Orcad Capture® Quick Reference

Shortcut keys The toolbar The schematic page editor tool palette The part editor tool palette

Cadence PCB Systems Division (PSD) offices PSD main office (Portland) PSD Irvine office PSD Japan office PSD UK office PSD customer support PSD web site PSD customer support web page PSD customer support email form (503) 671-9500 (949) 788-6080 81-45-682-5770 44-1256-381-400 (877) 237-4911 www.orcad.com www.orcad.com/technical/technical.asp www.orcad.com/technical/email_support.asp

Shortcut keys The shortcut keys for use with the property editor are not included in this table. See the Shortcuts topic in Capture online help for property editor shortcut keys. Key CTRL+A SHIFT+A B CTRL+B SHIFT+B C CTRL+C SHIFT+D E ESC Mode or user interface item View menu View menu Place menu View menu Place menu Schematic page editor and part editor Edit menu View menu Place menu Schematic page editor and part editor Edit menu Place menu Schematic page editor Edit menu Schematic page editor View menu Mirror (on the Edit menu) Zoom (on the View menu) Place menu Place menu Place menu View menu Place menu Zoom (on the View menu) Place menu File menu Place menu Edit menu Edit menu File menu Place menu Schematic page editor and part editor Place menu Function or menu command Select All Ascend Hierarchy Bus Previous Part Bus Center view around pointer Copy Descend Hierarchy Bus Entry End Mode Unselect any selected object Properties Bus Entry Place Power Find Place Ground Go To Horizontally In Junction Junction Net Alias Next Part Net Alias Out Part Print Part Rotate Rotate Save Text Toggle snap to grid on and off Text CTRL+E SHIFT+E F. SHIFT+G CTRL+G H I J SHIFT+J N CTRL+N SHIFT+N O P CTRL+P SHIFT+P R CTRL+R CTRL+S T CTRL+T SHIFT+T Orcad Capture Quick Reference . SHIFT+F CTRL+F G.

Shortcut keys (continued) Key CTRL+U V CTRL+V W SHIFT+W CTRL+X SHIFT+X Y CTRL+Y SHIFT+Y CTRL+Z F1 F4 F5 F7 F8 F9 TAB+left Mode or user interface item Edit menu Mirror (on the Edit menu) Edit menu Place menu Place menu Edit menu Schematic page editor Place menu Edit menu Place menu Edit menu Help menu Edit menu Zoom (on the View menu) Macro menu Macro menu Macro menu mouse button Stacked items on a schematic page Schematic page editor and part editor Schematic page editor and part editor Design menu or Edit menu Edit menu Schematic page editor and part editor Schematic page editor and part editor Schematic page editor and part editor Schematic page editor and part editor Function or menu command Ungroup Vertically Paste Wire Wire Cut No Connect placement mode Polyline Redo Polyline Undo Help Topics Repeat Redraw Record Play Configure Selects items in turn Click left mouse button Double-click on selected item Delete Clear Session Log Pan up Pan down Pan left Pan right SPACEBAR ENTER DELETE CTRL+DELETE PAGE UP PAGE DOWN CTRL+PAGE UP CTRL+PAGE DOWN Orcad Capture Quick Reference .

enlarged view. Similar to the Open command on the File menu. check Equivalent to the Design Rules Check command on the Tools menu. Displays the most recently placed part name in the drop-down list. Equivalent to the Redo command on the Edit menu. Equivalent to the Save command on the File menu. Equivalent to the Annotate command on the Tools menu. Back annotates the selected schematic pages. Removes the selected object and places it on the Clipboard. Similar to the New command on the File menu.The toolbar Tool Name New document Open document Save document Print Cut to clipboard Copy to clipboard Paste from clipboard Undo Redo Most recently used Zoom in Zoom out Zoom to region Zoom to all Annotate Back annotate Description Creates a new document based on the active document. Specifies an area of the schematic page or part to enlarge to fill the entire window. Opens an existing document based on the active document. Redoes the last command performed. Saves the active schematic page or part. Zooms out to present more of your document. Capture automatically adds part names as you select them from the Place Part dialog box. Copies the selected object to the Clipboard. Equivalent to the Undo command on the Edit menu. Create netlist Creates a netlist from the selected design. Prints the active schematic page or part. Design rules Checks for design rules violations in the selected schematic pages. Equivalent to the Cut command on the Edit menu. Equivalent to the Back Annotate command on the Tools menu. Equivalent to the In command on the Zoom menu (on the View menu). Equivalent to the Area command on the Zoom menu (on the View menu). Equivalent to the Out command on the Zoom menu (on the View menu). Select from the list to place parts again later. Equivalent to the Create Netlist command on the Tools menu. Views the entire document. Equivalent to the All command on the Zoom menu (on the View menu). Undoes the last command performed. Pastes the contents of the Clipboard at the cursor. Zooms in to present a closer. Equivalent to the Paste command on the Edit menu. Equivalent to the Copy command on the Edit menu. Orcad Capture Quick Reference . Assigns part references to parts on the selected schematic pages. Equivalent to the Print command on the File menu.

The toolbar (continued) Tool Name Cross reference Bill of materials Description Creates a cross reference report of the selected schematic pages. Equivalent to the Cross Reference command on the Tools menu. Equivalent to the Help Topics command on the Help menu. Creates a bill of materials report from the selected schematic pages. Displays the online help. Equivalent to choosing a project manager window by number from the Window menu. providing an overview of project contents. Equivalent to selecting the Pointer snap to grid option in the Grid Display tab of the Preferences dialog box (accessed by choosing Preferences from the Options menu). Equivalent to the Bill of Materials command on the Tools menu. Project manager Help Displays a project manager window for the active document. Orcad Capture Quick Reference . Snap to grid Turns snap to grid on and off.

Equivalent to the Line command on the Place menu. Equivalent to the Wire command on the Place menu. Equivalent to the Off-Page Connector command on the Place menu. Off-page connector No connect Line Polyline Rectangle Places off-page connectors. SHIFT allows any angle drawing. Draws bus entries. Places aliases on wires and buses. Equivalent to the Hierarchical Pin pin command on the Place menu. Orcad Capture Quick Reference . Equivalent to the Net Alias command on the Place menu.The schematic page editor tool palette Tool Name Selection Part Wire Net alias Bus Junction Bus entry Power Ground Description Selects objects. Equivalent to the Hierarchical Block command on the Place block menu. This is the normal mode. Equivalent to the Ground command on the Place menu. Hierarchical Places hierarchical blocks. Equivalent to the Hierarchical Port command on port the Place menu. Hierarchical Places hierarchical pins in the selected hierarchical block. Equivalent to the Rectangle command on the Place menu. SHIFT allows any angle drawing. Equivalent to the Power command on the Place menu. Equivalent to the Junction command on the Place menu. Places no-connect symbols on pins. SHIFT allows any angle drawing. Draws lines. Draws polylines. Places ground symbols. Draws buses. Equivalent to the No Connect command on the Place menu. Places power symbols. Draws wires. Equivalent to the Bus command on the Place menu. Equivalent to the Part command on the Place menu. Equivalent to the Polyline command on the Place menu. Equivalent to the Bus Entry command on the Place menu. Draws rectangles. Places or deletes junctions. Hierarchical Places hierarchical ports on schematic pages. SHIFT constrains the shape to a square. Selects parts from a library for placement.

Draws arcs. Equivalent to the Text command on the Place menu. SHIFT constrains the shape to a circle. Equivalent to the Ellipse command on the Place menu. Places text.The schematic page editor tool palette (continued) Tool Name Ellipse Arc Text Description Draws ellipses. Orcad Capture Quick Reference . Equivalent to the Arc command on the Place menu.

Equivalent to the Pin Array command on the Place menu. Places IEEE symbols on a part. Equivalent to the Arc command on the Place menu. SHIFT allows any angle drawing. Equivalent to the Polyline command on the Place menu. Places text. Draws ellipses.The part editor tool palette Tool Name Selection IEEE symbol Pin Pin array Line Polyline Rectangle Ellipse Arc Text Description Selects objects. Equivalent to the Pin command on the Place menu. Draws polylines. SHIFT constrains the shape to a circle. Draws rectangles. Equivalent to the IEEE Symbol command on the Place menu. Draws lines. Equivalent to the Line command on the Place menu. Places pins on a part. This is the normal mode. Equivalent to the Rectangle command on the Place menu. Draws arcs. Places multiple pins on a part. Orcad Capture Quick Reference . Equivalent to the Ellipse command on the Place menu. SHIFT constrains the shape to a square. Equivalent to the Text command on the Place menu.

Sign up to vote on this title
UsefulNot useful