You are on page 1of 12

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.

asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 1 – Interface e Ferramentas de Trabalho

1

1

CAPÍTULO

Interface e Ferramentas de Trabalho
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

2

Introdução
A Interface dos produtos Adobe busca hoje em dia facilitar o trabalho do usuário, exibindo na entrada do programa uma tela de ajuda, ou exibindo menus contextuais na parte superior, sensíveis à ferramenta que se está utilizando. Neste capítulo, veremos como utilizar ao máximo as facilidades de interface que o Photoshop CS oferece ao trabalhar com as imagens. É importante lembrar também que todos os outros software da Adobe também têm uma interface bastante parecida, facilitando seu aprendizado.

Interface
Ao iniciar o Photoshop, temos uma tela de abertura para facilitar o aprendizado. Clicando nos tópicos apresentados têm-se acesso a tutoriais básicos e avançados, dicas e comentários sobre os novos recursos da versão CS. Alguns destes links necessitam de acesso à Internet para se manterem atualizados. Para fechar a tela, clique em Close.

Figura 1.1 – Tela de abertura.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 1 – Interface e Ferramentas de Trabalho

3

Pode-se optar por deixar esta tela aparecer cada vez que o Photoshop for inicializado, mantendo a opção Show this dialog at startup clicada. Se não quiser mais ver esta tela, basta desmarcar a opção, e clicar no botão Close.

Área de Trabalho
A área de trabalho do Photoshop apresenta as paletas e ferramentas disponíveis para edição de imagens.

Figura 1.2 – Área de trabalho.

Na lateral direita temos as paletas de recursos do Photoshop, onde podemos customizar opções de aplicação de recursos, selecionar cores, visualizar histórico de ações, layers (camadas) da imagem, etc. Estas paletas podem ser fechadas clicando-se no X em seu canto superior direito. É interessante manter abertas apenas as que estão sendo usadas no momento. Para exibir uma paleta, se esta estiver fechada, clique em Window e selecione a paleta desejada. Para trazer uma paleta que está atrás de
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

4

outra para frente, clique em sua aba superior. Para ter acesso a mais opções das paletas, clique na setinha no canto superior direito da paleta, como mostrado na figura abaixo.

Figura 1.3 – Paleta.

Na lateral esquerda temos a paleta de ferramentas. Seleciona-se a ferramenta clicando no ícone correspondente. Algumas ferramentas têm ainda sub-ferramentas associadas a elas. Para visualizá-las, selecione a ferramenta e clique com o botão direito do mouse. Aparecerá então um submenu, como mostra a figura abaixo. Para escolher uma destas sub-ferramentas basta selecionar o item com o mouse e clicar nele. Na barra superior do Photoshop, podemos personalizar as sub-opções disponíveis para cada ferramenta.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 1 – Interface e Ferramentas de Trabalho

5

Figura 1.4 – Paleta de ferramentas.

Utilidades das Ferramentas
Cada grupo de ferramentas tem uma utilidade específica, permitindo selecionar, editar, alterar cor, etc, das imagens trabalhadas. De cima para baixo, os grupos de ferramentas são, de acordo com a numeração da imagem acima:
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

6

1 – Ferramentas de seleção e recorte. 2 – Ferramentas de edição e retoque de imagens. 3 – Ferramentas de Texto e desenho vetorial. 4 – Ferramentas de comentários, seleção de cores, movimentação de imagens e zoom. 5 – Seleção de cores 6 – Modos de visualização 7 – Ir para o ImageReady (software de criação para Web, integrado ao Photoshop). Todos os grupos de ferramentas serão explicados mais detalhadamente nos capítulos seguintes.

Criação de Documentos
Ao criar um novo documento para iniciar um trabalho, o Photoshop vem agora com novos formatos pré definidos que podemos selecionar. Se você não lembra qual o tamanho exato de um A4 ou Letter, você já pode selecionar o formato diretamente na tela de criação. Para criar um documento novo clique em File > New. A caixa de diálogo abaixo surgirá em sua tela.

Figura 1.5 – Caixa de diálogo para criação de documentos novos.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 1 – Interface e Ferramentas de Trabalho

7

1. Selecione em Preset o formato desejado (Letter, Legal, A4, etc), ou se preferir especifique manualmente a largura e a altura do documento digitando os valores desejados em Width e Height. Você pode selecionar a unidade desejada, selecionando a opção à direita do valor (cm, mm, pixels, inches, etc...) Você pode ainda especificar outras configurações do documento: 1. Digite a resolução desejada do documento em Resolution. Utilize por exemplo 72 dpi (pixels/inch) se você vai fazer algum trabalho para Web, de 150 a 300 dpi se você vai imprimir seu trabalho em uma impressora jato de tinta, e acima disso se você vai trabalhar para gráficas (Neste caso, o valor depende do trabalho. Se você precisar de uma orientação, pergunte à gráfica que vai imprimir o trabalho). Se quiser alterar posteriormente as configurações de tamanho e resolução do documento, clique na barra superior da imagem com o botão direito do mouse e selecione a opção Image Size. Digite os novos valores. Para manter a proporção do documento, mantenha a opção Constrain Proportions marcada. Se quiser aumentar apenas a área util da imagem, sem ampliar a imagem, escolha a opção Canvas Size. Se você aumentar o numero de pixels, por exemplo, o Photoshop vai aumentar o tamanho da área útil do documento, sem alterar a imagem. Se nesta caixa de diálogo você diminuir o número de pixels, o Photoshop vai recortar parte da imagem.
DICA Se você aumentar a resolução da imagem desta forma, você pode perder qualidade, por isso quando estiver escaneando uma imagem ou tirando uma foto digital, procure gerá-la já na resolução e no tamanho necessários. Não acontece perda de qualidade quando se reduz o tamanho de uma imagem, a menos que esta tenha muitos detalhes pequenos, onde o tamanho poderia ter alguma importância em sua visualização. Conheça meus sites:

http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

8

2. Selecione o modo de cor em Color Mode. Se você vai trabalhar para Web, escolha RGB, se você pretende imprimir e enviar pra gráfica, escolha CMYK. Se você vai trabalhar com ícones, ou precisa restringir seu espaço de cores, escolha Bitmap. Se você quer trabalhar apenas com tons de cinza, escolha Grayscale, e finalmente Lab caso você precise fazer ajustes sofisticados de luminosidade. 3. Selecione a cor de fundo do seu documento em Background. 4. Clique em OK para fechar a caixa de diálogo e criar o documento.

Seleção de Imagens
Você pode também trabalhar em documentos já existentes.Para facilitar a visualização e escolha destes documentos e imagens, o recurso File Browser.mostra um Preview (uma pré-visualização) onde você poderá ver e selecionar as imagens em que quiser trabalhar.

Figura 1.6 – Seleção de imagens através do File Browser.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 1 – Interface e Ferramentas de Trabalho

9

Para abrir o File Browser: 1. Clique em Window > File Browser. 2. Para selecionar um documento, clique na imagem exibida, e aperte a tecla Enter. Para renomear uma imagem: 1. Clique no nome (não dê duplo-clique) desta imagem. 2. Selecione clicando e arrastando com o botão do mouse pressionando a parte do nome que você quer trocar. 3. Digite o novo nome. Você pode também renomear automaticamente as imagens contidas naquele diretório: 1. No File Browser, selecione todas as imagens a serem renomeadas, usando a tecla Ctrl ou Shift. 2. Clique em Automate > Batch Rename. 3. Na caixa de diálogo, clique na opção Rename in Same Folder para renomear e manter as imagens no mesmo diretório ou clique em Move to New Folder caso deseje mover os arquivos para outro diretório. Neste caso, clique em Browse para selecionar o diretório de destino. 4. Para definir o nome das imagens, digite o nome do arquivo e selecione as opções desejadas para nomeação (por exemplo um número de série – Serial Number -; um formato de data; uma letra seqüencial; extensão; etc...). Veja exemplo na imagem abaixo. Na paleta na lateral esquerda inferior você pode ver ainda várias configurações da imagem sem precisar abrí-la, como por exemplo tamanho, modo de cor, data de criação, data da última modificação, resolução e ainda pode colocar metadados para facilitar sua localização, como Descrição (Description), Autor (Author), etc. Estes
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

10

dados podem servir para incluir seus arquivos em um sistema de gestão de conteúdo, permitindo a busca destes arquivos através de seus metadados, por exemplo.

Figura 1.7 – Caixa de diálogo para renomear arquivos automaticamente.

Para dar zoom em uma imagem: 1. Selecione a ferramenta de Zoom .

2. Clique na imagem com a ferramenta de zoom selecionada ou arraste o cursor pela área que você quer ampliar com o botão do mouse pressionado. O nível máximo de ampliação da imagem é de 1600%. Você também pode usar as teclas Ctrl + para ampliar a imagem. 3. Para diminuir a área de visualização da imagem, pressione a tecla Alt. Um sinal de – aparece dentro da ferramenta de zoom. Clique na imagem ou arraste o cursor pela área que você quer ampliar com o botão do mouse pressionado e a tecla Alt ainda pressionada. Você também pode usar as teclas Ctrl - para diminuir a visualização da imagem. 4. Para voltar à visualização em tamanho normal (100%), dê um duplo-clique na ferramenta de Zoom.
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 1 – Interface e Ferramentas de Trabalho

11

5. Para que a janela da sua imagem se ajuste ao zoom aplicado selecione a opção Resize Windows to Fit na barra de opções, com a ferramenta de zoom selecionada. 6. Para ajustar a janela quando estiver usando as teclas Ctrl + e Ctrl –, clique em Edit > Preferences > General e selecione a opção Keyboard Zoom Resizes Windows.

Resumo Rápido
Interface
1. Na lateral direita do Photoshop, temos a exibição das paletas de recursos do Photoshop, onde podemos customizar opções de aplicação de recursos. 2. Na lateral esquerda temos a paleta de ferramentas. 3. No canto superior podemos visualizar e editar as sub-opções disponíveis para cada ferramenta.

Criação de Documentos
Para criar um documento novo: 1. Clique em File > New. 2. Na caixa de diálogo, selecione as opções desejadas para o documento. 3. Clique em OK.

Seleção de Imagens
Para abrir o File Browser: 1. Clique em Window > File Browser. 2. Para selecionar um documento, clique na imagem exibida, e aperte a tecla Enter.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

12

Para renomear uma imagem: 1. Clique no nome (não dê duplo-clique) desta imagem. 2. Selecione a parte do nome que você quer trocar. 3. Digite o novo nome. Para renomear automaticamente vários arquivos: 1. No File Browser, selecione todas as imagens a serem renomeadas. 2. Clique em Automate > Batch Rename. 3. Na caixa de diálogo, clique na opção Rename in Same Folder ou na opção Move to New Folder de acordo com o local onde você deseja manter as imagens. 4. Para definir o nome das imagens, digite o nome do arquivo e selecione as opções desejadas. Para dar zoom em uma imagem: 1. Selecione a ferramenta de Zoom. 2. Clique na imagem com a ferramenta de zoom selecionada, arraste o cursor pela área que você quer ampliar com o botão do mouse pressionado ou use as teclas Ctrl +. 3. Para diminuir a área de visualização da imagem, pressione a tecla Alt. Clique na imagem, arraste o cursor pela área que você quer ampliar com o botão do mouse ou use as teclas Ctrl – . 4. Para voltar à visualização em tamanho normal (100%), dê um duplo-clique na ferramenta de Zoom. 5. Para que a janela da sua imagem se ajuste ao zoom aplicado selecione a opção Resize Windows to Fit na barra de opções, com a ferramenta de zoom selecionada. 6. Para ajustar a janela quando estiver usando as teclas Ctrl + e Ctrl -, clique em Edit > Preferences > General e selecione a opção Keyboard Zoom Resizes Windows.
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/