Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.

asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 4 – Correção de Imagens

49

4

CAPÍTULO

Correção de Imagens
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

50

O tratamento de imagens é uma das funções que faz a fama mundial do Photoshop. Suas ferramentas para este tipo de trabalho são bastante sofisticadas, pois atualmente elas buscam compreender a imagem e fazer vários ajustes com poucos comandos, o que as torna especialmente fáceis de usar.

Ferramenta Para Retoque de Imperfeições
A Ferramenta Healing Brush, ou ferramenta de Recuperação (que se parece com um Band-aid) permite retocar imperfeições em uma imagem, sejam elas marcas do tempo que tenham manchado uma foto, rugas no rosto de uma pessoa, sulcos, etc. Esta ferramenta reproduz ainda os efeitos de sombra e textura da imagem, facilitando sua correção. Para experimentar este recurso escolha uma imagem que tenha algo a ser corrigido, por exemplo o rosto de uma pessoa ou um céu com nuvens, faça o seguinte: 1. Selecione a Ferramenta de Recuperação ( )

2. Na barra de opções, no canto superior da tela, selecione o tamanho desejado para a “ponta” da ferramenta (da mesma forma que definimos o tamanho do pincel quando vamos pintar algum objeto “real”) de acordo com o tamanho do que você vai retocar. 3. Para definir este tamanho, clique na setinha preta ao lado do número do pincel, e arraste a setinha da opção Diameter para o lado até chegar ao tamanho desejado de pincel, como na imagem abaixo. Arrastando para a esquerda, você diminui o tamanho do pincel, e indo para o lado direito você aumenta seu tamanho (que corresponde ao diâmetro do pincel na tela). Para pequenas correções, o ideal é usar
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 4 – Correção de Imagens

51

um valor máximo de 5. Se você precisa de menos precisão, pode experimentar valores maiores. Você pode também definir quão “dura” será a aplicação do efeito (Hardness), assim como o espaçamento das pinceladas e o formato do pincel, definindo ângulo (Angle) e formato (Roundness).

Figura 4.1 – Sub-opções da ferramenta de recuperação.

4. Ainda na barra de opções, deixe marcada a opção Normal, que corresponde à aplicação de nenhum efeito de mistura (é o ideal para compreender a ferramenta, depois você pode experimentar o efeito resultante dos outros modos de mistura). Deixe a opção Sampled marcada, pois é ela quem determina que você vai usar os pixels da própria imagem para corrigí-la. Deixe a opção Use all Layers marcada no início, para você trabalhar com tudo o que está vendo. Vamos agora trabalhar na imagem: 1. Leve o cursor do mouse até uma área que você considere “boa”, que esteja da forma como você quer que a imagem corrigida fique. Por exemplo, na imagem abaixo esta origem seria um ponto entre as nuvens, já que a intenção é remover as nuvens do céu. Com o botão do mouse clicado, aperte a tecla Alt.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

52

Figura 4.2 – Imagem a ser corrigida

2. Agora arraste o cursor pelas partes da imagem que você quer corrigir. Repare como o Photoshop vai substituindo a imagem das nuvens pelo céu azul, mas mantendo ainda assim as diferenças de luminosidade e textura.
DICA Se a área a corrigir for muito grande, você pode precisar redefinir o ponto de origem algumas vezes. Se houver alguma área com um contraste muito grande de cores, diminua bastante o tamanho do pincel, para fazer um trabalho mais preciso.

Existe também outra ferramenta para este tipo de correção, que fica associada a esta na barra de ferramentas, é a ferramenta Correção ou Patch Tool. Vamos verificar agora qual a diferença entre elas.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 4 – Correção de Imagens

53

Ferramenta Correção
A Ferramenta Correção trabalha com seleção de partes de documento que você queira reproduzir. 1. Selecione a ferramenta Correção ( ).

2. Com esta ferramenta, faça a seleção de uma área que você queira reproduzir (Como se fosse a ferramenta Lasso). Neste caso, deixe a opção Destination marcada. Se quiser, também pode fazer a seleção com a ferramenta de seleção que preferir, e depois selecionar a ferramenta Correção. 3. Posicione o cursor dentro da área selecionada, repare que seu ícone muda, indicando que ela pode ser arrastada para a área a ser corrigida. 4. Arraste-a até o local a ser corrigido. 5. Repare que ela substitui a imagem, mantendo, como no procedimento com a ferramenta Recuperação, a textura e a iluminação corretas. 6. Você pode também selecionar um padrão se quiser criar um efeito de textura na sua imagem. Para isso, selecione um padrão na opção Use Pattern.
DICA Você pode também usar a opção Source se quiser executar o procedimento ao contrário, ou seja, selecionar a parte a ser corrigida e arrastá-la até a parte “boa”.

Ferramenta Carimbo
A ferramenta Carimbo tem um funcionamento bastante semelhante ao da ferramenta de recuperação. A diferença é que ela não leva tanto em consideração os efeitos de sombra e textura da imagem,
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

54

sendo assim, ela é hoje uma opção ideal para correções menos sensíveis a esse tipo de detalhe, ou para reproduzir partes de uma imagem em outro local. Vamos experimentar seu uso: 1. Selecione a Ferramenta de Carimbo ( )

2. Na barra de opções, no canto superior da tela, selecione o tamanho desejado para a “ponta” da ferramenta de acordo com o tamanho do que você vai retocar. Você pode também definir quão “dura” será a aplicação do efeito (Hardness), como na ferramenta de Recuperação. 3. Na barra de opções, deixe marcada a opção Normal. 4. Leve o cursor do mouse até uma área que esteja da forma como você quer que a imagem corrigida fique. Com o botão do mouse clicado, aperte a tecla Alt. 5. Arraste o cursor pelas partes da imagem que você quer corrigir.

Ferramentas de Pintura
Temos três tipos de ferramentas que nos permitem pintar imagens. Para usar as ferramentas pincel e lápis: 1. Selecione a ferramenta desejada, o pincel tem bordas suavizadas, enquanto o lápis cria bordas sem suavização. 2. Selecione uma cor de Foreground (cor que será usada pelo pincel) clicando no quadradinho de cima na área de cor, como indicado pelo cursor na imagem. 3. Abra a paleta Brushes (Window > Brushes) e escolha uma setagem para seu pincel. 4. Você pode customizar estas setagens, selecionando as opções de Brush Presets, clicando nas opções que você quer aplicar, como textura, por exemplo. Para visualizar o efeito na área de
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 4 – Correção de Imagens

55

Preview, clique na caixinha correspondente à opção escolhida. Para aplicar mais de uma opção, vá marcando as caixinhas correspondentes a cada efeito.

Figura 4.3 – Paleta de definição de pincéis.

1. Se desistir de aplicar algum efeito, apenas desmarque a caixinha correspondente. 2. Clique e arraste o pincel na imagem para aplicar o efeito. 3. Se quiser reutilizar o efeito posteriormente, sem precisar refazer ou anotar todas as setagens colocadas, você pode salvar esta configuração específica.
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

56

4. Para salvar o efeito, clique na setinha de opções da paleta (no canto direito superior) e selecione a opção New Brush Preset. Dê um nome ao seu efeito. A partir deste momento, o seu pincel personalizado entrará na lista que você visualiza ao abrir a paleta de Brushes. 5. Para visualizar os pincéis personalizados por nome, e não apenas por formato, como é o padrão do Photoshop, clique na setinha no canto superior da paleta e selecione a opção Large List. 6. Para renomear um pincel, clique na mesma setinha e selecione a opção Rename Brush. 7. Para excluir um pincel, clique na mesma setinha e selecione a opção Delete.
DICA Se não quiser pintar diretamente na imagem que você está trabalhando, você pode criar um novo layer para pintar diretamente nele. Assim, se quiser eliminar posteriormente alguma pintura, você poderá apagá-la sem perder a imagem original, que estará intacta no layer de baixo.

Você também pode definir formatos diferenciados para seus pincéis, como por exemplo, uma folha, uma flor, ou qualquer outro formato. Veja como: 1. Selecione com a ferramenta de seleção a forma que você quer transformar em pincel. 2. Clique em Edit > Define Brush Preset. 3. Verifique na paleta de Brushes que a forma que você selecionou aparece agora como um formato de pincel disponível. A partir deste formato, você pode definir espaçamento, textura, etc, de aplicação do pincel.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 4 – Correção de Imagens

57

Ajuste de Cores & Luminosidade
Quando você está trabalhando com uma imagem, além de alterar e retocar alguns de seus elementos, você pode precisar também fazer ajustes em suas cores, ou ajustes de brilho e contraste. Vamos experimentar os principais recursos necessários para obter as cores e tonalidades desejadas em uma imagem.

Ajuste de Níveis
Através do menu acessível em Image > Adjustments > Levels podemos ajustar sombras, brilho e meio-tons.

Figura 4.4 – Caixa de diálogo para ajuste de níveis.

O quadro de diálogo mostra o intervalo de tons da imagem ativa. Selecione o seu canal de atuação no menu Channel, você pode escolher entre o canal principal (no caso mostrado, RGB) ou atuar em apenas um dos canais componentes da imagem, no caso Red, Green ou Blue.
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Imagens em RGB (para serem veiculadas na Internet ou em vídeo) são formadas por tons de vermelho (Red), verde (Green) e azul (Blue). Imagens em CMYK (para serem impressas) são formadas por tons de Cyan, Magenta, Amarelo (Yellow) e Preto (Black). Após escolher o canal em que você quer trabalhar, você vai trabalhar no espaço de canais disponíveis. São 256 níveis (do mais escuro ao mais claro) que formam as tonalidades de cada canal da imagem. Ao arrastar as setas dos níveis correspondentes à entrada e saída de informações (Input e Output Levels) você estará alterando as áreas claras e escuras da imagem, e conseqüentemente o contraste da imagem. Quanto menor o intervalo de tons, menos contraste ela terá. Experimente fazer varias alterações para sentir o efeito da alteração dos níveis. Os comandos Auto Levels (Image > Adjustments > Auto Levels), Auto Contrast (Image > Adjustments > Auto Contrast) e Auto Color (Image > Adjustments > Auto Color) buscam fazer ajustes automáticos de contraste e cor. Em algumas imagens seu uso já é eficiente, não sendo necessário usar a caixa de diálogo de níveis.

Ajuste de Curvas
Através deste menu acessível em Image > Adjustments > Curves também podemos ajustar sombras, brilho e meio-tons. O quadro de diálogo mostra a curva de tons da imagem ativa. Como na opção de ajuste de níveis, selecione o seu canal de atuação no menu Channel, escolhendo entre o canal principal ou apenas um dos canais componentes da imagem. Após escolher o canal em que você quer trabalhar, você vai alterar a curva dos tons. Clique em um ponto da curva, e arraste-a para cima ou para baixo. Você estará alterando as áreas claras e escuras da imagem, e conseqüentemente o contraste da imagem. Você pode sites: Conheça meus
http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

também fazer alterações em vários pontos da curva. Faça uma primeira alteração, clique em um segundo ponto da curva. Você estará alterando apenas aquele intervalo da curva.

Figura 4.5 – Caixa de diálogo para ajuste de curvas.

Se quiser desenhar a curva ponto por ponto, clique no ícone de lápis e siga pontilhando o espaço da curva. Para definir um ponto preto ou um ponto branco, selecione respectivamente o ícone de conta-gotas preto ou branco e clique no ponto da imagem que você quer que seja o ponto mais preto ou mais branco da imagem. A curva vai se ajustar automaticamente àquela tonalidade escolhida.

Ajuste de Brilho e Contraste
Através do menu de brilho e contraste, podemos alterar facilmente estas características em uma imagem. Clique em Image > Adjustments > Brightness/Contrast.
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

60

Figura 4.6 – Caixa de diálogo para ajuste de brilho e contraste.

Arraste a setinha de brilho (Brightness) para a direita para aumentar o brilho da imagem, e para a esquerda para diminuir seu brilho. Faça a mesma coisa com a setinha de contraste (Contrast). Para fazer ajustes de brilho e contraste em apenas pequenos pedaços da imagem, você pode usar as ferramentas Dodge Tool, Burn Tool e Sponge Tool.

Figura 4.7 – Ferramentas Dodge, Burn e Sponge.

A ferramenta Dodge é usada para aumentar o brilho da área onde você clicar, enquanto a ferramenta Burn diminui o brilho da área. A ferramenta Sponge altera a saturação da imagem. Para usar qualquer uma destas ferramentas, selecione uma delas na paleta de ferramentas, selecione o tamanho do pincel, a área de atuação (sombras, brilho ou meio-tons, respectivamente Shadows, Highlights e Mid-tones) e a exposição a ser aplicada pela ferramenta, que determina a intensidade do efeito. Para usar a ferramenta Sponge, você não precisa determinar a área de atuação, mas sim se quer aumentar (Saturate) ou diminuir (Desaturate) a saturação da imagem.
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 4 – Correção de Imagens

61

Ajustes de Cores
O Photoshop oferece uma variedade de opções para alterar cores de uma imagem, trabalhando com a saturação de cada canal. Veremos aqui quais as opções disponíveis.
❏ A opção Color Balance (Image > Adjustments > Color Balance)

também trabalha com as áreas de sombras, brilho e meio-tons. Nela, para cada uma dessas áreas você define se quer aumentar ou diminuir a intensidade de cada par de cores (Cyan e Vermelho; Magenta e Verde; Amarelo e Azul). Experimente fazer alterações nessas combinações.
❏ A opção Hue/ Saturation (Image > Adjustments > Hue/ Saturation)

trabalha com os índices de saturação e luminosidade das imagens. Você pode alterar os valores por canal, selecionando aquele que você quer editar no menu Edit, ou alterar o canal principal, que contém todas as cores (Master). A opção Colorize torna a imagem monocromática, com variações apenas de tons. A opção Desaturate (Image > Adjustments > Desaturate) remove toda saturação da imagem, tornando-a cinza automaticamente.
❏ A opção Selective Color (Image > Adjustments > Selective Color)

também faz ajustes por canal de cor, aumentando ou diminuindo a intensidade de aplicação de Cyan, Magenta, Amarelo e Preto em cada canal. A opção Channel Mixer (Image > Adjustments > Channel Mixer) trabalha da mesma forma, mas apenas com os canais RGB (Vermelho, Verde e Azul).
❏ A opção Gradient Map (Image > Adjustments > Gradient Map)

trabalha aplicando gradientes à imagem. Para isso selecione um dos gradientes disponíveis clicando na setinha na lateral do gradiente e selecionando um dos disponíveis no menu. Se quiser criar um novo, clique no gradiente aplicado (faixa maior). De um duplo clique nas setinhas que apresentam as cores do gradiente, selecione a cor que você quer aplicar. Mude a localização das
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

62

setinhas caso queira aumentar ou diminuir a amplitude do degradê. Clique em New para salvar seu gradiente, e em OK para aplicar o efeito.
❏ A opção Photo Filter (Image > Adjustments > Photo Filter) aplica

um filtro de cor à imagem. Selecione o filtro ou a cor desejada (clique na cor se quiser alterá-la) para aplicar e selecione a densidade de aplicação do filtro.
❏ A opção Shadow/ Highlight (Image > Adjustments > Shadow/

Highlight) permite definir a porcentagem de aplicação de sombras e brilho.
DICA Todas as configurações podem ser salvas, clicando no botão Save de cada caixa de diálogo. Para reutilizar a configuração em outra imagem, clique no botão Load e selecione o arquivo salvo anteriormente.

Resumo Rápido
Correção de Imagens
Ferramentas de Recuperação ou Carimbo: 1. Selecione a ferramenta de Recuperação, Correção ou Carimbo. 2. Selecione o tamanho desejado para a “ponta” da ferramenta. 3. Defina a intensidade da aplicação do efeito (Hardness). 4. Leve o cursor do mouse até uma área que você considere “boa”. Com o botão do mouse clicado, aperte a tecla Alt. 5. Arraste o cursor pelas partes da imagem que você quer corrigir. Ferramenta Correção: 1. Selecione a ferramenta Correção. 2. Faça a seleção de uma área que você queira reproduzir.
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 4 – Correção de Imagens

63

3. Deixe a opção Destination marcada. 4. Posicione o cursor dentro da área selecionada. 5. Arraste-a até o local a ser corrigido.

Ferramentas de Pintura
Para usar as ferramentas pincel e lápis: 1. Selecione a ferramenta desejada. 2. Selecione uma cor de Foreground. 3. Abra a paleta Brushes (Window > Brushes) e escolha uma setagem para seu pincel. 4. Clique e arraste o pincel na imagem para aplicar o efeito. Para definir formatos diferenciados para seus pincéis: 1. Selecione com a ferramenta de seleção a forma que você quer transformar em pincel. 2. Clique em Edit > Define Brush Preset.

Ajuste de Cores & Luminosidade
1. Clique em Image > Adjustments. 2. Selecione a opção desejada de ajuste. 3. Faça as seleções de canal e luminosidade, e os ajustes desejados.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/