Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.

asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 12 – Integração com o InDesign

169

12

CAPÍTULO

Integração com o InDesign
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

170

O InDesign é o programa de editoração eletrônica da Adobe. Ele permite criar revistas, folhetos, livros, etc. O InDesign, hoje na sua versão CS, vem como um substituto do Pagemaker, pois ele tem praticamente todos os recursos do Pagemaker, mas ainda inclui recursos de aplicação de efeitos e modos de mistura do Photoshop, facilidades de uso de transparência, etc. Com o uso de um Plugin de Pagemaker, específico para o InDesign, você ainda consegue converter arquivos do Pagemaker, para serem usados no InDesign. Neste capítulo, faremos uma introdução ao InDesign, entendendo o modo de trabalhar com ele e sua integração com o Photoshop e o Illustrator.

Interface
A Interface do InDesign CS, como a de todos os outros integrantes do pacote Creative suite, é semelhante à do Photoshop.

Área de Trabalho
A área de trabalho do InDesign CS apresenta, também como o Photoshop, as paletas e ferramentas disponíveis para edição e criação de ilustrações. Na lateral direita temos as paletas de recursos do InDesign CS. Elas ficam fechadas, junto à “parede” do programa, de forma organizada. Para abrí-las, dê um duplo-clique na aba correspondente à paleta que você quer abrir. Para voltar à posição inicial, clique no espaço entre o nome da paleta e a setinha de menu, como indicado na imagem acima. Para exibir qualquer paleta que não esteja visível na lateral, clique em Window e o nome da paleta. Por exemplo, para abrir a paleta de layers, clique em Window > Layer.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 12 – Integração com o InDesign

171

Figura 12.1 – Interface do InDesign.

Na lateral esquerda temos a paleta de ferramentas. Algumas delas são iguais às do Photoshop e do Illustrator, como a ferramenta de zoom, de texto, de edição de curvas, seleção de cores, etc. Como no Photoshop, as sub-opções da ferramenta selecionada ficam numa barra de opções, abaixo do menu principal. Para acessar algumas opções adicionais das ferramentas de desenho, dê um duplo-clique na ferramenta.

Criando Documentos
Para criar um novo documento no InDesign: 1. Clique em File > New > Document. 2. Selecione as opções desejadas para formato, margens, etc. 3. Clique em OK.
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

172

Você também pode criar um “Book”, que é um arquivo que permite montar vários capítulos de um livro em um arquivo único. 1. Clique em File > New > Book. 2. Na paleta que se abre, clique em Add Document, como indicado na figura abaixo.

Figura 12.2 – Paleta Book.

3. Selecione os arquivos que você quer incluir (eles já devem estar salvos em arquivo nativo do InDesign, formato Indd). 4. Se quiser alterar posteriormente a ordem dos arquivos, selecione o arquivo e arraste-o para cima ou para baixo do outro. 5. Se você fechar a paleta, para reabrí-la clique em File > Open e localize o arquivo de Book onde você o salvou (formato Indb).

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 12 – Integração com o InDesign

173

Aplicando Efeitos em Imagens e Objetos
O InDesign permite criar ilustrações diretamente ele, e importar diretamente imagens e ilustrações feitas no Photoshop e no Illustrator. Para importar arquivos no InDesign: 1. Verifique se não está com nada selecionado. Para isso, clique fora do documento, com a ferramenta de seleção. Se algo estiver selecionado, a imagem será importada para dentro do objeto selecionado. 2. Clique em File > Place. 3. Selecione o arquivo que você quer importar. Você pode importar arquivos PSD (formato nativo do Photoshop), AI (formato nativo do Illustrator), PDF, EPS, arquivos do Word, etc. 4. Clique no documento e posicione seu arquivo importado.
DICA Se você quiser importar um documento com uma parte da imagem recortada em transparência, prepare seu arquivo no Photoshop com a imagem recortada, e o Background invisível. Veja o exemplo abaixo:

Figura 12.3 – Preparação de arquivo com fundo transparente no Photoshop.
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

174

Quando você importar o arquivo para o InDesign, a parte correspondente ao Background ficará transparente. Veja o resultado da imagem importada no exemplo abaixo:

Figura 12.4 – Resultado de arquivo com fundo transparente importado para o InDesign.

Você também pode criar ilustrações com as ferramentas de desenho disponíveis, como você faz no Photoshop e no InDesign.

Figura 12.5 – Ferramentas de desenho.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 12 – Integração com o InDesign

175

Para alterar o tamanho e rotacionar estes objetos, selecione o objeto e clique na ferramenta Free Transform ( ).

Estes desenhos criados no InDesign e os arquivos importados podem ganhar efeitos interessantes, como no Photoshop. Para aplicar estes efeitos: 1. Crie um objeto (uma elipse por exemplo) ou selecione o objeto onde você quer aplicar o efeito. 2. Se você tiver criado um objeto, aplique uma cor a ele, clicando na paleta Color e selecionando uma cor nesta paleta, clicando na cor desejada. Se a paleta só estiver mostrando tons de cinza, clique na setinha lateral para exibir o menu da paleta e selecione a opção CMYK.

Figura 12.6 – Paleta Color.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

176

3. Com o objeto selecionado, pressione o botão direito do mouse. 4. Selecione o efeito Drop Shadow (para aplicar sombra) ou Feather (para suavizar as bordas da imagem). 5. Na caixa de diálogo que se abre, marque a caixinha com o nome do efeito, marque a opção Preview e aplique as configurações de cor e intensidade desejadas. 6. Clique em OK.

Lidando com Texto
O texto é uma parte fundamental do trabalho no InDesign. Para criar uma caixa de texto: 1. Clique na ferramenta de texto. 2. Clique e arraste o cursor no documento. 3. Para preencher a caixa de texto, digite diretamente o texto, importe o texto de um arquivo rtf ou doc clicando em File > Place, ou preencha com texto temporário, enquanto você não tem o conteúdo final, usando o comando Type > Fill with Placeholder Text. Usando as paletas Character, Character Styles, Paragraph e Paragraph Styles você pode especificar várias opções de texto e estilos, lembrando que cada parte do texto pode ter estilos e formatação diferentes, como no Photoshop. Você também pode aplicar os efeitos Drop Shadow e Feather no texto. Para isso: 1. Selecione a caixa de texto com a ferramenta de seleção. 2. Clique com o botão direito e selecione um dos efeitos. 3. Selecione as opções desejadas e clique em OK.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 12 – Integração com o InDesign

177

Você também pode alterar o formato das caixas de texto, usando as ferramentas de edição de curvas: 1. Selecione uma caixa de texto. 2. Selecione a ferramenta Caneta com um sinal de +. 3. Clique nas linhas da caixa de texto, adicionando pontos de edição a ela. 4. Selecione a ferramenta de edição de pontos (como no Illustrator) e puxe, fazendo a forma desejada, como na imagem abaixo.

Figura 12.7 – Edição de pontos de caixa de texto.

Repare que nestes casos, é bem provável que parte do texto não caiba nesta caixa de texto. Isto será indicado por um sinal de + em vermelho que aparece no canto direito inferior da caixa de texto. Neste caso, diminua o tamanho da fonte ou clique neste sinal de + e clique no documento, uma nova caixa de texto será criada automaticamente.
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Photoshop CS

178

Resumo Rápido
Interface
Para exibir qualquer paleta que não esteja visível: 1. Clique em Window > Layer. Para criar um novo documento no InDesign: 1. Clique em File > New > Document. 2. Selecione as opções desejadas. 3. Clique em OK. Para criar um “Book”: 1. Clique em File > New > Book. 2. Clique em Add Document. 3. Selecione os arquivos em formato Indd que você quer incluir. 4. Se quiser alterar posteriormente a ordem dos arquivos, selecione o arquivo e arraste-o para cima ou para baixo do outro.

Aplicando Efeitos em Imagens e Objetos
Para importar arquivos no InDesign: 1. Verifique se não está com nada selecionado. 2. Clique em File > Place. 3. Selecione o arquivo que você quer importar. 4. Clique no documento e posicione seu arquivo importado. Para aplicar efeitos nos objetos: 1. Crie um objeto (uma elipse por exemplo) ou selecione o objeto onde você quer aplicar o efeito. 2. Se você tiver criado um objeto, aplique uma cor a ele, clicando na paleta Color e selecionando uma cor nesta paleta, clicando na cor desejada.
Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop Capítulo 12 – Integração com o InDesign

179

3. Com o objeto selecionado, pressione o botão direito do mouse. 4. Selecione o efeito Drop Shadow ou Feather. 5. Marque a caixinha com o nome do efeito, marque a opção Preview e aplique as configurações de cor e intensidade desejadas. 6. Clique em OK.

Lidando com Texto
Para criar uma caixa de texto: 1. Clique na ferramenta de texto. 2. Clique e arraste o cursor no documento. 3. Para preencher a caixa de texto, digite diretamente o texto, importe o texto de um arquivo rtf ou doc clicando em File > Place, ou preencha com texto temporário, enquanto você não tem o conteúdo final, usando o comando Type > Fill with Placeholder Text. Para aplicar os efeitos Drop Shadow e Feather no texto: 1. Selecione a caixa de texto com a ferramenta de seleção. 2. Clique com o botão direito e selecione um dos efeitos. 3. Selecione as opções desejadas e clique em OK. Para alterar o formato das caixas de texto, usando as ferramentas de edição de curvas: 1. Selecione uma caixa de texto. 2. Selecione a ferramenta Caneta com um sinal de +. 3. Clique nas linhas da caixa de texto, adicionando pontos de edição a ela. 4. Selecione a ferramenta de edição de pontos (como no Illustrator) e puxe, fazendo a forma desejada, como na imagem abaixo.

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Leia livros sobre Photoshop na Livraria Cultura: http://www.livrariacultura.com.br/scripts/cultura/externo/index.asp?id_link=5081&tipo=14&p1=Adobe&p2=Photoshop

Conheça meus sites: http://usando-photoshop.blogspot.com/ http://marketing-e-inovacao.blogspot.com/ http://impressoes-de-viagens.blogspot.com/

Sign up to vote on this title
UsefulNot useful