RESİM YAPIYORUM (Paint

)
1. Paint'i Açma Paint, resim çizmek, renklendirmek ve düzenlemek için kullanılan bir çizim programdır. Paint'i, farklı dosya biçimlerini kullanarak resim dosyalarını kaydetmek için de kullanabilirsiniz. Paint'i açmak için, Başlat düğmesini tıklatın, Programlar'ı, Donatılar'ı ve ardından Paint'i tıklatın.

Paint'i başlattıktan sonra büyük bölümü boş olan, yalnızca birkaç çizim ve boyama aracı içeren bir pencere görürsünüz. Aşağıdaki resim, Paint penceresinin farklı bölümlerini gösterir.

BİLİŞİM TEKNOLOJİLERİ

1

Erhan CANDAR

2. Araçlarla Çalışma Paint, araç kutusunda bir dizi yararlı çizim aracı içerir. Bu araçları, serbest çizimler oluşturmak ve resimlerinize çeşitli şekiller eklemek için kullanabilirsiniz.

Araç

Açıklama
Resimdeki düzensiz şekilli bir bölümü seçmek için Serbest Biçimde Seç'i kullanın. Resmin herhangi bir kare veya dikdörtgen bölümünü seçmek için Seç'i kullanın. Resminizin bazı alanlarını silmek için Silgi'yi kullanın. Silgi'yi tıklatın ve araç kutusunun altında bir silgi boyutunu tıkatın, daha sonra Silgi'yi resimde silmek istediğiniz alanın üzerinde sürükleyin. Resmin tamamını veya kapalı bir şekli renkle doldurmak için Renkle Doldur'u kullanın. Renkle Doldur'u tıklatın, Renk kutusunda bir rengi tıklatın ve ardından doldurmak istediğiniz alanın içini tıklatın. Rengi kaldırmak ve bu rengin yerine arka plan rengini kullanmak için, rengini kaldırmak istediğiniz alanı sağ tıklatın. Geçerli ön plan veya arka plan rengini ayarlamak için Renk Seç'i kullanın. Renk Seç'i tıklatın ve ardından ön plan rengi olarak ayarlamak istediğiniz rengi resminizde tıklatın veya arka plan rengi olarak ayarlamak istediğiniz rengi resminizde sağ tıklatın. Resminizdeki bir bölümü yakınlaştırmak için Büyüteç'i kullanın. Büyüteç'i tıklatın ve ardından araç çubuğunun altında bir yakınlaştırma düzeyini tıklatın. Normal görünüme dönmek için, Büyüteç'i yeniden tıklatın ve ardından resmi tıklatın. İnce, serbest biçimli çizgiler veya eğriler çizmek için Kalem'i kullanın. Kalem'i tıklatın, Renk kutusunda bir rengi tıklatın ve ardından çizmek için işaretçiyi resmin içinde sürükleyin. Kalın veya şekilli serbest biçimli çizgiler ve eğriler çizmek için Fırça'yı kullanın. Fırça'yı tıklatın, araç çubuğunun alt kısmında bir şekli tıklatın, Renk kutusunda bir rengi tıklatın ve ardından boyamak için işaretçiyi sürükleyin. Bir resimde püskürtme kabı etkisi oluşturmak için Püskürtme Kabı'nı kullanın. Püskürtme Kabı'nı tıklatın, araç çubuğunun alt kısmında bir püskürtme desenini tıklatın, Renk kutusunda bir rengi tıklatın ve ardından boyamak için işaretçiyi sürükleyin. Resme metin girmek için Metin'i kullanın. Metin'i tıklatın. Renk kutusunda bir rengi tıklatın ve ardından resmi tıklatıp, metninizi yazın. Başka bir aracı veya metin kutusu dışında resim içindeki bir yeri tıklatıncaya kadar metin kutusunu yeniden boyutlandırabilir ve taşıyabilirsiniz; yazı tipini, yazı tipi boyutunu ve metin biçimlendirmeyi değiştirebilirsiniz. Düz bir çizgi çizmek için Çizgi'yi kullanın. Çizgi'yi tıklatın, araç çubuğunun alt kısmındaki seçenekler kutusunda bir çizgi genişliğini tıklatın, Renk kutusunda bir rengi tıklatın ve ardından çizgi çizmek için işaretçiyi resmin içinde sürükleyin. Pürüzsüz, eğri bir çizgi çizmek için Eğri'yi kullanın. Eğri'yi tıklatın, araç çubuğunun alt kısmındaki seçenekler kutusunda bir çizgi genişliğini tıklatın, Renk kutusunda bir rengi tıklatın ve ardından düz bir çizgi çizmek için işaretçiyi resmin içinde sürükleyin. Çizgiyi oluşturduktan sonra, eğrinin kavisinin olmasını istediğiniz yeri resimde tıklatın ve ardından eğriyi ayarlamak için işaretçiyi sürükleyin. Dikdörtgen şekiller çizmek için Dikdörtgen'i kullanın. Dikdörtgen'i tıklatın, Renk kutusunda bir rengi tıklatın ve ardından araç çubuğunun alt kısmındaki seçenekler kutusunda bir dikdörtgen stilini tıklatın. Dikdörtgen çizmek için, imleci çapraz olarak istediğiniz yönde sürükleyin. Bir kare çizmek için, işaretçiyi sürüklerken SHİFT tuşunu basılı tutun.

BİLİŞİM TEKNOLOJİLERİ

2

Erhan CANDAR

İstediğiniz sayıda kenarı olan bir şekil oluşturmak için Çokgen'i kullanın. Çokgen'i tıklatın, Renk kutusunda bir rengi tıklatın ve ardından araç çubuğunun alt kısmındaki seçenekler kutusunda bir çokgen stilini tıklatın. Bir çokgen çizmek için, düz bir çizgi çizmek üzere işaretçiyi sürükleyin. Daha sonra, diğer kenarların nerede olmasını istiyorsanız o noktaları tıklatın. Tamamladığınızda çift tıklatın. Elips ve daire oluşturmak için Elips'i kullanın. Elips'i tıklatın, Renk kutusunda bir rengi tıklatın ve ardından araç çubuğunun alt kısmındaki seçenekler kutusunda bir doldurma stilini tıklatın. Bir elips çizmek için işaretçiyi sürükleyin. Bir daire çizmek için, işaretçiyi sürüklerken SHİFT tuşunu basılı tutun. Yuvarlatılmış köşeleri olan dikdörtgen şekiller çizmek için Yuvarlatılmış Dikdörtgen'i kullanın. Dikdörtgen'i tıklatın, Renk kutusunda bir rengi tıklatın ve ardından araç çubuğunun alt kısmındaki seçenekler kutusunda bir doldurma stilini tıklatın. Bir yuvarlatılmış dikdörtgen çizmek için, imleci çapraz olarak istediğiniz yönde sürükleyin. Yuvarlatılmış köşeleri olan bir kare çizmek için, işaretçiyi sürüklerken SHİFT tuşunu basılı tutun. Renk kutusu geçerli ön plan ve arka plan renklerini gösterir. Seçilen ön plan rengiyle boyamak için işaretçiyi sürükleyin. Seçilen arka plan rengiyle boyamak için, işaretçiyi sürüklerken sağ tıklatın. Yeni bir renk karıştırmak için, herhangi bir renk karesini çift tıklatın ve Özel Renkler Tanımla'yı tıklatın.

Seçenek

Açıklama
Serbest Biçimde Seç veya Seç aracını kullanarak bir resmin bir bölümünü kopyalayıp yapıştırırken Dolu Arka Plan veya Saydam Arka Plan'ı seçin. Dolu Arka Plan seçeneğini kullandığınızda, arka plan rengi, resimde başka bir yere yapıştırdığınızda seçiminize eklenir. Saydam Arka Plan seçeneğini kullandığınızda, arka plan rengi seçime eklenmez; böylece, bu rengi kullanan alanlar saydam olur ve resmin geri kalanının kendi yerinde görüntülenmesi sağlanır. Çizgi ve eğriler çizerken istediğiniz çizgi kalınlığını seçin.

Şekiller çizerken istediğiniz doldurma efektini seçin.

Fırça’yı kullanırken seçenekler kutusunda, boyama işleminde kullanmak istediğiniz fırça şeklini seçin.

3. Menülerle Çalışma 3.1. Dosya Menüsü Yeni : Boş bir çizim sayfası açmak için kullanılır. Aç : Daha önceden hazırlanmış bir resmi açarak düzenleme yapmak için kullanılır. Kaydet – Farklı Kaydet : Çalışmamızı kaydetmek için kullanılır. Çalışmanızı yanlışlıkla kaybetmenizi önlemek için, resminizi sık sık kaydedin. BİLİŞİM TEKNOLOJİLERİ 3

Erhan CANDAR

3.2. Düzen Menüsü Geri Al : Yanlış yaptığımız yada vazgeçtiğimiz uygulamayı geri almamızı sağlar. Kes : Resmimizde istediğimiz bölümü farklı bir alana taşımak için kullanılır. Kopyala : Resmimizde istediğimiz bölümü farklı bir alana kopyalamak için kullanılır. Yapıştır : Kes ve Kopyala seçeneklerini kullandığımızda seçtiğimiz bölümü istediğimiz bir alana yapıştırmak için kullanılır. 3.3. Görünüm Menüsü Araç kutusu, renk kutusu ve durum çubuğu gibi ekrandaki araç kutularının görünümlerini ayarlamak için kullanılır. Yakınlaştırma ile ilgili düzenlemelerde bu menüden yapılabilir. 3.4. Resim Menüsü Resimle ilgili, döndürüp çevirme, boyutlandırma, renkleri ters çevirme gibi çeşitli işlemler bu menüden yapılabilir.

4. Resim Kaydetme Çalışmanızı yanlışlıkla kaybetmenizi önlemek için, resminizi sık sık kaydedin. Bunu yapmak için, Dosya menüsünde Kaydet'i tıklatın. Bu, son kaydetmenizin ardından resim üzerinde yaptığınız tüm değişiklikleri kaydeder. Farklı bir isimle veya farklı bir hafıza bölümüne kaydetmek için Farklı Kaydet’i kullanın. Ancak, yeni bir resmi ilk defa kaydederken, bu resme bir dosya adı vermeniz gerekir. Aşağıdaki adımları izleyin: 1. Dosya menüsünde Kaydet'i tıklatın. 2. Kayıt türü kutusunda, istediğiniz dosya biçimini seçin. (Hazırladığınız çalışmanın boyutunun küçük olması ve fazla yer kaplamaması için kayıt türü olarak JPEG(*.jpg) seçeneği seçilmelidir.) 3. Dosya adı kutusuna bir ad yazın. 4. Kaydet'i tıklatın.

BİLİŞİM TEKNOLOJİLERİ

4

Erhan CANDAR

Sign up to vote on this title
UsefulNot useful