70 Technique   

Any version of Illustrator

Digital portraiture is as in demand as ever, particularly for editorial. Simeon Elson shows you how to get in on the act the easy way, whatever your style
When it comes to portraiture, Illustrator is one of the most flexible and powerful tools we have at our disposal in the creative world. Because Illustrator is a vector graphics program, shapes can be swiftly and easily formed to produce portraits that are striking and fresh yet still have a great likeness to the photo reference. Such portraiture skills are often required in editorial, from fashion all the way through to business magazines. I am often commissioned to produce portraits to accompany magazine articles. For example, my brief for a Touch magazine commission for an article entitled ‘Adele Vs Duffy’ was to illustrate the two singers in a boxing ring, complete with boxing gloves on, fighting for the No 1 chart position. Many editorial clients have very tight deadlines, so being able to create quality contemporary portraits quickly is a very handy skill to have. Using Illustrator, I’ll show you how.

Perfect vector portraiture

Simeon Elson A freelance illustrator and graphic artist based in London, Elson’s recent clients include Touch magazine, 2Darc Entertainment and Black Enterprise magazine. You can find more of his work at www. simeonelson.co.uk

Time needed 4 hours Skills  Using blending modes  Working with texture elements  Effective composition Adding shapes  using the Pathfinder palette

Computer Arts December 2009

www.computerarts.co.uk

ART169.tut_illus 70

26/10/09 2:10:31 pm

When you have finished each shape. You should see your portrait’s structure and pose begin to form. 03 04 Continue drawing shapes around your model’s main features such as eyes. as shown in the screen grab.uk Computer Arts December 2009 ART169. open a new document in Illustrator and click File>Place to place it in the document. Now go to File>Document Color Mode and select CMYK. Starting with the eyes. the better. name it ‘Photo Reference’. Begin drawing around the eye. plus any other outlines and the deepest shadows.computerarts. mouth and nose. using the Pen tool we will sketch black shapes to form the portrait’s features. Within this layer.tut_illus 71 26/10/09 2:10:35 pm . set the Opacity back to 100%. Then set your Colour palette mode to Grayscale. Double-click on the image’s layer and. select the Pen tool and click where you want your shape to begin. 01 02 Next. 71 The first step is to select your photo reference. outlines and shadows. and type 0 in the Opacity box. Try to create interesting abstract shapes – the more irregular. in the resulting dialog box. www. Go to Window>Transparency. One that’s done. click the Create New Layer icon in your Layers palette.co. as we don’t want the image moving. Double-click the layer and name it ‘Black Bits’. Also be sure to tick the Lock box.

but feel free to experiment. This will show you how your portrait is forming against a white background.) This process is particularly important for the eyes. by using them throughout. lips. with the ‘Medium contours’ layer ranging from 22% to 27%.tut_illus 72 26/10/09 2:10:36 pm .uk ART169.72   05 Check your progress ever so often by clicking the eye icon on the ‘Photo Reference’ layer. I select the Rectangle tool and set the Fill to the Radial Gradient colours I want. Create a new layer called ‘White Base’ and place it above the ‘Photo Reference’ Layer. to avoid them appearing hollow. Be careful not to go outside the black lines. Computer Arts December 2009 www. arms etc. Switch your Colour palette mode to CMYK. Create a new layer above the ‘Photo Reference’ layer. and the ‘Dark Contours’ layer from 35% to 55%. then draw a rectangle and change the blending mode to Overlay. The same goes if you are using straight lines. top. the second layer will be named ‘Medium contours’. Create a layer for each area in order to stay organised.computerarts. with the third being ‘Darker contours’. Set the white areas to Grayscale colour 0% (the darker areas will vary. starting with the lighter areas. With only the ‘Black Bits’ layer visible. 06 Now we need to build detail by highlighting the tones of our model’s skin. Create a new layer and name it ‘Lighter contours’. Adjust the colour percentage slightly where needed.co. Set the Grayscale colour percentages accordingly. trousers and shoes. These amounts are my guideline suggestions. Remember to be consistent if you’re using curved shapes. using Grayscale colour at 0% trace around the face. I name mine ‘Green Gradient’. 09 We need to fill the rest of the image with white. Set the Grayscale colour percentage to 16% and begin drawing shapes around the lighter skin contours. 10 It’s texture time. 07 08 Add highlights to the various elements – I select parts of my model’s eyes. Repeat the Step 6 process on two further layers.

I wanted it to be energetic. ‘Cometh the Man’ – July 2009 This is a selfinitiated piece. lighting effects and silhouettes. 12 Now I set the Fill gradient to appropriate colours. I change the stroke colour. composition. then go to Window> Pathfinder and click the Add Shape icon.co. I lock all layers below ‘White Base’. Source a suitable texture image and open it in Illustrator. then select the Vertical Axis option. ‘Corporate Fitness’ – August 2009 Another highly conceptual promotional piece mixing pixel and vector art. energy and silhouettes. composition and the strong sense of narrative in this editorial illustration. so I used lots of detail. Flyer illustration – October 2007 This was produced for promo company The Flying Squad 2001. I lock all other layers and select all. I wanted to create a striking creative portrait of an identifiable figure by utilising black and white with colour. I create a new layer on the top of the pile.computerarts.tut_illus 73 26/10/09 2:10:38 pm . A few compositional alterations later and job done. Then set the blending mode to Darken and the Opacity to 80%. Finally. I click the Add Shape icon on the Pathfinder palette and name the new layer ‘Stroke’.Technique Perfect vector portraiture 73 CV Visualgu ide to In pictures: a rk of the career and wo iters wr ue niq ch Te r ou Simeon Elson The illustrator and graphic artist picks his finest moments 11 I create a new layer named ‘Texture’ below the ‘Green Gradient’ layer. I place it below the ‘White Base’ layer. lock all layers beneath and go Edit>Paste in front. 13 ‘Rahzel Live’ – June 2007 This was a promotional piece. 14 www.uk Computer Arts December 2009 ART169. Black Enterprise magazine illustration – July 2007 I’m particularly proud of the colour scheme. I duplicate the ‘Black Bits’ layer and place it below ‘White Base’. then name it ‘Glow’. and the blending mode to Colour Dodge at an opacity of 60%. setting the angle to 90 degrees. I then go Object>Transform> Reflect. setting the stroke to 10. the blending mode to Overlay and the opacity to 40%. select all then go to Edit>Copy. I like the use of textures. Position as you see fit. referencing my own photos.

Sign up to vote on this title
UsefulNot useful