 Iniciación

del proyecto  Creación del Plan de Proyecto  Asignación de recursos y cálculo del costo  Asignación de dependencias  Calendario de trabajo  Terminar la presentación Iniciación y Planeación de Proyectos Jorge Enrique Angel Poveda jeangelp@gmail.com

Inicio del Proyecto
 Inicio de la
Menús y botones

aplicación  Al iniciar la aplicación aparece la página principal de Microsoft Project

Definición de
Tareas

Gráfica de Gantt - Por omisión -

Se abre un proyecto nuevo  En el se definen los datos del proyecto

Vistas
2

Inicio del Proyecto – Datos críticos del proyecto -

Un proyecto puede programarse de acuerdo a la fecha de inicio o de terminación y el sistema calcula automáticamente la fecha en que debe iniciar o terminar

En el menú Proyecto, seleccionar Información del Proyecto  Proporcionar los datos solicitados:  Fecha de inicio (Start date)  Fecha de terminación (Finish date)  Programar según (Schedule from)

 

Fecha de inicio (Project Start date) Fecha de terminación (Project finish date)


 

Fecha actual (Current date) Fecha de Status (Status date) Tipo de calendario (Calendar)

Estándar, 24 horas, Turnos
3

Inicio del Proyecto . seleccionar  Aparecerá una ventana con las estadísticas resultantes del avance del proyecto:    Inicio / terminación Duración. trabajo y costo 4 .Estadísticas del proyecto En la ventana de Información del Proyecto.

 En esta ventana se introducen los datos relacionados con el proyecto y su administrador:          Nombre del proyecto (Title) Materia o tópico (Subject) Autor (Author) Administrador (Manager) Compañía (Company) Categoría (Category) Claves (Keywords) Comentarios (Comments) 5 .Inicio del Proyecto – Propiedades del proyecto Para definir las propiedades del proyecto se selecciona la opción Propiedades del menú Archivo.

Inicio del Proyecto – Vistas del Proyecto Una vista es un formato para analizar la información del proyecto o para introducir datos  Existen tres formatos de vistas:     Hojas Gráficas y diagramas Formularios Las vistas pueden combinarse mostrando dos vistas individuales Las vistas se seleccionan desde la barra de desplazamiento que muestra las vistas más usadas o mediante la opción clic derecho sobre la barra lateral izquierda en la que aparece una ventana como aparece en la imagen y seleccione Barra de vistas  La vista por omisión es la Diagrama de Gantt  6 .

Inicio del Proyecto – Gráfica de Gantt -      Muestra el avance del proyecto Permite evaluar el estado individual de cada tarea Cada tarea se representa en una barra relacionada con la escala de tiempo Las líneas que conectan las tareas reflejan sus relaciones. llamadas dependencias Muestra el recurso asignado a una tarea 7 .

en avance y terminadas Asignar personal y otros recursos 8 .Inicio del Proyecto – Gráfica de Pert -  Es un diagrama de red  Permite enfocar la atención a las relaciones entre tareas más que al plan en sí  Cada tarea es un rectángulo llamado nodo que contiene información sobre la tarea  Usos del diagrama Pert:     Crear y afinar el calendario Ligar las tareas y definir tiempos de inicio y terminación Mostrar tareas no iniciadas.

Escala de tiempo – Ajuste  Representa el tiempo en el que se realizan las tareas  Incluye una escala principal y una secundaria  Ajuste:  En la vista Gantt.  Diagrama de Gantt  Uso de Tareas  Organizador de Equipo  Hoja de Recursos 9 . seleccionar el botón para reducir o aumentar la escala  O seleccionar la opción Zoom Del menú Vista :También en la parte  inferior derecha podrá encontrar diferentes tipos de vista.

seleccionando la opción Previo del menú Archivo  Ms Project genera diversos tipos de reportes mediante la opción Informes del menú Proyecto  Tipos de informes  Resumen del proyecto 10 .Impresión de informes  Para imprimir la información  Informes Generales de la vista se selecciona la opción Imprimir del menú Archivo  Es conveniente analizar el número de páginas y la forma en que se hará la impresión.

 La Sangría a la izquierda genera un grupo o tarea nueva    Cada tarea es asociada con un número de identificación EDT Si no aparece de clic derecho sobre la barra superior y agregue una columna ubique “EDT” Se hace clic en un campo de la columna Nombre de la Tarea y automáticamente se asigna una duración a la tarea de 1 día.  Para indicar que una tarea es parte de un grupo se utiliza el botón de Sangría a la derecha.Creación del Plan – Introducción de tareas  La introducción de tareas se  puede hacer en forma global o detallada Global directamente en la vista Gantt  Detallada mediante la vista Hoja de Tareas de Mas vistas  La tarea puede ser una actividad o un resumen de un grupo de tareas que genera un esquema. Puede introducirse la duración en este momento o posteriormente.  Las tareas se apreciarán en forma de grupos: 11 .

se selecciona el botón Mostrar Subtareas. para cerrar el grupo. edición y desplazamiento de tareas  Para ver las tareas de un grupo:  Se hace clic en el signo (+) de  Para insertar una nueva tarea:  la tarea.   Para desplazar una tarea de una posición a otra:   Seleccionar el identificador de la tarea o de varias tareas Desplazarla(s) a la posición deseada (No se requiere insertar un renglón) 12 . se hace clic en el signo (-):  Se coloca el cursor en el nombre de la tarea en donde se insertará la nueva tarea Oprimir la tecla Ins o seleccionar la opción Nueva Tarea del menú Tarea   Para eliminar una tarea Se coloca el cursor en el nombre de la tarea en donde se eliminará Oprimir la tecla Del o seleccionar la opción Borrar Tarea del menú Tarea  O se seleccionan los botones teniendo el cursor sobre la tarea deseada  Para abrir todas las tareas o niveles determinados de ellas.Creación del Plan – Vista.

se selecciona la opción Tarea Periódica del menú Tarea coloca el cursor en la tarea y se selecciona la opción Notas de Tarea del menú Tarea.Creación del Plan – Tareas repetitivas y notas  Las tareas repetitivas se presentan consistentemente en un proyecto  Pueden representar juntas. o el botón 13 .  Las notas de las tareas contienen información sobre la planeación de la misma  Para introducir una nota se reuniones o revisiones del plan  Para introducirlas.

Volver a Numerar del menú Proyecto 14 .Creación del Plan – Información de la WBS . se selecciona la opción EDT.EDT  Una EDT contiene la información de las tareas en forma estructurada  Para crear la secuenciación de tareas:  Se abre la vista Hoja de Tareas del menú Mas Vistas…  Se inserta una nueva columna en la que se colocará la secuenciación en Configuración de Campo menú Formato:  Se selecciona la opción EDTDefinir Código del menú Proyecto:  Para asignar una nueva numeración.

se ingresa tarea y la etiqueta Avanzado  Ingresar la duración  Marcar la celda Marcar la tarea como hito una tarea con duración cero  Si se quiere ingresar un Hito con duración que represente un evento especial como por ejemplo una aprobación. por ejemplo.Creación del Plan – Asignación de Hitos -  Un Hito es una tarea que no  Seleccionar Información de tiene duración pero que identifica eventos importantes del calendario. se realiza lo siguiente:  Se ingresa la tarea con duración 15 . la terminación de una fase mayor  Para colocar un hito.

es necesario indicar el calendario que será usado  Seleccionar Opciones del menú Archivo  Ingrese los datos en la ventana de la etiqueta Programación y Calendario  Para definir el calendario estándar del proyecto que representa las horas de trabajo:  Se selecciona la opción Cambiar Calendario Laboral del menú Proyecto 16 .Asignación de recursos y estimación del tiempo/costo por tarea .Calendario y Jornadas de Trabajo  Para asignar recursos y representarlos.

Duración de las tareas -  La duración de las tareas puede introducirse de la siguiente manera:  En la columna Duración correspondiente de la gráfica de Gantt  Colocando el cursor sobre la tarea y seleccionando la opción Información de la Tarea del menú Proyecto o mediante el botón. días.  Información de Tarea:  Cuando se tiene poca experiencia o dudas en la estimación. semanas o meses  La duración se introduce en tareas individuales.  Se introduce el tiempo estimado en horas. puede utilizarse la vista Pert – Diagrama de Red 17 .Asignación de recursos y estimación del tiempo/costo por tarea .

Duración de las tareas  La duración de las tareas puede asignarse a nivel de grupos de tareas:  Fecha de inicio sin dependencia:  Una tarea puede tener restricciones para su duración:  Esto queda representado en la gráfica:  Cuando sea necesario establecer la fecha de inicio de una actividad.Asignación de recursos y estimación del tiempo/costo por tarea . sólo se indica la fecha  Una restricción para finalizar en una fecha límite se representa en el diagrama: 18 . sin depender de otra.

Asignación de recursos y estimación del tiempo/costo por tarea .Duración de las tareas - 19 .

Definición del recurso  Uno de los recursos para realizar una tarea.Asignación de recursos y estimación del tiempo/costo por tarea . 50%  Existen dos niveles de asignación   Definición del recurso:  Opciones:  Opción Asignar Recursos del menú Recursos  O el botón  Aparecerá el cuadro de diálogo para ingresar los nombres o la especialidad: La definición del recurso una sola vez  La asignación del recurso a las tareas del proyecto  Si no se conoce el nombre del recurso. colocando el porcentaje de participación. puede colocarse la especialidad 20 . es el responsable de realizarla  Cuando se asigna un recurso. por ejemplo. por su capacidad máxima para realizarla es de 100% (omisión)  Es posible asignar dos o más recursos a una tarea.

Definición del recurso  Hoja de recursos  Permite introducir mayor información de cada recursos  Para definir la información. 21 . normalmente se aplica a materiales En Acumular se indica la forma de aplicar el recurso: Inicio. final o prorrateado Calendario base se escoge el calendario modificado inicialmente. se utiliza la vista Hoja de Recursos:  El tipo de recurso puede ser Trabajo o Material   Capacidad Máxima: indica el número máximo de unidades de tiempo en el que el recurso puede ser asignado. En Tasa Estantar se coloca el pago por hora para el recurso    Si se introduce un Material se coloca la etiqueta del mismo en la columna Tipo de la Etiqueta Automáticamente se coloca la inicial de cada recurso en la columna Inicial En la columna Grupos se indica si el recurso es un equipo de trabajo     Tasa de Hora Extra significa el pago por hora extra del recurso En Costo/uso se coloca el costo por usar el recurso.Asignación de recursos y estimación del tiempo/costo por tarea .

solo se ingresará el nombre del responsable y las unidades de asignación serán en un 100% por omisión 22 .Asignación de recursos y estimación del tiempo/costo por tarea .Asignación del recurso  Para asignar un recurso a una tarea se tienen varias opciones:  Columna Nombre del Recurso de la vista Gantt  Doble clic en la tarea para visualizar la información de la tarea  En ambos casos. se hace clic en la lista de desplegado para seleccionar el nombre y se le asigna el porcentaje de participación:  En el caso de utilizar la columna Nombre del Recurso.

 En el caso de asignar dos recursos a una misma tarea.Asignación de recursos y estimación del tiempo/costo por tarea .Definición del recurso  Detalles de los miembros del  Ingresar los datos en la equipo (Responsables)  Abrir la ventana de asignación de recursos: ventana de información. se ingresa el porcentaje de participación de cada uno:  Hacer doble clic en el nombre del responsable al que se le actualizarán los datos 23 .

Asignación del recurso - 24 .Asignación de recursos y estimación del tiempo/costo por tarea .

se selecciona la primera tarea y oprimiendo la tecla Ctrl se selecciona la segunda  Pueden seleccionarse varias tareas a la vez 25 .Asignación de dependencias    Por omisión. las dependencias entre dos tareas es de fin a inicio Es conveniente iniciar la vinculación entre tareas con esta definición y posteriormente identificar y modificar las excepciones Para definir una dependencia:  Se seleccionan las tareas que dependerán entre sí  Se oprime el botón   También pueden introducirse las dependencias en la columna Predecesora de la vista Gantt  Para eliminar una dependencia:  Se seleccionan las tareas que dependerán entre sí  Se oprime el botón Otra opción es describirla en la ventana Información de Tareas  Si las tareas no están contiguas.

éstas se representan en la gráfica a través de líneas de unión   Existen tareas que dependen de otras pero que requieren un tiempo adicional adicional para su inicio.Asignación de dependencias  Cuando se crea el calendario. El tiempo necesario se introduce en el cuadro de demora –Posposición-  Para cambiar el tipo de dependencia. MS Project calcula la duración del proyecto a través de las dependencias entre las tareas predecesoras y sucesoras Cuando se han definido las dependencias de las tareas. se hace doble clic en la línea y se selecciona la deseada:  En el caso de requerir un adelanto en el tiempo. el número introducido deberá ser negativo 26 .

Diagrama del Calendario - 27 .Asignación de dependencias .

Calendario de trabajo Duración * Unidades - – Trabajo =  La duración de una tarea depende de los recursos asignados y al tipo de tarea.  Por omisión la  Métodos de Programación Archivo –Opciones –Programación programación se condiciona al esfuerzo  Se incrementa o disminuye la duración de acuerdo a los cambios en los recursos pero no se modifica la duración de la tarea  El trabajo es la cantidad de esfuerzo o numero de horas dedicados por un recurso a una tarea 28 .

Calendario de trabajo Duración * Unidades  – Trabajo = El tipo de la tarea influye en su programación. Hay tres tipos de tareas:     Unidades fijas Unidades fijas Duración fija Trabajo fijo  Para consultar o modificar el tipo de la tareas se utiliza la vista Formulario de Tareas en Mas Vistas  Unidades fijas:    Si se agrega un nuevo recurso. la duración de la tarea se reduce: Es el tipo por omisión Se modifica su duración si se incrementan o reducen recursos 29 .

Calendario de trabajo – Trabajo = Duración * Unidades  Duración fija:   Trabajo fijo  La duración de la tarea siempre es la misma aún si se incrementan o reducen recursos: El trabajo total de la tarea será el mismo y los cambios en recursos modifican la duración y las unidades:  La tarea representa la impartición de un curso en 24 horas. la duración de la tarea se reduce: 30 . la duración del curso será la misma:  Si se agrega un nuevo recurso. si se agrega un recurso de apoyo.

Calendario de trabajo – Vista Uso de recursos - 31 .

Calendario de trabajo – Vista Uso de tareas - 32 .

Calendario de trabajo – Cargas de trabajo -  La vista Hoja de recursos –  Se puede utilizar la gráfica de Resource Sheet.permite la redistribución en caso de ser necesario  Un recurso está sobrecargado cuando tiene asignado más trabajo del que puede realizar en un horario laboral  Cuando un recurso está sobreasignado el texto se muestra en rojo y contiene un indicador: recursos – Grafica de Recursospara apreciar el porcentaje de uso de recursos: 33 .

Calendario de trabajo – Cargas de trabajo  Para el balance de las cargas en forma manual se utiliza la opción Administración de Recursos de Detalles sub-menú Vista en dos paneles en el Menú Vista  Se divide la pantalla y se señala el recurso que se quiere administrar 34 .

Calendario de trabajo – Calendarios por recurso   En Ms Project. existen dos tipos de calendario:  Calendario Estándar  Calendario por recurso  El calendario estándar es el calendario por omisión para cada recurso  Pueden crearse calendarios especiales para controlar la disponibilidad del recurso  Otros dos tipos de calendario pueden asignarse a un recurso:  Calendario 24 horas  Calendario turno de noche El calendario estándar se accesa mediante la opción Archivo Opciones y la etiqueta Programación Calendario: 35 .

com Universidad Nacional de Colombia 36 .Muchas Gracias… Jorge Enrique Angel Poveda jeangelp@gmail.

Sign up to vote on this title
UsefulNot useful