DKS Group http://www.embestdks.com 1.

Bắt đầu tạo một project : Để tạo một project mới,khởi tạo OrCad Capture và click File ->New->Project.Bạn sẽ thấy xuất hiện hộp thoại sau

Browse tới thư mục bạn vừa tạo và đặt tên cho project.Bây giờ bạn đã có một không gian trống cho project vừa tạo.Bạn sẽ thấy một cửa sổ có dạng như sau :

2.Tạo một thư viện linh kiện

1

DKS Group http://www.embestdks.com OrCad cho phép bạn tạo một thư viện linh kiện để sử dụng cho các sơ đồ.Thư viện này được lưu ở những file riêng biệt ở trong các project. Điều này cho phép bạn sử dụng lại thư viện trong các project khác. Chú ý:khi bạn thay thế một linh kiện trong thiết kế không nên thay đổi trực tiếp trên schematic mà nên sửa đặc tính của linh kiện trong thư viện rồi mới thay thế vào sơ đồ. Trước tiên chúng ta phải tạo một thư viện mới.Click File>New->Library.Cửa sổ project sẽ xuất hiện giống như hình bên.Click phải chuột vào file library và chọn Save as... Đặt tên cho file đó và đưa nó vào thư mục Lib (Đây là folder do bạn tạo ra để chứa file library).Bước tiếp theo là chuẩn bị them linh kiện vào thư viện

3.Tạo linh kiện Để thêm một linh kiện mới vào thư viện ,click phải chuột vào file library và chọn New part.Một hộp thoại sẽ hiện ra như sau :

Trong phần Name đặt tên cho linh kiện.Trong Part Reference Prefix là loại linh kiện.Click OK một cửa sổ như sau sẽ xuất hiện :

2

4.Nếu muốn tạo linh kiện có nhiều chân thì phải kéo dãn các viền ngoài để đủ khoảng trống cho các chân này Sử dụng công cụ Place Pin để đưa các chân vào linh kiện Lưu ý: các linh kiện này được tạo ra dựa vào datasheet của các linh kiện trên thực tế (download trên internet :datasheetarchive.)Thông thường chân power nên để phía trên và chân Groud nên để phía dưới.embestdks.Vẽ sơ đồ nguyên lý 3 .com) Các mặc định về hình dạng (Shape) và loại (Type) phù hợp với hầu hết các linh kiện.Ngoài các chân thông thường có thể đưa vào chân power và Groud (phải check vào phần Pin Visible.bạn có thể sử dụng trực tiếp hoặc sửa lại sơ đồ chân một chút cho phù hợp với thiết kế của mình.Sau khi hoàn thành các bước ta sẽ có linh kiện có dạng như sau : Save lại và đóng cửa sổ.DKS Group http://www.com Các công cụ để tạo linh kiện nằm ở phía phải màn hình .Có rất nhiều loại linh kiện đã có sẵn trong OrCad.

Khi muốn thay đổi giá trị của linh kiện bạn chỉ việc double-click lên nó và 4 .’O’ để phóng to hoặc thu nhỏ cửa sổ.Trước khi lấy linh kiện bạn có thể mở rộng trang so với mặc định bằng cách chọn Options Schematic Page Properties.. Để thêm một trang schematic mới click phải chuột vào folder gốc và chọn New page.embestdks.heigh=15) 4. Trong lúc vẽ sơ đồ nguyên lý bạn cũng có thể dùng các phím tắt ‘I’.DKS Group http://www.click vào custom và điền giá trị mới vào (chẳng hạn width=11.Bạn có thể nhìn thấy từ cửa sổ project là bạn đã có một trang schematic gọi là Page1 trong folder Schematic1. Bây giờ trở lại page 1 bằng cách double-click trên cửa sổ project. Để cho tiện bạn đặt tên theo chức năng của sơ đồ nguyên lý. chọn linh kiện cần dùng -> OK.com Sau bước tạo thư viện linh kiện bây giờ bạn đã sẵn sang cho việc vẽ một sơ đồ nguyên lý.Nếu bạn không nhìn thấy thì click vào dấu “+” cạnh file dsn..Sau đó một hộp hội thoại hiện ra nhắc bạn đặt tên cho trang mới này.Nếu sơ đồ của chúng ta không vẽ đủ trong một trang thì có thể thêm vào trang tiếp theo (sử dụng nhiều trang ).1Lấy linh kiện và tạo liên kết Click vào place part trên toolbar (thường ở phía mép phải của màn hình )Sẽ có một hộp thoại hiện ra cho phép bạn chọn các linh kiện.page 1 cũng có thể đổi tên theo cách này (right click and rename).

Click place wire và nối các linh kiện lại với nhau.Sử dụng các công cụ Place bus và Place bus entry để tạo các đường bus.com sửa.embestdks.Sau khi lấy xong linh kiện cửa sổ của bạn sẽ có dạng như sau : Bây giờ chúng ta cần tạo các đường dây để liên kết các linh kiện với nhau.DKS Group http://www.Sau khi thực hiện các bước sau bạn sẽ có sơ đồ có dạng : 5 .

Điều này sẽ rất có ích khi ta muốn sắp xếp linh kiện một cách hợp lý và giúp cho việc tìm kiếm linh kiện được dễ dàng hơn.Click Place Off-Page Connector.Hai hình sau sẽ minh hoạ điều đó : 6 . 4. Đổi tên linh kiện Sau khi vẽ xong sơ đồ nguyên lý. 5.bạn đã sẵn sàng cho việc layout. Để đặt tên cho một connector chỉ việc double-click vào nó. Để đặt tên cho net ta click vào công cụ Place Net Alias.embestdks.DKS Group http://www.không những thế nó còn giúp cho quá trình đặt tên các linh kiện không bị trùng lặp.Chuẩn bị cho việc thiết kế mạch in : 5.com Tiếp theo là việc thêm nguồn(power) và đất(ground) cho một số thành phần trong sơ đồ.Bước đầu tiên trong việc chuẩn bị layout là ghi tên cho các linh kiện theo một trật tự nhất định.2 Tạo liên kết cho các trang và đặt tên cho các net Chúng ta có thể làm điều này bằng cách sử dụng công cụ off-page connector. Điều này là vô cùng hữu ích khi sơ đồ nguyên lý của bạn phức tạp và có sử dụng các đ ường Bus.1. Off-page connector được liên kết bởi một tên chung.Từ bây giờ bạn sẽ làm việc ở cả 2 cửa sổ Capture và Layout.

embestdks.Bây giờ.DKS Group http://www.Bạn sẽ nhìn thầy hộp thoại Annotate như sau: Trong một thiết kế mới.com Hierarchy View Before Annotation Hierarchy View After Annotation Để làm việc này ta sử dụng một số công cụ Annotation.Tất cả các linh kiện của bạn sẽ được đánh dấu hỏi thay vì đánh số như ban đầu.Trong cửa sổ project.Bạn sẽ được hỏi nếu bạn muốn save vào thiết kế của bạn trước khi tiếp tục bước tiếp theo.nên đổi tên tất cả các linh kiện . đánh dấu vào file đang thiết kế(với đuôi mở rộng là dsn) sau đó chọn Tool ->Annotate. Để làm việc này click vào ô Reset part referênc to “?” ->OK.mở lại hộp thoại Annotate và đánh dấu vào 7 .

Việc tạo thư viện chân cũng tương tự như việc tạo linh kiện trong sơ đồ nguyên lý.Tạo thư viện chân cho linh kiện Bây giờ chúng ta đã thực sự sẵn sàng cho việc thiết kế layout.embestdks.2. Trong Library Manager click Create new footprint.3. Để bắt đầu ta chọn Tool->Library Manager.DKS Group http://www.com Incremental reference update và click OK.)Nó rất giá trị trong suốt quá trình thiết kế và debug bởi vì nó giúp ta theo dõi được các net trong các thiết kế lớn (có nhiều trang khác nhau).các linh kiện của bạn đã được đặt tên theo một quy luật nhất định.Một cửa sổ sẽ hiện ra : Cũng cần lưu ý rằng trong thư viện có sẵn của OrCad đã có rất nhiều sơ đồ chân của các linh kiện trên thị trường.Sẽ có một hộp thoại tiếp theo mở ra ->OK. Đặt tên cho các net Bước tiếp theo là đặt tên cho các net trong sơ đồ nguyên lý. Để tạo một thư viện mới bạn cần tham khảo datasheet của chúng để có được các thông tin về cấu trúc cũng như đặc tính của các linh kiện.Bạn chỉ nên tạo một thư viện mới khi thực sự cần thiết với thiết kế của bạn.Mở hộp thoại Annotate và chọn Add intersheet references.Việc đầu tiên cần làm là tạo thư viện chân cho linh kiện để sử dụng trong PCB layout.( Điều này thể hiện các net ở các trang (pages) khác nhau được kết nối.Một hộp thoại sẽ xuất hiện 8 .Sau bước này với mỗi loại linh kiện sẽ được đánh số theo thứ tự bắt đầu từ 1. 5. 5.

Chú ý:khi chọn hệ mét thì ta cũng phải đổi trong option của thiết kế.DKS Group http://www.Click OK.double-click vào nó.click OK.(Có thể chọn theo hệ mét hoặc inch).embestdks. Để chỉnh sửa đặc tính của chân linh kiện.Một hộp thoại Edit padstack hiện ra 9 .com Bạn cần đặt tên cho linh kiện và chọn hệ đơn vị chuẩn để thiết kế.Chọn Option-> System setting để thay đổi : Sau khi thay đổi xong.

DKS Group http://www. Ta có thể đổi tên trong ô Padstack. Để thêm các chân khác có một số cách nhưng cách dễ nhất là sử dụng footprint spreadsheet.Trong bảng Spreadsheet bạn sẽ thấy Để thiết kế cho từng lớp riêng lẻ right-click ->Properties.hộp thoại sau sẽ mở ra : 10 .embestdks..com ..Một chú ý quan trọng là luôn để chân 1 ở toạ độ (0.click vào chân 1 trong spreadsheet và Ctrl-C. Để tạo ra chân mới.Tiếp theo chọn Undefined ->OK. Sau khi tạo xong thư viện chân.0).click Save as Khi mới bắt đầu tạo Library ta chỉ có 1 chân (Padstack).

Để làm việc này chúng ta sử dụng Obstacle tool.Rightclick again và chọn Properties.Right-click vào vùng cửa sổ làm việc.DKS Group http://www.Bạn cần tạo thêm outline cho chúng (outline nói nôm na là xác định vị trí của linh kiện này với các linh kiện khác trên bản mạch in để chúng không đè lên nhau).toạ độ và độ lớn của chân cần tạo.embestdks.com Nó cho phép bạn điền tên.Sau khi chỉnh sửa xong click OK. Mặc dù đã tạo được các chân tuy nhiên bạn vẫn chưa hoàn thành được footprint.hộp thoại sau sẽ xuất hiện: 11 .chọn New.

embestdks.Click OK.Gán chân cho các linh kiện: 12 .4.Riêng với Height có thể thay đổi.Các thông số còn lại chọn như hình vẽ.com Trong ô Obstacle name :Chọn tên.Cuối cùng click chuột trái vào các góc của linh kiện để tạo outline.DKS Group http://www. 5.

Sẽ rất mất công để thực hiện với từng linh kiện.Bây giờ chỉ cần 1 lần là bạn có thể gán các footprint cho các linh kiện.bạn có thể nhìn thấy cột PCB footprint để gán tên cho sơ đồ chân mà bạn vừa vẽ.embestdks. Bây giờ hãy tưởng tượng rằng bạn có hàng trăm linh kiện trong sơ đồ nguyên lý.Trước tiên đóng cửa sổ Property editor.nhấn Ctrl-A trong trang sơ đồ nguyên lý để đánh dấu tất cả các linh kiện. 5.Xin giới thiệu một cách :Mở Property Editor bằng cách double-click lên linh kiện trong sơ đồ nguyên lý.Nhấn Ctrl-E để mở trở lại cửa sổ Property editor.He he.5.com Mỗi một loại linh kiện trong sơ đồ nguyên lý có một loại footprint khác nhau.thế cho nên phải làm kiểu khác thôi.Nó sẽ hiện ra tất cả các thuộc tính của linh kiện Chọn OrCad-Layout.Có một vài cách thực hiện.Importing và Exporting các thuộc tính (properties) tới và từ sơ đồ nguyên lý 13 .DKS Group http://www.

.Chúng ta có thể chỉnh sửa file này và nhập (import) trở lại Capture.Trong ô Text quanlifier chọn None (rất quan trọng. ở cửa sổ project explorer(đuôi mở rộng là dsn) chọn Tool>Export Properties.. 14 . Khởi động Excel. browse tới vị trí của file mà bạn vừa export trước đó.com Để export các thuộc tính.Bạn có thể chỉnh sửa file bằng một chương trình khác..chọn File->Open. Click Next..Chẳng hạn Microsoft Excel.nếu không chọn bạn không thể import trở lại OrCad).embestdks. Xuất hiện hộp thoại: Click OK.DKS Group http://www.->Click Finish.Nó sẽ tạo ra trong thư mục mà bạn vừa Browse một file với đuôi mở rộng là exp.

1uF" "0. 15 .embestdks.1uF" "100uF" "10uF" "10uF" "150" "1K" "2.Trong quá trình chỉnh sửa ở trên Excel thay thế các dấu nháy kép “ bằng dấu nháy ba ‘’’.kệ nó -->OK!Có một bước nhỏ mà chúng ta cần làm trước khi import trở lại OrCad. Việc sắp xếp này sẽ làm cho việc chọn footprint được thuận tiện hơn..1uF" "0. Ở cột cuối cùng điền tên cho footprint tương ứng với từng loại linh kiện.1uF" "0.bằng cách chọn Data->Sort.Vì vậy ta cần mở file vừa tạo bằng một trình soạn thảo bất kỳ và thay thế các dấu ‘’’ bằng “.1uF" "0. Excel sẽ có một vài cảnh báo..com Bạn có thể sắp xếp lại linh kiện theo giá trị(Value) hay tên(Part reference).Save lại..Chú ý điền đúng tên với footprint trong library "Part Reference" "C10" "C11" "C4" "C5" "C6" "C7" "C8" "C9" "C1" "C2" "C3" "R2" "R1" "C12" "D1" "J2" "J3" "U1" "Y1" "J1" "SW1" "U2" "U3" "Value" "0.2uF" "BLUE" "CONN-2x10" "CONN-2x3" "MAX603/4" "OSC 1MHz" "PJ-002A" "PUSHBUTTON" "TIL311" "XC9536-PLCC44" "PCB Footprint" "CAP-NP" "CAP-NP" "CAP-NP" "CAP-NP" "CAP-NP" "CAP-NP" "CAP-NP" "CAP-NP" "CE_RAD" "CAP-POL100" "CAP-POL100" "RES-AXIAL" "RES-AXIAL" "CAP-POL100" "LED" "CONN-2x10" "CONN-2x3" "DIP-8" "OSC" "PJ-002A" "PB" "DIP-14" "PLCC-44" Save lại.1uF" "0.DKS Group http://www..1uF" "0.1uF" "0.

Trong cửa sổ Capture đánh dấu file thiết kế (trong phần Project explorer).Sau đây là một vài thông tin khác mà bạn có thể thấy : .7 Tạo file mẫu của Board 16 .giá cả. 5..Description –mô tả các linh kiện.Chọn Tool ->Bill of Materials......Bây giờ bạn đã sẵn sàng nhận BOM từ OrCad. 5.6 Chèn BOM (Bill of Material) vào sơ đồ nguyên lý OrCad là một nơi tuyệt vời để lưu trữ thông tin về nơi mua linh kiện. Bạn có thể chỉnh sửa các thông tin trong Header và Combined property string.Bill of Material).bạn đánh dấu vào phần file view trong cửa sổ project.Thường được cung cấp ở các trang web của nhà SX..embestdks.com Bây giờ bạn có thể Import file Properties trở lại OrCad.save lại và Import chúng vào Capture giống như đã làm với footprint ở phần trên.Chọn Tool->Import Properties..Khi bạn hoàn thành việc chỉnh sửa các thuộc tính.DKS Group http://www.ai tạo ra chúng.Bạn cần sửa lại chúng trước khi tiếp tục.nó là điều cơ bản cho những người làm mạch. Export lại các thuộc tính của thiết kế và điền các thông tin cho các linh kiện.Sau đó nhấn OK để tạo ra file có đuôi mở rộng là BOM.Browse properties file và click OK. Manufacture:tên nhà SX Notes :các thông tin chú ý về sản phẩm PerUnitCost :Gía của một linh kiện Supplier :Nhà cung cấp . Để làm điều này. để hiện ra hộp thoại.BOM sẽ giúp bạn trong việc đặt hàng các linh kiện. OrCad có thể sử dụng các thông tin này để tự động tính toán giá của sản phẩm (BOM .Nếu có lỗi xảy ra thì có thể là do bạn chọn sai tên footprint hoặc thiếu dấu nháy “.

Khi bạn thấy một hộp thoại hiện ra thì chọn Cancel.com Bạn hầu như đã sẵn sàng để chuyển từ sơ đồ nguyên lý thành Layout.Sau đó bạn sẽ thấy hiện ra một màn hình trống trơn (và đen ngòm) Bạn có thể sử dụng các phím tắt để zoom màn hình (I.File này sẽ định nghĩa một số đặc tính mặc định cho board mà bạn sẽ dùng để layout.Trong ô Name : đặt tên.Ta có thể theo dõi toạ độ ở thanh status phía dưới màn hình.Click View spreadsheet và chọn layers.right-click và chọn New.Width :nên chọn 50 (mils) và nó nên đặt ở Global Layer. Để tạo Board outline chọn Obstacle tool.embestdks.bạn khởi động Layout và chọn File -> New.Sau khi hoàn thành Board outline của bạn sẽ có dạng như sau .Góc đầu tiên của hình chữ nhật nên chọn ở toạ độ (0. Để tạo nó. Bước tiếp theo là sắp xếp lại các lớp (layer).sau đó vẽ các góc tiếp theo.Layout cũng có một bảng thuộc tính giống như trong Libraty Manager.C).Type :chọn board outline.O.Bảng này sẽ định 17 .right-click một lần nữa và chọn Properties.Trước khi làm điều đó bạn cần tạo ra một file board mẫu.DKS Group http://www.0).Trước hết ta cần tạo ra các đường bao (outline) để xác định chu vi của board.

Cần lưu ý với từng mạch cụ thể mà ta xác định dùng lớp nào..Chọn Option>Post process settings.Double-click lên lớp INNER1.Sau khi đã hoàn thành ta đóng bảng này lại.com nghĩa tất cả các lớp có trên board và chức năng tương ứng của chúng trong thiết kế.Tiếp tục làm tương tự với các lớp tiếp theo. Việc tiếp theo chúng ta cần làm là thay đổi output setting cho file Gerber.embestdks.Right-click và chọn Properties 18 .ASB và *.DKS Group http://www. Chẳng hạn ta thiết kế mạch 4 lớp thì tắc các lớp còn lại vì không sử dụng đến chúng.Chọn các lớp *..FAB.một hộp thoại sẽ hiện ra: Chọn Unused Routing ->OK.

Bỏ đánh dấu ở ô Enable for Post processing Bây giờ chọn tất cả các lớp bằng cách click vào góc trên bên trái của bảng thuộc tính (spreadsheet) (Plot output filename) Right-click và chọn Properties để hiện ra hộp thoại Post Process settings.Chọn Extended Gerber . Tiếp theo bạn sẽ thiết lập thông số kích thước của mũi khoan.Right-click và chọn Properties để hiện ra hộp thoại Edit padstack. Đánh dấu Drill và DRLDWG và mở hộp thoại Edit padstack.SMTOP. Tiếp theo bạn sẽ định nghĩa kích thước của lỗ via.Click View Spreadsheet và chọn Padstacks. Chọn hình dạng và kích thước của nó.DKS Group http://www.SMBOT (40 mils).Click View Spreadsheet và chọn Nets.Double-click 19 .embestdks.Sau khi bạn nhập netlist từ Capture sẽ nhìn thấy tất cả các net đã thiết kế ở trong bảng (spreadsheet).Top.INNER (đường kính thông thường khoảng 35 mils).Trước tiên bạn sẽ chỉnh kích thước của VIA1 (nó sẽ trở thành mặc định trong thiết kế của bạn). Khi một netlist từ Capture được nhập vào.chúng ta có thể thiết lập độ rộng mặc định và tất cả các đặc tính khác cho các net đã được nhập.Click vào VIA1 để đánh dấu.Ground.Chọn các lớp Bottom.com để hiện ra hộp thoại Post process settings.Chúng ta chỉ sử dụng 1 loại via trong thiết kế nhưng OrCAD cho phép ta có thể định nghĩa tới 16 loại lỗ via khác nhau.Power (50mils). Đánh dấu vào các phần Undefined và Foot Planes/Pour >OK. Đóng bảng này lại khi đã hoàn thành.bạn sẽ nhìn thấy một bảng với chỉ một net là DEFAULT.

Chọn các thông số như hình vẽ..Chọn Option -> Global Spacing.sẽ hiện ra bảng Route Spacing. 5..Chọn các thông số thích hợp và click OK.Click vào Layer Name để đánh dấu tất cả các ô.Những giá trị khoảng cách này sẽ được sử dụng khi chúng ta Layout một cách tự động kiểm tra lỗi trong thiết kế. Điều cuối cùng chúng ta cần làm là thiết lập các khoảng cách.Tool -> Create Netlist.embestdks.Netlist là một file mà tất cả các thành phần linh kiện. 20 .Bây giờ bạn đã có một mẫu board chuẩn cho thiết kế và sẵn sàng cho việc Layout.com vào net để hiện ra hộp thoại Edit Net.DKS Group http://www. Để tạo Netlist.các chân và các kết nối trong thiết kế ở một định dạng mà có thể được đọc bởi Layout..Right-click và chọn Properties để hiện ra hộp thoại Edit Spacing..8 Tạo Netlist Để Layout việc trước tiên là bạn phải tạo ra một netlist.chọn file có đuôi mở rộng Dsn.

com Click vào tab Layout ->OK..mnl).mnl.Tiếp đến là yêu cầu file netlist (file có đuôi mở rộng là .DKS Group http://www. Nếu tất cả các sơ đồ chân trong thư viện phù hợp với thiết kế thì sẽ không có lỗi xảy ra và bạn sẽ thấy một màn hình như sau : 21 .embestdks.Cuối cùng là đặt tên cho thiết kế và thư mục để save thiết kế của bạn.. 6.Bắt đầu Layout 6. Nó sẽ tạo ra cho bạn một file có đuôi mở rộng là ._> OK. Bạn sẽ được nhắc phải chọn file board mẫu mà bạn đã tạo ra trước đó và bạn chỉ cần Browse đến thư mục mà bạn đã tạo ra.1 Tạo một board mới Chọn File -> New.

2 Sắp xếp linh kiện Tất cả các linh kiện nên để thành một hàng ở phía trái của Board.DKS Group http://www.Trước khi sắp xếp nên làm một số bước nhỏ sau để việc sắp xếp trở nên dễ dàng hơn.Tiếp theo là tắt một số lớp không cần thiết để việc quan sát được dễ dàng hơn. Tất cả các net trong thiết kế sẽ hiện ra.DRD. Bỏ đánh dấu ở ô Routing Enabled -> OK.com Thông thường nếu có lỗi xảy ra thì nó sẽ được lưu trong một file có đuôi mở rộng là . Bạn có thể dùng một chương trình soạn thảo bất kì để đọc các lỗi xảy ra trong file này.embestdks. Bây giờ chọn các lớp sau và tắt chúng đi SMTOP. 22 .right-click và chọn Properties. Khi một lớp đang được mở thì bạn có thể bất tắt nó bằng nút ‘-‘ Màu sắc ở trong ô sẽ thay đổi thể hiện rằng lớp bạn vừa chon đã được tắt (invisible).ASTASB. 6.SMBOT. Trước tiên là tắt chức năng DRC (design Rule Checking).DRL. Đánh dấu tất cả các net.Lis. Click View Spreadsheet và chọn Nets.

23 . Bạn cũng có thể thêm các thành phần khác (chẳng hạn các lỗ để bắt vít (hole)) trong khi đang thiết kế bằng cách chọn New -> Add Component ->Footprint và chọn BUMPER từ thư viện ->OK.Chọn Component Tool.embestdks.DKS Group http://www.Các góc còn lại làm tương tự.com Sau khi đã hoàn tất các bước chuẩn bị ta sẽ bắt đầu sắp xếp.

Route Enabled và đánh dấu vào Fixed.embestdks.clocked -> OK.DKS Group http://www.right-click và chọn Properties sẽ hiện ra hộp thoại Edit Component. Cuối cùng bạn sẽ được : 24 .com Trong quá trình thiết kế nếu bạn muốn các thành phần này bị xê dịch thì có thể làm như sau :chọn tất cả các thành phần. Bỏ dấu ở các ô Non-electric.

Chọn Option -> System setting ->Place Grid (thông thường chọn giá trị là 50).embestdks.Sau khi sắp xếp board của bạn sẽ có dạng : Save lại ->OK 6.com Bây giờ đến việc sắp xếp linh kiện.Trong khi sắp xếp linh kiện có thể bạn muốn có các ô mạng lưới để dễ xác định vị trí.ground và đổ đồng (Copper pour) 25 .Bạn có lẽ muốn in sơ đồ nguyên lý để xem các linh kiện liên kết với nhau như thế nào.Khi bạn click vào một linh kiện nào đó thì các liên kết với các linh kiện khác sẽ hiện ra.DKS Group http://www.3 Đi dây cho phần Power.

right-click vào màn hình và chọn New >properties ->hiện ra hộp thoại Edit Obstacle.double-click để mở hộp thoại Edit net. Trong ô Net attackment là phần mà bạn muốn liên kết (VD Ground or Power)->OK.DKS Group http://www. Để quan sát các phần này ta có thể chon Backspace -> 3 (hiển thị lớp Ground). OrCad cũng có một công cụ giúp bạn kiểm tra lại quá trình thiết kế. ở dưới phần Plane Layer.. Để hiện lại toàn bộ thiết kế ->F5 Để đổ đồng ta chọn Obstacle Tool.embestdks..tốt nhất là nên đi dây phần power và ground trước.Vẽ một khung hình chữ nhật xung quanh các linh kiện >right-click ->end command.Click View spreadsheets ->Statistics.com Trong bất kì thiết kế nào. 26 . Làm tương tự đối với Power (Thường là Vcc). Làm tương tự với Power.click Net layers..Sau khi chỉnh xong click Refresh All.Mở nets spreadsheet tìm net GND.Trong phần Obstacle type chọn Copper pour. đánh dấu vào ô GND.

Chọn Option ->User Prefrences và chọn Allow DRC errors ở dưới phần Global references Click vào biểu tượng và tạo các kết nối.DKS Group http://www.Trước khi đi dây nên chỉnh lại một số thiết lập.Routing Grid = 5.Right-click và chọn Enable <-> Disable để làm hiện hay ẩn các net.embestdks.Via Grid =0.com 6.4 Đi dây các phần khác Mở net spreadsheet và chọn tất cả các net.Bật Edit Segment Mode hoặc Edit/Add Route Mode.Left vào các connection và bắt đầu đi dây.board của bạn sẽ được như sau : 27 .Mở System setting-> Visible Grid =10. Sau khi đi dây xong.

Để làm được một bản mạch in đẹp thì còn cần nhiều yếu tố khác.Chúc các bạn thành công ! Nếu có gì cần thảo luận thì có thể reply lại chúng ta sẽ cùng trao đổi ! He he. 28 .embestdks.com Phù ! Đến đây là xong rồi đấy !Tất nhiên đây chỉ là những điều cơ bản.DKS Group http://www.

Sign up to vote on this title
UsefulNot useful