P. 1
Migration Guide

Migration Guide

|Views: 190|Likes:
Published by dheenadayalan
Openoffice Migration guide
Openoffice Migration guide

More info:

Published by: dheenadayalan on Aug 12, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

10/19/2011

pdf

text

original

Use Tools > Options > OpenOffice.org > Paths to set the default locations for file storage.
The two path settings of interest (at this stage) are My Documents and Templates.
My Documents only allows one location. In other words., it is not possible to have a separate
folder for each of the applications. This folder is the default location for File > Save As, and
is the folder that gets displayed when the Default Directory button, , is clicked in the Open
and Save As dialogs.
For templates it is possible to have more than one folder specified. These are the folders that
are shown down the left side of the dialog that gets displayed for File > New > Templates
and Documents
(see “Creating new files” on page 33).

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->