You are on page 1of 3

Konfigurasi OSPF pada Mikrotik

1.

Catatan

2.

Kerjakan menggunakan virtualbox


Untuk dapat menggunakan 3 router virtual, anda bisa menggunakan internal network
pada virtualbox. Internal network adalah link antar router/network

Konfigurasi MIKROTIK
Konfigurasi R0
/ip address add address=10.10.10.1/30 interface=ether1
/ip address add address=192.168.0.1/24 interface=ether2
/ip address add address=172.10.0.1/30 interface=ether3
/routing ospf set router-id=192.168.0.1

/routing
/routing
/routing
/routing

ospf
ospf
ospf
ospf

set distribute-default=never
set redistribute-connected=as-type-2
set redistribute-static=as-type-2
area add area-id=0.0.0.1 name=area1

/routing ospf network add network=10.10.10.0/30 area=area1


/routing ospf network add network=192.168.0.0/24 area=area1
/routing ospf network add network=172.10.0.0/30 area=area1

Konfigurasi R1
/ip address add address=10.10.5.1/24 interface=ether1
/ip address add address=192.168.2.1/24 interface=ether2
/ip address add address=172.10.0.2/30 interface=ether3
/routing ospf set router-id=192.168.2.1

/routing
/routing
/routing
/routing
/routing
/routing
/routing

ospf
ospf
ospf
ospf
ospf
ospf
ospf

set distribute-default=never
set redistribute-connected=as-type-2
set redistribute-static=as-type-2
area add area-id=0.0.0.1 name=area1
network add network=10.10.5.0/30 area=area1
network add network=192.168.2.0/24 area=area1
network add network=172.10.0.0/30 area=area1

Konfigurasi R2
/ip address add address=10.10.3.1/24 interface=ether1
/ip address add address=192.168.2.2/24 interface=ether2
/ip address add address=192.168.0.2/24 interface=ether3
/routing ospf set router-id=192.168.0.2

/routing
/routing
/routing
/routing
/routing
/routing
/routing

ospf
ospf
ospf
ospf
ospf
ospf
ospf

set distribute-default=never
set redistribute-connected=as-type-2
set redistribute-static=as-type-2
area add area-id=0.0.0.1 name=area1
network add network=10.10.3.0/24 area=area1
network add network=192.168.2.0/24 area=area1
network add network=192.168.0.0/24 area=area1

Pertanyaan
Berdasarkan topologi yang tersedia, ada beberapa perintah penambahan network yg perlu anda
revisi, sebutkan ?
........................................................................................................................................................
............................................................................................................................................................
.......................................................................................

Perintah /routing ospf set distribute-default=never tidak dapat dijalankan. Tuliskan perintah yang
digunakan untuk me-revisi perintah tersebut ? Dan juga beberapa perintah lain yg perlu anda
revisi ?
........................................................................................................................................................
............................................................................................................................................................
............................................................................................................................................................
.........................................

Tuliskan perintah dan outputnya (screenshot) yang menunjukan routing ospf berikut backup
router dan design router ?
........................................................................................................................................................
............................................................................................................................................................
............................................................................................................................................................
.........................................

Lakukan tes koneksi antar router dan dari masing2 network (screenshoot)
........................................................................................................................................................
............................................................................................................................................................
............................................................................................................................................................

Buatlah kesimpulan dari tugas ini sesuai pemahaman anda mencakup tentang ospf single area
........................................................................................................................................................
............................................................................................................................................................
............................................................................................................................................................
........................................