autocad 2006 comandos

INTECAP

AUTOCAD 2006
Arnoldo Chùa Payeras
REGLAMENTO
Reglamento
3 inasistencias máximo.
Puntualidad (15 minutos de margen).
Prohibido:
El uso de celulares.
Ingresar bebidas/comida al salón de clases.
Ingresar a programas distintos de Autocad en el
periodo de clases. Una vez en Autocad no podrá
utilizar herramientas distintas a las del tema del día.
Platicar entre compañeros, quitando la atención del
grupo.
Reglamento
El ingreso de personas bajo efectos de alcohol y/o
drogas
El presentarse en pantaloneta o bermudas,
El uso de un lenguaje vulgar y ofensivo para con sus
compañeros, instructores, personal administrativo y
publico en general.
El hacer comentarios burlones sobre sus
compañeros
El ingreso de oyentes y/o niños al salón de clases.
AUTOCAD 2006
Version a Utilizar en Clase:
Autocad 2006
Principales versiones
Autocad 2008
Autocad 2007
Autocad 2006
Autocad 2000
Autocad R14
Autocad R13
Autocad R12
Restaurar las barras de herramientas a
su estado inicial
Clic derecho, en el área de trabajo
Clic en “options”
Clic en la pestaña “Profiles”
Clic en el boton “Reset”
Clic en “Yes”
Clic en “Ok”
Cerramos y abrimos nuevamente el Autocad
INICIAR UN DISEÑO EN
AUTOCAD
Para iniciar un diseño en Autocad
debemos realizar dos grandes pasos:
1. Configuración de las unidades del Dibujo
2. Determinación del Area de Trabajo (limites
del diseño)
Configuración de las unidades del
Dibujo
Comando: Units
Alias: UN
Menú format / Units . . .
Procedimiento para Configurar
Unidades del dibujo
Un (enter) o menú / format / units
Seleccionar las unidades de longitud, su precisión
Seleccionar las unidades genéricas
Seleccionar las unidades Angulares, su precisión, y su sentido
(clockwise = a favor de las agujas del reloj)
Clic en botón Direction
Seleccionar el origen angular (posicion del grado cero)
Clic en “OK”
Clic en “OK”
Para asignar un tamaño al área de
trabajo (limites)
Comando: Limits
Menú format / drawing limits
Los limites son áreas rectangulares y
paralelas a los ejes X y Y
x
y
Frente
Fondo
Asignar tamaño al area de trabajo
limites
Limits (enter) o menú Format / drawing limits
0,0 (enter)
Frente, fondo (enter)
1. Rec (enter) o clic en el icono RECTANGLE
0,0 (enter)
Frente,Fondo (enter)
Z
Enter
A
enter
Iniciar con un diseño:
1. Unidades Angulares Grados decimales
2. Origen Angular al Este
3. Sentido Contrario a las agujas del reloj
4. 4 decimales para todas las medidas
5. Metros decimales
6. Area de trabajo de 20 de frente por 20 de
fondo.
Sistemas de Coordenadas
En Autocad podemos utilizar los siguientes
sistemas de coordenadas:
Rectangulares
Polares
Debemos tomar en cuenta que las
coordenadas se miden desde el punto
llamado origen (0,0)
Sistemas de Coordenadas
Rectangulares
Dadas como las “componentes en X y Y”,
x
y
Punto (x,y)
Por ejemplo en Autocad
Ingresamos el punto
(3,5) sin paréntesis:
Solamente escribimos
3,5 y presionamos ENTER
Sistemas de Coordenadas Polares
Dadas como las “una distancia y un angulo”,
x
y
Punto (D,angulo)
Por ejemplo en Autocad
Ingresamos el punto
(3,45°) utilizando el
Simbolo de menor que
De la sig. Forma:
3<45 (esto significa 3 a 45
Grados)
D
i
s
t
a
n
c
i
a
angulo
Coordenadas Relativas
Son aquellas que se miden desde el ultimo
punto ingresado (en lugar de medirse desde
el origen)
Para diferenciarlas de las otras coordenadas
se les antepone el simbolo de arroba (@)
Las coordenadas pueden ser rectangulares
relativas o polares relativas
CONFIGURACION DE UNIDADES
PARA AZIMUT
Para Configurar Azimut, En Units (Alias Un) Realice Lo
Sig.
1. Seleccionar Como Unidades Angulares “Decimal
Degrees” O “Deg / Min /Seg”
2. Sentido A Favor Reloj (Clock Wise Debe Tener Un
Cheque)
3. Origen Angular Al Norte
CONFIGURACION DE UNIDADES
PARA RUMBOS
Para Configurar Rumbos, En Units (Alias Un) Realice
Lo Sig.
1. Seleccionar Como Unidades Angulares “Decimal
Degrees” O “Deg / Min /Seg”
2. Sentido Contra Reloj (Clock Wise Debe Estar SIN
Cheque)
3. Origen Angular Al Este
Para pasar coordenadas de Excel al
Autocad
En Excel seleccionar el rango que contiene las
coordenadas (sin titulo)
Copiar (control + c)
Pasarse a Autocad
Clic en poli línea
Deben dar un clic en el área de trabajo para indicar
el punto de inicio del polígono
Clic derecho sobre la barra de comandos
Clic en paste
Enter para terminar
Calcular el area de una polilinea
cerrada
Comando: Area
Menú Tools / inquiry / area
1. Area (enter)
2. Clic derecho / object
3. Clic para seleccionar la poli línea
Entidades Elementales
Líneas, poli líneas, arcos, elipses ,
rectángulos, polígonos regulares, arcos
de elipse . . .
El Punto
Puntos sueltos
Comando Point
Alias: Po
Menú Draw / Point / Single Point
Puntos multiples
Menu Draw / Point / Multiple Point
Icono Point barra Draw
Para cambiar la apariencia de los
puntos
Menú Format / Point Style
Seleccionar el nuevo estilo para el punto
Medir Distancia entre dos puntos
Comando Distance
Alias DI
Menú Tools / Inquiry / Distance
Procedimiento
1. Di (enter)
2. Clic para indicar el primer punto
3. Clic para indicar el segundo punto
Linea
Comando: Line
Alias:L
Menú Draw / line
Barra “Draw”
Opciones del comando Line:
Undo Deshacer
Close Cerrar
Polilinea
Comando: Pline alias Pl
Menú Draw / Polyline
Barra “Draw”
Opciones:
Close Cerrar
Undo Deshacer
Width Ancho en unidades del dibujo
HalfWidth Medio Ancho en unidades del dibujo
Arc Arco
Lenght Longitud,Largo
Opcion Width (Ancho en unidades del
Dibujo)
Polilinea
Clic para indicar el inicio
Clic derecho / Width
Ingresar ancho Inicial (enter)
Ingresar ancho Final (enter)
Clic para los demas segmentos . . .
Opcion Half Width (Medio Ancho en
Unidades del Dibujo)
Polilinea
Clic para indicar el inicio
Clic derecho / Half Widht
Ingresar Medio ancho Inicial (enter)
Ingresar Medio ancho Final (enter)
Clic para los demas segmentos . . .
Opcion Arc (Arco)
Polilinea
Clic para indicar el inicio
Clic derecho / Arc
Clic para indicar los puntos finales del arco
Para regresar a dibujar líneas utilizar clic
derecho / line
Opcion Lenght (Largo)
Lenght crea un nuevo segmento de poli línea en la
dirección del último segmento ingresado y con un
largo especificado por el usuario.
Polilinea
Clics para dibujar los diversos segmentos
Clic derecho / Lenght
Ingresar el largo
Rectangulo
Comando: Rectang Alias: Rec
Menú Draw / Rectangle
Barra Draw
Rectángulo con medida:
Rectang
Clic para indicar esquina inicial
@medida en x, medida en y. Por
ejemplo:@4,5
(enter)
Rectangulo con filetes
Rectang
Clic derecho / Fillet
Ingresar el valor del radio (enter)
Clic para indicar el punto inicial del
rectángulo
@medida en x, medida en y(enter) por
ejemplo:@7,7(enter)
Rectangulo con Chamfer
Rectang
Clic derecho / Chamfer
Ingresar el valor de D1 (enter)
Ingresar el valor de D2 (enter)
Clic para indicar el punto inicial del
rectángulo
@medida en x, medida en y(enter) por
ejemplo:@7,7(enter)
Donas 2D
Comando: Donut Alias: Do
Menú Draw / Donut
Donut
Ingresar Diámetro interno (enter)
Ingresar Diámetro externo (enter)
Clics para indicar el centro de las donas
Escape o enter para finalizar
Circulos
Comando: Circle Alias: C
Menú Draw / Circle / (seleccionar metodo . . . )
Barra Draw
Metodos:
Centro Radio
Centro Diametro
2 puntos
3 puntos
Tangente Tangente Radio
Tangente Tangente Tangente
Circulo: Centro Radio
1. Clic en icono Circulo o C (enter)
2. Clic para indicar centro
3. Radio (enter)
Circulo: Centro Diametro
1. Menú Draw / Circle / center
Diameter
2. Clic para indicar centro
3. Diametro (enter)
Circulo: 2 Puntos
1. Menú Draw / Circle / 2 Points
2. Clic para indicar primer punto
3. Clic para indicar segundo punto
Circulo: Tres Puntos
1. Menú Draw / Circle / 3 Points
2. Clic para indicar 1er punto
3. Clic para indicar 2do punto
4. Clic para indicar 3er punto
Circulo: Tan Tan Radio
1. Menú Draw / Circle / Tan Tan
Radio
2. Clic para indicar objeto A
3. Clic para indicar objeto B
4. Radio (enter)
A
B
Circulo: Tan Tan Tan
1. Menú Draw / Circle / Tan Tan
Tan
2. Clic para indicar 1er objeto
3. Clic para indicar 2do objeto
4. Clic para indicar 3er objeto
Rayos
Líneas “semi infinitas”, parten de un punto al
infinito.
Comando Ray
Menú Draw / Ray
Líneas de Construcción
Líneas “Infinitas”, parten de un punto al
infinito, en ambas direcciones (sobre la
dirección de la línea).
Comando Xline Alias Xl
Menú Draw / Constrution Lines
Barra de Propiedades (Properties)
Contiene los controles para:
Color
Tipo de Linea (debe buscar una escala global
que permita observar las líneas)
Grosor de Rápido grafo (debe tener activa la
ayuda LWT, para verlos en pantalla)
Poligonos Regulares
Comando: Polygon Alias: Pol
Menú Draw / Polygon
Metodos:
Inscrito en una circunferencia
Circunscribiendo a una circunferencia
Por la medida de sus lados
Polígono Regular inscrito /
circunscribiendo a un circulo
Poligono barra Draw
Numero de lados (enter)
Indicar Centro del poligono
Clic derecho / inscribed o Circunscribed
Ingresar el Radio del Poligono (enter)
Polígono Regular por la medida de sus
lados
Dibujar una linea que mida el largo deseado
para las aristas del poligono
Poligono barra Draw
Numero de lados (enter)
Clic derecho / Edge (edge=arista)
Clic en un extremo de la linea creada en el
paso 1
Clic en el otro extremo
Elipse
Comando: Ellipse Alias:EL
Menú “Draw” Ellipse / (seleccionar metodo)
Clíc en icono Ellipse Barra “Draw”
Metodos:
Center Centro
Axis End Final de Ejes
Arc Arcos de Elipse
IsoCircle IsoCirculos
Elipse: Axis End (Final de ejes)
Dibujar líneas guías en
forma de “T”, con las
medidas de los ejes de
la elipse deseada
Clic en icono de elipse
barra “Draw”
Clic en 1,2 y 3
Nota: siempre 3 es el
medio eje.
1
2
3
Elipse: Center
Dibujar líneas guías en forma
de “L”, con las medidas de los
medios ejes de la elipse
deseada
Clic en icono de elipse barra
“Draw”
Clic derecho / Center
Clic en 1,2 y 3
Nota: 1ero se debe marcar el
centro de la elipse
1
2
3
Elipse: Arc (Arco de Elipse)
Dibujar líneas guías en forma
de “T”, con las medidas de los
ejes de la elipse deseada
elipse barra “Draw”
Clic derecho / Arc
Clic en 1,2 y 3
Nota: siempre 3 es el medio
eje. Y donde demos el primer
clic (1) allí se encontrara el
grado cero.
Ingresar Angulo Inicial (enter)
Ingresar Angulo Final (enter)
1
2
3
Arcos de circunferencia
Comando: Arc Alias:A
Menú Draw / Arc
Arc Barra “Draw”
Metodos:
3puntos
Start Center . . .
Center Start . . .
Start End . . . . .
Arco 3 puntos
Clic en icono arco o menú draw / arc / 3
points
Clic para indicar inicio
Clic para indicar punto sobre el arco
Clic para indicar fin
Arco:
Centro Inicio Fin
Menú Draw / Arc / Center Start End
Clic para indicar el Centro
Clic para indicar el Inicio
Clic para indicar el Fin
Recordar: este método siempre utiliza como
referencia el sentido contra reloj, no importa
lo que usted configure en Unidades.
Arco:
Centro Inicio Angulo
Menú Draw / Arc / Center Start Angle
Clic para indicar el Centro
Clic para indicar el Inicio
Ingresar el angulo (enter)
Recordar: este método utiliza como
referencia el sentido configurado en
Unidades.
Arco:
Centro Inicio Longitud de cuerda
Menú Draw / Arc / Center Start Length
Clic para indicar el Centro
Clic para indicar el Inicio
Ingresar la longitud de cuerda (enter)
Si el valor de la longitud de cuerda es positivo
entonces dibujara el arco menor a 180 grados, si el
valor es negativo, entonces dibujara el arco mayor a
180 grados
Arco:
Inicio Fin Angulo
Menú Draw / arc / start end angle
Clic para indicar inicio
Clic para indicar fin
Ingresar ángulo (enter)
Arco:
Inicio Fin Direccion
Menú Draw / arc / start end direction
Clic para indicar inicio
Clic para indicar fin
Clic en el extremo de la recta tangente al
arco en el punto de inicio
Arco:
Inicio Fin Radio
Menú Draw / arc / start end Radius
Clic para indicar inicio
Clic para indicar fin
Ingresar el valor del radio
Activar Modo Isometrico
Clic derecho en el botón de la ayuda “grid” /
Settings
Activar “grid snap”
Activar “isometric Snap”
Clic en “OK”
Para cambiar entre las vistas de top – right y
left utilizamos la tecla “F5”
Des Activar Modo Isometrico
(regresar el modo rectangular)
Clic derecho en la pestaña “grid” / Settings
Activar “grid snap”
Activar “Rectangular Snap”
Clic en “OK”
Iso Circulos
Para dibujar circulos en Isometrico, es
necesario que se encuentre activo el modo
de Isometrico
Se debe encontrar en la vista deseada (top,
left o right)
Clic en icono “Elipse”
Clic Derecho “Iso Circle”
Clic para indicar el Centro
Radio Enter
Borrar Todo
E (enter)
All (enter)
(enter)
Cortar: Trim
Comando: Trim Alias: Tr
Trim barra “Modify”
Menú modify / Trim
Procedimiento
Trim barra “Modify”
(enter)
Clic para seleccionar los segmentos a cortar
COMANDO DONUT (DONA 2D)
COMANDO DONUT
ALIAS DO
MP / DRAW / DONUT
DONA
DO (ENTER)
INGRESAR DIAMETRO INTERNO (ENTER)
INGRESAR DIAMETRO EXTERNO
INGRESAR CENTRO DE LA DONA
INGRESAR CENTRO DE LA DONA
ETC ETC (PARA FINALIZAR ESC O
ENTER)
COMANDO POLYGON
(POLIGONOS REGULARES)
COMANDO POLYGON
ALIAS POL
CLIC EN BOTON POLYGON BARRA
“DRAW”
MP / DRAW / POLYGON
METODOS PARA POLYGON
CENTER INSCRIBED
CENTER CIRCUNSCRIBED
EDGE
POLYGON CENTER
INSCRIBED
POL (ENTER)
# LADOS (ENTER)
ESPECIFICAR EL CENTRO DEL
POLIGONO
I (ENTER) I = INSCRIBED
INGRESAR RADIO DEL CIRCULO (ENTER)
POLYGON CENTER
CIRCUNSCRIBED
POL (ENTER)
# LADOS (ENTER)
ESPECIFICAR EL CENTRO DEL
POLIGONO
C (ENTER) C = CIRCUNSCRIBED
INGRESAR RADIO DEL CIRCULO (ENTER)
POLYGON EDGE
POL (ENTER)
# LADOS (ENTER)
E (ENTER) E= EDGE
PRIMER PUNTO
SEGUNDO PUNTO
NOTA: LA DISTANCIA ENTRE EL PRIMER
PUNTO Y EL SEGUNDO SERA LA LONGITUD
DE LOS LADOS DEL POLIGONO, LA
PENDIENTE ENTRE LOS DOS PUNTOS SERA
LA INCLINACION DE LA BASE DEL POLIGONO
Rotulado
Consideraciones:
En autocad Dibujamos sin escala, solo
definimos unidades y luego dibujamos de
acuerdo a dichas unidades
El rotulado (texto) se encuentra en unidades
de dibujo (en nuestro caso metros), en un
espacio llamado “Modelo”
La escala de impresión es la que define el
tamaño final del texto
Por lo tanto, no podemos comenzar a rotular ,
si no conocemos la escala de impresión.
ROTULADO (CALCULO DE
ALTURA PARA TEXTO)
FORMULA:
ALTURA
DEL TEXTO
EN EL
MODELO
(METROS)
=
2do valor de la
escala
1er valor de la
escala * 1000
ALTURA
DEL
TEXTO
IMPRESO
(mm)
*
Ejemplo
Se desea imprimir una elevación a escala
1:100, si el texto impreso debe tener una
altura de 3mm ¿Cuál es la altura del texto en
el modelo en metros?
100/(1*1000)*3mm = .30 mts
ROTULADO (COMANDO
TEXT)
COMANDO TEXT ALIAS: DT
MENU DRAW / TEXT / SINGLE LINE TEXT
PUNTO DE INICIO
ALTURA DEL TEXTO (EN METROS)
ANGULO DE ROTACION
INGRESAR TEXTO (ENTER)
INGRESAR TEXTO (ENTER)
.
.
.
PARA TERMINAR ENTER O ESCAPE
TEXT
T
E
X
T
O
INICIO
ANGULO
ALTURA EN MTS
Orientacion de los textos si el origen
angular es al Este

180°
90°
270°
Justificaciones del texto
Justificar es posicionar el texto; alineado,
centrado o de alguno de los métodos que ofrece
el Autocad
Para ingresar a las justificaciones:
DT (ENTER)
J (ENTER) o Clic derecho /Justify
JUSTIFICACION ALIGN
T
E
X
T
O
FIN
INICIO
NOTA:
LA ALTURA DEL TEXTO ESTA EN FUNCION DE LA DISTANCIA QUE SEPARA
EL PUNTO INICIAL DEL FINAL Y LA CANTIDAD DE LETRAS QUE
COMPONEN AL MISMO. EL ANGULO ESTA DADO POR LA FORMA COMO
SE INGRESEN LOS PUNTOS DE INICIO Y FIN
JUSTIFICACION ALIGN
TEXT (ENTER)
J (ENTER) J=JUSTIFY
A(ENTER) A= ALIGN
PUNTO INICIO
PUNTO FINAL
TEXTO (ENTER)
TEXTO (ENTER)
PARA FINALIZAR ENTER O ESCAPE
JUSTIFICACION FIT
NOTA:
COMO LA ALTURA DEL TEXTO ESTA DADA, ENTONCES LO QUE VARIA ES EL
ANCHO DEL MISMO.
EL ANGULO ESTA DADO POR LA FORMA COMO SE INGRESEN LOS PUNTOS DE
INICIO Y FIN
T
E
X
T
O
FIN
INICIO
ALTURA
JUSTIFICACION FIT
TEXT (ENTER)
J (ENTER) J=JUSTIFY
F(ENTER) F = FIT = AJUSTAR
PUNTO INICIO
PUNTO FINAL
INGRESAR ALTURA DEL TEXTO EN MTS.
TEXTO (ENTER)
TEXTO (ENTER)
PARA FINALIZAR ENTER O ESCAPE
TEXT CENTER
T
E
X
T
O
CENTRO
ANGULO
ALTURA
JUSTIFICACION CENTER
TEXT (ENTER)
J (ENTER) J = JUSTIFY
C (ENTER) C= CENTRO
PUNTO CENTRAL
ALTURA EN METROS
ANGULO DE ROTACION
TEXTO (ENTER)
TEXTO (ENTER)
PARA FINALIZAR ENTER O ESCAPE
TEXT MIDDLE
T
E
X
T
O
MIDDLE
ANGULO
ALTURA
JUSTIFICACION MIDDLE
TEXT (ENTER)
J (ENTER) J = JUSTIFY
M (ENTER) M= MIDDLE
PUNTO MEDIO
ALTURA EN METROS
ANGULO DE ROTACION
TEXTO (ENTER)
TEXTO (ENTER)
PARA FINALIZAR ENTER O ESCAPE
TEXT RIGHT (DERECHA)
T
E
X
T
O
PUNTO FINAL
DEL TEXTO
ANGULO
ALTURA
JUSTIFICACION RIGHT
TEXT (ENTER)
J (ENTER) J = JUSTIFY
R (ENTER) R = RIGHT (DERECHA)
PUNTO MAS A LA DERECHA
ALTURA EN METROS
ANGULO DE ROTACION
TEXTO (ENTER)
TEXTO (ENTER)
PARA FINALIZAR ENTER O ESCAPE
OTRAS JUSTIFICACIONES
VERTICALES
T = TOP = ARRIBA
M = MIDDLE = MEDIO
B = BOTTOM = ABAJO
HORIZONTALES
L = LEFT= IZQUIERDA
C = CENTER = CENTRO
R = RIGHT = DERECHA
OTRAS JUSTIFICACIONES
TEXTO
TL
ML
BL
TR
MR
BR
TC
BC
MC
Estilos de texto
Los estilos de texto nos permiten:
1. Fijar una altura de texto para el estilo
2. Configurar un tipo de letra (fuente)
3. Agregar efectos al estilo
CREACION DE ESTILOS DE
TEXTO
MENU FORMAT / TEXTSTYLE
COMMANDO STYLE (ENTER)
ALIAS ST
ICONO TEXT STYLE BARRA STYLE
PASOS PARA LA CREACION
DE UN ESTILO DE TEXTO
ST (ENTER)
CLIC EN BOTON “NEW”
EN “NAME” ASIGNAR UN NOMBRE AL ESTILO
CLIC EN BOTON “OK”
SELECCINAR FUENTE
SELECCIONAR ESTILO PARA LA FUENTE
DETERMINAR UNA ALTURA (HEIGHT) PARA LA FUENTE
(SI COLOCA ALTURA = 0 ENTONCES LA ALTURA LE SERA
REQUERIDA EN PANTALLA)
DETERMINAR EFECTOS
CLIC EN “APPLY”
CLIC EN CLOSE
DETERMINAR EL ESTILO DE
TEXTO A UTILIZAR
ST (ENTER)
SELECCIONAR EL ESTILO
CLIC EN BOTON “CLOSE”
AHORA PUEDE UTILIZAR EL COMANDO
TEXT PARA ROTULAR.
Modificadores
Barra Modify y en el Menú Modify
Procedimiento General: Seleccionar primero
los objetos y luego el modificador (existen
excepciones)
Si el procedimiento general no funciona es
porque se ha des configurado la opción
“noun / verb select”
Para configurar el noun verb select
(seleccionar primero y luego modificador)
Clic derecho en el área de trabajo o en la
barra de comandos / options
Clic en pestaña “Selection”
Verficar que este activa la casilla “noun verb
selection”
ESCALA SC SCALE
SEPARCION O OFFSET
REFLEJAR MI MIRROR
BORRAR E ERASE
ROTAR RO ROTATE
MOVER M MOVE
COPIAR CO COPY
TRADUCCION ICONO ALIAS COMANDO
MODIFICADORES PARTE 1
PROPIEDADES MO PROPERTIES
ALINEAR NO TIENE AL ALIGN
CHAFLAN, BISEL CHA CHAMFER
FILETE F FILLET
EXPLOTAR X EXPLODE
ROMPER BR BREAK
EXTENDER EX EXTEND
CORTAR TR TRIM
ARREGLOS 2D AR ARRAY
ESTIRAR /
ENCOGER
S STRETCH
MODIFICADORES PARTE 2
COPY (COPIAR)
COMANDO COPY
ALIAS CO
MP / MODIFY / COPY
BOTON “COPY ” BARRA “MODIFY”
SELECCIONAR OBJETOS / CLIC
DERECHO / COPY SELECTION
COPY (USO)
SELECCIONAR OBJETOS
CLIC EN ICONO COPIAR O CO(ENTER)
PRIMER PUNTO BASE (Origen)
SEGUNDO PUNTO BASE (Destino)
COPIANDO A UNA DISTANCIA
ESPECIFICA (A EJES)
SELECCINAR OBJETOS
CLIC EN ICONO COPIAR O CO(ENTER)
VERIFICAR QUE ESTE ACTIVO “ORTHO” O
“POLAR”
DAR UN CLIC SOBRE EL OBJETO(S) A COPIAR
MOVER EL RATON LA DIRECCION DESEADA
INGRESAR LA DISTANCIA A CENTROS (ENTER)
MOVE (MOVER)
COMANDO MOVE
ALIAS M
MP / MODIFY / MOVE
BOTON “MOVE” BARRA “MODIFY”
MOVE (USO)
SELECCIONAR OBJETOS
CLIC EN ICONO MOVER o M (ENTER)
PRIMER PUNTO BASE
SEGUNDO PUNTO BASE
MOVIENDO A UNA
DISTANCIA ESPECIFICA (A
EJES)
SELECCINAR OBJETOS
CLIC EN ICONO MOVER o M (ENTER)
VERIFICAR QUE ESTE ACTIVO “ORTHO” O
“POLAR”
DAR UN CLIC SOBRE EL OBJETO(S) A
MOVER
MOVER EL RATON LA DIRECCION
DESEADA
INGRESAR LA DISTANCIA A CENTROS
(ENTER)
ARRAY (ARREGLO BI-
DIMENSIONAL)
COMANDO ARRAY
ALIAS AR
MP / MODIFY / ARRAY
BOTON “ARRAY” BARRA “MODIFY”
TIPOS DE ARRAY
RECTANGULAR
POLAR
ARRAY RECTANGULAR
ORIGINAL
FILAS
COLUMNAS
DISTANCIA
ENTRE FILAS
DISTANCIA
ENTRE
COLUMNAS
ARRAY RECTANGULAR
SELECCIONAR OBJETOS
CLIC EN ICONO ARRAY O AR (ENTER)
SELECCIONAR “RECTANGULAR ARRAY”
DETERMINAR NUMERO DE FILAS (ROWS)
DETERMINAR NUMERO DE COLUMNAS (COLUMNS)
DISTANCIA A CENTROS ENTRE FILAS (ROWS OFFSET)
DISTANCIA A CENTROS ENTRE COLUMNAS
(COLUMNS OFFSET)
DETERMINAR EL ANGULO PARA LA COPIA (ANGLE)
CLIC EN BOTON “OK”
ARRAY POLAR
SELECCIONAR OBJETOS
CLIC EN ICONO DE ARRAY O AR(ENTER)
SELECCIONAR “POLAR ARRAY”
CLIC EN BOTON “SELECT CENTER POINT”
CLIC PARA INDICAR EL CENTRO DEL ARRAY
INGRESAR EL NUMERO DE ITEMS
INGRESAR EL ANGULO A LLENAR
SELECCIONAR SI DESEA ROTAR LOS OBJETOS
O NO
CLIC EN “OK”
ARRAY POLAR
CENTRO
DEL ARRAY
ORIGINAL
Cortar: Trim
Comando Trim
Alias Tr
Menú Modify
Icono trim barra Modify
Procedimiento para cortar:
TR (enter) o clic en icono trim
Seleccionar objetos que sirven como cota de
corte
(enter)
Seleccionar segmentos a cortar
(enter)
Extender: Extend
Comando Extend
Alias Ex
Menú Modify
Icono Extend barra Modify
Procedimiento para Extender:
Ex (enter) o clic en icono Extend
Seleccionar objetos que sirven como cota de
Extensión
(enter)
Seleccionar segmentos a extender
(enter)
OFFSET
Comando Offset
ALIAS O
MP / MODIFY / Offset
ICONO “Offset” BARRA “MODIFY”
OFFSET (USO)
SELECCIONAR OBJETOS
CLIC EN ICONO OFFSET o O (ENTER)
INGRESAR DISTANCIA (ENTER)
CLIC PARA INDICAR EL LADO HACIA DONDE
SE REALIZA LA COPIA
SELECCIONAR OBJETO
CLIC PARA INDICAR EL LADO HACIA DONDE
SE REALIZA LA COPIA
………..
PARA TERMINAR “ESCAPE” O “ENTER”
OFFSET
ROTATE (ROTAR)
COMANDO ROTATE
ALIAS RO
MP / MODIFY / ROTATE
ICONO “ROTATE” BARRA “MODIFY”
ROTATE (USO)
SELECCIONAR OBJETOS
CLIC EN ICONO ROTAR o RO (ENTER)
PUNTO BASE DE LA ROTACION (EJE DE
ROTACION)
ANGULO DE ROTACION (ENTER)
ALIGN (ALINEAR)
COMANDO: ALIGN
ALIAS: AL
ALIGN
1A
1B
2A , EL 2 INDICA EL ANGULO
2B
EL 1 INDICA LA
POSICION FINAL DEL OBJETO
ALINEAR
SELECCIONAR OBJETOS
AL (ENTER)
CLIC EN A1 Y CLIC EN A2 (ESTO INDICA LA
POSICION FINAL DEL OBJETO)
CLIC EN B1 Y CLIC EN B2 (ESTO INDICA LA
INCLINACION DEL OBJETO)
ENTER (OMITIR EL 3 PUNTO DE ALINIACION
PORQUE SOLO SIRVE EN 3D)
AHORA DEBEMOS INDICAR SI DESEAMOS
MODIFICAR EL TAMAÑO DEL OBJETO PARA
QUE TOME EL TAMAÑO DE LA LINEA DE
DESTINO. PARA ELLO DAMOS CLIC
DERECHO Y SELECCIONAMOS “YES” o “NO”
COMANDO SCALE (ESCALA)
ESTE COMANDO MODIFICA LAS MEDIDAS DE
LOS OBJETOS SELECCIONADOS DE ACUERDO A
UN FACTOR INGRESADO POR EL USUARIO.
COMANDO SCALE
ALIAS SC
MP / MODIFY / SCALE
ICONO “SCALE” BARRA “MODIFY”
SCALE (USO)
SELECCIONAR OBJETOS
CLIC EN EL ICONO DE ESCALA O SC
(ENTER)
DETERMINAR PUNTO BASE
INGRESAR FACTOR (ENTER)
SCALE
PUNTO BASE
COMANDO MIRROR
(REFLEJO)
COMANDO MIRROR
ALIAS MI
MENU MODIFY / MIRROR
BOTON “MIRROR” BARRA “MODIFY”
MIRROR (USO)
SELECCIONAR OBJETOS
CLIC EN ICONO MIRROR o MI (ENTER)
PRIMER PUNTO EN LINEA DEL ESPEJO
SEGUNDO PUNTO EN LINEA DEL ESPEJO
CLIC DERECHO ¿BORRA EL ORIGINAL? Y
/ N
MIRROR
PRIMER PUNTO
LINEA DE ESPEJO
SEGUNDO PUNTO
LINEA DE ESPEJO
COMANDO STRETCH (ESTIRAR)
COMANDO: STRETCH
ALIAS: S
MENU MODIFY / STRETCH
ICONO “STRETCH” BARRA “MODIFY”
NOTA: STRECTCH ES COMO UN “MOVER”
PERO A NIVEL DE GRIPS
STRETCH (USO)
SELECCIONAR PARTE DEL OBJETO CREANDO
UN RECTANGULO ( DE DERECHA A IZQ)
CLIC EN ICONO DE STRETCH o S (ENTER)
ACTIVAR ORTHO O POLAR
CLIC EN CUALQUIER VERTICE
MOVER EL RATON EN LA DIRECCION DESEADA
(SIN DAR CLIC)
INGRESAR LA DISTANCIA
(ENTER)
COMANDO BREAK
COMANDO BREAK
ALIAS BR
MENÚ PRINCIPAL / MODIFY / BREAK
ICONO “BREAK” BARRA “MODIFY”
BREAK (USO)
BR (ENTER)
SELECCIONAR EL OBJETO EN EL PRIMER
PUNTO DE ROTURA
SELECCIONAR EL SEGUNDO PUNTO DE
ROTURA
FILLET FILETE
COMANDO FILLET ALIAS F
MENU MODIFY / FILLET
ICONO FILLET BARRA MODIFY
RADIO
RADIO
FILLET
CLIC EN ICONO FILLET
CLIC DERECHO / RADIUS
INGRESAR EL RADIO (ENTER)
CLIC PARA INDICAR PRIMER LADO
CLIC PARA INDICAR SEGUNDO LADO
FILLET: OPCION MULTIPLE
CUANDO UTILIZA EL COMANDO FILLET, SOLO LE
PERMITE REALIZAR UN CORTE Y FINALIZA.
PARA PODER CORTAR MAS DE UNA VES DEBE
REALIZAR LOS SIG. PASOS:
CLIC EN ICONO FILLET
CLIC DERECHO / MULTIPLE
LA OPCIÓN MÚLTIPLE SOLO FUNCIONA
MIENTRAS SE ENCUENTRE DENTRO DEL
COMANDO, AL SALIR SE DESACTIVA.
FILLET OPCION POLILINEA
CLIC EN ICONO FILLET
CLIC DERECHO / RADIUS
INGRESAR EL RADIO
CLIC DERECHO / POLYLINE
SELECCIONAR LA POLILINEA
FILLET OPCION TRIM
(CORTAR)
CLIC EN ICONO DE FILLET
CLIC DERECHO / RADIO
INGRESAR RADIO (ENTER)
CLIC DERECHO / TRIM
CLIC DERECHO Y SELECCIONAR: TRIM /
NO TRIM
SELECCIONAR 1ER LADO A CORTAR
SELECCIONAR 2DO LADO
CHAMFER: CHAFLÁN, BISEL
COMANDO CHAMFER ALIAS CHA
MENU MODIFY / CHAMFER
ICONO CHAMFER BARRA MODIFY
DISTANCIA 1
D
I
S
T
A
N
C
I
A

2
CHAMFER
CLIC EN ICONO DE CHAMFER
CLIC DERECHO / DISTANCE
INGRESAR DISTANCIA 1
INGRESAR DISTANCIA 2
CLIC SOBRE PRIMER LADO
CLIC SOBRE SEGUNDO LADO
Varible TRIMMODE
PARA EL VALOR 1:
SE ENCUENTRA ACTIVO EL CORTE EN
FILLET Y CHAMFER
PARA EL VAOR 2:
SE ENCUENTRA DESACTIVADO EL CORTE
EN EL FILLET Y CHAMFER
CHAMFER POR DISTANCIA Y
ANGULO
CLIC EN ICONO DE CHAMFER
CLIC DERECHO / ANGLE
INGRESAR DISTANCIA
INGRESAR ANGULO
CLIC SOBRE PRIMER LADO
EN EL PRIMER LADO SE ASIGNA
LA DISTANCIA
CLIC SOBRE SEGUNDO LADO
EN EL 2DO LADO SE ASIGNA
COMO PROYECCIÓN DEL ANGULO
DISTANCIA
ANGULO
LENGTHEN (CALCULAR / MODIFICAR
LARGO)
COMANDO: LEGTHEN ALIAS LEN
MENU MODIFY / LENGTHEN
OPCIONES:
TOTAL (ASIGNA UN LARGO TOTAL)
DELTA(INCREMENTO EN EL LARGO)
PERCENT (PORCENTAJE DEL LARGO)
DYNAMIC (MODIFICAR EL LARGO
MANUALMENTE)
LENGHT OPCION TOTAL
LEN (ENTER)
CLIC DERECHO / TOTAL
INGRESAR EL LARGO TOTAL A ASIGNAR
AL OBJETO (ENTER)
CLIC EN UN EXTREMO DEL OBJETO
LENGHT OPCION TOTAL PARA
ARCOS
LEN (ENTER)
CLIC DERECHO / TOTAL
CLIC DERECHO / ANGLE
INGRESAR EL ANGULO TOTAL A
ASIGNAR AL ARCO
CLIC EN UN EXTREMO DEL OBJETO
LENGHT OPCION DELTA
(INCREMENTO)
LEN (ENTER)
CLIC DERECHO / DELTA
INGRESAR EL INCREMENTO EN EL
LARGO A ASIGNAR AL OBJETO
(ENTER)
CLIC EN UN EXTREMO DEL OBJETO
LENGHT OPCION DELTA PARA
ARCOS
LEN (ENTER)
CLIC DERECHO / DELTA
CLIC DERECHO / ANGLE
INGRESAR EL INCREMENTO EN EL
ANGULO DEL ARCO
(ENTER)
CLIC EN UN EXTREMO DEL ARCO
LENGHT OPCION PERCENT
LEN (ENTER)
CLIC DERECHO / PERCENT
INGRESAR EL PORCENTAJE DEL LARGO
A ASIGNAR AL OBJETO
(ENTER)
CLIC EN UN EXTREMO DEL OBJETO
LENGHT OPCION DYNAMIC
LEN (ENTER)
CLIC DERECHO / DYNAMIC
CLIC EN UN EXTREMO DEL OBJETO
MOVER EL RATON Y CLIC PARA INDICAR
EL NUEVO LARGO
CAPAS O ACETATOS
COMANDO: LAYER ALIAS: LA
MENU FORMAT / LAYER
ICONO “LAYERS PROPERTIES MANAGER”
DE LA BARRA LAYERS
Adminitrador
De las propiedades
De las capas
Ocultar sin
Proteger
Ocultar y protege
La capa en el viewport
actual
Color asignado
A la capa
Oculta y protege
Proteger
Nombre de la
capa
Capas
Al iniciar un diseño, solamente se cuenta con
la capa cero (0)
A la capa 0, no se le puede borrar ni cambiar
el nombre
Conforme avanzamos en el diseño
aparecerán otras capas creadas por Autocad,
que no podemos borrar ni cambiar nombre.
por ejemplo las capas Ashade y Defpoints.
COMANDO AREA
COMANDO AREA
ALIAS AA
USO:
AA (ENTER)
O (ENTER) O = OBJECT
SELECCIONAR OBJETO.
Dibujo Nuevo
Limites de 20 x20 , unidades metros y grados
decimales
4 decimales, contra reloj y al Este
Capa Ejes, color gris, rápido grafo 0.20 y línea
discontinua (acad_iso2w100)
Capa Muros, color blanco, rápido grafo 0.50 y línea
continua
Escala global para el tipo de línea de 0.05
SIMBOLO DEL UCS (sistema de
coordenadas del usuario)
UCSICON
(ENTER)
N (NO ORIGEN)
(ENTER)
Multilinea
Comando: Mline Alias Ml
Menú Draw / Multiline
La multilinea es una línea doble de 1 metro
de ancho. Maneja dos opciones:
Scale: factor que multiplica el ancho
Justify: la justicación de la línea
Procedimiento para crear muros
ML (enter)
Clic derecho / scale
Ingresar el ancho del muro
Clic derecho / justify
Clic derecho / zero (ejes)
Clics para dibujar la multilínea
Crear capa Ventanas
Color Cyan
Rápido grafo 0.20
Tipo de línea: Continua
2.00
0
.
0
5
0.05
0
.
2
0
Creación de Bloques
Comando: Block Alias b
Menú Draw / block / Make
Barra Draw botón “Make Block”
Procedimiento para crear un bloque
1. Seleccionar los objetos
2. Clic en botón barra Draw
3. Asignar un nombre al bloque
4. Clic en botón “pick point”
5. Seleccionar un punto base
6. Clic en OK
Insertar un bloque
Comando Insert Alias: I
Menu Insert / block
Boton block Insert barra Draw
Especificar escala (1 para insertar el objeto con sus
medidas originales)
Especificar Angulo de rotación.
Clic en “ok”
Clic para indicar la posición final del bloque
Modificar un bloque
Si lo que desea es modificar alguna parte o
agregar algo a un bloque, puede utilizar el
editor de bloques (block Editor, en ingles)
Comando Bedit Alias Be
Menú tools / block Editor
Procedimiento para editar un bloque
Be (enter)
En la lista seleccionar el bloque que
deseamos modificar
Clic en botón “OK”
Clic en botón “No”
Realice los cambios que considere
Para salir del editor: bclose (enter) o Clic en
boton “close block editor”
Crear capa Puertas
Color Café Claro
Rápido grafo 0.20
Tipo de línea: Continua
Crear capa Elevaciones
Color blanco
Rápido grafo 0.50
Tipo de línea: Continua
Crear Bloque ventana en Elevación
Capa: Elevaciones
Crear Bloque ventana Baño
Capa: Elevaciones
Rotular planta y elevaciones
Escala 1:100
Titulos a 3mm
Textos a 2 mm
Planta (titulo)
Escala 1:100 (texto)
Elevacion Frontal (titulo)
Escala 1:100 (texto)
Estilos de texto
Estilo 3mm a 1:100
100 / 1000 * 3mm = 0.30 mts
Estilo 2mm a 1:100
100 / 1000 * 2mm = 0.20 mts
Capa detalles
Crear la capa “Detalles”
Color Blanco
Rápido grafo 0.50
Tipo de línea: continua
Dibujando con diversas unidades de
longitud
Todas las medidas se deben transformar a
las unidades del dibujo
Puede usar la calculadora que trae el
autocad.
Por ejemplo 2.5 cms = 0.025mts
1 / 4 ” = 1 / 4 * 0.0254
Medidas para el detalle de la columna
¼” = 0.00635 diametro
3/8” = 0.009525 diametro
Para 3/8” los circulos se deben dibujar por
medio del metodo tan tan radius por lo tanto
el radio seria
0.009525 / 2 = 0.0047625
FILLETE PARA EL HIERRO DE ¼”
Rotular el detalle de columna
Escala: 1:5
Titulo(3mm): DETALLE DE COLUMNA
Texto(2mm): ESCALA 1:5
PARA 3mm A 1:5->0.015
PARA 2mm A 1:5->0.010
Rotular el detalle de Pila
Escala: 1:5
Titulo(3mm): DETALLE DE COLUMNA
Texto(2mm): ESCALA 1:10
PARA 3mm A 1:5->0.03
PARA 2mm A 1:5->0.02
Capa Acotado
Color Blanco
Línea Continua
Rápido grafo 0.20
Acotado de un diseño
Para acotar, al igual que con el rotulado se debe utilizar un
formula para obtener un factor, pero en este caso la formula
a utilizar depende del estilo de acotado que se encuentre
cargado en el dibujo que deseamos acotar.
Debemos tomar en cuenta que si en un dibujo vamos a
imprimir a mas de una escala debemos crear mas de un
estilo de acotado
En la barra estilos, verifique que estilo es el que tiene
cargado su diseño, el estilo puede ser Standard o ISO-25
Formula de acotado para estilo ISO-25
2do valor de la escala
(1er valor de escala * 1000)
Altura de
impresión
del texto de
la cota en
mm
2.5
*
=
Factor de
Conversión
Para la cota
Estilo ISO-25
Formula de acotado para estilo
STANDARD
2do valor de la escala
Altura de
impresión
del texto de
la cota en
mm
0.18
*
=
Factor de
Conversión
Para la cota
Estilo
Standard
(1er valor de escala * 1000)
Creación de un estilo de acotado
Menú format / Dimension Style o DST (enter)
Clic en botón New
Asignar un nombre por ejemplo 3mm a 1-100
Verificar que en “use for:” se encuentre seleccionado
“All Dimensions”
Clic en botón “Continue”
Clic en la pestaña “Fit”
En “use overall scale of:” escribimos el factor
encontrado con la formula
Creación de un estilo de acotado
(continuación)
Clic en pestaña “lines”
En “Offset from origin” escribir el valor de 5
Clic en pestaña “symbols and arrows”
Seleccionar “architectural tick”
Clic en pestaña “lines”
En “Extend beyond ticks” escribir el valor de 2
Creación de un estilo de acotado (parte
3)
Clic en pestaña “Fit”
Seleccionar la opcion “Over the dimension line, with
a leader”
Clic en pestaña “Primary Units”
En “Decimal Separator” seleccionar “period”
En “Zero Supression” deben estar sin marcar los
cuadros de “leading” y “trailing”
Clic en boton “Ok”
Clic en boton “Close”
Creación de un estilo de cota si ya se
creo un estilo previo
Si usted ya creó un estilo basado en ISO-25 o
STANDARD y desea crear otro, porque en el dibujo
hay detalles a diversa escala
Calcule con la formula el factor
Ingrese en estilo de cota
Seleccione el estilo previamente creado
Clic en boton new
Clic en pestaña “fit”, en “use overall scale of” ingrese
el nuevo factor
Clic en “Ok”
Clic en “Close”
Creación de un estilo de cota en
pulgadas si ya se creo un estilo previo
con la misma escala
Menu format / dimension style
Seleccionar el estilo con la escala correcta
Clic en “new”
Asignar nombre al estilo
Clic en “Continue”
Clic en “Primary units”
En units format seleccionar “Architectural”
En Precision colocar el denominador mas grande que se maneja en el
diseño.
En “Fraction Format” seleccionar “Not Stacked”
En scale factor colocar:39.37007
En “Zero Supression” seleccionar las opciones “0 feet” y “0 Inches”
Clic en “Ok”
Clic en “Close”
Impresión a Escala
Layout = Una hoja de Papel
Las operaciones con layouts pueden ser
accesadas dando clic derecho sobre la
pestaña del layout con el cual deseamos
trabajar
layouts
Las operaciones que tenemos son:
New layout Crea un nuevo layout
From template Crea un nuevo layout
desde una plantilla
Delete Borra un layout
Rename Permite cambiar el
nombre a un layout
Move or Copy Mover o copiar un
layout
Page setup configurar hoja de papel
manager
Configurar el tamaño del papel, en un layout
Clic derecho sobre el layout que se desea configurar / page
setup manager
Clic en boton modify
Seleccionar ploter (eplot si va imprimir con terceros)
Seleccionar tamaño de papel
Asignar escala 1:1
Si trabajó en unidades métricas seleccionar mm, si trabajó en
pies y pulgadas seleccionar INCHES
En plot style seleccionar:
Acad para imprimir a colores
Gray scale para escalas de grises
Monochrome para imprimir con tinta negra
Crear un estilo (para empresas que trabajan colores en
ves de grosor de rápido grafo)
Clic en ok
Clic en close|
Crear una tabla de estilo de plumillas
(rapidografos)
Clic derecho en el layout / page setup manager
Clic en boton modify
En el combo de plot style table seleccionar new
Seleccionar start from scratch (desde cero)
Clic en siguiente
Asignar un nombre al estilo
Clic en siguiente
Clic en boton “plot style table editor”
Layout: Espacios de trabajo
Espacio papel:
En espacio papel trabajamos los márgenes, el cajetin y
modificamos la posición ,tamaño, copiamos y
movemos los viewports,
Espacio modelo:
En espacio modelo con zoom y pan modificamos la
escala y la posición de los objetos dentro del viewport
La escala (comando MVSETUP) Se puede utilizar
estando en espacio modelo o papel.
Asignar Escala a Un Viewport
Comando: mvsetup
Alias mvs (solo funciona después de la 1era
ves que se utilice el comando)
No tiene menú ni icono.
Mvsetup= multiple viewport setup
Configuración de ventanas flotantes
múltiples
Asignar una escala a un viewport
procedimiento
Mvsetup (enter)
Clic derecho / scale viewports
Seleccionar el viewport (enter)
Si trabajo en:
Mm entonces 1(enter)
Cm entonces 10(enter)
Mts entonces 1000(enter)
Kms entonces 1000000(enter)
Ingresar el 2do valor de la escala aproximado por la
izquierda a 6 decimales por ejemplo para 100 es 99.999999
(enter)
(enter)
Texturas 2D Ashurados
Comando: Hatch Alias H
Menú Draw / Hatch
Barra Draw
Requisitos para un ashurado
El área debe estar 100% cerrada
El área debe estar 100% en pantalla
De preferencia solo el area que se desea
ashurar debe aparecer en pantalla (dentro
del marco de lo posible), porque la presencia
de muchos objetos pude resultar en un hatch
mal aplicado.
Atributos
Utilizamos atributos cuando deseamos insertar
un texto en un bloque y queremos tener la
posibilidad de cambiar dicho texto cada ves
que se inserta el bloque
Atributos
Comando: Attdef Alias: Att
Menú Draw / block / define attribute
Creacion de un bloque que contine
atributos
Dibujar los elementos del bloque
Att (enter)
Ingresar un tag (nombre de campo)
Ingresar prompt (un texto que se muestra al usuario para que
identifique que información le solicita el sistema.)
Value: es un valor pre determinado.
Definir justificación, estilo de texto, altura y ángulo
Clic en botón “OK”
Clic para indicar la posición del atributo
Ahora crear el bloque con el comando BLOCK alias B
MODELADO EN 3D
(Maqueta Virtual)
Autocad 2006
Activar las sig. Barras
3D orbits Orbitas 3D
View Vistas
Solids Sólidos
Shade Sombreados
Render Foto realismo
Nota: Recuerde que para activar barras damos clic
derecho sobre el icono del disquete (save)
Barras para trabajo en 3D
Solidos:
Esfera
1. Centro
2. Radio
Cono y Cilindro
1. Centro
2. Radio
3. Altura
Box
Clic en icono “Box” barra “Solids”
Clic para indicar esquina inicial
Clic derecho / length
Medida en x (enter)
Medida en y (enter)
Medida en z (enter)
Wedge
Clic en icono “Wedge” barra “Solids”
Clic para indicar esquina inicial
Clic derecho / length
Medida en x (enter)
Medida en y (enter)
Medida en z (enter)
Torus:
Clic en icono de “torus” barra “solids”
Clic para indicar el centro
Radio del torus (enter)
Radio del tubo (enter)
Unir los diversos elementos que
forman un area
Comando: Boundary Alias Bo
Menú Draw / Boundary
Bo (Enter)
Clic en botón pick points
Clic para indicar el área
(Enter)
Solidos de Revolución
Requisitos:
1. Se debe tener un área de un solo elemento,
si el área se encuentra formada por
segmentos de recta y / o arco, se debe unir
primero con Boundary alias Bo
2. Debe tener dibujada una línea que
utilizaremos como eje de revolución
Solidos de revolucion
Clic en icono “revolve” barra solids o rev
(enter)
Seleccionar area cerrada de una sola pieza
(enter)
Clic en cada uno de los extremos del eje de
revolucion
Ingresar angulo a generar
(enter)
Solidos Extrudados
Requisitos:
1. Se debe tener un área de un solo elemento,
si el área se encuentra formada por
segmentos de recta y / o arco, se debe unir
primero con Boundary alias Bo
Solidos Extrudados
Clic en icono “Extrude” barra solids o ext (enter)
Seleccionar area cerrada de una sola pieza
(enter)
Ingresar altura
(enter)
Ingresar angulo
(enter)
Modificar el numero de segmentos con
que visualizamos los sólidos
Isolines
(enter)
# de segmentos
(enter)
Re
(enter)
Determina el numero
De segmentos
Regenerar la pantalla
Para hacer efectivo el
Nuevo numero de
Segmentos
Crear capa 3D muros
Capa 3D muros, color y rápido grafo a su
criterio.
Pasarse a la capa 3D muros
Elevar los muros de 2D a 3D
1. Se deben “unir” cada muro como un area de
un solo elemento. Esto lo realizan con
boundary alias bo
2. Se deben extrudar los muros con extrude
alias ext
Operaciones entre sólidos
Comando Alias
Union uni
Intersect in
Substract su
Fillet f
Chamfer cha
Unión de sólidos
Uni
(enter)
Seleccionar solidos a unir
(enter)
Intersección de sólidos
In
(enter)
Seleccionar solidos a intersectar
(enter)
Nota: Debe existir un volumen que sea la
intersección de los sólidos, si ese volumen no existe,
los sólidos se borran puesto que la intersección es
“nada”.
Sustracción de solidos
su
(enter)
Seleccionar sólido minuendo
(enter)
Seleccionar sólido sustraendo
(enter)
A – B = R
MINUENDO
SUSTRAENDO
FILLET PARA SOLIDOS
RADIO
ARISTA SELECCIONADA
FILLET (USO)
F (ENTER)
SELECCIONAR UNA ARISTA DEL OBJETO
(ESTA ARISTA SE CORTARA)
INGRESAR EL RADIO DEL FILLET (ENTER)
OPCIONAL : SELECCIONAR MAS ARISTAS
(ENTER)
CHAMFER PARA SOLIDOS
ROSTRO
SELECCIONADO
ARISTA A CORTAR
D1
D2
CHAMFER (USO)
CHA (ENTER)
SELECCIONAR UN ROSTRO (DANDO UN CLIC SOBRE UNA
ARTISTA)
SI LA COMPUTADORA SELECCIONA UN ROSTRO
DISTINTO AL DESEADO ENTONCES ESCRIBA N (ENTER)
ENTER
INGRESAR LA DISTANCIA 1
INGRESAR LA DISTANCIA 2
SELECCIONAR LAS ARISTAS A CORTAR,( ESTAS DEBEN
PERTENECER AL ROSTRO SELECCIONADO AL
PRINCIPIO)
ENTER
Bloques en 3D
Para crear un bloque en 3D se debe considerar en
que vista debemos encontrarnos (planta, izquierda,
derecha, frontal o posterior) ya que cada vista realiza
una rotación en el UCS
Esto lo debemos considerar puesto que al momento
de insertar el bloque, se nos pide un Angulo de
rotación y ese Angulo toma como eje de rotación al
eje Z, de la vista en que fue creado el bloque.
RENDER
MATERIALES
MATERIALES
LOS MATERIALES SON DISEÑOS QUE
PUEDEN SER APLICADOS SOBRE LOS
SOLIDOS O SUPERFICIES DE MALLA.
EXISTEN DOS TIPOS PRINCIPALES DE
MATERIALES
PRIMARIOS
TEXTURAS
CARGAR MATERIALES AL
DISEÑO
CLIC EN ICONO “ MATERIALS LIBRARY” DE LA
BARRA “RENDER” O COMANDO MATLIB
EN EL CUADRO DE LA IZQUIERDA
SELECCIONAR EL MATERIAL DESEADO
CLIC EN BOTON “IMPORT” AL CENTRO DE LA
VENTANA.
CLIC EN OK
Creacion de una textura
Tener almacenado un archivo con la imagen para la textura.
Clic en icono “MATERIALS”
Como tipo de material seleccionar “STANDARD”
Clic en boton “NEW”
Ingresar un nombre para el material
Clic en boton “FIND FILE”
Buscar el archivo
Doble clic sobre el archivo
Asignar el material
Render
Si es necesario modificar la escala de la imagen
Modificar la escala de una imagen
(materiales)
Clic en icono “MATERIALS”
Clic sobre el material a modificar
Clic en boton “MODIFY”
Clic en boton “ADJUST BITMAP”
En el cuadro de la izquierda mover los controles de
SCALE, para modificar la escala de la textura
Clic en OK
Clic en OK
RENDER
Luces
Luces
Comando “Light”
Boton “Light” barra Render
LUCES
TIPOS DE LUCES
POINT LIGHT FOCO IDEAL
SPOT LIGHT REFLECTOR
DISTANT LIGHT SOL / LUNA
AMBIENT LIGHT LUZ AMBIENTAL
NOTA
LAS LUCES DEL MODELO SOLO SON
VISIBLES AL UTILIZAR RENDER
FOCO IDEAL
1. ESTAR EN PLANTA
2. COMANDO LIGHT O CLIC EN ICONO “LIGHTS” BARRA
“RENDER”
3. EN EL CUADRO COMBINADO QUE SE ENCUENTRA A LA
DERECHA DEL BOTON “NEW” SELECCIONAR “POINT
LIGHT”
4. CLIC EN EL BOTON “NEW”
5. EN “LIGHT NAME” INGRESAR UN NOMBRE QUE
IDENTIFIQUE LA LUZ (SIN DEJAR ESPACIOS Y QUE NO
SEA MAYOR A 8 CARACTERES)
6. EN LA SECCION “ATTENUATION” SELECCIONAR
“INVERSE LINEAR”
7. EN “INTENSITY” INGRESAR UN VALOR DE 1
FOCO IDEAL (CONT)
8. EN LA SECCION “POSITION” CLIC EN EL BOTON
“MODIFY”
9. CLIC PARA DETERMINAR LA LOCALIZACION DEL FOCO
10. OPCIONAL: SELECCIONAR EL COLOR DEL FOCO
11. OPCIONAL: ACTIVAR SOMBRAS (SHADOWS ON)
12. CLIC EN OK
NOTA: Los focos y luces en general se encuentran en el
suelo, es necesario moverlos hacia arriba (eje z, estando
en planta)
SPOT LIGHT (REFLECTOR)
HOT SPOT (LUZ “CALIENTE”)
F
A
L
L
O
F
F

(
C
A
I
D
A
)
F
A
L
L
O
F
F
(
C
A
I
D
A
)
TARGET
(OBJETIVO)
POSITION
CREACION DE UN
REFLECTOR
1. COLOCARSE EN PLANTA
2. COMANDO LIGHT O CLIC EN ICONO “LIGHT” BARRA
“RENDER”
3. EN EL CUADRO COMBINADO SELECCIONAR “SPOT
LIGHT” (REFLECTOR)
4. CLIC EN BOTON “NEW”
5. INGRESAR UN NOMBRE PARA LA LUZ (NO PERMITE
ESPACIOS)
6. EN LA SECCION “ATTENUATION” SELECCIONAR
“INVERSE LINEAR”
7. DETERMINAR LA INTENSIDAD ENTRE 2 Y 10
8. DETERMINAR LOS ANGULOS PARA “HOTSPOT” Y
“FALLOFF” (HOTSPOT DEBE SER MENOR O IGUAL QUE
FALLOFF”
CREACION DE UN
REFLECTOR (CONT)
8. CLIC EN EL BOTON “MODIFY” EN LA SECCION
“POSITION”
9. CLIC PARA DETERMINAR EL “TARGET”
(OBJETIVO) DEL REFLECTOR
10. CLIC PARA DETERMINAR LA POSICION DE LA LUZ
11. OPCIONAL: DETERMINAR COLOR
12. OPCIONAL: ACTIVAR SOMBRAS
13. CLIC EN “OK”
CREACION DE UNA LUZ
DISTANTE
1. COMANDO “LIGHT” O CLIC EN ICONO “LIGHT” BARRA
“RENDER”
2. EN EL CUADRO COMBINADO SELECCIONAR “DISTANT
LIGHT”
3. CLIC EN BOTON “NEW”
4. INGRESAR EL NOMBRE DE LA LUZ
5. DETERMINAR LA INTENSIDAD (1 PARA SOL)
6. DETERMINAR EL AZIMUTH Y LA ALTITUD
7. OPCIONAL: ACTIVAR SOMBRAS
8. OPCIONAL: DETERMINAR COLOR
9. OPCIONAL: DETERMINAR EL ANGULO SOLAR
UTILIZANO EL BOTON “SUN ANGLE CALCULATOR”
CREACION DE UNA LUZ
DISTANTE
10. CLIC EN “OK”
11. CLIC EN “OK”

Sign up to vote on this title
UsefulNot useful