You are on page 1of 17

Aperture

1.5 の新機能

Aperture 1
.5 では、パフォーマンス、信頼性、および互換性が向上し
ています。

この書類の内容は次のとおりです:
 Aperture 1.5 ライブラリを操作する(2 ページ)
 イメージプレビューを操作する(4 ページ)
 ドラッグ・アンド・ドロップによる JPEG 書き出し( 4 ページ)
 デジタル・マスター・ファイルをメタデータと一緒に書き出す( 4 ページ)
 メタデータを別のファイルとして書き出す( 4 ページ)
 プラグインを使って書き出す( 5 ページ)
 強化されたルーペオプション( 5 ページ)
 調整プリセットを操作する( 5 ページ)
 「 RAW 微調整」プリセットを保存する( 5 ページ)
 「カラー」コントロールを操作する( 6 ページ)
 「エッジシャープ」コントロールを操作する(6 ページ)
 調整インスペクタとメタデータインスペクタを操作する( 6 ページ)
 キーワード HUD の自動アップデート(6 ページ)
 IPTC 情報に基づく検索機能の向上(6 ページ)
 リフトとスタンプ HUD を使用する( 7 ページ)
 自動入力リストエディタを操作する( 7 ページ)
 メタデータ表示とメタデータプリセットを操作する(7 ページ)
 「プリント」ダイアログの解像度コントロールの強化(8 ページ)
 強化された AppleScript 対応(8 ページ)
 イメージのバックアップについて( 8 ページ)
 アップデートされたキーボードショートカット( 9 ページ)
 対応する RAW ファイルフォーマットの拡張( 9 ページ)
 Macintosh コンピュータへの対応の強化(9 ページ)
 Aperture 1.1 に関する以前のリリース情報( 9 ページ)

.5 ライブラリを操作する
Aperture 1
Aperture 1.5 に新しいオープンな構造のライブラリが追加され、ライブラリ内の好きな場所に写
真を保存できるようになりました。イメージファイルを Aperture ライブラリにコピーしてライ
ブラリ内で操作したり、イメージファイルを現在の場所に置いたままリンクだけを作成したりで
きます。 Aperture ライブラリにイメージファイルをコピーせずに、 iPhoto ライブラリへのリン
クを作成することもできます。「A
perture」では、写真を保存しておけるハード・ディスク・ド
ライブおよびその他の記憶メディアの数に制限はありません。オフラインのハードディスク、
CD 、 DVD を含めて、複数のボリュームに保存されているイメージファイルを識別して検索でき
ます。

管理されたイメージおよび参照イメージとは
「 Aperture」では、ディスク上でどのように写真を整理するかを選択することがで きます。
Aperture ライブラリに写真を保存するか、またはイメージファイルをライブラリに保存せずに、
現在の場所に置いたままリンクだけを作成してイメージを読み込むかを選択できます。

デジタル・マスター・ファイルが Aperture ライブラリに保存されているイメージは、管理され


たイメージと呼ばれます。これまでのバージョンの「A
perture」とまったく同様に、これらのマ
スターファイルはライブラリに保存されます。ライブラリに保存されたデジタル・マスター・
ファイルは、「 Aperture」によって管理されるので、常にアクセス可能であり、 1 回のクリック
でボールトにバックアップできるなどの利点があります。

デジタル・マスター・ファイルがライブラリに保存されずに読み込まれたイメージは、参照イ
メージと呼ばれます。Aperture
システムで参照イメージを使用することには、写真ワークフロー
において数多くの利点があります。既存のイメージポートフォリオがある場合は、現在のファイ
ルの場所を変えずに「A
perture」に読み込むことができます。参照によってイメージを読み込む
ときは、 Aperture ライブラリにイメージファイルの複製が作成されないので、ハードディスク
容量を節約することもできます。また、参照イメージのマスターファイルが保存されたハード
ディスクを必要に応じて接続および接続解除することによって、使用頻度の少ないイメージのマ
スターファイルをオフラインにしたり、特定のタイプのイメージを必要に応じて編集または調整
できるようにしたりすることもできます。Aperture
システムで参照イメージを使用することで、
作業スタイルに合わせた柔軟なイメージ管理システムを構築できます。

イメージを管理されたイメージまたは参照イメージのどちらにするかは、読み込み時に指定しま
す。イメージを読み込むときに、以下の操作ができます:
 マスターファイルを Aperture ライブラリに保存するように指定する。
 イメージを参照イメージとして読み込み、マスターファイルを現在の場所に残したままにする。
 イメージファイルを新しい場所に移動またはコピーする。たとえば、結婚式の写真など、特定
のグループの参照イメージファイルを常にハードディスク上の特定の場所に保存し、スポーツ
関連の写真など、別のグループの参照イメージファイルをハードディスク上の別の場所に保存
することができます。

参照イメージは、バージョンの作成、調整、トリミング、メタデータの追加など、マスターファ
イルがライブラリに保存されたイメージと同様に操作できます。参照イメージから作成したバー
ジョンは、ライブラリに保存されます。参照イメージから作成したバージョンを調整するために
は、参照イメージのマスターファイルがハードディスクまたはその他の記憶装置上で利用可能で
ある必要があります。たとえば、参照イメージのマスターファイルを「F
inder 」で削除してコン
ピュータシステムから完全に取り除いてしまうと、「A
perture」ではマスターファイルにアクセ
スできなくなるため、そのバージョンを変更したり新しいバージョンを作成したりできなくなり
ます。

参照イメージには、参照イメージであることが分かるように、バッジオーバーレイが表示されま
す。このオーバーレイは表示/非表示を切り替えることができます。参照イメージのマスター
ファイルが見つからないと、バッジが変化して、イメージにアクセスできないことが示されます。
たとえば、多数の参照イメージのマスターファイルが保存されたハードディスクの接続を解除す
ると、ブラウザおよびビューアで、参照イメージがオフラインであることが自動的に示されます。
後でハードディスクを再接続すると、「A
perture」がマスターファイルに自動的にアクセスして
オンラインになり、それらのバージョンを再び操作および変更できるようになります。

管理されたイメージ/参照イメージまたはオンラインのイメージ/オフラインのイメージに基
「 Aperture」には、どのイメージがオフラインで
づいて、イメージを検索することができます。
あるかをすばやく判断したり、マスターファイルが別のボリュームに移動されたイメージに簡単
に再接続したりするための、堅牢なファイル管理ツールも用意されています。

管理されたイメージおよび参照イメージを使用する利点
管理されたイメージおよび参照イメージを使用する利点は次のとおりです:
 管理されたイメージ:管理されたイメージを使用する場合は、管理されたイメージのマスター
ファイルが Aperture ライブラリで保存および管理されるため、簡素なファイル管理システム
になります。管理されたイメージは常に利用可能であり、オフラインになることはありませ
ん。管理されたイメージのマスターファイルは、ボールトを含むボリュームがマウントされて
いれば、いつでもボールトにバックアップできます。
 参照イメージ:参照イメージを使用する場合は、コンピュータまたは接続されたボリューム上
の任意の場所にファイルを保存できるので、柔軟性が向上します。参照マスターファイルがあ
るボリュームをマウント解除しても、「A
perture 」にはその場所が記憶されています。そのボ
リュームを再度マウントすると、自動的にそのマスターファイルに再接続します。参照マス
ターファイルをボールトにバックアップすることはできませんが、マスターファイルに関連付
けられたすべてのメタデータ、バージョン、およびプレビューは Aperture ライブラリに保存
されるので、これらがボールトにバックアップされます。イメージプレビューを操作するとき
perture」内のイメー
に、参照イメージのマスターファイルがオフラインになっていても、「A
ページの
ジのプレビューを高解像度で表示できます。プレビューの操作について詳しくは、4
「イメージプレビューを操作する」を参照してください。

イメージプレビューを操作する
新しい「 Aperture 」では、高解像度のプレビューイメージを作成して、ブラウザでイメージを選
択したときにそれらを表示できるようになりました。オフラインの参照イメージであっても、イ
メージを選択するとすぐに表示されて操作することができます。プレビューがあることによっ
て、ビューア上およびスライドショーを再生するときに、フルサイズの詳細なイメージを連続し
てすばやく表示できます。また、プレビューの作成、品質、およびサイズを制御するために、
「環
境設定」ウインドウのプレビューオプションを指定することもできます。

「 Aperture」では、フルサイズのイメージプレビューを自動的に作成するか、またはプレビュー
の作成を手動で制御するかを選択できます。また、すべてのプロジェクトのプレビューを作成す
るか、または特定のプロジェクトのプレビューだけを作成するかを選択することもできます。た
とえば、特定のプロジェクトを選択して、そのイメージのプレビューを作成するように指定でき
ます。プレビューの作成は、プロジェクト単位で制御できます。プロジェクトのプレビューは、
バックグラウンドタスクとして作成され、タスクリストで監視できます。

プレビューの作成を手動で制御することもできます。バージョンを選択して、それらのプレ
ビューを好きなときに作成できます。つまり、プロジェクトのプレビューを自動的に作成するよ
うに設定していない場合でも、必要に応じて特定のバージョンのプレビューを作成できます。

作業状況に合わせてプレビューイメージの品質を変更することもできます。たとえば、高解像度
のプレビューよりも、サイズの小さいイメージファイルを操作したい場合には、プレビューイ
メージのサイズと品質を下げることができます。特に、M
acBook や MacBook Pro コンピュー
タで作業するときに便利な機能です。

ドラッグ・アンド・ドロップによる JPEG 書き出し


Aperture 1.5 の JPEG イメージ高解像度プレビューをほかのアプリケーションに簡単にドラッグ
できるようになりました。いくつもの手順を踏むことなく、 「 Aperture 」から、K
eynote プレゼ
ンテーション、 iWeb ページ、i DVD プロジェクト、「 Finder 」などに、イメージをドラッグして
書き出すことができます。イメージのサイズと品質は、プレビューを作成するときの設定と同じ
になります。ほかの解像度、サイズ、およびフォーマットが必要な場合は、
「ファイル」>「書
き出し」>「バージョンの書き出し」と選択してください。

デジタル・マスター・ファイルをメタデータと一緒に書き出す
Aperture 1.5 を使って、 XMP サイドカーファイルに保存された IPTC データをデジタル・マス
ター・ファイルと一緒に書き出せば、それらを「A dobe Photoshop 」などのほかのアプリケー
ションで使用できます。

メタデータを別のファイルとして書き出す
Aperture 1.5 を使ってイメージを選択し、それらに割り当てられているメタデータをタブ区切り
の Unicode テキストファイルに書き出すことができます。このテキストファイルには、イメー
ジに割り当てられているバージョン名、レート、キーワードなどのメタデータが書き出されます。

プラグインを使って書き出す
他社製のアプリケーションまたはフォトサービスが、必要とするフォーマットと設定に基づいて
「 Aperture」からファイルを書き出すプラグインを提供できるようになりました。たとえば、ス
トック・フォト・サービスやプリントショップによっては、特定のサイズまたはファイルフォー
マットでイメージを転送してもらったり、特定の種類のメタデータと一緒に転送してもらう必要
があります。そのようなサービスが、必要とする特性に正確に一致するファイルを書き出すよう
「A
に、 perture」を自動的に設定するプラグインを独自に作成することができます。

書き出しプラグインを使用するには、まずそのサービスまたはアプリケーションの製造元からプ
ラグインソフトウェアを入手してインストールする必要があります。他社製の「 Aperture」プラ
グインは、次の場所のいずれかに保存されます:
 / ライブラリ /Application Support/Aperture/Plug-Ins/Export/
または
 / ユーザ / <ユーザ名> / ライブラリ /Application Support/Aperture/Plug-Ins/Export/

強化されたルーペオプション
Aperture 1.5 では、ルーペが強化されています。 詳しくは、「 Aperture」の「ヘルプ」メニュー
で利用できる「最新情報」書類を参照してください。

調整プリセットを操作する
同じ調整パラメータ設定をよく使う場合は、それらの設定を調整プリセットとして保存する機能
を利用できるようになりました。新しい調整プリセットを作成したり、調整プリセットの名前を
変更したり、調整プリセットを並べ替えたり、不要になった調整プリセットを削除することがで
きます。調整プリセットを削除しても、すでにイメージに適用した調整には影響しません。プリ
セットは調整ごとに作成することができ、各調整のプリセットアクションのポップアップメ
ニューから利用できます。
(調整プリセットは、作成したときにはじめてプリセットアクション
のポップアップメニューに表示されます。)

AW 微調整」プリセットを保存する
「R
Aperture 1.5 では、調整プリセットと同じ方法で、
「R AW 微調整」パラメータ設定を保存するこ
とができます。つまり、複数のカメラの設定を指定することができます。Aperture 1.1 と同様に、
一連の設定をカメラの機種ごとに「カメラデフォルト」として保存できます。調整プリセットの
使いかたについて詳しくは、 5 ページの「調整プリセットを操作する」を参照してください。
「 RAW 微調整」コントロールの使いかたについて詳しくは、 9
ページの「 Aperture 1 .1 に関する
以前のリリース情報」を参照してください。

「カラー」コントロールを操作する
Aperture 1.5 では、調整インスペクタまたは調整 HUD の「カラー」コントロールを使って、イ
メージ上の赤、緑、青、シアン、マゼンタ、および黄の各色を個別に調整できるようになりまし
「 Aperture」に
た。各色について、色相、彩度、および輝度のコントロールがあります。また、
は、色相、彩度、および輝度の調整が影響する色の範囲(色分布とも呼ばれます)を設定するた
めに、
「範囲」コントロールが用意されています。カラー調整を詳細に制御するときは、
「範囲」
コントロールを使用します。

「エッジシャープ」コントロールを操作する
Aperture 1.5 の新しい「エッジシャープ」調整を使用すると、イメージのシャープネスをより詳
細に制御できます。
「エッジシャープ」コントロールは、イメージの輝度値を調整することで、隣
接している明るいピクセルと暗いピクセルのコントラストを強め、
「先鋭感」を作り出します。隣
接している明るいピクセルと暗いピクセルのコントラストを強くすると、キレのある鋭い感じの
イメージになります。撮像素子を使って撮影したイメージは、カメラのプロセッサによってデモ
ザイクフィルタが適用されるために、若干ピンボケ気味に見えることがよくあります。ノイズ除
去調整を行うときにも、
「エッジシャープ」コントロールを使用します。ノイズ除去調整を行う
と、その効果によってイメージがぼやけてしまうことがありますが、「エッジシャープ」コント
ロールを使うことでエッジの詳細感と先鋭感を保つことができます。

調整インスペクタとメタデータインスペクタを操作する
Aperture 1.5 では、「インスペクタ」パネルで調整インスペクタとメタデータインスペクタを一
度に 1 つずつ操作できるようになりました。たとえば、イメージに調整を適用するときに、メタ
データインスペクタを隠しておき、
「インスペクタ」パネル全体に調整コントロールを表示して
操作できます。また、
「インスペクタ」パネルを分割したまま、調整インスペクタとメタデータ
インスペクタを同時に表示することもできます。

キーワード HUD の自動アップデート


キーワード HUD では、さまざまな方法でイメージにキーワードを適用できます。キーワードを
追加すると、キーワード HUD が自動的にアップデートされるようになりました。たとえば、メ
タデータインスペクタに新しいキーワードを入力すると、そのキーワードがキーワード HUD に
も表示されます。キーワードを変更する(スペルや大文字/小文字の変更など)と、そのキー
ワードが割り当てられているすべてのイメージのキーワードがアップデートされます。また、
キーワード HUD が誤って変更されないようにロックすることもできます。


IPTC 情報に基づく検索機能の向上
IPTC フィールドに情報がないことを基にしてイメージを検索できるように、検索条件が追加さ
れています。たとえば、 キーワードが割り当てられていないイメージを検索するには、
IPTC 「I PTC 」
ポップアップメニューから「キーワード」項目と「空である」検索条件を使用する IPTC 検索を
指定します。

リフトとスタンプ HUD を使用する


「リフト」ツールと「スタンプ」ツールを使って、「トリミング」調整と「傾き補正」調整をイ
メージに適用できるようになりました。
「リフト」ツールと「スタンプ」ツールを使って調整を
「 Aperture」の「ヘルプ」メニューの「イメージの調整」書類
適用する方法について詳しくは、
を参照してください。

自動入力リストエディタを操作する
自動入力リストエディタを使用して、自動的に入力されるメタデータリストを設定および変更で
きるようになりました。メタデータインスペクタのフィールドにメタデータを入力していくと、
過去に入力されたエントリーが検査され、一致するエントリーがある場合にはそれを使って自動
的に入力が完成されます。たとえば、Landscape というキーワードを以前に使用したことがあ
る場合に、Landscape の最初の数文字をもう一度入力すると、Landscape が自動的にフィール
ドに入力されます。フィールドタイプごとに最大 20 個のエントリーを入力できます。エントリー
を入力するときにスペルを間違えたとしても、自動入力リストエディタを使って間違いを訂正
し、常に正しいスペルを提示することができます。

メタデータ表示とメタデータプリセットを操作する
Aperture 1.5 では、自分だけのメタデータ表示とメタデータプリセットを作成することができ
ます。

メタデータ表示を操作する
独自の組み合わせのメタデータを作成して、それらをイメージと一緒にメタデータ表示として表
(これまでのバージョンの「 Aperture」では、メタデータ表示はメタデータセット
示できます。
「A
と呼ばれていました。) perture 」に用意されているメタデータ表示を変更することもできます。

メタデータインスペクタでは、次の操作ができます:
 新しいメタデータ表示を作成する
 既存のメタデータ表示を変更する
 ポップアップメニュー内のメタデータ表示の順序を並べ替える
 メタデータ表示の名前を変更する
 メタデータ表示を複製する
 メタデータ表示を削除する

メタデータの組み合わせをイメージに適用するために、メタデータをメタデータ表示に記録して
メタデータプリセットとして保存する方法を利用することもできます。メタデータプリセットの
作成と使用について詳しくは、次のセクションの「メタデータプリセットを操作する」を参照し
てください。

メタデータプリセットを操作する
Aperture 1.5 では、メタデータを組み合わせて自分だけのプリセットを作成し、それをイメージ
に適用することができます。プリセットを作成するには、適用したいメタデータが表示されるメ
タデータ表示をまず選択します。必要に応じて、独自のメタデータ表示を作成することもできま
す。次に、適用したいメタデータをメタデータ表示のメタデータフィールドに入力し、その情報
をメタデータプリセットとして保存します。これで、イメージを読み込んだり、イメージを一括
変更したり、メタデータインスペクタでイメージのメタデータを変更したりするときに、このメ
タデータプリセットを選択できるようになります。「A
perture」には、プリセットを簡単に管理
する方法も用意されています。

「プリント」ダイアログの解像度コントロールの強化
高解像度のイメージをプリントするとき、イメージをプリントするときの解像度を「D
PI」フィー
ルドにドット/インチ(d
pi)単位で指定できるようになりました。また、「最高の DPI を使用」
チェックボックスを選択して、選択したプリンタでイメージをプリントするために最適な解像度
を計算することもできます。プリントについて詳しくは、「A
perture」の「ヘルプ」メニューの
「Aperture ユーザーズマニュアル」を参照してください。

強化された AppleScript 対応
強力な新しいスクリプトコマンドを使って、プロジェクトやアルバムに加え、選択したイメージ
も操作できるようになりました。スクリプトを使って RAW マスターファイルを XMP サイドカー
ファイルと一緒に書き出したり、スクリプトルーチンを使ってスタック「ピック」だけを操作し
たり、スクリプトを使って任意の場所から参照イメージを読み込んだりできます。

イメージのバックアップについて
ライブラリをボールトにバックアップすることは重要です。イメージをバックアップすると、現
在の状態のライブラリの完全なコピーが作成されます。ライブラリから項目を取り除いた場合、
それらの項目は次回バックアップをアップデートするときにバックアップから取り除かれます。

ライブラリの完全なバックアップは、複数のボールトに必要な数だけ作成して保存できます。
バックアップには、すべてのイメージに関連付けられているバージョン、メタデータ、プレ
ビュー、および調整情報と、管理されたイメージの場合にはデジタル・マスター・ファイルが取
り込まれます。参照イメージのマスターファイルは、ライブラリがボールトにバックアップされ
るときにはバックアップされません。

重要:参照イメージのデジタル・マスター・ファイルはライブラリの外部に保管されているため、
それらのバックアップとアーカイブは手動で管理する必要があります。

アップデートされたキーボードショートカット
Aperture 1.5 のキーボードショートカットがさらに使いやすくなりました。たとえば、イメージ
にレートを設定するときは、イメージを選択して 1 ∼ 5 の数字キーを押すと、1 つ星から 5 つ星
のレートを割り当てることができます。一部のキーボードショートカットのリストについては、
「Aperture クイックリファレンス」書類を参照してください。メニュー項目のキーボードショー
トカットは、「 Aperture」のメニューにも表示されます。

対応する RAW ファイルフォーマットの拡張


Aperture 1.5 では、Fuji S2
、Fuji S3 Pro
、および Sony A100 カメラの RAW ファイルフォーマッ
トに対応できるようになりました。対応する RAW ファイルフォーマットの完全なリストについ
ては、h ttp://www.apple.com/jp/aperture/raw にアクセスしてください。

Macintosh コンピュータへの対応の強化
Aperture 1.5 は、I ntel ベースの Mac mini および MacBook コンピュータと互換性があります。
システム条件の完全なリストについては、http://www.apple.com/jp/aperture/specs/
にアクセ
スしてください。

.1 に関する以前のリリース情報
Aperture 1
以下の情報は、 Aperture 1.1、つまり PowerPC および Intel ベースの Macintosh コンピュータ
でネイティブに動作するように設計された Universal 版「A
perture」の情報です。 Aperture 1.1
では、RAW
ファイルのデコーディングに関するパフォーマンスなどの問題が解決されています。

改善された RAW ファイルのデコーディング


Aperture 1.1 には、RAW
イメージの品質を向上させるために、新しい RAW デコーディングアル
ゴリズムが用意されています。対応しているカメラによる RAW イメージのデフォルトレンダリ
ングが向上したことにより、Aperture 1.1 のイメージの品質が大幅に向上し、ノイズ除去、シャー
プ調整、およびハイライト回復も改善されています。

Aperture 1.1 では、Aperture


ライブラリの既存の写真に関するイメージ整合性を保つために、イ
メージに最初に適用された Aperture 1.0 RAW デコーディングを残しておいて、新しい
Aperture 1.1 RAW デコーディング処理を使用して特定のイメージを個別に移行するか、または
元の各 RAW イメージファイルを複製して Aperture 1.1 RAW デコーディングを適用したバージョ
ンを作成するかを選択できます。

イメージを移行する方法
Aperture 1.1 を使い始めるときには、既存のすべてのイメージについては、イメージの外観が変

わらないように元の Aperture 1.0 RAW デコーディング処理が引き続き使用されています。これ
らのイメージは、新しい Aperture 1.1 RAW デコーディング処理を使用して個別に移行できます。
また、 「 File 」メニューの「 Migrate Images 」コマンドを使って、選択したイメージ、プロジェ
クト、ブック、 Web ギャラリー、 Web ジャーナル、ライトテーブルアルバム、アルバム、およ
びスマートアルバムを移行することもできます。

多数のイメージを移行する場合は、処理に時間がかかることがあります。このようなときには、
必要なイメージだけを個別に移行する方が簡単な場合があります。たとえば、5
つ星のイメージ
がある場合は、まずそれらのイメージだけを移行します。イメージは何回移行してもかまいませ
ん。すでに Aperture 1
.1 RAW デコーディングを使用しているイメージについては、再度移行し
ても何も変わりません。

特定の RAW イメージを移行する


すべてのイメージを移行する方法、調整を加えたイメージだけを移行する方法、または調整を加
えていないイメージだけを移行する方法があります。また、A djustment Inspector または
Adjustment HUD の「R
AW Fine Tuning 」コントロールを使って、一度に 1 つずつイメージを
移行することもできます。イメージを個別に移行する方法について詳しくは、11 ページの「「R AW
Fine Tuning」コントロールを使って個別にイメージを移行する」を参照してください。

重要: 「 Migrate Images」コマンドは取り消せません。ただし、 Adjustment Inspector または


Adjustment HUD の「R AW Fine Tuning」領域にある「V ersion 」ポップアップメニューを使っ
て、個々のイメージを Aperture 1.0 RAW デコーディングに戻すことはできます。詳しくは、
11 ページの「「 RAW Fine Tuning」コントロールを使って個別にイメージを移行する」を参照し
てください。

選択した RAW イメージを移行するには:


1 1 つ以上のイメージを選択します。
2 「 File 」>「M
igrate Images」と選択します。
3 表示されるダイアログで、適切な移行条件を選択してから「M
igrate Images」ボタンをクリッ
クします。

Aperture 1.0 RAW デコーディング処理の RAW イメージファイルが、指定した条件に応じて


Aperture 1.1 RAW デコーディング処理に移行されます。


選択したプロジェクト、ブック、Web
ギャラリー、Web ジャーナル、ライトテーブルアルバム、
アルバム、またはスマートアルバム内のイメージをすべて移行することもできます。

10

プロジェクトまたはアルバムを移行するには:
1 「 Projects」パネルで、プロジェクトまたはアルバムを選択します。
2 「 File 」>「M
igrate Images」と選択します。
3 表示されるダイアログで、適切な移行条件を選択してから「M
igrate Images」ボタンをクリッ
クします。

選択したプロジェクトまたはアルバム内の RAW イメージがすべて、 Aperture 1


.1 RAW デコー
ディング処理に移行されます。

また、ライブラリ内のすべての RAW イメージを一度に移行することもできます。ただし、大き


なライブラリの場合、この移行処理には時間がかかることがあります。

ライブラリ内のすべての RAW イメージを移行するには:


1 「 Projects」パネルで、「 Library 」の三角形の情報表示ボタンをクリックして、その下のスマート
アルバムを表示します。

2 「 All Images」という名前のスマートアルバムを選択します。
3 「 File 」>「M
igrate Images」と選択します。
4 表示されるダイアログで、適切な移行条件を選択してから「M
igrate Images」ボタンをクリッ
クします。

ライブラリ内の RAW イメージがすべて、Aperture


1.1 RAW デコーディングプロセスに移行され
ます。

「 RAW Fine Tuning 」コントロールを使って個別にイメージを移行する


「 Version」ポップアップメニューを使って、 RAW イメージを一度に 1 つずつ移行することがで
きます。

「 Version 」ポップアップメニューを使って RAW イメージを移行するには:


1 RAW イメージを選択します。
2 Adjustment Inspector または Adjustment HUD で、
「 RAW Fine Tuning 」チェックボックスを選
択してから、「 Version」ポップアップメニューから「1 .1」を選択します。

「 Version」ポップアップメニュー
から「 1.1」を選択します。

Aperture 1.1 RAW デコーディングプロセスを使用してイメージが再デコードされ、イメージバー


ジョンがアップデートされて、 「R
「 RAW Fine Tuning」コントロールが利用可能になります。 AW
Fine Tuning」コントロールについて詳しくは、次のセクションを参照してください。

11

新しい「R AW Fine Tuning」コントロール


Aperture 1.1 では、R AW ファイルデコーディング処理が改善されているほかに、「R AW Fine
Tuning」調整コントロールが新しく追加されています。 Adjustment Inspector または
Adjustment HUD の「R AW Fine Tuning」領域にある調整コントロールを使って、R AW ファイ
ルをデコードする方法を変更できるようになりました。ただし、R AW デコーディング処理はカ
メラ機種ごとに異なるため、カメラ機種によっては一部の「 RAW Fine Tuning」コントロールが
淡色で表示される(使用できない)場合があります。

新しい「 RAW Fine Tuning 」コントロールは以下のパラメータで構成されます:


 「Boost」:イメージのコントラストを強くする場合は、このスライダおよび値スライダを使用
します。
:R
 「Sharpening」 AW デコーディング処理でイメージに適用したいシャープ調整の量を微調整
する場合は、「 Intensity」スライダと「 Edges」スライダおよび値スライダを使用します。
 「Chroma Blur」:高い ISO 感度または長時間露出でイメージを撮影したときのクロマノイズ
を、撮像素子ノイズによって発生するカラーノイズをぼかすことによって軽減する場合は、
「 Radius」スライダおよび値スライダを使用します。
 「Auto Noise Compensation」:ノイズ除去やドット欠け修復など、自動的にイメージに適用
される追加調整を入にする場合は、このチェックボックスを選択します。

djustment Inspector および Adjustment HUD の「R AW Fine Tuning」領域にある一部


参考:A
のコントロールは、そのカメラで使用できない場合には、淡色で表示されます。

これらのコントロールを使って、 RAW デコーディング設定をイメージごとに微調整することが


perture 1.1 では、カスタマイズした
できます。A RAW デコーディング設定を特定のカメラで常
に使用できるようにデフォルトとして保存することもできるので、新しく読み込んだイメージに
「R
それらの設定を適用することも簡単にできます。 AW Fine Tuning」のカスタム設定を特定の
カメラのデフォルトとして保存する方法について詳しくは、 17 ページの「カメラデフォルトを
設定する」を参照してください。

12

「 Boost」コントロールを使用する
Mac OS では、各デジタルカメラの RAW ファイルフォーマットの特性を調べて、最適なコント
ラスト設定を自動的に判断します。「 Boost 」コントロールを使って、 RAW ファイルがデコード
されるときのコントラストの強さを設定することができます。値が 0(ゼロ)のときはコントラ
スト調整は適用されず、 値が 1 のときはアップル推奨のコントラスト調整が完全に適用されます。

「 Boost」パラメータを調整するには:
1 Aperture 1.1 を使って読み込んだ RAW イメージまたは Aperture 1.1 に移行した RAW イメージ
を選択します。

2 Adjustment Inspector または Adjustment HUD で、以下のいずれかの操作を行います:

RAW デコーディング処理で適用するコン
トラスト量を調整するときは、 oost 」
「B
スライダおよび値スライダを使用します。

 デフォルトでは、「B oost」スライダは 1.00 に設定されています。R AW デコーディング処理で


イメージに適用されたコントラスト量を減らすときは「B oost」スライダを左にドラッグし、
増やすときは「 Boost 」スライダを右にドラッグします。
 「 Boost 」値スライダの左矢印または右矢印をクリックして、コントラストを 5 パーセント単位
で調整します。または、値フィールド内をドラッグします。
 「 Boost 」値スライダの数値をダブルクリックしてから、0 .00 ∼ 1.00 の値を入力して、R eturn
キーを押します。
値が 0.00 のときは、RAW
デコーディング処理中にコントラスト調整がイメージに適用されま
より大きい値のときに、イメージに適用されるコントラスト調整が増加します。値
せん。0.00
が 1.00 のときは、そのカメラ機種のためにアップルが推奨するコントラスト調整が完全に適
用されます。

「 Sharpening 」コントロールを使用する
Adjustment Inspector または Adjustment HUD の「 Sharpening 」チェックボックスを選択す
ると、R AW デコーディング処理でシャープ調整を入にすることができます。

djustment Inspector または Adjustment HUD の「 RAW Fine Tuning」領域にある


参考:A
「 Sharpening 」コントロールが切になっているときは、 RAW デコーディング処理でシャープ調
整は適用されません。

13

「 Sharpening」パラメータを調整するには:
1 Aperture 1.1 を使って読み込んだ RAW イメージまたは Aperture 1.1 に移行した RAW イメージ
を選択します。

2 Adjustment Inspector または Adjustment HUD で、


「 Sharpening」チェックボックスを選択し
ます。

RAW デコーディング処理でシャープ調整
を適用するときは、「 S harpening」
チェックボックスを選択します。


チェックボックスを選択するとそのカメラ機種の「S
harpening」コントロールが入になり、RAW

「I ntensity 」および
デコーディング処理でカスタムシャープ値を適用することができます。
「 Edges 」スライダをドラッグすると、自動的に「 Sharpening 」チェックボックスが選択されます。

3 以下のいずれかの操作を行って、シャープ効果の強度を調整します:

RAW デコーディング処理で適用するシャープ
効果の強度を調整するときは、 「 I ntensity」
スライダおよび値スライダを使用します。

 「 Intensity」スライダおよび値スライダのデフォルト値は、RAW
イメージファイルの作成に使
用するカメラによって決まります。 RAW デコーディング処理で適用されるシャープ効果の強
度を上げるときは「 Intensity」スライダを右にドラッグし、下げるときは「 Intensity 」スライ
ダを左にドラッグします。
 「 Intensity」値スライダの左矢印または右矢印をクリックして、シャープ効果の強度を 5 パーセ
ント単位で調整します。または、値フィールド内をドラッグします。
 「 Intensity」値スライダの数値をダブルクリックしてから、0.00
∼ 1.00 の値を入力して、Return

キーを押します。
値が 0.00 のときは、
RAW
デコーディング処理中にシャープ効果がイメージに適用されません。
0.00 より大きい値のときに、イメージに適用されるシャープ効果が増加します。

14

4 以下のいずれかの操作を行って、シャープ効果をエッジに適用する方法を調整します:

RAW デコーディング処理でシャープ効果を
エッジに適用する方法を調整するときは、
「 Edges」スライダおよび値スライダを使用します。

 「 Edges 」スライダおよび値スライダのデフォルト値は、 RAW イメージファイルの作成に使用


するカメラによって決まります。R AW デコーディング処理で「固い」エッジ(大きな色の変
化が起きている領域)に起きるシャープ効果を強くするときは「E dges 」スライダを右にド
ラッグし、制限するときは「 Edges 」スライダを左にドラッグします。
 「 Edges 」値スライダの左矢印または右矢印をクリックして、固いエッジに起きるシャープ効
果の強度を 5 パーセント単位で調整します。または、値フィールド内をドラッグします。
 「 Edges 」値スライダの数値をダブルクリックしてから、0.00
∼ 1.00 の値を入力して、Return

キーを押します。
0.00 より大きい値のときに、固いエッジのシャープ効果が強くなります。

「 Chroma Blur」コントロールを使用する
デジタルイメージでは、撮像素子が作成するノイズのためにカラーノイズが現れることがありま
「C
す。 hroma Blur」調整コントロールでは、色をわずかにぼかすことでこれらのノイズを補正
します。 Mac OS では、各デジタルカメラの RAW ファイルフォーマットの特性を調べて、適切
なクロマブラー値を自動的に判断します。 Adjustment Inspector または
Adjustment HUD の
「 Chroma Blur」チェックボックスを選択すると、このデフォルトのクロマブラー調整が切にな
り、独自のクロマブラー値を設定できます。

「 Chroma Blur」パラメータを調整するには:
1 Aperture 1.1 を使って読み込んだ RAW イメージまたは Aperture 1.1 に移行した RAW イメージ
を選択します。

2 Adjustment Inspector または Adjustment HUD で、


「C hroma Blur 」チェックボックスを選択し
ます。

RAW デコーディングの「 C
hroma Blur」
パラメータを変更するときは、「 Chroma
Blur」チェックボックスを選択します。

15

3 以下のいずれかの操作を行って、クロマブラー効果を適用する領域を調整します:

RAW デコーディング処理でクロマブラー効果
adius」
を適用する領域を調整するときは、「 R
スライダおよび値スライダを使用します。

 「 Radius」スライダおよび値スライダのデフォルト値は、RAW イメージファイルの作成に使用
するカメラによって決まります。R AW デコーディング処理でクロマブラー効果を適用する領
域の半径を大きくするときは「 Radius」ス ライダを右にドラッグし、小さ くするときは
「 Radius」スライダを左にドラッグします。
 「 Radius」値スライダの左矢印または右矢印をクリックして、10 分の 1 ピクセル単位で半径を
調整します。または、値フィールド内をドラッグします。
 「 Radius」値スライダの数値をダブルクリックしてから、0. 10 ∼ 10.00 の値を入力して、Return

キーを押します。
値が 0.10 のときは、RAW
デコーディング処理で適用されるクロマブラー量が最少になります。
値を 0.10 より大きくするほど、 R
AW デコーディング処理で適用されるクロマブラー効果が大
きくなります。

自動ノイズ補正調整を入にする
撮像素子の設定によっては(一般的には高い ISO 感度や長時間露出)、ノイズの多いイメージが
生成されます。 Mac O
S では、各カメラのノイズ特性を分析して、それに基づいてシャープネス
「A
などのパラメータを自動的に制御します。 uto Noise Compensation」チェックボックスを選
択すると、自動調整を入にできます。

自動ノイズ補正調整を入にするには:
1 Aperture 1.1 を使って読み込んだ RAW イメージまたは Aperture 1.1 に移行した RAW イメージ
を選択します。

2 Adjustment Inspector または Adjustment HUD で、「 Auto Noise Compensation」チェック


ボックスを選択します。

自動ノイズ調整を入にするときは、
このチェックボックスを選択します。

自動ノイズ補正調整が適用されます。

16

カメラデフォルトを設定する
Adjustment Inspector または Adjustment HUD の「 RAW Fine Tuning 」領域にあるコントロー
ルを使って RAW デコーディング設定を変更したときに、これらの設定をそのカメラ機種のデ
フォルトパラメータ値として保存することができます。このカメラ機種から「 A perture 」に読み
込んだすべての RAW イメージファイルは、これらの保存済み設定を使ってデコードされます。

カメラ機種は「 Camera」
フィールドに表示されます。

カメラデフォルトを設定するには:
m Adjustment Inspector または Adjustment HUD の「R AW Fine Tuning」領域にある「S ettings 」
ポップアップメニューから、「 Save as Camera Default 」を選択します。

「 Settings」ポップアップメニューに「 Camera Default 」が表示されます。

保存したカメラデフォルト設定は、いつでも消去できます。

カメラデフォルト設定を消去するには:
m Adjustment Inspector または Adjustment HUD の「R AW Fine Tuning」領域にある「S ettings 」
ポップアップメニューから、「 Clear Camera Default 」を選択します。

「 Settings」ポップアップメニューに「 Custom 」が表示されます。

「 RAW Fine Tuning 」コントロールがアップル推奨の RAW デコーディング設定を使用するように


設定することもできます。

アップル推奨のカメラデフォルト設定を使用するには:
m Adjustment Inspector または Adjustment HUD の「R AW Fine Tuning」領域にある「S ettings 」
ポップアップメニューから、「 Apple 」を選択します。

「 Settings」ポップアップメニューに「 Apple 」が表示されます。

© 2006 Apple Computer, Inc. All rights reserved.


Apple、A pple ロゴ、 AppleScript、 FireWire 、i DVD、 iPhoto、M ac、M acintosh 、および Mac O
S は、米国その他の国で登録され
た Apple Computer, Inc. の商標です。A perture、 Finder、 iWeb 、K eynote、 MacBook、および Safari は、 Apple Computer, Inc.
の商標です。A dobe および Photoshop は、米国その他の国における Adobe Systems Incorporated の商標または登録商標です。
Intel および Intel Core は、米国その他の国における Intel Corp. の商標です。P owerPC および PowerPC ロゴは、I BM Corp. からの
ライセンスに基づき使用される IBM Corp. の商標です。本書に記載のその他の社名、製品名は、各社の商標または登録商標です。
2006 年 8 月 28 日 J019-0798