You are on page 1of 7

PEMERINTAH KOTA KEDIRI

DINAS PENDIDIKAN
SEKOLAH MENENGAH ATAS (SMA) NEGERI 8 KEDIRI Jl. Pahlawan Kusuma Bangsa No 77  (0354) 687151 Kediri 64124
Fax : (0354) 699806 E-mail : sman8kediri@gmail.com

Mata Pelajaran Kelas

: TIK ( Corel Draw ) : XII IPA, IPS

Hari/Tanggal Waktu

: :

1.

Program aplikasi diantaranya sebagai berikut : (1). Adobe Photoshop (2). Page Maker (3). Macromedia Freehand (4). Corel Draw Yang termasuk program grafis adalah ... A. 1,2 dan 3 B. 1 dan 3 C. 2 dan 4 D. 3 dan 4 E. Semua benar Berikut ini adalah program grafis berbasis vektor adalah … A. Adobe Photoshop B. Microsoft Paint C. Corel Photopaint D. Paintbrush E. CorelDraw Pernyataan yang benar mengenai gambar berbasis vektor adalah… A. Ekstension file berbentuk .jpg dan .bmp B. Ukuran file biasanya besar C. Terdiri atas sekumpulan titik-titik D. Tidak bergantung resolusi sehingga tidak pecah jika diperbesar E. Bila ukuran gambar diperbesar ukuran file membesar Program aplikasi diantaranya sebagai berikut : (1). Adobe Photoshop (2). Adobe Illustrator (3). Microsoft Paint (4). Corel Draw Yang termasuk program grafis berbasis bitmap adalah ... A. 1,2 dan 3 B. 1 dan 3 C. 2 dan 4 D. 2 dan 3 E. Semua benar

5.

Salah satu cara membuka program Corel Draw dapat dilakukan sebagai berikut. A. Klik Start  All Programs  CorelDRAW Graphics Suite X3  CorelDRAW X3 B. Klik Start  CorelDRAW Graphics Suite X3  CorelDRAW X3  Close C. Klik Start  All Programs  CorelDRAW X3  CorelDRAW Graphics Suite X3 D. Klik Start  CorelDRAW Graphics Suite X3  CorelDRAW X3  Opening E. Klik Start  CorelDRAW Graphics Suite X3  All Program CorelDRAW X3 Pada saat dokumen desain Corel Draw aktif maka muncul beberapa pilihan, salah satunya adalah Open Last Edited, maksudnya … A. Membuka desain grafis yang baru B. Membuka desain grafis dari program lain C. Membuka desain grafis yang terakhir dibuka D. Membuka desain grafis dari Corel versi sebelumnya E. Membuka desain grafis yang telah dibuka Untuk membuka dokumen yang baru membutuhkan … A. Menu File B. Menu Edit C. Menu View D. Menu Layout E. Menu Text Lihat gambar berikut.

2.

6.

3.

7.

4.

8.

Gambar diatas merupakan tampilan … A. Menu pokok B. Sub menu C. Cascading menu D. Tool menu E. Flyout menu

1

Bezier Tool C. Pen B. Mengkombinasikan objek C. gambar hasil scan bagus 11. Klik File  Close B. Klik File  Exit C. Roughen Brush E. semikon C. Knife C. Mengubah bentuk objek E. Menu Bar B. Klik Start  Log Off E.. Shape Tool 19. Menu Editing 15. Gambar diatas merupakan tampilan dari … A. Lihat gambar dibawah. sehingga seluruh dokumen terlihat menggunakan zoom . Berikut ini adalah kelebihan dari Corel Draw. Di antara tool-tool berikut. Docker C. Klik Start  Turn Off Computer D. Spiral 16. Mengolah foto. Nama ikon yang terdapat pada sisi kiri CorelDRAW bernama … A. Untuk menggabungkan objek diperlukan… A. Memperbarui objek 21. Shaping D. Pick D. Bezier E. Break Apart 20. Mampu membuat surat perkantoran C. Shape E.9. Group B. Gambar dari tool yang … A. Ungroup Up D. Eraser 17. yaitu … A. To Height E. Ungroup C. Rulers 14. Menu Bar B. Di antara nama ikon-ikon berikut ini yang merupakan flyout dari Shape free hand tool. Taskpane B. Kelompok ikon yang lebih kecil yang muncul bila pada sisi pojok kanan bawah sebuah ikon diklik disebut … A. Lihat gambar dibawah. Combine E. Fasilitas penulisan teks dan desain yang rumit E. Toolbar C. Dapat digunakan untuk membuat animasi B. Menghapus objek D. subikon D. Rulers 12. kecuali … A. Untuk kembali ke tampilan. Tujuan dari Shaping adalah … A. Arrow Shape 2 . Toolbar C. Rectangle Tool D. Klik Edit  Close 13. Title Bar D. To Page B. Ellips Tool E. Tools Menu E. Setelah selesai bekerja dan kita akan keluar dari Corel Draw menggunakan dengan cara … A. Toolbox E. To Width Gambar diatas merupakan tampilan dari … A. Knife B. 200 % C. 50% D. Title Bar D. Menggandakan objek B. Mampu mengolah gambar-gambar bitmap dengan maksimal D. Flyout B. A. yang digunakan untuk membuat garis/kurva adalah … A. B C D E merupakan bagian 10. Toolbox E. Smudge Brush D. Pick Tool C. Tampilan disebelah kanan pada Corel Draw disebut … A. 18. Freehand Tool B.

Scroll ke atas dari mouse 24. Menu File New Document C. Untuk mengatur ukuran kertas saat membuat desain baru maka dilakukan dengan mengklik paper size yang berada pada … A. Editing text 26. Fitting text E. Ctrl + Circle E. Uniform Fill B. Formatting text D. Scroll ke bawah dari mouse E. Untuk menyimpan dokumen yang sudah tersimpan dengan nama yang lain/baru dengan perintah … A. Klik Windows  Dockers  Contour C. Menu File Save As E. Klik Windows  Dockers  Extrude 29. Garis lengkung E. Jumlah sisi bintang yang aktif dilihat dari property bar berikut adalah … A. 0 5 50 100 150 31. Berikut ini adalah objek-objek yang dapat dibuat dengan mudah menggunakan Corel Draw. C. Texture Fill E. Gambar berikut adalah tampilan proses perubahan bentuk dari garis menjadi garis lengkung. Menu Open New Document B. Klik kiri mouse D. Langkah merubah bentuk diatas setelah diduplkasi adalah … A. Garis lurus C. Picture Fill C. Curving text B. Huruf-uruf arab 27. Pattern Fill D. Klik Windows  Dockers  Fill B. Postcript Fill 28. kecuali … A. B. Ellipse B. Klik Windows  Dockers  Bevel D. Ellipse + Circle 30. Membuat/meletakkan teks pada kurva atau lingkaran yang sebelumnya telah kita buat disebut … A. Property Toolbars D. Berukur ini adalah model-model sisian (fill) untuk objek. Garis kurva bebas B. D. D. Drawing Area E. Garis miring D. Three point curve Curve Rectangle Two point curve Edit point curve 3 . Untuk membuat linkaran dengan jari-jari sama dapat dilakukan dengan menggunakan … A. Menu File Close 25. E. Lihat perubahan gambar dibawah. Menu bar B. Klik kanan mouse B. Circle C. Klik Windows  Dockers  Shaping E. C. B. E. Ctrl + Ellipse D. Untuk memperbesar tampilan dengan cara … A. Toolbox C. Page Number 23. Untuk membuat objek tersebut menggunakan … A. Menu File Save D. Lying text C.22. kecuali … A. Dobel klik mouse C.

32. Menggabungkan banyak objek B. Shape Tool. Combine 39. Weld D. Mengurangi objek dengan objek lain seperti objek di depan atau dibelakang 35. Menggabungkan banyak objek dimana perpotongannya akan melebur D. Untuk merubah huruf awal kalimat/paragraph menjadi besar seperti pada gambar dibawah menggunakan … 4 . Yang merupakan tool Pattern adalah yang diberi nomor … A. Export Tampilan diatas dibuat menggunakan … A. Lngkah untuk membuat kurva 1 (gb. A. Freehand Tool. Freehand Tool. C. Freehand Tool. Ctrl D  Mirror horisontal  sambungkan     37. C. Convert Line To Curve dan Teks Tool 33. .. Urutan langkah menggunakan ikon dalam membuat tampilan teks SMA DARUL FALAH seperti dibawah adalah … 36. Convert Line To Curve dan Teks Tool C. Trim C. Duplicate E.. Copy Paste D. Shape Tool. Simplify B. Shape Tool. Import C. 144o 142o 74o 72o 70o 1 A. Copy  Paste  Angled vertikal sambungkan C. Teks Tool. Freehand Tool dan Teks Tool D. Intersect E. B. Convert Line To Curve . Mengkombinasikan banyak objek E. B. Memotong banyak objek C. Insert Picture B. Lihat gambar dibawah ini. Convert Line To Curve dan Freehand Tool B. Teks Tool dan Shape Tool E. E. E. Efek Weld digunakan untuk . D.kiri) menjadi kurva 2 (gb. 1 2 3 4 5 2 3 4 5 38. 34. Sudut yang dipakai untuk membuat bingkai logo bersisi 5 seperti gambar dibawah adalah … A. Ctrl D Ctrl V  Mirror vertikal sambungkan E. Ctrl D  Ctrl V  Mirror horisontal sambungkan D. kanan) setelah meng Klik pada kurva 1 adalah … A. Untuk menambahkan gambar pada lembar CorelDRAW dari file yang tersimpan di computer dengan cara … A. Shape Tool. Copy  Paste  Angled horisontal sambungkan B. D. Convert Curva To Line.

Untuk menyimpan dokumen hasil olahan CorelDraw dengan format selain format standard (*... A. Weld B.A. Lihat perubahan gambar dibawah ini. A. Pixel E. Ctrl D. Adobe Premier 48... Fasilitas yang dapat digunakan untuk memotong objek yang tumpang tindih di antara kedua objek pada titik perpotongannya adalah . PaintBrush C. Polygon Too lText Tool . Raster C. Carver 44. Suara 40.. C D.. B. Untuk membuat objek lingkaran. File  Save As B. kita harus menekan tombol …. Berikut ini adalah efek yang sering digunakan dalam CorelDraw untuk mempercantik desain anda. B. Countour C. Straddle Teks Text Flow Right Above/Below Drop Cap Drop Text 43. agar lingkaran tersebut simetris pada saat drag.. Simplify E. D. File  Export E. File  Save C. Tab C. A. A. C. B. Trim C. Perubahan gambar dibuat menggunakan efek … Interactive Extrude Tool Interactive Envelope Tool Interactive Distortion Tool Interactive Contour Tool Interactive Blend Tool 41. Insert E Alt + Ctrl 42. E.Spiral Tool Line Tool Graph Paper Tool A. E. Adobe Photoshop B. 5 .. Back minus front Gambar ikon disamping disebut …. Shift B. Pick Tool 46. File  Open 47. Bitmap C. Gif Animator E... Envelope D. File  Import D.... Kata E. kecuali . A.. Salah satu program aplikasi grafis berbasis vector adalah …. Vektor B. A. Extrude E. C. Angka D. Sebuah foto dari kamera digital yang akan dicetak dalam sebuah majalah sebaiknya diproses menggunakan program aplikasi grafis pengolah . A.. Vektor D. A. E. Blend B.. CorelDRAW D.. Intersect D. Grafik komputer yang tersusun dari elemen kurva atau garis dikenal dengan nama grafik …. 45. Bitmap B.cdr) langkah yang tepat adalah menggunakan urutan menu . D.

Trim C. Teks Artistik dan Teks Paragraph B. agar kotak tersebut persegi pada saat drag. Mengatur jenis huruf B. Teks Artistik dan Teks Kalimat C.. A. . E.. Untuk membuat objek kotak.. Dalam CorelDraw terdapat dua jenis object text digunakan untuk . Teks Wrap dan Teks Artistik E. Effect B.. Layout 51. Mengatur jenis ukuran kertas yang digunakan yaitu . A.. Break a Path E. Weld B. Pengolah grafis gabungan D.. A... Edit  Cut B.. Desain grafis berbasis bitmap B. Teks Wrap dan Teks Kalimat 56. Freehand Tool B. Intersect D. C.49. Mengatur ukuran huruf C. Edit  Copy 52. Insert E. Desain grafis berbasis vektor C. View C.. Interactive Mesh Fill C. Tab C.. Teks dan objek di atas dibuat dengan menggunakan teknik . Membuka file Mengimpor file Mengekpor file Menggandakan Membatalkan perintah 6 . File B. A. Edit  Copy  Cut D. A. Group 57. Align and Distribute adalah fasilitas yang berada di menu …. Memilih huruf standard E. Polygon Tool D. A. Mengatur tampilan huruf pada artistic text D. Perhatikan desain gambar berikut ini 50. Arrange  Copy E. berfungsi untuk . Icon disamping dapat digunakan untuk Membuat bintang Mengatur banyaknya bintang Mengatur banyaknya Object bintang Mengatur jumlah sudut pada object polygon Membuat object polygon Nama flyout yang sedang aktif adalah ….. C. A. Tools A B. A. A. Perhatikan gambar berikut : A. Alt + Ctrl 58.. Pada program CorelDraw. kita harus menekan tombol …... Ikon disamping dapat 55. Arrange E. Fasilitas yang digunakan untuk membuat objek baru hasil irisan antara dua objek adalah .. Tools D. B. E. Rectangle Tool E.. D. Ikon disamping sama dengan kita Click menu …. Layout D.. Perspective B. Tools E... Shift B. Pengolah grafis terpadu E. Shapes Tool C. Fit Text To Path D. A.. Erase 59... Back minus front 53. Pengolah grafis untuk foto 60.. Untuk memberikan warna pada page background dapat meng-klik menu ... Simplify E. File  Cut C.. Teks Paragraph dan Teks Wrap D.. Ctrl D. Edit C.. CorelDraw merupakan . Windows 54.. D.

( 4 ) saja E. Trim Weld Intersect Simplity Front Minus Back 7 . Align B. 4 E. Align and Distributed D.. Distributed C. dan ( 3 ) B. ( 2 ). Bezier Tool E.. Callout Tool 62. 3D D... A. D. Ojective E. 1 B..... Ellipse Tool C. 1 2 3 4 5 6 7 8 Untuk membuat kurva dengan Bezier Tool ditunjukkan pada gambar nomor …. ( 1 ) dan ( 3 ) C. 1 2 3 4 5 2 3 4 5 67. Ketika membuat objek dan ingin di rata-tengahkan menggunakan perintah . Perhatikan teks berikut ini Teks tersebut didesain dengan teknik . 3 D. ( 1 )... Format and Distributed E.. yaitu lingkaran dan segi empat.. E. A..61. Rectangle Tool B. Transformation 66. 2 C. A.. 65. Emboss B. D. ( 3 )... Dalam pewarnaan objek ada beberapa macam pilihan antara lain : ( 1 ) Fill ( 2 ) Texture ( 3 ) Pattern ( 4 ) Object Pernyataan yang benar adalah ... B. A. A. B. ( 2 ). Gambar bintang dapat dibuat dengan menggunakan . Pembentukan objek di bawah ini dari dua buah objek. ( 1 ). E... dilakukan dengan teknik Shaping . ( 2 ) dan ( 4 ) D.. Perhatikan gambar dibawah . Blur C. dan ( 4 ) 1 A... C.. C. 5 63.... Prespective 64. Yang merupakan tool Pattern adalah yang diberi nomor . Polygon Tool D. A.