You are on page 1of 3

# jan/04/1970 06:03:29 by RouterOS 6.

4 # software id = RRX9-9APS # /ip firewall filter add action=add-dst-to-address-list address-list=game chain=forward comment=\ "gm lokal" dst-address-list=!nice dst-port=80,443 layer7-protocol=game \ protocol=tcp add action=add-dst-to-address-list address-list=fb chain=forward comment=fb \ content=facebook.com dst-address-list=!nice dst-port=80,443 protocol=tcp add action=add-dst-to-address-list address-list=dtk chain=forward comment=\ detik dst-address-list=!nice dst-port=80,443 layer7-protocol=dtkkmpas \ protocol=tcp add action=add-dst-to-address-list address-list=yt chain=forward comment=\ youtube dst-address-list=!nice dst-port=80,443,36936,5050 \ layer7-protocol=yt protocol=tcp add action=add-dst-to-address-list address-list=yhoo chain=forward comment=\ yahoo dst-address-list=!nice dst-port=80,443 layer7-protocol=yahoo \ protocol=tcp add action=add-dst-to-address-list address-list=zyg chain=forward comment=\ zynga dst-address-list=!nice dst-port=80,443,9339 layer7-protocol="fb gm" \ protocol=tcp add action=add-dst-to-address-list address-list=gmfb chain=forward comment=\ gamefb dst-address-list=!nice dst-port=843,9339,8291 protocol=tcp add action=add-dst-to-address-list address-list=fb chain=forward comment=\ "dst ip fb" disabled=yes dst-port=80,443 in-interface=ether3 \ layer7-protocol=yt protocol=tcp

# jan/04/1970 06:03:01 by RouterOS 6.4 # software id = RRX9-9APS # /ip firewall layer7-protocol add name=game regexp=\ "^.+(gemscool|megaxus|fifaonline|xshot|lostsaga|iahgames).*\$" add name=yahoo regexp="^.+(yahoo|yimg|yieldmanager|yldmanager|edgesuite|adinte\ rax|yahoodns).*\$" add name=yt regexp="^.+(youtube|ytimg).*\$" add name="fb gm" regexp="^.+(zynga).*\$" add name=dtkkmpas regexp="^.+(detik|kompas).*\$" # jan/04/1970 06:03:49 by RouterOS 6.4 # software id = RRX9-9APS # /ip firewall mangle add action=mark-packet chain=prerouting comment=LOKAL dst-address-list=nice \ in-interface=!ether2@globalmeddia new-packet-mark=iix passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=iix out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=nice add action=mark-packet chain=prerouting comment=fb dst-address-list=fb \ in-interface=!ether2@globalmeddia new-packet-mark=iix passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=iix out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=fb add action=mark-packet chain=prerouting comment=gameon dst-address-list=game \ in-interface=!ether2@globalmeddia new-packet-mark=iix passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=iix out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=game

add action=mark-packet chain=prerouting comment=gamefb dst-address-list=gmfb \ in-interface=!ether2@globalmeddia new-packet-mark=iix passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=iix out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=gmfb add action=mark-packet chain=prerouting comment=yahoo dst-address-list=yhoo \ in-interface=!ether2@globalmeddia new-packet-mark=iix passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=iix out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=yhoo add action=mark-packet chain=prerouting comment=youtube dst-address-list=yt \ in-interface=!ether2@globalmeddia new-packet-mark=iix passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=iix out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=yt add action=mark-packet chain=prerouting comment=zynga dst-address-list=zyg \ in-interface=!ether2@globalmeddia new-packet-mark=iix passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=iix out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=zyg add action=mark-packet chain=prerouting comment=detik-kompas \ dst-address-list=dtk in-interface=!ether2@globalmeddia new-packet-mark=\ iix passthrough=no protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=iix out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=dtk add action=mark-packet chain=prerouting comment=INTERNASIONAL \ dst-address-list=!nice in-interface=!ether2@globalmeddia new-packet-mark=\ int passthrough=no protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=int out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=!nice add action=mark-packet chain=prerouting comment=fb dst-address-list=!fb \ in-interface=!ether2@globalmeddia new-packet-mark=int passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=int out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=!fb add action=mark-packet chain=prerouting comment=gameon dst-address-list=!game \ in-interface=!ether2@globalmeddia new-packet-mark=int passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=int out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=!game add action=mark-packet chain=prerouting comment=gamefb dst-address-list=!gmfb \ in-interface=!ether2@globalmeddia new-packet-mark=int passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=int out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=!gmfb add action=mark-packet chain=prerouting comment=yahoo dst-address-list=!yhoo \ in-interface=!ether2@globalmeddia new-packet-mark=int passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=int out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=!yhoo add action=mark-packet chain=prerouting comment=youtube dst-address-list=!yt \ in-interface=!ether2@globalmeddia new-packet-mark=int passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=int out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=!yt add action=mark-packet chain=prerouting comment=zynga dst-address-list=!zyg \ in-interface=!ether2@globalmeddia new-packet-mark=int passthrough=no \ protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=int out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=!zyg .

add action=mark-packet chain=prerouting comment=detik-kompas \ dst-address-list=!dtk in-interface=!ether2@globalmeddia new-packet-mark=\ int passthrough=no protocol=!icmp add action=mark-packet chain=postrouting new-packet-mark=int out-interface=\ !ether2@globalmeddia passthrough=no protocol=!icmp src-address-list=!dtk .