KURSUS ASAS BINA WEBSITE

JABATAN TEKNOLOGI SAINS KOMPUTER DAN MAKLUMAT

PENGENALAN KEPADA ADOBE PHOTOSHOP By cikguiti

Disediakan oleh: Pensyarah Jawatan

MOHD KHAIRULNIZAM BIN MOHD SALLEH Pen.Pensyarah Kanan Jabatan Teknologi Sains Komputer ITI Mersing

8

TAJUK : PENGENALAN KEPADA ADOBE PHOTOSHOP

TUJUAN : Kertas penerangan ini adalah bertujuan untuk menerangkan mengenai persekitaran, menu-menu, Toolbox , palet dan sumber-sumber maklumat Photoshop supaya pelajar boleh mengenalpasti, mengguna dan memahami fungsi setiap komponen-komponen dan sumber-sumber yang terdapat pada Photoshop dengan betul dan tepat.

PENERANGAN

Pengenalan Adobe Photoshop merupakan sebuah perisian grafik yang membolehkan sesuatu imej, gambar atau bahan visual dihasilkan ataupun diubahsuai mengikut kreativiti seseorang pengguna. Ianya merupakan antara perisian pengubahsuaian imej atau grafik yang popular di kalangan pereka grafik sama ada bagi tujuan cetakan atau pun pembangunan perisian multimedia dan halaman web. Ianya juga telah diterima ramai sebagai salah satu peneraju utama dalam bidang terbabit. Adobe Photoshop bukan hanya menyediakan kemudahan untuk mengubahsuai imej untuk kegunaan cetakan dan persembahan multimedia sahaja. Ianya juga membenarkan sesuatu imej khas untuk kegunaan web dibina dan diubahsuai menerusi aplikasi Adobe Image Ready yang berintegrasi ke dalamnya. Dengan menggunakan Photoshop, seseorang pembina halaman web dapat membuka perisian Adobe Image Ready dan melakukan operasi pengubahsuaian imej atau menghasilkan pelbagai jenis animasi ringkas (animasi gif) terus menerusi kemudahan yang disediakan olehnya. Selain dari kemampuan Photoshop dalam mengubahsuai sesebuah imej untuk kegunaan web, ianya juga membolehkan objek-objek dalam jenis vektor dilukis dan diubahsuai di dalamnya. Ini menyebabkan Photoshop bukan hanya merupakan satu perisian untuk mengubahsuai imej jenis bitmap tetapi ianya juga boleh digunakan untuk menghasilkan dan mengubahsuai imej jenis vektor.

Code No. : F02/I08/G02-03-06-LE1-IS1a

Muka : 2 drp. 17 9

APA YANG DISEDIAKAN OLEH ADOBE PHOTOSHOP UNTUK ANDA? Adobe Photoshop versi 7.0 menyediakan antaramuka pengguna (user interface) yang lebih mesra dengan pengguna menerusi kehadiran bar pilihan atau Options Bar yang diletakkan di bawah bar menu (menu bar). Di dalam Photoshop versi yang sebelumnya, bar pilihan diletakkan sebagai satu tetingkap palet (palette) bersama dengan tetingkap-tetingkap palet yang lain dan ini sering menimbulkan kekeliruan di kalangan pengguna. Adobe Photoshop 7.0 juga menyediakan pelbagai alat dan kemudahan yang boleh digunakan oleh sesiapa sahaja untuk menghasilkan elemen-elemen visual seperti teks, lukisan, lakaran, pelbagai bentuk objek dan sebagainya.Ianya juga turut menawarkan kemudahan yang membolehkan sesuatu imej yang sedia ada diubahsuai serta dimanipulasi mengikut daya kreativiti seseorang pengguna. Untuk menghasilkan kesan khas atau kesan istimewa (special effects) ke atas imej yang diubahsuai, Photoshop turut menyediakan satu kemudahan yang dikenali sebagai filters atau penuras. Dengan menggunakan filters yang telah sedia ada di dalam Photoshop, imej yang diubahsuai akan kelihatan lebih menarik dan adakalanya melampaui daya imaginasi seseorang. Adobe Photoshop turut menyediakan pelbagai kemudahan yang membolehkan proses menghasilkan imej digital dalam bentuk lukisan atau lakaran dapat dilaksanakan dengan lebih mudah dan berkesan. Pelbagai jenis berus, pen pensel, corak dan sebagainya turut disediakan bagi tujuan yang dinyatakan. Bagi menyokong proses penghasilan imej yang lebih menarik, pelbagai kemudahan tambahan seperti Styles, Actions dan sebagainya turut disediakan. Menerusi kemudahan ini, seseorang pengguna boleh menghasilkan pelbagai bantuk, corak, kesan atau efek istimewa (special effects) pada sesuatu imej dengan hanya menekan satu butang sahaja dan Adobe Photoshop melaksanakan proses lain yang terbabit secara automatik.

DI MANA ADOBE PHOTOSHOP SERING DIGUNAKAN? Adobe Photoshop boleh diguna dalam banyak keadaan. Berikut merupakan antara keadaan atau proses kerja yang boleh memanfaatkan kemudahan yang disediakan di dalam Adobe Photoshop. • • • • • • • • • Antaramuka Perisian Multimedia Sistem Navigasi Antaramuka Halaman Web Fotografi Digital Pengubahsuaian Imej dan Manipulasi Imej Transformasi Objek Lukisan dan Lakaran Teks Pelbagai Bentuk Kesan atau efek Istimewa (Special Effects)

ANTARAMUKA PHOTOSHOP 7 Secara amnya, antaramuka perisian Adobe Photoshop 7 boleh dibahagikan kepada beberapa komponen utama. Setiap komponen ini berfungsi atau mempunyai peranan yang tersendiri. Antara komponen utama yang akan anda gunakan kelak ialah Toolbox, Option Bar atau Bar Pilihan, Bar menu dan Tetingkap Palet. Fungsi dan kaedah penggunaan setiap satunya perlu difahami dan seterusnya dikuasai sebelum anda boleh memulakan sebarang projek grafik secara lebih berkesan.

Code No. : F02/I08/G02-03-06-LE1-IS1a

Muka : 3 drp. 17 10

KOMPONEN UTAMA ANTARAMUKA ADOBE PHOTOSHOP 7 Skrin perisian Adobe Photoshop yang telah dibuka sepenuhnya akan kelihatan seperti berikut: Bar Tajuk Toolbox Bar Menu Bar Pilihan Tingkap Palet

Setiap komponen utama antaramuka tersebut biasanya saling berkaitan di antara satu sama lain. Sebagai contoh, pilihan ikon pada Toolbox akan mempengaruhi apa yang akan dipaparkan pada bar pilihan. Sebagai contoh, sekiranya ikon Teks diaktifkan pada Toolbox, penetapan spesifikasi bagi teks yang akan dihasilkan kelak akan dipaparkan pada bar pilihan. Tetingkap palet pula menyediakan kemudahan tambahan yang diperlukan bagi menyokong proses kerja yang lebih berkesan. Sebagai contoh, tetingkap palet History akan memaparkan senarai langkah kerja yang telah dilakukan bagi sesuatu aktiviti atau projek. Ianya membolehkan anda mencapai langkah kerja terdahulu bila-bila masa yang diperlukan dan ini secara tidak langsung membolehkan sebarang kesilapan yang mungkin dilakukan dapat diperbaiki dengan lebih berkesan. KONSEP DAN ASAS PENGGUNAAN TOOLBOX Setiap ikon yang terdapat di Toolbox mempunyai pilihan menu yang tersendiri yang akan dipaparkan di dalam bar pilihan atau Option Bar apabila ikon tersebut aktif di Toolbox. Cara untuk mengaktifkan ikon-ikon di Toolbox ialah dengan cara mengklik pada ikon tersebut sekali. Sebagai contoh, apabila ikon Rectangular Marquee Tool aktif di Toolbox, kelihatan pilihan menu yang berkaitan dengannya dipaparkan pada Bar Pilihan atau Option Bar seperti berikut.

Ikon Ractangular Marquee Tool diaktifkan

Kelihatan Bar Pilihan memaparkan pilihan menu bagi ikon Rectangular Marquee Tool

11

Code No. : F02/I08/G02-03-06-LE1-IS1a

Muka : 4 drp. 17

Toolbox bagi Adobe Photoshop 7.0

Berikut merupakan antara kekunci yang mewakili setiap ikon pada Toolbox:

Mengaktifkan ikon-ikon yang tersembunyi Kebanyakan ikon-ikon pada Toolbox mempunyai pilihan jenis ikon yang lebih dari satu tetapi diletakkan di dalam kumpulan ikon yang sama. Sekiranya ikon di Toolbox mempunyai tanda anak panah kecil ke kanan di bahagian bawahnya, ikon tersebut mempunyai pilihan ikon lebih dari satu. Sebagai contoh, ikon Rectangular Marquee Tool mempunyai tanda anak panah kecil ke kanan dan ini memberitahu pengguna bahawa terdapat ikon lain yang tersembunyi yang diletakkan di dalam satu kumpulan dengannya. Untuk mencapai ikon-ikon tersebut, klik pada ikon Rectangular Marquee Tool tanpa lepas dan heret tetikus ke arah kanan dan kemudian ke bawah untuk memilih ikon-ikon lain yang disediakan.

Ikon-ikon yang diletakkan bersama dengan ikon Rectangular Marquee Tool

12

Code No. : F02/I08/G02-03-06-LE1-IS1a Fungsi setiap ikon

Muka : 5 drp. 17

Setiap ikon di Toolbox mempunyai fungsi-fungsi yang tersendiri. Berikut merupakan keterangan ringkas mengenai fungsi bagi setiap ikon yang terdapat di Toolbox.

Ikon Rectangular Marquee Tool Ikon Rectangular Marquee Tool membolehkan anda membina kawasan pilihan yang berbentuk segiempat pada sebarang imej. Ikon Elliptical Marquee Tool pula digunakan membina kawasan pilihan yang berbentuk bulatan dan elips manakala ikon Single Row Marquee Tool dan Single Column Marquee digunakan untuk membina kawasan pilihan bersaiz satu piksel berbentuk seperti garis melintang dan menegak.

Ikon Move Tool Ikon ini membenarkan seseorang pengguna mengubah kedudukan sesuatu imej ke satu lokasi lain yang ditentukan. Sekiranya hanya sebahagian dari imej tersebut sahaja yang ingin dipindahkan, maka bahagian imej tersebut perlulah dipilih terlebih dahulu dengan menggunakan ikon Marquee Tool atau ikon Lasso Tool dan sebagainya.

Ikon Lasso Tool Ikon Lasso Tool digunakan untuk membina kawasan pilihan yang berbentuk tidak khusus seperti bentuk badan binatang, bentuk rumah dan sebagainya. Terdapat tiga jenis ikon Lasso Tool iaitu ikon Lasso itu sendiri (untuk membina kawasan pilihan yang bukan bergaris lurus pada imej), Polygonal Lasso (untuk membina kawasan pilihan yang bergaris lurus), dan Magnetic Lasso (untuk membina kawasan pilihan yang akan mengikut bahagian tepi atau bentuk imej tersebut seperti magnet).

13

Code No. : F02/I08/G02-03-06-LE1-IS1a Ikon Magic Wand

Muka : 6 drp. 17

Ikon ini digunakan untuk memilih kawasan yang mempunyai warna yang agak sama pada sesebuah imej. Penetapan julat warna yang dipilih boleh ditentutan pada ruangan Tolerance di Option Bar bagi ikon Magic Wand.

Ikon Crop Tool Ikon Crop Tool digunakan untuk memotong bahagian tertentu yang dikehendaki pada sesuatu imej. Bahagian imej yang tidak dipilih oleh ikon Crop Tool merupakan bahagian imej yang tidak dikehendaki dan ianya akan terpadam secara automatik.

Ikon Slice Tool Terdapat dua jenis ikon Slice iatu ikon Slice Tool itu sendiri dan ikon Select Slice Tool. Ikon Slice Tool digunakan untuk membahagikan sesuatu fail imej untuk kegunaan web yang bersaiz besar kepada bahagianbahagian yang lebih kecil (di mana setiap bahagian akan disimpan sebagai fail imej yang lain) supaya ianya dapat dipaparkan bahagian demi bahagian secara serentak menerusi Internet. Setelah imej dibahagikan kepada bahagian-bahagian tertentu, untuk mengubahsuai saiz setiap bahagian yang terbina, ikon Select Slice Tool boleh digunakan. Dengan menggunakan ikon Select Slice Tool, bahagian yang terbina pada imej boleh dibesarkan dan dikecilkan saiznya mengikut keperluan.

Ikon Brush Tool Ikon Brush Tool mempunyai peranan sepertimana berus lukisan yang digunakan oleh seseorang pelukis untuk melukis atau mewarnakan sesebuah imej. Terdapat pelbagai jenis dan saiz berus yang disediakan oleh Photoshop dan ianya boleh digunakan dalam proses menghasilkan grafik digital yang diperlukan. Bersama ikon ini, terdapat ikon Pencil Tool yang berfungsi seperti pensel biasa yang sering digunakan untuk menulis, melakar dan melukis objek atau rajah dengan menggunakan gerakan tangan.

14

Code No. : F02/I08/G02-03-06-LE1-IS1a Ikon Patch Tool

Muka : 7 drp. 17

Ikon Patch Tool digunakan bagi memperbaiki kawasan tertentu pada imej dengan menggunakan piksel atau corak dari imej yang lain. Ia juga boleh digunakan bagi menghasilkan klon atau salinan pada sesuatu imej yang dipilih. Ikon Healing Brush Tool juga berada di dalam kumpulan yang sama dan mempunyai peranan yang sama dengan ikon Patch Tool. Walau bagaimanapun, ikon ini mempunyai kelebihan di mana ianya juga boleh menyalin tekstur, kesan cahaya, bayang-bayang pada sesuatu imej yang lain untuk digunakan pada imej yang ditetapkan.

Ikon Clone Stamp Tool Ikon ini digunakan untuk menyalin dan menampal sesebuah imej dari lokasi yang tertentu ke dalam imej pada sesuatu lokasi lain yang ditentukan. Ia boleh digunakan di dalam satu imej yang sama mahupun di antara imejimej dari fail-fail yang berbeza. Ikon ini juga sering digunakan untuk menggabungkan pelbagai imej dari fail-fail yang berlainan menjadi satu imej yang akan disimpan sebagai satu fail yang baru. Bersama dengan ikon ini, terdapat juga ikon lain yang dikenali sebagai ikon Pattern Stamp Tool. Ikon ini berfungsi untuk menampal sesuatu corak tertentu pada sesuatu imej. Corak yang akan ditampal oleh ikon ini perlulah ditentukan terlebih dahulu menerusi menu Pattern di Option Bar.

Ikon History Brush Tool Ikon ini digunakan untuk mendapatkan kembali kawasan imej yang dipadam atau diconteng oleh ikon-ikon yang lain. Dengan menggunakan ikon ini, kawasan yang diconteng dengan ikon Paintbrush atau Pencil atau Airbrush akan dapat diperolehi kembali seperti asal. Bersama ikon ini, terdapat juga ikon lain yang dikenali sebagai ikon Art History Brush Tool yang mempunyai fungsi yang hampir sama dengan ikon History Brush Tool. Bezanya, ikon ini akan mengembalikan kawasan imej yang terpadam atau doconteng secara lebih artistik berdasarkan pilihan di ruangan Styles yang dipilih di bar pilihan.

Ikon Eraser Tool Terdapat tiga jenis ikon yang diletakkan di dalam ikon Eraser Tool iaitu Eraser Tool, Background Eraser Tool dan Magic Eraser Tool. Ikon Eraser Tool berfungsi seperti getah pemadam yang digunakan untuk memadamkan bahagian imej yang tidak diperlukan. Ikon Background Eraser Tool pula digunakan untuk memadamkan warna latar belakang sesuatu imej. Ianya akan memadam piksel-piksel imej berdasarkan penetapan tolerance dan sampling yang dipilih di bar pilihan bagi ikon Eraser Options. 15

Code No. : F02/I08/G02-03-06-LE1-IS1a

Muka : 8 drp. 17

Ikon Magic Eraser Tool pula digunakan untuk memadam piksel-piksel imej yang memopunyai warna yang seakan-akan sama kepada keadaan lutsinar (transparency).

Ikon Gradient Tool Ikon Gradient Tool diletakkan bersama dengan ikon Paint Bucket Tool di Toolbox. Kedua-duanya berfungsi untuk mewarnakan sesuatu kawasan pilihan atau objek. Ikon Gradient Tool menyediakan pelbagai stail atau corak ton warna yang boleh dihasilkan menerusinya. Semuanya ini boleh dipilih menerusi pilihan yang disediakan pada bar pilihan apabila ikon tersebut dipilih.

Ikon Paint Bucket Tool pula berfungsi seperti tumpahan cat ke atas sesuatu objek. Untuk mewarnakan objek secara keseluruhan dengan satu warna, ikon ini amat sesuai untuk digunakan. Ikon Blur Tool Ikon ini digunakan untuk mengkaburkan bahagian tertentu pada sesebuah imej di mana warna piksel-piksel imej akan bercampur dan seterusnya menghasilkan imej yang agak kabur. Ikon ini diletakkan di dalam satu kumpulan yang sama dengan ikon Sharpen Tool dan Smudge Tool. Ikon Sharpen Tool mempunyai fungsi yang berlawanan dengan ikon Blur di mana ianya digunakan untuk menajamkan sesuatu kawasan pada imej agar ianya kelihatan jelas. Ikon Smudge Tool pula berperanan seperti jari yang digerakkan pada permulaan cat yang masih basah. Perbuatan ini akan menyebabkan percapuran warna berlaku dari kedudukan mula jari digerakkan kepada kedudukan akhir.

Ikon Dodge Tool Dengan menggunakan ikon ini, kawasan tertentu pada imej akan kelihatan lebih terang dari kawasan yang lain. Memandangkan ikon ini berfungsi untuk mengubahsuai tonar (tone) warna sesuatu imej, maka ianya diletakkan bersama dengan ikon Burn dan ikon Sponge. Ikon Burn mempunyai fungsi yang berlawanan dengan ikon Dodge di mana ianya digunakan untuk menggelapkan kawasan tertentu pada sesebuah imej agar ianya kelihatan gelap seperti dibakar. Ikon Sponge pula digunakan untuk menukar warna Saturation pada kawasan yang tertentu pada imej.

16

Code No. : F02/I08/G02-03-06-LE1-IS1a Ikon Path Component Selection Tool

Muka : 9 drp. 17

Ikon ini digunakan untuk memilih laluan atau path yang telah dibina sebelumnya dengan menggunakan ikon Pen atau ikon yang lain. Setelah laluan dipilih, ianya boleh dipadam secara keseluruhan atau diubahsuai dari segi kedudukannya sahaja. Ikon ini diletakkan bersama dengan ikon Direct Selection Tool. Ikon Direct Selection Tool digunakan untuk memilih titik tertentu pada sesuatu laluan bagi membolehkan kedudukan titik-titik tersebut diubahsuai.

Ikon Type Tool Ikon Type Tool digunakan untuk menaip teks ke dalam sesuatu imej atau menghasilkan sesuatu teks dalam bentuk grafik. Terdapat dua jenis teks yang boleh dihasilkan iaitu teks yang padu menerusi pilihan Type Tool dan kawasan pilihan berbentuk teks menerusi pilihan Type Mask Tool. Anda juga boleh menghasilkan teks secara horizontal mahupun vertikal menerusi pilihan berkaitan yang disediakan.

Ikon Pen Tool Ikon Pen Tool digunakan untuk membina garis lurus atau lengkuk untuk melukis sesuatu objek yang lebih kompleks. Garisan yang dilukis kelihatan seperti laluan atau path yang bersambungan. Terdapat pelbagai jenis ikon Pen yang dikumpulkan dalam satu kumpulan iaitu ikon Pen Tool, ikon Freeform Pen Tool, ikon Add Anchor Point Tool, ikon Delete Anchor Point Tool dan ikon Convert Point Tool.

Ikon Custom Shape Tool Ikon ini membolehkan objek jenis vektor dilukis di dalam Photoshop. Terdapat pelbagai pilihan bentuk yang lain yang boleh dipilih di Options Bar. Bersama dengan ikon Custom Shape Tool ini, terdapat ikon-ikon lain yang boleh digunakan untuk melukis objek jenis vektor yang mempunyai bentuk yang khusus seperti segiempat, elips, poligon dan sebagainya. Ikon-ikon tersebut antaranya ialah ikon Rectangle Tool, ikon Rounded Rectangle Tool, ikon Ellipse Tool, ikon Polygon Tool dan ikon Line Tool.

17

Code No. : F02/I08/G02-03-06-LE1-IS1a Ikon Notes Tool

Muka : 10 drp. 17

Ikon Notes Tool digunakan untuk merekodkan atau menyimpan sebarang maklumat yang berkaitan dengan sesuatu fail imej yang boleh digunakan sebagai rujukan untuk kegunaan di masa hadapan. Selain dari merekodkan langkah kerja, ikon Notes Tool juga boleh digunakan untuk merekodkan maklumat yang lain seperti spesifikasi fon yang digunakan seperti fon warna, saiz dan sebagainya. Bersama dengan ikon Notes Tool ini, terdapat juga satu lagi ikon yang boleh digunakan untuk menyimpan maklumat mengenai fail yang dibina. Ikon tersebut ialah ikon Audio Annotation Tool. Ikon ini digunakan untuk merekodkan dan meyimpan maklumat mengenai fail tersebut dalam bentuk audio.

Ikon Eyedropper Tool Ikon ini digunakan untuk mendapatkan contoh warna yang terdapat pada sesuatu imej dengan mengklik pada kawasan imej tersebut. Contoh warna tersebut kemudiannya akan kelihatan di petak warna Foreground di Toolbox. Bersama-sama dengan ikon ini juga terdapat dua ikon lain iaitu ikon Color Sampler Tool dan ikon Measure Tool. Ikon Color Sampler Tool berfungsi untuk mendapatkan contoh pelbagai warna pada imej dengan memaparkan nilai warna merah (Red), hijau (Green) dan biru (Blue) dalam bentuk nombor di tetingkap palet Info. Ikon Measure Tool pula sering digunakan untuk mengukur jarak di antara dua titik pada sesebuah imej yang sedang diubahsuai.

Ikon Hand Tool Ikon ini digunakan untuk memaparkan kawasan lain di dalam sesebuah imej sekiranya imej yang diubahsuai terlalu besar sehingga tidak dapat dipaparkan secara keseluruhannya pada skrin komputer. Dengan menggunakan ikon ini, bahagian bawah atau atas imej dapat dipaparkan dengan menggerakkan imej tersebut ke atas dan ke bawah.

Ikon Zoom Tool Ikon ini digunakan untuk membesarkan paparan sesuatu imej pada skrin komputer. Dengan menggunakan ikon ini juga, paparan sesuatu imej juga boleh dikecilkan dengan cara menekan kekunci Alt serentak dengan klik tetikus.

Ikon Set Foreground Color Warna latar hadapan atau foreground colour merupakan warna yang digunakan untuk menaip teks, melukis garisan, objek dan sebagainya di dalam Photoshop. Warna ini boleh ditukar dengan cara mengklik pada petak tersebut sekali dan tetingkap pilihan warna akan dipaparkan seperti yang berikut:

18

Code No. : F02/I08/G02-03-06-LE1-IS1a

Muka : 11 drp. 17

Set Foreground Color Set Background Color

Ikon Set Background Color Warna latar belakang atau background colour merupakan warna yang akan digunakan oleh sesuatu fail baru apabila pilihan Background Color dipilih pada tetingkap New.

KONSEP DAN ASAS PENGGUNAAN TETINGKAP PALET Tetingkap palet merupakan antara kemudahan yang disediakan oleh Adobe Photoshop dalam memudahkan seseorang pengguna mencapai pilihan-pilihan yang disediakan. Terdapat pelbagai tetingkap palet dan setiap satunya mempunyai peranan yang tersendiri. Semua tetingkap palet ini boleh dipaparkan atau disembunyikan dengan menggunakan arahan dari menu Window. Fungsi-fungsi Tetingkap Palet Tetingkap palet merupakan antara kemudahan yang disediakan oleh Adobe Photoshop dalam memudahkan seseorang pengguna mencapai pilihan-pilihan yang disediakan. Terdapat pelbagai tetingkap palet dan setiap satunya mempunyai peranan yang tersendiri. Tetingkap Palet Navigator Tetingkap ini mengandungi kemudahan untuk membesarkan dan mengecilkan saiz paparan sesuatu imej yang dibuka di dalam Photoshop.

Tetingkap Palet Info Tetingkap ini akan memaparkan maklumat mengenai warna kawasan pada imej yang dipilih oleh penunjuk tetikus kepada pecahan warna RGB (Red, Green dan Blue) dan CMYK (Cyan, Magenta, Yellow dan Black). Ianya juga memaparkan kedudukan penunjuk tetikus pada paksi x dan paksi y.

19

Code No. : F02/I08/G02-03-06-LE1-IS1a

Muka : 12 drp. 17

Tetingkap Palet Color Tetingkap ini mengandungi bar kawalan untuk mengubahsuai warna yang akan digunakan sebagai warna latar hadapan dan latar belakang. Bar kawalan warna dipecahkan berdasarkan pemecahan warna RGB (Red, Green, Blue) mengikut sistem pemecahan warna pada skrin paparan komputer.

Tetingkap Palet Swatches Tetingkap ini menyediakan pilihan warna yang telah siap dicampurkan dari pecahan warna spektrum RGB atau CMYK. Pemilihan sebarang warna pada tetingkap ini akan mengubah warna latar hadapan yang terdapat pada Toolbox.

Tetingkap Palet Styles Tetingkap ini mengandungi pelbagai pilihan stail corak warna yang boleh dipilih untuk mewarnakan sesuatu objek, kawasan pilihan, anak panah dan sebagainya.

20

Code No. : F02/I08/G02-03-06-LE1-IS1a Tetingkap Palet Layers

Muka : 13 drp. 17

Tetingkap ini mengandungi bilangan layer atau lapisan yang digunakan untuk membentuk sesuatu imej. Konsep layer atau lapisan di dalam Adobe Photoshop boleh digambarkan seperti konsep transparensi tindih menindih di mana setiap layer adalah lutsinar dan bertindih di antara satu sama lain. Di dalam Adobe Photoshop 7, anda boleh memisahkan bahagian-bahagian yang ada pada sesebuah imej kepada layer yang berasingan. Dengan lain perkataan, imej tersebut akan terhasil dari tindanan pelbagai layer yang mana setiap satu layer mengandungi sebahagian daripada imej tersebut. Imej-imej yang berada dalam setiap layer membolehkan ianya diubahsuai mengikut keperluan masing-masing dengan lebih mudah dan berkesan.

Tetingkap Palet Channel Tetingkap palet Channel akan memaparkan kesemua saluran warna yang digunakan untuk membentuk sesuatu imej. Saluran warna yang akan dipaparkan adalah bergantung kepada mod warna yang digunakan oleh sesuatu imej. Sekiranya imej tersebut terbina atau disimpan dalam mod RGB, maka saluran warna di tetingkap palet Channels terdiri dari channel Red, Green dan Blue. Begitulah juga dengan imej yang disimpan dalam mod CMYK, Grayscale dan sebagainya.Setiap saluran warna ini mempunyai peranan yang tersendiri bagi melengkapkan paparan visual bagi sesuatu imej. Selain dari itu, ianya juga penting bagi anda yang bekerja dengan imej-imej yang kompleks.

Tetingkap Palet Paths Tetingkap ini akan memaparkan kesemua path atau laluan pilihan yang dibina pada sesebuah imej yang sedang dibuka di dalam Photoshop. Laluan biasanya dibina dari garisan yang lurus dan melengkung yang bersambungan di antara satu sama lain. Ikon yang sering digunakan bagi membentuk laluan ialah ikon Pen Tool di Toolbox. Selain dari itu laluan juga boleh terbentuk menerusi pertukaran bentuk dari kawasan pilihan tertentu pada sesebuah imej kepada suatu laluan yang diperlukan.

21

Code No. : F02/I08/G02-03-06-LE1-IS1a Tetingkap Palet History

Muka : 14 drp. 17

Tetingkap palet ini memegang maklumat mengenai kesemua langkah yang telah diambil oleh pengguna untuk mengubahsuai sesuatu imej di dalam Photoshop. Fungsi tetingkap palet ini adalah sama seperti mana konsep arahan Undo pada menu Edit. Walau bagaimanapun, pilihan arahan Undo pada menu Edit di dalam Photoshop hanya membenarkan pengguna kembali ke belakang satu langkah sahaja manakala tetingkap palet History membenarkan pengguna kembali ke belakang lebih dari satu langkah. Tetingkap ini amat berguna di dalam memastikan setiap langkah kerja yang dibuat sentiasa boleh diperbaiki dari masa ke semasa tanpa sebarang masalah. Untuk memperolehi kembali langkah kerja yang sebelumnya, pengguna hanya perlu mengklik pada ruangan langkah kerja yang dikehendaki.

Tetingkap Palet History Tetingkap ini boleh digunakan untuk menyimpan suatu set arahan kerja yang mungkin diperlukan penggunaannya berulang kali. Sebagai contoh, bagi menghasilkan suatu kesan khas bayang-bayang pada beberapa teks, tetingkap palet ini boleh digunakan untuk menyimpan atau merekod langkah kerja tersebut. Apabila langkah kerja yang sama ingin dilaksanakan di masa hadapan, pengguna hanya perlu memainkan langkah yang telah direkod itu dari tetingkap palet Actions. Ini akan dapat menjimatkan masa pengguna dalam menghasilkan atau mengubahsuai sesuatu grafik yang diperlukan. Secara asasnya, Photoshop menyediakan set action seperti yang berikut:

Tetingkap Palet Character Tetingkap palet ini menyediakan pelbagai pilihan menu untuk operasi pengubahsuaian teks yang ditaipkan di skrin. Ianya merupakan palet untuk ikon Type Tool di Toolbox. Untuk membuka palet ini, pengguna boleh mengklik butang Palettes yang terletak di bar pilihan bagi ikon Type seperti berikut:

22

Code No. : F02/I08/G02-03-06-LE1-IS1a

Muka : 15 drp. 17

Palet ini mengandungi pilihan menu untuk operasi mengubahsuai rupabentuk teks yang ditaip seperti Bold, Italic, jenis fon dan sebagainya. Tetingkap Palet Paragraph Seperti mana tetingkap palet Character, tetingkap palet ini juga memegang pilihan menu untuk ikon Type di Toolbox. Walaubagaimanapun, tetingkap ini menyediakan pilihan menu berkaitan dengan operasi pengubahsuaian teks dari segi bilangan baris jarak langkau, justifikasi dan sebagainya.

Tetingkap ini boleh dibuka dengan cara mengklik butang Palletes di bar pilihan bagi ikon Type.

Konsep dan Asas Penggunaan Bar Menu Secara dasarnya, Adobe Photoshop 7.0 mempunyai sembilan pilihan di bar menu iaitu dari pilihan menu File ke menu Help.

Namun demikian dari masa ke semasa menu ini boleh ditambahkan pilihannya. Salah satu cara yang membolehkan pilihan di bar menu bertambah ialah menerusi instalasi filters atau penuras luaran. Setiap pilihan di bar menu mempunyai fungsi yang tersendiri. Berikut merupakan keterangan ringkas mengenai setiap pilihan menu yang disediakan. Pilihan Menu File Pilihan menu File mengandungi kesemua arahan yang berkaitan dengan operasi membina, membuka, menutup dan menyimpan suatu fail imej yang dibina atau diubahsuai di dalam Photoshop. Ianya juga mempunyai arahanarahan lain seperti mengimport, mengeksport dan mencetak sesuatu imej. Selain dari itu, pilihan menu ini juga memaparkan empat nama fail yang terdahulu yang pernah dibuka di dalam Photoshop menerusi pilihan menu Open Recent. Ini bagi membolehkan seseorang pengguna membuka fail-fail tersebut dengan mudah dan pantas.

23

Code No. : F02/I08/G02-03-06-LE1-IS1a Pilihan Menu Edit

Muka : 16 drp. 17

Pilihan menu Edit mengandungi kesemua arahan yang berkaitan dengan operasi seperti menyalin, menampal, mewarnakan serta mengubahsuai bentuk dan orientasi sesuatu objek. Ia juga menyediakan kemudahan lain seperti mengecil, membesar dan memutarkan kedudukan sesuatu imej. Di dalam menu ini juga terdapat pilihan menu Preferences yang mengandungi maklumat mengenai perisian Photoshop yang dibuka. Untuk menukar ciri-ciri utama atau setting yang terdapat di dalam Photoshop seperti unit ukuran yang digunakan dan sebagainya, pilihan menu ini boleh digunakan. Pilihan Menu Image Pilihan menu Image mengandungi arahan yang berkaitan dengan operasi mengubahsuai saiz sesuatu imej, saiz kanvas, mod paparan serta keseimbangan warna sesuatu imej. Pilihan Menu Layer Pilihan menu Layer mengandungi arahan-arahan yang berkaitan dengan layer atau lapisan yang membentuk sesuatu imej. Bilangan layer boleh dipadam atau ditambah dengan menggunakan pilihan arahan di dalam menu ini. Pilihan Menu Select Pilihan menu Select mengandungi arahan-arahan yang berkaitan dengan operasi memilih kawasan-kawasan tertentu pada imej berdasarkan ruangan pilihan, kesetaraan warna dan sebagainya. Pilihan Menu Filter Pilihan menu Filter mengandungi kesemua jenis filter atau penuras yang boleh digunakan untuk menambahkan kesan khas seperti Blur, Drop Shadow dan sebagainya ke atas sesuatu imej. Pada dasarnya, Adobe Photoshop menyediakan beberapa kemudahan filter yang asas sahaja. Namun demikian seseorang pengguna boleh memasukkan filter yang lain yang biasanya dijual secara berasingan dari perisian Adobe Photoshop. Antara contoh filter yang boleh diperolehi secara komersial di pasaran ialah Eye Candy, Extensis, Kai Power Tools dan banyak lagi. Pilihan Menu View Pilihan menu View mengandungi kesemua arahan yang berkaitan dengan operasi mengubahsuai paparan sesuatu imej yang sedang dibuka di dalam Photoshop. Di sini juga seseorang pengguna boleh memaparkan sesebuah imej dalam skala yang dikehendaki bagi memudahkan sesuatu proses kerja. Ia juga menyediakan kemudahan bagi memaparkan panduan kerja seperti Grid dan Ruler. Pilihan Menu Window Pilihan menu Window mengandungi kesemua arahan yang berkaitan dengan operasi memaparkan dan menyembunyikan tetingkap palet yang terdapat dalam Photoshop seperti tetingkap Channel, History, Layers dan sebagainya. Ianya juga mengandungi arahan yang membolehkan pengguna mengaktifkan fail yang tertentu sekiranya lebih dari satu fail imej sedang dibuka. Pilihan Menu Help Pilihan menu Help mengandungi pelbagai skrin bantuan yang menghuraikan secara asas apakah fungsi tool dan pilihan menu yang ada di dalam Photoshop 7.0.

24

Code No. : F02/I08/G02-03-06-LE1-IS1a SOALAN : 1. Apakah fungsi Tetingkap Palet Navigator? 2. Nyatakan fungsi utama Toolbox dalam Adobe Photoshop. 3. Apakah maklumat yang boleh diperolehi pada Status Bar?

Muka : 17 drp. 17

RUJUKAN : 1. Kwei Information (M) Sdn Bhd., Photoshop 7.0,2003, Rekaan Kreatif dan Artistik , Venton Publishing (M) Sdn. Bhd. 2. Jamaluddin Harun dan Zaidatun Tasir, 2003, Adobe Photoshop 7 : Konsep dan Asas Penggunaan (Siri 1), Venton Publishing (M) Sdn. Bhd.

25

Sign up to vote on this title
UsefulNot useful