______________________________________________________________________________

UNIVERSIDADE FEDERAL DE MINAS GERAIS
ESCOLA DE ENGENHARIA
______________________________________________________________________________



Tutorial



GEOSLOPE 7.01 / 7.17 – Versão Estudante



**Este manual considera versões diferentes do Geo Slope, da 7.01 até 7.17, existem poucas diferenças
entre elas, porém as imagens apresentadas foram retiradas apenas da versão 7.10.

Autoria: Filipe Fuscaldi
Graduando em Engenharia Civil - UFMG
Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


2

Índice

Abrindo o programa ................................................................................................................................ 3
A) método entry and exit (entrada e saída) ........................................................................................ 6
Configurações iniciais ...................................................................................................................... 6
Esboçando o problema .................................................................................................................... 8
Materials ....................................................................................................................................... 10
Linha piezométrica ........................................................................................................................ 13
B) Método grids and radius (grades e raios) ..................................................................................... 23
Esboçando o problema .................................................................................................................. 23
Créditos: ................................................................................................................................................ 26

Tabela

Tabela 1 – Valores típicos de parâmetros de resistência dos solos mais comuns. ............................... 26



















Simbologia:

ATENÇÃO: NÃÃÃÃO esquecer este passo. Este símbolo indica um
ponto crítico no procedimento do trabalho e demanda cautela.
Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


3

Download gratuito do programa em:
http://www.geo-slope.com/




Abrindo o programa

Primeiramente, por motivos óbvios, vamos Abrir Programa:


Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


4

Tela inicial do GeoSLOPE 2007 versão:7.10




Neste tutorial utilizaremos a versão do estudante como base, portanto no canto
esquerdo selecionar em Licence Mode: Student license (Versão para estudante)

Na Versão 7.10: clicar em NEW, depois SOLPE/W

Na Versão 7.01: clicar em Create a SLOPE/W analysis (esquerda superior)
entao aparece a janela KeyIn analyses (que depois também pode ser aberta no
menu KeyIn, clicando em analyses):

Em todas duas versões, abre-se a janela a seguir:
Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


5



Em tipo de analise, selecionar o método desejado (Ex.: Morgenstern, Bishop,
Ordinary (que é o de Felenius), Jambu)

Na opção: PWP Conditions from: selecione Piezometric Line, como mostrado
acima.

Clicando na Aba Slip Surface, temos as seguintes opões:


Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


6

A) MÉTODO ENTRY AND EXIT (ENTRADA E SAÍDA)

→ CONFIGURAÇÕES INICIAIS

Para nosso exemplo, vamos selecionar a opção: Entry and Exit (Entrada e Saída)
Confirmar e apertando Close

A janela KeyIn Analyses mostrada anteriormente também pode ser acessada no
Menu KeyIn, clicando no sub-menu Analyses, como se pode ver na figura abaixo



No Menu Set, clicar em page:
Vamos Adotar:

Width(largura): 841
Height(altura): 594
Units: mm




Clicar em OK para confirmar
Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


7

No Menu Set, clicar em Units and Scale(unidades e escalas):
Selecionar Metric e deixar os seguintes valores:
Unit Wt of Water: 9.807
Scale: Horz. 1: 200 Vert 1: 200
Problem Extents Minimum x: -5.08 e y:-5.08



Ok para confirmar

Denovo no Menu SET, em Grid(grade)
Grid Spacing x:1 y:1
Selecionar Display Grid(deixa na tela as grades) e também Snap to Grid(faz o
cursor andar apenas por coordenadas inteiras, ou seja só pelos pontos da grade)





Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


8

ESBOÇANDO O PROBLEMA (para opção Entry and Exit)

Primeiramente clique no botão zoom page (para visualizar a página inteira)



Agora no menu Sketch(esboço) clicar em polyline




Clicar com o botão esquerdo na coordenada (0,14) depois em (10,14), depois em
(30,4) seguindo nesta ordem (40,4) (40,0) (0,0) (0,14).
Clicar com o botão direito para concluir a ação


Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


9

Para visualizar melhor clique em Zoom objects na barra de ferramentas (geralmente
no centro superior da tela)



Para criar o eixo de coordenadas, vá ao menu Sketch, clique em Axes... clique em
OK para confirmar




Com isso você vai clicar e segurar
na coordenada (0,0) e envolver
todo o desenho pelo retângulo,
quando soltar seu eixo estará
pronto


Seu desenho então ficará como o
da figura ao lado:


Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


10

Agora vamos indicar as propriedades do solo
No menu KeyIn, Materials



Clique em Add e selecione um nome (Ex.: Camada Superior) e uma cor.
Em Material Model, selecione: Mohr Coloumb e adicione também os Parâmetros de
Unit Weight (Peso Específico), Cohesion (c) e Phi (ângulo atrito interno): :




Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


11

Para nosso exemplo, vamos Criar 2 Materiais:


Close para confirmar.

Ir ao Menu Draw, Region, aparecerá uma janelinha como a da figura abaixo:




Agora, vamos selecionar uma região para a camada superior clicando nas seguintes
coordenadas: (0,14) depois (10, 14), (20,9), (0,9), e por fim (0,14).





Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


12

Agora para a fundação:
Coordenadas: (0,9)(20,9)(30,4)(40,4)(40,0)(0,0)(0,9)


Aperte ENTER para confirmar


Apos isto, em Draw Materials, relacionar cada região com seu devido material




Depois de ir ao menu Draw – Materials..., a janela acima é aberta,
clique na camada superior do talude desenhado para deixá-la com
o Material “Camada Superior”, na cor amarela, depois clique no
menu Drop-Down escolha o material “Fundação” e clique na
região inferior da figura, que ficará na cor verde











Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


13

Executado os passos, você deverá encontrar o seguinte resultado:

Aperte ENTER para confirmar


Agora desenhar linha piezométrica: no menu Draw - Pore water-Preassure





CONSELHO DE AMIGO:

SALVE uma cópia de seu projeto ANTES de iniciar a construção da linha
piezométrica, pois se precisar alterá-la, você poderá recomeçar do ponto em que
parou. Se preferir, a seguir veja a orientação de como proceder para alterar e/ou
excluir a linha piezométrica caso necessário.



Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


14

Clicar em Add (Adicionar) depois em Draw e traçar a linha piezométrica como o
exemplo a seguir:




Clique em DONE para confirmar

Para apagar ou modificar a Linha
Piezométrica use o Botão Modify Objects



No menu Draw Slip surfaces:(desenhar superfícies deslizantes): Entry and Exit



Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


15

Agora arrastar o mouse selecionando o topo do talude e depois fazendo a mesma
coisa para o pé do talude como a figura a seguir:


Clique em DONE para confirmar

No menu View, preferences, se consegue mudar algumas configurações de
visualização, por exemplo:
Region Label: Rótulo das camadas
Point Label: Rótulo dos pontos



Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


16

Aperte CLOSE para fechar a janela e confirmar as alterações
No Menu View, Object information: veja informações detalhadas das camadas, dos
pontos, ou linhas de seu desenho.





Para detectar algum erro, clique em Tools, Verify/Optimize



Para calcular, clique no botãozinho "Solve Analises" na barra de ferramentas



Vai ser preciso salvar o documento, depois você clica em Start,
Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


17




Assim que calculado, você fecha a janela e clica no botãozinho "Switches to the
CONTOUR view to display computed results"



Este botãozinho fica na barra de ferramentas ao lado do botãozinho "Solve Analises"
que clicamos anteriormente.
Com ele achamos o desenho gráfico de nosso talude:



No Menu Draw - Slip Surfaces... clique no botão “View Slice Info” para ver as
informações de cada fatia.
Ela também pode ser acessada diretamente no menu View - Slice Information


Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


18




Agora no dropdown (barra de rolagem) no centro superior da tela, é possível
selecionar o método que se que analisar
Morgenstern-Price
Ordinary(Felenius)
Bishop
Janbu




No menu Draw, Graph, clicar em Add

No exemplo, seguimos com os seguintes dados:

Nome: Poropressão
Depois selecionar as opções “Poro-Pressure” e “pore-water pressure” como na
figura a seguir:








Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


19



Clicar em Add novamente para criar um novo gráfico:
Nome: forca normal
Depois selecionar as opções “Base Normal” e “Normal Stress”




Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


20

Selecionar os dois gráficos para aparecerem juntos na tela e aperta close para sair.



Em View – preferences, selecionar: View Mutiple Slip Surfaces (Ver múltiplas
superfícies deslizantes): 10



Apertar close para confirmar
Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


21

O gráfico então ficará assim:


Para fazer uma região de segurança, vá ao menu Draw, Safety Map, clicar em Apply
na janela que ser aberta


Então será apresentado o gráfico a seguir:



Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


22

Para adquirir um relatório, vá a View, Report



Depois de salvar, será aberto o relatório:





Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


23

Para voltar ao modo de Edição dos dados na janela KeyIn, é só clicar no botão:
”Switches to DEFINE views to define the current analysis”


B) MÉTODO GRIDS AND RADIUS (GRADES E RAIOS)

Na Aba Slip Surface, marcar a opção Grid and Radius






ESBOÇANDO O PROBLEMA (para opção Grades e Raios)


Depois de traçado o talude com sua devida região de camada superior e fundação
Vá ao Menu Draw - Slip Surface, depois clique em Grid e faça um retângulo acima
da inclinação do talude (escolha 10 por 10), assim como na figura seguinte.
Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


24


OK para confirmar

Depois em Draw, Slip Surfaces, opção Radius, faça um retângulo dentro do talude
Escolha: # of Radius Increments: 5)




Clicar OK para confirmar

Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


25

No menu Draw - Pore Water Pressure
faça a linha piezométrica como já foi feito na figura anterior

Para verificar erros:
Tools, Verify/Optimize...




Para resolver:
Clique no botãozinho "Solve Analises" na barra de ferramentas



Passar para o método Switches to the CONTOUR view to display computed results



Desenhar gráficos, no menu Draw, Graph...











Mecânica dos Solos – 2010/01 filipe_fuscaldi@hotmail.com


26

Criar linha de segurança.

Para fazer uma região de segurança, vá ao menu Draw, Safety Map, clicar em Apply
na janela que ser aberta





A Tabela abaixo mostra os valores típicos de parâmetros de resistência para solos
mais comuns.
Tipo de Solo γ (kN/m³) c (Kpa) φ (º)
Areia 16,70 0,00 25,00
Argila Arenosa 17,00 15,00 20,00
Silte 17,25 17,00 17,25
Areia Argilosa 17,50 20,00 15,00
Argila 18,00 30,00 10,00
Tabela 1 – Valores típicos de parâmetros de resistência dos solos mais comuns.


Créditos:

Espero que tenha ajudado!!!

:)



Comentários, Críticas, Sugestões, Pedidos, etc, etc, etc:

Filipe Fuscaldi
Graduando em Engenharia Civil
filipe_fuscaldi@hotmail.com
http://filipefuscaldi.wordpress.com/