IKON ANAK PANAH 3D

Disediakan oleh: Mohd Zairy Firdaus Bin Mohd A sri Rujukan: Bernhard Stockmann http://www.gimpusers.com/tutorials/ 3d-icons-in-gimp.html

Hasil akhir...

1. Bina Imej Baru . ‡ Saiz : 300 x 300 px. ‡ Warna: #bbbbbb 2. Langkah pertama Asas Anak Panah ‡ Tambah layer baru ‡ (Rectangle Selection Tool) Select > Rounded rectangle ‡ Radius ± 35% ‡ Saiz : 160 x 180 px. ‡ Warna: #929292 ‡ Rujuk imej 1 ‡ Diaktif selection selepas itu. (CRTL+SHIFT+A)

<Imej 1>

3. Segi empat ‡ Visible-kan Lapisan ³Lapisan baru´ (klik ikon mata di layers dialog) ‡ Tambah layer baru ‡ Bina segi empat ‡ 190 x 190 px ‡ Pusing 45 darjah (gunakan RotateTool) ‡ warnakan dengan warna #929292 ‡ Tambah layer baru ‡ Buangkan ³lapisan baru#1´ 4. Segitiga ‡ Pilih Crop & tandakan ³Current layer only´ ‡ Pilih separuh segi empat yang bawah ‡ Rujuk imej 3

<Imej 2>

<Imej 3>

5. Cantum imej ‡ Visible-kan semula layer ³penjelmaan´. ‡ Ubah kedudukan kotak dengan bucu supaya menampakkan bentuk anak panah. ‡ Merge down kedua-dua layer 6. Bump map ‡ Filters> Map> bump map ‡ Setkan seperti dalam imej 4.

<imej 4>

7. Lapisan 2 anak panah ‡ Di layers dialog, klik kanan : ³Alpha To Selection´. ‡ Tambah layer baru ‡ Select> Shrink : 15px ‡ Pilih ‡ FG color - #b1d631 ‡ BG color - #55a32a ‡ Fill layer guna Gradient Tool. ‡ Lukis dari kiri bawah ke atas kanan

‡

Diaktif selection.

<imej 5>

8. Bump map ‡ Guna semula filter bump map, dan aplikasi nilai yang sama seperti layer sebelum ini. ‡ Merge down kedua-dua layer.

9. Bayang-bayang
‡ ‡ ‡ ‡ Duplicate layer Layer> transform> flip vertically Gerakkan layer ke bawah seperti dalam imej 7. Merge down kedua-dua layer semula supaya menjadi satu imej.

<imej 6>

10. Perspektif ‡ Guna Perspective-tool. ‡ Zoom out untuk dapatkan gambaran menarik ‡ Klik layer dan 4 poin muncul. ‡ Gerakkan poin seperti imej 8. ‡ Kemudian tekan OK.

<imej 8>

11. Asas 3D ‡ Duplicate layer ini. ‡ Pastikan layer asal, klik butang anak panah kanan di papan kekunci untuk menggerakkan sebanyak 1 px ke kanan ‡ Duplicate sekali lagi, aktifkan dan gerakkan dengan butang anak panah ke kanan. ‡ Ulang langkah ini 3 kali. Kamu akan dapat 5 layer semuanya. Ketebalan boleh dilihat.

<imej 9>

12. Untuk mempercepatkan masa ‡ klik simbol mata di layers dialog layer ³latar belakang´. ‡ Tekan CTRL+M 13. Ulang langkah 11 dan gerakkan layer 4px ke kanan dengan menggunakan papan kekunci. ‡ Kemudian merge lagi visible layer.

<imej 10>

14. Zoom-in pada mata anak panah. Pilih selection tool dan cut kepala anak panah supaya kelihatan kemas. 15. Pergi ke Layer> Colors> Brightness & Contras ‡ Brightness: -25 ‡ Contrast: +25 16. Jadikan latar belakang visible semula dan warnakan ia putih. Select anak panah terbalik.
<imej 11>

17. Cut dan paste. Klik butang ³New Layer´ untuk jadikan ia layer. 18. Di Layers Dialog, klik kanan layer dan pilih ³add layer mask´. Rujuk imej 12. 19. Tekan D, reset warna kepada hitam dan putih. Pilih Gradient Tool dan warnakan dari hujung mata anak panah terbalik ke hujung mata anak panah satu lagi. 20. Selesai
<imej 12>

IKON ANAK PANAH 3D TAMAT
Selamat mencuba...

Sign up to vote on this title
UsefulNot useful