You are on page 1of 11

1

HYPERCHEM
Pengenalan Hyperchem
Untuk memulai hyperchem, klik start menu, program, dan pilih hyperchem. Icon hyperchem dalam
keadaan default adalah gelas beker berwarna hijau.


( Bagian jendela hyperchem )

Title bar
Title bar menunjukkan nama file yang sedang
dikerjakan. Jika kita memulai dari file baru atau
file yang belum disimpan, maka akan tertulis
untitled.

Menu bar
Menu bar terdiri dari sekumpulan menu
hyerchem yang berbeda, yaitu : File, Edit, Build,
Select, Display, Database, Compute,
Annotations, Script, Cancel, dan Help.

Tool bar
Bagian kiri dari toolbar terdiri dari 8 icon yang
menunjukkan tool untuk menggambar, memilih,
mengatur tampilan, dan menggerakkan atom
atau molekul. Di sebelah kanan dari toolbar
tersebut terdapat toolbar untuk memberi tulisan
atau teks. Toolbar tersebut terdiri dari text, line
box, and circle. Toolbar tersebut tidak
berhubungan dalam perhitungan. Toolbar yang
terdapat pada bagian paling kanan berguna
untuk melakukan operasi file seperti baca, save,
print, cut, paste, dan untuk mendapatkan bantuan
( Help ) secara online.

Workspace
Workspace adalah tempat hyperchem
menampilkan molekul yang dalam proses
perhitungan, pembuatan, maupun proses
rendering.

Status line
Status line menunjukkan informasi tentang atom
yang sedang dipilih, serta perhitungan yang
sedang dilakukan.

Cara menggunakan mouse
Untuk memudahkan berkomunikasi dengan
hyperchem, maka digunakan mouse untuk
melakukan perintah dalam proses kerja program.
Penggunaan mouse sama dengan aplikasi
windows lainnya, namun lebih spesifik karena
menggunakan perintah point, L klik, R klik, dan
double klik. Selain itu juga dikenal tahan tombol
kanan atau tahan tombol kiri dari mouse. Geser
mouse ke posisi baru tanpa dilepaskan.
LR-drag
Tekan tombol kiri mouse, kemudian sambil
menekan tombol mouse kiri, tekan pula tombol
2

mouse kanan, kemudian geser sesuai keinginan.
Lepaskan secara bersamaan, perintah ini
digunakan untuk perintah select.

RL-drag
Sama dengan LR-drag, namun penggunannya
untuk perintah deselect

Menggunakan display setting
Hyperchem otomatis menggunakan setting
display dari penggunaan sebelumnya, display
setting dapat diubah sesuai kebutuhan. Untuk
membuka menu display : L-klik menu display

Penggunaan labels
Jika molekul telah terdisplay dengan label,
hilangkan menggunakan langkah 1 dan 2. Jika
belum terdapat label, lewati dan masuk ke
langkah menggunakan label.
Untuk menghilangkan label :
1. L-klik pada label
2. Setting default tanpa label untuk semua
atom yang tertera pada kotak dialog
3. L-klik OK

Menggunakan molecular rendering yang
berbeda
Jika display berupa system molecular, maka
dapat digunakan bermacam-macam molecular
rendering. Untuk mengubah rendering molecular
:
1. Pilih rendering pada menu display
2. Pilih balls dan klik pada tab diatas
tabel balls untuk menunjukkan options
property balls.
3. Jika shading telah menyala, klik untuk
mematikan option tersebut. Lalu OK. Ini
akan memberikan gambaryang kasar
tetapi akan lebih cepat digambar,
molekul yang tergambar tidak memiliki
irisan antar atom dan lingkaran yang tak
terarsir.
4. Buka kembali kotak dialog rendering,
pilih spheres dan klik OK. Ini akan
memberikan tampilan ruang yang
mensimulasi CPK model. Gambar
menggunakan arsiran sphere untuk
menunjukkan atom dan perhitungan
irisan ikatan sphere.
5. Pilih rendering pada menu display
6. Pilih stick and dot, lalu OK
7. Menggunakan setying display, tampilan
ini akan memberikan bentuk dan volume
molekul lebih menarik
8. Pilih rendering pada menu display
9. Pilih balls & cylllinders, lalu pindahkan
ke tab balls property dengan mengklik
pada tab balls diatas kota dialog,
hidukan option shading dan highlight,
lalu OK.

3


Menggambar dan mengedit molekul
Untuk menggambar atom :
Buka table elemen dialog boks. Caranya dangan memilih default element pada menu built atau dobel klik
pada tool drawing. Maka kotak dialog default element akan terbuka. Kotak dialog memungkinkan untuk
memilih default element pada system periodic. Kita pilih karbon sebagai default element. Dobel klik pada
karbon dan pindahkan kursor ke workspace. Kursor akan berubah menjadi menu draw. L-klik pada work
space. Akan terlihat lingkaran kecil yang melambangkan atom karbon yang tidak terikat. Klik beberapa
kali untuk memperoleh beberapa atom karbon pada work space. Untuk menghapus atom, klik kanan pada
atom yang akan dihapus.


Menggambar ikatan.
Kalian akan lebih sering menggambar ikatan
dibanding menggambar atom tunggal. Untuk itu
letakkan kursor pada atom karbon yang pertama
dan tekan tombol kiri dan geser ke arah atom
karbon lainnya (L drag) dan lepaskan tombol
mouse. Untuk menggambar ikatan yang lain,
lakukan cara yang sama. Untuk menghapus
ikatan, letakkan kursor diatas ikatan yang akan
dihapus, dan klik kanan. Ikatan akan terhapus.
Untuk membuat ikatan rangkap, L drag lagi
pada ikatan yang sama. Pada daerah workspace
yang kosong, gambar 6 atom karbon dan buat
ikatan sehingga diperoleh bentuk sikloheksana.

Memilih atom atau molekul.
Untuk mengatur level seleksi ke tingkat atom
1. L klik pada menu select. Menu select
akan terbuka
2. Jika pilihan atom tidak terpilih, L klik
pada menu tersebut.
3. Jika pilihan multiple selection
diaktifkan, maka jika kita memilih atom
atau kumpulan atom, maka pilihan
sebelumnya akan diikutkan pula.
Hidupkan atau matikan pilihan ini sesuai
kebutuhan.
Untuk memilih atom
1. L klik pada tool seleksi, dan pindahkan
kursor pada work space.
2. L klik pada atom yang telah dibuat
sebelumnya. Warna atom akan berubah.
Jika pilihan multiple selection
diaktifkan, maka jika kita memilih atom
lainnya, maka akan terpilih beberapa
atom.
3. L klik pada tengah ikatan untuk memilih
suatu ikatan.
4

4. Untuk menghilangkan pilihan, R klik
pada atom, ikatan yang dipilih.
5. L klik pada bagian workspace yang
kosong untuk memilih semua atom, R
klik pada bagian workspace untuk
membatalkan pilihan.
Memilih sekelompok atom
1. Pada menu select, pastikan pilihan select
sphere dimatikan.
2. Letakkan kursor pada bagian yang
kosong dari workspace.
3. LR drag secara diagonal. Akan terlihat
sebuah kotak yang menunjukkan bagian
pinggir dari daerah yang akan dipilih.
4. Teruskan LR drag sehingga beberapa
atom yang dipilih masuk kotak seleksi
tersebut dan lepaskan tombol mouse.


Menghapus atom
Untuk menghapus satu atom atau ikatan, pilih
drawing tool dan R klik pada atom atau ikatan
yang akan dihapus.
Untuk menghapus sekelompok atom atau ikatan,
L klik pada selection tool. LR drag pada daerah
yang akan dihapus. Tekan tombol delete pada
keyboard, atau pilih clear pada menu edit .
dialog boks akan muncul. Pilih yes.

MEMBUAT MOLEKUL DALAM 2D DAN 3D
Untuk membuat setsa 2D :
1. Dobel klik tool draw, dialog table
element akan muncul. Pilih karbon.
Pastikan option allow arbitary valence
dan explicit hydrogen dimatikan.
2. Gambar senyawa berikut
Untuk mengatur orde ikatan
Sketsa 2D dari molekul dapat dimodifikasi
sesuai yang kita inginkan untuk diproses dalam
hyperchem model builder. Untuk struktur yang
digambar, perlu diubah orde ikatan dari sebuah
ikatan. Untuk mengubah orde ikatan ;
1. Arahkan kursor ke tengah ikatan yang
akan dibuat dan L klik sehingga orde
ikatan akan bertambah. Jika langkah ini
diulangi lagi maka akan terbentuk ikatan
rangkap tiga.
2. R klik untuk mengurangi orde ikatan.
Langkah ini akan membuat orde ikatan
akan menjadi 2.
3. Untuk membuat cincin aromatis, dobel
klik pada sembarang ikatan pada cincin.
Langkah ini akan membuat cincin
menjadi bersifat aromatis. Garis putus-
putus atau lingkaran di dalam cincin
menunjukkan sifat aromatis.
5


Menjalankan model builder.
Untuk mengubah sketsa 2D menjadi struktur 3D digunakan hyperchem model builder. Untuk
menjalankan model builder lakukan langkah berikut :
1. Pilih add H and model builder pada menu build. Hyperchem akan mengubah sketsa ke bentuk 3D
dan akan secara otomatis menambah atom H.
2. Jika hydrogen tidak tampak, pilih show hydrogen pada menu display.

Menyimpan hasil kerja.
Untuk menyimpan lakukan langkah berikut :
1. Pilih save pada menu file
2. Akan muncul kotak dialog save file
3. Pilih directory tempat menyimpan file dan beri nama file
4. File akan disimpan dalam format khusus hyperchem (dengan ekstensi *.HIN)

Menentukan sifat struktural molekul
1. Gambar sketsa 2D seperti berikut ini. Ini adalah dasar dari molekul 2-hydroksi benzoate

2. Untuk membuat cincin aromatis, dobel klik pada cincin. Akan terlihat garis putus-putus pada
cincin yang menunjukkan sifat aromatis.
3. Ganti default element pada atom O. Ganti beberapa atom karbon menjadi atom O sehingga akan
menjadi struktur asam 2 hidroksi benzoate.
6

4. Aktifkan model builder dengan cara pilih menu build dan pilih add H and model build. Sketsa 2D
akan berubah menjadi molekul 3D.


Karakteristik atom
Untuk memperoleh karakteristik atom dalam molekul, lakukan langkah-langkah berikut :
1. Pada menu select, pastikan dipilih atom
2. L klik pada tool seleksi
3. L klik pada atom oksigen

Atom yang dipilih akan berubah warna
dan karakteristik atom akan muncul pada
status line. Status line akan menunjukkan
nomor atom yang dipilih, tipe atom, dan
muatan dari atom yang dipilih.
Untuk mengetahui jarak atom; L
klik pada ikatan untuk menampilkan jarak
dari ikatan. Jika kita memilih atom yang
tidak berdekatan langsung, maka akan
ditampilkan jarak untuk atom yang tidak
berikatan.
Untuk mengetahui sudut ikat
molekul dipilih tiga atom yang berurutan. Maka akan ditampilkan sudut ikat dalam status line.

Meminimalisasi energi dalam system
Meminimalisasi energi dalam system mengubah geometri molekul. Selama proses tersebut,
hyperchem akan mencari konformasi dan struktur yang paling stabil dari suatu molekul. Energi molekul
tidak berubah dalam perubahan geometri molekul. Hal ini berarti bahwa turunan energi dari semua
koordinat kartesian (gradient energi) ,mendekati 0. Jika terjadi perubahan kecil dalam struktur geometri,
menaikkan energi dari molekul, konformasi ini relative stabil. Suatu molekul dapat memiliki banyak nilai
minimum. Nilai ini disebut local minima. Nilai yang paling rendah disebut global minimum. Tergantung
7

dari pengaturan kita, maka kita dapat memperoleh nilai local minima atau global minimum dari suatu
molekul. Dalam tutorial berikut akan dipelajari meminimalisasi energi dari sikloheksana dengan metode
amber.

Membuat file log.
Status line dari hyperchem akan
menampilkan apa yang sedang dikerjakan oleh
hyperchem atau hanya menampilkan hasil dari
perhitungan. Kita dapat menyimpan baris
informasi ini sebagai suatu log file. Caranya
sebagai berikut :
1. Buka program Hyperchem
2. Pilih menu file, pilih start log
3. Masukkan directory dan nama file log
yang akan dibuat. File ini memiliki
ekstensi *.log dan dapat dibuka dengan
notepad atau program pengolah kata lain
4. L klik pada pilihan OK. File log akan
dibuat
5. Untuk menghentikan file log, pilih file
stop log

Menggunakan medan gaya.
Sebelum membuat struktur kursi dari sikloheksana dan melakukan optimasi dengan molecular
mechanics, maka kita perlu memilih medan gaya Molecular mechanics dalam Hyperchem. Medan gaya
mengandung tipe atom dan parameter yang harus diberikan ke molekul sebelum dilakukan perhitungan
molecular mechanics.
Untuk memilah medan gaya :
1. Pilih molecular mechanics pada menu setup
2. Akan muncul dialog box, lalu pilih Amber options
3. Masukkan nilai berikut
Scale factor : 1
Electrostatic : 0,5
Van der waals : 0,5
Cutoff: none
4. L klik OK

BEBERAPA CONTOH MASALAH/PERCOBAAN YANG DISELESAIKAN DENGAN
HYPERCHEM
CONTOH 1: ANALISIS SIKLOHEKSANA
Tujuan :
Menentukan konformasi yang paling stabil dari sikloheksana dengan menggunakan perhitungan
medan gaya AMBER
Latar belakang:
Pada temperatur ruang sikloheksana secara cepat mengalami perubahan konformasi dengan rotasi
sepanjang ikatan C-C. Ketika konformasi sikloalkana berubah, hidrogen yang terikat pada setiap atom
karbon juga berganti posisi, dan molekul diasumsikan berada pada ruang tiga dimensi. Perubahan dari
konformasi kursi ke bentuk yang lain (perubahan hidrogen aksial menjadi ekuatorial atau sebaliknya)
8

dinamakan interkonversi kursi-kursi. Dengan menentukan panas pembentukan dari konformasi kursi
dan bentuk antara dari interkonversi kursi, kita dapat menentukan stabilitas relatif dari setiap
konformasi.
Prosedur
a. Pemilihan medan gaya
Pilihlah Molecular Mechanics pada menu Setup.
Jika kotak dialog muncul, pilihlah AMBER.
b. Mengambar sikloheksana bentuk kursi
1. Atur Default Element pada karbon dan masuk pada mode Draw.
2. Atur level pemilihan pada tingkat Atoms.
3. Pilih Labels pada menu Display dan label atom dengan nomor.
4. Yakinkan bahwa Explicit Hydrogen dalam keadaan tidak aktif pada menu Build.
5. Gambarkan dengan struktur 2D dengan mengklik dan menggeser.
6. Pilih Add H & Model Build pada menu Build.
7. Matikan fungsi Show Hydrogens pada menu Display.
8. Putar dan pindahkan struktur sampai kelihatan seperti gambar berikut :

1
2
3
4
5
6

Model Builder akan menggambarkan bentuk kursi dari sikloheksana sesuai dengan struktur
default. Struktur ini tidak teroptimasi, tetapi mengandung besaran yang standar untuk panjang
ikatan, sudut dan sudut torsi. Cetak struktur dan lampirkan pada lembar laporan.
c. Mengukur sifat struktur dari sikloheksana bentuk kursi
Langkah ini dimaksudkan untuk mengukur sifat struktur molekul hasil dari Model Build dan pada
akhirnya nanti dibandingkan dengan struktur hasil optimasi. Untuk mengukur geometri molekul
lakukan langkah berikut:
1. Masuk pada mode Selection
2. Atur level pemilihan pada Atoms dan hidupkan fungsi Multiple Selection.
3. Pilih beberapa ikatan, sudut dan sudut torsi untuk mempelajari geometri dari struktur. Catat
nilainya pada lembar laporan.
4. R-klik pada daerah kosong pada ruang kerja untuk meyakinkan tidak ada atom yang dipilih.
d. Optimasi struktur
Langkah selanjutnya adalah meminimisasi struktur kursi dengan melakukan perhitungan optimisasi
mekanika molekul dengan melakukan langkah berikut:
1. Pilih Compute.
2. Pilih Geometry Optimization.
9

3. Left-click pada OK untuk menutup kotak dialog dan memulai perhitungan.
Perhitungan dimulai dan informasi tentang jalannya program akan muncul di baris status. Setelah
beberapa menit, program akan selesai. Catat energi dari struktur teroptimasi pada lembar laporan.
e. Mengukur sifat pada sistem teroptimasi
1. Pilih beberapa variasi ikatan, sudut dan sudut torsi. Catatlah harga yang muncul di baris status
jika Anda membuat pilihan.
2. Bandingkan harga ini dengan harga sebelumnya yang diperoleh dari struktur tak teroptimisasi.
3. Cetak struktur dan lampirkan pada lembar lampiran.
f. Mengubah dari bentuk kursi ke bentuk perahu
Pada langkah ini kita akan mencerminkan separuh bagian molekul untuk menghasilkan bentuk perahu
dari sikloheksana. Untuk melakukan refleksi pada bidang, lakukan langkah berikut:
1. Hidupkan fungsi Multiple Selections.
2. Jika kamu tidak berada pada mode pilihan, L-click pada menu Selection.
3. Klik ganda pada menu Selection untuk kembali pada struktur Model Build.
4. Left-click pada ikatan 1-2 dan 4-5 untuk memilih bidang refleksi.
5. Pilih Name Selection pada menu Select.
6. Pilih PLANE, dan kemudian pilih OK.
Untuk mencerminkan separuh dari molekul lakukan langkah berikut:
1. Jika perlu, pilih Show Hydrogen dan gunakan menu Zoom untuk mendapatkan skala molekul
yang jelas.
2. LR-drag pada satu sisi yang memungkinkan untuk melakukan pemilihan semua atom termasuk
hidrogen.
3. Pilih Reflect pada menu Edit
Atom yang dipilih dicerminkan pada PLANE, menghasilkan transformasi perahu dari
sikloheksana. Struktur akan terlihat sebagai berikut :
1 2
3
4
5
6

4. R-klik pada daerah kosong pada ruang kerja untuk menghilangkan fungsi pilihan atom.

g. Mengukur hidrogen aksial
Dua hidrogen aksial berada pada jarak relatif dekat pada bentuk perahu sikloheksana. Posisi ini sering
dikenal dengan hidrogen flagpole.
Untuk mengukur jarak antar dua hidrogen :
1. L-klik pada dua atom hidrogen tersebut.
10

2. Catat jarak antar dua atom tersebut dan masukkan dalam lembar laporan. Harga ini sangat
berdekatan dengan harga atom yang tidak berikatan. Optimasi akan mengubah jarak antar dua
atom hidrogen tersebut menjadi sedikit berjauhan sampai didapatkan energi yang lebih rendah.
h. Mengoptimasi sikloheksana bentuk perahu
Untuk mengoptimasi struktur perahu lakukan langkah sebagai berikut :
1. R-klik pada bagian kosong pada daerah kerja untuk menghilangkan fungsi pilihan atom.
2. Pilih Geometry Optimization ada menu Compute. Setelah minimisasi selesai, catat energi dan
ukur kembali panjang ikatan, sudut dan sudut torsinya.
i. Mengukur ulang hidrogen aksial:
1. Left-click pada dua hidrogen aksial. Catat jarak H-H yang baru. Bentuk teroptimasi dari struktur
perahu adalah saddle point. Bidang simetri pada struktur awal seimbang pada semua gaya yang
tegak lurus pada bidang tersebut. Arah pencarian keadaan optimum berdasar atas gaya ini
sehingga semua arah pencarian mempunyai bidang simetri yang sama. HyperChem mencari
saddle point yang merupakan minimum yang sesuai untuk semua dimensi, kecuali bidang simetri.
2. Cetak struktur dan lampirkan pada lembar laporan.

CONTOH 2: KONFORMASI 1,3-BUTADIENA
Tujuan : Untuk mendapatkan geometri yang stabil untuk setiap energi minimum dari konformer 1,3-
butadiena menggunakan perhitungan semi empiris AM1.
Latar belakang : Konformasi dari diena terkonjugasi merupakan kondisi yang dipengaruhi oleh
kombinasi interaksi elektronik dan sterik. Konformasi yang lebih disukai adalah s-trans yang
meminimalkan interaksi sterik dan memaksimalkan konjugasi dengan dimungkinkannya dua ikatan pi
berada pada posisi koplanar. Geometri dari energi-tinggi dari konformer s-cis tidak begitu jelas. Apakah
karbon berbentuk planar dalam upaya memaksimalkan konjugasi, atau akan terjadi sedikit pilinan dalam
upaya menghilangkan interaksi sterik.
Prosedur:
1. Pilih menu Draw dan yakinkan bahwa C merupakan default dari unsur.
2. Pilih Select dan selanjutnya Atoms.
3. Yakinkan bahawa Explicit Hydrogen dalam menu Build pada keadaan tidak aktif.
4. Gambarkan rantai karbon beranggota 4 dan klik ganda pada ikatan C
1
-C
2
dan C
3
-C
4
. Langkah ini
akan menyebabkan terjadinya ikatan rangkap dua.
5. Pilih menu Build dan selanjutnya Add H & Model Build. Anda akan mempunyai konformasi s-
trans dari 1,3-butadiena
6. Anda memerlukan pengaturan sudut ikat di dalam molekul sebelum menghitung, sehingga Anda
mendapatkan panas pembentukan sebagai fungsi sudut dihedral/torsi. Untuk melakukan ini, klik
pada menu Select, klik dan geser dari C
1
ke C
4
.
trans-1,3-butadiena cis-1,3-butadiena
11

7. Pilih menu Build dan selanjutnya pilih Constrain Bond Torsion. Pilih Other dan selanjutnya ketik
pada sudut ikat (180, untuk kasus pertama). Pilih OK.
8. Pilih menu Select dan Name Selection. Pilih Other dan ketikkan besarnya sudut pada pilihan
Angle. Pilih OK.
9. Pilih menu Setup dan pilih Restraint, dan klik pada Add. Klik pada Other di bawah Restrained
Value dan selanjutnya ketik besarnya sudut (180 untuk kasus pertama). Pilih OK.
10. Matikan fungsi pilihan dengan R-klik. Klik ganda pada menu Select. Molekul akan digambarkan
dengan sudut yang seseuai, dan siap untuk dilakukan pengukuran panas pembentukan.
11. Masuk ke menu setup, pilih semiempiris dan selanjutnya AM1. Lakukan hal yang sama untuk ab
intio dengan himpunan basis 6-31G.
12. Masuk ke menu Compute dan selanjutnya pilih Geometry Optimazition
13. Catat panas pembentukan jika perhitungan telah selesai
14. Ukur sudut torsi akhir pada struktur teroptimasi dan catat. Akan terlihat sedikit perubahan dari
sudut awal yang telah diatur.
15. Gambarkan molekul dengan sudut torsi yang berbeda dan hitung panas pembentukannya.
Kembali dan ulangi langkah 6 sampai 14.
Hasil:
Sudut dihedral awal (
o
) Sudut dihedral teroptimasi (
o
) Panas pembentukan
(kkal/mol)
180
o

150
o

120
o

90
o

60
o

45
o

30
o

15
o

0
o


Analisis:
1. Konformer mana yang lebih stabil, s-trans atau s-cis ? Konformer mana yang kurang stabil ?
Jelaskan
2. Dari grafik anda, tentukan perkiraan energi aktivasi dari perubahan s-cis menjadi s-trans.
3. Berdasarkan data Anda, apakah ada konformasi lain yang mempunyai harga energi yang
berdekatan dengan konformasi s-cis ? Yang mana ? Berikan penjelasan yang mungkin untuk
menjelaskan mengapa konformasi nonplanar yang lain dapat mempunyai kestabilan seperti yang
dimiliki oleh konformasi s-cis.