P. 1
Trg

Trg

|Views: 13|Likes:
Published by api-26220775

More info:

Published by: api-26220775 on Nov 22, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

03/18/2014

pdf

text

original

User Manual of Basic Computer Course

Windows 2000 Professional
(Operating System)
If you want to open windows 2000 operating system then follow the rules, which are given bellow:  Press Ctrl-Alt-Delete to begin  Then you see Log On to window screen (Pic-2)

Picture: 1 Welcome to Windows screen

Log On/Begin: After press Ctrl-Alt-Delete buttons you see the following Dialog box (Picture: 2) Now you do the following rules for go windows 2000.  Write your name at User name box  Put your correct Password at Password box  Select your Domain name.

Picture: 2 Log On to Windows screen
Developed By MIS Dept. of PRAN Group Page 1

User Manual of Basic Computer Course

Desktop:

Shortcut Icon

Toolbar Start Button
Picture: 3 Desktop screens

Start Menu List:

Picture: 4 Start Menu List
Developed By MIS Dept. of PRAN Group Page 2

User Manual of Basic Computer Course

Windows Security:
When you go out side from your site then you press Ctrl-Alt-Delete. Then you see Windows security dialog box (Picture: 5) and you press Enter key or press by mouse at Lock Computer Button. Finally the computer locked.

Picture: 5 Windows Security Screen

Change Password:
If you want change current password then follow the instructions, which are given bellow:  Write Old Password (1)  Then write New Password and (2)  Write Confirm New Password (3)

(1) (2) (3)

Developed By MIS Dept. of PRAN Group

Page 3

User Manual of Basic Computer Course

Picture: 6 Change Password screen

Developed By MIS Dept. of PRAN Group

Page 4

User Manual of Basic Computer Course

Microsoft Outlook
How message recall works:
This feature requires you to be using a Microsoft Exchange Server e-mail account. The recipient of the mail you want to recall must also be using an Exchange server e-mail account. For example, you cannot recall a message sent to someone's personal Internet service provider (ISP) (ISP: A business that provides access to the Internet for such things as electronic mail, chat rooms, or use of the World Wide Web. Some ISPs are multinational, offering access in many locations, while others are limited to a specific region.) POP3 e-mail account. Everyone makes misteakes, er, mistakes. E-mail is a fast way to communicate with your co-workers, schedule meetings, and share documents. However, sometimes in the rush you might forget to attach a file, or send out information only to realize after clicking Send that you need to change something.

Scenarios
You send an e-mail message, asking your co-workers to review the sales figures for this year. After you send the message, the flood begins — "What attachment?" "I didn't get the attachment!" "Can you resend the attachment?" How can you undo your error? You want to recall the original message, then resend it with the missing attachment. For all of your co-workers who haven't opened the message yet, you can play an e-mail sleight of hand and replace the original message with one containing the attachment. Do the following: 1. 2. 3. 4. In Mail, in the Navigation Pane, click Sent Items. Open the message you want to recall or replace. On the Actions menu, click Recall This Message. Click Delete unread copies and replace with a new message.

Note If you are sending the message to a large number of people, you may want to consider clearing the Tell me if recall succeeds or fails for each recipient check box. 5. Click OK, and then type a new message and include the attachment. 6. Click Send. In another scenario, you accidentally send a message announcing a party for your staff that afternoon. A thoughtful gesture on your part; however, the surprise party isn't until
Developed By MIS Dept. of PRAN Group Page 5

User Manual of Basic Computer Course

next week. Oops. You want to recall the message, and not replace the message at this time.

Developed By MIS Dept. of PRAN Group

Page 6

User Manual of Basic Computer Course

Do the following: 1. 2. 3. 4. In Mail, in the Navigation Pane, click Sent Items. Open the message you want to recall or replace. On the Actions menu, click Recall This Message. Click Delete unread copies of this message.

Note If you are sending the message to a large number of people, you may want to consider clearing the Tell me if recall succeeds or fails for each recipient check box.

Select whether only to delete the message or to delete and replace the message. Select the check box to receive a confirmation that the recall was successful.

Developed By MIS Dept. of PRAN Group

Page 7

User Manual of Basic Computer Course

Basic Computer Course
MS – Word

Start your word processor:
Follow these steps to start Word: 1. Click the start button. You see the Start menu options. 2. Click Programs. You see the programs and program folders you have set up on your system. 3. If necessary, click the folder that contains the Word program.

Figure: 1 Click the word program icon to start the program

4. When you see the program icon, shown in figure: 1, click it to start Word. 5. The program starts, and you see a blank document on screen.

Developed By MIS Dept. of PRAN Group

Page 8

User Manual of Basic Computer Course

TABLE: Word Screen Items
Screen Item TITLE BAR Description List the program name and document name, if you have saved the document. If you haven’t saved the document, you see “Document1” in the title bar. Lists the menu names. Includes buttons for frequently used commands. You appropriate button to select a command – for instance, click the Print button to print your document.
Title Bar Menu Bar Standard Toolbar

MENU BAR STANDARD TOOLBAR

Ruler Formatting Toolbar

Scroll Box

Status Bar
Figure: 2 the word program window includes items you can use to select commands, get information, move around and more.
Developed By MIS Dept. of PRAN Group Page 9

User Manual of Basic Computer Course

FORMATTING TOOLBAR RULER SCROLL BARS/ SCROLL BOXES

Includes buttons for frequently used formatting options. You can click the button to select the formatting option. For instance, click the Italic button to make selected text italic. Includes means to format paragraph, such as indenting text, setting tabs and so on. Appear along the right side and bottom of the window. Click the scroll arrow to scroll the document window in that direction. To Scroll quickly, drug the scroll box up or down to scroll in that direction. Contain information about the current page, the current section, and the location of the insertion point.

STATUS BAR

Saving and Naming the Document:
To save and name a document, follow these steps: 1. Open the File menu and select the Save command or click as dialog box (see Figure: 3) . You see the save

2. To select another drive, display the Save in drop-down list and select the drive you want. 3. To select another folder, double-click it in the folder list. You may have to move up a level in the folder structure using the Up One level button to find the folder you want.

Figure: 3 Select a folder for the document and enter a file name.

Developed By MIS Dept. of PRAN Group

Page 10

User Manual of Basic Computer Course

4. In the File name text box, type a name for the document. Use a descriptive name that will remind you of the contents. 5. Click the Save button. Word saves the document. The file name appears in the title bar.

Checking Your Documents:
To start a spell and grammar check, open the Tools menu and select the Spelling and Grammar command or click . For spelling errors, Word highlights the word and displays the Spelling and Grammar dialog box (see Figure: 4). The not in Dictionary: list displays the misspelled word, and the suggestions list display any alternative spellings. You can do any of the following. • To skip this occurrence but stop on the next one, click the Ignore button. To skip all occurrences of this word, click the Ignore All button. Use this option for names or terms that are spelled correctly but that Word just doesn't include in its dictionary. To replace the word with one of the suggested spellings, click the spelling in the Suggestions list. Click the Change button to change this occurrence. Click the Change All button to replace all occurrences of the word. If none of the replacements is correct, you can correct the error manually. The insertion point is in the Not in Dictionary list box. Move the insertion point and edit the text or delete and retype the correct spelling. Then click the Change button.

Developed By MIS Dept. of PRAN Group

Page 11

User Manual of Basic Computer Course

Figure: 4 Select how to handle the misspelled and grammatical errors.

Click the Add button to add the word to the dictionary. This word will then no longer be flagged as misspelled. Do this for words, such as common names or terms that you don't want to have to check continually. For instance, I've added my first and last name to the dictionary so that they are no longer flagged. If Word flags a repeated word, click the Ignore button to ignore and keep the repeated word. Or click the Delete button to delete one of the words. If you want to add the error and its correction to the AutoCorrect list, click the AutoCorrect button. When you make this same mistake, Word will automatically replace the misspelled word with the correct spelling.

Formatting Text:
The three most common types of text change are bold, italic, and underline. Follow these steps: 1. Select the text you want to change. 2. Click to make text bold. 3. Click to make text italic. 4. Click to make text underline. The fastest way to make text bold, italic, or underlined is to use the toolbar.

Changing the Font Using the Font Dialog Box:
To change the font using the dialog box, follow these steps: 1. Select the text you want to change. 2. Open the Format menu and select the Font command. 3. If necessary, click the Font tab to display the font option, shown in Figure: 5.

Developed By MIS Dept. of PRAN Group

Page 12

User Manual of Basic Computer Course

Figure: 5 Select the font, the style, and the size you want from the dialog box

4. 5. 6. 7. 8.

In the Font list, click the font you want. In the Font style list, click the style you want. In the Size list, click the font size you want. To change the font color, select the color you want from the Color drop-down list. To underline text, display the underline drop-down list and select the style of underline you want. 9. Click the OK button. Word makes the change.

Little Big Text:
Follow these steps to change the font with the toolbar: 1. Select the text you want to change. 2. Click the down arrow next to the Font Size list box. You see a list of font size. 3. Click the size you want. Word changes the font size of the selected text and closes the list.

Special Text Effect:
• • • • You can apply other font effects such as shadow, outline, small caps, and strikethrough. You can create different effects by experimenting with the different underline styles. You can combine change such as a pattern and a text color to create special effects such as white text on a black background. You can select from some text animations, such as black Ants Marching or Las Vegas Lights.
Figure: 6 You can animate text.

Developed By MIS Dept. of PRAN Group

Page 13

User Manual of Basic Computer Course

Developed By MIS Dept. of PRAN Group

Page 14

User Manual of Basic Computer Course

BONUS
Font Size & Style:
12 - Basic Computer Course

16 - Basic Computer Course

24 - Basic Computer Course

36 - Basic Computer Course
Font Effects:

Basic Computer Course - Strikethrough Basic Computer Course – Double Strikethrough Basic Computer Course – Outline Basic Computer Course - Emboss Basic Computer Course - Engrave

Developed By MIS Dept. of PRAN Group

Page 15

User Manual of Basic Computer Course

BASIC COMPUTER COURSE – All Caps

Previewing a Document:
Your screen shows only a part of the document, and you can't really get a sense of how the document will look on the page. When you want to see how the document will look when printed, preview it. You can see whether the document is balanced, whether the margins are right, whether the headers and footers look OK. If the preview looks good, you can print right from the preview window.

Figure: 7 Use the multiple Pages button to view several pages at once.

=>>To preview a document, open the File menu and select the Print Preview command or click . You see a full-page preview (see Figure 5). Notice that the toolbar includes buttons for working with this preview.
Developed By MIS Dept. of PRAN Group Page 16

User Manual of Basic Computer Course

Short Tips Preview Buttons:
Button Name
PRINT MAGNIFIER

Click to…

Print the document. Enlarge the view. Click the button. Then move the pointer (which looks like a magnifying glass) to

the document. Click the area you want to see. Click again to zoom back out. Figure 5-2 shows a magnified view of a page.
ONEPAGE MULTIPLE PAGES

View a single page. View multiple pages. Click the button and then select from the drop-down palette the number of pages you want to view. Use this view to see how the pages will look side by side. Figure 5-3 shows a side-by-side view of two pages.

ZOOM CONTROL

Display other zoom percentages. You can zoom in or out on the document or select other page views (Whole Page, Two Pages, Page Width).

VIEW RULER

Display an on-screen ruler. You can use the ruler to change the page margins.

SHRINK TO FIT

Shrink the document to fit in one window.
Page 17

Developed By MIS Dept. of PRAN Group

User Manual of Basic Computer Course

TOGGLE FULLSCREEN VIEW CLOSE

Hide the menu bar and toolbars.

Return to the regular document view.

Print Your Document:
To print a document, follow these steps: 1. Open the File menu and select the Print command or click dialog box, listing the current printer (see Figure: 6). . You see the print

Figure: 8 Use the Dialog Box to Select Printing option

2. To print one copy of the document on the default printer, click the OK button. Or make change to the printer option (covered next) and click the OK button.

Using the Page Setup Dialog Box:
Follow these steps: 1. Open the File menu and select the Page Setup command. You see the page setup dialog box.

Developed By MIS Dept. of PRAN Group

Page 18

User Manual of Basic Computer Course

2. If necessary, click the Margins tab. You see the Margin settings for the page (see Figure: 7). 3. Press Tab to move to end highlights the margin you want to change.

Figure: 9 Use the Margins tab to set the page margins.

4. Type the new margin settings. Or use the spin arrows to enter a new value. Notice that the preview shows how these new margins affect the page. 5. Follow step 3 and 4 for each margin you want to change. 6. Click the OK button. In Normal view, the text will be adjusted for the new margins, but you won’t see the overall effect on the page.

Page Setup: Changing the OrientationTo change the orientation or the paper size, follow these steps: 1. Open the File menu and select the Page Setup command. You se the page setup dialog box. 2. Click the Paper Size tab to display these options, shown the Figure: 8.
Developed By MIS Dept. of PRAN Group Page 19

User Manual of Basic Computer Course

3. To change the Paper size, display the paper size drop-down list and select the size you want. Or enter the width and height in the spin boxes.

Figure: 10 Select a paper size and orientation from this dialog box.

4. In the Orientation box, click Portrait or Landscape. 5. Click the OK button.

Developed By MIS Dept. of PRAN Group

Page 20

User Manual of Basic Computer Course

Developed By MIS Dept. of PRAN Group

Page 21

User Manual of Basic Computer Course

Basic Computer Course
Short Tips TABLE: A.
Button

The Standard Toolbar
Name
NEW OPEN SAVE PRINT PRINT PREVIEW SPELLING AND GRAMMAR CUT COPY PASTE FORMAT PAINTER UNDO REDO INSERT HYPERLINK WEB TOOLBAR

Description
Creates a new document. Displays the Open dialog box. Saves the document. Prints the document. Displays a preview of the document. Checks your spelling and grammar. Cuts selected text. Copies selected text. Pastes cut or copied text. Copies and pastes formatting. Undoes the last command or commands. Redoes the last command or commands. Inserts a link to a file or a Web address. Displays a toolbar with buttons for creating Web documents.

TABLES AND BORDERS

Displays a toolbar with buttons for formatting and working with tables and paragraph borders.

INSERT TABLE INSERT MICROSOFT EXCEL WORKSHEET COLUMNS DRAWING DOCUMENT MAP

Inserts a table. Inserts a Microsoft Excel worksheet.

Formats the selected section into columns. Displays the Drawing toolbar. Displays a separate pane with an outline of your document headings. You can use this document map to navigate through your document.

SHOW/HIDE ZOOM CONTROL OFFICE ASSISTANT

Displays or hides paragraph marks Zooms the document. Displays the Office Assistant so that you can get help.

Developed By MIS Dept. of PRAN Group

Page 22

User Manual of Basic Computer Course

Basic Computer Course
Short Tips TABLE: B.
Button

The Formatting Toolbar
Name
STYLE FONT FONT SIZE BOLD ITALIC UNDERLINE ALIGN LEFT CENTER ALIGN RIGHT JUSTIFY NUMBERING BULLETS DECREASE INDENT paragraph(s). INCREASE INDENT Increases the indent of the selected paragraph(s). OUTSIDE BORDER Adds a border around the current paragraph. You can select a different type of border from the drop-down list. HIGHLIGHT Highlights the selected text. The default color is yellow. You can select another color from the drop-down list. FONT COLOR Changes the color of the selected text. The default color is red. You can select another color by clicking the down arrow next to the button and then clicking the color you want.

Description
Displays a style list. Click the style you want. Displays a font list. Click the font you want. Displays a size list. Click the size you want. Makes selected text bold. Makes selected text italic. Turns on underlining. Aligns selected paragraph(s) left. Centers selected paragraph(s). Aligns selected paragraph(s) right. justifies selected paragraph(s). Creates a numbered list. Creates a bulleted list. Decreases the indent of the selected

Developed By MIS Dept. of PRAN Group

Page 23

User Manual of Basic Computer Course

Microsoft Excel’ 2000
G·‡mj wK (What is Excel)?
Excel k‡ãi AvwfavwbK A_© nj †kªôZi nIqv| ¸Y, K…wZZ¡ cÖf„wZ‡Z †kªôZi ev DrK…óZi nIqv| wek¦L¨vZ gvB‡µvmd&U K‡c©v‡ikb KZ…©K ˆZixK…Z G †cÖvMÖvgwU GKB mv‡_ A‡bK mgm¨vi mgvav‡b Ab¨vb¨ A‡bK †cÖvMÖvg †_‡K †kªôZi| ZvB Gi bvgwU h_v_© n‡q‡Q| GB †cÖvMÖvgwUi mvnv‡h¨ RwUj MvwYwZK cwiMYbv, Z_¨ e¨e¯’vcbv Ges Z_¨‡K AvKl©Yxq K‡i Dc¯’vcYvq wbLuyZfv‡e PvU© ev MÖvd ˆZix Kiv BZ¨vw` QvovI AviI A‡bK RwUj KvR‡K AwZ mn‡R mgvcb Kiv hvq| GK&‡m‡ji mywekvj c„ôvwU Kjvg I mvwiwfwËK †m‡j wef³ nIqvq G‡Z wewfbœ Z_¨ mwbœ‡ewkZ K‡i Z_¨ we‡klY Kiv hvq e‡j GK †¯cÖWkxU A¨vbvwjwmm& †cÖvMvg ejv nq|

G‡·j w`‡q Avgiv wK Ki‡Z cvwi (What can we do by Excel)?
G‡·j-G †¯cÖWkxU‡K Avgiv GKwU weivU c„ôv wn‡m‡e MY¨ Ki‡Z cvwi| GKwU LvZv‡Z Kjg, ivevi Ges K¨vjKz‡jU‡ii mvnv‡h¨ hv hv Kiv hvq GK&‡m‡ji †¯cÖWkxU w`‡q Avgiv Zvi †P‡qI †ewk Ges RwUj KvR Ki‡Z cvwi| †gvUvgywUfv‡e ‡¯cÖWkxU w`‡q Avgiv †h KvR¸‡jv K‡i _vwK Zv njt ‰`bw›`b wnmve msi¶Y I we‡klY|  evwl©K cÖwZ‡e`b cÖYqb|  ev‡RU cÖYqb|  e¨vswKs e¨e¯’vcbvq hveZxq wnmve (my`Klv) welqK we‡klY|  Drcv`b e¨e¯’vcbv|  AvqKi I Ab¨vb¨ wnmve ˆZwiKiY|  ‰eÁvwbK K¨vjKz‡jkb|  ‡eZ‡bi wnmve (Pay Roll) ˆZwiKiY|  gRy` cwigvY I wbqš¿Y|  me ai‡bi cwimsL¨vb|  me ai‡bi Avw_©K e¨e¯’vcbv|  ‡WUv msi¶Y I e¨e¯’vcbvi hveZxq KvR m¤úbœ Kiv|  Z_¨‡K AvKl©Yxq K‡i Dc¯’vc‡bi Rb¨ wewfbœ ai‡bi PvU© ev MÖvd ˆZwi Kiv BZ¨vw`|
 

‡¯cÖWkxU wK (What is Spreadsheet)?
Spread Sheet Gi A_© nj we¯—…Z cvZv| Avcwb Excel Ab Kivi ciB MÖvd KvM‡Ri b¨vq X A¶ Ges Y A¶ eivei †Lvc †Lvc N‡ii b¨vq A‡bK Ni m¤^wjZ eo kxU‡K Spread Sheet ejv nq| G‡·j-Gi wekvj Spreadsheet wU‡Z 65,536 wU †iv, 256 Kjvg i‡q‡Q|

Developed By MIS Dept. of PRAN Group

Page 24

User Manual of Basic Computer Course

IqvK©kxU wK (What is Worksheet)?
mywekvj Spreadsheet Gi †h As‡k KvR Kiv nq Zv‡K Worksheet e‡j| g~jZt Worksheet wU Spread Sheet Gi Ask| GwU GKwU MÖvd Kiv LvZvi b¨vq| Avcwb †h †Kvb c„ôv ev IqvK©kxU Ly‡j KvR Ki‡Z cv‡ib Ges Zv msi¶Y Ki‡Z cv‡ib|

IqvK©eyK wK (What is Workbook)?
G‡·j-Gi †¯cÖWkx‡U wewfbœ Z_¨ mwbœ‡ewkZ K‡i Zv we‡klY ev cwiMYbv Kiv nq| KvR Kivi ci fwel¨‡Z e¨env‡ii Rb¨ wW‡¯‹ †Kvb bv‡g msi¶Y Kiv hvq| msiw¶Z †¯cÖWkxU‡K dvBj ev IqvK©eyK ejv nq| GKwU IqvK©ey‡K 255wU IqvK©kxU _vK‡Z cv‡i|

Work Sheet 1

Work Sheet 2 Work Sheet 3

A Work Book

†mj wK (Cell ) ?
G‡·j-Gi IqvK©kxUwU mvwi I Kjvg wfwËK| Dc‡ii A, B, C, ……... nj wewfbœ Kjv‡gi bvg Ges evg cv‡ki 1, 2, 3,...BZ¨vw` nj mvwi msL¨v| mvwi I Kjv‡gi ci¯úi e܇bi gva¨‡g †h AvqZ‡¶Î ˆZix nq Zv‡K †mj e‡j| cÖwZwU †m‡j 32,000 Character †jLv hvq|

G‡·j I‡cb Kivi c×wZ t
Microsoft Excel - Gi mvaviY e¨envi cÖYvjx †hgb- †Kvb bZzb dvBj Ab Kiv, we`¨gvb dvBj Ab Kiv, dvBj msi¶Y Kiv, dvBj Kwc Kiv, wcÖ›Uvi I wcÖw›Us †cR †mUAvc, Edit Menu, View Menu -GK K_vq e¨env‡ii mvaviY wbqgvejx meB Microsoft Word Gi gZB hv Avcwb MS Word Gi Av‡jvPbvq ï‡b‡Qb | GLv‡b Avgiv Avcbv‡K bZzb Ges Aek¨B cÖ‡qvRbxq wKQy welq †kLv‡bvi †Póv Kie|
Developed By MIS Dept. of PRAN Group Page 25

User Manual of Basic Computer Course

c~e©eZ©x Av‡jvPbvi ci Gevi Avcwb Excel Ab Ki“b| Kw¤úDUvi Pvjy K‡i †W¯‹U‡c Avmyb|  Start Programs Microsoft Excel wb‡`©k w`b| wb‡gœi b¨vq DB‡Ûv Avm‡e|  G‡·j †cÖvMvg I‡cb n‡q wb‡gœi DB‡ÛvwU Avm‡e|

G‡·j Gi mv‡_ cwiPq (Introducing Excel )

UvB‡Ujevi t
Microsoft Excel mdUIq¨viwU Pvjy Kivi ci c`©vi kxl©‡`‡k †jLv eviwU‡K UvB‡Ujevi ejv nq| †Kvb dvBj I‡cb Ki‡j wKsev †Kvb WKz‡g›U ˆZwi K‡i Save Ki‡j WKz‡g›U dvBjwUi bvg UvB‡Ujevi-G †`Lv hvq| UvB‡Ujevi Gi evg I Wvb w`‡K wb‡gœv³ evU&b¸‡jv _v‡K| K‡›Uªvj e· g¨vw·gvBR evUb G¸‡jvi KvR MS Word Gi gZB| wgwbgvBR evUb ‡K¬vR evUb

‡gbyevi t
UvB‡Uj ev‡ii wb‡Pi mvwi‡Z File, Edit, View BZ¨vw` †jLv evi‡K †gby evi ejv nq|
Developed By MIS Dept. of PRAN Group Page 26

User Manual of Basic Computer Course

cÖavb ‡gbyev‡i File, Edit, View, Insert, Format, Tools, Data, Window , Help welq¸‡jv _v‡K Ges cÖavb †gbyev‡i we`¨gvb D‡jwLZ welq¸‡jvi †h †Kvb GKwU wel‡q wK¬K Ki‡j Avi GKwU mve †gby Avm‡e hv Øviv Avcwb D³ mdUIq¨vi e¨env‡ii ‡¶‡Î cÖ‡qvRbxq wewfbœ DcKiY †c‡q _vK‡eb| G¸‡jv mdUIq¨vi e¨env‡ii †¶‡Î LyeB Ri“ix Ges Zv evi evi cÖ¨vKwUm I cª‡qvR‡bi ZvwM‡` wk‡L hv‡eb e‡j Avgvi wek¦vm|

Uzjevi t
‡gbyev‡ii wb‡P wewfbœ cÖZxK m¤^wjZ evi‡K Uzjevi ejv nq| cÖwZwU cÖ_x‡Ki evUb‡K AvBKb ev Uzj evUb ejv nq|

UzjeviwU mvaviYZt wWdë †mU Kiv _v‡K| hw` UzjeviwU c`©vq bv _v‡K Zvn‡j †gby‡Z wK¬K K‡i Uzjevi Avm‡e| G wK¬K K‡i Drawing G wK¬K Ki‡j c`©vq Wªwqs

d‡g©wUs Uzjevi t
Uzjev‡ii wb‡Pi mvwi‡Z we`¨gvb eviwUB nj d‡g©wUs Uzjevi| GZ we`¨gvb evUb¸‡jv LyeB ¸i“Z¡c~Y©| G¸‡jv e¨envi K‡i d›U cwieZ©b, d‡›Ui mvBR †QvU ev eo, †jLv‡K †evì, AvÛvi jvBb, BUvwjK Kiv, †jLv A¨vjvBb‡g›U Kiv, AvDUjvBb †`qv BZ¨vw` ¸i“Z¡c~Y© KvR Kiv nq|

UzjeviwU mvaviYZt wWdë †mU Kiv _v‡K| hw` UzjeviwU c`©vq bv _v‡K Zvn‡j †gby‡Z wK¬K K‡i Uzjevi Avm‡e| G wK¬K K‡i Formating G wK¬K Ki‡j c`©vq Wªwqs

dg©~jvevi t
d‡g©wUs Uzjev‡ii wb‡P j¤^v 2wU As‡k wef³ eviwU‡K dg©~jvevi ejv nq| dg©~jvev‡ii evgw`‡Ki 1g Ask †hLv‡b †mj A¨v‡Wªm cÖ`wk©Z nq †m Ask‡K Name Box ejv nq| Name Box G Kvm©i eZ©gvb †h †m‡j Av‡Q †m †m‡ji A¨v‡Wªm cÖ`wk©Z nq| Name Box G †h †mj A¨v‡Wªm wj‡L G›Uvi †`qv n‡e †mjc‡q›Uvi †m †m‡j P‡j hv‡e|

Name Box

Developed By MIS Dept. of PRAN Group

Page 27

User Manual of Basic Computer Course

kxU U¨ve t
IqvK©eyK DB‡Ûvi wb‡P evgw`‡K kxU U¨ve| GKwU IqvK©ey‡K mvaviYZt wZbwU IqvK©kxU (Sheet1, Sheet2, Sheet3 bv‡g) _v‡K| cÖ‡qvR‡b Insert Worksheet wb‡`©k w`‡q bZzb kxU mwbœ‡ewkZ Kiv hvq|me kx‡Ui bvg kxU U¨v‡e _v‡K| †h bv‡gi kxU U¨v‡e wK¬K Kiv nq †m kxUwU A¨vKwUf n‡e|

kxU U¨v‡e gvDm c‡q›Uvi wb‡q Wvb †evZvg Pvc‡j kU©KvU †gby I‡cb n‡e| †gby¯’ Ackb wbe©vPb K‡i kxU gyQv, bZzb bvg †`qv, bZzb kxU mwbœ‡ewkZ Kiv, kxU Kwc/gyf Kiv BZ¨vw` KvR Kiv hvq| kxU U¨v‡ei evgw`‡Ki A¨v‡iv evUb¸‡jv‡K U¨ve ¯Œwjs evUb ejv nq| G¸‡jv e¨envi K‡i kxU U¨ve ¯Œj Kiv hvq| ¯Œwjs evU‡b gvDm c‡q›Uvi wb‡q wK¬K Ki‡j kxU ZvwjKv e· Avm‡e| ZvwjKv †_‡K †h kxU U¨v‡e wK¬K Kiv n‡e †mwU A¨vKwUf n‡e|

Cell Address Area Formula Bar Minimize Button Maximize Button Title BarMenu Bar Tool Bar Formatting Tool Bar Close Button

Column Bar Vertical Scrollbar Bar

Row Active Sheet Sheet Tab Status Bar Bar Tab Scrolling Insertion Pointer Cell No. E2 Button

Horizontal Scrollbar Drawing Toolbar

Excel-G KvR ïi“ Kivi wKQy mvavib wbqg t
gvD‡mi gva¨‡g ¯’vbvš—i t

IqvK©kx‡Ui †h †m‡j hvIqv `iKvi gvDm c‡q›Uvi wb‡q D³ †m‡j wK¬K Ki‡j Kvm©vi D³ †m‡j P‡j hv‡e|

Developed By MIS Dept. of PRAN Group

Page 28

User Manual of Basic Computer Course

G QvovI Wvb cv‡k¦© Aew¯’Z Up & Down Arrow e¨envi K‡i IqvK©kx‡Ui wewfbœ As‡k gvDmØviv wK¬K K‡i IqvK©kx‡Ui †h †Kvb As‡k hvIqv hvq| GUv‡K Scroll Bar Ges Scroll Arrow e‡j|

‡Kvb IqvK©eyK ev IqvK©kx‡U †jLv wbe©vPb Kiv t
Avcwb IqvK©kx‡Ui †h †mj¸‡jv wm‡j± Ki‡Z Pvb cÖ_gZt Kvimvi c‡q›Uvi‡K D³ †m‡ji cÖ_gwU‡Z †i‡L gvD‡mi evg †evZvg †P‡c a‡i hZ Ni ch©š— †h‡Z Pvb ZZNi ch©š— bvwg‡q †evZvg Pvcv †Q‡o w`‡jB D‡jwLZ ¯’vbwU wm‡j± n‡q hv‡e hv wP‡Î †`Lv‡bv n‡q‡Q|

wm‡jKkb evwZj Kiv t
‡h †Kvbfv‡e wm‡j± Kivi ci Zv evwZj Kivi Rb¨ gvDm c‡q›Uvi †h †Kvb †m‡j wb‡q wK¬K Ki‡j wm‡jKkb evwZj n‡q hv‡e|

Avcwb D‡jwLZ c×wZ‡Z ev gvDm c‡q›Uvi ‡nwWs Gi Dci wK¬K K‡i m¤ú~Y© GKwU Kjvg ev GKvwaK Kjvg ev †h †Kvb mvwi wm‡j± Ki‡Z cv‡ib Ges wm‡j± evwZj Ki‡Z cv‡ib| Avcwb µgvbyhvqx mvix ev Kjvg wm‡j± bv K‡i wfbœ wfbœ mvwi ev Kjvg wm‡j± Ki‡Z PvB‡j Ctrl Key †P‡c a‡i D‡jwLZ c×wZ‡Z wm‡j± K‡i wb‡Z cv‡ib |

Delete:

Developed By MIS Dept. of PRAN Group

Page 29

User Manual of Basic Computer Course

G‡·j Gi IqvK©kx‡U †WUv Gw›Uª Kivi mgq ev cieZ©x‡Z GwWU Kivi mgq †Kvb †mj ev †iv ev Kjvg gyQvi cÖ‡qvRb n‡Z cv‡i| wb‡gœ Delete Kivi wewfbœ wbqg m¤ú‡K© Av‡jvPbv Kiv nj t

Delete a Character:
 ‡h †m‡ji †jLv (A¶i) gyQv `iKvi †m †m‡j †hLvb †_‡K A¶i gyQv `iKvi gvDm c‡q›Uvi †mLv‡b wb‡q Wvej wK¬K Ki“b|  e¨vK †¯úm Kx Pvc‡j evg w`‡Ki A¶i gyQ‡e|

Delete Cell:
GKwU †m‡ji †jLv gy‡Q †mjwU duvKv Ki‡Z PvB‡j t  ‡h †mj gyQ‡Z Pvb †m †m‡j Avmyb  ‡¯úmevi Pvcyb|

 A_ev Delete Kx Pvcyb|

K‡qKwU †m‡ji †jLv GKev‡i gyQv :
 ‡h †mj¸‡jv gyQv `iKvi †m †mj¸‡jv eK Ki“b|

 Delete Kx Pvcyb

Delete Row: ‡Kvb GKwU mvwii me †jLv gyQvi Rb¨ :
 mvwii †nwWs bv¤^v‡i wK¬K K‡i A_ev Shift+Spacebar †P‡c mvwiwU eK Ki“b|  Delete Kx Pvcyb|

weKí c×wZ :
 ‡h mvwiwU gyQ‡Z Pvb †m mvwii †h †Kvb †m‡j gvDm c‡q›Uvi G‡b gvD‡mi Wvb ‡evZvg Pvcyb|

 Delete G wK¬K Ki“b| c`©vq wb‡gœi kU©KvU †gby Avm‡e|  Enter Row ‡Z wK¬K K‡i Ok evU‡b wK¬K Ki“b|

Delete Column:
 ‡h Kjv‡gi †jLv gyQv `iKvi †m Kjv‡gi †nwWs G wK¬K K‡i A_ev, Ctrl+Spacebar
Kx †P‡c KjvgwU wm‡j± Ki“b|
Developed By MIS Dept. of PRAN Group Page 30

User Manual of Basic Computer Course

 Delete Kx Pvcyb|
 Kjv‡gi me †jLv gy‡Q hv‡e|

Undelete:
Dc‡iv³ †h †Kvb c×wZ‡Z †jLv gyQvi ci hw` g‡b nq gyQv DwPZ nqwb Zvn‡j gyQv †jLv wdwi‡q Avbvi Rb¨ t

 Edit ‡gby‡Z wK¬K Ki“b|  Undo Delete G wK¬K Ki“b|
A_ev

 Ctrl+Z Kx-Øq Pvcyb|

Cut:
Edit ‡gby¯’ Cut AckbwU wbe©vPb K‡i IqvK©kx‡Ui wbe©vwPZ †mjmg~‡ni †jLv KvU Kiv hvq| Aek¨, hZUzKz Avcwb KvU Ki‡eb Zv Av‡M †_‡K wm‡j± K‡i wb‡Z n‡e| Gici KvU Kiv AskUzKz †hLv‡b †có Ki‡Z Pvb †mLv‡b Kvimvi c‡q‡›U †i‡L †có Kx‡Z Pvc w`‡jB KvU Kiv AskUzKz †có n‡q hv‡e|

♦ Edit ‡gby¯’ Cut Ackb wm‡j± K‡i|
♦ G evU‡b wK¬K K‡i|

♦ Ctrl+X Kx-Øq †P‡c|

Copy:
Edit ‡gby¯’ Copy AckbwU wbe©vPb K‡i IqvK©kx‡Ui wbe©vwPZ As‡ki cÖwZwjwc GKB IqvK©kx‡Ui wfbœ ‡Kvb IqvK©ey‡K ms‡hvRb Kiv hvq| G AckbwUi e¨env‡i wbe©vwPZ Ask DB‡ÛvR wm‡÷‡gi wK¬c‡ev‡W©i †ggix‡Z P‡j hvq hv Past ev Past Special e¨envi K‡i Retrieve (D×vi) Kiv hvq|

♦ Kvm©vi A1 †m‡j Avbyb ♦ gvDm c‡q›Uvi A1 †m‡j G‡b wK¬K K‡i gvD‡mi evg †evZvg †P‡c a‡i D1 ch©š
— Avbyb|

♦ A1 : D1 wm‡j± n‡e| ♦ Kwc evUb G wK¬K Ki“b (A_ev Edit †gby‡Z wK¬K Copy †Z wK¬K Ki“b| ♦ ‡mj c‡q‡›Uvi A4†m‡j Avbyb
♦ ‡c÷ evUb G wK¬K Ki“b

♦ A1 : D1 Gi †jLv A4:D4 G Kwc n‡e|

Developed By MIS Dept. of PRAN Group

Page 31

User Manual of Basic Computer Course

Paste:
Edit ‡gby¯’ Paste KgvÛ AckbwU wbe©vPb K‡i Cut ev Copy Kiv Ask‡K Retrieve Kiv hvq| Uzjev‡ii Past evUb G wK¬K K‡i A_ev Ctrl+V Kx-Øq †P‡cI Past KgvÛ †`qv hvq| Avcbv‡`i‡K G‡Zv¶Y hv Av‡jvPbv Kiv n‡q‡Q G¸‡jv nj D³ †cÖvMÖvg Acv‡ik‡bi †gŠwjK welq| Avcbviv hLb nv‡Z bv‡Z KvR Ki‡eb ZLb AviI A‡bK D‡jL‡hvM¨ welq wkL‡Z cvi‡eb|Aek¨ †mRb¨ Avcbv‡`i‡K G‡·j-Gi GKwU eB msMÖn K‡i co‡Z n‡e|

Developed By MIS Dept. of PRAN Group

Page 32

User Manual of Basic Computer Course

Microsoft PowerPoint
PowerPoint: PowerPoint is presentation software used to create overheads or on screen presentations, for lectures, conferences and self paced tutorials. It has extensive multimedia capabilities to enhance any presentation and the ability to link to the Web thus making a presentation widely available to users for future reference, as well as hyper-linking to further relevant information located on the Web. PowerPoint Slide: A PowerPoint Slide is a single page/overhead on which text and images can be placed. A number of slides created in the same presentation make up a Slide Show. Open your PowerPoint Application. You can create a slide show using the wizard (See exercise notes) or manually. To Create A Slide Show Manually:

Click on File\New\Blank Presentation and OK (note: this guide uses a common convention where an instruction like File\New\Blank Presentation indicates that you select three consecutive menu options). A New Slide dialog box appears and you can choose the format you want.

To insert a new slide after that, click on Insert (on the menu bar) and then new slide.

Text Box: A Text Box is a graphic element that contains text. The only way to place text on a PowerPoint slide is to first create a text box and then type in your text.
Developed By MIS Dept. of PRAN Group Page 33

User Manual of Basic Computer Course

Create A Text Box by: Clicking on the Text box icon the screen. which is located on the Drawing toolbar at the end of

• •

When you click on this icon the mouse pointer /cursor changes from a white arrow to a narrow black cross. Place this cross on the slide where you want the text box. Click and hold down the left mouse button, while you drag the box to the size and location you desire. Then release the mouse button.

Type your text into this box immediately as the text box disappears if you carry out any other action before you enter text.

Resizing a Text Box
• •

Place your mouse pointer anywhere on the borders of your text box. Click once. You will notice small white boxes (called handles) along the length of the borders. Click and drag any one of these handles to resize the text box.

Moving A Text Box
• •

Place your mouse pointer anywhere on the borders of your text box. Click once. When your pointer changes to a four-sided arrow you can drag the text box to a new location.

Borders on A Text Box
• • •

Click once on the text box Click on the Line Style icon which is located on the Drawing toolbar at the end of the screen. Select the style and thickness of the border you want.

Developed By MIS Dept. of PRAN Group

Page 34

User Manual of Basic Computer Course

Editing of Text within a Text Box
• •

Text can be edited in the same way as you edit it in word processing. PowerPoint 7 can create hyperlinks from text e.g. a Web address to the location of that Web site on the Internet.

Hyperlink

• •

Hyperlink is: A link from an item on a slide or page to another item on another slide or page i.e. linking from a PowerPoint slide to a Web address through another application (your Web browser). Create a hyperlink by: highlighting the text on the slide then, on the menu bar, clicking on Insert/Hyperlink A dialog box appears with 2 blank boxes. The top one is used for linking to the Web while the end one allows you to create links within your presentation or document itself. Therefore, click the cursor in the top box. Now type in your Web address or alternatively open your Web browser at the Web site you want and when you move back to your PowerPoint presentation the Web address is automatically placed in the box.

An Image is: a picture. Insert an image, onto a slide, from PowerPoint clipart

Click on your slide once. Click on Insert and then Picture, move the pointer to Clipart and click.

• •

Choose the image you want and click on the Insert button provided. Resize and move your image in the same way as a text box.

Insert an Image, onto a slide, from the Web
• •

Find a picture/image on the Internet that you want to use. Using the right hand button on the mouse, click once on the image.
Page 35

Developed By MIS Dept. of PRAN Group

User Manual of Basic Computer Course

• • •

Select 'Save Image as' from the options provided and save to your disk, preferably as file type *.GIF To insert this image to your PowerPoint slide, click on your slide, and then select Insert\Picture\from File Locate the image you just saved and click the insert button provided.

Note: If you are taking any logo from the Web to use in a presentation that will be saved on your own Web page beware of copyright infringements. It is a good idea to use clipart from a recognised source or from one of the many Websites for such purposes e.g. http://www.clipartconnection.com/ Slide Background is the background colour of the slides. It is recommended you use light backgrounds with dark text for handouts and for publishing your lecture to the Web. The background can be changed in a number of ways.
• • •

Click on the slide and then Format\Background In the dialog box that appears click on the arrow, beside the narrow white box, and select the preferred colour. If you only want the background colour to apply to that single slide click the button Apply when ready. If you want to apply the colour to all your slides in the presentation click the Apply to All button.

• •

Click on Format\Slide colour scheme to more thoroughly change the background and text of the slide(s). Clicking on Format\Apply Design gives you a number of predestined slide formats which you can apply and adapt to your own slide presentation.

Transition of Slides is how you change your slides when running your Slide Show. You can get your slides to appear on your screen from the left, right, top or fade in/out etc. When you have all your slides created, if you want to use transitions on them, click on Slide Show\Slide Transition.
Developed By MIS Dept. of PRAN Group Page 36

User Manual of Basic Computer Course

• •

In the box saying 'No Transition' click on the down arrow and choose the desired transition. A preview of what it looks like appears in the picture box. Click Apply to All. In the Advance area of this dialog box you will see two options on how to advance the slides. If you are giving the presentation and want to control the transition of the slides yourself, then tick the option 'on mouse click'. Every time you click the mouse a new slide will appear. For rolling demonstrations you can set the slides to change themselves after a specified time by ticking the Automatically box and setting a time. Apply to All.

Animation of Text Points and Images
• • •

Objects on your slide can also be set to move, appear or disappear as desired, using the Slide Show\Custom Animation option. When you have created your slide show, click on the object you want animated e.g. a text box containing bullet points. Click on Slide Show\Custom Animation. The following dialog box appears:

Developed By MIS Dept. of PRAN Group

Page 37

User Manual of Basic Computer Course

The window in the top left is a list of items with animation effects (this will be empty to begin with) and the order in which they will appear on your screen. In the example there are two text boxes with animation, (a) the bullet points in text box 2 appear first and then (b) the final point in text box 4 appears. Using the arrows beside this window you can change the order of appearance of the items. The lower part of the dialog box consists of 4 tab menus.

• •

Click on the Effects tab first. Within this menu select the desired animation e.g. the bullet points appear from centre of screen. Use the preview window to check the different animations. The top right window allows you to preview the animations before you actually apply them to the slide. If the PC you will be using for the presentation has sound facilities, select any sound you want to match the animation of the item e.g. a "Drive By" sound when a particular point or image appears.

The final option in this menu allows you to group your bullet point and sub bullet points together under the one animation effect (1st level group) or apply the animation to each sub-point separately (2nd level group). Text can be introduced "all at once" or "letter by letter", depending on the effect you want. Under the timings tab menu, you can set each item (e.g. each bullet point, image etc) to animate when you click the mouse or to animate automatically after the specified time you set e.g. after every 2 seconds a new bullet point appears.

Developed By MIS Dept. of PRAN Group

Page 38

User Manual of Basic Computer Course

Different Type of Views in PowerPoint Change View modes by clicking on View on the top menu bar and selecting the desired view. Alternatively, short cut buttons for each view option are located at the lower left side of your screen. Leave the mouse pointer hang over each button to see the type of view it portrays. 1 2 3 1. Slide View Single slide shown. This is the best view as it allows you to edit, add, and delete slides and immediately see the impact of your changes. 2. Outline View Allows you to focus on the content of your presentation without being distracted by the graphic objects. You can see the contents of several slides at once. 3. Sorter View Allows you to see a full screen of slides at one time. You can move the slides around by clicking and dragging them to a new location thereby changing the running order of your presentation. 4. Slide Show Will show how each slide will look in full-screen mode. Click mouse to move slides forward. Press ESC key to stop the slide show. Running your PowerPoint Slide Show When you have created all your slides and edited them as you require, go back to your first slide and click Slide show \ View show. Alternatively click on the run show button screen . on the toolbar at the lower left side of your 4

Depending on whether you have set the slides to run automatically or on the click of your mouse the different slides will appear as you give your presentation. Publishing your PowerPoint Lecture
Developed By MIS Dept. of PRAN Group Page 39

User Manual of Basic Computer Course

• •

Click on File\Save As HTML. If you used a wizard to create your presentation it now will guide you through putting the presentation on the Web. The first wizard box gives a number of options, click on the Next button. The wizard gives 2 options under Layout Selection. Choose your preferred option and click the Next button. For the Graphic Type option - choose the GIF option. Click the Next button.

Select the 640 by 480 option and the width of graphics as either 1/2 or 3/4 the size of your Web browser screen. 3/4 width displays the full slide best.. Click the Next button.

In the Information option fill in your email address, home page of a Web site if applicable and additional information about the presentation. This information will be displayed on an index page as a lead into your presentation on the Web. Click the Next button.

Under the Colours and Buttons option, click on Custom Colours. Click on the 'Change Background' tab. Select a light colour from the colours provided. You can also change the colour of the text but the standard colours assigned should be fine if you choose a light background. Click the Next button

Developed By MIS Dept. of PRAN Group

Page 40

User Manual of Basic Computer Course

Select the style of button you want on your Web presentation - this button is used to move forward/back on the slides. Choose the option of using the words "next slide". Click the Next button. Your final option is the layout option where you decide where you want the buttons to appear in conjunction with your slides i.e. below the slide, along side them etc. Choose the option placing the buttons to the right of your slides. Click the Next button. You now have to decide where to save your Web presentation. This can be on a server, your PC hard disk or a floppy disk. Click the Next button.

• •

Click on the Finish button. PowerPoint processes the information from the Wizard and converts your presentation into HTML format. Click the OK button when you get the message "Successfully converted".

The End

Developed By MIS Dept. of PRAN Group

Page 41

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->