You are on page 1of 7

Objetivos

El objetivo principal de esta prctica es aprender a configurar las listas de control de


acceso (ACL) en los ROUTERS CISCO 2811, las cuales se pueden usar como
seguridad de las redes de una empresa para el filtrado de paquetes. En esta prctica
configuraremos listas de acceso extendido las cuales pueden ser nombradas o
numeradas (100 al 199) las cuales bloquean direcciones IP origen, destino y protocolo
puerto, la estndar la cual se numera del 1 al 99 y solo bloquean direcciones IP origen.
Introduccin
Una Lista de Control de Acceso o ACL (del ingls, Access Control List) es un concepto
de seguridad informtica usado para fomentar la separacin de privilegios. Es una
forma de determinar los permisos de acceso apropiados a un determinado objeto,
dependiendo de ciertos aspectos del proceso que hace el pedido.

Las ACLs permiten controlar el flujo del trfico en equipos de redes, tales como Routers
y switches. Su principal objetivo es filtrar trfico, permitiendo o denegando el trfico de
red de acuerdo a alguna condicin. Sin embargo, tambin tienen usos adicionales,
como por ejemplo, distinguir trfico interesante (trfico suficientemente importante
como para activar o mantener una conexin) en ISDN.

TOPOLOGIA DE RED

CONFIGURACIN
Para la realizacin de esta prctica se usaron equipos de dos ROUTERS CISCO-2811
y la instalacin de dos tarjetas una ETHERNET (NM-2FE2W) y la una SERIAL (WIC-
2T). Tambin se instalaron cuatro SW CISCO 2960, 8 laptops y un servidor.

Router (config) # hostname R1
Configuramos las interfaces para poder tener la conexin en la RED.
R1 (config)# interface fa0/0
R1 (config-if)# ip address 172.16.15.1 255.255.255.0
R1 (config)# no shutdown
R1 (config)# interface fa0/1
R1 (config-if)# ip address 172.16.16.1 255.255.255.0
R1 (config)# no shutdown
R1 (config)# interface fa1/0
R1 (config-if)# ip address 172.16.17.1 255.255.255.0
R1 (config)# no shutdown
R1 (config)# interface se0/0/0
R1 (config-if)# ip address 64.50.30.1 255.255.255.252
R1 (config)# clock rate 64000
R1 (config)# no shutdown

Configuramos el enrutamiento OSPF.
R1(config)#router ospf 30
R1(config-router)#network 172.16.15.0 0.0.0.255 area 30
R1(config-router)#network 172.16.16.0 0.0.0.255 area 30
R1(config-router)#network 172.16.17.0 0.0.0.255 area 30
R1(config-router)#network 64.50.30.0 0.0.0.3 area 30

Estos pasos se repiten para la configuracin del R2 cambiando nicamente las
direcciones IPs.
Configuracin de la listas de acceso estndar bloqueando el trfico a la host
172.16.17.10 y la red 172.16.18.0 y despus permitiendo todos los dems accesos.
R1(config)#ip access-list standard ITIW41
R1(config)#deny host 172.16.17.10
R1(config)#deny 172.16.18.0 0.0.0.255
R1(config)#permit any

Una vez que se concluya con la configuracin de la lista se la aplicamos a la interfaz de
salida del R1.
R1(config)#interface fa0/1
R1(config-if)#ip access-group ITIW41 out

Configuracin de la listas de acceso extendida bloqueando el trfico por el puerto 80 y
443 a la red 172.16.19.0 y despus permitiendo todos los dems accesos.
R1(config)#ip access-llist extended 120
R1(config)#access-list 120 deny tcp 172.16.19.0 0.0.0.255 172.16.15.0
0.0.0.255 eq 80
R1(config)#access-list 120 deny tcp 172.16.19.0 0.0.0.255 172.16.15.0
0.0.0.255 eq 443
R1(config)#access-list 120 permit ip any any

Una vez que se concluya con la configuracin de la lista se la aplicamos a la interfaz de
salida del R1.
R1(config)#interface fa0/0
R1(config-if)#ip access-group 120 out





Verificacin de funcionamiento.
Se enva un ping desde los equipos que estn conectados a la red 172.16.18.0/24 y el
resultado es el que se muestra en la Fig.1.

Fig.1
Nuevamente se enva un ping del host 172.16.17.10 hacia la red 172.16.16.0
cualquiera de los dos equipos conectados a ella y en la Fig. 2 se muestra el resultado.

Fig. 2.
La siguiente prueba se hace al servidor enviando consultando la pgina desde la red
172.16.19.0/24 para revisar el funcionamiento de la ACL aplicada a la salida de R1 FA
0/0 donde denegamos la entrada por el puerto 80 y el 443.




En esta parte se muestran las conexiones exitosas de los equipos que no estn
agregados a las ACL.


Conclusin:
Con el uso de las listas de acceso aplicadas a las salidas de nuestra Router puede dar
como resultado un aumento en la seguridad de nuestra red previniendo la entrada de
trfico no deseados.
Con esta prctica se pudo obtener conocimiento acerca de las ACL y cmo aplicarlas a
los equipos de nuestra red dependiendo las redes que queramos proteger de paquetes
no deseados (TRAFICO DE RED).