You are on page 1of 12

BELAJAR SINGKAT

MICROSOFT POWERPOINT 2003



















Pusat Pengembangan dan Pemberdayaan Pendidik dan Tenaga Kependidikan (PPPPTK) Bahasa
1
PENGENALAN MENU DAN TOOLBARS
































Gambar 1. Tayangan Lembar Kerja Ms. Word

Catatan:
- Seluruh menu dan toolbars tersebut memiliki model/fungsi yang sama pada setiap
program Microsoft Office (Ms. Word, Ms. Excel, PowerPoint);
- Software-software tersebut dapat pula dikombinasikan/digabungkan dengan tehnik
tertentu.
- Ms. Word  identik untuk membuat makalah atau sejenisnya;
- Ms. Excel  identik untuk perhitungan dan tabel;
- Ms. PowerPoint  membuat bahan presentasi.







Standard Toolbar
Formatting Toolbar
Title Bar
Close Button
Maximize/Restore Button
Minimize Button
Scroll Bar
Status Bar
Toolbar View
Posisi Kursor
Mistar
Menu Bar
Pusat Pengembangan dan Pemberdayaan Pendidik dan Tenaga Kependidikan (PPPPTK) Bahasa
2
MICROSOFT POWERPOINT 2003

Membuat Presentasi Baru
 Klik tombol start pada taskbar/start menu;

Gambar 2. Menu Untuk Membuka Program Powerpoint

 Pilih Programs, lalu pilih Microsoft Office, lalu pilih dan klik Microsoft Office
PowerPoint 2003;
 Saat program PowerPoint muncul, maka siap untuk diketik bahan presentasi baru
dengan mengklik terlebih dahulu pada kotak Click to add tittle.

Gambar 3. Tampilan Program PowerPoint
Pusat Pengembangan dan Pemberdayaan Pendidik dan Tenaga Kependidikan (PPPPTK) Bahasa
3
Menambah Slide
 Pada kotak slide layout (sebelah kanan) terdapat beberapa model slide;
 Kita dapat memilih dengan cara mengklik tanda panah kecil pada salah satu model slide,
lalu klik Insert New Slide.

Gambar 4. Menambah dan menghapus slide

Menghapus Slide
 Pilih/klik slide yang akan dihapus (kotak slide sebelah kiri);
 Lalu tekan tombol Delete pada keyboard.

Memodifikasi Desain Template
 Klik tanda panah kecil untuk memilih Slide Design;
 Lalu pilih dan klik tulisan Slide Design untuk memunculkan gambar-gambar slide design;
 Klik tanda panah pada gambar yang kita inginkan, pilih salah satu:
- Apply to All Slides  seluruh slide akan memiliki desain template yang sama
- Apply to Selected Slides  hanya slide yang sedang terpilih/diinginkan
Catatan:
o Buat/pilih terlebih dahulu design template sebelum memulai pengetikan bahan
presentasi;
o Jika bahan telah jadi baru mendesain template, kemungkinan posisi ketikan dan warna
huruf akan sedikit berantakan.

Tambah
Hapus
Pusat Pengembangan dan Pemberdayaan Pendidik dan Tenaga Kependidikan (PPPPTK) Bahasa
4

Gambar 5. Tanda panah kecil untuk memunculkan slide design


Gambar 6. Tampilan salah satu Design Template

Memodifikasi Background Slide (Tanpa Design Template)
1. Klik slide yang akan diubah latar belakangnya.
2. Klik menu Format, lalu pilih dan klik Background. Kotak dialog Background tampil.
3. Di bawah Background Fill, klik tanda panah ke bawah pada kotak pilihan, lakukan salah
satu dari berikut ini :
Klik salah satu warna dari delapan warna yang terdapat pada daftar warna.
Untuk memilih warna selain warna pada daftar warna, caranya :
1) Klik More Colors.
Tanda panah kecil
Getting Started
untuk memilih slide
design
Pusat Pengembangan dan Pemberdayaan Pendidik dan Tenaga Kependidikan (PPPPTK) Bahasa
5
2) Pilih dan klik warna yang sesuai atau jika ingin mengatur campuran warna, klik
tab Custom. Pilih dan klik warna yang dihendaki.
3) Klik OK.


Gambar 7. Menu untuk Background

Untuk memilih efek atau gambar sebagai latar belakang, lakukan langkah berikut ini :
1) Klik Fill Effect. Kotak dialog Fill Effect tampil.
2) Untuk menggunakan bayangan, klik tab Gradient, pada bagian Color, pilih dan
klik type bayangan pada kotak pilihan dan kemudian klik Ok.
3) Untuk menggunakan texture, klik tab Texture, pilih dan klik texture yang
diinginkan, atau klik Other Texture untuk memilih type texture yang lain. Setelah
itu klik Ok.
4) Untuk menggunakan pattern, klik tab Pattern, pilih Pattern, warna background,
warna foreground, kemudian klik Ok.
5) Untuk menggunakan gambar sebagai latar belakang, klik tab Picture, klik Select
Picture untuk mendapatkan file yang akan digunakan sebagai latar belakang, klik
Insert, kemudian klik Ok.
Untuk menggunakan latar belakang dari slide master, klik Automatic.


Menyisipkan Objek Gambar
Untuk menempatkan objek berbentuk gambar satu clip art pada slide, ikuti langkah berikut
ini :
Pusat Pengembangan dan Pemberdayaan Pendidik dan Tenaga Kependidikan (PPPPTK) Bahasa
6
1. Klik slide yang layoutnya akan disisipi gambar.
2. Klik menu Insert, Picture, Clip Art.

Gambar 8. Menu untuk memunculkan dialog Insert Clip Art

3. Lalu klik tulisan Organize clips... (pojok kanan bawah tulisan dengan warna biru),
sehingga muncul menu Microsoft Clip Organizer.

Gambar 9. Memilih dan mengcopy gambar Clip Art

4. Kemudian pilih/klik tanda panah salah satu clip yang diinginkan hingga muncul menu
dan klik Copy
5. Tutup layar Microsoft Clip Organizer atau di-minimize, lalu klik kanan pada lembar
slide, pilih dan klik Paste.
Pusat Pengembangan dan Pemberdayaan Pendidik dan Tenaga Kependidikan (PPPPTK) Bahasa
7
Sedangkan untuk menambahkan gambar dari file gambar seperti gambar .jpg, .wmf, .png,
.gif, Klik Insert, Picture, From File. Kotak dialog Insert Picture tampil. Klik nama file yang
dimaksud.

Slide Show
Untuk membuat layar PowerPoint nampak satu layar penuh saat kita akan melakukan
presentasi:
Alternatif 1:
 Klik menu Slide Show pada menubar;
 Pilih dan klik View Show.

Alternatif 2:
 Dengan menekan tombol F5 pada keyboard (slide akan tampil dari halaman pertama)
 Menekan tombol Shift + F5 pada keyboard (layar penuh akan dimulai dari slide yang
sedang aktif/diinginkan)

Alternatif 3:
Klik icon untuk slide show pada pojok kiri bawah (layar penuh akan dimulai dari slide yang
sedang aktif/diinginkan)


Gambar 10. Icon slide show

Untuk memindahkan layar slide demi slide dapat dilakukan dengan mengklik mouse atau
dengan menekan tombol tanda panah pada keyboard.


Mencetak Dokumen PowerPoint
Untuk mencetak dokumen yang aktif, Anda langsung pilih File, Print. Setelah itu akan tampil
kotak dialog Print seperti pada gambar 10. Kemudian pada kotak Print Range, Anda tinggal
Pusat Pengembangan dan Pemberdayaan Pendidik dan Tenaga Kependidikan (PPPPTK) Bahasa
8
memilih berapa halaman yang akan dicetak. Misalnya All untuk mencetak seluruh halaman,
Current Slides untuk mencetak slide yang aktif saja, Slides untuk mencetak slide tertentu saja,
contoh : 1,3,7 = halaman 1,3 dan 7 saja atau 1-4 = halaman 1 sampai 4 saja yang akan
dicetak. Pada kotak Number of copies, disana Anda bisa menentukan berapa kali dokumen
yang akan dicetak. Setelah selesai mengisi semua kotak dialog Print, sesuai dengan
kebutuhan Anda, kemudian click OK.

Gambar 11. Kotak Dialog Print

Slide Transisi/Desain Perpindahan Slide Saat Show dan Modifikasinya
Kita dapat membuat tampilan perpindahan antar slide dengan menarik saat melakukan
presentasi (Slide Show).
 Klik tanda panah kecil pada layar Getting Started
 Pilih dan klik Slide Transition (paling bawah) sehingga muncul menu untuk
memodifikasi perpindahan slide saat presentasi;
 Setiap slide dapat dimodifikasi perpindahannya sesuai keinginan, dan sistem telah
menyediakan beberapa model perpindahan slide;
 Setelah selesai memodifikasi hendaknya file disimpan, dan untuk menilahat hasilnya
lakukan instruksi Slide Show yang telah dibahas sebelumnya.

Pusat Pengembangan dan Pemberdayaan Pendidik dan Tenaga Kependidikan (PPPPTK) Bahasa
9

Gambar 12. Memunculkan Menu Slide Transition

Menciptakan Suara (Sound) Saat Perpindahan:
 Tetap masih pada menu Slide Transition, di bawahnya terdapat pula menu Modify
Transition yang berfungsi untuk menciptakan berbagai macam suara saat perpindahan
slide;
 Terdapat 2 menu, yaitu untuk menentukan kecepatan (Speed) perpindahan slide, dapat
mengklik tanda panah pada kolom speed. Terdapat 3 pilihan Slow, Medium, dan Fast,
pilih lalu klik sesuai keinginan. Menu berikutnya adalah suara (Sound), ini pun terdapat
berbagai macam pilihan, klik tanda panah pada kolom tersebut, pilih dan klik sesuai
keinginan.


Gambar 13. Pilihan Sound

Tanda panah kecil
Getting Started
Menu pilihan
sound
Pusat Pengembangan dan Pemberdayaan Pendidik dan Tenaga Kependidikan (PPPPTK) Bahasa
10
Menciptakan Animasi (Ketikan)
 Di dalam Microsoft PowerPoint juga terdapat fasilitas dimana huruf/kata/kalimat dapat
bermunculan secara unik dalam sebuah presesentasi atau slide show;
 Masih tetap dalam menu Gretting Started, klik tanda panah kecil kembali dan pilih lalu
klik Custom Animation (nomor 2 dari bawah setelah Slide Transition);
 Langkah awal klik terlebih dahulu kata/kalimat mana yang akan dianimasikan;
 Lalu klik button Effect pada menu Custom Animation, dan pilih salah satu model
perpindahan kata/kalimat dan klik. Misalnya Entrace lalu 1. Blind;
 Kemudian lakukan hal yang sama untuk kata/kalimat selanjutnya;
 Buat tampilan PowerPoint Anda seunik dan seindah mungkin, karena hal itu termasuk
salah satu yang dapat mensukseskan Anda dalam melakukan presentasi/mengajar, dan
jangan lupa untuk selalu menyimpan hasil kerja Anda sebelum menutup program
tersebut.


Gambar 14. Menu Pilihan Untuk Animasi


Keluar Dari Powerpoint
Bila Anda sudah selesai menggunakan PowerPoint, Anda harus keluar dari PowerPoint
sebelum keluar dari Windows atau sebelum anda mematikan komputer. Untuk keluar dari
PowerPoint, klik ganda kotak menu kendali aplikasi (diujung kiri bar judul) atau tekan
Alt+F4.

Apabila anda belum mengubah slide presentasi sejak terakhir kali anda menyimpannya,
PowerPoint akan keluar dengan segera. Jika tidak, maka PowerPoint akan menampilkan
kotak dialog yang bertanya apakah anda ingin menyimpan perubahan yang telah dilakukan
terhadap slide presentasi yang telah anda buat (Gambar 15).
Klik tombol Yes untuk menyimpan perubahan dan kemudian keluar;
Pusat Pengembangan dan Pemberdayaan Pendidik dan Tenaga Kependidikan (PPPPTK) Bahasa
11
Klik tombol No untuk keluar tanpa menyimpan perubahan. Anda akan kehilangan
perubahan apapun yang telah anda lakukan terhadap slide presentasi sejak terakhir kali
anda menyimpannya;
Klok tombol Cancel untuk kembali ke slide presentasi tanpa keluar atau menyimpannya;
Hal yang penting diingat adalah di folder mana Anda menyimpan hasil kerja, agar
memudahkan dalam memanggilnya kemudian.


Gambar 15. Dialog Simpan Dokumen Sebelum Keluar Dari Program