70 Technique

Any version of Illustrator
Perfect
vector
portraiture
Digital portraiture is
as in demand as ever,
particularly for editorial.
Simeon Elson shows you
how to get in on the act
the easy way, whatever
your style
When it comes to portraiture, Illustrator is one of the
most flexible and powerful tools we have at our disposal in the
creative world. Because Illustrator is a vector graphics program,
shapes can be swiftly and easily formed to produce portraits
that are striking and fresh yet still have a great likeness to the
photo reference.
Such portraiture skills are often required in editorial,
from fashion all the way through to business magazines. I am often
commissioned to produce portraits to accompany magazine
articles. For example, my brief for a Touch magazine commission for
an article entitled ‘Adele Vs Duffy’ was to illustrate the two singers in
a boxing ring, complete with boxing gloves on, fighting for the No 1
chart position. Many editorial clients have very tight deadlines, so
being able to create quality contemporary portraits quickly is a very
handy skill to have. Using Illustrator, I’ll show you how.
Simeon Elson
A freelance
illustrator and
graphic artist based
in London, Elson’s
recent clients
include Touch
magazine, 2Darc
Entertainment and
Black Enterprise
magazine. You can
find more of his
work at www.
simeonelson.co.uk
Time needed
4 hours
Skills
Using blending
modes
Working with
texture
elements
Effective
composition
Adding shapes
using the
Pathfinder
palette
Computer Arts December 2009 www.computerarts.co.uk
ART169.tut_illus 70 26/10/09 2:10:31 pm
71

02 Next, click the Create New Layer icon in your Layers palette. Double-click the layer and name it
‘Black Bits’. Then set your Colour palette mode to Grayscale. Within this layer, using the Pen tool we will sketch
black shapes to form the portrait’s features, outlines and shadows.
01 The first step is to select your photo reference. One that’s done, open a new
document in Illustrator and click File>Place to place it in the document. Double-click
on the image’s layer and, in the resulting dialog box, name it ‘Photo Reference’. Also be
sure to tick the Lock box, as we don’t want the image moving. Now go to File>Document
Color Mode and select CMYK.
04 Continue drawing shapes around your
model’s main features such as eyes, mouth and
nose, plus any other outlines and the deepest
shadows. You should see your portrait’s structure
and pose begin to form. Try to create interesting
abstract shapes – the more irregular, the better.
03 Starting with the eyes, select the Pen tool
and click where you want your shape to begin. Go to
Window>Transparency, and type 0 in the Opacity
box. Begin drawing around the eye, as shown in the
screen grab. When you have finished each shape,
set the Opacity back to 100%.
www.computerarts.co.uk Computer Arts December 2009
ART169.tut_illus 71 26/10/09 2:10:35 pm
09 We need to fill the rest of the image with white.
Create a new layer called ‘White Base’ and place it above the
‘Photo Reference’ Layer. With only the ‘Black Bits’ layer visible,
using Grayscale colour at 0% trace around the face, arms etc.
Be careful not to go outside the black lines.
07 Repeat the Step 6 process on two further layers; the second layer will be
named ‘Medium contours’, with the third being ‘Darker contours’. Set the Grayscale
colour percentages accordingly, with the ‘Medium contours’ layer ranging from 22% to
27%, and the ‘Dark Contours’ layer from 35% to 55%. These amounts are my guideline
suggestions, but feel free to experiment.
06 Now we need to build detail by highlighting the tones of our model’s skin,
starting with the lighter areas. Create a new layer and name it ‘Lighter contours’. Set
the Grayscale colour percentage to 16% and begin drawing shapes around the lighter
skin contours. Adjust the colour percentage slightly where needed.
08 Add highlights to the various elements – I select
parts of my model’s eyes, lips, top, trousers and shoes. Create a
layer for each area in order to stay organised. Set the white
areas to Grayscale colour 0% (the darker areas will vary.) This
process is particularly important for the eyes, to avoid them
appearing hollow.
10 It’s texture time. Create a new layer above the ‘Photo Reference’ layer. I name
mine ‘Green Gradient’. Switch your Colour palette mode to CMYK. I select the Rectangle
tool and set the Fill to the Radial Gradient colours I want, then draw a rectangle and
change the blending mode to Overlay.
Computer Arts December 2009 www.computerarts.co.uk
72

05 Check your progress ever so often by clicking the eye
icon on the ‘Photo Reference’ layer. This will show you how your
portrait is forming against a white background. Remember to
be consistent if you’re using curved shapes, by using them
throughout. The same goes if you are using straight lines.
ART169.tut_illus 72 26/10/09 2:10:36 pm
11 I create a new layer named ‘Texture’ below
the ‘Green Gradient’ layer. Source a suitable texture
image and open it in Illustrator. Then set the
blending mode to Darken and the Opacity to 80%.
12 I duplicate the ‘Black Bits’ layer and place
it below ‘White Base’, then name it ‘Glow’. I lock all
other layers and select all, then go to Window>
Pathfinder and click the Add Shape icon. I then go
Object>Transform> Reflect, then select the Vertical
Axis option, setting the angle to 90 degrees.
13 Now I set
the Fill gradient to
appropriate colours,
and the blending mode
to Colour Dodge at an
opacity of 60%.
Position as you see fit.
I lock all layers below
‘White Base’, select all
then go to Edit>Copy. I
create a new layer on
the top of the pile, lock
all layers beneath and
go Edit>Paste in front.
www.computerarts.co.uk Computer Arts December 2009
14 I click the
Add Shape icon on the
Pathfinder palette and
name the new layer
‘Stroke’. I place it below
the ‘White Base’ layer,
setting the stroke to
10, the blending mode
to Overlay and the
opacity to 40%. Finally,
I change the stroke
colour. A few
compositional
alterations later and
job done.
Simeon
Elson
The illustrator and
graphic artist picks
his finest moments
Visual CV
In pictures: a guide to
the career and work of
our Technique writers
‘Corporate Fitness’
– August 2009
Another highly
conceptual
promotional piece
mixing pixel and
vector art.
‘Rahzel Live’ – June 2007
This was a promotional piece, referencing
my own photos. I like the use of textures,
composition, energy and silhouettes.
Flyer illustration
– October 2007
This was
produced for
promo company
The Flying Squad
2001. I wanted it
to be energetic,
so I used lots of detail, lighting effects
and silhouettes.
Black Enterprise
magazine
illustration –
July 2007
I’m particularly
proud of the colour
scheme,
composition and
the strong sense of narrative in this
editorial illustration.
‘Cometh the Man’ –
July 2009
This is a self-
initiated piece. I
wanted to create a
striking creative
portrait of an
identifiable figure by utilising black and
white with colour.
Technique 73
Perfect vector portraiture
ART169.tut_illus 73 26/10/09 2:10:38 pm

Sign up to vote on this title
UsefulNot useful