P. 1
Revit Architecture User's Guide.Pdf

Revit Architecture User's Guide.Pdf

|Views: 15,833|Likes:
Published by api-3838371

More info:

Published by: api-3838371 on Dec 02, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

04/03/2015

pdf

text

original

In this exercise, you create an internal solar study for a plan to determine where shadows fall inside the
building during the warmest part of the day.

Training File

Continue to use the c_Solar_Study.rvt training file you saved in the previous lesson.

Create plan interior view

1In the Project Browser, under 3D Views, double-click Solar Study Plan Cutaway.

444 | Chapter 11 Creating Solar Studies

2Select the section box in the drawing area.

NOTEEnter ZF for Zoom To Fit if necessary to see the entire building on the screen.

3Select the blue left arrow control and drag it to the left to expose the roof overhang and posts,

as shown.

Creating an Internal Plan Study | 445

4Click View menu ➤ Orient ➤ Top.

5Select the roof, and on the View Control Bar, click Temporary Hide/Isolate ➤ Hide Category.

Hiding the roof allows you to see how shadows fall on the interior floor of the building.

Create multi-day solar study

6To hide the section box, click View menu ➤ Visibility/Graphics. On the Annotation Categories
tab, clear Section Boxes, and click OK.

7Adjust settings on the View Control Bar:

■Click Shadows ➤ Shadows On.

■Click Detail Level ➤ Fine.

8On the View Control Bar, click Shadows ➤ Advanced Model Graphics.

9In the Advanced Model Graphics Settings dialog, for Sun Position, click

.

10On the Sun and Shadows Settings dialog, click the Multi-Day tab.

11Select Multi Day Solar Study - Boston, MA, USA, and click Duplicate.

12In the Name dialog, for File name enter 2pm - Los Angeles - Week Interval, and click OK.

13Specify values for the multi-day study:

■For Time, specify 2:00 pm.

■For Time Interval, select One week.

■Clear Ground Plane at Level so that the shadows fall on the terrain, and click OK.

14In the Advanced Model Graphics Settings dialog, click OK.

Notice that the dining area receives full sun during the warmest part of the day.

446 | Chapter 11 Creating Solar Studies

15Export the animation:

■Click File menu ➤ Export ➤ Animated Solar Study.

■In the Length/Format dialog, click OK.

■In the Export Animated Solar Study dialog, for File Name, enter 2pm Los Angeles Plan

Cutaway.

■Click the Desktop icon, and click Save.

16In the Video Compression dialog, for Compressor, select Full Frames (Uncompressed), and click

OK.

The animation plays as the AVI file is saved to the desktop.

17On the View Control Bar, click Shadows ➤ Solar Study Off.

18Click File menu ➤ Save.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->