You are on page 1of 8

192.168.1.

0 /19
NNNNNNNN.NNNNNNNN.NNNHHHHH.HHHHHHHH /19
2^n - 2 >= 500
n = 9
NNNNNNNN.NNNNNNNN.NNNnnnnH.HHHHHHHH /23
1. NNNNNNNN.NNNNNNNN.NNN00001.HHHHHHHH Sub 0
192.168.1.0 /23 500 hosts
2. NNNNNNNN.NNNNNNNN.NNN00011.HHHHHHHH Sub 1
192.168.3.0 /23 Subnet this to get subnets with 100
hosts
3. NNNNNNNN.NNNNNNNN.NNN00101.HHHHHHHH Sub 2
4. NNNNNNNN.NNNNNNNN.NNN00111.HHHHHHHH Sub 3
5. NNNNNNNN.NNNNNNNN.NNN01001.HHHHHHHH
6. NNNNNNNN.NNNNNNNN.NNN01011.HHHHHHHH
7. NNNNNNNN.NNNNNNNN.NNN01101.HHHHHHHH
8. ..
9. ..
10. This goes until you have 16 subnets

192.168.3.0 /23
NNNNNNNN.NNNNNNNN.NNNNNNNH.HHHHHHHH /23
2^n - 2 >= 100
n = 7
NNNNNNNN.NNNNNNNN.NNNNNNNn.nHHHHHHH /23
1. NNNNNNNN.NNNNNNNN.NNNNNN11. 0HHHHHHH Sub
0
192.168.3.0 /25 100 hosts
2. NNNNNNNN.NNNNNNNN.NNNNNN11. 1HHHHHHH Sub
0
192.168.3.128 /25 Subnet this to get subnets with 64
hosts

192.168.3.128 /25
NNNNNNNN.NNNNNNNN.NNNNNNNN.NHHHHHHH /25
2^n - 2 >= 64
n = 7
NNNNNNNN.NNNNNNNN.NNNNNNNN.NHHHHHHH /25
1. NNNNNNNN.NNNNNNNN.NNNNNN11. 1HHHHHHH Sub
0
192.168.3.128 /25 64 hosts

192.168.5.0 /23
NNNNNNNN.NNNNNNNN.NNNNNNNH.HHHHHHHH /23
2^n - 2 >= 38
n = 6
NNNNNNNN.NNNNNNNN.NNNNNNNn.nnHHHHHH /26
1. NNNNNNNN.NNNNNNNN.NNNNN101. 00HHHHHH Sub
0
192.168.5.0 /26 38 hosts
2. NNNNNNNN.NNNNNNNN.NNNNN101. 01HHHHHH Sub
0
192.168.5.64 /26 Subnet this to get subnets with 12
hosts

3. NNNNNNNN.NNNNNNNN.NNNNN101. 10HHHHHH Sub
0
192.168.5.128 /26

192.168.5.64 /26
NNNNNNNN.NNNNNNNN.NNNNNNNN.NNHHHHHH /26
2^n - 2 >= 12
n = 4
NNNNNNNN.NNNNNNNN.NNNNNNNN.NNnnHHHH /28
1. NNNNNNNN.NNNNNNNN.NNNNN101. 0100HHHH Sub 0
192.168.5.64 /28 12 hosts
2. NNNNNNNN.NNNNNNNN. NNNNN101. 0101HHHH Sub 1
192.168.5.80 /28 Subnet this to get subnets with 2 hosts
(WAN IPs)


Science Router Configuration
Science>enable
Science#configure terminal
Science(config)#enable secret cisco
Science(config)#line console 0
Science(config-line)#password cisco
Science(config-line)#login
Science(config-line)#exit
Science(config)#line vty 0 4
Science(config-line)#password cisco
Science(config-line)#login
Science(config-line)#exit
Science(config)#line aux 0
Science(config-line)#password cisco
Science(config-line)#login
Science(config-line)#exit
Science(config)#service password-encryption
Science(config)#banner motd Authorized Personnel Only
Science(config)#interface g0/0
Science(config-if)#ip address 172.16.5.1 255.255.255.0
Science(config-if)#no shutdown
Science(config-if)#description Bio LAN
Science(config-if)#exit
Science(config)#interface g0/1
Science(config-if)#ip address 192.168.5.1 255.255.255.0
Science(config-if)#no shutdown
Science(config-if)#description Phys LAN
Science(config-if)#end
Science#write
Building configuration
[OK]
Bio Switch Configuration
Switch>enable
Switch#configure terminal
Switch(config)#hostname Bio
Bio(config)#enable secret class
Bio(config)#line console 0
Bio(config-line)#password cisco
Bio(config-line)#login
Bio(config-line)#exit
Bio(config)#line vty 0 4
Bio(config-line)#password cisco
Bio(config-line)#login
Bio(config-line)#exit
Bio(config)#service password-encryption
Bio(config)#banner motd Authorized Personnel Only
Bio(config)#interface vlan 1
Bio(config-if)#ip address 172.16.5.2 255.255.255.0
Bio(config-if)#no shutdown
Bio(config-if)#description Bio Science LAN
Bio(config-if)#exit
Bio(config)#ip default-gateway 172.16.5.1
Bio(config)#end
Bio#write
Building configuration
[OK]
Phys Switch Configuration
Switch>enable
Switch#configure terminal
Switch(config)#hostname Phys
Phys(config)#enable secret class
Phys(config)#line console 0
Phys(config-line)#password cisco
Phys(config-line)#login
Phys(config-line)#exit
Phys(config)#line vty 0 4
Phys(config-line)#password cisco
Phys(config-line)#login
Phys(config-line)#exit
Phys(config)#service password-encryption
Phys(config)#banner motd Authorized Personnel Only
Phys(config)#interface vlan 1
Phys(config-if)#ip address 192.168.5.252 255.255.255.0
Phys(config-if)#no shutdown
Phys(config-if)#description Phys Science LAN
Phys(config-if)#exit
Phys(config)#ip default-gateway 192.168.5.1
Phys(config)#end
Phys#write
Building configuration
[OK]
Bio 1
172.16.5.10
255.255.255.0
172.16.5.1
Bio 2
172.16.5.11
255.255.255.0
172.16.5.1
Phys 1
192.168.5.10
255.255.255.0
192.168.5.1
Phys 2
192.168.5.11
255.255.255.0
192.168.5.1