You are on page 1of 33

PRIMAVERA v6

Version 7.3
Agrupamiento y ordenamiento
PRIMAVERA V6
Paso 1: Para ingresar al cuadro de dialogo Agrupar y Ordenar
Primero: En el menú Ver seleccione la opción Agrupar y Ordenar….
Segundo: aga clic derec!o en alguna parte de la ta"la de actividades y seleccione
del menú conte#tual la opción Agrupar y Ordenar .
Tercero: aga clic en la "arra desplega"le $ue se encuentra so"re las eti$uetas de
enca"e%ado de las columnas de la ta"la de actividades y seleccione Agrupar y
Ordenar …
PRIMAVERA V6
Agrupamiento y ordenamiento
En el siguiente cuadro de dialogo Agrupar y Ordenar muestra todas las opciones
descritas anteriormente
PRIMAVERA V6
Paso 2: aga clic en la primera entrada de la columna Agrupar por y seleccione
de la lista el elemento Código contratistas
Agrupamiento y ordenamiento
Presentaciones
PRIMAVERA V6
&as presentaciones ' (ise)os son vistas personali%adas usadas para almacenar
in*ormación de con*iguraciones concernientes a:
+ Columnas
+ Diagramas de barra
+ Diagramas de Redes con su correspondiente formato de caja.
+ Agrupaciones y Ordenamiento
+ Impresiones y otros…
Podremos reali%ar vistas necesarias para entrega"les ,(iagrama de "arras- (iagrama
de redes- .urva /- 0a"la de Actividades- Etc.1.
Paso 1: Para almacenar una presentación puede ser reali%ado de las mismas tres
*ormas como se crean agrupaciones y ordenamientos:
Primero: En el menú Ver seleccione la opción Diseño>Guardar.
Segundo: aga clic derec!o en alguna parte de la ta"la de actividades y seleccione
del menú conte#tual la opción Diseño>Guardar.
Tercero: aga clic en la "arrita $ue se encuentra so"re las eti$uetas de enca"e%ados
de las columnas de la ta"la de actividades ,ver *igura1 y seleccione Diseño>Guardar
Presentaciones
PRIMAVERA V6
/i un dise)o ya e#istiera un nom"re puede seleccionar la opción (ise)o23uardar
como
3ra"e como 40a"la de Actividades+56 y $ue se encuentre solo para este Proyecto ,ver
*igura1
Paso 2: aga clic el "otón Guardar para dar por terminado la creación de la
presentación.
Paso 3: En el menu Ver seleccione Agrupar y Ordenar 77
Presentaciones
PRIMAVERA V6
Paso 4: 8orre todas las entradas e inserte 98/ para restaurar la consulta original.
Paso 5: aga clic en el "otón :; para volver a la presentación 98/.
Paso 6: En el menú Ver seleccione (ise)o23uardar como.
Paso 7: 3uarde la presentación con el nom"re de 40a"la de Actividad+<6
Paso 8: En el menu Ver seleccione Diseño>Abrir.. para mostrar el cuadro de
dialogo Abrir diseño.
Paso 9: /eleccione la presentación 0a"la de Actividades+5 y !aga clic en el "otón
Abrir.
PRIMAVERA V6
Presentaciones
PRIMAVERA V6
Principios 8=sicos de Redes
Análisis de Redes:
&os an=lisis de redes- como el nom"re implica- consiste de dos operaciones "=sicas:
+ (i"u>ar la red y estimación de los tiempos de actividad individual.
+ Anali%ar estos tiempos con el *in de encontrar las actividades criticas y la cantidad
de !olgura en las no criticas.
Tipos de Relaciones
Antes de !acernos consideraciones respecto de los tipos de interrelación entre
actividades- vamos a determinar lo siguiente:
5. 0odas las actividades poseen dos eventos- el de inicio y el de t?rmino6.
<. &a duración de la actividad se determina por la di*erencia entre t?rmino y@o inicio de
la actividad m=s 5 ,uno1.
3. 0oda relación entre las actividades parte y@o llega de estos eventos.
A. &os periodos en $ue ocurren los eventos en una relación est=n separados por
tiempos de espera denominados 4&ags6 $ue pueden tener valores negativos o
positivos- incluyendo el valor cero.
PRIMAVERA V6
Principios 8=sicos de Redes
En el PM8:;B CD Edición- en el proceso 6.3- so"re el secuenciamiento de actividades-
tenemos el M?todo de (iagrama de Procedencia ,M(P1- utili%ado por Primavera
Enterprise y re*erido a continuación:
Método de Diagrama de Procedencia (MDP)
El M(P es un m?todo de construcción de un diagrama de red del cronograma del
proyecto $ue usa ca>as o rect=ngulos- llamados nodos- para representar actividades y
los conecta por *lec!as $ue muestran las dependencias. &a *igura muestra un diagrama
de red del cronograma del proyecto simple- dise)ado usando el M(P. Esta t?cnica
tam"i?n es llamada de actividad en el nodo ,A:E1 y es el m?todo usado por la
mayorFa de los pa$uetes de so*tGares de gerencia de proyectos.
&os diagramas de precedencia poseen un numero de venta>as so"re los diagramas de
*lec!as en $ue :
+ Eingún *also ,dummy1 es necesario.
+ Ellas pueden ser *=ciles de entender por personas *amiliari%adas con las !o>as de
*lu>o.
+ &as actividades son identi*icadas por un numero en lugar de dos tal $ue una nueva
actividad pueda ser insertada entre dos actividades e#istentes sin modi*icar los
números de identi*icación del nodo de las actividades e#istentes.
PRIMAVERA V6
Principios 8=sicos de Redes
El M(P incluye cuatro tipos de dependencias o de relaciones de precedencia:
Fin a nicio (Finis! to Start – FS): El inicio de la actividad sucesora depende del
t?rmino de la actividad predecesora.
&a ocurrencia del evento de inicio de la actividad < depende de la ocurrencia del evento
de *in de la actividad 5 des*asado del valor de tiempo de espera impuesto.
Fin a Fin (Finis! to "inis! – FF): El t?rmino de la actividad sucesora depende del
t?rmino de la actividad predecesora.
&a ocurrencia del evento de *in de la actividad < depende de la ocurrencia del evento de
*in de la actividad 5 des*asado del valor de tiempo de espera impuesto.
PRIMAVERA V6
Principios 8=sicos de Redes
nicio a nicio (Start to Start – SS): El inicio de la actividad sucesora depende
del inicio de la actividad predecesora.
&a ocurrencia del evento de inicio de la actividad < depende de la ocurrencia del evento
de inicio de la actividad 5 des*asado del valor de tiempo de espera impuesto.
nicio a Fin (Start to "inis! – SF): El t?rmino de la actividad sucesora depende
del inicio de la actividad predecesora.
&a ocurrencia del evento de *in de la actividad < depende de la ocurrencia del evento de
inicio de la actividad 5 des*asado del valor de tiempo de espera impuesto.
PRIMAVERA V6
Principios 8=sicos de Redes
PRIMAVERA V6
Principios 8=sicos de Redes
BB
CC
DD
EE
AA
Inicio Inicio
Hin Hin
Relaciones:
 Hin a Inicio ,tec!o- columnas1
 Hin a Hin ,prue"as- programación1
 Inicio a Inicio
 Inicio a Hin
Relaciones:
 Hin a Inicio ,tec!o- columnas1
 Hin a Hin ,prue"as- programación1
 Inicio a Inicio
 Inicio a Hin
 Actividades en el
Eodo
 Relaciones en
Hlec!as
 Actividades en el
Eodo
 Relaciones en
Hlec!as
PRIMAVERA V6
(eterminación de las (ependencias
I Mandatorios
I Discrecionales
I Externas
Principios 8=sicos de Redes
Adelantos $ retrasos (leads and lags)
/e puede utili%ar un adelanto para indicar $ue una actividad puede iniciar antes de
$ue su actividad predecesora este terminada. Por e>emplo- a lo me>or se podrFa
codi*icar para terminar C dFas antes de $ue el dise)o este terminado- Jn retraso se
introduce para esperar un tiempo entre actividades- como seria el tener $ue esperar
tres dFas despu?s de verter concreto antes de construir el arma%ón de una casa.
PRIMAVERA V6
Principios 8=sicos de Redes
Holgura:
E#iste tres tipos de !olgura- la !olgura total- !olgura li"re y la !olgura independiente
pero se detallara so"re la !olgura total y !olgura li"re por ser la mas implicante en
la programación de los cronogramas:
Holgura Total: en contraste con otros tipos de !olguras- tiene un rol $ue >ugar. Por
de*inición- es el tiempo entre el inicio anticipado ,o *in1 de una actividad y mas tardFo
inicio permisi"le ,o *in1.
Holgura %i&re: Es cuanto en el tiempo- una actividad puede ser postergada en
relación a sus *ec!as tempranas sin comprometer a su,s1 sucesora,s1.
&a olgura &i"re tiene $ue ser menor o igual a la !olgura total. .uando en una
actividad !ay !olgura li"re mayor $ue la !olgura total- es una indicación $ue en el
camino de la red de la actividad en cuestión !ay actividades con !olgura total
negativa.
PRIMAVERA V6
Principios 8=sicos de Redes
PRIMAVERA V6
Principios 8=sicos de Redes
Método de la Ruta 'r(tica
1
I (e*inir las actividades o partes principales.
2
I Esta"lecer relaciones entre las actividades.
3
I (i"u>ar un diagrama conectando las di*erentes actividades
A
I (e*inir costos y tiempo estimado para cada actividad.
C
I Identi*icar la trayectoria m=s larga del proyecto ,Ruta .rFtica1.
6
I Jtili%ar el diagrama como ayuda para planear- supervisar y controlar el
proyecto.
PRIMAVERA V6
Principios 8=sicos de Redes
Método de la Ruta 'r(tica ()*emplo)
PRIMAVERA V6
Principios 8=sicos de Redes
Método del camino 'r(tico
PRIMAVERA V6
Principios 8=sicos de Redes
Método del camino 'r(tico
Método de la
Cadena Crítica
Método de la Ruta Crítica
Restricción de
disponibilidad de
Recursos
=
PRIMAVERA V6
Principios 8=sicos de Redes
Ni+elaci,n de recursos
Puede !acer $ue cam"ie el camino critico original
P. Rodriguez
200%
100%
Recursos nivelados
P. Rodriguez
PRIMAVERA V6
.reación de Relaciones en (etalles de
Actividades
Esta primera *orma consiste en u"icar el cursor cerca del e#tremo de una actividad
!asta $ue el cursor cam"ie a la apariencia de una lFnea $ue"rada con *lec!a. &uego
en ese momento ser= posi"le arrastrar el cursor manteniendo presionado para
luego soltarlo so"re otra actividad con al cual desee vincular.
Paso 1- Aseguremos $ue el "otón en la "arra de !erramientas se encuentre
presionado para poder visuali%ar las lFneas de relación.
Paso 2- .uando colo$ue el cursor cerca del e#tremo de una actividad el cursor
tomara la *orma de una *lec!a.
Paso 3- En ese momento de"er= mantener presionado el "otón i%$uierdo y por
consiguiente arrastrar !asta colocarlo encima de la "arra de la actividad $ue desea
relacionar- para *inalmente li"erar el "otón i%$uierdo del ratón tratando $ue la *lec!a
termine el e#tremo derec!o de la actividad en mención.
(e"e ampliar el *ec!ometro para resaltar las actividades y desactivar las eti$uetas
como los estrec!amientos.
Paso 4- Revisar en la ta"la de caracterFsticas- pestana relaciones como se
relacionan las actividades.
PRIMAVERA V6
.reación de Relaciones en (etalles de
Actividades
Segunda "orma de esta&lecer relaci,n entre acti+idades
Paso 5- En el =rea de ta"la de caracterFsticas dirF>ase a Relaciones y !aga clic en el
"otón para visuali%ar el cuadro de dialogo Asignar .
Paso 6- En la lista de actividades asegúrese de seleccionar la actividad $ue desea y
!aciendo clic en el "otón de asignar para reali%ar un vinculo con dic!a actividad.
Posteriormente cierre el cuadro
Paso 7- Eote $ue la relación por de*ecto es H/ ,*in+comien%o1. A!ora de"emos
asignarle un retardo- por consiguiente !aga clic en la columna demora y escri"a una
demora de +5 dFa y luego presione EE0ER.
Tercera "orma de esta&lecer una relaci,n entre acti+idades
.on la opción vincular actividades permitir= crear relaciones H/ entre las actividades
seleccionadas- es en orden mandatorio $ue se crearan las relaciones.
Paso 1: /elecciones una actividad.
Paso 2: /eleccione varias actividades- !aciendo clic en 4/!i*t6 o 4.trl6- con*orme el
caso y necesidad id?ntico al comando de 9indoGs
4/!i*t6 K clic en la última actividad o
4.trl6 K clic en las actividades su"secuentes o no
Paso 3: aga clic con el "otón derec!o en la ta"la de Actividades y esco>a relacionar
Actividades.
PRIMAVERA V6
.reación de Relaciones en (etalles de
Actividades
Paso 4: este paso consistir= en eliminar los vFnculos recientes creados- para lograr eso
ac?r$uese el puntero del ratón !acia uno de los vFnculos creados recientemente !asta
$ue el puntero tome la apariencia de una *lec!a !acia arri"a - en ese momento !aga
do"le clic para visuali%ar el cuadro de dialogo- Editar relación.
Paso 5: En el cuadro de dialogo anterior !aga clic en Eliminar para "orrar los vFnculos
$ue re$uiera.
Paso 6: Repita los pasos anteriores desde el paso A para eliminar los vFnculos creados
recientemente.
PRIMAVERA V6
.reación de Relaciones en (etalles de
Actividades
'uarta "orma de crear una relaci,n entre acti+idades
Paso 1: /eleccione la actividad 0ra%o y Replanteo. aga clic derec!o y seleccione
Asignar>redecesoras.
Paso 2: En el cuadro de dialogo Asignación de predecesoras seleccione la actividad
deseada a vincular y luego !aga clic en el "otón
Paso 3: Repita el paso anterior para seleccionar otra actividad.
Paso 4: En el *ormulario de actividades asigne la demora $ue re$uiera.
Paso 5: En el menú erramientas seleccione la opción rograma7 ,o simplemente
apriete la tecla de *unción HL1 para visuali%ar el cuadro de dialogo rogramación.
PRIMAVERA V6
.reación de Relaciones en (etalles de
Actividades
Paso 6: En el cuadro de dialogo Programación !aga clic en el "otón Programación
para programar las "arras interrelacionadas.
Paso 7: Hinalmente de todo lo visto !asta el momento es preciso decir $ue el ingreso
de las predecesoras a trav?s del *ormulario de actividades es la mas convencional.
PRIMAVERA V6
.reación de (iagrama de Red
.omo ya se pudo comprender el diagrama de 3antt y el diagrama de redes son los
mas usados por la mayorFa de so*tGare de computo comerciales. Entonces crearemos
un *ormato especi*ico para el diagrama de red $ue de"er= seguir el siguiente *ormato:
Nomenclatura General Nomenclatura Primavera
ID Identificador o código de tarea ACT ID de Actividad
T Tiempo de programación OD Duración Original
DD Descripción de la actividad DES Descripción de Actividad
ES Inicio Temprano ES Early Start
EF Final Temprano EF Early Finish
S Inicio Tardío S ate Start
F Final Tardío F ate Finish
! !olgura ibre FF Demora ibre
!t !olgura total TF Demora Total
Tt Tiempo Tecnológico lag Retardo
PRIMAVERA V6
.reación de (iagrama de Red
Hormato de ca>a:
Paso 1: En el menú Ver seleccionar !ostrar siempre arriba>Red de acti"idades. &a
apariencia de la !o>a de actividades cam"iara a la siguiente:
Paso 2: Euevamente en el menú Ver seleccione Red de acti"idades>Opciones de red
de acti"idades… para visuali%ar el cuadro de opciones.
ID t
ES ! EF
S !t F
DD
PRIMAVERA V6
.reación de (iagrama de Red
Paso 3: En el cuadro de dialogo anterior usted podrFa seleccionar cual$uier *ormato
preesta"lecido de la lista desplega"le:
Paso 4: En la lista desplega"le anterior seleccione <ersonali#ar> y posteriormente
!aga clic en el "otón plantilla de caja… $ue se encuentra en la parte in*erior de esta
ventana para ver el cuadro de dialogo lantilla de caja de grafico.
PRIMAVERA V6
.reación de (iagrama de Red
Paso 5: /eleccione la columna Anc$o de la entrada I( de actividad y cam"ie su valor a
CMN.
Paso 6: /eleccione %ombre de la acti"idad de la columna %ombre del campo y
c=m"ielo a original duración. Adem=s de"er= esta"lecer la columna Anc$o a CMN y el
valor de la columna Alto a 5.
Paso 7: aga clic en el "otón Agregar para a)adir una nueva entrada. En la columna
%ombre del campo esta"le%ca %ombre de acti"idad y la columna Alto a <.
Paso 8: aga clic en el "otón Agregar para a)adir una nueva entrada. En la columna
%ombre de Campo esta"le%ca Inicio anticipado. Adem=s en la columna Anc$o
estable#ca &&'.
Paso 9: aga clic en el "otón Agregar para a)adir una nueva entrada. En la columna
%ombre de Campo esta"le%ca (lotación libre. Adem=s en la columna Anc$o estable#ca
&)'.
Paso 1.: aga clic en el "otón Agregar para a)adir una nueva entrada. En la columna
%ombre de Campo esta"le%ca (inal anticipado. Adem=s en la columna Anc$o
estable#ca &&'.
PRIMAVERA V6
.reación de (iagrama de Red
Paso 11: aga clic en el "otón Agregar para a)adir una nueva entrada. En la columna
%ombre de Campo esta"le%ca inicio tard*o. Adem=s en la columna Anc$o estable#ca
&&'.
Paso 12: aga clic en el "otón Agregar para a)adir una nueva entrada. En la columna
%ombre de Campo esta"le%ca Hlotación total. Adem=s en la columna Anc$o estable#ca
&)'.
Paso 13: aga clic en el "otón Agregar para a)adir una nueva entrada. En la columna
%ombre de Campo esta"le%ca (inal tard*o. Adem=s en la columna Anc$o estable#ca
&&'.
Paso 14: En la parte in*erior de este cuadro de dialogo cam"ie el valor del total a 57M
Paso 15: aga clic en el "otón Aceptar para cerrar el cuadro de dialogo.
Paso 16: Hinalmente !aga do"le clic en el "otón Aceptar para cerrar el cuadro de
dialogo Opciones de diagrama de acti"idades.
Paso 17: En el menú Edición seleccione Preferencias de usuario….
PRIMAVERA V6
.reación de (iagrama de Red
Paso 18: En el cuadro de dialogo dirF>ase a la pesta)a (ec$as y de>e desmarcada la
casilla %ombres de mes.