You are on page 1of 31

Oleh

:
Tengku Mohamad Zacki Ramadhani
KLS : VIII F



SEKOLAH MENENGAH PERTAMA N18
PEKANBARU
2014



PENGERTIAN WINDOWS

Windows adalah bahasa Inggris yang artinya dalam bahasa indonesia adalah jendela-
jendela, namun jika dikaitkan dengan istilah komputer pengertian windows bisa menjadi lain.
Windows adalah sebuah sistem operasi yang dikeluarkan oleh sebuah perusahaan Amerika
yang bernama Microsoft. Sistem operasi adalah sistem dasar untuk mengoperasikan sebuah
alat elektronik. (Sebagai gambaran lain, dalam istilah handphone kita mengenaladanya sistem
operasi bernama bernama symbian.)

Karena merupakan sistem dasar, kita bisa menambahkan program-program atau aplikasi
lain untuk melengkapi sistem operasi. Misalnya, untuk membantu proses tulis-menulis orang
menambahkan program Microsoft Word / Excell, dan untuk membantu proses editing suatu
foto, orang memasang program Adobe Photoshop. Sistem operasi lain yang juga cukup
populer selain Windows adalah Linux dan Mac OS. Jika Windows dan Mac OS merupakan
sistem operasi berbayar, maka Linux adalah sebuah sistem operasi yang gratis. Tetapi,
mungkin karena “menang tua” windows lebih banyak digunakan orang daripada Linux.
Sehingga jika kita mengadakan suatu survei, mungkin pengertian windows lebih banyak
diketahui daripada pengertian Linux.

1. Microsoft Word
Microsoft Word (MS Word) merupakan program untuk mengolah kata. Program ini
bisa digunakan untuk menulis dokumen misalnya karya tulis, skripsi, novel, dan
sebagainya. Selain menulis dokumen, MS Word juga dapat digunakan untuk bekerja
dengan tabel, menulis teks dengan kreasi, menyisipkan gambar, maupun yang lainnya.


1. Menu File
Fungsi
1. New, Membuat Dokumen baru
2. Open, Membuka file dari peranti / media penyimpan
3. Close, Menutup jendela dokumen aktif
4. Save, Menyimpan dokumen yang masih aktif
5. Save As, Menyimpan dokumen yang belum mempunyai nama atau mengganti nama
file dokumenyang akan disimpan
6. Save As, Menyimpan dokumen dalam bentuk halaman web
7. Web Page melihat contoh tampilan halaman web yang dibuat dan yang akan dicetak
8. Page Setup, Mengatur halaman dokumen yang akan dicetak
9. Print Preview, Melihat contoh hasil dokumen (margins, ukuran kertas) sebelum
dicetak melalui printer
10. Print, Mencetak dokumen
11. Send To, Mengirim dokumen
12. Properties, Membuat ringkasan dari dokumen yang aktif
13. Exit, Keluar dari Word sebelum menutup semua dokumen

2. Menu Edit
Fungsi
1. Undo, Membatalkan perintah yang terakhir dilakukan
2. Repeat, Mengulangi perintah terakhir yang sebelumnya dibatalkan melalui perintah
undo
3. Cut, Memotong sebagian atau seluruh data
4. Copi, Menyalin data
5. Paste, Menyisipkan / meletakkan hasil copi dan cut
6. Paste Special, Fasilitas pendukung perintah cut dan copi terhadap hyperlink pada
dokumen
7. Clear, Membersihkan atau menghapus semua data yang ada di dokumen
8. Select All, Memilih (memblok) seluruh isi dari dokumen
9. Find, Mencari data pada dokumen
10. Replace, Menggantikan data pada dokumen dengan data baru
11. Go to, Berpindah ke halaman tertentu dari dokumen bagian – bagian dari dokumen
atau footnote
12. Link, Menampilkan atau mengubah setiap link yang ada di file dokumen
13. Objek, Mengedit objek yang berasal dari insert yang berhubungan dengan link (objek
Clipart, dll
3. Menu View
Fungsi
1. Normal, menampilkan dokumen dalam status normal
2. Web Layouts, menampilkan dokumen dalam layouts web
3. Print Layouts, menentukan dokumen dalam layouts cetak
4. Outline, menampilkan struktur dokumen
5. Toolbar, memunculkan toolbar words
6. Ruler, memunculkan mistar dokumen
7. Dokumen map, memunculkan bagian dari sub bagian dari dokumen pada
Jendela tersendiri
8. Header dan Footer, membuat header dan footer sebagai efek cetakan
9. Comments, menampilkan toolbars reviewing dan comment pada dokumen
10. Footnotes, menampilkan cetakan kaki dokumen
11. Fullscreen, menampilkan dokumen satu tayangan penuh
12. Zoom, mengubah ukuran penampilan dokumen words

4. Menu I nsert
Fungsi
1. Break, untuk membuat pemutusan halaman, section, kolom atau pun teks dari
dokumen word
2. Page numbers, menyisipkan nomor halaman
3. Date and Time, menyisipkan tanggal dan waktu
4. Autotext, menyisipkan text tertentu
5. Field, menyisipkan field
6. Symbol, menyisipkan symbol
7. Comments, memberikan komentar lembar kerja
8. Footnote, menyisipkan catatan kaki dokumen
9. Cattions, menyisipkan judul table grafik atau persamaan dalam table
10. Croosreverense, menyisipkan reverensi silang
11. Index dan Tables, menyisipkan indeks dokumen, daftar isi, daftar gambar
12. Picture, menyisipkan gambar dari fasilitas cliptart, pronfile autosave organitations
cart dan wordart
13. Textbox, menyisipkan kotak yang dapat diisi teks
14. File, menyisipkan file dokumen
15. Object, menyisipkan objek
16. Bookmark, menyisipkan bookmark
17. Hyperlink, menyisipkan teks dan gambar hyperlink pada lembar kerja dan membuat
shortcut dalam membuka lembar kerja yang tersimpan di piranti penyimpanan

5. Menu Format
Fungsi
1. Font, mengatur tampilan font yang digunakan dalam dokumen
2. Paragraph, mengatur paragraph
3. Bullet and Numbering, mengatur pemberian tanda dan penomoran item
4. Border and Shading, mengatur batas-batas dan pembuatan efek bayangan
5. Columns, mengatur laju kolom dalam dokumen
6. Tabs, mengatur letak tabulasi dokumen
7. Changecase, mengubah huruf capital
8. Background, mengatur warna latar belakang dari dokumen
9. Theme, mengganti style dokumen
10. Frames, mengatur frames
11. Autoformat, mengatur secara otomatis
12. Style, mengatur style paragraph

6. Menu Tools
Fungsi
1. Spelling and Grammar, memeriksa ejaan pada kata dokumen
2. Language , mengatur penggunaan bahasa
3. Wordcount, penghitungan jumlah halaman huruf, kata dan paragraph
4. Autocorrect, untuk menggabungkan dokumen
5. Trackchanges,melihat pengubahan data yang dilakukan berdasarkan waktu, siapa dan
dimana pengubahan itu terjadi di dalam jaringan computer
6. Protect Document, mengamankan atau memproteksi dokumen online
7. Collaboration, menyusun dan mengadakan pertemuan beserta dengan jadwalnya,
fasilitas ini terdiri dari MeetnNow, Schedule Meeting dan Web Discussion
8. Mailmerge, menggunakan fasilitas mailmerge
9. Envelope and Lables , pembuatan surat dan label
10. Letter Wizzards, membuat surat dengan fasilitas bantuan dan word
11. Macro, membuat atau menjalankan program macro, mengedit atau menghapus macro
12. Templates and Add Ins, mengaktifkan atau menonaktifkan program Add and
Templates Word
13. Costumade Menta Toolbars, menambahkan command baru, membuat menu dan
toolbars sesuai dengan keinginan pengguna
14. Options, pilihan dalam pengaturan
7. Menu Table
Fungsi
Menu yang berhubungan dengan pembuatan table dalam dokumen. Dengan submenu
sebagai beriku:
1. Drawtable, membuat table dengan menggambar
2. Insert, menyisipkan table
3. Delete, menghapus data
4. Mergecells, menggabungkan sel-sel dalam table
5. Splitcels, memisahkan sel-sel dalam table
6. Convert, mengkonversi table kedalam teks atau sebaliknya
7. Sort, mengurutkan data dalam table
8. Table Property, menampilkan rangkuman dalam table

8. Menu Window
Fungsi
1. New Windows, memperlihatkan dokumen yang sedag di edit pada jendela baru
2. Arrange All, mengatur jendela dari dokumen
3. Split, membagi dokumen menjadi beberapa bagian

9. Menu Help
Fungsi
1. Microsoftword Help, menampilkan fasilitas office assistantk, dengan nama logo
berturut seperti berikut eClippi, thedort, F1, Thedinius, Oficelogo, Mothernature, Links
dan rocki Show Office assistant melihat keterangan dan topic terpilih secara langsung
tanpa melalui fasilitas help
2. What’this ?, memberikan penjelasan dan fungsi word dengan menampilkan teks pada
toolbars
3. Office on the web, koneksi internet pada situs office pada Web
4. Detect and Repair, mendeteksi dan memperbaiki kesalahan pada word
5. About Microsoft, melihat penjelasan tentang Word dan konfigurasi computer yang
Digunakan.

2. Microsoft Axcel
Pengertian Microsoft excel adalah Program aplikasi pada Microsoft Office yang
digunakan dalam pengolahan angka (Aritmatika). Program ini sering digunakan oleh
para akutan untuk menuliskan atau mencatat pengeluaran dan pemasukan didalam
perusahaan atau suatu lembaga maupun instansi-instansi kecil. Microsoft Excel juga
sering digunakan oleh ibu rumah tangga untuk menulis atau mencatat keuangan dalam
rumah tangga sepertihalnya pengeluaran atau pemasukan dalam tiap bulan atau minggu.

Microsoft Excel adalah program kedua yang mandasar dalam suatu computer setelah
Microsoft Word, keduanya saling berkaitan dalam kehidupan sehari-hari. Banyak para
akutan yang mengerti dan bisa mengoprasikan program ini tapi bukan hanya seorang
akuntan saja yang bisa anak smp pun juga bisa mengoprasikan program ini, karena
dibangku smp kita telah mempelajari tentang Microsoft Excel.

Microsoft Excel sangat berguna untuk masalah-masalah keuangan bahkan utang
piutang pun juga bisa dicatat dalam program ini. Para ahli computer menciptakannya
untuk mempermudah kita dalam keuangan dalam kehidupan kita.Didalam program ini
kita dapat membuat grafik menggunakan program Microsoft Excel. Dengan cara
menggunakan bantuan tombol Toolbar Chart Wizard. Kita dapat memilih grafik dengan
bentuk yang kita ***, seperti bentuk lingkaran, garis, kolom, area, radar, dan scatter. Kita
dapat memilihnya dengan cara mengklik Tab Custom Types.


2. Dasar-dasar Penggunaan

Untuk dapat menggunakan Microsoft Excel, idealnya Anda harus terlebih dahulu
menguasai dasar-dasar penggunaan Microsoft Windows dan penggunaan mouse. Anda
juga harus sudah mengenal istilah-istilah komputer yang terdapat di sini dan mengenal
fungsi tombol-tombol pada keyboard. Sebab nanti dalam prakteknya, sangat penting dan
membantu Anda mempersingkat waktu, dibandingkan jika Anda tidak mengenal dan
tidak mengetahui sama sekali.

Program Microsoft Excel merupakan bagian dari Microsoft Office pada Windows
3.1Untuk mengaktifkan program Microsoft Excel pada Windows versi 3.1 dan 3.11
maka dari Program Manager, arahkan pointer mouse ke icon group Microsoft Office lalu
klik dua kali tombol sebelah kiri mouse. Setelah jendela Microsoft Office terbuka (lihat
Gambar 1 disebelah), arahkan pointer mouse ke icon program Microsoft Excel lalu klik
dua kali lagi.

Berikut adalah fungsi menu pada Microsoft Office Excel :

A. Menu File

1. New : membuat lembar kerja baru atau menampilakn lembar kerja yang sudah jadi.

2. Open : Membuka File dalam disket, hardisk, CD, jaringan atau File Web.

3. Close : menutup jendela workbook yang aktif.

4. Save : menyimpan dokumen yang masih aktif.

5. Save As : menyimpan dokumen yang belum di beri nama atau mengganti nama file
dokumen yang disimpan.

6. Save As Web Page : menyimpan lembar kerja pada workbook kedalam halaman web.

7. Save Workspace : menyimpan workbook aktif sebagai file workspace.

8. Web Page Preview : melihat tampilan halaman web yang akan dibuat dan yang akan
dicetak

9. Page Setup : mangatur seting halaman workbook yang akan dicetak seperti hearden
atau footer, margin dan ukuran kertas.

10. Print Area : untuk menentukan daerah lembar kerja yang akan kita cetak atau
menghilangkan batas cetakan.

11. Print Priview : melahat lembar kerja sebelum kita mencetaknya.

12. Print : mencetak lembar kerja.

13. Send to : mangirim lembar kerja ke penerimaan email , mengirim lembar kerja ke
penerima tertentu berdasarkan rute pengiriman tertentu, mengirim lembar kerja ke folder
Microsoft Exchange, mengirim lembar kerja yang aktif sebagai fax, mengirim lembar
kerja ke program powerpoint sebagai slide.

14. Properties : membuat ringkasan file workbook yang aktif.

15. Exit : keluar dari Excel dan menutup seluruh lembar kerja.

B. Menu Edit

1. Undo : membatalkan perintah yang terkhir kita lakukan.

2. Repeat : mengulangi perintah terahir yang pernah dibatalkan dengan perintah undo.

3. Cut : memotong sebagian atau seluruh data dalam range atau sel pada lembar kerja
kita.

4. Copy : menyalin data dari satu range atau sel ke range atau sel lain didalam satu
lembar kerja atau antara lembar kerja.

5. Paste : fasilitas ini mendukung perintah Cut dan Copy yang ada di lembar kerja kita.

6. Paste Special : pasilitas ini mendukung perintah Cut dan Copy yang ada dilembar
kerja kita.

7. Paste as Hyperlink : pasilitas ini mendukung perintah Cut dan Copy terhadap
Hyperlink pada lembar kerja atau data yang digunakan sebagai hyperlink.

8. Fill : mengisi data pada sel atau range dilembar kerja ke bawah, atas, kanan, kiri antara
satu sheet ke sheet lain dan mengurutkan data dengan cepat.

9. Clear : membersihkan atau menghapus semua data (all), format data (formats),
komentar (comments), isi data (contents) yang ada di lembar kerja.

10. Delete : menghapus data atau memindahkan data pada lembar kerja (sel , range,
kolom dan baris)

11. Delete Sheet : fasilitas menghapus sheet pada lembar kerja.

12. Move of Copy Sheet : memindahkan atau menyalin sheet pada lembar kerja atau
antar lembar kerja.

13. Find : mencari data nilai rumus atau formula dan komentar p[ada lembarkerja.

14. Replace : mengganti data pada lembar kerja menjadi data baru.

15. Go To : memindahkan letak sel aktif ke sel lain , komentar , rumus , konstanta dan
sebagainya .

16. Links : menampilkan atau mengubah setiap links yang ada di file aktif yang
mencakup nama dan tempat file sumber, data dan tipe.

17. Object : mengedit object yang berasal dari insert yang berhubungan dengan link
(object,clip Art) dll.


C. menu View

1. Normal : menampilkan lembar kerja Excel dalam status normal.

2. Page Break Preview : menampilkan hasil pemotongan halaman pada lenbar kerja.

3. Toolbar : menampilkan toolbar Excel.

4. Formula Bar : menampilkan baris rumus untuk melihat isi sel aktif di lembar kerja.

5. Status Bar : menampilkan Status Bar berisi teks untuk menjelaskan status operasi
untuk digunakan selanjutnya.

6. Header dan Footer : membuat header dan Footer sebagai efek cetakan.

7. Comments : menampilkan tool bar Reviewing dank omen pada lembar kerja.

8. Custom Views : menyimpan beberapa area cetak di dalam workbook.

9. Full Screen : menampilkan lembar kerja satu tayangan penuh .

10. Zoom : mengubah ukuran penampilan lembar kerja excel.

D. Menu Insert

1. Cells : menyisipkan sel berisi data atau sel kosong yang berbentuksatu sel satu baris
sel satu kolom sel atau beberapa beris dan kolom sel.

2. Rows : menyisipkan satu baris sel

3. Colomns : menyisipkan stu kolom sel.

4. Woorksheet : menyisipkan lembar kerja

5. Chart : menyisipkan grapik.

6. Page Break : membuat potongn halaman yang tercetak menjadi beberapa bagian
halaman.

7. Function : menyisipkan fungsi logika data base, statistic, trigonometri, pinansil pada
lembar kerja.
8. Name : menyisipkan range data , menampilkan nama range data dan membuat range
untuk label pada lembar kerja.


9. Commen : memberikan komentar pada lembar kerja.

10. Picture : menyisipkan gambar dari pasilitas clip Art, from File, AutoShapes,
Organization Chart, WordArt, dan From Sanner or Camera.

11. Object : menyisipkan object yang perah kita lakukan ketika kita berkerja dengan
Word.

12. Hyperlink : meyisipkan gambar dan texs hyperlink pada lembar kerja.


E. Menu Format

1. Cells : menentukan format cell yang akan kita buat baik format angkanya fontnya da
yang lainnya.

2. Row : mengatur tinggi baris pada satu sel atau beberapa sel dan menyembunyikan atau
menampilkan baris

3. Column : mengatur lebar kolom, menyembunyikan dan mengembalikan
kembalikolom yang telah disembunyikan.

4. Sheet : memformat sheet yang sedang aktif.

5. Auto Format : meggunakan pasilitas format yang disediakan Excel untuk membuat
format table yang terdapat pada kotak dialog atau format.

6. Conditioal Formattin : untuk memformat nilai-nilai dalam sel yang kita sorot pada
lembar kerja.

7. Style : memformat dan mengubah data pada lembar kerjadengan style yang tersedia
dalam Excel.

F. Menu Tools

1. Spelling : memeriksa data pada lembar kerja yang kita aktifkan yang mencakup
memeriksa sel.

2. AutoCorrect : mengubah, menghapus dan mengoreksi data yang ada pada lembar kerja
secara otomatis.

3. Share Workbook : untuk berpindah ke modus share workbook dimana memungkinkan
kita sendiri atau penggun yang lain dalan suatu jaringan computer untuk mengubah dan
menyimpan workbook yang bisa précis sama isinya.

4. Track Changes : melihat pengubahan data yang kita lakukan atau oleh pengguaan lain
berdasarkan waktu siapa dan dimana pengubahan itu terjadi didalam jaringan computer.

5. Merger Workbooks : menggabungkan pengubah dari beberapa share workbook ke
sebuah work book.

6. Protection : mengamankan data atau memproteksi.

7. Sheet : workbook dan Share workbook.

8. Online Collaboration : menyusun dan mengadakan pertemuan beserta dengan
jadwalnya.

9. Goal Seek : mengubah nilai pada rumus sesuai dengan keinginan kita pada sel atau
pada grafik.

10. Scenarios : membuat, menampilakan menghampus , mengedit scenario dan membuat
ringkasn laporan scenario pada lembar kerja Excel.

11. Auditing : meletakan rumus, mengatur sel, menyembunyikan nilai , mencirikan nilai
yang salah , mengatur sel pada lembar kerja lain.

12. Macro : membuat dan menjalankan program Macro mengedit dan menghapus macro.

13. Add-Ins : mengaktifkan atau menonaktifkan program Add-Ins milik Excel.

14. Customize : menata toolbar menambah komen baru menbuat menu dan toolbar sesuai
dengan keinginan pengguna.

15. Options : menuntut kita dalam mengunakan delapan tabulasi.


G. Menu Data

1. Sort : mengurutkan data dari yag terbesar ke terkecil atau sebaliknya.

2. Filter : mengurutkan dan mengelola daftar data.

3. Form : menangani record yang ada pada daftar.

4. Subtotal : menghitung nilai subtotal dan totah akhir suatu daftar.

5. Validation : membatasi jenis data yang dapat kita masukan dalam sel dan range yang
mencakup angka bulat, angka decimal atau texs.

6. Table : membuat satu atau lebih variable data pada table dan menamdah rumus pada
satu variable data yang ada apad table .

7. Texs to Columns : mengubah data derbentuk texs menjadi kolom pada lembar kerja.

8. Consolidate :konsolidasi data berdasarkan pada posisi, kategori,menmbah daerah
sumber data lain untuk kosulidasi , memperbaharui konsulidasi jika dapat diubah ,
mengubah acuan sumber data dala konsulidasi , menghapus sumber daerah acuan
konsulidasi.
9. Group and Outline : menggabungkan dan pembingkaian data yang ada pada lembar
kerja.

10. Pivot Table and Pivot Chart Report : membuat tablel dan grafik pivot di lembar kerja.
11. Get External data : melakukan sesuatu yang berhubungan dengan data exsternal.

H. Menu Window

1. New Window : memerlihatkan lembar kerja yang sedang kita edit pada jendela baru.

2. Arrange : mengatur jendela dari workbook aktif tersebut.

3. Hide : menyembunyikan workbook aktif.

4. Unhide : menampilkan kembali workbook yang disembunyikan.

5. Split : membagi lembar kerja dari workbook aktif menjada beberapa bagian.

6. Freeze Panes : membekukan bagian lembar kerja agar kita tetap dapat melihat sel yang
ada dibagian bawah lembar kerja.


I. Menu Help

1. Microsoft Excel Help : menampulkan pasilitas office Assistant dengan nama logo
berurutan.

2. Show the Office Assistant : melihat keterangan dari topic terpilah secara langsung
tanpa melalui pasilitas help.

3. What’s This : memberikan penjelasan dan fungsi printah Excel dengan menampilkan
Texs pada toolbar.

4. Office on the Web : koneksi internet pada situs Office pada Web.

5. Lotus 1-2-3 Help : melihat penjelasan bagaiana cara peritah dalam Lotus 1-2-3 di
aplikasikan pada Excel.

6. Detect and Repair : mendeteksi dan memperbaiki kesalahan pada Excel.


3. Microsoft Power Point
PowerPoint atau Microsoft Office PowerPoint adalah sebuah program komputer
untuk presentasi yang dikembangkan oleh Microsoft di dalam paket aplikasi kantoran
mereka, Microsoft Office, selain Microsoft Word, Excel, Access dan beberapa program
lainnya.

PowerPoint berjalan di atas komputer PC berbasis sistem operasi Microsoft Windows
dan juga Apple Macintosh yang menggunakan sistem operasi Apple Mac OS, meskipun
pada awalnya aplikasi ini berjalan di atas sistem operasi Xenix. Aplikasi ini sangat
banyak digunakan, apalagi oleh kalangan perkantoran dan pebisnis, para pendidik, siswa,
dan trainer untuk presentasi




Fungsi Menu dan Submenu pada Office Powerpoint 2007

1. Menu File, digunakan untuk membuat, membuka dan menyimpan file
PowerPoint serta keluar dari aplikasi PowerPoint

•New : membuka dokumen baru yang masih kosong
•Open : membuka dokumen yang pernah dibuat
•Close : menutup dokumen yang sedang aktif
•Save: menyimpan dokumen
•Save as : menyimpan dokumen dengan nama yang baru
•Save as web page : menyimpan dokumen ke halaman web
•File Search : mencari file pada paragrap tertentu.
•Web Page Preview : menampilkan dalam halaman web
•Package for CD : packing file ke dalam CD.
•Page Setup : memformat dokumen
•Print Preview : menampilkan hasil cetakan di monitor
•Print : mencetak dokumen
•Send To : mengirim dokumen
•Properties : mengetahui properties dokumen
•Exit : menutup file dan keluar dari aplikasi powerpoint.

2. Menu Edit, digunakan untuk melakukan perintah editing seperti Copy, Delete,
Find dan sebagainya.

•Undo Typing : melakukan pembatalan suatu perintah yang telah dilakukan.
•Repeat Typing : mengembalikan pperintah pembatalan yang telah dilakukan
•Cut : memotong teks atau objek yang diseleksi atau dipilih.
•Copy : mengopy teks atau objek yang diseleksi atau dipilih.
•Paste : menempatkan teks auatu objk yang telah dipotong atau di copy pada area
yang diingikan.
•Office Clipboard : menampilkan clipboard objek yang telah dicopy ataupun
dipotong ( cut )
•Paste Special : untUk menempatkan teks atau objek yang telah dicopy pada area
tertentu dengan pilihan atau kretiria khusus
•Paste as Hiperlink : menampilkan hasil kopi terhubung
•Clear : menghilangkan format
•Select All : memilih seluruh bagian dokumen
•Duplicate : melakukan duplikasi slide dan diletakkan pada halaman berikutnya
•Delete Slide : melakukan penghapusan slide.
•Find : mencari teks dalam suatu slide.
•Replace : mencari dan mengganti kata
•Go to Property: untuk menuju ke property hlaman slide
•Links : memoditifikasi link yang ada. dan Objec untuk memperbaikin suatu teks
atau objek..

3. Menu View, digunakan untuk mengatur tampilan lembar kerja.

•Normal : menampilkan slide secara normal, yaitu dalam bentuk satu slide
•Slide Sorter : menampilkan slide secara keselurahan berurutan berdasarkan nomor
halaman.
•Slide Show: menampilkan slide satu layar penuh.
•Notes Page: menampilkan slide dalam bentuk catatan halaman.
•Master :menampilkan dan mengedit halaman utama suatu slide.
•Color/ Grayscale : menampilkan halaman slide berwarna, abu-abu, atau hitam
putih.
•Task Pane : menampilkan / menyembunyikan menu taks pane.
•Toolbars : menampilkan/menyembunyikan menu toolbars.
•Rules : menampilkan/menyembunyikan ruler line ( mistar )
•Grid and Guides : menampilkan garis bantu pada halaman slide.
•Header and Footer : membuat catatan kepala (header) dan catatan (footer) pada
slide.
•Markup : melakukan menadaan terhadap slide.dan Zoom untuk mengatur ukuran
tampilan slide.

4. Menu Insert, digunakan untuk melakukan penyisipan slide, gambar, tanggal, dan
sebagainya.

•New Slide, untuk menyisihkan atau menambah slide baru.
•Duplicate Slide, untuk melakukan duplikasi slide.
•Slide Number, untuk menyisipkan nomor halaman pada slide.
•Date and Time, untuk menyisipkan tanggal dan jam pada halaman slide.
•Symbol, untuk menyisipkan symbol dan karakter khusus.
•Comment, untuk menyisipkan komentar sebagai keterangan suatu objek.
•Slides form Files, untuk menyisipkan slide dari file presentasi lain.
•Slides from Outline, untuk menyisipkan outline dari file tertentu.
•Picture, untuk menyisipkn gambar clipart,wordart,dan dari file gambar.
•Diagram, untuk menyisipkan diagram.
•Text Box, untuk menyisipkan kotak teks pada halaman slide.
•Movies and Sounds, untuk menyisipkan gambar video dan suara kehalaman slide.
•Chart, untuk menyisipkan objek ke dalam slide.
•Table, untuk menyisipkan format table kedalam slide.
•Object untuk menyisipkan objek dari file aplikasi lainnya.dan
•Hyperlink, untuk menyisipkan atau membuat fungsi hyperlink pada suatu teks
maupun pada objek yang dipilih.

5. Menu Format, digunakan untuk melakukan perintah formatting seperti
pengaturan huruf, penomoran, perapian dan sebagainya.

•Font, untuk mengatur jenis, ukuran, warna, dan efek pencetakan huruf.
•Bullets and Numbering, untuk memberikan nomor aragraph dan nomor bullet.
•Alignment, untuk melakukan pengaturan perataan pada teks.
•Line, Spacing, untuk menentukan jarak baris suatu teks.
•Change Case, untuk mengubah kondisi font dari huruf besar menjadi kecil atau
sebaliknya.
•Replace Font, untuk menggati jenis font dengan font yang baru.
•Slide Design, untuk melakukan pengaturan terhadap desain suatu presentasi.
•Slide Layout, untuk mengatur bentuk tampilan slide.
•Background, untuk menentukan warna background pada halaman slide.dan
•Placeholder, untuk melakukan pengaturan placehorer pada suatu slide.

6. Menu Tools, digunakan untuk pengaturan bahasa, pengejaan dan sebagainya dan
berfungsi untuk bantuan perbaikan dokumen

•Speeling, untuk pengecekan ejan bahasa.,
•Research,untuk pencarian kata-kata yang memiliki arti sama.
•Theasaurus, untuk menampilkan dan menyisipkan kata-kata yang memiliki arti
sama.
•Language, mengecek bahasa
•Shared workspace, untuk mengaktifkan fungsi share lembar kerja, sehingga dapat
digunakan bersama-sama dalam suatu jaringan.
•Compare and Merge Presentations, untuk melakukan penggabunan file presentasi.
•Online Collaboration, untuk melakukan pertemuan dan diskusi tentang powerpoint
melalui internet.
•Macro, untuk melakukan perekaman program macro.
•Add-Ins, untuk menambahkan fasilitas perintah baru kedalam powerpoint.
•AutoCorrect Options, untuk melakukan pengecekan dan penggatian terhadap huruf
atau kata-kataturtentu dan ejaanya telah disesuaikan.
•Customize untuk pengaturan menu dan toolbard.
•Options untuk pengaturan jendela dan lembar kerja powerpoint.

7. Menu Slide Show, digunakan untuk menampilkan presentasi, pengaturan
penampilan file presentasi dan sebagainya.

•View Show, untuk menjalankan tampilan slide dalam satu layar penuh.
•Set Up Show, untuk melakukan pengaturan slide saat slide dijalankan.
•Rehearse Timings, untuk menetukan durasi waktu otomatis saat slide dijalankan.
•Record Narration, untuk melakukan rekaman narasin terhadapa slide.
•Action Buttons, untuk membuat tombol navigasi tombol aksi dalam slide.
•Action settings, untuk melakukan pengaturan proses atau aksi terghadap suatu
tombol navigasi.
•Animation, untuk menentukan animasi slide dengan skema yang telah ditentukan
oleh powerpoint.
•Custom Animation, untuk menentukan animasi dengan beberapa variasi, tidak
bergantun pada skema animasi.
•Slide transition, untuk menentukan bentuk animasi transisi atau animasi
perpindahan antarslide.’
•Hide Slide, untuk menyembunyikan slide.dan Custom Show untuk melakukan
pengaturan urutan tampilan slide presentasi.

8. Menu Window, digunakan untuk membuka jendela baru, mengatur jendela dan
sebagainya.

•New Window, untuk membuat jendela baru npada suatu file presentasi, sehingga
anda dapat mengedit suatu file dengan beberapa jendela presentasi.
•Arrange All, untuk melakukan pengaturan tampilan jendela secara otomatis
terhadap suatu jendela presentasi yang aktif.
•Cascade, untuk melakukan pengaturan tampilamn jendela dengan bentuk
bertumpuk (cascade) terhadap semua jendela yang aktif.
•Next Pane, untuk menu pane berikutnya..

9. Menu Help, digunakan untuk menampilkan panduan/ bantuan dalam
menggunakan PowerPoint.
•Microsoft PowerPoint Help, untuk ,meminta bantuan terhadap suatu perintah
powerpoint.
•Show the Office Assitant, untuk menampilkan kotak dialog asistem dalam mencari
perintah atau informasi yang belum dimengerti.
•Microsoft Office Online, untuk meminta bantuan secara online melalui internet.
•Contact Us, untuk meminta bantuan dengan cara menghubungi technical support
Microsoft melalui telpon dan internet.
•check for Updates, untuk melakukan pengecekan terhadap versi terbaru dari
powerpoint.
•Detect and Repair, untuk melakukan deteksi dan perbaikan terhadap program
powerpoint.
•Activate Product, untuk mengaktifkan produk yang anda gunakan dengan
mengisikan nomor lisensi yang anda dapatkan dari Microsoft.
•Customer feedback Options, untuk ikut berpartisipasi dalam memberikan kritik
dan saran( umpan balik ) terhadap pruduk powerpoint.
•About Microsoft PowerPoint, untuk melihat deskripsi dan release powerpoint yang
digunakan.




Fungsi Menu bar pada Microsoft power Point
Microsoft Powerpoint
Microsoft Power Point adalah suatu software yang akan membantu dalam menyusun
sebuah presentasi yang efektif, professional, dan juga mudah. Microsoft Power Point
akan membantu sebuah gagasan menjadi lebih menarik dan jelas tujuannya jika
dipresentasikan karena Microsoft Power Point akan membantu dalam pembuatan slide,
outline presentasi, presentasi elektronika, menampilkan slide yang dinamis, termasuk
clip art yang menarik, yang semuanya itu mudah ditampilkan di layar monitor komputer.
1. A. Fitur-fitur Power Point
PowerPoint menawarkan kemudahan-kemudahan dalam membuat bahan presentasi yang
berbentuk elektronis. Pada setiap halaman presentasi atau slide dapat disisipkan
komponen-komponen multimedia yang meliputi:
 Teks
 Gambar dan Grafik
 Foto
 Suara
 Film

PowerPoint juga memungkinkan komunikasi dengan software lain, seperti Microsoft
Word atau Microsoft Excel. Seseorang bisa menyiapkan bahan presentasi melalui Word
lalu memolesnya melalui Power Point, bisa juga dengan Excel dan menyisipkannya ke
PowerPoint.
B. Fungsi Shortcut
Shortcut digunakan untuk mempersingkat waktu pengerjaan dalam Microsoft
Powerpoint. Mengetahiu Shortcut pada keyboard yang bisa digunakan untuk melakukan
beberapa pekerjaan yang biasa dikerjakan menggunakan mouse. Dengan mengetahui
kuncinya shortcut, misalnya inggin mengubah fort tidak perlu lagi beranjak dari
keyboard.
Berikut ini merupakan sebagian contoh-contoh shortcut yang paling sering digunakan
dalam Microsoft Powerpoint:


Tekan Tombol Keterangan Fungsi
SHIFT+RIGHT ARROW Select one character to the right.
SHIFT+LEFT ARROW Select one character to the left
CTRL+SHIFT+RIGHT ARROW Select to the end of a word
CTRL+SHIFT+LEFT ARROW Select to the beginning of a word
SHIFT+UP ARROW Select one line up
SHIFT+DOWN ARROW Select one line down
CTRL+A (on the Slidestab) Select all objects
CTRL+A (in Slide Sorter view) Select all slides
CTRL+A (on the Outlinetab) Select all text
F5
Start the presentation from the
beginning
N, ENTER, PAGE DOWN, RIGHT
ARROW, DOWN ARROW, or
SPACEBAR
Perform the next animation or advance
to the next slide
P, PAGE UP, LEFT ARROW, UP
ARROW, or BACKSPACE
Perform the previous animation or
return to the previous slide
number+ENTER Go to slide number
B or PERIOD Display a blank black slide, or return to
the presentation from a blank black
slide
W or COMMA Display a blank white slide, or return
to the presentation from a blank white
slide
S Stop or restart an automatic
presentation
ESC or HYPHEN End a presentation
H Go to the next slide, if the next slide is
hidden


C. Fungsi menu2 yang ada
Adapun dari tampilan diatas akan dijelaskan fungsi dari masing‐masing bagian.
1. Title bar, digunakan untuk menampilka nama file yang sedang Anda kerjakan.
2. Outline bar, digunakan untuk melihat oputline dari masing‐masing slide.
3. Layout Slide, tampilan kecil (thumbnail) dari slide.
4. Slide bar, digunakan untuk melihat thumbnail (slide kecil) dari keseluruhan slide
dan berpindah ke slide yang anda tuju. Anda dapat scroll ke bawah bila slide banyak.
5. Menu bar, digunakan sebagai tempat menu‐menu dimana terdapat perintah Power
Point.
6. Slide Pane, digunakan untuk bidang kerja PowerPoint.
7. Task Pane, digunakan untuk menunjukkan apa yang baru saja dibuka, dibuat dan
disimpan serta link ke template atau resource yang lain.
8. Tombol View, digunakan untuk merubah tampilan mulai dari normal, slide
sorter, maupun slide show.
9. Toolbar Drawing, digunakan untuk menggambar secara manual gambar‐gambar
sederhana seperti bentuk panah, geometri, wordart dan sebagainya.
10. Notes Pane, digunakan untuk menulis keterangan singkat yang ada pada tiap slide.

4. MICROSOFT ACCESS

Microsoft Access atau Sering disingkat Ms Access adalah sebuah software yang
dikeluarkan oleh perusahaan Microsoft, Ms access Tergabung dalam Microsoft Office.
Ms Access Memiliki fungsi untuk Membuat database bisa menyimpan data dalam skala
besar dan mudah dalam penggunaannya.

Ms access Memiliki Fitur-fitur seperti :
1. Tables
2. Query
3. Form
4. Repor
A. Tables
Adalah beberapa kolom-kolom dan baris-baris
B. Qurey
Adalah Penyaringan dari data-data tabel yang akan ditampilkan
C. Form
Adalah tempat untuk memasukan data dengan tampilan kotak dan berisi perintah-perintah
Button
D. Reports
Adalah hasil dari data-data yang akan diprint atau dilihat
• Home
• Peta Situs