You are on page 1of 2

*****************************************************

Router Queretaro
enable
configure terminal
hostname Router-Queretaro
router rip
network 205.10.1.0
network 175.10.0.0
network 175.30.0.0
exit
interface FastEthernet0/0
ip address 205.10.1.254 255.255.255.0
no shutdown
exit
interface Serial0/0/0
clock rate 64000
ip address 175.30.0.1 255.255.0.0
no shutdown
exit
interface Serial0/0/1
ip address 175.10.0.1 255.255.0.0
clock rate 64000
no shutdown
exit
copy run start

*****************************************************
Router Puebla
enable
configure terminal
hostname Router-Puebla
router rip
network 205.10.10.0
network 175.10.0.0
#network 175.20.0.0
exit
interface FastEthernet0/0
ip address 205.10.10.254 255.255.255.0
no shutdown
exit
interface Serial0/0/1
no clock rate
ip address 175.10.0.2 255.255.0.0
no shutdown
exit
interface Serial0/0/0
clock rate 64000
ip address 175.20.0.1 255.255.0.0
no shutdown
exit
copy run start
*****************************************************
Router Pachuca

enable
configure terminal
hostname Router-Pachuca
router rip
network 205.10.20.0
network 175.20.0.0
network 175.30.0.0
exit
interface FastEthernet0/0
ip address 205.10.20.254 255.255.255.0
no shutdown
exit
interface Serial0/0/0
no clock rate
ip address 175.30.0.2 255.255.0.0
no shutdown
exit
interface Serial0/0/1
no clock rate
ip address 175.10.0.2 255.255.0.0
no shutdown
exit
copy run start