MedLabQC

Programa desarrollado por Philippe Marquis
Traducido
Mario Gomez Ayet
Facultad de Bioquímica
Universidad Nacional del Litoral
Santa Fe - Argentina
maga@fbcb.unl.edu.ar

Manual del usuario
1 - Métodos Estadísticos
1.1 - Descripción del software
1.2 - Límites de control por probabilidad
1.3 - Modo de límites móviles
1.4 - Modo de límites bloqueados
1.5 - Seleccionando los riesgos
1.6 - Modo de límites fijos
1.7 - Método de CV común

1.1 - Descripción del software
MedLabQC es un programa diseñado para el control de calidad (CC) interno en laboratorios clínicos.
Está disponible en dos versiones. La versión independiente, con entrada de datos a
traves del teclado está diseñada principalmente para las técnicas analíticas manuales y
los analizadores de bajo número de salidas. La versión automatizada, que cumple la
norma Microsoft COM, puede conectarse con cualquier sistema de información de laboratorio (LIS).
El programa graba las cartas de control, archiva los datos y calcula los rangos de validación.
El acceso simple a las principales funciones significa que MedLabQC es un programa
que se puede utilizar inmediatamente, sin entrenamiento previo, por todo el personal
del laboratorio que este familiarizado con cartas de control de Levey y Jennings.
El número de analitos es ilimitado y cada uno se proporciona con uno a tres niveles de
control. Los tres niveles se validan simultáneamente después de mostrarlos dentro de
gráficos coloreados (verde, naranja, rojo) qué representan el rango de control aceptable, de advertencia y de rechazo.
Las multirreglas de Westgard 13S/22S /R4S /41S/10 m son optativas. Los puntos de control
rechazados permanecen desplegados, pero se excluyen de los cálculos estadísticos.
La validación de los puntos de control puede ser pospuesta, guardando los datos en
una cola. Al final de cada día, todos los resultados de control de ese día pueden desplegarse y pueden imprimirse. Así, en cada sección del laboratorio donde el software
está en uso se puede visualizar los datos del día o la performance del control.
1

lo acepta como consistente con los anteriores. Pero la definición de rangos de control por probabilidad tiene la ventaja de permitir el cálculo de límites de ala rma con un riesgo constante. Estos límites se calculan con las fórmulas m±2s y m±3s donde m y s son la media y la desviación standard analítica del material de control. 2 . las estimaciones se hacen cada vez con mayor precisión.Modo de límites móviles Por defecto. independiente del número de puntos de control disponibles. Esto a menudo se desconoce a pesar de su importancia conceptual. Este sistema de cálculo se adopta cuando se comienza un nuevo lote de material de control.se justifica incluir el nuevo punto en la muestra disponible y recalcular una nueva media y standard con un grado adicional de libertad.2 . Es más. Al mismo tiempo. si se desea. puedan restringirse al uso de personal autorizado. Es posible realizar respaldo (back-up) del archivo de datos en un disquette en intervalos pre-definibles. cuando era necesario simplificar el diseño de las cartas de control tanto como fuera posible. Toda eliminación o corrección de datos está protegida por un password para que estas acciones.3 . El investigador escoge un riesgo aceptado empírico para el error tipo I. MedLabQC desarrolla un nuevo concepto en el manejo de los datos. Cada vez que el operador valida un punto de control. De esta fo rma. esta es la regla común en todos los experimentos biológicos. comparando con los intervalos tradicionales. 1. los límites del control se ajustan con una t de Student para los dos riesgos 1/20 y 1/500 y el nuevo número de grados de libertad. Según la distribución de Gauss. Lamentablemente. Los límites de decisión son por consiguiente m±1. Por lo tanto. Estas fracciones miden la frecuencia promedio de falsas alarmas en el CC tradicional. es pequeña y las practicas normales permanecen casi inalteradas.Límites de control por probabilidad El CC tradicional requiere dos intervalos anidados limitados por umbrales de adverte ncia y de rechazo. un método bajo control sale del intervalo m±2s una vez cada 21 corridas y fuera de m±3s una de cada 357 corridas.2%) para la falsa alarma y el falso rechazo respectivamente. Un generador de datos al azar crea datos simulados. los múltiplos 2 y 3 de la desviación standard no corresponden a probabilidades simples. el programa trabaja en un modo estadístico llamado de "límites móviles". distribuidos en forma Gaussiana o normal y puede convertir el programa en una herramienta educativa. Si el intervalo del backup se ha excedido aparece un recordatorio en la pantalla principal. y luego deduce los límites de decisión. 1. La diferencia. a través del portapapeles o archivos de texto delimitados. Permite comenzar un precontrol durante el periodo preliminar.09s. como se explica en los párrafos siguientes. Es posible intercambiar datos con otras aplicaciones. La opción de los múltiplos 2 y 3 de la desviación standard proviene de una época previa al uso de la computadora.96s y m±3. Un planteamiento más lógico es definir la probabilidad mediante cifras simples y abandonar los límites "redondeados". Por defecto el programa usa las probabilidades 1/20 (5%) y 1/500 (0. los datos del lote anterior se archivan y se reinician simultáneamente las cartas de control de todos los analitos pertinentes.Siempre que cambie el número del lote de un material de control.

Los multireglas de Westgard son muy populares en el EE. Esta paradoja se explica por que los métodos analíticos automatizados o manuales no se comportan en forma totalmente aleatoria. 3 . Cuando se estrecha el rango de control..09s). Así un nivel puede reiniciarse individualmente manteniendo el método analítico bajo el control de los otros. las multireglas descubren más errores que la regla 13s usada sola. Sin embargo. 1.6 . 2%. 1%.Seleccionando los riesgos Las probabilidades de que los controles den una señal de de rechazo en ausencia de un error analítico (probabilidad de falso rechazo) y de dar una señal de rechazo en presencia de error (probabilidad de deteccción de error) son antagónicas.4 .5 .La práctica demuestra que el pre-control se hace confiable cuando se han entrado 10 puntos aproximadamente. 1.UU.2%. Por defecto. Son matemáticamente equivalentes a estrechar los límites de rechazo m±3s en una carta control de CC tradicional. porque m y s se recalculan siempre que se ingresa un nuevo punto de control. Sólo la media y la desviación standard definen los límites de advertencia y de rechazo sin ninguna referencia a necesidades diagnósticas o terapéuticas. Cinco valores están disponibles para los límites de probabilidad de MedLabQC: 5%. el riesgo de falsa alarma se fija en 5% y el riesgo de falso rechazo en 0.. no son teóricamente constantes. El valor de las multireglas depende del sistema analítico. 1.Modo de límites bloqueados Puede ser arriesgado mantener límites móviles durante demasiado tiempo. sin aumentar los falsos rechazos. Es fácil imaginar cómo una tendencia lenta en el sistema analítico puede desplazar gradua lmente la media o ensanchar el rango de control e impedir que las alarmas se pongan de manifiesto. con series analíticas reales. se sostiene que las multireglas proporcionan una mejor detección de situaciones fuera de control.Modo de límites fijos El control de calidad estadístico se auto calibra. tendencia. la posibilidad de detectar una situación fuera de control. En series analíticas completamente al azar. Es necesario bloquear el cómputo de m y s en un periodo de referencia (periodo llamado: preliminar) . Las series de puntos de control se estructura según modelos de fracaso (desplazamiento. pero el número de falsos rechazos aumenta al mismo tiempo. Cuando el número alcanza aproximadamente 30. Cada nivel del control tiene su propio periodo de referencia. MedLabQC puede trabajar en un modo de límites fijo donde los límites del control se especifican empíricamente e independientemente del CV analítico. 0. Son optativas en el programa. aumenta.2%.5% y 0.96s y m±3. pero al mismo tiempo aumentan la frecuencia de falsos rechazos. la t de Student se aproxima a la variable normal y los límites se hacen independientes del tamaño de la muestra preliminar (m±1. Este modo estadístico se llama "de límites bloqueados." Con MedLabQC es posible seleccionar como periodo de referencia cualquier serie de puntos consecutivos. A cambio.. Su eficacia no es constante.) que son detectados por las multireglas de Westgard con una eficacia particular. Este modo es apropiado para varias situaciones del laboratorio.

Analitos con una gran variabilidad dentro de cada sujeto (variabilidad biológica) pueden tolerar a menudo un nivel más alto de imprecision sin consecuencias para las decisiones médicas.96s y m±3. el CV común se calcula con la variante de la fó rmula usual: CV ? ?n 1 s 12 s 22 ? ? n ? 1 ? 2 m 12 m 22 n1 ? n 2 ? 2 ? 1? 4 . ensayos en puntos de atención [POC]). Los límites fijos también son obligatorios en CC centralizado de varios analizadores idénticos (ej. Para disminuir costos. s2). 1. Si se verifica. El método iguala las probabilidades de falsos rechazos para todos los materiales de control asignados al mismo analito. los resultados analíticos adquieren una ligera tendencia y los materiales del control activan alarmas falsas. Cuando el método se recalibra una vez por semana.Método de CV común La probabilidad teórica de obtener una señal de rechazo en un proceso bajo control es fácil de calcular a partir de los límites del control. una vez por mes o solo cuando se empieza un nuevo lote de reactivos. Esto es particularmente confuso en un control multinivel porque puede producir diferencias grandes entre las proporciones de rechazo dentro de un analito. pero varían simultáneamente sobre la base del error global de muestreo de durante el periodo preliminar. Es necesario fijar límites absolutos. Las normas recomiendan una planificación cuidadosa de procedimientos de CC para minimizar costos. CLIA 88 documenta características de performance mínimas que pueden ser la base para límites del control fijos que aumentan al máximo la costo-efectividad en servicios de rutina. se justifica estimar un CV común para los diferentes niveles de control y derivar los límites de control de este CV común. Así las frecuentes situaciones ambiguas con signos de error concentrados en un solo nivel del control se eliminan. s1) y (m2 . cada calibración solo se hace por duplicado o triplicado. Cuando sea posible.3%. Por ejemplo. Con el CC estadístico. la regla 13s da un promedio de falsos rechazos de 0. El método de CV común se adopta por defecto en MedLabQC para los dos modos estadísticos: de límites móviles y bloqueados. El CC estadístico falla con analizadores modernos que tienen calibraciones poco frecuentes. La media m y la desviación standard s están sujetos errores de muestreo y por consiguiente los dos límites m ± 3s. Bajo esas condiciones. es bastante general en química clínica. los rangos de control se calc ulan individualmente para cada nivel de los datos del periodo preliminar. Las probabilidades no varían independientemente más.09s. común para todos los instrumentos.3%. es mejor evitar construir diferentes cartas de control independientemente para el mismo analito. Pero en la práctica. Dependiendo del azar. cualquiera sea la concentración. Una regla frecuentemente citada es que la variabilidad analítica tolerable debe ser menor que la mitad de la variación biológica intrínseca. La ley del CV común. Con un modo de límites fijo es fácil de definir rangos de control más anchos que m±1. durante el periodo preliminar. la probabilidad de falso rechazo puede fluctuar en una dada carta de control y desviarse ampliamente del valor teórico de 0. La costosa práctica de repetir corridas analíticas es innecesaria para desvios sin importancia clínica. un instrumento con mal mantenimiento tiene un rango de aceptación más grande que uno que trabaja bien. En el caso de un control de dos niveles. si las medias y desviaciones standard de los dos periodos preliminares son (m1 . el CV de la calibración no es despreciable comparado con el CV analítico.7 .

Asignación de materiales de control a los analitos 2. luego apriete el botón <Delete> o la tecla <Del> (password).1 . Los valores de las medias se muestran con un lugar decimal adicional. * Corregir un analito: Seleccione el analito que desea corregir con un click en su no mbre en la lista de la derecha. llene los campos del panel izquierdo y valide con el botón <Add to list>. En el método de CV común. los cartas de control se construyen con los parámetros (m1. se ingresan como texto libre o seleccionando de la lista de la perciana desplegable. * <Cancel> o tecla <Escape> : Cierra el diálogo y reinstala la lista anterior de analitos * <Undo>: Reinstala la lista anterior de analitos. * Unit: Las unidades de medida.Materiales de control 2. Son posibles cuatro tipos de operaciones: * Agregar un nuevo analito: para insertar el nuevo analito al final de la lista. s2). * CV común: Marque la caja para calcular un CV igual para todo los niveles del control (vea el párrafo 1 -7).2 . También es posible mover los analitos uno por uno en la lista a través de "arrastrar y soltar" (drag and drop) o con los botones <Top> <Up> <Down> <Bottom>.1 .CV) en lugar de (m1.Configuración del software 2.CV) y (m2.3 . 2 . No case-sensitive. Los cambios anteriores se pueden invertir con el botón <Undo> mientras no hayan sido aceptados con <OK>: * <OK> o tecla <Enter> : Acepta la nueva lista de analitos y cierra el diálogo. 5 . * Decimals: El número de lugares decimales con que se muestran e imprimen los resultados del control. con un click del botón en su nombre en la lista de la derecha. * Anular un analito : Seleccione el analito que desea anular. s1 ) y (m2 . m2. Valide la corrección con el botón <Replace in list>.Analitos Mediante el menú: <Parameters | Analytes> se abre la ventana de dialogos ”Definition of analytes” para ingresar los analitos (también accesible con un doble click en la lista de analitos en la ventana principal). Cambie su definición en uno o varios campos del panel izquierdo. * Levels: El número de niveles puede variar de 1 a 3. Salir del diálogo. Cada analito se define a través de cuatro campos: * Name: Se rechazan dos nombres idénticos.Analitos 2. m1. * Ordenar los analitos: El botón <Sort analyts by names> ordena los analitos en orden alfabético.La fórmula es fácil de generalizar para cualquier número de niveles del control.

Asignación de materiales de control a analitos Abra el cuadro de diálogo "Assignment of control materials" con el botón <Assign lots> (abajo en la pantalla principal). Abra el menú: <Parameters | Control material> para acceder al cuadro de diálogo "Definition of control materials. Esta eliminación bloquea el material para ser usado por un analito.Materiales de control MedLabQC maneja una lista de todos los materiales de control usada en el laboratorio. Se usa para reiniciar las cartas de control cuando se cambian lotes. 2. cada vez que se actualice el número de lote debido a un cambio de lote. todas las cartas relacionadas se reinician simultáneamente. Salir del diálogo. 6 . Todos los analitos controlados por el material corregido se actualizan simultáneamente. * Seleccione un material de control en la lista izquierda. Son posibles cuatro tipos de operaciones: * Agregar un nuevo material: Llene los campos del panel izquierdo y valide con el botón <Add to list> para insertar el nuevo material en la lista (orden alfabético). * Corregir un material de control: Seleccione el material que desea corregir con un click del mouse en su nombre en la lista correcta.2. No case-sensitive. Vea párrafo 6. luego apriete el botón <Delete> o la tecla <Del> (acción protegida por password).2 . El botón <Material used by> despliega la lista de analitos controlada por un material.3 . Valide la corrección con el botón <Change only the definition of materials>. * Anular un material de control: Seleccione el material que desea anular con un click del botón del mouse en su nombre en la lista correcta." Cada material de control se define a través de dos campo de e ntrada: * Name: Se rechazan dos nombres idénticos. Una corrección es un simple cambio de la ortografía sin reiniciar los cartas de control. Hay dos maneras de asignar un material de control al analito actual: * Arrastre y suelte (drag and drop): Seleccione un material de control con el ratón en la lista izquierda. Se requiere una confirmación adicional si se han hecho cambios de lote.1. Cambie su definición en uno o en ambos campos del panel izquierdo. luego arrastre y suéltelo en la caja correcta asociada con el nivel del control deseado. Las cajas modificadas se indican con un fondo amarillo. Cada uno se registra una vez y luego se asigna a uno o varios analitos. No confunda corrección con cambio de lote. Los cambios anteriores pueden revertirse con el botón <Undo> con tal que no se hayan aceptado con <OK>: * <OK> o tecla <Enter> : Acepta la nueva lista de materiales de control y cierra el diálogo. * El botón <Change and erase former data> esta protegido por password. * <Cancel> o tecla <el Escape> : Cierra el diálogo y reinicia la lista anterior de analitos * <Undo>: Reinicia la lista anterior de materiales de control. * Lot number: Puede quedar vacío. De esta manera. luego transfiéralo a una de las cajas con un click del mouse en la flecha amarilla que corresponda al nivel elegido.

cuyo nombre se puede leer (letras amarillas sobre fondo azul) en la parte superior del panel de la derecha "Entry of QC points”.6 .Las cartas de control 3.4 .La ventana principal La ventana principal se relaciona con el analito actual. Es un simple cambio de nombres. * <Control limits>: Desplegar e imprimir las estadísticas del control de calidad (modo en que se establecen los límites. No confunda con un cambio de número de lote con reinicio de los cartas de control. los materiales de control se llaman "Noname. Cuando se excede el intervalo definido en las opciones del programa. haga click en el analito que desea ver. 7 . Cuando el botón se aprieta. se envían los datos del primer punto en la cola al diálogo de validación. lote por lote. Si no se validan. CV.La ventana principal 3..3 .5 . el indicador verde del botón pestañea rojo. 3 ." * <Archives>: Para mostrar e imprimir.1. las estadísticas y datos de los lotes anteriores del material de control.1 . * <Exit>: Para salir de MedLabQC. El indicador verde en el botón pestañea rojo cuando la cola no está vacía. Vea párrafo 6. Los nueve botones que aparecen en la parte inferior están asociados con las funciones de uso rutinario: * <Data table>: Para desplegar e imprimir los datos de CC en la forma de una tabla numérica. * <Undo>: Reinstala las asignaciones anteriores.Imprimir las cartas de control 3. * <Assign lots>: Para asignar los materiales de control a los diferentes niveles de control del analito actual. * <Print charts>: Inicia un diálogo para definir la primera y última fecha del periodo a ser impreso.Tabla de datos numéricos 3. * <Cancel> o tecla <Escape> : Cierra el diálogo y reinstala la asignación anterior. regresan al extremo de la cola. seleccionando entre la lista “Analytes” que se encuentra abajo en el mismo panel.) y activar/desactivar el método de "CV común". * <Queue>: El contador muestra el número de puntos de CC guardados en la cola.Trabajo de Rutina 3.Salir del diálogo.Resumen diario 3. cuando se crea un nuevo analito.Entrada de datos 3. * <Daily QC>: Desplegar e imprimir todos los análisis del control realizados en una fecha dada.2 .. * <Change and erase former data>: Para reiniciar las cartas de control (cambio protegido por password). Por defecto. Los cambios anteriores pueden revertirse con el botón <Undo> con tal de que ellos no se hayan validado: * <Change only the assignment of control material>: Admite la nueva asignación de materiales de control y cierra el dialogo. Los datos incorrectamente entrados pueden cambiarse o anula rse. límites. Para cambiar a otro analito.1 . * <Back up>: Para hacer respaldo del archivo de los datos en un diskette.

8 . Cuando el programa se abre por primera vez. La posición actual puede haber cambiado si los límites de control se han modificado. los datos numéricos. Si caen fuera del rango del eje. * En la pantalla se pueden mostrar un máximo de 31 puntos. el nombre del operador y cualquier comentario asociado con el punto señalado. la hora. ingresadas o seleccionadas de la lista desplegable. * Los puntos celestes representan los puntos rechazados en el momento de validación.Entrada de datos El panel "Entry of QC points" (a la derecha de la pantalla principal) contiene los campos necesarios para ingresar los datos de CC: * La fecha y la hora. abajo de las cartas permite navegar del primero al último. Acciones del ratón: * Click derecho en un punto: Se abre una ventana pequeña que muestra la fecha. * Una marca pequeña (C) en la parte superior de las cartas son un recordatorio de que se ha agregado un comentario a los puntos de control. * 1 a 3 resultados analíticos según el número de niveles de CC escogidos para el analito. la contraseña está desactivada. Cuando el número de puntos excede 31. ir al menú <Parameters | Operators>. las líneas amarillas y rojas representan los umbrales de advertencia y de rechazo. * La línea verde representa el valor designado.3 . Vea párrafo 8. una barra de scroll. deje el campo de entrada vacío. * La escala vertical se calcula para incluir los puntos de control válidos dentro del eje. Las marcas coloreadas indican la posición de los datos de CC comparados con los límites de control cuando se realizó la validación.2 . 3. Se debe proporcionar la Contraseña de protección siempre que sea necesario realizar una corrección o tachadura de datos. simplemente se muestran en el extremo superior o inferior del marco. 3. Para los datos perdidos.Las cartas de control Las cartas de control se muestran en el tablero izquierdo de la ventana principal.2 para aprender a establecer la contraseña. Las fechas de los puntos extremos se muestran con un fondo amarillo en ambos lados de la barra.Se puede acceder a las funciones más especializadas a través de los menús de la ve ntana principal (En la parte superior de la pantalla: Parameters-Configuration-FileClipboard-Special functions-?). cualquiera sea el valor. * Los datos estadísticos mostrados en el lado derecho de las cartas son los correspondientes a la serie entera de puntos. Si la tabla de datos numéricos se abre con el botón <Data table>. * Click izquierdo en un punto: Se seleccionan los puntos ingresados en la misma fecha y hora y se ponen rojos. Para registrar los operadores frecuentes en la lista desplegable. Si una línea roja (límite de rechazo) cae fuera. el cursor se posicionará directamente en la línea que corresponde el punto en el que se pulsó el botón. * Las iniciales del operador. * Doble Click en un punto: Directamente abre la tabla de datos numéricos de CC. No se tienen en cuenta al calcular la escala vertical. la escala se agranda para mostrarla en el extremo superior o inferiror baja de la carta.

Ver el capítulo 4. los puntos de colores indican el rango dentro del cual se localiza un dato en la carta de control. * <OK> o tecla <Enter>: Actualiza el diálogo y sale del diálogo. * <Undo>: Restaura la tabla original (password). * <Delete all>: Para borrar la tabla entera (password). Botones: * <Print>: Para imprimir toda o parte de la tabla. * Un punto amarillo: Zona de alerta. * <OK>: Abre la ventana de validación.5 – Tabla de datos numéricos La ventana "QC data" que se abre con el botón <Data table> muestra los datos numéricos para el analito actual y permite la edición de entradas incorrectas. Abre un cuadro de diálogo para definir la primera y última fecha del periodo a ser impreso. Botones: * <Print>: Para imprimir el resumen diario.* Comentario (máximo de 20 carácteres). Una buena práctica sería imprimir este documento todos los días para mantener un archivo diario en papel.Resumen diario La ventana "QC daily summary" proporciona una vista global de las series completas de analitos del control realizada en un día particular en cada sección del laboratorio donde el software está en uso. Estos puntos no son incluido en los cálculos estadísticos. Se requiere una confirmación adicional si se desea borrar algun dato. para el CC del laboratorio. * <Today>: Para restablecer el calendario a la fecha actual. La fecha de inicio predefinida es la fecha actual. * Un punto rojo: Zona de rechazo. La línea seleccionada puede tomarse de la tabla y cargarse de nuevo en el panel "Entry of QC points" de la ventana principal. * Un punto amarillo: Zona de alerta. * <Edit líne>: Equivalente a un doble clic sobre una línea de la tabla. En cada caso. Están disponibles dos botones: * <Clear>: Borra todos los campos de entrada y establece la fecha y hora actuales. De esta manera los datos se pueden corregir y pueden revalidarse de la misma manera que en la primera entrada (password). * Un punto verde: Zona de aceptación. 9 . La tecla <Tab> da acceso al próximo campo y <Shift+Tab> al anterior. En cada caso. Puede cambiarse a voluntad. * Una cruz roja: Resultado rechazado por el operador. 3. un punto de color indica el rango dentro del cual se localizó un dato en la carta de control cuando fue validado: * Un punto rojo: Zona de rechazo. * <Cancel> o tecla <Escape>: Para salir del diálogo y cancelar todas las modificaciones. * <Delete selection>: Para borrar las líneas seleccionadas (password). Para navegar entre los campos utilizar el ratón o el teclado.4 . * Una cruz roja: Este símbolo indica datos rechazados. 3. * <Cierre> o la tecla <Escape>: Para abandonar el diálogo.

4 . * Que el número de puntos de QC sean suficientes para calcular la desviación standard s. sin embargo. La nomenclatura de Westgard 2s y 3s se ha mantenido a pesar de los límites de control por probabilidad usados en el software. * Amarillo = rango de alerta.2 .Multireglas de Westgard MedLabQC ejecuta el protocolo standard 13S/22S /R4S/4 1S /10m. * Que el modo de CC sea "Límites bloqueados" o "Límites Móviles. * 1:3s = una observación en la zona de rechazo. Los puntos rechazados permanecen representados. * Impresión color o monocromática.Validación pospuesta La ventana "QC validation" se abre después de apretar el botón <OK> del panel "Entry of QC. * Rojo = rango de rechazo. Los significados de las reglas son: * 1:2s = una observación en la zona de advertencia. Las reglas intra-material se representan por una fila de elipses grises pequeñas debajo de cada indicador de validez." Las multireglas siempre están inactivadas en el modo de "Límites Fijos". las reglas 1:4s y 10m son sólo significativas si se asociancon una violación 1:2s. Se colorean de amarillo si se violan individualmente. Cada punto de los datos puede rechazarse individualmente o puede retenerse.points".3 . * Impresión limitada a uno o dos niveles de un control de tres niveles.Indicadores de validación Cada nuevo punto del control se representa por una línea vertical negra pequeña entre líneas horizontales de tres colores que representaa los rangos de control: * Verde = rango de aceptación. Las cifras 2 y 3 deben ser reemplazadas por los valores de la t de Student para el número de grados de libertad de s y los riesgos seleccionado en la configuración del programa. Para que se ejecute es necesario que se cumplan tres condiciones simultáneamente: * Que la caja <Westgard’s rules> esté marcada (abajo a la derecha del cuadro de diálogo).1 .6 . se excluyen de los cálc ulos estadísticos de m y s. * Impresión de las estadísticas para el intervalo de fechas seleccionado. 10 . Sería mejor usar aquí los términos desviación de advertencia y desviación de rechazo.Validación de los datos ingresados 4.Imprimir las cartas de control El diálogo abierto con el botón <Print charts> proporciona 4 opciones: * Impresión completa de la carta de control o impresión limitada a un intervalo de fechas mas estrecho. Según Westgard.Indicadores de validación 4. 4. 4.Multireglas de Westgard 4. salvo la regla 1:2s qué se colorea de amarillo porque es sólo una advertencia y no un verdadero signo de rechazo.3.2 . El color se pone rojo si se viola una regla.1 .

3. Cuando el periodo de observación preliminar ha terminado. Está coloreado de rojo para facilitar su idenficación. en el mismo lado de la media.2 . El contador del botón <Queue> se incrementa. en el mismo lado de la media.Bloqueo de los límites de control 5. Los significados son: * 2:2s = 2 observaciones simultáneamente en la zona de advertencia. Puede borrarse con el menú <Special functions | Clear queue> (protegido por contraseña).Límites de control fijos 5. Cuando se dispone de más de un material de control.Los límites de control 5. 4. * 4:1s (en un CC de dos niveles) = 2 observaciones consecutivas en cada nivel simultáneamente en el mismo lado de la media y a una distancia que excede la mitad de la desviación de advertencia. 11 . * R:4s = 2 observaciones del control consecutivas en la zona de advertencia.fif) para su recuperación aun después de que se haya apagado la computadora. Simplemente apriete el botón <Queue> para obtener los datos en el diálogo de validación. * 10 m (en un CC de dos niveles) = 5 observaciones consecutivas en cada nivel simultáneamente en el mismo lado de la media. en lados opuestos de la media. * 4:1s = 4 observaciones del control consecutivas a una distancia de la media que e xceden la mitad de la desviación de advertencia. en lados opuestos de la media.3 – Validación pospuesta Son posibles dos formas de salir del diálogo de validación: * Botón <OK> o tecla <Enter>: El nuevo punto se inserta en los cartas de control. los nuevos datos no cambian ni la media m ni el desvío s.* 2:2s = 2 observaciones del control consecutivas en la zona de advertencia.Bloqueo de los límites de control El modo predefinido del programa es el modo de límites móviles descrito en el párrafo 1. el modo de CC puede cambiarse al modo de límites bloqueados. * Botón<Cancel> o tecla <Escape>: El punto del control se guarda en la cola (el primero que ingresa será el primero en salir). 5 .Mostrar los límites de control 5. * 3:1s (en un CC de tres niveles) = 1 observación en cada nivel simultáneamente en el mismo lado del media y a una distancia que excede la mitad de la desviación de adve rtencia. * 10m = 10 observaciones consecutivas en el mismo lado de la media.1 . * R:4s = 2 observaciones simultáneamente en la zona de advertencia. La cola se graba en el disco (archivo MedLabQC. Es posible realizarar la validación pospuesta.1 . las reglas se aplican entremateriales.3 . En ese caso. * 9m (en un CC de tres niveles) = 3 observaciones consecutivas en cada nivel simultáneamente en el mismo lado de la media.

Las cartas de control se actualizan inmediatamente. definir un periodo particular para cada uno o incluso mezclar los modos móvil. * El CV de referencia con el que se han calculado los límites y el número de grados de libertad. deslícese el ratón hacia el otro extremo. * La desviación permitida antes de la acción. * Los valores designados. bloqueado y fijo en el mismo analito. La operación se puede invertir con el botón <Movile>. El periodo seleccionado aparece en contraste invertido azul. En las cartas. Nota: Es posible bloquear los tres materiales de control en un mismo periodo. 12 . el intervalo de referencia se indica por un fondo celeste. 5. 5. La aprobación final usa los mismos botones mencionados en el párrafo anterior. active el menú <Special functions | Lock límits>. * La desviación permitida antes de advertir.Límites de control fijos La importancia de los límites fijos se estableció en el párrafo 1. Los botones <Fixed> y <Movile> cambian cada material de control de un modo al otro. de advertencia y límites de rechazo. manteniendo el botón izquierdo apretado. Las cartas de control se actualizan inmediatamente. apriete el botón <Lock> correspondiente. la grilla en el panel correspondiente muestra las estadísticas parciales para el periodo escogido. bloqueado o fijo. Este puede ser el CV común para todos los niveles o los CV individuales para cada material de control.2 . * <Click> en un extremo del intervalo de fechas y luego. El menú <Special functions | Fixed limits> hace aparecer un nuevo panel "Fixing control limits" a la derecho de la ventana principal (protegido por contraseña). * <Cancel> o tecla <Escape> : Reinstala los modos de CC anteriores y vuelve a "Entry of QC points". Aparece un nuevo panel "Locking limits" en el lado derecho de la ventana principal (password). * <Undo>: Reinstala los modos de CC anteriores. Aprobación o validación final: * <OK> o tecla <Enter> : Acepta los nuevos modos de CC y vuelve a "Entry of QC points". Se ofrecen dos posibilidades: * <Click> en un extremo del intervalo de fechas y luego <Shift + Click> en el otro extremo. Para bloquear un nivel de control en este periodo de referencia.3 – Mostrar los límites de control El botón <Control limits> abre una ventana que da un resumen de todos los parámetros estadísticos del control: * Los nombres y números de lote de los materiales de control. * El modo de CC: móvil. Las cartas se deslizan si el cursor va fuera de los límites horizontales de los gráficos. Se brindan tres campos para la entrada de datos para cada nivel de control: * Target Value (valor objetivo asignado). pulse con el botón izquierdo del ratón en la escala de fechas desplegada bajo las cartas. * Los límites de la fecha para el periodo de referencia y número de puntos de CC. Seleccionar las fechas límites del periodo de referencia. Inmediatamente que se define un intervalo de fechas.5.Para definir el período de referencia del QC.

* Archivar los datos de cada analito en un archivo especial." Haga los cambios como se indicó en párrafo 2.7. Se dispone de un botón <Archive> para consultas sobre los lotes viejos. Es posible reiniciar simultáneamente varios materiales de control. las cartas subyacentes se actualizan inmediatamente. Valide con el botón <Change and erase former data> (protegido por contraseña).Solapado de nuevos y viejos lotes de materiales de control Siempre que se introduzca un nuevo material de control es necesario realizar tres cambios: * Actualización del nombre y número de lote.Reinicio analito por analito 6.Cambiar los materiales de control y archivar 6. registre el nombre y el número de lote del nuevo material en la ventana "Definition of control materials" (menú <Parameters | Control materials>). Si es necesario cambie el número y el nombre del lote.1 – Reinicio simultáneo de todos los analitos Éste es el procedimiento mas frecuentemente usado.4). El nuevo lote aparece en la lista de la derecha con una cruz roja como un recordatorio de la eliminación de datos. Se requiere una confirmación de seguridad antes de eliminar los datos. El menú <Special functions | Erase/archive levels> abre un panel "Erasing QC levels" 13 . Cuando se termina un lote de material de control y es reemplazado por uno nuevo. Los datos borrados se guardan en archivos (ver párrafo 7. Abra la ventana "Definition of control materials" con el menú <Parameters | control materials>. Primero.3 – Inicio de una carta de control Es posible borrar todos los datos de una carta sin cambiar el material de control. todos los analitos controlados por el lote a nterior tienen que ser re-inicializados simultáneamente. Luego seleccione el analito que desea actualizar.1 – Reinicio simultáneo de todos los analitos 6. 6. MedLabQC ofrece tres maneras de archivar.Reinicio analito por analito A veces es útil cambiar un material de control para un solo analito y mantener el material anterior para los restantes analitos. 6 . Todos los cambios se pueden revertir siempre que no se hayan pulsado el botón <OK> o la tecla <Entre>. Se borran los datos relacionados con el lote viejo y las cartas se ponen en blanco. * Reiniciar los analitos controlados por el material. 6.4 . Cuando se cambia.4). 6. Los datos borrados se guaran en un archivo (ver párrafo 7.3 – Inicio de una carta de control 6.2 .2 . Se requiere una confirmación de seguridad final antes de cada eliminación de datos. en la ve ntana principal y apretar el botón <Assign lots> para abrir el diálogo "Assignment of control materials.3 y valide con el botón <Change and erase former data> (protegido por contraseña).El checkbox <Common CV> activa el método de CV común descrito en el párrafo 1.

Los datos se pueden recuperar del diskette de backup o del disco.Archivos e intercambios entre aplicaciones 7.Recuperar los archivos de datos de QualCont 7. tenga cuidado de ingresar los datos en los niveles correctos (1.en el lado derecho de la ventana principal. reinicie el analito como se indicó en 6-2. * Cuando decida cambiar a los nuevos lotes. 7.Los archivos MedLabQC guarda los datos en un archivo "MedLabQC.Solapado de nuevos y viejos lotes de materiales de control Constituye una buena práctica cambiar a un nuevo lote de material de control despues de un periodo preliminar durante el cual se obtengan datos del nuevo control.Intercambios entre las aplicaciones a través del portapapeles 7.1 . Los puntos aparecen grises. Aprobación final: * Botón <OK> o tecla <Enter> : Acepta las modificaciones y vuelve a "Entry of QC points".2 .3 . Es posible el intercambio con otras aplicaciones. * Continúe grabando los datos de los lotes viejos bajo el nombre del analito adecuado. Durante un periodo de transición.2.4 . Vaya al analito temporal y pulse el botón el menú "Clipboard | Copy". 14 . luego vaya al analito original y pulse el botón "Clipboard | Paste" Se transfieren los datos del periodo preliminar a los cartas de control pertine ntes. Borre las cartas de control con los botones <Erase/archive data>. Existe compatibilidad con el programa anterior QualCont.txt): Ver párrafo 7.qcf" (qcf significa quality control file). 6. Pulse el botón en el menú <File | Import> para abrir el diálogo de selección de archivo. Si no todos los niveles tienen un nuevo número de lote. * Registre los datos del nuevo lote bajo el nombre del analito temporal. se analizan ambos." Estarán disponibles tres tipos de archivos : * Archivo de texto de una planilla de cálculo (*. Los datos de los lotes viejos se borran y archivan.1 . * Botón <Cancel> o techa <Escape> : Cancela las modificaciones y vuelve a "Entry of QC points". 7 . Los niveles inalterados deben quedar en bla nco. Se pueden recuperar con el botón <Un-erase data>. * Borre el analito temporal. 2 o 3) que tendrá que copiar después.dat): Para cargar el archivo desde el disco ríg ido. Esta situación es fácil de manejar con MedLabQC.Recuperar los archivosde datos de QualCont MedLabQC puede leer los datos archivados con QualCont 2. independiente del número de niveles de control: * Cree un analito temporal con el mismo número de niveles de control que el analito cuyo material de control de desea cambiar. * Archivo de datos de QualCont 2 (* .4 .Intercambios entre las aplicaciones a través de archivos de texto 7. a través del portapapeles o archivos del texto limitados. Despliegue la persiana "type. * Recupere los datos de los nuevos lotes a través de copiar/pegar.

qca (qca significa Quality Control Archive) donde "XXXXXX" es un número que se incrementa de 000001 a 999999.old (backup anterior). Sólo se pierden los nombres de los materiales de control. Las reglas son igual que en el párrafo 7. se recomienda borrar el analito actual o crear uno nuevo. antes de importar.Intercambios entre aplicaciones a través del portapapeles Un método de intercambio simple es copiar/pegar. hora. Estos también son archivos de texto con campos delimitados por tabulaciones que son fácil de leer con cualquier procesador de textos o hoja de cálculo. MedLabQC suministra un recordatorio para esta operación. Seleccione (*. Abra el diálogo "Backup/restore options" con el menú <Configuration | Backup/restore options>.sav (último backup) y MedLabQC.sav) y encuentre los archivos de QualCont en el árbol del subdirectorio donde están guardados. 15 .1 .4 – Los archivos Los puntos de control borrados de una carta cuando se cambia un material de control. Los datos se organizan en 5 a 7 columnas: fecha. Los analitos del programa anterior están cargados con todos los puntos de control. Ingrese un intervalo de backup en días (valor por defecto 7 días) y seleccione la letra del drive (normalmente A o B) donde se copiarán los siguientes archivos: MedLabQC.Generador de datos al azar 8. La primera columna debe contener fechas válidas.2 .2 .3 . Cualquier columna adicional se ignora. 7. Es necesario ingresarlos de nuevo manualmente (menú <Parameters | Control materials>) y asignelos a los analitos correspondientes (botón <Assign lots>). Las próximas tres columnas están reservadas para los resultados de los tres niveles del control. Pulse el botón del menú <File | Export> para ingresar el nombre del archivo de exportación.Misceláneas 8.sav): Para cargar un archivo desde un diskette de backup. 7. 7. La segunda columna se reserva para la hora. MedLabQC puede importar un archivo del texto delimitado por tabulaciones. Este tipo de archivo puede ser leído por cualquier procesador de textos o hoja de cálculo. 8 .* Archivos de respaldo (Backup) de QualCont 2 (* .Backup 8. niveles de control (1 a 3).Backup Se recomienda hacer regularmente un respando de los datos en un diskette. Los datos importados se insertan en el analito actual. se usa la hora predefinida 12:00:00.2.1 .3 . Use los menús <Clipboard | Copy> y <Clipboard | Paste>. se guardan en un archivo identicado como QCXXXXXX. Si está vacía o si el formato no es válido. Para evitar que se mezclen los datos.Contraseña de protección 8.dat) o (*.Intercambios entre las aplicaciones a través de archivos de texto MedLabQC puede exportar los datos de cada analito a un archivo del texto con campos delimitados por tabulaciones. las iniciales de los operadores y comentarios.

* First date: Se creará un punto para cada día a partir de esa fecha. El CV se expresa en%. para brindar al usuario un medio fácil de aprendizaje de cómo usar y probar el software. la protección por contraseña desaparece de nuevo. antes de generar los datos simulados. Si los dos campos de entrada quedan vacíos. * Random data in charts: Si selecciona esta opción. se aconseja borrar y guardar los datos del analito actual o crear uno nuevo. * m and CV: Parámetros de la distribución de los puntos simulados.Generador de datos al azar El generador de datos al azar se inicia con el menú <Special functions | Random generator>. * Number of points: El número de puntos a crear. deje vacío los campos "mean" y/o "CV" en la tabla de entrada. la protección por contraseña está inactivada. los nuevos puntos se guardan en la cola para ser recuperados y validados después. Cuando el programa se abre inicialmente. Llene los campos "New password" y "Confirm password" y valide con <OK>. Para hacer el respaldo. simplemente pulse este botón después de poner un diskette en el drive.2 – Contraseña de protección Las funciones de Correción y Borrado de datos no están normalmente disponibles para algunos niveles del personal del laboratorio. abra el diálogo "Change password" con el menú <Configuration | Password>. Para dejar un nivel de control vacío. 8. la marca verde en el botón <Backup> de la ventana principal pestañea rojo. 8. _________________________ 16 . Para evitar que se mezclen datos. Estas operaciones están protegidas con una contraseña. uno por uno. Crea datos simulados con una distribución Gaussiana.3 . Los nuevos datos se pueden guardar en la cola o directamente insertarse en las cartas. Los campos de e ntrada son: * Random data in queue: Si selecciona esta opción. los nuevos puntos se insertan directamente en las cartas. Para re-activarla. con el botón <Queue>. pero se habilitan para el personal superior. * QC Time: Hora para todos los puntos creados. Para recuperar los datos pulse el botón en el menú <File | Diskette restore>.Cuando pase el intervalo de tiempo fijado para el backup.