You are on page 1of 34

UNIVERSITI TUN HUSSEIN ONN MALAYSIA

FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

Introduction of CADCAM

The term CAD/CAM is a shortening of Computer-Aided Design (CAD)


and Computer-Aided Manufacturing (CAM). The term CAD/NC (Numerical
Control) is equivalent in some industries. CAD/CAM software uses CAD drawing
tools to describe geometries used by the CAM portion of the program to define a
tool path that will direct the motion of a machine tool to machine the exact shape
that was drawn.

Computer Aided Design (CAD)

CAD is the process of utilizing computers to create and edit design models and
drawings. CAD systems are powerful tools and are used in the design and geometric
modeling of components and products as shown on figure 1.1. Drawings are generated at
workstations and the design is displayed on the monitor. Designer can conceptualize the
part to be designed on the graphics screen and can modify particular design to meet
specific design requirements.

Figure 1.1
Activity of CAD process includes mass properties, FEA, dimensioning, tolerance,
assembly modeling, generating shaded images, documentation & drafting. Figure 1.2
shows the disciplines of CAD. CAD Technology is faster than conventional methods,
easy to develop the model and associated drafting, possible to manipulate various

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_
dimension, attributes and distance of drawing, accurately calculate the geometric
properties, easy to modify a model, use of standard components (part libraries) and
provide 3D (three dimensional) visualization. Existing CAD software available in the
market is AutoCAD, Pro Engineer, Solid Works, CATIA, Unigraphics and I-DEAS.

Computer-aided design (CAD) is the use of computer technology for the design of
objects, real or virtual. CAD often involves more than just shapes. As in the manual
drafting of technical and engineering drawings, the output of CAD often must convey
also symbolic information such as materials, processes, dimensions, and tolerances,
according to application-specific conventions.

CAD may be used to design curves and figures in two-dimensional ("2D") space;
or curves, surfaces, or solids in three-dimensional ("3D") objects. CAD is an important
industrial art extensively used in many applications, including automotive, shipbuilding,
and aerospace industries, industrial and architectural design, prosthetics, and many more.
CAD is also widely used to produce computer animation for special effects in movies,
advertising and technical manuals. The modern ubiquity and power of computers means
that even perfume bottles and shampoo dispensers are designed using techniques unheard
of by shipbuilders of the 1960s. Because of its enormous economic importance, CAD has
been a major driving force for research in computational geometry, computer graphics
(both hardware and software), and discrete differential geometry.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

Computer-aided manufacturing (CAM)

Computer-aided manufacturing (CAM) is the use of computer-based software


tools that assist engineers and machinists in manufacturing or prototyping product
components and tooling. Its primary purpose is to create a faster production process and
components and tooling with more precise dimensions and material consistency, which in
some cases, uses only the required amount of raw material (thus minimizing waste),
while simultaneously reducing energy consumption. CAM is a programming tool that
makes it possible to manufacture physical models using computer-aided design (CAD)
programs. CAM creates real life versions of components designed within a software
package. CAM was first used in 1971 for car body design and tooling.

The 10 largest CAM software products and companies, by end-user payments in


year 2008 are, sorted alphabetically:

• Catia from Dassault Systèmes


• Cimatron from Cimatron group
• Edgecam from Planit, formerly Pathtrace
• Mastercam from CNC Software
• NX, formerly Unigraphics, from Siemens PLM Software
• Powermill from Delcam
• Pro/E from PTC
• Space-E/CAM from NDES, formerly Hitachi Zosen.
• Tebis from Tebis AG
• WorkNC from Sescoi

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

Objective

At the end of this module, the student should be able to:

i. To create 2D geometries drawings using Master cam software.

ii. To apply machining parameters in machining operations for pocketing,


facing, contouring and drilling.

iii. To Create, preview and editing a tool path.

iv. To simulate the tool path and operation.

v. To understand the function of Operation Manager.

vi. To Post-processing to generate NC program (ISO code)

Scope

The scope for this study by using Master CAM software is :

• Programming

• Set-Up and Interpret Technical Drawings

• Tool Selection

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

Safety Precautions

a) Read and understand the operator’s manual and all warnings on the machine
before operating.
b) Never place any part of your body near or on moving part of this machine because
this machine starts and moves automatically.
c) Always wait for the spindle to stop completely before touching the workpiece,
tool or spindle.
d) Do not separate this machine unless all guards, interlocks and other safety devices
are in place and functioning.
e) Always clamp the work piece and cutting tool tightly.
f) Always be sure that the cutting tool and the work piece are properly mounted
before starting the machine.
g) Before you handle any work piece, remove all burrs and sharp edges with a file.
h) Service or installation of this machine must be performed by qualified personnel
only, following the procedures described in manual. Turn of and lock out the
power at main electrical panel before servicing.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

CAD DESIGN STEP

First Step: create flower shape

 Select from the pull down menu: Create>Line>Endpoints


 Creating hexagon shape for reference each side have 28.99mm length
 From the hexagon shape for reference, we create circle shape inside the hexagon
with 20mm diameter.
 We create the flower shape which is outside of the circle within 45 degree each
angle.
 Each angle, we create proportion line which 12.66 mm for all angle. Total of the
angle, we create 8 side all of them.
 After that, we create proportion line of the vertical line that we create in previous
step which is 12.66mm length. After all angle we create the proportion line, we
modify the joint point each angle for fillet option in 3mm.

Create hexagon shape outside of the flower shape


Trimming the lines
 Select Edit → Trim / Break → Break at intersection.

 Select → All Entities.


_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

 Select the OK button to exit the dialog box.


 Select entities to trim.
 Select → Enter.

Create flower shape with angle 45 degree each side after trimming process

Second Step: modify hexagon shape and cerate circle for each joint

 Select the Create → Circle Shapes.


 Select the down arrow to expand the Circle Shapes Options.
 Enter the diameter with 6 mm (inside circle) and enter the diameter with 10 mm
( outside diameter)
 Make sure that the circular shape is selected.

 Select the OK button to exit the Circle Shapes Options dialog box.

 Use the Fit icon to fit the drawing to the screen.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

Creating the circle inside and


outside in every hexagon joint

Third Step: create line between hexagon shape and other outside circular shape

 Select the Create →Line→Endpoint .


 Select the down arrow to expand the line between the hexagon shape and circle
outside shape. The line will joint the center of hexagon side.
 [ Select position for base point ]

 Select the OK button to exit the line dialog box.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

Fourth Step: create inside circle

 Select the Create → Arc → Circle Center Point

 Enter the Diameter value 160 mm (Enter) for inside circle.


 Enter the center point. (To create more arcs with the same diameter click on the
diameter icon. The diameter and radius values will be highlighted in red)

 Enter the Diameter and Radius values for


inside circle.
 Enter the center point. (To create more arcs with the same diameter click on the
diameter icon. The diameter and radius values will be highlighted in red).

 Select the OK button to exit.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

Fourth Step: create outside circle

 Select the Create → Arc → Circle Center Point

 Enter the Diameter value 200 mm (Enter) for inside circle.


 Enter the center point. (To create more arcs with the same diameter click on the
diameter icon. The diameter and radius values will be highlighted in red)

 Enter the Diameter and Radius values for


outside circle.
 Enter the center point. (To create more arcs with the same diameter click on the
diameter icon. The diameter and radius values will be highlighted in red).

 Select the OK button to exit.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

Creating the
circle inside
and outside

Final CAD design

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

CAM MACHINIG (TOOLPATH CREATION)

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_
First step: Select the machine and set up the stock to be machined.
 To display the Toolpaths Manager press Alt+O.

 Use the Fit icon to fit the drawing to the screen.


For the purpose of this tutorial, we will be using the default mill
machine

Machine type
 Mill
 Default
 Select the plus sign in front of properties to expand the Toolpaths
group Properties.
Setup the stock

Select Tool Settings to set the tool parameters.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_
 From the Default Materials list select ALUMINIUM inch -6061 and then
select.

 Change Tool Settings to set the tool parameters.


 Change the parameters to match the screenshot to the right.
 Select Stock Setup tab and set the stock values to match the screenshot to
the right.

 Select the OK button to exit Machine Group Properties.

 Select the Isometric View from the view toolbar to


see the stock.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

Second step: facing process

 Select the Select Library Tool button.


 Select the face mill tool with 10 diameters.

 Select the OK button.

 Setting the facing diameter

 After setting select the OK button.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

 the end of first operation

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

Third process: Remove the outside material using open pocket (standard)

1. Partial chain selection.

 Enable Partial button in the chaining dialog


box to be able to select the first and the last entity of
the chain.
 Select the first entity in the chain, as shown.
 Select the last entity as shown.

 Select the OK button to exit Chaining.

2. Select a 10 millimetre diameter Flat Endmill from the current library.

 Click on the Select Library Tool button.


 Select the 10 millimetre diameter Endmill from Tool Selections
list.

 Select the OK button to exit Tool Selection.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

4 Set the pocket parameters.


 Make all necessary changes as shown below.
 Select the Pocket Parameter page and make the changes as shown
below.
 Enable the box in front of the Depth Cuts button and change the
parameters to divide the total depth in increments not bigger than the
tool radius.

 Select the OK button to exit the Depth cuts dialog box.


 Enable Break Thru and enter the amount to cut through.

 Select the OK button again to exit Break through.


 Click on the drop down arrow in the Pocket Type and select Open
from the list.
 Change the parameters as shown.

 Select the OK button to exit.


 Select the Roughing/Finishing parameters tab and change the
parameters as shown.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

 In final stage of pocket (standard)

Forth step: Drill all six 5 millimetre diameter through holes.

3. Drill centres point selection.


 tool path  Drill Drill Point selection  select the points

 Select the OK to exit Drill Point Selection.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

3. Select the 5 millimetre diameter drill


 Click at Library Tool button.

 Select the None button to disable any previous tool selection as shown.
 Select the drop-down arrow in the Tool Diameter Field and select
Equal.
 Enter 5mm the Tool Diameter value box.

 Select the OK button to exit Tool List Filter.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_
 Make sure that the tool in the Tool Selection window is highlighted.
Otherwise select it.

 Select the OK button to exit Tool Selection.

3. Set the drill parameters.


 Select the Simple drill-no peck page and enter the Depth
value as shown in the following screenshot.
 Enable the Tip compensation to cut deeper than the final
depth with the tip of the drill.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

4 At the final stage of this process

Six hole with 5mm


diameter

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_
Fifth step: Remove the inside (center) material using open pocket.

1. Partial chain selection.


 Select Toolpaths.
 At Toolpaths, select Pocket.
 Enable Partial button in the chaining dialog
box to be able to select the first and the last entity
of the chain.
 Select the first entity in the chain, as shown.
 Select the last entity as shown.

 Select the OK button to exit Chaining.

2. Select a 6mm Flat Endmill from the current library.


 Click on the Select Library Tool button.
 Select the 6mm diameter Endmill from Tool Selections list.

 Select the OK button to exit Tool Selection.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_
3. Set the pocket parameters.

 Make all necessary changes as shown below.


 Select the Pocket Parameter page and make the changes as shown
below.
 Enable the box in front of the Depth Cuts button and change the
parameters to divide the total depth in increments not bigger than the
tool radius.

 Select the OK button to exit the Depth cuts dialog box.


 Enable Break Thru and enter the amount to cut through.

 Select the OK button again to exit Break through.


 Click on the drop down arrow in the Pocket Type and select Open
from the list.
 Change the parameters as shown.

 Select the OK button to exit.


 Select the Roughing/Finishing parameters tab and change the
parameters as shown.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

4 At the final stage of this process

Remove the inside (center)


material using open pocket

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_
Sixth step: Drill the center hole with tool 20 mm diameters

1. Drill centers point selection.


 Drill
 Select the window point’s button in the Drill Point Selection
dialog box to select the same center points as you did before.

 Select the OK to exit Drill Point Selection.

2. Select the 3/8” diameter drill


 Click at Library Tool button.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_
 Select the Filter button in the Tool Selection dialog box.

 Select the None button to disable any previous tool selection as


shown.
 Select the drop-down arrow in the Tool Diameter Field and select
Equal.
 Enter 20mm the Tool Diameter value box.

 Select the OK button to exit Tool List Filter.


 Make sure that the tool in the Tool Selection window is
highlighted. Otherwise select it.

 Select the OK button to exit Tool Selection.

3. Set the drill parameters.


 Select the Simple drill-no peck page and enter the Depth value as
shown in the following screenshot.
 Enable the Tip compensation to cut deeper than the final depth
with the tip of the drill.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

 Select the OK button to exit Drill Tip Compensation Window.

4. At the final stage of this process

Drill in center of product

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

Seventh step: Contour the inside profile using ramp.

1. Chain selection.
 Select the Toolpaths and then select Contour.
 Enable Partial button in the chaining dialog box to be able to select just the outside
contour.

 Select the first entity in the chain, as shown.


 Select the entity as shown.

 Select the OK button to exit Chaining.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

2. Select the 1.0” Flat Endmill from the library


 Click on Select Library Tool button and select the 8mm Flat Endmill.

3. Set the contour parameters.


 Make all the necessary changes as shown below.
 Select the Contour Parameter page and make the changes as
shown below.
 Enable the box in front of the Lead in/out button and change the
parameters as shown

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

 Select the OK button to exit the Lead In/Out dialog box.

 Setting the tool with 8mm

4. At the final stage of this process (final product)

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

Conclusion and Recommendation

Nowadays, products can be produced by modern technology, which uses


computer sotfware, hardware and firm ware in industries. It is needed to use
CAD/CAM machine to get more accurate dimensions and irrregular shape. So,
CAD/CAM machine are becoming more and more important in modernized in
our country, Malaysia.

CAD/CAM has been utilized in engineering practice in many ways


including drafting, design, simulation, analysis and manufacturing. The benefits
of CAD/CAM can be fully realized only if an effective interface is established
between them. Superior products can be created and tremendous competitve
advantages gained. Introduction of CAD/CAM significantly improved of product
design and manufacturing practices and production planning.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_
For the conclusion this lab report CAD/CAM, student will able to create
2D geometries drawings using Mastercam software. They will apply machining
parameters in machining operation for pocketing, facing, contouring and drilling.
By using CAD/CAM student can create, preview and editing a tool path.They also
can simulate the tool path and operation. Other than that, student can understand
the function of operation manager and post-processing to generate NC program
(ISO code).

At industrial side, student will able to satisfy the employee with the skill
about conducting CAD/CAM machine. Student will be able to study the software
with a good condition and my opinion there are recommendation needs to
improves because all machine or pc is well in maintenance although student is
very comfort to study

Reference :

 Hass Automation (2004), Hass Programming Workbook, Hass Automation


Inc.

 P.N. Rao ( 2002 ), CAD/CAM Principle and Applications, Second Edition,


Mc Graw-Hill Inc, North America.

 Ken Evans (2001), Programming Of Computer Numerically Controlled


Machines, Second Edition, Industrial Pree Inc.

 Kelly Curran and jon Stenerson (2001) , Computer Numerical Control,


Second Edition , Prentice Hall, new Jersey.

 Mastercam Lathe Tutorial (2002), Version 9 Lathe Tutorial, CNC Software,


Inc.

_______________________________________________________________________
_
UNIVERSITI TUN HUSSEIN ONN MALAYSIA
FACULTY OF MECHANICAL AND MANUFACTURING ENGINEERING

___________________________________________________________________________________________________________
_

 Rar, Oswald (1990), Technology of Mechine Tools, Fourth Edition, Mc


Graw- Hill Inc.

 http://www.scribd.com/doc/16058282/Intro-to-Mastercam

 www.wikipedia.com/mastercam

 http://www.scribd.com/doc/12359930/Master-Cam-9

_______________________________________________________________________
_