You are on page 1of 37

B GIO DC V O TO

TRNG I HC NHA TRANG


KHOA CNG NGH THNG TIN

BO CO THC TP CHUYN NGNH


XY DNG H THNG MNG CHO DOANH NGHIP
VA V NH

Sinh vin thc hin: Bi Vn Ca


Lp:

53CNTT

MSSV:

53130137

Ni thc tp: Viettel Store


Ngi hng dn: ThS. L Hong Thanh

Nm hc: 2014-2015

B GIO DC V O TO
TRNG I HC NHA TRANG
KHOA CNG NGH THNG TIN

BO CO THC TP CHUYN NGNH


XY DNG H THNG MNG CHO DOANH NGHIP
VA V NH

Sinh vin thc hin: Bi Vn Ca


Lp:

53CNTT

MSSV:

53130137

Ni thc tp: Viettel Store


Ngi hng dn: ThS. L Hong Thanh

Nm hc: 2014-2015

Li ni u
C th ni, ngy nay trong khoa hc my tnh khng lnh vc no c th quan
trng hn lnh vc ni mng. Mng my tnh l hai hay nhiu my tnh c kt ni
vi nhau theo mt cch no sao cho chng c th trao i thng tin qua li vi
nhau, dng chung hoc chia s d liu thng qua vic in n hay sao chp qua USB,
cng.
V vy, h tng mng my tnh l phn khng th thiu trong cc t chc hay cc
cng ty. Trong iu kin kinh t hin nay, hu ht a s cc t chc hay cng ty c
phm vi s dng b gii hn bi din tch v mt bng u trin khai xy dng mng
LAN phc v cho vic qun l d liu ni b c quan mnh c thun li, m
bo tnh an ton d liu cng nh tnh bo mt d liu. Mt khc mng LAN cn gip
cc nhn vin trong t chc hay cng ty truy nhp d liu mt cch thun tin vi tc
cao. Mt im thun li na l mng LAN cn gip cho ngi qun tr mng phn
quyn s dng ti nguyn cho tng i tng l ngi dng mt cch r rng v thun
tin, gip cho nhng ngi c trch nhim lnh o cng ty d dng qun l nhn vin
v iu hnh cng ty.
Em xin chn thnh cm n Gio vin hng dn Thc s L Hong Thanh
gip em hon thnh bi bo co.

MC LC
LI NI U......................................................................................3
CHNG 1. GII THIU V CNG TY THC TP...........................5
1.1 GII THIU V CNG TY.............................................................................5
2.2 NI DUNG THC TP THAM GIA............................................................5
CHNG 2. C S L THUYT........................................................6
2.1 TI SAO PHI NI MNG.............................................................................6
2.2 M HNH MNG VLAN..............................................................................6
2.2.1 Khi nim v VLAN...........................................................................6
2.3 GIAO THC TCP/IP....................................................................................7
2.3.1 Khi nim...........................................................................................7
2.4 DCH V ACTIVE DIRECTORY.....................................................................8
2.4.1 Gii thiu Active Directory................................................................8
2.4.2 Domain Controller.............................................................................9
2.4.3 Chc nng ca Active Directory........................................................9
2.5 DCH V DHCP........................................................................................10
2.5.1 Gii thiu.........................................................................................10
2.5.2 Hot ng ca giao thc DHCP......................................................10
CHNG 3. NI DUNG V KT QU THC TP...........................12
3.1 TRIN KHAI M HNH MNG TRN CISCO PACKET TRACER.....................12
3.1.1 Gii thiu.........................................................................................12
3.1.2 Cu hnh..........................................................................................13
3.2 TRIN KHAI M HNH TRN MY O VMWARE WORKSTATION...............17
3.2.1 Xy dng h thng mng Domain Network.....................................17
3.2.2 Domain User v Group User...........................................................28
CHNG 4: KT LUN....................................................................42
TI LIU THAM KHO....................................................................43

DANH MC CC HNH
Hnh 3.1 M hnh mng m phng trn Cisco Packet Tracer...................13
Hnh 3.2 Danh sch cc VLAN sau khi cu hnh trn Switch...................17
Hnh 3.3 My Client t nhn IP t DHCP server.....................................18
Hnh 3.4 Nng my Server ln DC bc 1...............................................19
Hnh 3.5 Nng my Server ln DC bc 2...............................................19
Hnh 3.6 Nng my Server ln DC bc 3...............................................20
Hnh 3.7 Nng my Server ln DC bc 4...............................................20
Hnh 3.8 Nng my Server ln DC bc 5...............................................21
Hnh 3.9 Nng my Server ln DC bc 6...............................................21
Hnh 3.10 Nng my Server ln DC bc 7.............................................22
Hnh 3.11 Gia nhp my Client vo Domain bc 1................................22
Hnh 3.12 Gia nhp my Client vo Domain bc 2................................23
Hnh 3.14 Gia nhp my Client vo Domain bc 3................................23
Hnh 3.15 Gia nhp my Client vo Domain bc 4................................24
Hnh 3.16 Cu hnh DHCP trn my Server bc 1.................................24
3.17 Cu hnh DHCP trn my Server bc 2..........................................25
Hnh 3.18 Cu hnh DHCP trn my Server bc 3.................................25
Hnh 3.19 Cu hnh DHCP trn my Server bc 4.................................26
Hnh 3.20 Cu hnh DHCP trn my Server bc 5.................................26
Hnh 3.21 Cu hnh DHCP trn my Server bc 5.................................27
Hnh 3.22 Cu hnh DHCP trn my Server bc 5.................................27
Hnh 3.23 To OU thuctap bc 1...........................................................29
Hnh 3.24 To OU thuctap bc 2...........................................................30
Hnh 3.25 To User trong OU thc tp bc 1........................................31
Hnh 3.26 To User trong OU thc tp bc 2........................................31
Hnh 3.27 To User trong OU thc tp bc 3........................................32
Hnh 3.28 To Group................................................................................32
Hnh 3.29 Kt qu ca bc to...............................................................33
Hnh 3.30 Add User vo Group................................................................33
Hnh 3.31 Phn quyn qun tr bc 1.....................................................34
Hnh 3.32 Phn quyn qun tr bc 2.....................................................35
Hnh 3.33 Phn quyn qun tr bc 3.....................................................35
Hnh 3.34 To Home Directory cho User bc 1.....................................36
Hnh 3.35 To Home Directory cho User bc 2.....................................36
Hnh 3.36 To Home Directory cho User bc 3.....................................37

Hnh 3.37 To Home Directory cho User bc 4.....................................38


Hnh 3.38 Kt qu bc to Home Directory...........................................38
Hnh 3.39 Phn quyn qun l File bc 1..............................................39
Hnh 3.40 Kt qu my Client...............................................................40
Hnh 3.41 To lut ngn chn ng dng bc 1......................................40
Hnh 3.42 To lut ngn chn ng dng bc 2......................................41
Hnh 3.43 To lut ngn chn ng dng bc 3......................................41
Hnh 3.44 To lut ngn chn ng dng bc 4......................................42
Hnh 3.45 To lut ngn chn ng dng bc 5......................................42

CHNG 1: CC CU HNH ROUTER C BN


1.1 Cc ch cu hnh ca Router
Router> Ch User.
Router# Ch Privileged (cng c gi l ch
EXEC)
Router(config)# Ch Global Configuration
Router(config-if)# Ch Interface Configuration
Router(config-subif)# Ch Subinterface Configuration
Router(config-line)# Ch cu hnh Line.
Router(config-router)# Ch Router Configuration

1.2 Ch Global Configuration


Router> Gii hn cc cu lnh m ngi dng c th thc thi c. i vi ch
cu hnh ny ngi dng ch c kh nng hin th cc thng s cu hnh trn router.
Khng th cu hnh thay i cc thng s cu hnh v hot ng ca router.
Router# configure terminal > Chuyn ngi dng vo ch Global
Configuration. Vi ch ny bn s c th bt u cu hnh nhng thay i cho
router.

1.3 Cu hnh cc tham s c bn cho router


1.3.1 Cu hnh Router Name
Cu lnh ny thc thi c trn c cc thit b router v switch ca cisco.
Router(config)# hostname Cisco Cu hnh tn cho router mun
chn.

1.3.2 Cu hnh Passwords


Router(config)# enable passwork cisco: Cu hnh enable password

Router(config)# enable secret class: Cu hnh password m ha ca


ch enable.
Router(config)# line console: Vo ch line console.
Router(config-line)# password console: Cu hnh password cho line
console
Router(config-line)# login: Cho php kim tra password khi login vo
router bng port console.
Router(config)# line vty 0 4: Vo ch line vty cho php telnet
Router(config-line)# password telnet: Cu hnh password cho php
telnet
Router(config-line)# login: Cho php kim tra password khi ngi dng
telnet vo router
Router(config)# line aux 0: Vo ch line auxiliary
Router(config-line)# password backdoor : Cu hnh password cho
line aux
Router(config-line)# login: Cho php router kim tra password khi ngi
dng login vo router thng qua port AUX.

1.3.3 M ha Passwords
Router(config)# service passwordencryption: Khi cu lnh c
thc thi trn router hoc switch th tt c cc loi password trn router hoc switch
s c m ha. (Tr enable secret password).
Router(config)# enable password cisco: Cu hnh enable password l
cisco
Router(config)# no service passwordencryption: Tt tnh nng m
ha password trn router hoc switch.

1.3.4 Cu hnh cho cc cng/interface


Router(config)# interface s0/0/0: Chuyn vo ch

cu

hnh ca Interface S0/0/0.


Router(config-if)# ip address 192.168.10.1 255.255.255.0: Gn
mt a ch ip v subnet mask cho interface Serial ny.
Router(config-if)# clock rate 56000: Cu hnh gi tr Clock rate cho
Interface (Ch cu hnh cu lnh ny Khi interface l DCE).

Router(config-if)# no shutdown: Bt Interface.


Tng t i vi cng fathethernet:
Router(config)# interface Fastethernet 0/0
Router(config-if)# description Accounting LAN
Router(config-if)# ip address 192.168.20.1 255.255.255.0
Router(config-if)# no shutdown

CHNG 2: NH TUYN
2.1 C bn v nh tuyn
nh tuyn (Routing) l 1 qu trnh m Router thc thi v s dng chuyn
mt gi tin(Packet) t mt a ch ngun (soucre) n mt a ch ch (destination)
trong mng.Trong qu trnh ny Router phi da vo nhng thng tin inh tuyn
a ra nhng quyt nh nhm chuyn gi tin n nhng a ch ch nh trc.C
hai loi nh tuyn c bn l nh tuyn tnh (Static Route) v nh tuyn ng
(DynamicRoute).

2.2 nh tuyn tnh (Static Route)


L giao thc nh tuyn m ngi qun tr phi cu hnh ng i cho router
n bit ng i n mt mng khc.
+ Khng c kh nng t ng cp nht ng i.
+ Phi cu hnh th cng khi mng c s thay i.
+ S dng t bandwidth hn nh tuyn ng.
+ Khng tiu tn ti nguyn tnh ton v phn tch gi tin nh tuyn.
V d: Ta c m hnh mng:

u tin, chng ta phi cu hnh t a ch IP cho cc cng ca router, cng


nh IP v Default-gateway cho cc PC.

Default-gateway hiu n gin l IP ca cng ca router gn nht m PC


kt ni trc tip n. Khi , router tr thnh trm trung chuyn mi d liu t PC
ra mng bn ngoi v ngc li.
Mc nh, R1 bit ng i n 2 mng kt ni trc tip vi n l:
192.168.1.0/24
192.168.12.0/24
=> Vy ta phi ch ng cho n n mng 192.168.2.0/24, bng cu lnh:
R1(config)# ip route 192.168.2.0 255.255.255.0 192.168.12.2
(ni vi R1, mun gi gi tin n mng 192.168.2.0, phi gi n cng ca
router tip theo, m cng c IP l 192.168.12.2)
Tng t R2 bit ng i n 2 mng kt ni trc tip vi n l:
192.168.2.0/24
192.168.12.0/24
=> Vy ta phi ch ng cho n n mng 192.168.1.0/24, bng cu lnh:
R2(config)# ip route 192.168.1.0 255.255.255.0 192.168.12.1
(ni vi R2, mun gi gi tin n mng 192.168.1.0, phi gi n cng ca
router tip theo, m cng c IP l 192.168.12.1)
Sau khi thc hin nh tuyn tnh nh trn, R1 v R2 u bit ng i n
cc mng:
192.168.1.0/24
192.168.2.0/24
192.168.12.0/24
Cu hnh nh tuyn tnh:
Cu lnh ip route c cu trc tng qut nh sau:
Router(config)# ip route {ip-address} {subnet-mask} {ip next-hop | exit
interface}
Trong :
+ ip next-hop : a ch IP ca cng ca Router tip theo m ta mun ch ng
+ exit interface (cn gi l outbound interface): cng ca chnh router m ta
mun d liu i ra khi router qua n.

Nh vy, t PC0 ta c th ping qua PC1

2.3 nh tuyn ng
nh tuyn ng (Dynamic Route) y l mt dng nh tuyn m khi c cu
hnh dng ny, Router s s dng nhng giao thc nh tuyn nh RIP(Routing
Information Protocol), OSPF(Open Shortest Path Frist), IGRP(Interior Gateway
Routing Protocol) thc thi vic nh tuyn mt cch t ng (Automatically) m
bn khng phi cu hnh trc tip bng tay.

2.3.1 Giao thc nh tuyn RIP (Routing Infomation Protocol)


RIP l mt giao thc nh tuyn trong c s dng bn trong h thng t tr.
y l mt giao thc rt n gin da trn nh tuyn vect khong cch, s dng gii
thut Bellman-Ford tnh ton bng nh tuyn.
Mt vi c im ca RIP:
- RIP l mt giao thc distance vector in hnh. Mi router s gi ton b
bng nh tuyn ca n cho router lng ging theo nh k 30s/ln. Thng tin ny li
tip tc c lng ging lan truyn tip cho cc lng ging khc v c th lan truyn ra
mi router trn ton mng. Kiu trao i thng tin nh th cn c gi l lan truyn
theo tin n. ( y, ta c th hiu router lng ging l router kt ni trc tip vi
router ang xt).
- Metric trong RIP c tnh theo hop count s node lp 3 (router) phi i qua
trn ng i n ch. Vi RIP, gi tr metric ti a l 15, gi tr metric = 16 c
gi l infinity metric (metric v hn), c ngha l mt mng ch c php cch
ngun tin 15 router l ti a, nu n cch ngun tin t 16 router tr ln, n khng th
nhn c ngun tin ny v c ngun tin xem l khng th i n c.

- RIP chy trn nn UDP port 520.


- RIPv2 l mt giao thc classless cn RIPv1 li l mt giao thc classful.
- Cch hot ng ca RIP c th dn n loop nn mt s quy tc chng loop v
mt s timer c a ra. Cc quy tc v cc timer ny c th lm gim tc hi t
ca RIP.

2.3.2 Giao thc nh tuyn OSPF (Open Shortest Path First)


OSPF l mt giao thc nh tuyn theo trng thi ng lin kt c trin khai
da trn cc chun m. OSPF c m t trong nhiu chun ca IETF (Internet
Engineering Task Force). Chun m y c ngha l OSPF hon ton m vi cng
cng, khng c tnh c quyn.
Nu so snh vi RIP th OSPF tt hn v kh nng m rng ca n. RIP ch
gii hn trong 15 hop, hi t chm v i khi cn chn ng c tc chm v khi
quyt nh chn ng n khng quan tm n cc yu quan trng khc nh bng
thng chng hn. OSPF khc phc c cc nhc im ca RIP v n l mt giao
thc nh tuyn mnh, c kh nng mi rng, ph hp vi cc h thng mng hin i.
OSPF c th cu hnh n vng s dng cho cc mng nh.
Giao thc OSPF (Open Shortest Path First) thuc loi link-state routing
protocol v c h tr bi nhiu nh sn xut. OSPF s dng thut ton SPF tnh
ton ra ng i ngn nht cho mt route. Giao thc OSPF c th c s dng cho
mng nh cng nh mt mng ln. Do cc router s dng giao thc OSPF s dng
thut ton tnh metric cho cc route ri t xy dng nn hnh ca mng nn
tn rt nhiu b nh cng nh hot ng ca CPU router. Nu nh mt mng qu ln
th vic ny din ra rt lu v tn rt nhiu b nh. khc phc tnh trng trn, giao
thc OSPF cho php chia mt mng ra thnh nhiu area khc nhau. Cc router trong
cng mt area trao i thng tin vi nhau, khng trao i vi cc router khc vng. V
vy, vic xy dng hnh ca router c gim i rt nhiu. Cc vng khc nhau
mun lin kt c vi nhau phi ni vi area 0 (cn c gi l backbone) bng mt
router bin.
Cc router chy giao thc OSPF gi lin lc vi nhau bng cch gi cc gi
Hello cho nhau. Nu router vn cn nhn c cc gi Hello t mt router kt ni trc
tip qua mt ng kt ni th n bit c rng ng kt ni v router u xa vn
hot ng tt. Nu nh router khng nhn c gi hello trong mt khong thi gian
nht nh, c gi l dead interval, th router bit rng router u xa b down v
khi router s chy thut ton SPF tnh route mi. Mi router s dng giao thc
OSPF c mt s ID nhn dng. Router s s dng a ch IP ca interface loopback

cao nht (nu c nhiu loopback) lm ID. Nu khng c loopback no c cu hnh


hnh th router s s dng IP cao nht ca cc interface vt l.
OSPF c mt s u im l : thi gian hi t nhanh, c h tr bi nhiu nh
sn xut, h tr VLSM, c th s dng trn mt mng ln, c tnh n nh cao.

CHNG 3: MNG CC B O (VLAN)


3.1 Gii thiu v VLAN
VLAN l cm t vit tt ca virtual local area network (hay virtual LAN) hay
cn c gi l mng LAN o. VLAN l mt k thut cho php to lp cc mng
LAN c lp mt cch logic trn cng mt kin trc h tng vt l. Vic to lp nhiu
mng LAN o trong cng mt mng cc b (gia cc khoa trong mt trng hc, gia
cc cc trong mt cng ty,..) gip gim thiu vng qung b (broadcast domain) cng
nh to thun li cho vic qun l mt mng cc b rng ln. VLAN tng ng
nh mng con (subnet)

3.2 Cu hnh VLAN


Cu hnh tnh (Static)
Ngi qun tr mng cu hnh tng cng mt (port-by-port)
Mi cng c ch nh mt VLAN c th.
Ngi qun tr mng ng vai tr then cht trong vic nh x gia cc
cng v VLANs.

Default
VLAN 1

Default
VLAN 1
VLAN 10
Configured

Switch(config)#interface fastethernet 0/9


Switch(config-if)#switchport access vlan 10

VLANs tnh c gi l port-based hay port-centric VLANs.


y l phng php ph bin nht gn cc cng vo cc VLANs.

Khi mt thit b kt ni vo mng, n t ng cho rng n l thnh vin ca


VLAN m cng n kt ni vo c ch nh.

C mt VLAN mc nh/default VLAN, trn Cisco switches l VLAN 1.


Cu hnh ng (Dynamic)
VLAN ng l nhm cc cng trn mt switch m chng c th xc nh mt
cc t ng vic gn VLAN cho chng. Hu ht cc nh sn xut switch u s dng
phn mm qun l thng minh.
S vn hnh ca cc VLAN ng c da trn a ch vt l MAC, a ch
lun l hay kiu giao thc ca gi tin.
Khi mt trm c ni kt ln u tin vo mt cng ca switch, switch tng
ng s kim tra mc t cha a ch MAC trong c s d liu qun tr VLAN v t
ng cu hnh cng ny vo VLAN tng ng. Li ch ln nht ca tip cn ny l t
qun l nht vi vic ni dy khi mt ngi s dng c ni vo hoc di di v vic
cnh bo c tp trung khi mt my tnh khng c nhn bit c a vo mng.
Thng thng, cn nhiu s qun tr trc thit lp c s d liu bng phn mm
qun tr VLAN v duy tr mt c s d liu chnh xc v tt c cc my tnh trn ton
mng.

3.3 Phn loi VLAN


3.3.1 End-to-End hay Campus-wide VLANs
M hnh ny hin ti khng c khuyn ngh s dng bi Cisco v cc nh
sn xut thit b khc, tr khi c mt s cn thit c th ca phng php ny.

VLANs da trn chc nng

M hnh VLAN everywhere/ VLAN mi ni

VLANs vi cng VLAN ID, v d: Accounting VLAN 10 c th xut hin


bt k u trn mng.

3.3.2 Geographic hay Local VLANs


M hnh ny c khuyn ngh s dng.

VLANs da trn v tr vt l
-

VLANs c dnh cho mi nhm switch thuc tng truy cp.

Ngi s dng thuc Accounting kt ni ti layer 3 switch khc nhau nm


trn cc VLAN khc nhau (vd: VLAN 10 v VLAN 30)

3.4 Cu hnh VLAN trn thit b Cisco (VLAN tnh)


3.4.1 To VLAN

Phi tun theo cc hng dn sau khi cu hnh VLANs trn cc Cisco 29xx
switches:
o S lng VLANs ti a ph thuc vo switch.
-

29xx switches thng thng cho php c n 4,095


VLANs.

o VLAN 1 l mt trong cc VLANs mc nh ca nh sn xut.


o VLAN 1 l VLAN Ethernet mc nh.

o Cc qung b Cisco Discovery Protocol (CDP) v VLAN


Trunking Protocol (VTP) c gi trn VLAN 1.
o a ch IP ca Catalyst 29xx nm trn min qung b ca
VLAN 1 theo mc nh.

vlan 10

To VLAN: (Bc ny c th khng cn thit)


Switch#vlan database
Switch(vlan)#vlan vl_num name vl_name
Switch(vlan)#exit

Ch nh cc cng truy cp (access ports khng phi l cng trunk) vo mt


VLAN c th
Switch(config)#interface fastethernet 0/9
Switch(config-if)#switchport access vlan vlan_number
Switch(config-if)#switchport mode access

Default
vlan 1

vlan
10

Default
vlan 1

Gn cc cng vo mt VLAN no

Switch(config)#interface fastethernet 0/9


Switch(config-if)#switchport access vlan 10
Switch(config-if)#switchport mode access

access c ngha l cng l mt cng truy cp ch khng phi l mt


cng trunk

3.4.2 Cu hnh di cc cng thuc VLAN

vlan 2
Switch(config)#interface fastethernet 0/5
Switch(config-if)#switchport access vlan 2
Switch(config-if)#switchport mode access
Switch(config-if)#exit
Switch(config)#interface fastethernet 0/6
Switch(config-if)#switchport access vlan 2
Switch(config-if)#switchport mode access
Switch(config-if)#exit
Switch(config)#interface fastethernet 0/7
Switch(config-if)#switchport access vlan 2
Switch(config-if)#switchport mode access
Switch(config)#interface range fastethernet 0/8 - 12
Switch(config-if)#switchport access vlan 3
Switch(config-if)#switchport mode access
Switch(config-if)#exit
Cu lnh trn khng hot ng trn tt c 2900 switches, v d nh 2900 Series XL.
Quy cch ca cu lnh ny c th khc nhau i cht trn cc 2900 switches
khc nhau.
Hon ton hot ng trn 2950 switches.

3.4.3 Kim chng VLAN Show Lans

vlan 1
default

vlan 2

#show inter fa 0/2 switchport


#show interface trunk

3.4.4 Xa VLANs

Switch(config-if)#no switchport access vlan vlan_number


Switch(config-if)#exit
Switch(config)# no vlan vlan_number

Cu lnh s xc lp li cng vo VLAN 1.

VLAN 1 khng th b xa khi switch.

vlan 3

3.4.5 Xa thng tin VLANs


Switch#delete flash:vlan.dat
Delete filename [vlan.dat]?
Delete flash:vlan.dat? [confirm]
Switch#erase startup-config
Switch#reload

Thng tin VLAN c lu gi trong file vlan.dat

File ny khng b xa khi ta xa file startup-config.

xa tt c cc thng tin v VLAN, s dng cu lnh trn v reload li


switch.

CHNG 4: DCH V DHCP


4.1 Gii thiu
DHCP (dynamic host configuration protocol) l giao thc cu hnh Host
ng c thit k lm gim thi gian chnh cu hnh cho mng TCP/IP bng cch t
ng gn cc a ch IP cho khch hng khi h vo mng. Dich v DHCP l mt thun
li rt ln i vi ngi iu hnh mng. N lm yn tm v cc vn c hu pht
sinh khi phi khai bo cu hnh th cng.
Mi thit b trn mng c s TCP/IP phi c mt a ch IP duy nht truy cp
mng v cc ti nguyn ca n. Khng c DHCP, cu hnh IP phi c thc hin mt
cch th cng cho cc my tnh mi, cc my tnh di chuyn t mng con ny sang
mng con khc, v cc my tnh c loi b khi mng.

4.2 Cc thng ip DHCP


- DHCP Discover: Thi gian u tin mt my tnh DHCP Client n lc gia
nhp mng, n yu cu thng tin a ch IP t DHCP Server bi vic broadcast mt gi
DHCP Discover. a ch IP ngun trong gi l 0.0.0.0 bi v client cha c a ch IP.
- DHCP Offer: Mi DHCP server nhn c gi DHCP Discover t client p
ng vi gi DHCP Offer cha a ch IP khng thu bao v thng tin nh cu hnh
TCP/IP b sung(thm vo), chng hn nh subnet mask v gateway mc nh. Nhiu
hn mt DHCP server c th p ng vi gi DHCP Offer. Client s chp nhn gi
DHCP Offer u tin n nhn c.
- DHCP Request: Khi DHCP client nhn c mt gi DHCP Offer, n p ng
li bng vic broadcast gi DHCP Request m cha yu cu a ch IP, v th hin s
chp nhn ca a ch IP c yu cu.
- DHCP Acknowledge : DHCP server c chn la chp nhn DHCP Request
t Client cho a ch IP bi vic gi mt gi DHCP Acknowledge. Ti thi im ny,
Server cng nh hng bt c cc tham s nh cu hnh tu chn. S chp nhn trn
ca DHCP Acknowledge, Client c th tham gia trn mng TCP/IP v hon thnh h
thng khi ng.
- DHCP Nak: Nu a ch IP khng th c s dng bi client bi v n khng
cn gi tr na hoc c s dng hin ti bi mt my tnh khc, DHCP Server p
ng vi gi DHCP Nak, v Client phi bt u tin trnh thu bao li. Bt c khi no
DHCP Server nhn c yu cu t mt a ch IP m khng c gi tr theo cc Scope
m n c nh cu hnh vi, n gi thng ip DHCP Nak i vi Client.

- DHCP Decline : Nu DHCP Client quyt nh tham s thng tin c ngh


no khng c gi tr, n gi gi DHCP Decline n cc Server v Client phi bt u
tin trnh thu bao li.
- DHCP Release: Mt DHCP Client gi mt gi DHCP Release n mt server
gii phng a ch IP v xo bt c thu bao no ang tn ti.

4.3 Qu trnh DHCP


Dch v DHCP hot ng theo m hnh Client / Server. Theo qu trnh tng
tc gia DHCP client v server s din ra theo cc bc sau.
Bc 1: Khi my Client khi ng, my s gi broadcast gi tin DHCP
DISCOVER, yu cu mt Server phc v mnh. Gi tin ny cng cha a ch MAC
ca client. Nu client khng lin lc c vi DHCP Server th sau 4 ln truy vn
khng thnh cng n s t ng pht sinh ra 1 a ch IP ring cho chnh mnh nm
trong dy 169.254.0.0 n 169.254.255.255 dng lin lc tm thi. V client vn
duy tr vic pht tn hiu Broad cast sau mi 5 pht xin cp IP t DHCP Server.
Bc 2: Cc my Server trn mng khi nhn c yu cu . Nu cn kh
nng cung cp a ch IP, u gi li cho my Client mt gi tin DHCP OFFER,
ngh cho thu mt a ch IP trong mt khong thi gian nht nh, km theo l mt
Subnet Mask v a ch ca Server. Server s khng cp pht ia ch IP va ngh
cho client thu trng sut thi gian thng thuyt.
Bc 3: My Client s la chn mt trong nhng li n ngh ( DHCPOFFER)
v gi broadcast li gi tin DHCPREQUEST v chp nhn li ngh . iu ny
cho php cc li ngh khng c chp nhn s c cc Server rt li v dng
cp pht cho cc Client khc.
Bc 4: My Server c Client chp nhn s gi ngc li mt gi tin DHCP
ACK nh mt li xc nhn, cho bit a ch IP , Subnet Mask v thi hn cho s
dng s chnh thc c p dng. Ngoi ra server cn gi km nhng thng tin b
xung nh a ch Gateway mc nh, a ch DNS Server...

4.4 Cu hnh DHCP


Router(config)#ip dhcp pool Internal: To mt DHCP pool tn l
internal.
Router(dhcp-config)#network 172.16.10.0 255.255.255.0: Ch ra
di a ch IP s c dng cp cho cc DHCP Client.
Router(dhcp-config)#defaultrouter 172.16.10.1: Ch ra a ch IP
ca default gateway cho cc DHCP client.

Router(dhcp-config)#dns-server 172.16.10.10: Ch ra a ch IP ca
DNS server cho cc DHCP Client.
Router(dhcp-config)#netbiosnameserver 172.16.10.10: Ch ra a
ch IP ca NetBIOS server cho cc DHCP Client.
Router(dhcp-config)#domain-name fakedomainname.ca: nh
ngha tn min cho cc client.
Router(dhcp-config)# lease 14 12 23: nh ngha thi gian cp a
ch IP cho mi DHCP Client l: 14 ngy, 12 gi, v 23 pht.
Router(dhcp-config)#lease Infinite: Thi gian cp a ch IP cho cc
DHCP client khng c thi hn.
Router(dhcp-config)#exit : Tr v ch cu hnh Global Configuration.
Router(config)#ip

dhcp

excludedaddress

172.16.10.1

172.16.10.9: Cu hnh di a ch IP khng c php cp ng cho cc DHCP


Client.
Router(config)#service dhcp: Bt dch v DHCP v tnh nng relay trn
Cisco IOS router.
Router(config)#no service dhcp: Tt dch v DHCP trn Cisco Router.
Dch v DHCP s c bt mc nh trn cc Cisco IOS Software.

CHNG 5: C CH NAT PAT


5.1 Gii thiu NAT PAT
5.1.2 Khi nim
NAT (Network Address Translation) l mt c ch tit kim a ch IP ng
k trong mt mng ln v gip n gin ha vic qun l a ch IP. Khi 1 gi d liu
c nh tuyn trong 1 thit b mng, thng l firewall hoc cc router bin, a ch
IP ngun s c chuyn i t a ch mng ring thnh a ch IP cng cng nh
tuyn c. iu ny cho php gi d liu c truyn i trong trong mng cng
cng, v d nh Internet. Sau , a ch cng cng trong gi tr li li c chuyn
i thnh a ch ring pht vo trong mng ni b. Mt dng ca NAT, c gi l
PAT (Port Address Translation), cho php nhiu a ch ring c dch sang mt a
ch cng cng duy nht.
NAT thng c s dng trn Router bin ca mng mt ca. Mng mt ca
l mng ch c mt kt ni duy nht ra bn ngoi. Khi mt host nm trong mng mt
ca mun truyn d liu cho mt host nm bn ngoi n s truyn gi d liu n
Router bin gii. Router bin gii s thc hin tin trnh NAT, chuyn i a ch ring
ca host ngun sang mt a ch cng cng nh tuyn c. Trong thut ng NAT,
mng ni b c ngha l tp hp cc a ch mng cn chuyn i a ch. Mng bn
ngoi l tt c cc a ch khc cn li.

5.1.3 a ch ring (Private address)


RFC 1918 dnh ring 3 di a ch IP sau:
1 a ch lp A: 10.0.0.0/8.
16 a ch lp B: 172.16.0.0 172.31.255.255 (172.16.0.0/12).
256 a ch lp C: 192.168.0.0-192.168.255.255 (192.168.0.0/16).
Nhng a ch trn ch dng cho mng ring, mng ni b. Cc gi d liu c
a ch nh trn s khng nh tuyn c trn Internet. a ch Internet cng cng
phi c ng k vi mt cng ty c thm quyn Internet, v d nh American
Registry for Internet Numbers (ARIN) hoc Rseaux IP Europens (RIPE) v The
Regional Internet Registry ph trch khu vc Chu u v Bc Phi. a ch IP cng
cng cn c th c thu t mt nh cung cp dch v Internet (ISP). a ch IP ring
c dnh ring v c th c s dng bi bt k ai. iu ny c ngha l c th c 2
mng hoc 2 triu mng s dng cng mt a ch mng ring. Router trn Internet s

khng nh tuyn cc a ch RFC 1918.ISP cu hnh Router bin ngn khng cho cc
lu lng ca a ch ring c pht ra ngoi.
NAT mang n rt nhiu li ch cho cc cng ty v Internet. Trc y, khi
khng c NAT, mt my tnh khng th truy cp Internet vi a ch ring. By gi,
sau khi c NAT, cc cng ty c th cu hnh a ch ring cho mt hoc tt c cc my
tnh v s dng NAT truy cp Internet.

5.2 Phn loi NAT


C 03 phng n NAT:

Nat tnh (Static Nat)

Nat ng (Dynamic Nat)

Nat overload PAT (Port Address Translate)

Host A s dng 1 a ch dnh ring 192.168.2.23, host B s dng 1 a ch


cng cng 192.31.7.130. Khi Host A gi mt packet n host B, backet s c truyn
qua router v router thc hin qa trnh NAT. NAT s thay th a ch ngun private ip
address (192.168.2.23) thnh mt public IP address (203.10.5.23) v forwards the
packet., vi a ch ny packet s c nh tuyn trn internet ti destination address
(192.31.7.130). Khi host B gi gi tin hi p ti host A, destination address ca gi
tin s l 203.10.5.23. gi tin ny i qua router v s c NAT thnh a ch
192.168.2.23.
Cisco nh ngha cc thut ng NAT nh sau:
o Inside local address (a ch cc b bn trong): l a ch c phn phi cho
cc host bn trong mng ni b. Cc a ch ny thng khng phi l a ch
c cung cp bi InterNIC (Internet Network Information Center)hoc bi nh
cung cp dch v Internet. a ch ny thng l a ch ring RFC 1918.
o Inside global address (a ch ton cc bn trong): L mt a ch hp l c
cp bi NIC hoc mt nh cung cp dch v trung gian. a ch ny i din

cho mt hay nhiu a ch IP inside local trong vic giao tip vi mng bn
ngoi.
o

Outside local address (a ch cc b bn ngoi): L a ch IP ca mt host


thuc mng bn ngoi, cc host thuc mng bn trong s nhn host thuc mng
bn ngoi thng qua a ch ny. Outside local khng nht thit phi l mt a
ch hp l trn mng IP (c th l a ch private).

Outside global address (a ch ton cc bn ngoi): L a ch IP c gn


cho mt host thuc mng ngoi bi ngi s hu host . a ch ny c gn
bng mt a ch IP hp l trn mng Internet.

5.2.1 NAT tnh Static NAT


Nat tnh hay cn gi l Static NAT l phng thc NAT mt i mt. Ngha l
mt a ch IP c nh trong LAN s c nh x ra mt a ch IP Public c nh
trc khi gi tin i ra Internet. Phng php ny khng nhm tit kim a ch IP m
ch c mc ch nh x mt IP trong LAN ra mt IP Public n IP ngun trc khi i
ra Internet lm gim nguy c b tn cng trn mng.
V d: chuyn i mt a ch IP ring 165.10.1.2 255.255.255.0 sang di a
ch IP cng cng t 169.10.1.50 dn 169.10.1.100. Dng (Netsim) cu hnh. Sau khi
cu hnh song ta dng lnh show ip nat translations s c k qu nh sau:

Phng n ny c nhc im l nu trong LAN c bao nhiu IP mun i ra


Internet th ta phi c tng IP Public nh x. Do vy phng n NAT tnh ch
c dng vi cc my ch thuc vng DMZ vi nhim v Public cc Server ny ln
Internet.

5.2.2 NAT ng Dynamic NAT


Nat ng (Dynamic NAT) l mt gii php tit kim IP Public cho NAT tnh.
Thay v nh x tng IP c nh trong LAN ra tng IP Public c nh. LAN ng cho
php NAT c di IP trong LAN ra mt di IP Public c nh ra bn ngoi.
V d:
H thng LAN trong cng ty c 100 IP, nu mun 100 IP ny truy cp Internet
th theo phng n NAT tnh cng ty s phi thu t ISP 100 IP Public. iu ny qu

tn km, gii php NAT ng cho php ch cn thu t ISP 10 IP Public nu ti cng
mt thi im ch c 10 IP trong LAN truy cp Internet. Tuy nhin gii php NAT
ng vn c hn ch v nu ti mt thi im cng ty cn 20 IP trong LAN truy cp
Internet th mi IP truy cp sau s phi i n khi no c IP ri (cc IP trc khng
chim dng IP Public na) th mi c th truy cp Internet c. Chnh v th gii
php NAT ng t khi c s dng.

5.2.3 NAT Overload PAT

Nat overload PAT l gii php c dng nhiu nht c bit l trong cc
Modem ADSL, y l gii php mang li c hai u im ca NAT l:
n a ch IP trong h thng mng ni b trc khi gi tin i ra Internet gim
gim thiu nguy c tn cng trn mng
Tit kim khng gian a ch IP
Bn cht PAT l kt hp IP Public v s hiu cng (port) trc khi i ra
Internet. Lc ny mi IP trong LAN khi i ra Internet s c nh x ra mt IP Public
kt hp vi s hiu cng
V d:

Trong v d trn PAT s dng s port ngun cng vi a ch IP ring bn trong


phn bit khi chuyn i. Router thc hin chuyn i a ch ip ngun t 10.0.0.4

sang 179.9.8.80. port ngun 1331. tng t ip ngun t 10.0.0.2 sang 179.9.8.80. port
ngun l 1555
Gii php PAT thc s tit kim khng gian a ch IP v vi mi IP Public c
th i din cho 65.536 IP trong LAN theo l thuyt, tuy nhin thc t mi IP Public
i din cho khong 4000 IP trong LAN. y cng l mt con s a ch IP khng l
tha sc cung cp cho bt k mt cng ty no ln nht th gii.

5.3 Cu hnh
5.3.1 Cu hnh NAT ng
ISP(config)#ip route 64.64.64.64 255.255.255.128 s0/0/0: Thng
bo cho router ca ISP, ni m bn s gi cc gi tin vi a ch ch l 64.64.64.64
255.255.255.128.
Corp(config)#ip

nat

pool

scott

64.64.64.70

64.64.64.126

netmask 255.255.255.128: nh ngha tn cho di a ch IP Public l scott. a


ch IP u tin ca di l: 64.64.64.70. a ch IP cui cng ca di l:
64.64.64.126 Subnet mask ca di l: 255.255.255.128.
Corp(config)#access-list 1 permit 172.16.10.0 0.0.0.255: To
mt ACL s c dng cho php nhng a ch IP Private no s c php chuyn
i.
Corp(config)#ip nat inside source list 1 pool scott: To mi quan
h gia ACL vi di a ch IP Public to trc .
Router(config)#interface fastethernet 0/0: Chuyn cu hnh vo ch
Interface fa0/0.
Router(config-if)#ip nat inside: Nhng a ch ca mi mt interface
inside s c chuyn i thnh a ch IP Public.
Router(config-if)#ip nat outside: nh ngha ra interface vi vai tr l
interface outside (interface s c dng kt ni ra ngoi mng Interface hoc
WAN).

5.3.2 Cu hnh PAT


Nhiu a ch IP Private c chuyn i sang mt a ch IP Public. Tt c cc
a ch IP Private s s dng duy nht mt a ch IP Public v cc ch s port s c
dng cho qu trnh chuyn i.
ISP(config)#ip route 64.64.64.64 255.255.255.128 s0/0/0: Thng
bo cho router ca ISP, ni m bn s gi cc gi tin vi a ch ch l 64.64.64.64
255.255.255.128.

Corp(config)#ip

nat

pool

scott

64.64.64.70

64.64.64.126

netmask 255.255.255.128: nh ngha tn cho di a ch IP Public l scott. a


ch IP u tin ca di l: 64.64.64.70. a ch IP cui cng ca di l:
64.64.64.126 Subnet mask ca di l: 255.255.255.128.
Corp(config)#access-list 1 permit 172.16.10.0 0.0.0.255: To
mt ACL s c dng cho php nhng a ch IP Private no s c php chuyn
i.
Corp(config)#ip nat inside source list 1 pool scott: To mi quan
h gia ACL vi di a ch IP Public to trc .
Router(config)#interface fastethernet 0/0: Chuyn cu hnh vo ch
Interface fa0/0.
Router(config-if)#ip nat inside: Nhng a ch ca mi mt interface
inside s c chuyn i thnh a ch IP Public.
Router(config-if)#ip nat outside: nh ngha ra interface vi vai tr l
interface outside (interface s c dng kt ni ra ngoi mng Interface hoc
WAN).

5.3.3 Cu hnh Static NAT


Mt a ch IP Private c chuyn i c nh sang mt a ch IP Public
ISP(config)#ip route 64.64.64.64 255.255.255.128 s0/0/0: Thng
bo cho router ca ISP, ni m bn s gi cc gi tin vi a ch ch l 64.64.64.64
255.255.255.128.
Corp(config)#ip

nat

inside

source

static

172.16.10.5

64.64.64.65: Thc hin chuyn i c nh a ch IP bn trong 172.16.10.5 thnh


mt a ch IP Public 64.64.64.65. Bn s phi s dng cu lnh cho mi mt a ch
IP Private m bn mun nh x tnh vi mt a ch IP Public.
Router(config)#interface fastethernet 0/0: Chuyn cu hnh vo ch
Interface fa0/0.
Router(config-if)#ip nat inside: Nhng a ch ca mi mt interface
inside s c chuyn i thnh a ch IP Public.
Router(config)#interface serial 0/0: Chuyn cu hnh vo ch
Interface se0/0.

Router(config-if)#ip nat outside: nh ngha ra interface vi vai tr l


interface outside (interface s c dng kt ni ra ngoi mng Interface hoc
WAN).

CHNG 6: Mng cc b khng dy Wireless LAN


6.1 Gii thiu
Mng WLAN l mt h thng thng tin lin lc d liu linh hot c thc
hin nh phn m rng, hoc thay th cho mng LAN hu tuyn trong nh hoc trong
cc c quan. S dng sng in t, mng WLAN truyn v nhn d liu qua khong
khng, ti gin nhu cu cho cc kt ni hu tuyn. Nh vy, mng WLAN kt ni d
liu vi ngi dng lu ng, v thng qua cu hnh c n gin ha, cho php
mng LAN di ng.

WLAN l m hnh mng c s dng cho mt khu vc c phm vi nh nh


mt ta nh, khun vin ca mt cng ty, trng hc. N l loi mng linh hot c kh
nng c ng cao thay th cho mng cp ng truyn thng v bt u pht trin vo
gia thp k 80 ca th k XX bi t chc FCC (Federal Communications
Commission). WLAN s dng sng v tuyn hay hng ngoi truyn v nhn d
liu thng qua khng gian, xuyn qua tng trn v cc cu trc khc m khng cn
cp. WLAN cung cp tt c cc chc nng v cc u im ca mt mng LAN truyn
thng nh Ethernet hay Token Ring nhng li khng b gii hn bi cp. Ngoi ra
WLAN cn c kh nng kt hp vi cc mng c sn, WLAN kt hp rt tt vi LAN

to thnh mt mng nng ng v n nh hn. WLAN l mng rt ph hp cho vic


pht trin iu khin thit b t xa, cung cp mng dch v ni cng cng, khch sn,
vn phng. S pht trin ngy cng tng nhanh ca cc my tnh xch tay nh gn
hn, hin i hn v r hn thc y s tng trng rt ln trong cng nghip
WLAN nhng nm gn y.

6.2 Li ch ca mng WLAN


Kh nng lu ng ci thin hiu sut v dch v - Cc h thng mng
WLAN cung cp s truy cp thng tin thi gian thc ti bt c u cho ngi
dng mng trong t chc ca h. Kh nng lu ng ny h tr cc c hi v
hiu sut v dch v m mng ni dy khng th thc hin c.
n gin v tc nhanh trong ci t - Ci t h thng mng WLAN nhanh
v d dng v loi tr nhu cu ko dy qua cc tng v cc trn nh.
Linh hot trong ci t - Cng ngh khng dy cho php mng i n cc ni
m mng ni dy khng th.
Gim bt gi thnh s hu - Trong khi u t ban u ca phn cng cn cho
mng WLAN c gi thnh cao hn cc chi ph phn cng mng LAN hu
tuyn, nhng chi ph ci t ton b v gi thnh tnh theo tui th thp hn
ng k. Cc li ch v gi thnh tnh theo tui th l ng k trong mi trng
nng ng yu cu thng xuyn di chuyn, b sung, v thay i.
Tnh linh hot - Cc h thng mng WLAN c nh hnh theo cc kiu topo
khc nhau p ng cc nhu cu ca cc ng dng v cc ci t c th. Cu
hnh mng d thay i t cc mng c lp ph hp vi s nh ngi dng n
cc mng c s h tng vi hng nghn ngi s dng trong mt vng rng ln.
Kh nng v hng:cc mng my tnh khng dy c th c cu hnh theo
cc topo khc nhau p ng cc nhu cu ng dng v lp t c th. Cc cu
hnh d dng thay i t cc mng ngang hng thch hp cho mt s lng nh
ngi s dng n cc mng c c s h tng y dnh cho hng nghn
ngi s dng m c kh nng di chuyn trn mt vng rng.

6.3 Nguyn l hot ng ca WLAN


Mng WLAN s dng sng in t (v tuyn v tia hng ngoi) truyn
thng tin t im ny sang im khc m khng da vo bt k kt ni vt l no. Cc
sng v tuyn thng l cc sng mang v tuyn bi v chng thc hin chc nng
phn pht nng lng n gin ti my thu xa. D liu truyn c chng ln trn
sng mang v tuyn n c nhn li ng my thu. l s iu bin sng
mang theo thng tin c truyn. Mt khi d liu c chng (c iu ch) ln trn
sng mang v tuyn, th tn hiu v tuyn chim nhiu hn mt tn s n, v tn s
hoc tc truyn theo bit ca thng tin bin iu c thm vo sng mang.

Nhiu sng mang v tuyn tn ti trong cng khng gian ti cng mt thi
im m khng nhiu vi nhau nu chng c truyn trn cc tn s v tuyn khc
nhau. nhn d liu, my thu v tuyn bt sng (hoc chn) mt tn s v tuyn xc
nh trong khi loi b tt c cc tn hiu v tuyn khc trn cc tn s khc.
Trong mt cu hnh mng WLAN tiu biu, mt thit b thu pht, c gi mt
im truy cp (AP - access point), ni ti mng ni dy t mt v tr c nh s dng
cp Ethernet chun. im truy cp (access point) nhn, lu vo b nh m, v truyn
d liu gia mng WLAN v c s h tng mng ni dy. Mt im truy cp n h
tr mt nhm nh ngi s dng v vn hnh bn trong mt phm vi vi mt ti vi
chc mt. im truy cp (hoc anten c gn ti n) thng thng c gn trn cao
nhng thc t c gn bt c ni u min l khong v tuyn cn thu c.
Ngi dng u cui truy cp mng WLAN thng qua cc card giao tip mng
WLAN, m c thc hin nh cc card PC trong cc my tnh notebook, hoc s
dng card giao tip ISA hoc PCI trong cc my tnh bn, hoc cc thit b tch hp
hon ton bn trong cc my tnh cm tay. Cc card giao tip mng WLAN cung cp
mt giao din gia h iu hnh mng (NOS) v sng tri (qua mt anten). Bn cht
ca kt ni khng dy l trong sut vi NOS.

6.3.1 Mng WLAN c lp (mng ngang hng)


Cu hnh mng WLAN n gin nht l mng WLAN c lp (hoc ngang
hng) ni cc PC vi cc card giao tip khng dy. Bt k lc no, khi hai hoc hn
card giao tip khng dy nm trong phm vi ca nhau, chng thit lp mt mng c
lp (hnh 1.6). y, cc mng ny khng yu cu s qun tr hoc s nh cu hnh
trc.

Cc im truy cp m rng phm vi ca mng WLAN c lp bng cch ng


vai tr nh l mt b chuyn tip (hnh 1.7), c hiu qu gp i khong cch gia cc
PC khng dy.

6.3.2 Mng WLAN c s h tng (infrastructure)


Trong mng WLAN c s h tng, nhiu im truy cp lin kt mng WLAN
vi mng ni dy v cho php cc ngi dng chia s cc ti nguyn mng mt cch
hiu qu. Cc im truy cp khng cc cung cp cc truyn thng vi mng ni dy
m cn chuyn tip lu thng mng khng dy trong khu ln cn mt cch tc thi.
Nhiu im truy cp cung cp phm vi khng dy cho ton b ta nh hoc khu vc c
quan.

Hnh 2.8. Mng WLAN C s h tng

6.4 Cc ch tiu k thut ca mng WLAN


So vi mng LAN hu tuyn, mng WLAN linh hot hn trong ci t, nh
cu hnh v t do vn c trong mng lu ng. Cc khch hng mng WLAN cng
nh cc nhn vin k thut cn xem xt cc ch tiu k thut sau.

6.4.1 Phm vi/Vng ph sng


Khong cch m qua cc sng RF truyn thng l mt nhim v ca vic
thit k sn phm (bao gm thit k my thu v cng sut pht) v ng truyn dn
mng LAN, c bit trong mi trng trong nh. Cc tng tc vi cc i tng xy
dng tiu biu, bao gm tng nh, kim loi, v thm ch c con ngi, nh hng n
cch truyn nng lng, v nh vy tnh c phm vi v vng ph sng ca h thng.
a s cc h thng mng WLAN s dng sng RF v cc sng v tuyn thm nhp
qua tng v cc b mt trong nh. Phm vi (hoc bn knh ph sng) tiu biu ca h
thng mng WLAN thay i t di 30,48m ti hn 152,4m. Vng ph sng c m
rng, v s t do ch thc ca kh nng lu ng thng qua roaming, c cung cp
qua cc microcell.

6.4.2 Lu lng

Nh cc h thng mng LAN hu tuyn, lu lng thc t trong mng WLAN


l sn phm v c cu ph thuc. Cc nhn t nh hng ti lu lng bao gm s tc
nghn sng (s lng ngi dng), cc h s truyn, kiu h thng mng WLAN s
dng, cng nh gc tr v cc c chai trn cc phn ni dy ca mng WLAN. Tc
d liu tiu biu t 1 n 11 Mbps.
Mng WLAN cung cp lu lng cho cc ng dng vn phng ph bin trn
nn mng LAN, bao gm s trao i email, truy cp chia s thit b ngoi vi, v cc
truy cp ti c s d liu v cc ng dng nhiu ngi dng

6.4.3 S ton vn v tin cy


Cc cng ngh d liu khng dy c chng minh qua hn nm mi nm
s dng cc ng dng khng dy trong cc h thng c thng mi ln qun i.
Nhiu v tuyn gy ra s gim st lu lng, nhng chng him c ti ni lm vic.
Cc thit k ni bt ca cng ngh mng WLAN v gii hn khong cch tn hiu
truyn dn ti cc kt ni ca mng ny mnh hn cc kt ni in thoi t bo, v
mng cung cp kh nng thc hin ton vn d liu bng hoc hn mng ni dy.

6.4.4 Kh nng kt ni vi c s h tng mng ni dy


a s cc h thng mng WLAN cung cp kt ni chun cng nghip vi cc
h thng ni dy, bao gm Ethernet (IEEE 802.3) v Token Ring (IEEE 802.5). Kh
nng kt ni trn nn chun lm cc phn khng dy ca mng trong sut hon ton
vi phn cn li ca mng. Cc nt mng WLAN lc h tr bi cc h iu hnh
mng theo cch ging nh cc nt mng LAN khc qua trnh iu khin. Mt khi c
ci t, cc h iu hnh mng xem cc nt mng nh mi thnh phn khc ca mng.

6.4.5 Kh nng kt ni vi c s h tng mng khng dy


C th c vi kiu kt ni gia cc mng WLAN. iu ny ph thuc c cch
la chn cng ngh ln cch thc hin ca nh cung cp thit b c th. Cc sn phm
t cc nh cung cp khc nhau s dng cng cng ngh v cng cch thc hin cho
php trao i gia cc card giao tip v cc im truy cp. Mc ch ca cc chun
cng nghip, nh cc c t k thut IEEE 802.11, s cho php cc sn phm tng
hp vn hnh vi nhau m khng c s hp tc r rng gia cc nh cung cp.

6.4.6 Nhiu
i vi cc WLAN hot ng bng tn v tuyn 2,4 GHz cc l vi sng l
mt ngun nhiu quan trng. Cc l vi sng cng sut ln ti 750W vi 150 xung trn
giy v c bn knh bc x hot ng khong 10 m. Nh vy i vi tc d liu 2
Mbit/s di gi ln nht phi nh hn 20.000 bit hoc 2.500 octet. Bc x pht ra

qut t 2,4 GHz n 2,45 GHz v gi n nh theo chu k ngn tn s 2,45 GHz.
Cho d cc khi b chn th phn ln nng lng vn gy nhiu ti truyn dn WLAN.
Cc ngun nhiu khc trong bng tn 2,4 GHz gm my photocopy, cc thit b
chng trm, cc m t thang my v cc thit b y t.

6.5 Chun IEEE 802.11

CHNG 4: KT LUN
Vic thit k, xy dng h thng mng my tnh l mt cng vic khng
h n gin. c c mt m hnh mng hon chnh, khoa hc i hi ngi thit
k phi nm c kin thc vng vng. H thng mng chy tt hay khng, duy tr
c lu hay khng phn ln bt ngun t vic thit k mt h thng mng c khoa
hc. Phi lp t lm sao d qun l, d nng cp v hn ch s c n mc thp
nht.
Kin thc thu c sau t thc tp:
-

Thc t: nh hng c cng vic sau khi ra trng. Trau di k


nng lm vic nhm. Bit thm v phn cng my tnh, cch sa li
phn mm cc thit b di ng.

L thuyt: Thit k c m hnh mng cho mt doanh nghip vi


chi ph hp l, tnh hiu qu v bo mt vn c m bo. Nm
vng kin thc v DHCP Server, Active Directory, giao thc TCP/IP,
m hnh VLAN .

Tm li, t thc tp ny mang li cho em nhiu kin thc v mng


my tnh, c mt ci nhn c th hn v ngnh ang theo hc. c phn lm k thut
vin gip em c thm kinh nghim trong vic gii quyt cc vn v my tnh v cc
thit b di ng. Tuy nhin, do s hn ch v kin thc nn bi bo co s khng trnh
khi nhng thiu st, rt mong s ng gp ca Thy c v cc bn.

TI LIU THAM KHO


[1] Trn Mnh Hng. Bi ging qun tr mng Window Server 2008
[2] V Khi Th. Gio trnh qun tr mng Window Server 2003.
[3] Website http://quantrimang.com.vn/
[4] Website http://tuhocanninhmang.com/