You are on page 1of 54

ANALISIS DAN DESAIN

Struktur Beton Bertulang

dengan
SAP2000 v11.0

Disusun oleh:
WAHYUDI

Palangkaraya 2015

DAFTAR ISI

BAB I

BAB II

BAB III

BAB IV

PENDAHULUAN ....................................................................................

1

1.1 Latar Belakang ...............................................................................

1

TAHAPAN ANALISIS DAN DESAIN .....................................................

2

2.1 Pemodelan Struktur .......................................................................

2

2.2 Properti Material dan Elemen ........................................................

3

2.3 Pembebanan ..................................................................................

4

2.4 Analisis ...........................................................................................

5

2.5 Desain ............................................................................................

5

KONSTRUKSI BALOK SEDERHANA ..................................................

7

3.1 Konstruksi dengan Beban Terpusat ..............................................

7

3.2 Konstruksi dengan Beban Merata .................................................

11

3.3 Konstruksi dengan Beban Gabungan ............................................

15

KONSTRUKSI BETON BERTULANG ...................................................

20

4.1 Konstruksi Balok Sederhana ..........................................................

20

4.2 Konstruksi Portal 2 Dimensi ...........................................................

28

4.3 Konstruksi Portal 3 Dimensi ...........................................................

39

BAB I
PENDAHULUAN

1.1

Latar Belakang
SAP2000, Structural Analysis Program merupakan salah satu program aplikasi teknik sipil

untuk analisis dan desain struktur pada berbagai macam bangunan (umumnya gedung, jembatan,
tower dan lain-lain).
Analisis struktur yang dimaksud adalah mencari respon struktur terhadap pembebanan yang
diberikan, yaitu berupa gaya-gaya dalam elemen struktur atau gaya-gaya reaksi perletakan, maupun
deformasi (lendutan) struktur itu sendiri.
Sedangkan desain struktur merupakan pilihan tambahan (bisa dipakai, bisa juga tidak) untuk
mengevaluasi penampang struktur apakah telah memenuhi syarat-syarat perencanaan terhadap
perilaku struktur tersebut, bisa juga disebut sebagai post-processing dari bagian analisis.

Gambar 1.1 Toolbar pada SAP2000 v11.0
Penggunaan SAP2000 sangat membantu para engineer dalam merencanakan, menganalisis
serta mendesain suatu struktur, berupa struktur sederhana ataupun struktur yang kompleks. Akan
tetapi program tersebut hanyalah sebuah alat, hasil akhir suatu desain struktur yang berbasis
komputer tetap terletak pada penggunanya.

BAB II
TAHAPAN ANALISIS DAN DESAIN

Pada umumnya tahapan dalam melakukan analisis dan desain struktur beton bertulang
dimulai dari pemodelan struktur yang ditetapkan material dan elemennya, kemudian dilanjutkan
dengan menginputkan beban ke dalam model struktur tersebut. Tahap selanjutnya adalah melakukan
analisis struktur untuk mendapatkan gaya dalam. Setelah didapat gaya dalam lalu dilanjutkan dengan
mendesain penampang pada elemen struktur untuk mengetahui jumlah tulangan yang diperlukan.
2.1

Pemodelan Struktur
Tahap awal sebelum dilakukannya analisa struktur adalah membuat model struktur, sebagai

simulasi perilaku fisik struktur real agar dapat diproses melalui pendekatan numerik menggunakan
komputer. Pada SAP2000 terdapat beberapa model struktur yang telah disediakan. Model struktur ini
dapat dimodifikasi atau membuat model yang baru sesuai dengan perencanaan.
Perlu diingat, sebelum melakukan pemodelan struktur harus terlebih dahulu menetapkan unit
satuan yang digunakan. Satuan tersebut terdiri dari satuan berat, panjang dan temperatur.

Gambar 2.2 Unit satuan pada SAP2000

Gambar 2.1 Model struktur pada SAP2000
Jika ingin membuat selain dari model yang tersedia, maka model dapat dibuat dengan
bantuan grid line dengan memasukkan data ordinat masing-masing sumbu X, Y dan Z pada menu
define grid data, sehingga dihasilkan grid line baru sesuai dengan data ordinat yang direncanakan.

Gambar 2.3 Define grid data
2.2

Properti Material dan Elemen
Pada SAP2000 tersedia berbagai macam jenis material struktur diantaranya adalah baja,

beton dan aluminium. Berbagai jenis material ini dapat diterapkan pada setiap elemen yang telah
dimodelkan. Dalam penentuan properti, parameter-parameter awal yang berhubungan dengan
material dapat dimodifikasi sesuai dengan perencanaan atau standar yang digunakan, demikian juga
dengan penampang material.

Gambar 2.5 Penentuan penampang material

Gambar 2.4 Penentuan properti material

2.3

Pembebanan
Suatu struktur terkadang memerlukan tinjauan berbagai kondisi pembebanan. Hal ini umum

pada proses desain penampang untuk mencari kondisi kritis. Dalam hal demikian, perlu
pengelompokkan beban yang mempunyai tipe yang sama. Misalnya kelompok beban mati (berat
sendiri, tembok, …) atau beban hidup (beban pekerja, mobil, …) atau beban lateral (angin,
gempa, …). Kelompok dalam pengertian tersebut dinyatakan dengan Static Load Case yang dianalisis
secara terpisah satu sama lainnya.

Gambar 2.6 Static load case
Sebagai catatan, jika suatu elemen dianggap sebuah garis (material dan penampang
diabaikan sehingga tidak memiliki berat sendiri) maka pada self weight multiplier untuk beban mati
diisi dengan nilai “0”, dimana self weight multiplier merupakan faktor kali untuk berat sendiri elemen.
Untuk mencari pengaruh antara statis load case yang satu dengan yang lainnya, pada setiap
statis load case yang ada dapat dilakukan kombinasi pembebanan, yaitu dengan mengalikan statis
load case dengan faktor beban, kemudian dijumlahkan dengan statis load case berikutnya yang juga
diberi faktor beban yang sesuai.

Gambar 2.7 Kombinasi pembebanan
Pembebanan terhadap struktur ditetapkan bekerja pada nodal/joint maupun pada elemen
frame. Pada nodal, beban berupa beban terpusat yang bekerja, baik di ujung bentang elemen,
termasuk di titik perletakan, atau di titik kumpul (pada struktur portal). Sedangkan pada elemen, beban
yang bekerja dapat berupa beban terpusat ataupun beban merata yang bebas bekerja pada
sepanjang elemen.

2.4

Analisis
Pada tahap analisis, terlebih dahulu menentukan derajat kebebasan/Degree of Freedom

(DOF) dari sebuah struktur. Secara default SAP2000 selalu menganggap bahwa keenam derajat
kebebasan yaitu Ux, Uy, Uz, Rx, Ry dan Rz akan diaktifkan, tetapi tidak semua analisa struktur
membutuhkan keenam derajat kebebasan tersebut sehingga harus dinonaktifkan.

Gambar 2.8 DOF struktur portal 2D

Gambar 2.9 DOF struktur portal 3D

Dimana:
Ux

= Pergeseran (translation) pada arah sumbu global X

Uy

= Pergeseran (translation) pada arah sumbu global Y

Uz

= Pergeseran (translation) pada arah sumbu global Z

Rx

= Perputaran (rotation) pada arah sumbu global X

Ry

= Perputaran (rotation) pada arah sumbu global Y

Rz

= Perputaran (rotation) pada arah sumbu global Z

2.5

Desain
Program SAP2000 menyediakan fitur fasilitas beton bertulang yang memberikan kemudahan

bagi para pengguna agar dapat mengevaluasi penampang. SAP2000 menyediakan beberapa standar
perencanaan internasonal seperti ACI 318 99, Eurocode 1992 dan berberapa standar yang lain. Akan
tetapi SAP2000 tidak terlalu kaku dalam pemakaian parameter tertentu agar dapat disesuaikan
dengan peraturan lokal yang berlaku. Sebagai contoh di Indonesia menggunakan SNI 03-2847-2002
yang diadopsi dari ACI 318M 99.
Dengan sedikit modifikasi pada parameter faktor reduksi kekuatan (

= Phi), maka SAP2000

dapat digunakan untuk mendesain bangunan beton bertulang berdasarkan SNI 03-2847-2002.
Parameter-parameter yang dimodifikasi tersebut yaitu:
a. Phi (Bending Tension)

= 0,8

b. Phi (Compression Tied) = 0,65
c. Phi (Compression Spiral) = 0,7
d. Phi (Shear)

= 0,75

Gambar 2.10 Faktor reduksi kekuatan berdasarkan SNI 03-2847-2002

BAB III
KONSTRUKSI BALOK sederhana

3.1

Konstruksi dengan Beban Terpusat

Studi-1

A
4m

P1 = 4 kg

P2 = 2 kg

C

D
2m

B
2m

A. Pemodelan Struktur
1. Tetapkan unit satuan yang akan digunakan menjadi
2. Klik menu File > New Model, akan muncul Form New Model, pilih model Beam.

3. Setelah muncul Form Beam, isikan data seperti gambar di bawah ini, lalu klik OK.

4. Maka Object Model akan terlihat pada jendela 3-D View dan X-Z Plane @ Y=0. Untuk lebih
memudahkan dalam tahap selanjutnya jendela 3-D View dapat ditutup.

B. Properti Material dan Elemen
Pada studi ini, tahap properti dan material diabaikan, karena struktur dianggap hanya sebuah garis
lurus dan tidak memiliki penampang.
C. Pembebanan
1. Klik menu Define > Load Cases…, akan muncul Form Define Loads. Kemudian ganti nilai
pada Self Weight Multiplier menjadi “0”, lalu klik Modify Load dan OK.

2. Select elemen (frame) yang akan diberi beban. Klik menu Assign > Frame Loads > Point…,
akan muncul Form Frame Point Loads. Kemudian isikan data seperti gambar di bawah ini, lalu
klik OK.

a. Relative Distance

b. Absolute Distance

3. Klik menu Display > Show Load Assigns > Frame/Cable/Tendon…. Pada Form Show
Frame Loads, pilih tipe pembebanan pada Load Name, lalu klik OK.

Pada jendela akan ditampilkan, struktur yang telah diberi beban terpusat, yaitu P1 = 4 kg pada
jarak 4 m dan P2 = 2 kg pada jarak 6 m dari tumpuan A.

Informasi pembebanan
pada elemen

D. Analisis
1. Sesuaikan derajat kebebasan (degree of freedom) untuk struktur 2 dimensi dengan cara klik
menu Analyze > Set Analysis Options… Kemudian muncul Form Analysis Options, pada
Fast DOFs klik Plane Frame, lalu klik OK.

2. Klik menu Analyze > Run Analysis atau tekan tombol F5. Kemudian muncul Form Set
Analysis Cases to Run, pada Case Name MODAL, klik Run/Do Not Run Case agar modal
tidak di-run. Modal digunakan untuk menghitung beban tak terduga, modal tidak di-run jika
analisis hanya pada “analisis statis”. Kemudian klik Run Now.
3. Klik menu Display > Show Forces/Stresses > Joints… untuk menampilkan reaksi perletakan
dan menu Display > Show Forces/Stresses > Frames/Cables… untuk menampilkan
diagram gaya-gaya dalam, seperti momen dan geser.

Catatan:
Dalam menampilkan diagram gaya-gaya dalam, sesuaikan Case/Combo Name
berdasarkan beban atau kombinasi pembebanan yang terjadi pada struktur.

Studi-2
P1 = 4 kg
P2 = 2 kg

A

30°

C
4m

2m

B

2m

Studi-3

P1 = 2,5 kg

A

B
4m

3.2

Konstruksi dengan Beban Merata

Studi-1
q = 8 kg/m

A

B

C
6m

2m

A. Pemodelan Struktur
1. Tetapkan unit satuan yang akan digunakan menjadi
2. Klik menu File > New Model, akan muncul Form New Model, pilih model Beam.

3. Setelah muncul Form Beam, isikan data seperti gambar di bawah ini, lalu klik OK.

4. Maka Object Model akan terlihat pada jendela 3-D View dan X-Z Plane @ Y=0. Untuk lebih
memudahkan dalam tahap selanjutnya jendela 3-D View dapat ditutup.

B. Properti Material dan Elemen
Pada studi ini, tahap properti dan material diabaikan, karena struktur dianggap hanya sebuah garis
lurus dan tidak memiliki penampang.
C. Pembebanan
1. Klik menu Define > Load Cases…, akan muncul Form Define Loads. Kemudian ganti nilai
pada Self Weight Multiplier menjadi “0”, lalu klik Modify Load dan OK.

2. Select elemen (frame) yang akan diberi beban. Klik menu Assign > Frame Loads >
Distributed…, akan muncul Form Frame Distributed Loads. Kemudian isikan data seperti
gambar di bawah ini, lalu klik OK.

4. Klik menu Display > Show Load Assigns > Frame/Cable/Tendon…. Pada Form Show
Frame Loads, pilih tipe pembebanan pada Load Name, lalu klik OK.

Pada jendela akan ditampilkan, struktur yang telah diberi beban q = 8 kg/m sepanjang 6 m dari
tumpuan A.

Informasi pembebanan
pada elemen

D. Analisis
1. Sesuaikan derajat kebebasan (degree of freedom) untuk struktur 2 dimensi dengan cara klik
menu Analyze > Set Analysis Options… Kemudian muncul Form Analysis Options, pada
Fast DOFs klik Plane Frame, lalu klik OK.

2. Klik menu Analyze > Run Analysis atau tekan tombol F5. Kemudian muncul Form Set
Analysis Cases to Run, pada Case Name MODAL, klik Run/Do Not Run Case agar modal
tidak di-run. Modal digunakan untuk menghitung beban tak terduga, modal tidak di-run jika
analisis hanya pada “analisis statis”. Kemudian klik Run Now.
Klik menu Display > Show Forces/Stresses > Joints… untuk menampilkan reaksi perletakan
dan menu Display > Show Forces/Stresses > Frames/Cables… untuk menampilkan
diagram gaya-gaya dalam, seperti momen dan geser.

Catatan:
Dalam menampilkan diagram gaya-gaya dalam, sesuaikan Case/Combo Name
berdasarkan beban atau kombinasi pembebanan yang terjadi pada struktur.
Studi-2
q = 8 kg/m

A

C

B

D
4m

2

2m

Studi-3
q = 8 kg/m

A

B

C
4m

4m

Studi-4
q = 2,5 kg/m
A

B
4m

3.3

Konstruksi dengan Beban Gabungan

Studi-1
P1 = 2 kg
P2 = 1,5 kg

q = 1,5 kg/m

30°
A

C

D

E

B

3,5 m
5,5 m
6,5 m
8,0 m

A. Pemodelan Struktur
1. Tetapkan unit satuan yang akan digunakan menjadi
2. Klik menu File > New Model, akan muncul Form New Model, pilih model Beam.

3. Setelah muncul Form Beam, isikan data seperti gambar di bawah ini, lalu klik OK.

4. Maka Object Model akan terlihat pada jendela 3-D View dan X-Z Plane @ Y=0. Untuk lebih
memudahkan dalam tahap selanjutnya jendela 3-D View dapat ditutup.

B. Properti Material dan Elemen
Pada studi ini, tahap properti dan material diabaikan, karena struktur dianggap hanya sebuah garis
lurus dan tidak memiliki penampang.
C. Pembebanan
1. Klik menu Define > Load Cases…, akan muncul Form Define Loads. Kemudian ganti nilai
pada Self Weight Multiplier menjadi “0”, lalu klik Modify Load dan OK.

2. Select elemen (frame) yang akan diberi beban. Klik menu Assign > Frame Loads > Point…
untuk beban terpusat dan Assign > Frame Loads > Distributed… untuk beban merata.
Beban-beban yang bekerja pada struktur sebagai berikut.

Tipe
Beban

Besar
Beban

Jarak Dari
Titik A

q

1,50 kg/m

3,50 m

P1

2,00 kg

5,50 m

P2 sin 30°

0,75 kg

6,50 m

P2 cos 30°

1,30 kg

6,50 m

3. Klik menu Display > Show Load Assigns > Frame/Cable/Tendon…. Pada Form Show
Frame Loads, pilih tipe pembebanan pada Load Name, lalu klik OK.

Pada jendela akan ditampilkan, struktur yang telah diberi beban terpusat, yaitu P 1 pada jarak 4
m dan P2 pada jarak 6 m dari titik A.

Informasi
Pembebanan
pada elemen

D. Analisis
1. Sesuaikan derajat kebebasan (degree of freedom) untuk struktur 2 dimensi dengan cara klik
menu Analyze > Set Analysis Options… Kemudian muncul Form Analysis Options, pada
Fast DOFs klik Plane Frame, lalu klik OK.

2. Klik menu Analyze > Run Analysis atau tekan tombol F5. Kemudian muncul Form Set
Analysis Cases to Run, pada Case Name MODAL, klik Run/Do Not Run Case agar modal
tidak di-run. Modal digunakan untuk menghitung beban tak terduga, modal tidak di-run jika
analisis hanya pada “analisis statis”. Kemudian klik Run Now.
3. Klik menu Display > Show Forces/Stresses > Joints… untuk menampilkan reaksi vertikal
dan horizontal dan menu Display > Show Forces/Stresses > Frames/Cables… untuk
menampilkan diagram gaya-gaya dalam, seperti momen dan geser.

Catatan:
Dalam menampilkan diagram gaya-gaya dalam, sesuaikan Case/Combo Name
berdasarkan beban atau kombinasi pembebanan yang terjadi pada struktur.

BAB IV
KONSTRUKSI BETON BERTULANG

4.1

Konstruksi Balok Sederhana

Studi-1
qDL = 25 kg/m (doest'n include beam weight)

30 cm

qLL = 15 kg/m
40 cm

A

B

C

beam section

3m

4m
Data-Data Material:
3

Beton : Berat jenis (2.400 Kg/m )
Mutu beton

0,5

= 4.700*fc’

Poisson ratio

= 21.538 MPa

= 0,2
3

: Berat jenis (7.850 Kg/m )
Mutu baja tulangan

3

Kuat tekan, fc’ = 250*0,083 = 21 MPa

= K-250

Modulus elastisitas, Ec
Baja

-5

= 2,4.10 N/mm

-5

= 7,850.10 N/mm

3

= Ulir, D16 (BJTD 40), Fy = 400 MPa
Polos, Ø10 (BJTP 24), Fy = 240 MPa

Modulus elastisitas, Es

= 200.000 MPa

Poisson ratio

= 0,3

A. Pemodelan Struktur
1. Tetapkan unit satuan yang akan digunakan menjadi
2. Klik menu File > New Model, akan muncul Form New Model, pilih model Beam.

3. Setelah muncul Form Beam, isikan data seperti gambar di bawah ini, lalu klik OK.

Dihasilkan model objek dengan bentang A-C = 4 m dan C-B = 4 m, sehingga objek harus
dimodifikasi agar bentang C-B = 3 m.
4. Klik kanan pada jendela lalu pilih Edit Grid Data. Klik Modify/Show System… pada Form
Coordinate/Grid Systems, akan muncul Form Define Grid Data. Ganti nilai Ordinate pada x3
menjadi “3”.

Grid ID x1, x2 dan x3 menunjukkan grid point A, C dan B dengan ordinat masing-masing:
-4, 0 dan 3.
5. Select elemen bentang C-B, lalu klik menu Edit > Delete dan klik menu View > Refresh View.
Gunakan tool Draw Frame/Cable Element atau Quick Draw Frame/Cable Element untuk
membuat elemen pada bentang C-B dengan jarak 3 meter sesuai dengan gridline.
6. Untuk membuat tumpuan rol pada titik B, Select grid point B kemudian klik menu Assign >
Joint > Restraints… pilih tumpuan rol lalu klik OK.

B. Properti Material dan Elemen
1. Klik menu Define > Materials…, pada Form Define Materials klik Add New Material… untuk
menambahkan material yang baru atau Modify/Show Material… untuk memodifikasi material
yang sudah ada. Masukkan data material beton pada Form Material Property Data, seperti
gambar di bawah ini. Untuk memudahkan ganti unit satuan menjadi N, mm, C karena satuan
MPa = N/mm.

2. Klik menu Define > Frame Sections…, pada Form Properties klik Add New Property. Pilih
Concrete pada Frame Section Property Type, lalu pilih penampang Rectangular.

3. Pada Form Rectangular Section, isikan data seperti pada gambar di bawah ini. Lalu klik
Concrete Reinforcement…
Pada box Concrete Covert to Longitudinal Rebar Center (CCL), masukkan nilai 0,058 m. Nilai
0,058 m didapat dari jarak pada titik tengah tulangan longitudinal sampai ke serat terluar balok,
jika digunakan nilai selimut beton sebesar 40 mm.

Tulangan longitudinal
Tulangan transversal
Selimut beton
CCL = 40 + 10 + (16/2)

= 16 mm
= 10 mm
= 40 mm
= 58 mm
= 0,058 m

4. Select elemen yang akan ditetapkan penampangnya, lalu klik menu Assign > Frame > Frame
Sections…, pilih BALOK30x40 lalu klik OK.

C. Pembebanan
1. Klik menu Define > Load Cases…, akan muncul Form Define Loads. Pastikan nilai pada Self
Weight Multiplier pada beban mati bernilai “1” dan pada beban hidup bernilai “0”.

2. Untuk membuat kombinasi pembebanan berdasarkan SNI 03-2847-2002 yaitu: 1,2DL + 1,6LL,
klik menu Define > Combinations…, akan muncul Form Define Response Combinations, klik
Add New Combo. Pada Form Response Combination Data isikan data seperti gambar di
bawah ini.

3. Select elemen (frame) yang akan diberi beban. Klik menu Assign > Frame Loads >
Distributed…, akan muncul Form Frame Distributed Loads. Masukkan nilai 25 kg/m pada
Uniform Load untuk beban mati dan 15 kg/m untuk beban hidup.

D. Analisis
1. Sesuaikan derajat kebebasan (degree of freedom) untuk struktur 2 dimensi dengan cara klik
menu Analyze > Set Analysis Options… Kemudian muncul Form Analysis Options, pada
Fast DOFs klik Plane Frame, lalu klik OK.

2. Klik menu Analyze > Run Analysis atau tekan tombol F5. Kemudian muncul Form Set
Analysis Cases to Run, pada Case Name MODAL, klik Run/Do Not Run Case agar modal
tidak di-run. Modal digunakan untuk menghitung beban tak terduga, modal tidak di-run jika
analisis hanya pada “analisis statis”. Kemudian klik Run Now.

3. Klik menu Display > Show Forces/Stresses > Joints… untuk menampilkan reaksi perletakan
dan menu Display > Show Forces/Stresses > Frames/Cables… untuk menampilkan
diagram gaya-gaya dalam, seperti momen dan geser.

Catatan:
Dalam menampilkan diagram gaya-gaya dalam, pilih COMB1 pada Case/Combo Name.

E. Desain
1. Ganti parameter peraturan desain beton ACI 318-99 menjadi SNI 03-2847-2002. Klik menu
Options > Preferences… > Concrete Frame Design…

2. Klik menu Design > Concrete Frame Design > Select Design Combos…, pada Form Design
Load Combinations Selection pilih COMB1 sebagai kombinasi pembebanan untuk desain.

3. Klik Design > Concrete Frame Design > Start Design/Check of Structure. Ganti unit satuan
menjadi

4. Untuk menampilkan informasi desain, klik kanan pada elemen, akan muncul Form Concrete
Beam Design Information (ACI 318-99), kemudian klik Summary.

Catatan:
Untuk menampilkan informasi tulangan lainnya pada model objek, seperti tulangan geser,
klik menu Design > Concrete Frame Design > Display Design Info…

Studi-2
30 cm

qDL = 25 kg/m (doest'n include beam weight)
qLL = 15 kg/m

40 cm

B

A

beam section

3,5 m
Data-Data Material:
3

Beton : Berat jenis (2.400 Kg/m )
Mutu beton

0,5

= 4.700*fc’

Poisson ratio

= 21.538 MPa

= 0,2
3

: Berat jenis (7.850 Kg/m )
Mutu baja tulangan

3

Kuat tekan, fc’ = 250*0,083 = 21 MPa

= K-250

Modulus elastisitas, Ec
Baja

-5

= 2,4.10 N/mm

-5

= 7,850.10 N/mm

3

= Ulir, D16 (BJTD 40), Fy = 400 MPa
Polos, Ø10 (BJTP 24), Fy = 240 MPa

Modulus elastisitas, Es

= 200.000 MPa

Poisson ratio

= 0,3

4.2

Konstruksi Portal 2 Dimensi

Studi-1
Fungsi gedung

: Gedung sekolah

Kofigurasi gedung :

Mutu beton

Bangunan
Pondasi (tinggi telapak = 0,75 m)
Lantai I
Lantai II
Lantai III
Dak
: K-250, fc’ = 21 MPa

Mutu baja beton

: Ø10 (BJTP 24), fy = 240 MPa

Tinggi (m)
1,70 + 0,75
4,20
4,00
4,00
-

Elevasi
- 2,45
± 0,00
+ 4,20
+ 8,20
+ 12,20

D16 (BJTD 40), fy = 400 MPa
2

qLL lantai = 250 kg/m (Peraturan Pembebanan Indonesia Untuk Gedung, 1983)
2

= 100 kg/m (Peraturan Pembebanan Indonesia Untuk Gedung, 1983)

1.70

1

5
B30/50

1

4.75

6
2

K30/30
6
B30/50

2

7

4.00

Geometri sistem struktur

K30/60
K30/60

10

3

7
B30/50

3

4.75

18

12

14
B30/50

K30/60

K30/30
K30/30

11

13
B30/50

9

17

25

16

21
B30/50

11

8

K30/60

5

10

12
B30/50

8

16

20

27
B30/50

24

15

20
K30/50

K30/30

K30/60

9

4.20

K30/30

15

19

23

14

19
B30/50

K30/30

K30/60

4.00

K30/30

22

13

18

26
B30/50

K30/30

4.00

K30/60

17

K30/60

qLL dak

4
4

B3
B3

B1

3.00

B1

3.00

B2

B3

B1

B1

B1

B2

B1

B1

B2

B1

B2
B1

B1
B1
B2
B1
B2

B1

B1
B3

4.75

B3

ly

B2

B1
B1

B1

B3

lx

B3

B1

B3
lx

ly

B2

ly

4.00

4.75

Distribusi beban pelat lantai terhadap balok

3.00

1.75

B3
B3
B3

B1

3.00

3.00

B1

B2
B1

B3

B1

B2
B1
B2

B1
1.75

B2

B2
B2
B2
B2

B1

B2
B2
B2
B2

B1
B1

B2

B3

B2

B1

B2

B1

B3

lx

B3

B1

B3
lx

ly

B2

ly

3.00

Distribusi beban pelat dak terhadap balok

qDL = 864 kg/m
qLL = 300 kg/m

qDL = 864 kg/m
qLL = 300 kg/m

4.00

qDL = 864 kg/m
qLL = 750 kg/m

qDL = 864 kg/m
qLL = 750 kg/m

qDL = 864 kg/m
qLL = 750 kg/m

4.00

qLL
DL = 864 kg/m
qLL = 750 kg/m

qDL = 864 kg/m
qLL = 750 kg/m

qDL = 864 kg/m
qLL = 750 kg/m

4.20

qDL = 864 kg/m
qLL = 750 kg/m

qDL = 864 kg/m
qLL = 750 kg/m

qDL = 864 kg/m
qLL = 750 kg/m

4.75

4.00

4.75

1.70

Diagram pemebanan yang bekerja pada struktur

Besarnya beban q pelat lantai dan dak yang bekerja terhadap balok ditetapkan sebagai
berikut.
3

qDL lantai

= 2.400 kg/m * tpelat * lx

qLL lantai

= 250 kg/m * lx

2

3

qDL dak

= 2.400 kg/m * tpelat * lx

qLL dak

2

= 100 kg/m * lx

3

= 2.400 kg/m * 0,12 m * 3 m = 864 kg/m
2

= 250 kg/m * 3 m

= 750 kg/m

3

= 2.400 kg/m * 0,12 m * 3 m = 864 kg/m
2

= 100 kg/m * 3 m

= 300 kg/m

A. Pemodelan Struktur
1. Tetapkan unit satuan yang akan digunakan menjadi
2. Klik menu File > New Model, akan muncul Form New Model, pilih model Blank.

3. Klik kanan pada jendela lalu pilih Edit Grid Data. Klik Modify/Show System… pada Form
Coordinate/Grid Systems, akan muncul Form Define Grid Data. Masukkan titik ordinat seperti
pada gambar di bawah ini, maka akan terbentuk gridline seperti pada gambar.

4. Gunakan tool Draw Frame/Cable Element atau Quick Draw Frame/Cable Element untuk
membuat elemen garis berdasarkan gambar rencana.
5. Untuk membuat tumpuan jepit, Select grid joint A, B, C dan D, kemudian klik menu Assign >
Joint > Restraints… pilih tumpuan jepit lalu klik OK.

B. Properti Material dan Elemen
1. Klik menu Define > Materials…, pada Form Define Materials klik Add New Material… untuk
menambahkan material yang baru atau Modify/Show Material… untuk memodifikasi material
yang sudah ada. Masukkan data material beton pada Form Material Property Data, seperti
gambar di bawah ini. Untuk memudahkan ganti unit satuan menjadi N, mm, C karena satuan
MPa = N/mm.

2. Klik menu Define > Frame Sections…, pada Form Properties klik Add New Property. Pilih
Concrete pada Frame Section Property Type, lalu pilih penampang Rectangular.

3. Pada Form Rectangular Section, isikan data penampang untuk masing-masing balok dan
kolom. Kemudian klik Concrete Reinforcement…
Balok B 30/50

: Depth [t3] = 0,5 m

Width [t2] = 0,3 m

Kolom K 30/60

: Depth [t3] = 0,3 m

Width [t2] = 0,6 m

Kolom K 30/30

: Depth [t3] = 0,3 m

Width [t2] = 0,3 m

4. Select elemen balok yang akan ditetapkan penampangnya. Klik menu Assign > Frame >
Frame Sections…, pilih BALOK30x50 lalu klik OK. Ulangi langkah tersebut untuk
menetapkan penampang pada masing-masing kolom berdasarkan gambar rencana.
C. Pembebanan
1. Klik menu Define > Load Cases…, akan muncul Form Define Loads. Pastikan nilai pada Self
Weight Multiplier pada beban mati bernilai “1” dan pada beban hidup bernilai “0”.

2. Untuk membuat kombinasi pembebanan berdasarkan SNI 03-2847-2002 yaitu: 1,2DL + 1,6LL,
klik menu Define > Combinations…, akan muncul Form Define Response Combinations, klik
Add New Combo. Pada Form Response Combination Data isikan data seperti gambar di
bawah ini.

3. Select elemen balok dan kolom yang akan diberi beban. Klik menu Assign > Frame Loads >
Distributed…, akan muncul Form Frame Distributed Loads. Masukkan masing-masing data
pembebanan, sesuai dengan tipe pembebanan dan bentang balok.
a.

b.

qDL = 864 kg/m
qLL = 750 kg/m

1,5

c.

1,74

1,5

1,5

1,5

1,5

qDL = 864 kg/m
qLL = 300 kg/m

1,75

qDL = 864 kg/m
qLL = 750 kg/m

d.

1

1,5

qDL = 864 kg/m
qLL = 300 kg/m

1,75

1,5

1,5

a.

b.

c.

d.

D. Analisis
1. Sesuaikan derajat kebebasan (degree of freedom) untuk struktur 2 dimensi dengan cara klik
menu Analyze > Set Analysis Options… Kemudian muncul Form Analysis Options, pada
Fast DOFs klik Plane Frame, lalu klik OK.
2. Klik menu Analyze > Run Analysis atau tekan tombol F5. Kemudian muncul Form Set
Analysis Cases to Run, pada Case Name MODAL, klik Run/Do Not Run Case agar modal
tidak di-run. Modal digunakan untuk menghitung beban tak terduga, modal tidak di-run jika
analisis hanya pada “analisis statis”. Kemudian klik Run Now.
3. Klik menu Display > Show Forces/Stresses > Joints… untuk menampilkan reaksi perletakan
dan menu Display > Show Forces/Stresses > Frames/Cables… untuk menampilkan
diagram gaya-gaya dalam, seperti momen dan geser.
Struktur portal

Deformasi

Reaksi perletakan

Diagram momen

Diagram geser

Diagram aksial

Catatan:
Dalam menampilkan diagram gaya-gaya dalam, pilih COMB1 pada Case/Combo Name.

E. Desain
1. Ganti parameter peraturan desain beton ACI 318-99 menjadi SNI 03-2847-2002. Klik menu
Options > Preferences… > Concrete Frame Design…

2. Klik menu Design > Concrete Frame Design > Select Design Combos…, pada Form Design
Load Combinations Selection pilih COMB1 sebagai kombinasi pembebanan untuk desain.

3. Klik Design > Concrete Frame Design > Start Design/Check of Structure. Ganti unit satuan
menjadi
Tulangan longitudinal dalam satuan mm

2

Tulangan geser dalam satuan mm /mm

4.3

Konstruksi Portal 3 Dimensi

Studi-1
Fungsi gedung

: Gedung Ruko

Sistem struktur

: Sway Ordinary/Sistem Rangka Pemikul Momen Biasa (SRPMB)

Luas gedung

: 84,00 m

Tinggi gedung

: 9,40 m

Kofigurasi gedung

:

2

Bangunan
Kolom Pondasi
Lantai I
Lantai II
Lantai III
Dak

Tinggi (m)
1,40
3,00
3,20
3,20
-

Elevasi
- 1,40
± 0,00
+ 3,00
+ 6,20
+ 9,40

Data elemen struktur :
Elemen
B1
B2
Kolom
K1
K2
Pelat
Pl Lantai
Pl Dak

Dimensi (cm)
30x40
20x30
40x40
30x30

Balok

Pembebanan

Tebal (cm)

12
12

:
2

qLL lantai = 250 kg/m (Peraturan Pembebanan Indonesia Untuk Gedung, 1983)
qLL dak

2

= 100 kg/m (Peraturan Pembebanan Indonesia Untuk Gedung, 1983)

Kombinasi pembebanan = 1,2 DL + 1,6 LL

Data-Data Material:
3

Beton : Berat jenis (2.400 Kg/m )
Mutu beton

0,5

= 4.700*fc’

Poisson ratio

= 21.538 MPa

= 0,2
3

: Berat jenis (7.850 Kg/m )
Mutu baja tulangan

3

Kuat tekan, fc’ = 250*0,083 = 21 MPa

= K-250

Modulus elastisitas, Ec
Baja

-5

= 2,4.10 N/mm

-5

= 7,850.10 N/mm

3

= Ulir, D16 (BJTD 40), Fy = 400 MPa
Polos, Ø10 (BJTP 24), Fy = 240 MPa

Modulus elastisitas, Es

= 200.000 MPa

Poisson ratio

= 0,3

7.00

4.00

3.50

B

A

C

B 30X40
B 30X40
3.50

B

C

DENAH RENCANA

DENAH RENCANA
SLOOF & KOLOM
ELEVASI ±0.00

B 30X40

3.50

3.50

A

B 20X30

B 30X40

B 30X40

12.00

B 30X40

B 30X40
B 30X40

B 20X30

B 20X30

1

1

B 30X40

B 30X40

4.00

2

B 20X30

B 30X40

B 20X30

B 30X40

B 30X40
B 20X30

4.00

3

12.00

B 30X40

B 30X40

2

4.00

B 20X30

B 30X40

4.00

B 30X40

B 30X40

B 20X30

B 30X40

3

B 30X40

B 30X40

B 30X40

4.00

4

B 30X40

B 30X40

B 30X40

B 30X40

4

7.00

BALOK & KOLOM
ELEVASI +3.00

LT. 1

LT. 2

7.00
B 30X40

3

B 20X30

B 30X40

B 30X40

4.00

2

B 20X30

1

B 30X40
B 30X40

3.00

1.40

B 30X40

3.50

A

3.20
12.00

B 20X30

B 30X40

4.00

3.20

B 20X30

B 30X40

4.00

B 30X40

B 30X40

B 30X40

B 30X40

B 30X40

4

3.50

B

C

3.50
Z

A

DENAH RENCANA
BALOK & KOLOM LT. 3
ELEVASI +6.20

X

3.50

B

C

A. Pemodelan Struktur
1. Tetapkan unit satuan yang akan digunakan menjadi
2. Klik menu File > New Model, akan muncul Form New Model, pilih model Blank.

3. Klik kanan pada jendela lalu pilih Edit Grid Data. Klik Modify/Show System… pada Form
Coordinate/Grid Systems, akan muncul Form Define Grid Data. Masukkan titik ordinat seperti
pada gambar sesuai dengan gambar rencana seperti pada gambar.

4. Gunakan tool Draw Frame/Cable Element atau Quick Draw Frame/Cable Element untuk
membuat elemen garis berdasarkan gambar rencana. Pada tampilan X-Y Plane, gunakan icon
atau

untuk merubah tampilan terhadap sumbu Z.

5. Untuk membuat tumpuan jepit, pada tampilan X-Y Plane @ Z=-1,4 select grid joint pada
semua titik tumpuan, kemudian klik menu Assign > Joint > Restraints… pilih tumpuan jepit
lalu klik OK.

B. Properti Material dan Elemen
1. Klik menu Define > Materials…, pada Form Define Materials klik Add New Material… untuk
menambahkan material yang baru atau Modify/Show Material… untuk memodifikasi material
yang sudah ada. Masukkan data material beton pada Form Material Property Data, seperti
gambar di bawah ini. Untuk memudahkan ganti unit satuan menjadi N, mm, C karena satuan
MPa = N/mm.

2. Untuk properti material baja tulangan, sama seperti tahap di atas dan masukkan data-data
seperti gambar di bawah ini.

3. Klik menu Define > Frame Sections…, pada Form Properties klik Add New Property. Pilih
Concrete pada Frame Section Property Type, lalu pilih penampang Rectangular.

4. Pada Form Rectangular Section, isikan data penampang untuk masing-masing balok dan
kolom. Kemudian klik Concrete Reinforcement…
Balok B 30/40

: Depth [t3] = 0,4 m

Width [t2] = 0,3 m

Balok B 20/30

: Depth [t3] = 0,3 m

Width [t2] = 0,2 m

Kolom K 40/40

: Depth [t3] = 0,4 m

Width [t2] = 0,4 m

Kolom K 30/30

: Depth [t3] = 0,3 m

Width [t2] = 0,3 m

5. Select elemen balok yang akan ditetapkan penampangnya. Klik menu Assign > Frame >
Frame Sections…, pilih B 30x40 lalu klik OK. Ulangi langkah tersebut untuk menetapkan
penampang pada B 20x30, begitu juga dengan elemen kolom K 40x40 dan K 30x30.
6. Untuk memasukkan data properti elemen pelat lantai dan dak, klik menu Define > Area
Sections… Pada muncul Form Area Sections, pilih tipe Shell dan klik Add New Section…,
masukkan data seperti gambar di bawah ini.

7. Untuk membuat elemen pelat lantai, klik tool Draw Rectangular Area Element atau Quick
Draw Area Element, pilih Section PL-LANTAI untuk membuat elemen pelat pada bidang X-Y
Plane @ Z=0, koordinat A-B-3-4 seperti pada gambar.

8. Untuk membuat elemen pelat dak, klik tool Draw Rectangular Area Element atau Quick
Draw Area Element, pilih Section PL-DAK untuk membuat elemen pelat pada bidang X-Y
Plane @ Z=9,4, koordinat A-B-3-4 seperti pada gambar.
9. Untuk menghaluskan dan membuat model lebih detail atau lebih kecil dapat dilakukan dengan
cara membagi elemen menjadi pias-pias yang lebih kecil (meshing area). Cara meshing area
ada dua macam yaitu secara fisik (pelat memang dibagi menjadi beberapa pias tertentu) atau
secara internal (pelat masih satu kesatuan akan tetapi dalam analisis software akan otomatis
membaginya menjadi pias-pias yang lebih kecil). Kedua cara tersebut akan menghasilkan
output gaya dalam yang sama (Satyarno, 2012). Pada kasus ini akan dilakukan meshing area
dengan cara kedua. Select pelat lantai atau dak yang akan dipartisi, klik menu Assign >
Area > Automatic Area Mesh…. Pada Form Assign Automatic Area Mesh, pilih Mesh Area
Into This Number of Object, isikan data seperti pada gambar.

10. Klik Menu View > Set Display Options… atau icon

pilih Extrude View dan Fill Objects

pada kolom General, akan ditampilkan setiap elemen yang sudah ditetapkan propertinya baik
balok, kolom maupun pelat.

C. Pembebanan
1. Klik menu Define > Load Cases…, akan muncul Form Define Loads. Pastikan nilai pada Self
Weight Multiplier pada beban mati bernilai “1” dan pada beban hidup bernilai “0”.

2. Untuk membuat kombinasi pembebanan berdasarkan SNI 03-2847-2002 yaitu: 1,2DL + 1,6LL,
klik menu Define > Combinations…, akan muncul Form Define Response Combinations, klik
Add New Combo. Pada Form Response Combination Data, isikan data seperti gambar di
bawah ini.

3. Select semua elemen PL-LANTAI, klik menu Assign > Area Loads > Uniform (Shell)….
2

Masukkan beban hidup untuk pelat lantai sebesar 250 kg/m pada Form Area Uniform Loads.
Kemudian select semua elemen PL-DAK, klik menu Assign > Area Loads > Uniform
2

(Shell)…. Masukkan beban hidup untuk pelat dak sebesar 100 kg/m pada Form Area Uniform
Loads.

D. Analisis
1. Sesuaikan derajat kebebasan (degree of freedom) untuk struktur 3 dimensi dengan cara klik
menu Analyze > Set Analysis Options… Kemudian muncul Form Analysis Options, pada
Fast DOFs klik Space Frame, lalu klik OK.
2. Klik menu Analyze > Run Analysis atau icon

. Kemudian muncul Form Set Analysis

Cases to Run, pada Case Name MODAL, klik Run/Do Not Run Case agar modal tidak di-run.

Modal digunakan untuk menghitung beban tak terduga, modal tidak di-run jika analisis hanya
pada “analisis statis”. Kemudian klik Run Now.
3. Klik menu Display > Show Forces/Stresses > Joints… untuk menampilkan reaksi perletakan
dan menu Display > Show Forces/Stresses > Frames/Cables… untuk menampilkan
diagram gaya-gaya dalam yang bekerja pada frame, seperti momen, geser dan aksial. Menu
Display > Show Forces/Stresses > Shells… untuk menampilkan gaya dalam yang bekerja
pada pelat.
Struktur portal

Deformasi

Diagram resultan momen maks pelat

Diagram momen

Diagram geser

Diagram aksial

Catatan:
Dalam menampilkan diagram gaya-gaya dalam, pilih COMB1 pada Case/Combo Name.

E. Desain
1. Ganti parameter peraturan desain beton ACI 318-99 menjadi SNI 03-2847-2002. Klik menu
Options > Preferences… > Concrete Frame Design…

2. Merubah tipe struktur menjadi sway ordinary/Sistem Rangka Pemikul Momen Biasa (SRPMB),
karena secara default SAP2000 akan menghitung struktur dengan sistem sway special/Sistem
Rangka Pemikul Momen Khusus (SRPMK). Klik menu Select > All atau icon

lalu klik

menu Design > Concrete Frame Design > View/Revise Overwrites… pilih Sway Ordinary
pada Item Farming Type.

3. Klik menu Design > Concrete Frame Design > Select Design Combos…, pada Form Design
Load Combinations Selection pilih COMB1 sebagai kombinasi pembebanan untuk desain.

4. Klik Design > Concrete Frame Design > Start Design/Check of Structure. Ganti unit satuan
menjadi