You are on page 1of 60

T.C.

CELAL BAYAR ÜNİVERSİTESİ

MÜHENDİSLİK FAKÜLTESİ

İNŞAAT MÜHENDİSLİĞİ BÖLÜMÜ

Hazırlayan:

Şevket KARACA

Danışman:

Yrd. Doç. Dr. Gökhan ALTINTAŞ

MANİSA

1
1 İçindekiler :

Giriş:

Önsöz:

Tanıtım

Modelleme

Programı Başlatma ve Veri Girişi

Program Menüleri

Örnek 1

Örnek 2

Kaynaklar

2
TANITIM:

Plaxis paket programı diferansiyel denklemlerle ifade edilen fiziksel ortamın sonlu elemanlar
yöntemiyle çözümünü sağlayan, zemin problemlerinin çözümü için geliştirilmiş bir paket programdır.
Yurtdışında tanınan bir program olmasına karşın ülkemizde pek bilinmemektedir.

Geometrik modelin oluşturulması noktaların ve çizgilerin girilmesi, ardından ilgili yerlerin


parametrelerinin atanmasına dayanır. Akabinde mesh dediğimiz sonlu eleman ağı oluşturulur ve
calculations ile sayısal sonuçlar elde edilir. Kabaca yapılan işlemler bundan ibaret olup zeminin
değişkenliği, zemin parametrelerinin karmaşıklığı, vb nedenlerle işlemler fazlalaşabilir.

Plaxis programı ile dinamik analiz de yapılabilmektedir. Deprem gibi sismik olaylar için
değerlendirme olanağı sağlanmış olur. Kullandığımız Plaxis 2D versiyonudur ve 3D versiyonu da
bulunmaktadır. 3D versiyonu üç boyutlu tanımlama ve analiz imkanı sunar.

Plaxis 2D Version9.0 kurulumu ile gelen kullanım klavuzu içerisinde tutorial manual başlıklı
dosyada programı tanıtan örnekler mevcut olup bizde örnekleriyle programı tanımaya çalışalım.

MODELLEME:

Analiz edilecek her yeni proje için ilk olarak geometri modelini oluşturmak gereklidir.
Noktalardan, çizgilerden ve hücrelerden oluşan geometri modeli gerçek bir problemi temsil eder.
Bir geometri modeli, farklı zemin tabakalarını, yapısal elemanları, inşa aşamalarını ve yükleri
kapsamalıdır. Problemin sonuçlarını etkilememesi için seçilen modelin sınırları yeterince geniş
olmalıdır. .Geometriyi oluşturan üç ana bileşen aşağıda daha detaylı olarak açıklanmaktadır.

 Noktalar:
Çizgilerin başlangıç ve bitişini oluştururlar. Noktalar aynı zamanda ankraj, nokta kuvvetler
vb. için lokasyonlarını belirlemede kullanılır.

 Çizgiler:
Çizgiler geometrinin fiziksel sınırlarını, model sınırlarını, geometrinin süreksizliklerini, farklı
tabakalarını,ayrımını veya inşa aşamalarını belirlemekte kullanılır. Bir doğrunun farklı
fonksiyonları ve özellikleri olabilir.

 Hücreler:

3
Hücreler her tarafı çizgilerle kapatılmış alanlardır. PLAXIS geometri çizgilerinin girilmesiyle
oluşturulmuş hücreleri otomatik olarak tanır. Hücre içerisinde zemin özellikleri homojendir. Bu
yüzden, hücreler zemin tabakalarını oluşturan parçalar olarak düşünülebilir. Hücrelere gelen
etkiler hücre içerisindeki bütün elemanlara etkir.

Geometri modeli oluşturulduktan sonra, sonlu elemanlar modeli geometri modelinin


içerisindeki hücre ve çizgilerin bileşimine bağlı olarak otomatik olarak oluşturulur. Bir sonlu
elemanlar ağında, üç tip bileşen ayırt edilebilir , bunlar aşağıda açıklanmıştır.

 Elemanlar:
Ağın oluşturulması sırasında, hücreler üçgen elemanlara ayrılırlar. PLAXIS' te varsayılan üçgen
eleman 15-düğümlü elemanıdır. Ek olarak, 6-düğüm noktalı üçgen elemanlar mevcuttur.
Kullanıcı aynı sonlu elemanlar ağında 15- düğüm noktalı elemanların 6-düğüm noktalı
elemanlara nazaran daha detaylı ve daha esnek fakat bu elemanlara göre hesabın çok daha fazla
zaman aldığını bilmelidir.

 Düğüm Noktaları:
15-düğüm noktalı üçgenler 15 düğüm noktasından, 6-düğüm noktalı üçgenler ise 6 düğüm
noktasından oluşur. Elemanlar üzerinde düğüm noktalarının dağılımı şekilde gösterilmiştir. Sonlu
elemanlar hesabı esnasında, deplasmanlar düğüm noktalarında hesaplanır. Düğüm noktaları
yük-deplasman eğrilerini oluşturmak için önceden seçilebilir.

 Gerilme noktaları:
Deplasmanların tersine, gerilmeler düğümler yerine her bir Gauss-noktasında (veya gerilme
noktaları) hesaplanmıştır. Şekilde görüldüğü gibi 15-düğüm noktalı üçgen eleman 12
gerilme noktasına sahiptir ve şekilde gösterilen 6-düğüm noktalı üçgen eleman 3 gerilme
noktasına sahiptir. Gerilme noktaları gerilme izlerini veya gerilme şekil değiştirme eğrilerini
oluşturmak için önceden seçilebilir.

4
Şekil Gerilme Noktaları ve Düğüm Noktaları

5
Ana menü:

Ana menü araç çubuğundaki bütün seçenekleri ve bazı sık kullanılmayan ek seçenekleri içerir.

Araç çubuğu (Gene!):

Genel araç çubuğunda kaydetme, yazdırma, yakınlaşma gibi genel uygulamalar için butonlar
mevcuttur. Aynı zamanda PLAX!S paketinin diğer programlarını (Calculation, Output, Curves)
başlatacak butonlara sahiptir.

Araç çubuğu (Geometri):

Geometri araç çubuğu geometri modelini oluşturma işlemine yarayan butonlara sahiptir.
Butonlar araç çubuğunda soldan sağa takip edildiklerinde geometri modeli tamamlanacak şekilde
düzenlenmiştir.

Cetveller:

Sol ve üst çizim bölgesinde, cetveller geometri boyutunun direkt olarak görüntülenmesini
sağlayan fiziksel koordinatları belirtirler.

Çizim Bölgesi :

Çizim bölgesi geometri modelinin oluşturulduğu çizim sayfasıdır. Çizim bölgesi aynı zamanda
bir çizim programı olarak da kullanılabilir. Çizim alanında noktalardan oluşan grid, çizimi
kolaylaştırmak içi düzenli aralıklarla ayarlanmıştır.

Orijin:

Eğer fiziksel orijin verilen boyutların aralığında küçük bir çember ile gösterilir ve üzerinde x ve
y eksenleri belirtilir.

Manual Input :

Fare ile çizim istenilen hassasiyeti vermiyor ise Manual input bölümünden geometri
girişi yapılabilir.x ve y koordinatlarının değerleri aralarında bir boşluk bırakılarak girilebilir.
Seçilen noktaya yeni bir koordinat girmek için de Manuel input kullanılır.

Fare Pozisyonu :

Fare pozisyonu farenin bulunduğu noktayı hem fiziksel koordinat olarak hem de pixel
değeri olarak verir.

6
Her iki araç çubuğu için butonların ismi ve fonksiyonu fareyi ilgili butona götürüp birkaç
saniye sabit tutulduğunda görüntülenebilir. Butonun altında küçük bir kutuda ipucu belirecektir.

PROGRAMI BAŞLATMA VE VERİ GİRİŞİ:

Program başlatıldığında ;

Diyaloğu görünecektir. ‘New Project’ seçeneği ile yeni bir proje sayfası açılabilir, ‘Existing
Project’ seçeneği ile üzerinde çalışılmış bir proje açılabilir. Daha önceden oluşturulmuş projeler
yeniden açılmak isteniyorsa bu seçenek işaretlenir. Böylece daha önceden oluşturulmuş projeler
üzerinden düzeltmeler, kontroller ve eksikler tamamlanabilir.

Diğer bir seçenek ise projelere uzun yoldan ulaşımdır. Fakat bu yolla daha önceden
oluşturulmuş tüm projelere ulaşılabilir. Bu seçeneği kullanmak için “More Files” seçeneği tıklanır.
Ekrana projelere ulaşımı sağlayan bir pencere çıkar. Bu pencere vasıtasıyla istenilen projeye
ulaşılabilir.

New Project seçildiğinde bazı ayarların yapılması gerekir. İleride de yapılabilecek bu ayarların
başlangıçta sorulması temel verileri içermesindendir. İki sekmeli ‘General Settings’ başlıklı bu ayarlar
aşağıdadır.

7
8
Genel Ayarlar →Project Sekmesi:
Bu arayüzde proje ile ilgili genel ayarlamalar yapılmaktadır. Proje ile ilgili yapılan genel ayarlamalar
dört ana başlık altında toplanmıştır. Bunlar “Project” (Proje), “Comments” (yorumlar),
“General”(Genel), “Acceleration” (İvmelendirme) şeklindedir.

1- Project
Proje genel ayarlamalarının yapıldığı ve bazı ayarların da durumunun gösterildiği ayar başlığıdır.
Project başlığı adı altında yapılan ayarlar:

File Name(Dosya Adı): Daha önceden oluşturulmuş dosyalar için bu kısımda ilgili dosyanın adı
yazılmaktadır. Yeni oluşturulacak dosyalar için bu alanda hiçbir ibare bulunmaz.

Directory(Dosyanın Adresi): Daha önceden oluşturulmuş dosyalar için bu kısımda ilgili


dosyanın kayıtlı olduğu adres ismi (Bilgisayarda kayıtlı olduğu klasör,dosya adı vb.) yazmaktadır.
Yeni oluşturulacak dosyalar için bu alanda hiçbir ibare bulunmaz.

Title(Başlık):Bu kısıma projeye verilen başlık yazılır.

2- Comments
Bu kısıma , projeyle ilgili unutulması muhtemel noktalar , yorumlar ve benzeri bilgiler yazılır.

3- General
Genel ayarlar bu başlık altında yapılır. Bu başlık altında yapılan ayarlar:

Model(Model): Analizi yapılacak olan sistemin doğru modellenmesi çok önemlidir. “Plaxis”
paket programında iki adet modelleme seçeneği mevcuttur.

Bunlar “Plane Strain” (Düzlemsel deformasyon) ve “Axisymmetry” (Eksenel simetri) modelleme


seçenekleridir.

Plane strain modelleme seçeneği :Düzlemsel deformasyon yapan sistemleri modellerken


kullanılır. Bu gibi sistemlerde ilgili yapının bir birimlik kısmı çözülür.

Axisymmetry modelleme seçeneği:Eksenel simetri sistemleri modellerken bu seçenek


kullanılır.

Elements(Elemanlar):Elemanların düğüm noktası sayısı bu başlık altında seçilir. İki seçenek


mevcuttur. Bunlar 6 node ve 15 node seçenekleridir. 15 node daha hassas bir çözüm yapılmasına
olanak sağlar. Fakat çözüm 6 node seçeneğine göre daha uzun sürer.

9
Genel Ayarlar →Dimensions sekmesi:
Bu sekmenin seçilmesiyle oluşan arayüz görünümü aşağıda gösterilmektedir. Bu arayüzde
ölçümlendirme ile ilgili genel ayarlar yapılmaktadır. Ölçümlendirme ayarları üç başlık altında
toplanmıştır. Bunlar “Units”(Birimler),”Geometry dimension”(Çalışma alanı boyutları) ve
“Grid”(Izgara) şeklindedir.

A- Units : Birimlerin ayarlandığı kısımdır. Üç parametrede birim ayarlaması söz


konusudur. Bunlar “Lenght” , “force “ ve “time” parametreleridir.
Lenght(Uzunluk):Uzunluk birimi seçimi için kullanılır.

Force(kuvvet):Kuvvet birimi seçimi için kullanılır.

Time(Zaman):Zaman birimi seçimi için kullanılır.

B- Geometry Dimension
Input uygulama programınını daha öncede belirtildiği gibi sistemi modellerken ve sınır
şartlarını belirlerken kullanılmaktadır. Dolayısıyla bu modellemeyi bir çalışma alanı içerisinde
gerçekleştirmemiz gerekmektedir.Plaxis paket programının kendine özgü bir çalışma alanı söz
konusudur. Bu çalışma alanının ölçülerini ; “Left”, “Right”, “Top”, “Bottom” kutucuklarına gireceğimiz
değerlerle belirleriz. Çalışacağımız alanın genişliği, left-right değerleri arasındaki mesafe, yüksekliği ise
bottom-top değerleri arasında kalan mesafedir.

C- Grid
Sistemin modellendiği çalışma alanına da,bize yardımcı olan ızgaralar vardır. Izgaraların ara mesafesi
bu kısımda ayarlanır. İki ayarlama söz konusudur,bunlar “Spacing” (Nokta aralığı) ve “Number of
intervalis”(ara sayısı) başlıkları adı altında yapılır.

Spacing(Nokta aralığı): Nokta aralığıdır. Bir nokta diğer noktaya , bu aralıktan daha yakın bir aralıkta
yaklaşamaz. Eğer ki daha yakın bir aralıkta yaklaşması istenirse , bilgisayar o noktayı üst üste getirir.

Number of intervals / (Ara sayısı): Bu seçenek , nokta aralığını (spacing) görünmeyen ızgaralara
böler. Örneğin , buraya 2 değeri yazılırsa ve nokta aralığı da 1m ise görünmeyen nokta aralığı 0.5 olur.

Geometrik nesneler→Input Programı Tuşları

1- Geometry Line
“Geometri Line” (geometri çizgisi) kısa yol tuşu sistemin geometrisini oluşturmak için

kullanılır.Yanda “Geometry Line” ikonu gösterilmiştir.

10
“Geometri line” kısa yol tuşu ile şekil oluştururken koordinatlar fazla küsüratlı değilse direkt
olarak koordinat noktaları olarak “Mouse” ile yakalanabilir. Fakat küsüratlı noktalar için “koordinat

tablosu” kısayol tuşu yanda gösterilmiştir.

2- Plate
“Plate” kısayol tuşu sistem içerisinde fiziksel eleman (kazık, diyafram duvar, vb.) oluşturmak için

kullanılır.

Bu ikon kullanılarak kazı kenarlarına kirişler yerleştirilebilir.

Şekil Beam Modellemesi

3- Hinge and Rotation Spring


“Hinge and Rotation Spring”(Menteşe ve mafsallı kiriş) kısayol tuşu kiriş uçlarında mafsal
oluşturmak için kullanılır. Bu tuşu kullanmak için en az iki adet kirişin uç uca gelmesi gerekmektedir.
Bu tuş tıklandıktan sonra ilgili düğüm noktası seçilir. Hangi kirişin ucunda mafsal oluşmasını istiyorsak

o kirişin ucuna tıklarız.

11
4- Geogrid

“Geogrid” kısayol tuşu sistem içerisinde geotekstil malzeme oluşturmak için kullanılır.

5- Interface
“Interface” (arayüz) kısayol tuşu toprak malzeme ile yapı arasında arayüz oluşturmak için

kullanılır.

6- Node-To-Node Anchor
“Node-To-Anchor”(düğüm noktasına tutturucu) kısayol tuşu sistem içerisindeki elemanlar

arasında , düğüm noktasından düğüm noktasına bir bağlama (tutturma) yapar.

7- Fixed End Anchor


“Fixed end anchor” (sonu sabitlenmiş tutturucu) kısayol tuşu ile sistem içerisindeki elemanların

sonu sabitlendirilmiş olarak tutturulması için kullanılır.

8- Tunnel

“Tunnel” (tünel) kısayol tuşu tünel dizayn edilmesi için kullanılır.

9- Standart Fixities
“Standart fixities” (standart sınır şartları) kısayol tuşu sistemin standart değişmezliklerini

tanımlamak için kullanılır. Bu tuş kullanıldıktan sonra sistem aşağıdaki hale gelir.

12
Bun şeklin anlamı sistem ‘0’ ve ‘3’ noktaları arasında hareket edebilir(deformasyon,konsolidasyon
vb.). Ancak ‘0’ ve ‘1’ arasında hareket edemezdir. Program otomatik olarak bu şartları atar.

10- Prescribed Displacements


“Prescribed Displacements” (öntanımlı deplasman) kısayol tuşu ile sistemin tanımlanan

deplasman değerine göre çözüm yapılması istenir. Bazı sistemler için maximum yük değilde
maximum deplasman veya izinverilen deplasman önemlidir, bu durumlarda kullanılabilir.

11- Rotation Fixity(Beams)


“Rotation Fixity”(kirişler için moment sınır şartları) kısayol tuşu kirişlerin moment değişmezliğini
tanımlamak için kullanılır. Bu kısayolu uygulamaya geçirmek için en az iki kirişin uç uca gelmesi

gerekmektedir. Önce kısayol tuşu uygulamaya geçirilir ve tıklanır.

12- Distributed Load-Load System A

Bu tuş sisteme yük uygulamak için kullanılır.

13- Distributed Load-Load System B

Bu tuş sisteme yük uygulamak için kullanılır.

Soldan sağa çizilen yükler –y yönünde, sağdan sola çizilen yükler ise +y yönünde gösterilir. Bu
gösterim biçimiyle biz (-) ile başayan bir yük atarsak tam tersi yönde işleme alınır. Yani işaretlere
dikkat ettiğimizde gösterimin bir önemi yoktur. A ve B sistemleri arasında bir fark yoktur, yükleme
gurupları için A ve B ismini alırlar.

14- Point Load - Load System A

Bu kısayol tuşu sisteme noktasal yük uygulanması için kullanılır.

15- Point Force- Load System B

Bu kısayol tuşu sisteme noktasal yük uygulanması için kullanılır.

16- Material Sets

13
Bu kısayol tuşu ile malzeme ayarları girilebilinmektedir. Her çözüm için malzemeler
tanımlanabilir, eski çözümlerdeki malzeme özellikleri ‘global’ sekmesi ile çağrılabilir. Tüm
malzemelirin özellikleri buradan tanımlanır.

Resimde de görüldüğü gibi tüm malzemeler çeşitli gruplamalarla çağrılabilir.

17- Material Sets Menüsünün Kullanılması


Bu menü sistemi modellemenin önemli bir parçası olan malzemelerin belirlenmesi ve belirlenen
malzemenin parametrelerinin girilmesi işleminin yapıldığı kısımdır. Önce kullanacağımız malzemeleri
belirlememiz gerekir. Plaxis programında dört tip malzeme vardır. Bunlar:
“Soil&Interfaces”(toprak&arayüzler), “Beams”(kirişler), ”Anchors”(tutturucular), ”Geogrid”(geotekstil
malzemeler) olarak tanımlanabilir. Malzemenin seçimi “set type “ kısmından yapılmaktadır.
Malzeme seçildikten sonra “New” tuşu uygulamaya geçirilirse ekranda aşağıdaki pencere oluşur ve
özellikler bu pencerede girilir.

14
Şekil Malzeme Özellikleri

a) Malzeme özelliklerinin belirlenmesi /General sekmesi

Identification: Malzemeye verilen isim bu kısımda girilir.

Material model: Malzemenin hangi modele uyduğu bu kısımda belirlenir. Plaxis paket
programında yedi adet malzeme modeli mevcuttur.

Şekil Malzeme Modeli

15
En çok kullanılan Mohr-Coulomb modeli Mohr-Coulomb Kırılma Teorisi(hipotezi)nden yola
çıkılarak oluşturulmuştur. Güvenli tarafta kalmak ve asal gerilmelere zeminin yenilerek göçme
meydana gelmesi açısından tavsiye edilen malzeme modelidir.

ζf=c+σtanΦ genel formülüyle ifade edilir. Zeminleri sadece kum veya sadece kil olarak
gruplayamadığımız için karma zeminlerde Mohr-Coulomb teorisi tavsiye edilen (referanslarda)
malzeme modelidir.

Material type : Malzemenin tipi bu kısımda belirlenir. Plaxis paket programında dört adet malzeme
türü vardır. Drained; kumlar için kısa ve uzun süreli analizlerde seçilmesi tavsiye edilmiştir.
Undrained; ise killerde kısa süreli, hızlı işler için seçilmelidir. Ancak uzun süreli kil özellikleri gösteren
zemin analizleri için Drained seçilmelidir. Nedeni; konsolide olan kil özellikli zemin bizim için ek
gerilmeler oluşturacaktır.

Şekil 3.23 Calculation Type


18- Comments :Malzeme ile ilgili yorum ve notlar buradaki boş alana girilir.
19- General properties:Bu kısımda malzemenin kuru (dry) ve ıslak (wet) birim hacim ağırlıkları
girilir.
20- Permeability: Bu kısımda malzemenin X ve Y doğrultusundaki permeabilite (geçirgenlik,
hirolik iletkenlik) katsayıları girilir. Uzun mesafeli ve bantlaşma görülen zemin analizlerinde x
ve y yönündeki permeabilite katsayıları farklı olabilir.

16
b) Malzeme Özelliklerinin Berirlenmesi / Parameters Sekmesi

“Parameters” sekmesi seçilirse ekrana aşağıdaki pencere gelir. Bu kısımda ilgili malzemenin
parametreleri gelir. “Φ” ve “c” gibi malzemenin dayanıklığı ile ilgili parametreler zemin etüt
raporunda üç eksenli basınç deneyi sonucu olarak verilir. “E” ve “v” parametrelerijeofizik
yöntemlerlebelirlenir ve zemin etüt raporunda mevcut olmalıdır.

Şekil 3.24 Parameters sekmesi

17
c) Malzeme Özelliklerinin Belirlenmesi / Interfaces Sekmesi

“Interfaces” sekmesine tıklanırsa ekrana aşağıdaki pencere gelir. Bu kısımdada malzeme ile
ilgili bilgi girilir.

Şekil 3.25 Interface sekmesi

18
21- Generate Mesh
“Generate Mesh” (sonlu eleman ağı oluşturma) kısayol tuşu modellenen sistemde ağ oluşturmak
için kullanılır. Program ağ oluşturma işlemini tamamladıktan sonra ekrana aşağıdaki gösterilen
pencereyi getirir. Bu sonlu eleman çözümü içindir analiz öncesi oluşturulmazsa uyarı ile
hatırlatırlatılır.

Şekil 3.27 Generate Mesh

Oluşturulan ağ görüldükten sonra “update” tuşuna tıklanarak ağ bilgileri kayda alınır ve


programın hafızasında kalır.

PROGRAM MENÜLERİ

Input Programı Menüleri

Input programının ana menüleri ; “File” (dosya), “Edit” (düzen), “View” (görünüm), “Geometry”
(geometri), “loads” (yükleme), “metarials” (malzemeler), “Mesh” (ağ), “Inital” (başlangıç), “Help”
(yardım) menüleridir.

1- File Menüsü
Bu menü dosyalama işlemleri için kullanılır. Menünün alt başlıkları aşağıda gösterilmiştir.

19
Şekil File Menüsü

. New komutu : Yeni bire plaxis dosyası açmaç için kullanılır.

. Open komutu: Daha önceden oluşturulmuş bir plaxis dosyası açmak için kullanılır.

. Save komutu : Plaxis dosyasını kaydetmek için kullanılır.

. Save As komutu : Plaxis dosyasını farklı bir ad ile kaydetmek için kullanılır.

. Print komutu: Çıktı almak işlemleri için kullanılır.

. Work Directory komutu : Plaxis programı içerisinde bir çalışma dosyası mevcuttur. Yapılan
çalışmalar genelde bu dosyaya kaydedilir. Bu menü ile çalışma dosyasına ulaşılabilinir.

. General settings komutu : Genel ayarlar pencerisine ulaşmak için kullanılır.

. Exit komutu : Programdan çıkmak için kullanılır.

. Import komutu : Dış ortamdan dosya açmak için kullanılır.

2- Edit Menüsü
Dosya düzenleme işlemleri için kullanılır. Menünün alt başlıkları aşağıda gösterilmiştir.

Şekil 3.29 Edit menüsü

20
. Undo komutu : Yapılan işlemleri geri almak için kullanılır.

. Copy komutu : Kopyalama işlemleri için kullanılır.

3- View Menüsü
Görünüm ayarlarının yapılması için kullanılır.

Şekil 3.30 Edit menüsü

. Zoom In komutu : Projenin görünümünü büyütmek için kullanılır.

. Zoom Out komutu : Projenin görünümünü küçültmek için kullanılır.

. Table komutu : Koordinat tablosunun ekranda görünmesini veya görünmemesini sağlar.

. Rulers komutu : Ekrandaki çalışma alanının boyutlarını gösteren yatay ve dikey uzunluk
cetvellerinin ekranda görünmesini veya görünmemesini sağlar.

. Crosshair komutu : İşaretleme imlecinin ucunda koordinat ekseni çizgisinin görünmesini veya
görünmemesini sağlar.

. Grid komutu : Izgara noktalarının ekranda görünmesini veya görünmemesini sağlar.

. Axes komutu : X-Y koordinat eksenlerinin ekranda görünmesini veya görünmemesini sağlar.

. Snap to grid komutu : İşaretleme imlecinin ızgara noktalarına kilitlenmesini veya kilitlenmemesini
sağlar.

. Point numbers komutu : Sistemdeki noktalar üzerinde nokta numaralarının görünmesini veya
görünmemesini sağlar.

21
. Chain numbers komutu : Beam ve geotekstil malzemelerinin üzerinde malzeme numaralarının (her
bir zincir için ayrı numara) görünmesini veya görünmemesini sağlar.

4- Geometry Menüsü
Sistemin geometrisini oluşturmak için kullanılır.

Şekil 3.31 Geometry Menüsü

5- Loads Menüsü
Sistemdeki yük ayarlamalarının yapılması için kullanılır

Şekil 3.32 Loads Menüsü

6- Materials Menüsü
Malzemelerin ve parametrelerin belirlenmesi için kullanılır.

22
Şekil 3.33 Materials Menüsü

7- Mesh Menüsü
Ağ oluşturma ayarlamalarının yapılması için kullanılır.

Şekil 3.34 Mesh Menüsü

8- Initial Menüsü
Girilen ilk parametreler sonucunda sistemde ilk gerilmelerin (başlangıç durumunun) görünmesi
için kullanılır. Menü tek bir komuttan oluşmaktadır.

9- Help Menüsü
Program hakkında bilgi ve programı kullanırken zorlanılan konular hakkında yardım almak için
kullanılır.

10- Calculations Programı

“Input” programı ile modellenen ve parametreleri belirlenen sistemde ilk gerilmeler (Initial
conditions) ve sonlu elemanlar ağı (General Mesh) oluşturulduktan sonra plaxis proje dosyası (Plaxis
Project File) herhangi bir isimle bilgisayarın belleğine kaydedilir. ”Calculations” uygulama programı
çalıştırıldığı zaman karşımıza “Select Project”(proje seç) penceresi ve “Calculations” uygulama
programı arayüzü çıkar.

23
Şekil 3.35 Calculations programı

“Calculations” programı dört sekmeden oluşmaktadır.

Bu kısımda hesaplama tipleri (Calculations type) üzerinde durulacaktır. Plaxis deki hesaplama
tipleri iki ayrı grupta toplanmıştır. Bunlardan birincisi sistemin davranışı ile ilgili , ikincisi ise yükün
durumu ile ilgilidir.

Şekil 3.36 Calculations Programı

24
11- Output Uygulama Programı

“Output” programı , “Calculations” programı ile çözümlenen sistemde çeşitli sonuçların


istenebildiği programdır.”Output” programı ile sistemdeki deformasyonlar , gerilmeler , burkulmalar
vb. bilgiler grafiksel olarak görülebilir.

12- Curves Uygulama Programı

“Curves” programı , çözümlenen sistemde çeşitli eğrilerinin elde edilebileceği programdır.


Program içerisinde farklı renklerde aynı anda bir çok eğri gösterilebilir.

ÖRNEK 1

‘Lesson 1’ başlığı altındaki örnek ve benim bazı değerlendirmelerim.

Kum Zemine Oturan Dairesel Temel:

Örnekte rijit temel ve esnek temel olarak iki çözüm yapılmıştır. Pratikte rijit çözümün esnek çözüme
göre daha iyi olacağını, farklı oturmaların bina için pek iyi olmayacağı kanısıyla söyleyebilirim. Ancak
hedefimiz programa nesnelerin tanımlanması ve basit bir analizdir.

A) Rijit Temel

‘Input’ programı ile tanımlamamızı yapacağız. ‘New project’ dedikten sonra genel ayarlar için gelen
diyalogu dolduralım

25
Bu ayarlar yapıldıktan sonra ‘OK’ butonu ile genel ayarları tanımlamış oluyoruz. Karşımıza gelen çizim
ekranında nesnemizi tanımlayacağız.

‘Geometry line’ komutu ile (zaten default olarak seçili oluyor) ;

(0.0;0.0), (5.0;0.0), (5.0;4.0), (0.0;4.0) noktalarına tıkladıktan sonra cluster diye adlandırılan analiz
yapacağımız alanı oluşturmuş oluyoruz. Zemin kümesi anlamında kullanılan cluster terimi için
parametrelerin atanması değişkenlik gösteren zemin durumlarında zor olabilir.

26
Ön tanımlı deplasman atadıktan sonraki durum.

Bu örnek için yük yerine Y yönünde 0,1metre deplasman tanımlamaktayız.

‘Material Sets’ ikonuna tıklayarak kum malzememizi tanımlayacağız. Kum altında yeterli rijitlikte kaya
olduğunu varsaydığımızdan tek katman olarak 4m kalınlığında kum tanımlıyoruz.

Yanda görülen malzemelerimizi de bu diyalogdan tanımlıyoruz.

27
‘Soil and interface’ işaretleyerek ‘New’ butonu ile kum zeminimizi tanımlayalım.

28
Daha sonra OK butonu ile tanımlamayı sonlandırıyoruz. Kum başlıklı malzemeyi cluster diye
bahsettiğimiz alana sürükleyip bırakınca analiz edeceğimiz zemin kümesini oluşturmuş oluyoruz.

‘Generate Mesh’ ikonu ile sonlu eleman ağımızı oluşturuyoruz.

Sağ üstteki ‘update’ ile zemine bu başlangış sonlu eleman ağını atamış oluruz. Eğer update butonunu
unutursak zeminimize bu başlangıç ağı atanmamış olur.

29
‘Initial Conditions’ butonu ile başlangıç şartlarını atamış olacagız. İki modu olan bu özellik yeraltı su
seviyesini ve boşluk suyu basıncını tanımlamada kullanılmaktadır. Bu projede yer altı su seviyemiz
belirleyici bir etmen değildir.

K0 parametresini 1 olarak onayladıktan sonra efektif gerilmeleri içeren sayfa açılıyor. Artı işaretleri
asal gerilmelere göre boyut değiştirmektedir. Update diyerek input programına geri dönüyoruz.

‘Calculate’ butonun tıklayarak calculations programını başlatmış oluruz. Bu program başlamadan


önce çalışmanın kaydedilmesini isteyecektir, öğrenmek için kullandığımız bu versiyonun bir aksaklığı
zamansız kendini kapatması olduğundan her aşamadan sonra ctrl+S ile veya save komutuyla
kaydetmeliyiz.

30
‘Loading Input’ altında define butonuna tıklanarak planımızın olduğu sayfaya geri döneriz. Buraya
dönmedeki amaç; Y yönünde -0,1m lik deplasman tanımlamamızdır.

31
‘Select Points For Curves’ butonu ile ilgilndiğimiz bir noktanın adlandırılmasını
yapabiliriz.

Bu nokta sol en üst nokta olabilir. ‘Update’ butonu ile yine noktayı atamış oluyoruz.

Calculations penceresine döndükten sonra calculate butonuyla analize


başlayabiliriz.

32
Calculations altında ‘Output’ butonuna tıkladığımızda output ekranını başlatımış oluruz.

Deformations menüsünden ‘Total Displacements’ tıklanarak aşağıdaki sonuçlar alınabilir.

33
Stresses menüsünden ‘Effective Stresses’ tıklanarak efektif gerilmeler görülebilir.

34
Yer altı su seviyesinin aşağısında çalışmadığımız bu örnek için efektif gerilmelerde bir değişme
olmayacaktır.

Geometry menüsünden çeşitli seçimlerle değişik görüntüler alabiliriz.

Table ikonu ile liste halinde sonuçlar alınabilir.

B) Esnek Temel

Yine aynı örnek üzerinde ‘Go to Input’ butonu ile başlangıç penceresine dönerek değişikliklerimizi
yapalım.

Önceden tanımladığımız Prescribed Displacement’i ‘delete’ ile silelim. Plate butonu ile deplasman
tanımladığımız koordinatlara bir plak eleman atayalım. ‘Distributed load-Load system A’ butonu ile
yine aynı yere 1.0KN/m2 lik dikey yük atayalım. Plak bir eleman tanımladık onun parametrelerini
girmemiz gerekir. ’Material sets’ butonuna tıklayalım.

35
Plates’i seçelim ve tablodaki parametreleri girelim.

36
Oluşturduğumuz temel malzemesini sürükleyip yeni tanımladığımız plak eleman üzerine bırakalım.

‘Generate Mesh’ butonu ile yine bir başlangıç sonlu eleman ağı oluşturalım.

Initial Conditions’a tıklayarak Geometry configuretions a geçelim. Generate initial stresses diyelim.
K0 ın default değeri olan 1.0 ı OK ile geçelim.

37
Update dedikten sonra calculations a tıklayalım .

Parameters altında define tıklayalım

38
İşlemleri yapıp Update e tıkladıktan sonra calculations a geri donmüş oluruz. Burada da Phase 1 aktif
edildikten sonra calculations butonu görünür duruma gelir ve hesaplama için bu butona tıklarız.

39
40
41
Yük-Deplasman Eğrisi:

Curves ikonuna tıklayarak curves programına geçiş yapabiliriz.

ÖRNEK 2

Bu örnekte anlatımdan çok sonuçlarla ilgili kısımlar var.

Lesson 2 başlığı altındaki örnek ve benim bazı değerlendirmelerim.

Yer altı Suyu Seviyesinde Kazı:

42
Bu örnek için farklı olan kısımlar: Yer altı su seviyesi durumu, kademeli kazı, kademeli kazının
analiz evrelerine tanımlanması, destek(=strut) oluşturulması ve çalışma alanı altındaki zeminin
değişkenlik göstermesi olarak sayılabilir. Farklı olarak ben birkaç destek atamak istiyorum ve birkaç
ufak değişiklik yapmak istiyorum.

43
44
Farklı olarak resimde de görüldüğü gibi bir kazı kademesi daha atadım.

45
Yine burada da görüldüğü gibi 30 derece açılı bir ankraj alttaki zemin seviyesinde. İkinci bir
ankraj koymamın nedeni fazladan bir kazı kademesi yapmam nedeniyle düşey elemanda 13 noktasına
doğru cok buyuk değerlerin bulunması. Zaten pratikde de kazı sonuna yakın yerlerde açılı ankrajlar
kullanılıyor. Her iki ankrajın değerlerini aynı atadım ama derindeki ankraj daha güçlü olacak şekilde
hazıranabilirdi.

46
47
48
49
50
51
52
7 evreli bir analiz yapacağız. Nedeni once kazının yapılıp sonra ankraj yapılmasıdır.

53
54
Sonuçlar:

55
56
Deplasman değerleri çok küçük olduğu için , seçilen duvar derinliğimiz (12 m) güvenlidir.

İsteğe bağlı olarak PLAXIS programı dataları OUTPUT menüsündeki REPORT GENERATION
ikonu yardımıyla alınabilir.

57
58
KAYNAKLAR

• Dağıstan'ı, l., Yıldız, R. ( 1994 ), “Konik Penetrasyon Deneyi (CPT)”, Mensoy Sanayi ve
Ticaret Ltd. Şti. Mensoy Geoteknik Bölümü, Yayın, CPT-01 İzmir, Aralık
• Dağıstan'ı, l., Yıldız, R. ( 1994 ), “Standart Penetrasyon Deneyi (SPT)”, Mensoy Sanayi ve
Ticaret Ltd. Şti. Mensoy Geoteknik Bölümü, Yayın, MEN-02 İzmir, Aralık
• Dağıstan'ı, l., Yıldız, R. ( 1994 ), “Kazıklı Temeller”, Mensoy Sanayi ve Ticaret Ltd. Şti.
Mensoy Geoteknik Bölümü, Yayın, KAZIK-01 İzmir, Ocak
• Kayalar, Ş. A. ( 1996 ), “Özel Temeller Ders Notları”
• Ordemir, İ. ( 1984 ), “Pile Foundations”, Middie East Technical University Department of
Civil Engineering Ankara, Bölüm 5., Sayfa 58-90
• Önalp, A. ( 1983 ), “İnşaat Mühendislerine Geoteknik Bilgisi”, Cilt II T.C. Karadeniz
Üniversitesi, Yayın No: 3 Trabzon, 4. Bölüm, 7. Konu, Sayfa 691-716
• Toğrol, E. ( 1970 ), “Kazıklı Temeller”, Araştırma A.Ş. Yayınları, No: 1 İstanbul, 1.Baskı,
6.Konu, Sayfa 62-69
• Tuğlu, H., Balkır, G. ( 1975 ), “Kazıklı Temeller”, Yol Mühendisliğinde Zemin Mekaniği
Karayolları Araştırma Fen Heyeti Müdürlüğü Ankara, 14. Konu
• Türk Standartları ( 1978 ), “Kazıklı Temellerin Hesap ve Düzenlemesinde Genel Kurallar”,
Türk Standardları Enstitüsü, Ankara, TS 3167/NİSAN
• Türk Standartları ( 1978 ), “Delme Kazıklar, Tasarım, Yapım ve Kuralları”, Türk Standardları
Enstitüsü, Ankara, TS 3168/NİSAN
• Zemin Mekaniği ve Temel Mühendisliği Üçüncü Ulusal Kongresi ‘Derin Kazılar ve Kazıklı
Temeller’ Prof. Dr. Ahmet SAĞLAMER, İ.T.Ü.
• D.E.Ü. Jeoloji Mühendisliği Bölümü ‘Kazıklı Temeller ve Fore Kazık İmalatı’ Bitirme Projesi,
Serdar ŞAVK, 2001
• D.E.Ü. Jeoloji Mühendisliği Bölümü ‘İzmir-Aydın Otoyolu Çiğli VS-1 Viyadüğü Zemin
Sıvılaşma Potansiyeli, Fore Kazık Çalışması ve Kazık Yükleme Deneyleri’ Emre
HAZNEDAROĞLU, 2003
• Kın, Süha, A. 1995 ‘Kazık Yükleme Deneyleri’ STFA Temel kazıkları inşaatı A.Ş. yayını,Proje
Müellifi; Erer-Mayreder-Geoconsult (EMG) Mühendislik Müşavirlik Ortak girişimi
• Prof. Dr. Altay A. BİRAND ‘Kazıklı Temeller’ 2007
• D.E.Ü. Fen Bilimleri Enstitüsü ‘Yanal Yüklü Kazıkların Yapı Zemin Etkileşimi Göz Önüne
Alınarak Hesabı İçin Yöntem ve Uygulamalar’ Y. Lisans tezi, Hikmet Hüseyin ÇATAL, 1986
• CANADIAN MANUAL, 1975, Foundation Engineering : Canada Printing and. publishing,
Ottowa, Canada, 318 sayfa.

59
• ‘Plaxis Paket Programı’ TEVFİK BİLİNÇ
• TMMOB İnşaat Mühendisleri Odası İstanbul Şubesi, Yapı tasarım kursları notları, ‘Yapı
Elemanı Olarak Yerinde Dökme Betonarme Kazıklar’ , Prof. Dr. Zekai CELEP
• P.A.Ü. Mühendislik Fakültesi İnşaat Mühendisliği Bölümü Zemin İyileştirme ve Temel
İnşaatı dersi çalışması, ‘Fore Kazıklar ve Forum Çamlık Projesi’
K.ÇANKAYA,M.ÜNAL,H.KIRTAŞ, 2007
• ‘Derin Kazılar ve Destekleme Yapıları’ , Türkiye Mühendislik Haberleri (İMO), P.A.Ü.
Mühendislik Fakültesi, Devrim ALKAYA,İbrahim ÇOBANOĞLU
• TMMOB İnşaat Mühendisleri Odası İstanbul Şubesi, Yapı tasarım kursları notları, ‘Zeminde
Statik ve Dİnamik Yükler Altında Taşıma Gücü Anlayışı ve Hesabı ’ , Prof. Dr. S. Feyza
ÇİNİCİOĞLU (İTÜ)
• Plaxis 2D Tutorial Manual
• Plaxis Version 8 Dynamics Manual
• Plaxis Version 8 Reference Manual
• ‘Derin Kazı Çukuru İksa Projelendirilmesine Bir Örnek’ , Ender ÇETİN, Yasin BAYRAKLI,Erol
GÜLER, Türkiye Mühendislik Haberleri sayı 431-2003/3
• ‘Farklı Sıkılıktaki Kumlu Zeminlere Oturan Dairesel Temeller Altında Gerilme Analizi’ ,
Çukurova Ünv. Mühendislik Mimarlık Fakl. İnşaat Müh. Bölümü, Mustafa LAMAN, M.Salih
KESKİN, A.Azim YILDIZ
• ‘Derin Yumuşak Kil Üzerinde Köprü Ayağı Temeli’, Sakarya Ünv. İnşaat Müh. Bölümü,
İstanbul Kültür Ünv. İnşaat Müh. Bölümü, Sedat SERT, Akın ÖNALP, Aşkın ÖZOCAK
• ‘İstinat Duvarlarının Dinamik Yükler Altındaki Davranışının Sonlu Elemanlar Metodu
Kullanılarak Modellenmesi’, O.D.T.Ü. İnşaat Müh. Bölümü Prof Dr. M.Yener ÖZKAN, Özgür
Lütfi ERTUĞRUL, Çalışan Geoteknik Çankaya/ANKARA, Dr. Oğuz ÇALIŞAN
• ‘Pasif Bir Kazık Laboratuvar Model Çalışmasının Üçboyutlu Sonlu Eleman Simülasyonu’,
Mehmet Rifat KAHYAOĞLU, Arif Şengün KAYALAR, Gökhan İMANÇLI, Gürkan ÖZDEN,
D.E.Ü. İzmir

60