P. 1
Flash Tutorial

Flash Tutorial

|Views: 286|Likes:
Published by Haveit12

More info:

Categories:Types, Graphic Art
Published by: Haveit12 on Mar 17, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/20/2011

pdf

text

original

First, you’ll open the start file for the lesson and set up your workspace to use an optimal layout
for taking lessons.

1.To open your start file, in Flash select File > Open and navigate to the file:

On Windows 2000 or XP, browse to boot drive\ Documents and Settings\All
Users\Application Data\Macromedia\Flash MX 2004\language\Configuration\ HelpPanel\
HowDoI\ QuickTasks\start_files and double-click accessibility_start.fla.

Note: If the Application Data folder is hidden, you’ll need to change your Windows Explorer
settings to see the folder.

On Windows 98, browse to boot drive\Windows\ Application Data\Macromedia\Flash MX
2004\language\Configuration\HelpPanel\ HowDoI\QuickTasks\start_files and double-click
accessibility_start.fla.

On Macintosh, browse to Macintosh HD/Users/Shared/Application Support/Macromedia/
Flash MX 2004/language/Configuration/HelpPanel/HowDoI/QuickTasks/start_files and
double-click accessibility_start.fla.

2.Select File > Save As and save the document with a new name, in the same folder, to preserve
the original start file.

Note: As you complete this lesson, remember to save your work frequently.

3.Select Window > Panel Sets > Training Layout to modify your workspace for taking lessons.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->