P. 1
Outlook

Outlook

|Views: 5|Likes:
Published by anchitkharbanda

More info:

Published by: anchitkharbanda on Mar 31, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/30/2010

pdf

text

original

MICROSOFT OUTLOOK TUTORIAL

Thomas A. Gant, M.A., CCNA

What you will learn from this Tutorial
With Microsoft Outlook you will: Exploring the Outlook Screen and features such as toolbars and menus Customizing Outlook for your personal needs Reading messages Opening attachments. Responding to messages Create an new messages Using an address book a. Add a new contact b. Modify a contact c. View different contact views d. Print contact list 8. Attaching files to messages 9. Using the calendar a. Create a calendar appointment b. Manage and organize appointments. c. Change the way the calendar looks d. Print calendar Exercise 1 – Starting Microsoft Outlook 1. Click on the Microsoft Outlook Icon on your desktop (if you do not have an icon on your desktop following the directions for Steps 2-4) 2. Click on the Start Button (bottom left hand corner of screen) 3. Select All Programs 4. Click Microsoft Outlook 5. On the left side of your screen will be a menu with three folders of short cuts a. Outlook Shortcuts, My Shortcuts and Other Shortcuts
My Shortcuts Outlook Shortcuts Other Shortcuts

1. 2. 3. 4. 5. 6. 7.

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 1

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

6. 7. 8. 9.

The Outlook Bar contains shortcuts for Outlook Today, Inbox, Contacts, Calendar, Tasks, Notes and Deleted Items My Shortcuts contains shortcut icons for organizing your drafts, outbox and Sent Items. Other Shortcuts- gives you shortcut icons for commons used folders on your hard drive, such as My Documents and My Computer. When you open up Outlook you will go right to your inbox

Inbox – viewing the envelope icons 1. When a message first arrives in your Inbox, and has not been read, you’ll notice that the envelope is closed. 2. Once you have read the message, but not replied, the envelope will appear opened. 3. When you reply to or forward a message in Outlook XP, you will notice, when you view the message again in Inbox, or Sent Items, it will now have a small arrow attached to a small box by the message. These arrows indicate that the message has been forwarded or replied to. 4. The arrows will be the same as on the Reply, Reply to All, and Forward buttons.

Microsoft Outlook Message screen

Title Bar

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 2

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

The following illustration shows the parts of a message composed in Outlook:
Menu Formatting Toolbar

T
Standard Toolbar Address Buttons Attachments

Message pane

TITLE BAR The blue bar along the top of the screen is called the title bar, this displays the application you are working in Outlook. This will change as you access Outlooks different applications. MENU BAR The Menu bar is directly below the Title bar and it displays the menu. The menu begins with the word File and continues with Edit, View, Favorites, Tools, Actions, and Help. Within Microsoft Outlook the Menu always stays the same BUT THE TOOLBAR CHANGES WITH EACH FEATURE SUCH AS INBOX, CONTACTS, TASKS AND CALENDARS. The words File, Edit, View and so on, make up the menu bar.

Exercise 2 – Learning the Menu 1. Point with your mouse and click the Edit menu >Click the left mouse button to open a drop-down menu. You will see the screen to the right a. As you can see there are different options within Outlook which you do not have with Microsoft Word or Excel. b. These options all relate to your Inbox 2. We are going to explore the various menus within Microsoft Outlook Inbox by moving around with our mouse.
Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 3

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

3. We will move around the Menu by using the left and right arrow keys on your keyboard to move left and right across the Menu

4. 5. 6. 7.

You can use the up and down arrow keys to move up and down the drop-down menu. To select an option, highlight the item on the drop-down menu and press ENTER By clicking the right arrow key we will be on the View Menu Continue this until you have explored all of the menu bar

Exercise 2 – Learning the Inbox Toolbar The Inbox Toolbar contains icons (or little pictures) of the tasks the average user is going to use. 1. Point with your mouse and click the first icon (New) 2. We are going to explore the various icons on this toolbar within Microsoft Outlook by moving around with our mouse. 3. You will be able to move around this toolbar by using the left and right arrow keys on your keyboard to move left and right across the toolbar.

INBOX TOOLBAR
Creates a new email message

Prints the document

Moves this email to a folder, or the X will delete this email message

Reply to the person who sent you an email message

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 4

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA Replies to everyone on this email message, if someone was CC

If you would like to forward this email message to a different recipient.

You will not need this feature when using Millville’s Email but at home to receive your email messages click this button. Find and organize buttons

Address book

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 5

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

Scroll, Page, and Browse through an email message 1. To scroll through Microsoft Outlook one line at a time, click the up or down scroll arrow on the vertical scroll bar. 2. To scroll quickly to the end of your email click ctrl+end 3. To scroll quickly to the top of your email click ctrl+home MOUSE ACTIONS 1. Click – Press and release the left mouse button 2. Double-click – Quickly press and release the left mouse button twice. 3. Right-click – Press and release the right mouse button (for more advanced user) 4. Drag – Position the mouse pointer over an object on the screen and then press and hold down the left mouse button. Moving around in your email message using arrow keys 1. One Character left 2. One Character right 3. One line up 4. One line down 5. Beginning of email Ctrl+Home 6. End of email Ctrl + End 7. Beginning of line Home 8. End of line End Highlighting using the Mouse 1. Position insertion point to the left of your name. 2. Hold down left mouse button. 3. Drag to where you want to stop selecting. 4. Release mouse button. Highlight Multiple Areas 1 To select multiple areas of text (information from different paragraphs) 2. Hold down the Ctrl key as you select each area with your mouse. Highlight an entire document 1. Click Edit. /Select All Highlight a paragraph 1. Position the mouse over the paragraph you want to select and then quickly click three times. HOW TO CORRECT ERRORS WITHIN YOUR EMAIL MESSAGE How to correct errors 1. Press Backspace key to delete character to left of insertion point. 2. Press Delete (Del) key to delete character to right of insertion point. 3. Press Escape (Esc) to cancel a command or to close a dialog box. How to undo a mistake 1. Click Edit from the Menu Bar 2. Click Undo 3. To undo a Series of Actions
Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 6

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

a. Click Undo button repeatedly The Delete Key You can also delete text by using the Delete key. First, highlight the text you wish to delete; then press the Delete key. Exercise 3 – Reading Email messages 1. We have already opened Microsoft Outlook 2. On the Outlook Bar click the Inbox 3. You will now see your inbox of email messages 4. Click on each email message using your down arrow key a. You will be able to see a preview of each message pane below the message pane. b. Note that the preview pane shows the full (the sender, recipient, and date) and the names of items.

in the preview message header any attached

Message Pane

Folders Preview pane

Exercise 4 – Replying to an Email messages 1. Open up one of your emails from your Inbox. 2. Click the Reply Button on the toolbar to reply to that person 3. This new message is a reply so Outlook fills in some of the boxes 4. The To: is filled in with person who you are replying to from your original email message. 5. In the Subject will see Re: and the subject which was from the original email me

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 7

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

6. Now you can key in your respond to this email 7. When you are finished click send from your toolbar to send this email message. 8.

Key in your text here above the original message

Exercise 5 – Creating a new email message 1. There are three ways to create a new email message. a. Click Actions from Menu>Click New Email Message b. Clicking New Email Message from the toolbar c. Clicking Ctrl + N for a new email message. 2. All of the boxes in the new email message are blank 3. Click on the To which will give you access to the

4. Global Address Book a. This address book has all of the email addresses within Millville School District. 5. Highlight a name and then double click this name to add to the To Box. 6. Next create a subject for your email message 7. Key in your message 8. Click Send 9. Your new email message has been sent.

Subject Line Key in your message here

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 8

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

Exercise 6 – Sending an attachment with your email message

1.

on standard toolbar 2. Microsoft Outlook defaults to My Documents 3. Click the document you would like to attach to this email and then click Insert

Click the paper clip the

4. The attached document appears as an icon in your email message 5. The email is now ready to be sent>Click the Send button .

Exercise 7 – Opening an attachment from your inbox 1. From your inbox you can tell if an attachment was sent by the paper clip which will be in front of the email message.

2. Double click the email message to open up this email

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 9

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

3. To open this attachment double click document next to the word Attachments, in this example it is web_design.

4. The following screen will appear a. From this screen you can either open this file or b. Save it to your computer or a floppy disk i. Microsoft Office automatically defaults to My Documents

5. Saving your attachments without opening them from your email message. a. Open up your email message b. This email has three attachments c. Click File>Save Attachments>the following screen will appear

You want to save these 3 attachments without opening them individually.

6. You can select all three attachments or just chose one >click Ok 7. Again Microsoft Outlook defaults to my Documents

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 1

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

Exercise 8 – Printing your email message 1. Two methods to print your email a. Click the Print Icon on the toolbar b. Click File>Print

2. When you click File>Print a. You will be given the option to print both your email message and also be able to print your attachments. i. Put a check mark next to Print attached files.

Exercise 9– Customizing your Outlook Screen 1. Click on Outlook Today (from shortcuts). 2. Click Customize Outlook Today. (at the bottom of screen on left hand side of page) 3. From this screen you will customize your startup menu
 .

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 1

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

Exercise 10– Get organized – Color Code your email messages 1. Click on Inbox 2. Select E-mail Message you want to color code (example an email from Superintendent) 3. Click on Tools from the menu>Organize>Using Colors or Organize 4. Select the Color 5. Click Apply Color 6. Color Code your email messages a. (ex: use the color red for messages from your Superintendent)

the icon

Exercise 11– Automatically has spell check on your email messages – This way you do not have to worry about not clicking on spell check, Outlook automatically will spell check your email message. 1. Click on Tools from the menu>Options>Spelling Tab 2. Check ”Always check spelling before sending” check box 3. Click Apply 4. Click OK

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 1

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

Exercise 12– Creating a signature for your email messages 1. Click on Tools from menu>Options>Mail Format tab 2. Click Signature Picker button>New 3. Type a name for the signature you are creating 4. Click start with a blank signature 5. Click Next 6. Type in what you would like to appear on your messages 7. Click Finish 8. Now create a new message to see your signature automatically appear on your new message. Exercise 13– Create custom stationery for all of your email messages 1. Click on Tools from menu>Options>Mail Format tab 2. Click Stationary Picker button 3. Select Stationary 4. Click OK 5. Click Apply Exercise 14– Sorting your email messages by subject, or dates 1. Go to the Inbox 2. Double-click the various headers – Subject – From - Received 3. Your messages will be sorted ascending according to the header.

Exercise 15– Saving your email message as a draft to retrieve at a later time 1. Start composing the e-mail message as usual. 2. You are interrupted and need to save this e-mail. 3. Click File>Close 4. The message will be saved in the Drafts folder in Outlook 5. Once you decide to finish the e-mail, click Drafts 6. Double-click the message you would like to edit or send. 7. Make any changes you need and then send your message. Exercise 16– Creating folders to organize your inbox (emails you would like to save) 1. Click Inbox 2. Click the icon which looks like a letter (click the arrow to get the drop down menu) 3. Click Folder 4. Create a name for your new folder 5. Folder Contains should be Mail and Post Items 6. Click OK then click no 7. Go back to your Inbox 8. Right click the message you would like to put into this folder 9. Click Move to Folder 10. Your email message has been moved and stored in the new folder
Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 1

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

Exercise 17– Deleting email messages 1. Click the X on the toolbar to delete an email message 2. Another method is to right click your mouse and click delete 3. You must empty out your deleted items to remove them permanently

Right Click your mouse to get this menu

To delete permanently Click Tools>Click Empty Deleted Items Folder

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 1

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

Exercise 18–Learning the different Calendar Views 1. Click the Calendar Icon on the Microsoft Outlook Shortcuts 2. The daily view will show up on your screen 3. From the Standard toolbar you can choose between Daily (1) work week (5), weekly (7) and monthly (31) views. 4. Click on the toolbar and explore the different views to view your calendar 1, 5, 7, 31 views 5. Another way to view your calendar is to Click View from Menu 6. Click Current View – explore the other views.

Daily View

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 1

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA Work Week Weekly View

Monthly View

Exercise 19–Creating an appointment 1. Click the Calendar Icon on the Microsoft Outlook Shortcut Bar 2. Click New from the toolbar (icon looks like a calendar)

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 1

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

3. :Subject enter what the appointment is about 4. Location – type where this appointment will take place. 5. Start Date/ Time and the End/Date time 6. If this event happens all day click the “All day event” check box. 7. If you would like to have a reminder pop-up on the screen before the appointment, check the Reminder box and choose (from the drop-down menu) how many minutes in advance you would like the reminder to pop-up. 8. Click Save and Close to save this appointment 9. This will automatically be added to your calendar Exercise 20 – Schedule recurring meetings (example: Faculty Meetings) 1. 2. 3. 4. 5. 6. 7. Click on Calendar from the Microsoft Outlook Shortcut menu Click New >You want to create a new appointment Put in your subject, location an times Click Actions from the Menu Choose Recurrence The following screen will appear Fill in the necessary information a. Recurrence Pattern b. If it occurs on Monday, Tuesday, etc. c. Start date and ending date a. For example: Faculty meetings would end in June. 8. Now these appointments will show up on your calendar

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 1

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

Office Assistant – Microsoft provides an Office Assistant with Word 2000 to provide context-sensitive suggestions and tips, as well as to answer any specific questions you may have. Note: The Office Assistant can remain on the screen to provide real-time help, tips and advice. Opening Office Assistant 1. Click Help menu>Select Show the Office Assistant 2. The Animated Office Assistant will appear (the paper clip) Changing the Office Assistant 1. Right click on the Office Assistant and select Options or Choose Assistant from the resulting menu and the Office Assistant window will appear. 2. Select the Gallery tab to choose a different assistant or select the Options tab to set the options for how the assistant responds and functions.

Using the Assistant

Office

1. Click on the Office Assistant. 2. Type a question into the white text box that appears aove the Office Assistant (see picture) 3. Hit the ENTER key or click the Search button. 4. Select a help topic from the list generated by the Answer Wizard. Hiding the Office Assistant Click Help from the Menu>Select Hide the Office assistant or right-click the Office Assistant and select Hide from the pop-up menu. Getting Help off the Web
Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 1

MICROSOFT OUTLOOK TUTORIAL
Thomas A. Gant, M.A., CCNA

1. Click Help>Select Office on the Web 2. Follow the instructions on the resulting web page.

Note: You must be connected to the Internet to use the web help and update option. CREATING YOUR OWN DOCUMENT
Creating your own original document in Word 2000 is easy to do, too. You can begin typing your document right away, or you can customize it to take advantage of the many Word 2000 features.

Content Copyright: 2004 Thomas A. Gant ReedSmith Publications, P.A. 1

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->