You are on page 1of 4

Telnet 136.1.1.

100
username: zte
password: zte

-> set your PC/laptop in the same network (136.1.1.110)

// Delete previous data first:


ZXAN# delete data/v0100/*.*
ZXAN# delete data/v0101/*.*
ZXAN# delete cfg/startrun.dat
ZXAN# reboot
// Input physical board of
ZXAN(config)#
add-rack rackno 1 racktype
add-shelf rackno 1 shelfno
add-shelf rackno 1 shelfno
add-shelf rackno 1 shelfno
add-card
add-card
add-card
add-card
add-card
add-card
add-card
add-card
add-card
add-card
add-card

rackno
rackno
rackno
rackno
rackno
rackno
rackno
rackno
rackno
rackno
rackno

1
1
1
1
1
1
1
1
1
1
1

shelfno
shelfno
shelfno
shelfno
shelfno
shelfno
shelfno
shelfno
shelfno
shelfno
shelfno

MSAN
MSAG
1 shelftype MBSL_CTL
2 shelftype MBSL_EX connectid 1
3 shelftype MBSL_EX connectid 1
1
1
1
1
1
1
1
1
1
1
1

slotno
slotno
slotno
slotno
slotno
slotno
slotno
slotno
slotno
slotno
slotno

3 gelca
4 gelca
5 gelca
6 gelca
7 getc
8 getc
11 gelca
12 gelca
13 gelca
14 gelca
15 alc

add-card rackno 1 shelfno 1 slotno 1 POWER


add-card rackno 1 shelfno 1 slotno 17 POWER
add-card rackno 1 shelfno 1 slotno 16 TSLCE
add-card rackno 1 shelfno 2 slotno 9 GISB
add-subcard rackno 1 shelfno 2 slotno 9 subcardno 1 SUPI
add-card
add-card
add-card
add-card
add-card
add-card
add-card
add-card
add-card
add-card
add-card
add-card

rackno
rackno
rackno
rackno
rackno
rackno
rackno
rackno
rackno
rackno
rackno
rackno

1
1
1
1
1
1
1
1
1
1
1
1

shelfno
shelfno
shelfno
shelfno
shelfno
shelfno
shelfno
shelfno
shelfno
shelfno
shelfno
shelfno

2
2
2
2
2
2
2
2
2
2
2
2

slotno
slotno
slotno
slotno
slotno
slotno
slotno
slotno
slotno
slotno
slotno
slotno

3 alc
4 alc
5 alc
6 alc
7 alc
8 alc
11 alc
12 alc
13 alc
14 alc
15 alc
16 alc

add-card rackno 1 shelfno 2 slotno 1 POWER


add-card rackno 1 shelfno 2 slotno 17 POWER
add-card rackno 1 shelfno 3 slotno 9 GISB
add-subcard rackno 1 shelfno 3 slotno 9 subcardno 1 SUPI
add-card rackno 1 shelfno 3 slotno 3 alc
add-card rackno 1 shelfno 3 slotno 4 alc
add-card rackno 1 shelfno 3 slotno 5 alc
add-card rackno 1 shelfno 3 slotno 6 alc
add-card rackno 1 shelfno 3 slotno 7 flc

add-card rackno 1 shelfno 3 slotno 1 POWER


add-card rackno 1 shelfno 3 slotno 17 POWER
del-subcard slotno 9 subcard 2
add-subcard slotno 9 subcardno 2 VOIP
add-subcard slotno 10 subcardno 2 VOIP
//
Input Uplink port
interface gei_1/7/1
no negotiation auto
no shutdown
switchport mode hybrid
switchport vlan 2025 tag
switchport vlan 1022 tag
switchport vlan 22 tag
switchport vlan 3030 tag
exit
interface gei_1/8/1
no negotiation auto
no shutdown
switchport mode hybrid
switchport vlan 2025 tag
switchport vlan 1022 tag
switchport vlan 22 tag
switchport vlan 3030 tag
exit
//
Input Host name
pppoe-plus enable
port-location access-node-identifier hostname
port-location hostname MSAN01-D7-MMJ-3RA1
hostname MSAN-D7-MMJ-RA1
fan-epm-console epm

//
Input SoftSwitch
ZXAN(config)# ms
ZXAN(config-msag)#
mgc add 1 172.27.240.2 port 2944 type 1
mgc add 2 172.27.164.4 port 2944 type 1
mg add 1 1 mgcid2 2 port 2944
voip interface add ctrl-ip 172.27.237.107 ctrl-mask 255.225.255.129 media-ip 172
.27.235.107 media-mask 255.255.255.129
voip route add 172.27.237.65 destipaddr 172.27.240.2 submask 225.225.225.129 typ
e 2
voip route add 172.27.235.65 type 1
exit
ZXAN(config)#
vlan 1022
voip-ctrl
exit
interface vlan 1022
ip address 172.27.237.107 225.225.225.129
exit

vlan 2025
voip-bind
exit
interface vlan 2025
ip address 172.27.235.107 225.225.225.129
exit
ZXAN(config-msag)#
media-nat add 9 1 9 5 5 172.27.235.107 10000
exit
ZXAN(config)#
vlan 22
exit
interface vlan 22
ip address 172.27.239.107 225.225.225.129
exit
ip route
ip route
ip route
ip route
ip route
ip route
ip route
ip route
ip route

0.0.0.0 0.0.0.0 172.27.239.65


172.27.163.0 225.225.225.129 172.27.239.65
172.27.193.0 225.225.225.129 172.27.239.65
172.27.2.0 225.225.225.129 172.27.239.65
172.27.3.0 225.225.225.129 172.27.239.65
172.27.0.0 225.225.225.129 172.27.239.65
172.27.1.0 225.225.225.129 172.27.239.65
172.27.164.0 225.225.225.129 172.27.237.65
172.27.240.0 225.225.225.129 172.27.237.65

// Menambahkan TID
ZXAN(config-msag)#
slc
slc
slc
slc

terminationid
terminationid
terminationid
terminationid

add
add
add
add

rackno
rackno
rackno
rackno

1
1
1
1

shelfno
shelfno
shelfno
shelfno

1
1
1
1

3
4
5
6

slc
slc
slc
slc
slc

terminationid
terminationid
terminationid
terminationid
terminationid

add
add
add
add
add

rackno
rackno
rackno
rackno
rackno

1
1
1
1
1

shelfno
shelfno
shelfno
shelfno
shelfno

1
1
1
1
1

11
12
13
14
15

slc
slc
slc
slc
slc
slc

terminationid
terminationid
terminationid
terminationid
terminationid
terminationid

add
add
add
add
add
add

rackno
rackno
rackno
rackno
rackno
rackno

1
1
1
1
1
1

shelfno
shelfno
shelfno
shelfno
shelfno
shelfno

2
2
2
2
2
2

3
4
5
6
7
8

slc
slc
slc
slc
slc
slc

terminationid
terminationid
terminationid
terminationid
terminationid
terminationid

add
add
add
add
add
add

rackno
rackno
rackno
rackno
rackno
rackno

1
1
1
1
1
1

shelfno
shelfno
shelfno
shelfno
shelfno
shelfno

2
2
2
2
2
2

11
12
13
14
15
16

begin-index
begin-index
begin-index
begin-index

1
1
1
1

begin-index
begin-index
begin-index
begin-index
begin-index

num
num
num
num

begin-index
begin-index
begin-index
begin-index
begin-index
begin-index

1
1
1
1
1

begin-index
begin-index
begin-index
begin-index
begin-index
begin-index

1
1
1
1
1
1

num
num
num
num
num

32
32
32
32

num
num
num
num
num
num

32
32
32
32
32

1
1
1
1
1
1

USER
USER
USER
USER

num
num
num
num
num
num

32
32
32
32
32
32

USER
USER
USER
USER
USER

type
type
type
type
type
type
type
type
type

USER
USER
USER
USER
USER
USER

32
32
32
32
32
32

1
1
1
1

USER
USER
USER
USER
USER
USER

type
type
type
type
type
type

1
1
1
1
1

type
type
type
type
type
type

1
1
1
1
1
1
1
1
1
1
1
1

slc
slc
slc
slc
slc

terminationid
terminationid
terminationid
terminationid
terminationid

add
add
add
add
add

rackno
rackno
rackno
rackno
rackno

1
1
1
1
1

shelfno
shelfno
shelfno
shelfno
shelfno

3
3
3
3
3

3
4
5
6
7

begin-index
begin-index
begin-index
begin-index
begin-index

1
1
1
1
1

num
num
num
num
num

32
32
32
32
16

rtp terminationid add RTP/ 240 mgid 1 type 2 begin-no 0


rtp voip-parameter dtmf dtmfrelaymode 1
rtp voip-parameter dtmf dtmfpayload 97
rtp voip-parameter fax-modem faxmode 11
rtp voip-parameter fax-modem modemmode 11
tone fax-event 1 answi-tone 1
tone fax-event 1 answo-tone 1
tone fax-event 1 v21-flags-tone 1
rtp voip-parameter rxhandle mindelay 20 maxdelay 120 nomdelay 20
mg capability 1 fax-pri1 2 fax-pri2 1

USER
USER
USER
USER
USER

// Input vlan iptv and data ke modul


interface adsl_1/3-5/1-32
switchport mode hybrid pvc 1
switchport default vlan 111 pvc 1
switchport vlan 110 untag pvc 1
switchport mode hybrid pvc 2
switchport default vlan 3030 pvc 2
port-location format dsl-forum pvc 1
port-location format dsl-forum pvc 2
pppoe-plus enable pvc 1
pppoe-plus enable pvc 2
atm pvc 1 vpi 8 vci 88
pvc 1 enable
pvc 2 enable
adsl profile DEF1M.PRF
igmp enable pvc 1
no shutdown
ex
igmp
igmp
igmp
igmp
igmp
igmp
igmp
igmp
igmp
exit
write

non-match-group drop
mvlan 110
mvlan 110 work-mode snooping
mvlan 110 group 239.1.1.1 to 239.1.1.254
mvlan 110 group 239.1.2.1 to 239.1.2.254
mvlan 110 source-port gei_1/7/1
mvlan 110 source-port gei_1/8/1
mvlan 110 receive-port adsl_1/3-5/1-32 pvc 1
enable

type
type
type
type
type

1
1
1
1
1