You are on page 1of 1

Script Code For Cisco Packet Tracer 7.3.1.

8 Packet Tracer - Configuring RIPv2
Cisco Packet Tracer 7.3.1.8 Packet Tracer - Configuring RIPv2
R1
R1
R1
R1
R1
R1
R1
R1
R1
R1
R1
R1
R1

> enable
# configure terminal
(config)# ip route 0.0.0.0 0.0.0.0 s0/0/1
(config)# router rip
(config)# version 2
(config)# no auto-sumarry
(config-router)# do show ip route connected
(config-router)# network 192.168.2.0
(config-router)# network 192.168.1.0
(config-router)# passive-interface g0/0
(config-router)# default-information originate
(config-router)# end
#

R2
R2
R2
R2
R2
R2
R2
R2
R2
R2
R2
R2

> enable
# configure terminal
(config)# router rip
(config)# version 2
(config)# no auto-sumarry
(config-router)#do show ip route connected
(config-router)# network 192.168.2.0
(config-router)# network 192.168.3.0
(config-router)# network 192.168.4.0
(config-router)# passive-interface g0/0
(config-router)# end
#

R3
R3
R3
R3
R3
R3
R3
R3
R3
R3
R3

> enable
# configure terminal
(config)# router rip
(config)# version 2
(config)# no auto-sumarry
(config-router)# do show ip route connected
(config-router)# network 192.168.4.0
(config-router)# network 192.168.5.0
(config-router)# passive-interface g0/0
(config-router)# end
#