You are on page 1of 32

1

APRESENTAO DOS
TUTORIAIS
Para facilitar o aprendizado no Eberick, esto disponveis diversos tutoriais
com exemplos de projetos desenvolvidos passo a passo, desde o lanamento
da estrutura at a gerao dos detalhamentos finais.
Os tutoriais esto disponveis atravs do menu Ajuda existente no software:

Ajuda eletrnica, acessada no menu "Ajuda" do programa

Para utilizar o tutorial eletrnico: Clique no link iniciar Guia Rpido para
fazer o primeiro tutorial do Eberick. Voc tambm pode fazer os demais
tutoriais ou acessar novamente o Guia Rpido atravs do menu "Ajuda"
do programa.

Iniciar Guia Rpido

Dica: Para fazer o tutorial eletrnico utilize as teclas Alt+Tab para navegar
entre os tutoriais e o programa Eberick.

CRIAO DO PROJETO
Para conduzir este Guia rpido, optou-se por um projeto exemplo desenvolvido
desde o lanamento at a gerao das pranchas finais. Trata-se de uma
estrutura de dois pavimentos, com duas residncias idnticas por pavimento,
somando um total de quatro residncias em todo o projeto. Entre os
pavimentos, h um p-direito de 2,80 metros, exceto no Trreo, onde a
distncia estimada at a fundao de 80 centmetros. Segue corte
esquemtico do projeto abaixo:

Corte esquemtico do projeto exemplo

Para criar este projeto no Eberick, siga os procedimentos abaixo:

Abra o programa Eberick e acesse o menu Projeto-Novo (ou boto

);

Insira pavimentos no projeto atravs dos botes Insere acima ou


Insere abaixo e informe as seguintes caractersticas dos pavimentos:

Dilogo para insero dos pavimentos

Clique em OK para finalizar. Salve o arquivo em disco atravs do menu


Projeto-Salvar (boto
), atribuindo
Guia_Rpido_Eberick_passo_01.prj.

seguinte

nome

ao

projeto

No decorrer do projeto ser solicitado ao usurio que salve o arquivo com


nomes diferentes, conforme etapa do projeto realizada at o mo-mento. Esse
procedimento permite ao usurio comparar, posteriormente, seu arquivo de
etapas com o respectivo arquivo disponvel na pasta Tutorial Guia Rpido,
localizado no diretrio de instalao do programa (provavelmente em
C:\Arquivos de Programas\AltoQi\AltoQi Eberick\Tutorial\Tutorial Guia Rpido),
com o objetivo de auxiliar o usurio e evitar possveis dvidas que podero
surgir no decorrer do projeto.

preparao da arquitetura

Junto ao diretrio de instalao do programa fornecida a arquitetura base


para realizar o lanamento estrutural. Para iniciar:

Acesse a Janela Projeto (boto

) recm criada;

Clique no boto ao lado do nome do pavimento Trreo e execute um


duplo clique no nome Arquitetura, para abrir a janela Arquitetura desse
pavimento;

Com a janela Arquitetura do pavimento Trreo aberta, acesse o menu


Ferramentas-Ler DWG/DXF (comando Projeto-Importar-DWG/DXF no
Eberick V9 Next) e localize, no diretrio de instalao do programa
(provavelmente em C:\Arquivos de Programas\AltoQi\AltoQi
Eberick\Tutorial\Tutorial Guia Rpido), o arquivo Arquitetura Guia
Rpido.DXF", selecionando-o e clicando em Abrir:

Importando a arquitetura

Na verso V9 Next o comando para importao de arquivos DWG acessado


atravs do menu Projeto, acessando a opo "Importar-DWG/DXF".
Para que o arquivo "Arquitetura Guia Rpido.DXF" fique visvel na janela de
importao do arquivo, necessrio selecionar, na opo "Arquivos do tipo", o
formato de arquivos DXF.

Em seguida, no dilogo que aparecer, marque a opo No converter"


e habilite a opo Manter do desenho original".

Com isso, sero inseridas trs arquiteturas, referentes aos pavimentos


Cobertura, Superior e Trreo, cujos elementos estaro enquadrados no nvel
em que foram criados originalmente.

Para iniciar a preparao da arquitetura, execute o comando Manipular-Apagar


e apague as arquiteturas dos pavimentos Superior e Cobertura, que so as
plantas central e da direita.
A preparao da arquitetura baseia-se em dois procedimentos iniciais:
Posicionamento da Origem e Converso da Escala.

Posicionamento da origem

Acesse o menu Ferramentas-Posicionar Origem;

Clique no canto superior esquerdo da arquitetura do Trreo.

Com isso, o desenho desaparecer da tela. Para enquadr-lo, acesse a


opo Visualizar-Enquadrar (boto

).

Converso da Escala

Acesse o menu Ferramentas-Converter para Escala. A escala utilizada


para o projeto ser 1:50, conforme definido na rea de comando;

Selecione, respectivamente, o 1 ponto e 2 ponto da arquitetura do


Trreo (ver figura abaixo) e digite a distncia de 438 cm (distncia
conhecida da arquitetura):

Pontos de referncia para converter a escala

As coordenadas informadas no ambiente de CAD devem ser sempre em


centmetros.

Em seguida, necessrio realizar esses mesmos procedimentos para os


demais pavimentos. Para isso, feche a janela de arquitetura do pavimento
Trreo e realize os passos a seguir para o Superior e para a Cobertura:

Acesse a janela Arquitetura;

Execute o comando Projeto-Importar-DWG/DXF e acesse o arquivo


Arquitetura Guia Rpido.DXF", presente na pasta C:\Arquivos de
Programas\AltoQi\AltoQi Eberick\Tutorial\Tutorial Guia Rpido);

Mantenha habilitadas as opes "No converter" e "Manter do nvel


original";

Apague as plantas que no correspondem ao pavimento corrente;

Acesse o menu Ferramentas-Posicionar Origem;

Clique no canto superior esquerdo da arquitetura;

Execute o comando Ferramentas-Converter para Escala e altere a


escala, utilizando os pontos vermelhos indicados abaixo como referncia
para o pavimento Superior e Cobertura. A distncia entre os pontos a
mesma que a indicada no pavimento Trreo, sendo 438 cm.

Pontos de referncia para converter a escala no pavimento Superior

Pontos de referncia para converter a escala no pavimento Superior

Salve o arquivo em disco atravs do menu Projeto- Salvar Como atribuindo


outro nome ao arquivo: Guia_Rpido_Eberick_passo_02.prj.

Lanamento do Trreo

Como a estrutura simtrica (duas residncias idnticas no mesmo


pavimento), ser realizado inicialmente todo o lanamento da parte da
residncia que est posicionada esquerda do croqui do Trreo e em seguida
ser utilizado o comando para espelhar o lanamento para a segunda
residncia, que est direita desse mesmo croqui. Por se tratar do pavimento
inferior do projeto, no sero lanadas lajes nesse pavimento e por isso ser
considerado apenas um contra piso inserido em obra.

Lanamento dos Pilares


Para acessar o croqui do pavimento Trreo, abra o croqui do mesmo, atravs
de um duplo clique sobre o texto Trreo, na janela de projeto. A arquitetura do
Trreo exibida no croqui, sendo que o lanamento ser realizado a partir
desta planta.

Lanando os pilares de canto

Com o croqui do Trreo aberto, execute um zoom (boto


) na regio
de lanamento do P1, que ser o pilar superior esquerdo do Trreo (ver
figura abaixo);

Em seguida, acesse o menu Elementos-Pilares Adicionar (boto


). No
dilogo defina a seo inicial como sendo retangular com 15x40 cm e
clique em OK;

O programa indicar, na rea de comando, a informao Pilar-Posio;

Clique no canto superior esquerdo da arquitetura do Trreo. Em seguida


digite na rea de comando o ngulo de rotao como sendo 90 e tecle
<Enter> para confirmar;

Ponto de referncia do pilar

O programa solicitar a informao Pilar-Vrtice Fixo. Note nesse


momento que, ao mover o cursor ao redor do pilar possvel definir
diferentes vrtices fixos. Com o auxlio do mouse, torne fixo o vrtice
superior esquerdo do pilar, clicando em algum ponto direita e abaixo
do ponto selecionado anteriormente para confirmar a posio;

Referncia de lanamento do pilar

Em seguida, o programa solicita o deslocamento, que se refere


espessura de reboco considerada. Informe a espessura de reboco de 1,5
cm e clique em <Enter> para finalizar o comando. Com isso, o
lanamento do P1 est finalizado.

necessrio que a ferramenta de captura Personalizada (boto


) esteja
habilitada para que os pontos de arquitetura sejam capturados corretamente e
o lanamento dos elementos estruturais possa ser realizado. Assim, caso no
tenha sido possvel selecionar algum dos pontos anteriores, certifique-se de
estar com esta captura habilitada.

Repita o procedimento acima para o lanamento dos pilares P2, P3 e P4,


obedecendo as informaes da tabela que segue. Com isso, ser possvel
obter o lanamento dos pilares referentes residncia localizada esquerda
no croqui do Trreo.

Lanamento dos primeiros pilares

Lanando os pilares de centro

Para iniciar o lanamento dos pilares do centro, execute um zoom (boto


) na regio de lanamento do P5, na regio da cozinha e lavanderia:

Regio de lanamento do pilar P5

Acesse o menu Elementos-Pilares-Adicionar (boto


) e informe a
seo inicial como sendo retangular de 15x40 cm e clique em OK;

Habilite a ferramenta Ponto na Interseco (boto


). Com isso, o
programa solicitar a informao Pilar-Posio 1 Linha. Para as
informaes de 1 linha e 2 linha, clique sobre as linhas destacadas
abaixo:

Referncia de lanamento para o pilar P5

Em seguida, informe o ngulo de 0 e confirme teclando <Enter>;

O programa solicitar na linha de comando a informao Pilar-Vrtice


Fixo. Com o auxlio do mouse, torne fixo o vrtice superior esquerdo do
P5, clicando em algum ponto direita e abaixo desse pilar;

10

Em seguida, informe a espessura de reboco de 1,5 cm e clique em


<Enter> para finalizar o comando. Com isso, o lanamento do P5 est
finalizado. Realize procedimento semelhante para lanamento do P6;

Ao final, desabilite a ferramenta Ponto na Interseco (boto

Lanamento dos pilares P5 e P6

Lanamento das vigas


A primeira viga a ser lanada refere-se a viga horizontal superior, com apoio
nos pilares P1 e P2. Para lanamento dessa viga proceda conforme abaixo:

Acesse o menu Elementos-Vigas-Adicionar viga (boto

);

Informe a seo inicial da viga de 15 x 30 cm. Na opo Cargas


Parede, clique no boto Lanar e informe os seguintes dados para
clculo da parede sobre a viga:

Altura do pavimento: 280 cm


Espessura da parede: 18 cm
Peso especfico do tijolo furado: 1300 Kgf/m

Clique no boto OK do dilogo de lanamento da carga de parede e da


viga. O programa solicitar a informao Viga N inicial;

Com o cursor sobre o nome do Pilar P1, selecione seu ponto fixo (vrtice
superior esquerdo deste pilar);

Em seguida, o programa solicitar o prximo n de apoio da viga. Nesse


caso, posicione o cursor sobre o nome do pilar P2, selecionando o ponto
fixo deste pilar;

Para finalizar o comando, informe com um clique do mouse um ponto


qualquer abaixo dessa viga, para definio do lado do eixo;

Clique <Enter> para finalizar o comando. Com isso, a viga V1 estar


lanada:

11

Lanamento da viga V1

Repita o procedimento acima para o lanamento das demais vigas, seguindo


as informaes complementares da tabela abaixo:

Na regio do banheiro, existe uma parede que tambm receber um apoio de


viga. Para lanamento dessa viga em especfico, proceda conforme abaixo:

Habilite a ferramenta de captura Ponto relativo (boto


adicionar a viga atravs do boto

) e clique para

O programa solicitar: Viga N inicial (Pt referncia). Nesse caso,


clique no canto inferior esquerdo da parede, prximo a viga V2;

Como ponto inicial da viga V6 informe a coordenada (-9,9) na rea de


comando e tecle <Enter>;

Desabilite a ferramenta Ponto relativo (boto


perpendicular sobre a viga V4;

Clique em <Enter> para definir o lado do eixo a partir do centro da viga


e em seguida, finalize o lanamento da V6 clicando novamente em
<Enter>.

) e selecione o ponto

12

Lanamento da viga V6

Espelhando o pavimento
Para realizar o espelhamento da estrutura para a segunda residncia do
Trreo, proceda conforme abaixo:

Acesse o menu Manipular-Espelhar;

Selecione todas as vigas e pilares lanadas at o momento e clique em


<Enter> para confirmar;

A linha de comando passa a indicar: Espelhar - Primeiro ponto da reta.


Com isso, capture o ponto mdio da linha que servir de apoio para o
espelhamento da estrutura, conforme indicado na figura abaixo:

Ponto de referncia para espelhar o lanamento

Para garantir o correto espelhamento da estrutura, habilite a opo


Ortogonal (boto
). O segundo ponto da reta, refere-se a um ponto
qualquer logo abaixo do ponto mdio da linha definido no item anterior
e na figura acima;

13

Aps estes procedimentos, o programa emitir a seguinte mensagem:


Deseja manter uma cpia dos elementos na posio original? Clique
em <sim>. O espelhamento ser finalizado.

Ajustes no lanamento das vigas


Para finalizar o lanamento do pavimento Trreo deve-se adicionar trechos de
vigas na regio que separa as duas residncias.

Adicionando trechos de vigas

Acesse o menu Elementos-Vigas-Adicionar Trechos (boto

);

O programa solicita a seleo da viga. Clique sobre o trecho da V1, entre


o P1 e P2;

A linha de comando indica a seleo do prximo n da viga;

Clique sobre o ponto no P2_1 perpendicular ao trecho de viga


selecionado e tecle <Enter> para finalizar o comando. Observe o
esquema de lanamento na figura abaixo:

Ponto de referncia para lanamento do novo trecho

Remova a carga de parede do trecho da viga V1 adicionado, entre o P2 e


P2_1, pois no existir parede nessa regio. Para isso, execute um duplo
clique no trecho da V1 adicionado e no item Cargas de Parede, clique
no boto Remover:

Removendo a carga de parede do trecho

Repita o mesmo procedimento, adicionando um trecho da viga V5 entre


o P6 e o P6_1 e removendo a carga de parede desse trecho;

Repita o mesmo procedimento, adicionando um trecho da viga V3 entre


o P4 e o P4_1 e removendo a carga de parede desse trecho.

Unificando as vigas
Esse procedimento permite unificar duas vigas diferentes em uma nica viga
de mesmo nome.

14

Acesse o menu Elementos-Vigas-Unificar. O programa solicitar a


seleo da viga que se deseja unificar. Clique sobre o trecho da viga V1
adicionado no item anterior;

O programa solicita a outra viga, referente a segunda residncia, que


ser unificada viga V1. Nesse caso, clique sobre a viga V1_1;

Com isso, as vigas V1 e V1_1 sero unificadas;

O comando para unificar vigas ainda estar ativo, devendo ser finalizado
atravs da tecla <Enter>;

Execute <Enter> novamente para reativar o comando e unifique


tambm as vigas V5 - V5_1 e V3 V3_1 utilizando o mesmo
procedimento acima.

Renumerar vigas e pilares


O programa possui comandos especficos para renumerar os elementos
estruturais. Para isso:

Acesse o menu Elementos-Vigas-Renumerar. Para os dilogos que sero


exibidos, clique respectivamente em OK e em Fechar. Assim, as
vigas do Trreo sero renumeradas;

Acesse o menu Elementos-Pilares-Renumerar. No dilogo que ser


exibido, no item Forma de numerao, selecione a opo: Inicia pelo
pavimento atual, depois os inferiores e superiores. Em seguida, clique
em OK e em Fechar, confirmando a renumerao dos pilares.

Convertendo os pilares do Trreo para fundao


Como o Trreo o pavimento inferior da edificao, os pilares desse
pavimento devem ser convertidos para fundao. Para realizar esse
procedimento, proceda conforme abaixo:

Acesse o menu Elementos-Pilares-Converter para Fundao. Em seguida,


selecione todos os pilares do Trreo e clique em <Enter> para confirmar
a seleo. Sero indicadas 12 selees;

Escolha a fundao do tipo Sapata e selecione a vinculao do


Apoio como sendo Rotulada, clicando em <OK> para confirmar.

O usurio pode preferir lanar diretamente a fundao quando se tratar do


pavimento inferior do projeto, atravs do menu Elementos-FundaesAdicionar. Por efeitos didticos, nesse exemplo foram lanados primeiramente
os pilares, convertendo-os em seguida para fundao.

Salve o arquivo em disco atravs do menu Projeto- Salvar Como atribuindo


outro nome ao arquivo: Guia_Rpido_Eberick_passo_03.prj.

15

Lanamento do Superior

Para lanamento do pavimento Superior ser utilizado o croqui do pavimento


Trreo previamente lanado, sendo necessrio realizar apenas alguns ajustes
no lanamento.

Copiando o croqui do Trreo

Feche o croqui do pavimento Trreo e permanea apenas com a janela


projeto aberta (boto

);

Acesse o menu Estrutura-Copiar Croqui e defina as opes conforme


consta na figura abaixo. Confirme o dilogo clicando em OK.

Para a mensagem emitida Todos os elementos do pavimento Superior sero


apagados. Efetuar a cpia mesmo assim?, clique em Sim. Com isso, o
croqui do Trreo ser copiado para o pavimento Superior.

Copiando croqui do pavimento Trreo

Apagando os elementos desnecessrios


No Superior ser necessrio apagar as vigas V2 e V3. No local dessas vigas,
devido a presena da alvenaria, sero lanadas cargas de parede diretamente
sobre as lajes. Para isso:

Acesse o croqui do Superior atravs de um duplo clique em seu nome na


janela projeto (boto

);

Desabilite a arquitetura clicando no item Esconder (boto

Atravs do menu Manipular-Apagar (boto


V3 e clique em <Enter> para apag-las;

);

), selecione as vigas V2 e

16

Acesse o menu Elementos-Vigas-Eliminar Ns e selecione os ns que


permaneceram nas vigas V6,V7,V8 e V9, clicando em <Enter> para
apag-los.

Lanando as lajes do pavimento


Nesse momento sero inseridas lajes do tipo macias no pavimento Superior.
Para isso:

Acesse o menu Elementos-Lajes-Adicionar (boto

);

No dilogo de lanamento, defina as seguintes caractersticas e clique


em OK:

Tipo de laje: Macia


Carga Acidental: 200 Kgf/m (conforme orientaes da Tabela 2 da
NBR6120/1980)
Carga de Revestimento:150 Kgf/m
Espessura inicial: 10 cm

O programa solicita a informao: Laje-Ponto no interior. Clique dentro


do contorno de cada laje, definido pelas vigas de apoio do pavimento
Superior, exceto no retngulo da escada, delimitado pelas vigas V1, V7,
V4 e V8 (ver figura que segue);

Aps lanar todas as lajes, clique em <Enter> para finalizar o comando;

Utilize o comando Elementos-Lajes-Engastar todas, para garantir a


continuidade de todas as lajes do Superior;

Renumere as lajes atravs do menu Elementos-Lajes-Renumerar,


clicando em OK para confirmar o dilogo.

Caso seja emitida a mensagem de que nenhuma laje foi renumerada ,


significa que a ordem de lanamento coincidiu com a ordem de
numerao das lajes.

17

Croqui do pavimento superior

Lanando as cargas de parede sobre as lajes L1 e L2


Existem duas paredes sobre essas lajes, sendo uma na horizontal e outra na
vertical.

Lanamento da parede horizontal:

Habilite a visualizao das arquiteturas, clicando em


ferramentas de CAD;

na barra de

Com a ferramenta de captura Ponto mdio (boto


) habilitada, acesse
o menu Elementos-Cargas-Lineares. No dilogo que aparecer, mantenha
a opo Definindo dois pontos habilitada;

Nesse mesmo dilogo clique em Editar para informar as dimenses da


parede. Confirme as dimenses informadas e clique duas vezes em OK
para fechar os dilogos;

Lanando as cargas lineares

D um zoom (boto
) na arquitetura da parede dentro da laje L1. A
rea de comando estar solicitando: Ponto inicial (1 Ponto). Nesse
caso, clique no canto inferior esquerdo da parede definida sobre a L1,
prximo viga V6;

18

O programa solicitar Ponto inicial (2 Ponto). Clique no canto superior


esquerdo da parede definida sobre a L1, prximo viga V6;

Desabilite a ferramenta
e habilite Ponto relativo (boto
). A rea de
comando passa a indicar: Parede Ponto final (Pt. de referncia).
Clique no canto inferior direito da parede horizontal;

O programa solicitar: Ponto final Deslocamento. Informe a


coordenada (9,9) e clique em <Enter> para encerrar o comando;

Procedimento semelhante deve ser feito para lanamento da carga de


parede horizontal sobre a laje L2, adotando como ponto de referncia o
ponto de encontro inferior da parede e a coordenada (-9,9).

Carga linear lanada

Parede vertical:

Desabilite a ferramenta
e acesse o comando Elementos-Cargas
Lineares, informando os mesmos dados anteriores. Clique em OK para
confirmar;

Como Ponto inicial, clique no ponto a direita referente ao final da


parede horizontal;

Em seguida, habilite a ferramenta de captura Ponto mdio (boto


). O
programa solicitar a informao Ponto final (1 ponto). Clique no canto
inferior esquerdo da parede vertical;

O programa solicitar a informao Ponto final (2 ponto). Clique no


canto inferior direito da parede vertical e clique em <Enter> para
encerrar o comando.

19

Cargas lineares lanadas sobre a laje

Procedimento semelhante deve ser feito para lanamento da carga de


parede vertical sobre a laje L2.

Lanamento da Cobertura

Para o lanamento do pavimento Cobertura ser utilizado o croqui do


pavimento Superior previamente lanado, sendo necessrio realizar apenas
alguns ajustes no lanamento.

Copiando o croqui do Superior

Feche o croqui do pavimento Superior e permanea apenas com a janela


projeto aberta (boto

);

Acesse o menu Estrutura-Copiar Croqui. Como pavimento Origem,


selecione o pavimento Superior e como Destino, selecione o
pavimento Cobertura. Deixe as opes de cpia Toda a estrutura" e
Manter dados dos pilares habilitadas. Clique em OK e em Sim na
mensagem emitida, para confirmar a cpia;

Abra o croqui da Cobertura, atravs de um duplo clique em seu nome na


janela projeto.

Criando uma viga no contorno do reservatrio

Execute um zoom (boto


) na regio do reservatrio (abaixo da viga
V4, estando entre os pilares P6 e P7) e clique para adicionar uma nova
viga atravs do boto

20

Atribua uma seo inicial de 15x30 cm e clique em OK;

Habilite a captura Interseco (boto


Ponto relativo (boto

) e a ferramenta de captura

);

O programa passa a solicitar: Viga N inicial (pt referncia). Selecione


o canto superior direito dessa parede (ver figura que segue);

Em seguida, informe o deslocamento igual a (9,-9) para selecionar


exatamente o eixo da viga V8 e desabilite a ferramenta de captura
Ponto relativo (boto

);

O prximo n da viga ser o ponto perpendicular viga V7, por isso


habilite a captura Perpendicular (boto
quando a captura for exibida na tela;

) e clique sobre a viga V7,

Lanamento da viga V10

Clique em <Enter> para definir o lado do eixo a partir do centro da viga


e em seguida, finalize o lanamento da V10 clicando novamente em
<Enter>.

Alterando as caractersticas das vigas


As vigas do pavimento Cobertura no possuem cargas de paredes, porm ser
considerada uma carga devido a platibanda do telhado. Para considerar este
carregamento, ajustaremos as cargas de parede que atuam sobre as vigas.
Para isso, siga os seguintes passos:

Clique duas vezes sobre o primeiro trecho da V1 e no item Carga de


parede, clique em Editar. Informe o valor da altura como sendo igual a

21

85 cm e clique em OK. Com isso, a carga de parede sobre o primeiro


trecho da V1 ser alterada para 199 Kgf/m.

Acesse o comando Elementos-Copiar dados, selecione o primeiro trecho


da V1 e no dilogo que se abriu, deixe apenas a opo Carga de
parede habilitada. Em seguida, selecione os trechos de vigas que j
possuem carga de parede (de 655 kgf/m) lanada no croqui. Clique em
<Enter> para confirmar. Com isso, a carga das vigas selecionadas ser
alterada para 199 kgf/m.

A carga de todos os trechos da viga V4 dever ser removida, pois no


existir platibanda nessa regio. Para remover esta carga, execute um
duplo clique na V4 e clique no boto "Remover" correspondente carga
de parede.

Repita este procedimento para o outro trecho da V4 que est com


carregamento aplicado.

Alterando as caractersticas das lajes


As lajes do pavimento Cobertura tambm sero todas macias. Porm
algumas caractersticas devero ser alteradas. Para se ter acesso a essas
informaes, clique duas vezes sobre o nome da laje diretamente no croqui.
Ser necessrio atribuir as seguintes caractersticas a esses elementos:

* A carga extra refere-se a carga de gua do reservatrio na laje, considerando


um volume de 4000 litros e rea aproximada da L4 de 4 m. Essa carga deve
ser informada como Adicional.

Alternativamente, atravs do comando Elementos-Copiar dados, possvel


copiar os dados para as demais lajes que tero as mesmas caractersticas.

Outras modificaes

Engaste as lajes atravs do comando Elementos-Lajes-Engastar todas;

Apague as cargas de parede sobre as lajes L1 e L2, selecionando-as e


clicando em <Delete>.

22

Salve o arquivo em disco atravs do menu Projeto- Salvar Como atribuindo


outro nome ao arquivo: Guia_Rpido_Eberick_passo_04.prj.

Lanamento da Escada

O lanamento da escada ser realizado para interligar o pavimento Superior


e o Trreo e conter um nico lance, externo s residncias. O contorno da
escada ser definido pelas linhas de arquitetura que esto visveis no croqui.

Definio do lance de Escada

Com o croqui do Superior aberto, acesse o menu Elementos-EscadasAdicionar Lance de Escada (boto
). Defina os parmetros para a
escada, conforme informados abaixo. Em seguida, clique em OK para
confirmar:

Nome da escada: E1 (clique no boto + para definir o nome da escada (


);
Piso: 28 cm;
Espelho:17.5 cm;
Espessura: 15 cm
Primeira face: 5 cm;
Carga acidental: 250 kgf/m;
Carga de Revestimento: nesse mesmo dilogo, clique no boto
seguintes parmetros para clculo da carga de revestimento:

e defina os

23

Propriedades do revestimento

O programa solicitar a primeira linha de apoio no pavimento Superior.


Clique no eixo do trecho da V4, entre as linhas laterais do lance de
escada.

Em seguida, selecione as linhas laterais da escada.

Na janela que abriu, informe a largura da barra como sendo 0 e clique


em OK.

Com isso, o programa alterna automaticamente a visualizao


temporria para o croqui do Trreo, sem que o usurio necessite realizar
qualquer outro procedimento;

Selecione o trecho da viga V1 que ir apoiar a escada;

O programa mostra um dilogo para ajuste das dimenses do lance de


escada, caso necessrio. Nesse exemplo, j foram informados os valores
corretos de lanamento, considerando o valor para a primeira face do
lance. Com isso, apenas clique em OK.

Lanamento da escada

Com isso, o lanamento estrutural est finalizado. possvel visualizar todo o


lanamento em 3 dimenses, atravs da prtico 3D da estrutura, clicando no
boto

24

Salve o arquivo em disco atravs do menu Projeto- Salvar Como atribuindo


outro nome ao arquivo: Guia_Rpido_Eberick_passo_05.prj.

Parmetros de Configurao

Uma vez que j foram lanados os dados para todos os pavimentos, possvel
finalmente, montar a estrutura e verificar seus resultados. Antes disso, devese analisar alguns parmetros de configuraes e realizar a anlise da
estrutura propriamente dita.

Parmetros de configurao
O Eberick possui um grande conjunto de configuraes que permitem ao
usurio a adequao do programa aos requisitos do projeto e tambm s suas
preferncias pessoais. Elas podem ser acessadas diretamente atravs do
menu Configuraes. A seguir, sero citadas algumas configuraes que
influenciam diretamente o dimensionamento da estrutura.

Configuraes do prtico Modelo de clculo


Neste exemplo, ser utilizado o modelo de clculo de Prtico espacial,
adotando ainda uma anlise de segunda ordem da estrutura atravs do
processo P-Delta. Para se ter acesso a esses parmetros, deve-se acessar o
menu Configuraes-Anlise.

Os valores desses parmetros utilizados nesse exemplo so default do


programa e no precisam ser alterados para esse projeto.

Configuraes de Aes
No Eberick possvel ter acesso a um conjunto de combinaes de aes
utilizadas para obteno dos esforos da estrutura. O Eberick j possui
algumas aes iniciais, como peso prprio e cargas adicionais, consideradas
como aes permanentes, e cargas acidentais e de vento, consideradas como
aes variveis. possvel tambm criar novos casos de carregamento. Para
se ter acesso a esses parmetros, deve-se acessar o menu ConfiguraesAes. Nesse exemplo, sero utilizados apenas os valores default j
configurados e por isso no necessita realizar qualquer alterao nessa
configurao.
Configuraes de Vento
As configuraes do vento so acessadas atravs do menu ConfiguraesVento. Essas configuraes podem variar em funo do projeto. Para esse
exemplo, admita os valores configurados como default do programa.

25

Parmetros de Materiais e Durabilidade


Configura-se agora os parmetros de materiais utilizados neste projeto
exemplo.
Inicialmente adote um dimetro de agregado como sendo 19mm, e considere
que o edifcio ser construdo em regio martima, com classe de
agressividade ambiental (CAA) III, o que define os cobrimentos para os
elementos estruturais e o fck utilizado. Para isso:

Acesse o menu Configuraes-Materiais e Durabilidade;

Com auxlio do mouse, selecione os pavimentos esquerda dessa


janela;

Altere a classe de agressividade ambiental para III (forte);

Nessa mesma janela, no quadro de Avisos sero identificados alguns


elementos com problema. Clique em Detalhes;

Com o cursor, selecione todos os problemas encontrados e clique em


Corrigir;

Clique duas vezes em <OK> para finalizar os dilogos abertos.

Configurao de materiais e durabilidade

Anlise da estrutura

A montagem da estrutura pode ser feita simplesmente pressionando-se o


boto
na barra de ferramentas principal ou acessando o menu EstruturaProcessar estrutura, a partir da janela projeto. Na janela que se abrir deixe
apenas habilitada a opo Anlise Esttica Linear.

26

Janela de processamento da estrutura

Conforme figura acima, ao final do processamento a estrutura ser analisada e


ser possvel verificar as mensagens de processamento (botes Resultados e
Mensagens), alm de uma srie de informaes referentes obra, dentre
elas, o parmetro Gama-Z e a anlise de 2 ordem da estrutura.
A Anlise esttica linear visa obter os esforos para dimensionamento das
peas no Estado Limite ltimo. A rigidez das peas definida unicamente pela
seo bruta de concreto dos elementos estruturais, desprezando-se a
presena da armadura e o efeito da fissurao.

A anlise das peas considerando a seo fissurada dever ser analisada


posteriormente, a partir de um novo processamento, quando as peas j
estiverem devidamente dimensionadas.

Prtico Unifilar
Uma vez que a estrutura j esteja calculada, possvel visualizar os esforos
do prtico espacial criado. Esse procedimento tem a finalidade de conferir
visualmente a estrutura da edificao, bem como ter acesso a diversos dados
globais, como as deformaes da estrutura, por exemplo. Para acessar o

prtico unifilar deve-se clicar em

27
Dimensionando as lajes

Para abrir a janela de dimensionamento das lajes do pavimento Superior,


deve-se acessar a janela projeto (boto

) e clicar sobre o boto

existente ao lado do nome do pavimento, pressionando o boto


. A partir
desta janela, pode-se ter acesso, alm dos dados presentes na tabela, a uma
srie de informaes adicionais, incluindo uma pequena rea de CAD auxiliar.

Janela de dimensionamento das lajes

Nenhuma laje do projeto est com erro de dimensionamento, sendo que todas
podem ser detalhadas normalmente.

Os elementos que apresentam problemas de dimensionamento so


visualizados na cor vermelha na janela de dimensionamento do elemento.

Os valores informados nas janelas de dimensionamento dos elementos podem


variar dependendo dos mdulos disponveis no programa.

Na janela de lajes possvel verificar tambm as flechas das lajes do


pavimento, clicando em

. Alm disso, possvel visualizar a grelha 3D

(boto
), onde tm-se acesso a diversos dados globais, principalmente aos
diagramas de esforos solicitantes (axiais, fletores, torsores e cortantes) e o
deslocamento da grelha para o modelo elstico e para o modelo fissurado.

28

Dimensionando as vigas

Para abrir a janela de dimensionamento das vigas do pavimento Superior,


deve-se acessar a janela projeto (boto

) e clicar sobre o boto

existente ao lado do nome do pavimento, pressionando o boto

,
.

A partir dessa janela pode-se ter acesso aos diagramas de esforos internos da
viga selecionada, como esforos cortantes, momentos fletores, torsores e
deslocamentos. Para verificar o dimensionamento das vigas, o usurio deve
passar por todas elas e verificar seus resultados de clculo. Estes resultados
esto divididos pelas guias "N", "Vo" e "Cisalhamento". A cada vez que voc
alternar para uma destas tabelas, o programa verificar se a viga est
desatualizada e a recalcular caso necessrio. Uma forma alternativa para
verificar todas as vigas de uma s vez atravs do cone

Selecione o cone

. Para isso:

(visualizao da lista de todas as vigas);

A visualizao por trechos (boto


Dimensionamento.

) permite

visualizar as

Guias de

Corrigindo as vigas do Superior


Algumas vigas do pavimento Superior apresentam problemas de CG da
armadura elevado. Para verificar isso, retorne a visualizao das vigas por
trechos (boto
) e solicite para detalhar a viga V4 individualmente,
selecionando-a na lista e clicando em Detalhar (boto ). Ser emitida a
seguinte mensagem: Erro D16: Erro na armadura negativa (n 1). Nenhuma
bitola configurada pode ser usada. . Para corrigir esse problema, proceda
conforme abaixo:

Com a V4 selecionada na lista de vigas, clique na guia N e na tabela,


selecione o n 1 da viga;

Clique no item Resultado da Armadura (boto


). Ser possvel
verificar que as vigas no foram dimensionadas por problema no CG da
armadura;

Selecione o cone

Retorne a janela de vigas do superior e clique em


sero dimensionadas.

e altere a altura de todas as vigas para 40 cm;


. Todas as vigas

Agora, acesse a janela de vigas do pavimento Trreo. Neste pavimento, todas


as vigas foram dimensionadas. Por fim, acesse a janela de vigas do pavimento

29

Cobertura e repare que neste pavimento as vigas tambm foram


dimensionadas.

A partir do Eberick V7, est disponvel o boto Erros ( ) que indica


diretamente o local especfico e o tipo de problema de dimensionamento que
est ocorrendo para todas as bitolas da viga.

Na janela de vigas possvel tambm verificar as flechas das vigas do


pavimento, clicando em

DIMENSIONANDO OS
PILARES
O dimensionamento dos pilares pode ser feito atravs da anlise dos pilares
por pavimento (boto
) ou anlise por lance ou prumada. Nesse exemplo,
iremos analisar os pilares em toda a prumada.

Com a janela projeto aberta (boto


) acesse o menu Estrutura-Pilares
em Prumada ou d um duplo clique sobre a opo Pilares em Prumada
diretamente na janela projeto;

Na janela que se abre ser possvel analisar todos os pilares do projeto,


segundo a prumada do pilar, ou seja, segundo o seu lance.

Para calcular os pilares clique em "Calcular todos" atravs do boto


ou atravs da tecla de atalho Alt+T;

Na janela de dimensionamento dos pilares em prumada, aps realizar o


clculo, alguns pilares esto marcados com a cor vermelha, indicando
que esto com erro de dimensionamento.

Para eliminar a situao de erro, altere a seo destes pilares para


15x50 cm. Calcule-os novamente e veja que o erro foi eliminado.

possvel tambm calcular um pilar individualmente, selecionando a guia


"Resultado".

30

Pode-se notar a importncia da rea de CAD, que exibe a seo do pilar corrente. Se o pilar j
tiver sido calculado sem erro, exibe tambm a disposio das barras transversais na seo.
Outra informao fundamental est na rea de mensagens, que mostra o problema no
dimensionamento (caso ocorra) e os resultados, dentre os quais se destaca a taxa de armadura
do pilar.

DIMENSIONANDO AS
FUNDAES

Para abrir a janela de dimensionamento das sapatas, deve-se acessar a janela


projeto e clicar sobre o boto , existente ao lado do nome do pavimento
Trreo, pressionando o boto
. O dimensionamento das sapatas obedece,
entre outros itens, as configuraes adotadas para as caractersticas do solo,
possveis de serem acessadas diretamente no menu ConfiguraesDimensionamento-Sapatas ou na prpria janela de sapatas, na guia Solo.
Cada projeto possui caractersticas especficas para o solo. Nesse exemplo
sero adotados os seguintes parmetros:
Tipo do Solo: Arenoso
Presso Admissvel: 1.5 kgf/cm
Peso especfico do solo: 1600 Kgf/m

Aps configurar os parmetros acima, clique na guia Resultado. Ser possvel obter o
clculo da seo da sapata e da armadura, pois todas as sapatas sero dimensionadas com
sucesso.
Dimensionamento da escada

Para abrir a janela de dimensionamento da escada, deve-se acessar a janela


projeto e clicar sobre o boto , existente ao lado do nome do pavimento
Superior, pressionando o boto
. Nessa janela ser possvel observar um
conjunto de informaes, disponveis nas guias Cargas, Seo, Positivo e
Esforos. Ser possvel observar que as dimenses iniciais adotadas para a
escada foram suficientes para o correto dimensionamento do elemento, sem
necessidade de realizar ajustes adicionais.

Detalhamento final

31

A gerao das pranchas pode ser feita a partir das janelas de


dimensionamento dos elementos (Lajes, Vigas, Pilares, Sapatas e Escadas),
nas quais so geradas as pranchas referentes ao pavimento selecionado ou a
partir do boto
na barra de ferramentas principal, que permite gerar
pranchas, misturando tipos de elementos e pavimentos. Nesse exemplo ser
adotada a segunda opo descrita acima, ou seja, gerao das pranchas
atravs da barra de ferramentas principal. Para isso:

Inicialmente devero ser configuradas as dimenses das pranchas que


sero geradas. Nesse exemplo, para fins didticos, ser configurado
uma folha de tamanho A0. Para isso, acesse o menu ConfiguraesPranchas e RA e na opo Tamanho da folha, configure a opo "A0"
clicando em OK para confirmar;

Com a janela projeto aberta (boto


Pranchas ou pressione o boto

), acesse o menu Estrutura-Gerar

Selecione todos os elementos e pavimentos da janela clicando em OK


para confirmar. Sero geradas um total de oito pranchas.

Dilogo de gerao das pranchas

O programa emitir alguns avisos referente ao detalhamento de alguns


elementos que em um projeto real devem ser analisados. Nesse
exemplo, verifique apenas os avisos, clicando em OK.

Os avisos so emitidos quando os elementos se encontram em situao


particular, exigindo alguma verificao no realizada pelo programa, que deve
ser executada pelo projetista. Portanto, ao ser emitido um Aviso, leia e
verifique se voc est consciente do detalhe apontado, prosseguindo o
trabalho normalmente.

As pranchas apresentadas estaro em formato layout. Para visualizar o


desenho acesse o menu Pranchas-Mostrar somente layout.

32

Atravs do comando Projeto-Importar-DWG/DXF, o usurio poder inserir nas


pranchas a margem e o selo disponveis em arquivo DXF ou DWG. O Eberick
tambm dispe de algumas margens previamente configuradas para todos os
tamanhos de folhas (A0, A1, A2, A3 e A4) disponveis no diretrio de instalao
do programa.

Outros detalhamentos
Alm do detalhamento dos elementos estruturais, o programa fornece outros
detalhes como:

Planta de cargas e locao: disponvel atravs do menu Estrutura-Gerar


Planta de Cargas e Estrutura-Gerar Planta de locao;

Planta de formas: disponvel acessando o croqui de cada pavimento,


atravs do boto
forma;

ou atravs do menu Estrutura-Gerar prancha de

Relatrios de clculo: o programa Eberick possui diversos relatrios de


clculo emitidos, sendo referentes ao dimensionamento de cada
elemento em si (e por isso, acessados nas janelas de dimensionamento
de cada elemento), como tambm relatrios gerais sobre o projeto,
como: deslocamentos horizontais, estabilidade global, anlise P-delta
entre outros, acessados no menu Estrutura-Relatrios;

Resumo de materiais: disponvel atravs do menu Estrutura-Resumo de


materiais.

Com isso, o Guia rpido do AltoQi Eberick est finalizado. Neste projeto foi
apresentado o lanamento de uma edificao com trs pavimentos: Trreo,
Superior e Cobertura, compreendendo seus respectivos lanamentos,
dimensionamentos e detalhamentos. Para isso, atravs de um projeto
simplificado, buscou-se mostrar as principais ferramentas disponveis no
programa. De qualquer maneira, informaes mais detalhadas sobre todos os
procedimentos comentados nesse Guia, podem ser encontrados diretamente
na ajuda eletrnica do programa (boto
) ou nos demais manuais
disponveis no programa atravs do item "?" do menu principal.

Salve o arquivo em disco atravs do menu Projeto- Salvar Como atribuindo


outro nome ao arquivo: Guia_Rpido_Eberick_passo_06.prj.

Importante: Esse Guia Rpido no exime o usurio de executar os exemplos


disponveis nos demais Tutoriais que acompanham o programa. Cada modelo
exemplo, oferece novas informaes que agregam conhecimentos adicionais e
necessrios para a realizao de um projeto real.