You are on page 1of 4

ESCUELA PREPARATORIA ESTATAL #8

CARLOS CASTILLO PERAZA


MRIDA, YUCATN

ASIGNATURA: INFORMTICA 2
BLOQUE 1. SEGUNDO SEMESTRE
ADA 4: FUNCIONES DE LA HOJA DE CLCULO
XIMENA ALDAZ ximenaaldaz18@gmail.com
FERNANDO ALAMILLA xxdeadpool72@gmail.com
CRISTIAN MEZETA cristianmezeta10@gmail.com
JORGE EULLOQUI
ANTONIO ARGEZ tono_argaez2000@hotmail.com
Grupo: 1 I
PROFESORA: ISC. MARA DEL ROSARIO RAYGOZA VELZQUEZ

FECHA DE ENTREGA:
17 de febrero - 21 de febrero del 2016

ADA 4

FUNCIONES DE LA HOJA DE CLCULO


De manera individual, investiga en fuentes electrnicas cmo se utilizan las
funciones de Excel (o las equivalentes que contenga la hoja de clculo que estn
utilizando). Con la informacin recabada elabora una tabla en Word como la
siguiente:
QU HACE?

SINTAXI

EJEMPLO

FUNCIN
SUMA

Suma todos los nmeros =SUMA(ARGUMENT =SUMA(A5+A6)


en un rango de celdas.
O; ARGUMENTO)

MCD

Devuelve el
comn divisor.

mximo =M.C.D(nmero1,
[nmero2], )
nmero 1

=M.C.D(5,10

MCM

Devuelve
el
comn mltiplo.

mnimo =M.C.M(nmero1,
[nmero2], )
nmero1

=M.C.M(5,10)

PI

Devuelve el valor Pi con


La sintaxis de la
precisin de 15 dgitos.
funcin PI no tiene
argumentos.

=PI()/2

POTENCIA

Devuelve el resultado de =POTENCIA


elevar el nmero a una (nmero, potencia)
potencia.

=POTENCIA(5;2)

PRODUCTO

Multiplica
todos
los =PRODUCTO(nmer =PRODUCTO(5,7)
nmeros especificados o1, [nmero2], )
como argumentos.

RAZ

Devuelve
la
raz RAIZ(nmero)
cuadrada de un nmero.

RADIANES

Convierte
radianes.

SI

Comprueba si se cumple
una condicin y devuelve
un valor si se evala
como VERDADERO y
otro valor si se evala
como FALSO.

CONCATENAR

Une varios elementos de =CONCATENAR("La

grados

en RADIANES (45)
0.785398163

=RAIZ(81) = 9
= RADIANES
(grados)

Adems
de =SI(B2>=60,"APR
especificar la prueba OBADO","REPR
lgica para la funcin OBADO")
SI tambin podemos
especificar valores a
devolver de acuerdo
al resultado de la
funcin.
=CONCATENAR(

texto en uno solo.

densidad
de B3; " y "; C3)
poblacin de la ";A3;"
";A2;"
es
";A4;"/kilmetro"

DERECHA

Texto (obligatorio)
=DERECHA(A1)
Devuelve
el
nmero Nm.de caracteres
especificado
de (opcional):
caracteres del final de
una cadena de texto.

IZQUIERDA

Devuelve
el
nmero
Si se omite el =IZQUIERDA(A1)
especificado
de segundo argumento,
caracteres del principio la
funcin
de una cadena de texto.
IZQUIERDA asumir
que
solamente
deseamos el primer
carcter
de
la
izquierda
de
la
cadena de texto.

ENCONTRAR

Devuelve la posicin
inicial de una cadena de
texto dentro de otra
cadena de texto.

ESPACIOS

Quita todos los espacios La funcin ESPACIOS ESPACIOS(


del texto excepto los remover todos los
texto
espacios
individuales espacios a la izquierda simple ) = texto
y a la derecha del texto simple
entre palabras.

Si el Texto_buscado es
contrado, entonces la
funcin ENCONTRAR
regresa un nmero que
indicar la posicin
donde se encontr. Si
no
se
encuentra
ninguna coincidencia la
funcin ENCONTRAR
regresar
el
error
#VALOR!

=ENCONTRAR("
T", A2)

y reducir los espacios


entre palabras a un
solo espacio sencillo.

Texto (obligatorio):
Posicin
Inicial
(obligatorio)
Nm_de_caracteres
(obligatorio

EXTRAE

Devuelve los caracteres


del centro de una cadena
de texto, dada una
posicin
y
longitud
iniciales.

LARGO

importante
Devuelve el nmero de Es
que
la
caracteres
de
una mencionar
funcin
LARGO
cadena de texto.

=EXTRAE(A1,4,9
)

=LARGO(A1)

contar tambin
espacios.

AHORA

los

Devuelve la fecha y hora Para poder utilizar la


actuales con formato de funcin AHORA en
Excel es suficiente con
fecha y hora.

=AHORA()

introducir su nombre y
los parntesis de la
funcin

AO

Devuelve el ao, un AO(nm_de_serie)


nmero entero en el
rango 1900-9999.

=AO(A3)

DA

Devuelve el da del mes Nm_de_serie


=DIA("05/08/201
(un nmero de 1 a 31).
(obligatorio):
La 2")
fecha de Excel que
ser analizada para
extraer el nmero de
da.

HOY

Devuelve la fecha actual La funcin HOY en


con formato de fecha.
Excel
no
tiene
parmetros as que
para utilizarla solo
tienes que colocar su
nombre seguido de
parntesis
en
la
celda donde quieres
ver la fecha actual

=HOY()

Puedes consultar pginas como www.todoexcel.com o www.exceltotal.com.


El profesor revisar la correcta elaboracin de la tabla y otorgar retroalimentacin
al respecto.