You are on page 1of 4

ADA 4

Función
Suma

¿Qué hace?
Suma los
valores.

Sintaxi
SUM(numero1,numero2,…)

MCD

Devuelve el
máximo
común divisor
de dos o más
números
enteros
Devuelve el
mínimo común
múltiplo de
números
enteros.
Devuelve el
numero
3,1415926535
8979 o la
constante
matemática PI
con una
exactitud de
15n dígitos.
Devuelve el
resultado de
elevar el
argumento
número a una
potencia.
Multiplica
todos los
números
proporcionado
s como
argumentos y
devuelve el
producto.
Obtiene la raíz
cuadrada de
un número.

M.C.D(numero1,[numero2],….)

Ejemplo
=SUMA(A2,A3)
=SUMA(A5;A6;2
)
=M.C.D.(5;2)

M.C.M(numero1,[numero2],….)

=M.C.M.(24;36)

Desviación estándar

=PI()
=PI()/2
=PI()*(A3^2)

POTENCIA(numero,potencia)

=POTENCIA(5;2)
=POTENCIA(98,
6;3,2)

PRODUCTO(numero1,[numero2]…)

=PRODUCTO(A2
:A4)

RAIZ(número)

RAIZ(81) = 9
RAIZ(144) = 12

Radiant
es

Convierte
grados en
radiantes.

RADIANES(grados)

SI

Nos permite
evaluar el
resultado de
una prueba
lógica y tomar

SI(PRUEBA_LOGICA1,ACCION1,SI(PRUEBE_LOGIC
A2,ACCION3))

RADIANES(45) =
0.785398163
RADIANES(180)
= 3.141592654
=SI(A11 >= 65,
"Tercera edad",
SI(A11 >= 18,
"Mayor de
edad", "Menor

MCM

PI

Potenci
a

Product
o

Raíz

Concate
nar

Derech
a

Izquierd
a

Encontr
ar

Espacio
s

una acción en
base al
resultado.
nos permite
unir dos o más
cadenas de
texto en una
misma celda lo
cual es muy
útil cuando
nos
encontramos
manipulando
bases de datos
y necesitamos
hacer una
concatenación.
Nos devuelve
la última letra
o carácter de
una cadena de
texto.
Nos ayuda a
obtener un
número
determinado
de caracteres
ubicados a la
izquierda de
una cadena de
texto de
acuerdo a la
cantidad de
caracteres
especificados.
Nos devuelve
la posición
inicial de una
cadena de
texto, o de un
carácter,
dentro de otra
cadena de
texto. La
función
ENCONTRAR
hace
diferencia
entre
mayúsculas y
minúsculas.
Recorta los
espacios de las
orillas de una

de edad"))

Texto1 (obligatorio): El primer texto que se unirá
a la cadena de texto final.
Texto2 (opcional): El segundo texto a unir al
resultado final. Todos los argumentos son
opcionales a partir del segundo argumento.

=CONCATENAR(
A2," ",B2," ",C2)

Texto (obligatorio): La cadena de texto que
contiene los caracteres que deseamos extraer.
Núm_de_caracteres (opcional): El número de
caracteres que deseamos extraer.

=DERECHA(A1)

Texto (obligatorio): La cadena de texto de
la cual se obtendrán los caracteres de la
izquierda.

Núm_de_caracteres (opcional): La
cantidad de caracteres que serán
extraídos de la cadena de texto.

Texto_buscado (obligatorio): Es la cadena
de texto o carácter que se desea
encontrar.

Dentro_del_texto (obligatorio): La
cadena de texto donde realizaremos la
búsqueda.

Núm_inicial (opcional): Indica la posición
de la cadena Dentro_del_texto donde se
comenzará la búsqueda. El primer carácter
siempre es el número 1. Si se omite este
argumento se supone que se realizará una
búsqueda desde la primera posición.

ESPACIOS(texto)

=IZQUIERDA(A1
)

=ENCONTRAR("
T", A2)

SPACIOS(”
Microsoft “) =
“Microsoft”

cadena de
texto.
Extrae

Nos ayuda a
extraer
caracteres que
pertenecen a
una cadena de
texto. Lo único
que debemos
proporcionar
es el número
de caracteres
que deseamos
extraer y su
punto de inicio
dentro de la
cadena de
texto.
pertenece al
grupo de
funciones de
texto y
solamente
tiene un
argumento
que es una
cadena de
texto y como
resultado nos
devuelve el
número de
caracteres de
dicha cadena.
devuelve la
fecha y hora
actuales del
sistema.
Regresa el año
de la fecha
especificada.

Texto (obligatorio): La cadena de texto original
de donde deseamos extraer los caracteres.
Posición_inicial (obligatorio): El número de la
posición que ocupa el primer carácter que
deseamos extraer. El primer carácter del Texto
tiene siempre la posición número 1.
Núm_de_caracteres (obligatorio): El número de
caracteres que se van a extraer del Texto a partir
de la posición inicial.

Dia

Regresa el día
del mes de
una fecha.

DIA(fecha)

Hoy

Nos devuelve
el número de
serie de la
fecha actual.
Un número de
serie es el
número que
Excel utiliza
para identificar
cualquier

Largo

Ahora

Año

Texto (obligatorio): La cadena de texto cuya
longitud deseamos conocer.

ESPACIOS(”
Excel”) =
“Excel”
=EXTRAE(A1,4,9
)

=LARGO(A1)

=AHORA()

AÑO(fecha)

AÑO(“31/01/201
2”) = 2012
AÑO(HOY()) =
Año actual
DIA(“31/01/201
2”) = 31
DIA(HOY()) =
Día actual
=HOY()

fecha a partir
del 1 de enero
de 1900.