You are on page 1of 7

TUTORIAL ANALISIS TINGKAT BAHAYA EROSI DENGAN

RUMUS USLE MENGGUNAKAN ARCGIS 10.0


Wischmeier dan Smith (1978), mengemukakan suatu rumus pendugaan erosi.
Rumus ini dikembangkan dan digunakan rutin oleh Dinas Pengawetan Tanah
Departemen Pertanian Amerika Serikat hingga sekarang dan terkenal sebagai
Universal Soil Loss Equation (USLE).
Jelasnya Universal Soil Loss Equation tersebut adalah sebagai berikut :

A = R x K x LS x C x P
Dimana:
A
= Jumlah tanah hilang maksimum (ton/ha/tahun)
R
= Erosivitas hujan
K
= Faktor erodibilitas tanah
LS
= Faktor indeks panjang dan kemiringan lereng
C
= Faktor indeks pengelolaan tanaman
P
= Faktor indeks konservasi tanah

Bahan:
1. Peta Curah Hujan*
2. Peta Tanah*
3. Peta Vegetasi*
4. Peta Lereng*
5. Peta Desa (Opsional)
*) Saya asumsikan peta-peta di atas telah memiliki atribut file terkait rumus
USLE yang siap olah. Format file adalah .shp.

Langkah Kerja:
1. Langkah pertama yang harus kita lakukan adalah mengkonversi peta-peta
berikut ini dari featureke dalam untuk mendapatkan value yang
dibutuhkan untuk rumus USLE:
Peta Curah Hujan -> konversi menjadi peta R
Peta Tanah -> konversi menjadi peta K dan peta Solum Tanah
Peta Lereng -> konversi menjadi peta LS
Peta Vegetasi -> konversi menjadi peta CP
Caranya:
Buka ArcToolbox -> Conversion Tools -> To Raster -> Polygon to Raster

Input Features ubah menjadi peta Curah Hujan


Field pilih R
Output file terserah (disarankan sama dengan folder/geodatabase peta
asal)
Simpan dengan nama sesuai yang telah disebutkan di atas (Ex: untuk
peta R simpan dengan nama R_factor atau terserah anda. Karena
saya menggunakan peta subdas citarik maka saya beri akhiran citarik
untuk setiap faktor)
Cell size ubah jadi 30
Lakukan untuk peta-peta lain yang telah disebutkan di atas sehingga kita
mempunyai peta-peta raster factor R, K, LS, dan CP.
2. Langkah kedua membuat peta IBE (Indeks Bahaya Erosi) atau nilai A
(dalam rumus USLE) dengan menggunakan Raster Calculator.
Caranya:
Buka ArcToolbox -> Spatial Analys Tools -> Map Algebra -> Raster
Calculator.

Rumusnya : IBE = (r_faktor)*(k_faktor)*(ls_faktor)*(cp_faktor)


Double klik untuk memasukan layer
Simpan outputraster dengan nama IBE
3. Langkah Ketiga adalah mengklasifikasikan ulang value dari IBE sesuai
dengan kriteria sebagai berikut:
No
Kelas Bahaya Erosi
Erosi (ton/ha/thn)
1
I
<15
2
II
15-60
3
III
60-<180
4
IV
180-480
5
V
>480
Caranya:
Buka ArcToolbox -> Spatial Analys Tools -> Reclass -> Reclassify
Klik Classify -> pilih Classification Method menjadi Manual,
pastikan terbagi 5 class.
Ubah old values menjadi 0 15 untuk kelas 1; 15 60 kelas 2; 60 180
kelas 3; 180 480 kelas 4; >480 kelas 5.
Cara pengisian:
Gambar berikut adalah old value yang belum diubah:

Gambar berikut adalah old value setelah diubah sesuai kelas bahaya
erosi:

Simpan outputraster dengan nama IBE_series klok oke

4. Langkah keempat adalah mengkonversi raster IBE series dan


Kedalaman Solum Tanah ke dalam bentuk shapefile polygon.
Caranya:
Buka ArcToolbox -> Conversion Tools -> From Raster -> Raster to Polygon

Input raster ubah menjadi IBE_series


Field pilih value
Simpan dengan nama Polygon_IBE
Centang simplify polygons
Klik OK
Lakukan untuk raster Kedalaman Solum Tanah (simpan dengan nama
Solum_Tanah
atau
terserah
saja,
kalau
saya
berinama
Solum_Citarik

5. Langkah kelima adalah proses overlay untuk membuat peta TBE (Tingkat
Bahaya
Erosi)
dengan
menggunakan
peta
Polygon_IBE
dan
Solum_Tanah
Caranya:
Buka ArcToolbox -> Analysis Tools -> Overlay -> Spatial Join

Masukan Polygon_IBE pada target features dan Solum_Tanah


(Kasus saya Solum_Citarik)
Output feature Simpan dengan nama Join_IBE_Solum
Centang keep All Target Features
Perhatikan Field Map Of Join Features:
ID dan GRIDCODE adalah milik target features atau dalam kasus ini
adalah Polygon_IBE
ID_1 dan GRIDCODE_1 adalah milik Join features atau dalam kasus ini
adalah Solum Tanah (kasus saya adalah Solum_Citarik)
Klik OK
6. Langkah keenam adalah memasukan kriteria TBE pada peta hasil overlay
sebelumnya Join_IBE_Solum dengan kriteria TBE sebagai berikut:
Tabel Tingkat Bahaya Erosi (TBE)
Kelas Bahaya Erosi
Solum
Tanah
(cm)

I
< 15

II
III
IV
Erosi (Ton/ha/tahun)
15 60-180
18060
480
R
S
B
I
II
III

Dalam
SR
> 90
0
Sedan
R
S
B
g
I
II
III
60 90
Dangk
S
B
SB
al
II
III
IV
30 60
Sangat
Dangk
B
SB
SB
al
III
IV
IV
< 30
Sumber : Ditjen RLPS (1998)

Keterangan

> 480
SB
IV

SB
IV

SB
IV

SB
IV

SB
IV

SB
IV

SB
IV

0 SR = Sangat
Ringan
I R = Ringan
II S = Sedang
III B = Berat
IV SB = Sangat
Berat

Caranya:
Klik kanan layer Join_IBE_Solum -> Open Attribute Table -> klik Options -> Add
field
Ketik TBE pada kolum name -> ubah Type menjadi text -> klik oke.
Klik options -> select by attribute -> double klik GRIDCODE -> klik get unique values
-> klik = -> double klik value-nya -> klik AND -> double klik SOLUM -> klik get
unique values -> klik = -> double klik value-nya.
(contoh GRIDCODE = 1 and SOLUM = 60cm - 90cm) klik Apply -> klik kanan
kolom/field TBE -> field Calculator -> ketikkan kategori tingkat erosinya (Untuk contoh

tadi, mengacu pada tabel TBE maka kategorinya adalah Ringan. Karena format kolom
TBE ada text, maka ketikkan di field calculator menggunakan tanda petik Ringan.
Lakukan pada semua kategori.
Catatan: Kolom GRIDCODE adalah Kelas Bahaya Erosi, jadi Value 1 = Kelas 1
7. Langkah Ketujuh adalah menghitung Luas Area TBE.
Caranya:
Masih pada Atribut Table Join_IBE_Solum Klik kanan options -> add field -> ketikkan
Luas_TBE_m2 pada kolum Name -> ubah type menjadi Double -> ubah Precision
menjadi 15 dan scale 3 -> klik OK
Jika nama kolom terlalu panjang, untuk mengatasinya Klik kanan pada kolom yang akan
di ubah namanya -> properties -> ketikan nama kolom pada textbox Alias -> Apply/OK
Pilih menu Editor -> start Editing -> klik kanan kolom Luas_TBE_m2 -> Calculate
Goemetry ubah Poperties menjadi Area -> ubah units menjadi Square meters -> klik OK
-> stop Editing.
8. Langkah Terakhir (Optional)
Untuk mendapatkan informasi TBE di tiap desa pada sebuah wilayah study (DAS, Subdas,
dsb) maka lakukan overlay (spatial join) antara layer Join_IBE_Solum dengan layer peta
Desa.
Masukan layer/peta Desa pada target features dan layer/peta
Join_IBE_Solum
Output feature Simpan dengan nama terserah anda (Contoh TBE_
Subdas_Citarik)
Centang keep All Target Features
Klik OK
Atur Symbology dan Labeln peta hasil overlaynya.
Gambar berikut ini adalah Hasil Akhir analisis TBE

Simpan ArcMap Documentnya. Selesai.