You are on page 1of 6

http://Vietphotoshop.

com

Quả cầu lửa


1. Trước khi làm tutorial này bạn nên download
[URL=http://www.tutorialwiz.com/exploding_planet2/image
s/source2.jpg]Hình này[/URL] về để làm. Chuột phải > Save
target as.

2. Mở hình bạn vừa download bằng Photoshop.

3. Vào Image > Adjustment > Invert hoặc nhấn Ctrl-I

4. Trên Layer Palette nhấp đúp vào layer Background để


nâng nó lên thành layer.

Sau đó chọn công cụ lựa chọn Elip Marque (M). Tạo một
vùng lựa ch n hình tròn ở giữa hình.
Tuyển tập các hiệu ứng hình ảnh Trang 1
http://Vietphotoshop.com

5. Ctrl-Shift-I để nghịch đảo vùng lựa chọn và nhấn Delete.


Ctrl-D để bỏ chọn.

6. Di chuyển hình tròn đó vào giữa cửa sổ sau đó trên layer


Palette tạo một layer mới ở dưới layer hình tròn và tô nó với
màu đen.

Tuyển tập các hiệu ứng hình ảnh Trang 2


http://Vietphotoshop.com

7. Vào Layer > Flatten Image để gộp các layer lại.

8. Filter > Sharpen > Unsharpen Mask với thông số như sau

Bạn được hình này

9. Filter > Distort > Polar Co-ordinate (chọn Polar to


Rectangal)

Tuyển tập các hiệu ứng hình ảnh Trang 3


http://Vietphotoshop.com

10. Image > Rotate Canvas > 90* CW

11. Filter > Stylize > Wind (From the right)

12. Nhấn Ctrl-F để áp dụng lại bộ lọc Wind thêm một lần
nữa.

13. Vào Image > Rotate Canvas > 90* CCW

14. Filter > Distort > Polar Co-ordinate ( Rectangal to Polar)

15. Bạn vào Image > Adjustment > Color Balance để tô màu
Tuyển tập các hiệu ứng hình ảnh Trang 4
http://Vietphotoshop.com

cho hình. Tùy bạn chọn màu ntn cho đẹp. Của tôi như sau

Tuyển tập các hiệu ứng hình ảnh Trang 5


http://Vietphotoshop.com

Và đây là kết quả cuối cùng

© www.vietphotoshop.com - Dịch và chỉnh sửa bởi Bá


tước Monte Cristo

Tuyển tập các hiệu ứng hình ảnh Trang 6