You are on page 1of 6

http://Vietphotoshop.

com

Pixelate
1. Mở một tài liệu mới với kích thước là 160x120 Px. Nền
trắng

2. Tô với màu xanh cho hình

3. Vào Filter > Noise > Add noise với thông số sau

Tuyển tập các hiệu ứng hình ảnh Trang 1


http://Vietphotoshop.com

4. Image > Image Size với thông số sau. Chú ý thông số


Resample Image

Tuyển tập các hiệu ứng hình ảnh Trang 2


http://Vietphotoshop.com

5. Bây giờ chúng ta sẽ đi tạo một pattern ô vuông để chi cắt


những pixel đang có. Vậy bạn hãy mở một tài liệu mới với
kích thước là 10x10 Px. Nền trong suốt.

6. Đặt nền trước là màu đen, chọn công cụ Zoom (Z) và


phóng lớn 1600%.

7. Chọn Pencil trong hộp công cụ và vẽ một hình như hình


dưới.

8. Ctrl - A, sau đó vào Edit > Define Pattern. Một cửa sổ hiện
ra bạn đặt tên cho nó là gì cũng được. Hay gọi là
Vietphotoshop đi cho nó máu >:). Bạn có thể đóng cửa sổ có
hình pattern lại được rồi. Vì nó cũng đã hết giá trị lợi dụng
>:)

9. Quay lại cửa sổ bạn đang làm việc từ trước, nhấp đúp vào
Tuyển tập các hiệu ứng hình ảnh Trang 3
http://Vietphotoshop.com

layer Background để nâng nó lên thành Layer, sau đó tạo một


layer mới bên trên layer đó.

10. Vào Edit > Fill > Pattern và chọn Pattern Vietphotoshop
bạn tạo ở bước trên.

11. Ctrl - Click vào layer 1 để load vùng lựa chọn, sau đó bạn
chọn Layer 0 trên Layer Palette bằng cách nhấp chuột một
lần vào nó. Nhấn Delete một lần.

12. Vào Layer > Layer Style > Bevel and Emboss với các
Tuyển tập các hiệu ứng hình ảnh Trang 4
http://Vietphotoshop.com

thống số sau

Gradient Overlay

Vậy là xong

Tuyển tập các hiệu ứng hình ảnh Trang 5


http://Vietphotoshop.com

© www.vietphotoshop.com - Bá tước Monte Cristo

Tuyển tập các hiệu ứng hình ảnh Trang 6