TECNOLOGÍAS de la INFORMACIÓN y la COMUNICACIÓN

Colegio Sagrada Familia de Urgel. Sevilla.

2015. 2016

TEMA 8: DERIVE

1. Dibuja el entorno de trabajo de DERIVE e indica sus partes y comenta cada una de ellas.
2. ¿Qué es la ventana de álgebra del entorno de trabajo de DERIVE?
3. ¿Cómo se puede visualizar la barra de entrada de expresiones en DERIVE?
4. ¿Cómo podemos escribir en DERIVE los elementos de una expresión?
5. ¿A qué equivale en DERIVE la simplificación de expresiones numéricas?
6. ¿Cómo podemos mostrar los valores exactos y aproximados en DERIVE?
7. ¿Cómo podemos en DERIVE escribir un texto?
8. ¿Qué debemos hacer para finalizar la introducción de un texto en DERIVE?
9. Indica en DERIVE los pasos a seguir para obtener la representación gráfica en una ventana especial 2D.
10. ¿Qué debemos hacer en DERIVE para incluir la representación gráfica de una función en un documento creado
con un procesador de texto?
11. Explica los pasos a seguir para resolver ecuaciones en DERIVE.
12. Comenta paso a paso uno de los modos que sepas para resolver un sistema de ecuaciones lineales en DERIVE.
13. Comenta los pasos a seguir para el cálculo de límites en DERIVE.
14. Comenta los pasos a seguir para el cálculo de sumatorios en DERIVE.
15. Vocabulario.

TECNOLOGÍAS de la INFORMACIÓN y la COMUNICACIÓN
Colegio Sagrada Familia de Urgel. Sevilla.

-

2015. 2016

Respuesta.
Barra de título
Muestra el nombre
de la aplicacióny si la
ventana de álgebra está
Maximizada, el nombre
de esta.

Barra de menús
Contiene las opciones
que permiten realizar
todas las operaciones
con el programa.

Barra de herramientas
Sus botones, equivalentes a
algunas opciones de menú,
permiten realizar las
operaciones habituales
de forma rápida.

Área de trabajo
En ella se abrirán las
distintas ventanas de
trabajo.

Ventana de álgebra
Es la ventana en la que
se trabaja habitualmente;
en ella se escriben
expresiones y se realizan
operaciones.

Barra Entrada de
expresiones

Barra de letras griegas

-

Barra de estado
Muestra la información relativa a la opción
de menú resaltada o a la operación que se
esté realizando; también indica la
activación de ciertas teclas.

Barra Símbolos
matemáticos

Respuesta.

DERIVE, al realizar las distintas operaciones, muestra el valor exacto del resultado (que puede ser un número
entero, racional o irracional), y para ello utiliza la expresión numérica más adecuada.
Sin embargo, se puede obligar al programa a mostrar un resultado en forma decimal, aunque no sea el valor
exacto y sí un valor aproximado. Para ello, se deben seguir los siguientes pasos:
1.- Resaltar la expresión a simplificar.
2.- Seleccionar la opción Aproximar del menú Simplificar.
3.- Indicar el número de cifras significativas con las que se desea obtener el valor aproximado.
4.- Hacer clic sobre el botón Aproximar.

-

Respuesta.

Es la ventana en la que se trabaja habitualmente; en ella se escribe expresiones y se realizan operaciones.

TECNOLOGÍAS de la INFORMACIÓN y la COMUNICACIÓN
Colegio Sagrada Familia de Urgel. Sevilla.
-

2015. 2016

Respuesta.

Todos los elementos de una expresión se pueden escribir desde el teclado o incorporar mediante los botones de
las barras Letras griegas y Símbolos matemáticos.

-

Respuesta.

Hay que hacer clic fuera de su cuadro. La tecla Intro se utilizará para crear una nueva línea de texto dentro del
mismo cuadro.

-

Respuesta.

Del menú Editar seleccionamos la opción Copiar la Ventana, o hacer clic sobre el botón
copia al Portapapeles, que posteriormente deberá pegarse en el documento destino.

-

, para enviar una

Respuesta.

El más sencillo es aquel que utiliza la opción Sistema del menú Resolver. Los pasos a seguir son:
1.- Seleccionar la opción Sistema del menú Resolver.
2.- Especificar el número de ecuaciones que tendrá el sistema y hacer clic sobre el botón Sí.
3.- Escribir cada ecuación en un recuadro diferente.
4.- Hacer clic sobre el recuadro Variables, para indicar las variables cuyos valores se quiere encontrar.
5.- Hacer clic sobre el botón Resolver.

Otro modo de resolver sistema de ecuaciones lineales es:
1.- Introducir la expresión del sistema de ecuaciones escribiendo en la barra Entrada de expresiones, cada una
de las ecuaciones del sistema, separadas por el carácter coma (,) y encerradas todas ellas entre corchetes.
2.- Para encontrar las soluciones del sistema resaltaremos su expresión y resolveremos desde el cuadro de
diálogo Resolver expresión, que se activa mediante el botón

-

.

Respuesta.

1.- Escribir y seleccionar la expresión de la sucesión.

2.- Seleccionar la opción Sumas y Series del menú Cálculo, o hacer clic sobre el botón

.

3.- Seleccionar la variable y el tipo Definida para la suma.
4.- Especificar los límites inferior y superior del sumatorio, que se corresponderán con el primer y el último
elemento de la sucesión.
5.- Hacer clic sobre el botón Simplificar; el programa escribirá tanto la expresión del sumatorio como el resultado.

TECNOLOGÍAS de la INFORMACIÓN y la COMUNICACIÓN
Colegio Sagrada Familia de Urgel. Sevilla.
-

2015. 2016

Respuesta.

Si la barra Entrada de expresiones no estuviera visible, habría que seleccionar la opción Expresión del menú
Introducir o Editar (Autor) (según la versión del programa), o hacer clic sobre el botón
introducir la expresión.

-

para poder a

Respuesta.

Hay que seleccionar la opción Objeto de texto del menú Insertar o hacer clic sobre el botón

de la Barra de herramientas. El texto quedará situado debajo de la expresión matemática que se tenga resaltada.

-

Respuesta.

Después de haber introducido una expresión polinómica en la ventana de álgebra, se puede obtener su
representación gráfica en una ventana especial (2D). Los pasos a seguir son:
1.- Resaltar la expresión que se quiera representar.
2.- Seleccionar la opción Nueva ventana 2D del menú Ventana, o hacer clic sobre el botón
3. Hacer clic sobre el botón

-

; el resultado será la obtención de la gráfica.

Respuesta.

1.- Escribir y resaltar la expresión.

2.- Seleccionar la opción Expresión del menú Resolver, o hacer clic sobre el botón

.

3.- Especificar la variable de la ecuación cuyo valor se desea calcular.
4.- Hacer clic sobre el botón Resolver.

-

Respuesta.

1.- Escribir y resaltar la expresión de la función.

2.- Seleccionar la opción Límites del menú Cálculo, o hacer clic sobre el botón

.

3.- Seleccionar la variable y el punto en el que se va a calcular el límite.
4.- Activar la opción correspondiente al límite que se desea calcular.
5.- Hacer clic sobre el botón Simplificar; el programa escribirá la expresión del límite y realizará el cálculo.

.

TECNOLOGÍAS de la INFORMACIÓN y la COMUNICACIÓN
Colegio Sagrada Familia de Urgel. Sevilla.

-

2015. 2016

Respuesta.

Equivale a la realización de sus operaciones, por lo que el programa calcula y muestra el resultado.

-

Respuesta.