You are on page 1of 17

Tunnel Design

Version 6.2
January 2009

Gemcom Software International Inc.


1066 West Hastings Street, Suite 1100
Vancouver, BC Canada V6E 3X1

Tel +1 604.684.6550
Fax +1 604.684.3541
www.gemcomsupport.com

Copyright 2009 Gemcom Software International Inc.


All Rights Reserved. This publication, or parts thereof, may not be reproduced in any form, by any
method, in whole or in part, for any purpose.
Gemcom Software International Inc. makes no warranty, either expressed or implied, including but not
limited to implied warranties of merchantability or fitness for a particular purpose, regarding these
materials.
In no event shall Gemcom Software International Inc. be liable to anyone for special, collateral, incidental,
or consequential damages in connection with or arising out of the use of these materials. The sole and
exclusive liability to Gemcom Software International Inc., regardless of the form of action, shall not
exceed the purchase price of the materials described herein.
Gemcom Software International Inc. reserves the right to revise and improve its products as it deems
appropriate. This publication describes the state of this product at the time of publication for the version
number stated, and may not reflect the product at all times in the future.
Gemcom Software International Inc.
Suite 1100 1066 West Hastings Street Tel: +1 604.684.6550
Vancouver, BC Canada V6E 3X1
Fax: +1 604.684.3541
Web site: www.gemcomsupport.com
Gemcom, the Gemcom logo, combinations thereof, and GEMS are trademarks of Gemcom Software
International Inc.
Revision date: 2/2/2009

Table of Contents
Course Overview ........................................................................................................................ 4
Introduction................................................................................................................................. 5
Pre-Design Setup ..................................................................................................................................... 5
Basic Workflow ......................................................................................................................................... 5
Tunnel Profiles............................................................................................................................ 6
Tunnel Display Profiles ............................................................................................................................. 6
Tunnel Type Profiles................................................................................................................................. 8
Tunnel Display Options .......................................................................................................................... 10
Tunnel Design ........................................................................................................................... 11
Create Tunnels ....................................................................................................................................... 11
Create Intervals ...................................................................................................................................... 12
Create Safety Bays ................................................................................................................................. 13
Tunnel Intersection .................................................................................................................. 15
Review ....................................................................................................................................... 16

Page 3 of 17

Course Overview
The Gemcom GEMS Tunnel Design course is a one-day course designed for mine planners who need a
quick and simple method to evaluate proposed underground advances for medium- to long-term plans.
This course is often taught with the GEMS Production Scheduling - Underground Plan course.

Course Prerequisites
Before taking this course, you require the following:

Successful completion of GEMS Foundation course.

Successful completion of GEMS Geological Modelling course.

Successful completion of GEMS Polygon Modelling course.

Successful completion of GEMS Mine Survey course.

Expected Outcomes
Upon completion of this course, you will be able to accomplish the following:

Starting from a tunnel design, you will be able to:


Design underground blast holes.

Find blasting safety hazards with DEWS.

Report the safety features in your design.

Combine underground tunnel designs with your geology and excavation data to schedule the mine
development and production.

Categorise volume and tonnage reports by working period and by production and development
category.

Format tunnels to show development advances.

Set tunnel hierarchy automatically or manually.

Automatically create triangulation solids (not solid objects) from your tunnel centerlines.

Modify the attributes at any point along the tunnel.

Use the tunnels with GEMS Production Scheduler to create production schedules.

Page 4 of 17

Introduction
When working with tunnels, GEMS creates tunnels using the principle of extrusion (the process of
applying a profile shape along a centreline).
Unlike the traditional method of creating underground excavation, which requires that two data objects
(polyline and solid objects), creating tunnels only requires that one object be stored. When you have
created the tunnels, you can display them as simple lines, as footprints (projected onto a plane, with fill
patterns), and as triangulation solids.

Pre-Design Setup
Before you can start designing tunnels, you need to consider several factors that affect the whole design
process. When designing tunnels you need to do the following:

Understand the design specifications:

Traffic limitations, including height and width clearances, turning radius, and maximum
tunnel grades.

Design limitations, including drainage and compressed air.

Ventilation, water, and other pipes.

Ensure all GEMS settings are in place:

Tunnel workspace(s).

Tunnel-display profile.

Tunnel-type profile.

Rock-code profiles.

Polygon-fill profiles.

Set up an arch shaped heading profile (recommended) to extrude the tunnel centre line, or
set up another shape.

Open and display supporting data that will control the position and shape of the proposed design

Open and display geological solids.

Open as-built data (survey pickups).

Planning data (survey set-outs, control stations).

Basic Workflow
When you are ready to create the tunnels, use the following workflow:
1. Create, format, and save tunnel centrelines (this work is usually done on plan views):

Divide tunnel segments into intervals (if required) to report development progress by logical
increments (e.g. 10 metre advances per day).
2. Confirm that safety standards are met:

Spacing and location of safety bays.

Clearances between traffic and plumbing.


3. Report or plot.

Page 5 of 17

Tunnel Profiles

Tunnel Display Profiles

Tunnel Profiles
When working with tunnels, you need to create the following profile types:

Tunnel display profiles.

Tunnel type profiles.

Tunnel Display Profiles


Tunnels display profiles control the appearance of the tunnel objects. The Tunnel Display Settings dialog
box contains the following tabs, each one enabling you to configure specific display features of your
tunnel:
Tabs

Use this tab to

Solids

to control the appearance of the extruded 3D tunnel.

Centrelines

to control the appearance of the tunnel centreline.

Footprints

to control the appearance of the 2D polygon representation of the tunnel floor.

Points

to control the appearance of vertices along the tunnel centreline.

Labels

to enable you to annotate vertices (points), intervals, or the entire tunnel centreline.

The tunnel display profile enables you to format the tunnel centreline, the tunnel footprint (a polygon
projection of the walls and end caps onto the current plane), the tunnel triangulation, the tunnel intervals,
and tunnel features, such as safety bays. You can also add labels to any of these features.
To create a tunnel display profile, follow these steps.
1. Choose Format > Tunnels to open the Tunnel Display Settings dialog box.
2. Click New Profile and name the profile.
3. Select a Workspace and enter a Comment to describe the profile.
4. In the Solids tab, enter the following
information:

Colour: Choose a colour for


the tunnel.
Click More to have the colour
determined by a field value in the
tunnel workspace. This is typically
used to colour code tunnels based
on the periods (days, weeks,
months), in which they are
scheduled.

Page 6 of 17

Tunnel Profiles

Tunnel Display Profiles

5. In the Centrelines tab, enter the


following information:

Colour: Choose a colour for


the tunnel centreline.

Style: Choose a line style,


or click Browse to create a
new style.

Weight: Choose a line


weight.
Click More to have the colour
determined by either the rock
code value or a field value in the
tunnel workspace. This is typically
used to colour code tunnels based
on the periods (days, weeks,
months), in which they are
scheduled.
6. In the Footprints tab, enter the
following information:

Line formatting: Select the


Colour, Style, and Weight
of the footprint line.

Fill effects: Select a


Background, Pattern, and
Pattern colour.
Click More to have the line and fill
effects determined by a field value
in the tunnel workspace. This is
typically used to colour code
tunnels based on the periods
(days, weeks, months), in which
they are scheduled.

7. In the Points tab, choose a Colour,


Symbol shape, and Height for the
points.
Click More to have the point
display options determined by a
field value in the tunnel
workspace.

Page 7 of 17

Tunnel Profiles

Tunnel Type Profiles

8. In the Labels tab, you can display


the labels for points, intervals,
centerlines, and features. Click New
to add a new label.
For points, the label is typically the
elevation value (LOCATION:Z) to
indicate the change in slope.
Note: If your centerlines have many
points, this option may clutter
the screen with text.

9. Click Apply when you have finished setting the parameters for the profile.
10. To create more profiles, repeat steps 2 to 9.
11. Click OK to exit.

Tunnel Type Profiles


Tunnel type profiles help you identify characteristics of a tunnel. Later, when you create tunnels, you
apply different tunnel-type profiles to the tunnels, to identify them by type.
To create a tunnel type profile, follow these steps.
1. Choose Format > Tunnel Types to open the Tunnel Type dialog box.

Page 8 of 17

Tunnel Profiles

Tunnel Type Profiles

2. Click New Profile, and enter a Profile name.


3. In Shape (heading profile), select a shape to sweep along the centre lines of all tunnels that use this
profile. Click Browse to create a new one if required.
Tip:

In the series of tunnel shapes, use as many common points as possible.

The following image is an example of creating the best triangulation by adding an extra point in the basic
tunnel heading shape (top image) and in the heading shape for the safety bay (bottom image).

4. In Default display profile, select a tunnel display profile to be applied to all tunnels of this tunnel
type. Click Browse to create a new one if required.
5. In Default precedence for this tunnel type, enter the default hierarchy.
Tip:

Plan to use a range of numbers that meet your design needs. Typically, main tunnels have a higher
hierarchy (1 or 2) than lesser ones (3, 4, 5, etc.). When tunnels intersect, GEMS uses the hierarchy to
draw the tunnels and to help determine their volumes.

In the following illustration, the blue tunnel (with hierarchy 3) intersects an orange tunnel (with
hierarchy 2). The intersected volume belongs to the orange tunnel because it has the higher
hierarchy.

Page 9 of 17

Tunnel Profiles

Tunnel Display Options

Tunnel Display Options


After you have defined tunnel display and tunnel type profiles, you can choose Tunnels > Display
Overrides to open the Tunnel Display Options dialog box, where you can override some of the settings.

Page 10 of 17

Tunnel Design

Create Tunnels

Tunnel Design
In this chapter, you will learn how to do the following:

Create tunnels

Create intervals

Create safety bays

Tunnel Intersection

Create Tunnels
Creating tunnels is similar to creating polylines. In fact, you can use some of the CAD tools from the
Polyline menu when you modify the tunnel segments. In general, you will want to define tunnels on a
plan view, so make sure you have one or more plan views defined.
To create a tunnel, follow these steps.
1. Select a plan view.
2. Switch to 2D viewing mode.
3. Choose Tunnel > Create Tunnels to open a
Create Tunnel tab to the left of the graphics
area.
4. In this tab, you can select the Workspace, and
enter a Description.
GEMS auto-fills the Tunnel, Tunnel Type,
and Plane fields. You can change these
values if needed.
5. In the Vertex tab, you can manually edit the
values, or digitise the starting point using your
mouse in the graphics area.
While you are in tunnel create mode, you can
use the polyline CAD tools such as Set Point
by Relative Bearing, Extend by Circular
Arc, and Delete Last Segment.

Page 11 of 17

Tunnel Design

Create Intervals

6. In the Feature tab, you can modify the features


for the tunnel.

7. In the Intervals tab, you can define intervals for


the tunnel.

8.
9.
10.
11.

When you are finished defining the tunnel, click Next.


When you are ready to create the tunnel, click Create.
Repeat steps 4 to 9 to continue creating tunnel segments.
When you are finished, save your work.

Create Intervals
After creating and saving the tunnel segments, you can further subdivide the segments into smaller
intervals. These intervals typically represent the face advances of the tunnels during development, as
reported by the working period used for the plan. For example, short-term plans might use intervals
expressed in daily advances (e.g. 10m), whereas medium- to long-term plans might use intervals
expressed in weekly or monthly advances (e.g. 100m or more).
In either case, you always create intervals from the start of the tunnel segment. This would be the first
that is digitised when you were creating the tunnel segments. You can also create intervals by continuing
them from the last interval in the sub-table.

Page 12 of 17

Tunnel Design

Create Safety Bays

To create intervals in tunnel segments, follow these steps.


1. In the Project View Area, open all the tunnel segments for which you want to create intervals.
Note: GEMS will create/overwrite intervals for every tunnel segment opened.

2. Choose Tunnel > Create Intervals to open the


Create Intervals tab to the left of the graphics
area.
3. Select the appropriate interval sub-table in
which you will save the intervals. This is
generally the SINTERVAL table.
4. Enter the size of the interval.
5. In Start creation, specify where to start the
intervals.

Continue from the last interval:


Choose this option if your sub-table
already contains intervals, and youve
simply added additional length to your
tunnel segments, then select this
option. Your original intervals will be
preserved.

From this distance: Choose this


option if there is a specific distance
from the tunnel segment starting point
where you wish so start creating
intervals. To overwrite the number in
here, click the button to the right to
reset to <start of tunnel>.
6. In End creation, specify where to end the
intervals.
7. Click Create to create the intervals.
8. Save your work.
You can review the results using the Data Editor.

Create Safety Bays


The tunnel tools allow you to create safety bays of variable lengths at specified locations. GEMS stores
this information in the FEATURES sub-table, which was automatically created when you created the
tunnel workspace.
Because safety bays typically have different outlines (cross-sections) to drifts, they require a unique
heading profile, which you can create by choosing Format > Other Profiles > Heading. They also
require a unique tunnel-type profile.
You can only create safety bay intervals manually by entering specific starting and ending points in the
Data Editor. The advantages to this method is that if your design approach require safety bays at regular
intervals (which is often the case), you can use the Edit > Fill command in the Data Editor to
automatically fill in the sub-table.
The following image is an example of a typical FEATURES table entry.

Page 13 of 17

Tunnel Design

Create Safety Bays

To create a safety bay, follow these steps.


1.
2.
3.
4.

Start the Data Editor, and select the tunnel workspace you want to edit.
Click the FEATURES tab.
In the HEADER table, select the tunnel segment for which you will create the safety bay intervals.
For each safety bay in the tunnel segment, enter the following:

FEATURE: Type in the name of the pre-defined tunnel-type profile (use all CAPS) that will
be used for this safety bay feature.

FROM: Type in the starting point (measured from the start of the tunnel segment) of the
safety bay.

TO: Type in the end point (measured from the start of the tunnel segment) of the safety bay.

LEAD_IN: Type in the lead-in distance from the regular tunnel shape, to the new safety bay
shape. This acts as a fillet to change the tunnel shape gradually, over a specified distance.

LEAD_OUT: Same as LEAD_IN, except for the end point of the safety bay feature.
Alternatively, instead of typing in the name of the FEATURE for each record, use the Edit > Fill
command to populate each record with the same tunnel-type profile name.
The following image is an example of using longer lead-in distance than lead-out.

Page 14 of 17

Tunnel Intersection

Create Safety Bays

Tunnel Intersection
After creating and saving the tunnel segments, you can connect tunnels. The process for connecting
tunnels is very easy and quick.
To create tunnel intersections, follow these steps:
1. Make sure the tunnels centrelines cross and the
precedence is correct. GEMS uses the precedence to
determine their volumes.
2. Choose Tunnel >Tunnel Intersection to open the
Intersect Tunnels tab.
3.

In this tab, you can select the main tunnel and the
intersecting tunnel by clicking. GEMS automatically
generates Slash values.

4.

Choose how many segments you would like in each


corner and the radius. Click Apply.

5. Repeat steps 3-4 for other tunnels connected to your


main tunnel. See below for an example.

Page 15 of 17

Review

Create Safety Bays

Review
Use this review to test your knowledge on what you just learned.
1. True or False: Tunnel objects are polylines.

2. What are some of the required profiles for using tunnels?

3. How can you temporarily override the settings in the tunnel-display profiles?

4. Outline in brief the steps for defining intervals in your tunnels segments.

5. Outline in brief the steps for defining safety bays in your tunnel segments.

Time to complete: 5 minutes

Page 16 of 17

Index

course
outcomes,4
overview,4
prerequisites,4
creatingdata
intervals,12
safetybays,13
tunnels,11

displaydata
profiles,6,8
displayingdata

overrideoptions,10

profiles
creating
display,6
type,8
display,6
types,8

setup
predesign,5

workflow,5

Page 17 of 17