P. 1
Word 2003 tutorial 2

Word 2003 tutorial 2

4.8

|Views: 1,185|Likes:
Published by Glenn
MS Word 2003 tutorial lesson 2
MS Word 2003 tutorial lesson 2

More info:

Published by: Glenn on May 27, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

04/23/2011

pdf

text

original

Word 2003 - Tutorial II

Paragraph Formatting
Paragraph Attributes Non-printing characters Drop Caps

Text Formatting
Styles and Formatting Reveal Formatting

Tables
Insert Tables Draw Tables Nested Tables Insert Rows and Columns Move and Resize Tables Moving the order of the column and/or rows inside a table Table Properties

Drawing Canvas Spelling and Grammar Page Formatting Symbols and Special Characters Smart Tags and Other Markers Keyboard Shortcuts

Word 2003 – Tutorial 2

1

Paragraph Formatting
Paragraph Attributes
You can format a paragraph by placing the cursor within the paragraph and selecting Format > Paragraph from the Menu bar. From the Paragraph dialog box, select the Indents and Spacing tab. Under the Indentation section, you can set the indentation to be either Before text, After text, or both by assigning the desired values. There are special types of indentations: • None: No indentation occurs. • First line: Indents the first line. • Hanging: Indents every line except the first. Under the Spacing section, from the Line spacing drop down menu, you can select the space you would like between lines of the paragraph. You can view the changes you have made from the Preview section, click OK when finished.

Non-printing characters
To be able to view the non-printing characters within a paragraph, e.g., spaces and paragraphs, click the Show/Hide button found on the Standard toolbar. Observe the paragraph symbols (¶) as well as the dots (.) between each word. Each dot represents a space. To easily see the dots, create more spaces between two words. To hide all non-printing characters, click the Show/Hide button again.

Drop Caps
A drop cap is a larger letter that begins a paragraph and drops through several lines of your text. To add a drop cap to a paragraph: Word 2003 – Tutorial 2

2

1. Place the cursor within the paragraph whose first letter will be dropped. 2. Select Format > Drop Cap from the Menu bar. The Drop Cap dialog box allows you to select the Position of the drop cap, the Font, the number of Lines to drop, and the Distance from text. 3. Click OK when all selections have been made. 4. To modify a drop cap, select Format > Drop Cap again to change the attributes, or click on the letter and use the handles to move and resize the letter.

Text Formatting
Styles and Formatting
You can use the Styles and Formatting Task Pane to create, view, select, apply, and clear formatting from text. • After you apply formatting font changes to your text, select the Task Pane named Styles and Formatting from the drop-down menu found at the top of the Task Pane window Note: Remember that in order to show or hide the Task Pane window, go to the Menu bar, choose View > Task Pane. Click on the arrow next to Getting Started and select Styles and Formatting. From the Show drop down menu found on the bottom of the Styles and Formatting Task Pane, select Formatting in use option, this will show you all the fonts format that \ you can use to format your text. If you select a word, or part of a word, that has a certain type of format, notice that the format appears in the Formatting of selected text box showing on the top of the Styles and Formatting Task Pane. You should see that same format in the list box named Pick formatting to apply. So if you highlight your text, and click on the name of that format from the list box named Pick formatting to apply, the same formatting is automatically applied. 3

Word 2003 – Tutorial 2

Now if you click on any part of your text, and from the Styles and Formatting Task Pane you choose Select All button, this will highlight all the text with this formatting throughout the whole document. The New Style button allows you to create a totally new style to be applied on any part of the document. If you highlight a part of the document and choose the Clear Formatting option from the drop down menu list from the Formatting of selected text box this will clear all types of formats in the selected text and will keep you with only the basic default format.

Reveal Formatting
Another option would be choosing the Reveal Formatting Task Pane from the dropdown menu, and that would give you details about the selected format, rather than showing it to you visually.

Tables
Tables are used to display data and there are several ways to build them in Word. Begin by placing the cursor where you want the table to appear in the document and choose one of the following methods.

Insert Tables
There are two ways to add a table to the document using the Insert feature: Click the Insert Table button on the Standard toolbar. Drag the mouse along the grid, highlighting the number of rows and columns for the table. Or, select Table > Insert > Table from the Menu bar. Specify the number of rows and columns for the table and click OK.

Word 2003 – Tutorial 2

4

A table can also be drawn on the document: 1. Draw the table by selecting Table > Draw Table from the bar. The cursor is now the image of a pencil and the Tables and Borders toolbar has appeared. 2. Draw the cells of the table with the mouse. If you make a mistake, click the Eraser button and click/drag the mouse over the area to be deleted.

3. To draw more cells, click on the Draw Table button

Nested Tables
You can insert a table inside another table or cell the same way you insert a regular table. You can delete that table the same way you delete the outer one. To do that, place your mouse where you want to insert the table and click on the Insert Table button from the Standard toolbar.

Insert Rows and Columns
Once the table is drawn, you can insert additional rows by placing the cursor in the row next to which you want to insert the new row. Select Table > Insert > Rows Above or Rows Below. Or, select an entire row and right-click the mouse. Choose Insert Rows from the Table Shortcut menu, a new row appears above the selected one. Similar to inserting a row, you can add a new column by placing the cursor in a cell adjacent to where you want the new column be added. Select Table > Insert > Columns to the Left or Columns to the Right. Or, select the column, right-click the mouse, and select Insert Columns, a new column appears to the right of the selected one.

Move and Resize Tables
Place your mouse within the table. A four arrow shape appears on the upper left side of the table. A resizing handle will appear in the right part of the table.

Word 2003 – Tutorial 2

5

• • •

To move the table, click and drag the four-ended arrow. Position the table on your document and release the mouse click. To resize the table, click and drag the resizing handle. Change the column widths and row heights by clicking and dragging the mouse on the line divider between rows or columns. Drag the mouse to increase or decrease the column width or the row height.

Moving the order of the column and/or rows inside a table
Highlight the column or row, and drag it to the destination position. For example in a 4 x 4 table, if you want to move the first column to the third position, drag the first column to position of the fourth column – and you can see that first column has been moved to third position.

Moving a part of table (column/row) outside the table
Put the mouse pointer outside the table and press ENTER several times, then highlight a column or row and move it to outside the table; Word will create a new table with the same data.

Splitting or Merging cells
To split a cell in 2 columns or 2 rows:

Click once inside the cell. From the Menu bar, select Table > Split Cells

Specify in the Split Cells dialog box the number of columns or rows. Click OK. The cell is split now into the number of rows and columns you specified.

Word 2003 – Tutorial 2

6

To merge one or more cells: Highlight the cells you want to merge. From the Menu bar, select Table > Merge Cells.

Table Properties
Click inside a table. From the Menu bar, select Table > Table Properties. Use the Table Properties dialog box to modify the alignment of the table with the body text and the text within the table. Under the Size section, check the Preferred width checkbox and enter a value if you want the table to have an exact width. Under the Alignment section, highlight the illustration that represents the alignment of the table in relation to the text of the document. Under the Text wrapping section, select None if the table should appear on a separate line from the text or choose Around if the text should wrap around the table. Click the Borders and Shading button found at the bottom of the Table Properties dialog box to select from a number of border styles, colors, and widths. Click the Shading tab to change the background color and pattern. Click the Options button found on the Table Properties dialog box to change the spacing between the document text and the table borders by entering a value or using the up and down arrows from the Default cell margins. Check the Allow spacing between cells checkbox and enter a value to add space between the table cells.

Word 2003 – Tutorial 2

7

Deleting Data from a Table / Part of a Tables / a Whole Table
1. To delete data from the whole or part of the table: Highlight the cells containing this data or the whole table, and press the DELETE button from your keyboard, which will delete only the text inside the cells highlighted. 2. To delete a part of a table: a. Highlight a column or a row, and press the BACKSPACE button from your keyboard. The column or row highlighted will be deleted. b. Highlight one or more cell (s) (not making a row or column), and press the BACKSPACE button from your keyboard, it will show the Delete Cells dialog box asking whether you want to:  Shift cells left  Shift cells up  Delete entire row  Delete entire column 3. To delete the whole table: In case you want to delete the whole table and its contents, you should select the table by clicking either on the top left square box, or the lower right one, and then press the BACKSPACE button found on the keyboard.

Drawing Canvas
The drawing canvas feature is particularly useful when there are different parts of a drawing you need to keep together. To insert a drawing canvas, from the Menu bar, select Insert >Picture >New Drawing. The drawing canvas and the Drawing toolbar will appear. The canvas can be resized by clicking and dragging the black outer edges at the corner or on the border. You can add a line connector to the drawings in your canvas by using the Drawing Toolbar. If you want to delete the drawing and the canvas, select the canvas by clicking once on its border and press the BACKSPACE or DELETE key found on the keyboard.

Word 2003 – Tutorial 2

8

Spelling and Grammar
AutoCorrect
Word automatically corrects commonly misspelled words and punctuation marks with the AutoCorrect feature. You can view a list of words that are automatically corrected by Word: From the Menu bar, select Tools > AutoCorrect Options. If this feature is not showing, expand the Tools menu by clicking on the double arrows at the bottom of the Tools Menu. The Autocorrect dialog box will appear, select the first tab called AutoCorrect. Many options including the accidental capitalization of the first two letters of a word and capitalization of the first word of the sentence can be automatically corrected from this page. If there are words you often misspelled, enter the wrong and correct spellings in the Replace and With boxes.

Spelling and Grammar Check
Word will automatically check for spelling and grammar errors as you type unless you turn this feature off. Spelling errors are identified in the document with a red underline. Grammar errors are indicated by a green underline. To disable this feature From the Menu bar, select Tools menu > Options

Word 2003 – Tutorial 2

9

From the Options dialog box, select the Spelling & Grammar tab. Uncheck the checkboxes: Check spelling as you type and Check grammar as you type and click OK.

To use the spelling and grammar checker, follow these steps: 1. From the Menu bar, select Tools > Spelling & Grammar. 2. The Spelling and Grammar dialog box will notify you of the first mistake in the document and misspelled words will be highlighted in red. 3. If the word is spelled correctly, click the Ignore Once button or click the Ignore All button if the word appears more than once in the document. 4. If the word is spelled incorrectly, choose one of the suggested spellings in the Suggestions box and click the Change button or Change All button to correct all occurrences of the word in the document. If the correct spelling is not suggested, enter the correct spelling in the Not in Dictionary section and click the Change button. 5. If the word is spelled correctly, click the Add to Dictionary button to add the word to the dictionary so it will no longer appear as a misspelled word.

Word 2003 – Tutorial 2

10

As long as the Check Grammar box is checked in the Spelling & Grammar dialog box, Word will check grammar and spelling mistakes. Follow these steps for correcting grammar mistakes: 1. If Word finds a grammar mistake, it will be shown in the box as a spelling error. The mistake is highlighted in green. 2. Several suggestions may be given in the Suggestions box. Select the correction that best applies and click Change. 3. If no correction is needed, Word is often wrong more than it is right, click the Ignore button. Note: If you do not want the grammar checked, uncheck the Check grammar checkbox in the Spelling & Grammar dialog box.

Synonyms
To find a synonym for a word, right-click on the word and select Synonyms from the Shortcut menu. From the list of suggested words, highlight the word you would like to use or click for more options.

Word 2003 – Tutorial 2

11

Thesaurus
Steps to use the thesaurus: From the Menu bar, select Tools > Language > Thesaurus or select it from the Synonyms Shortcut menu as explained in the Synonyms paragraph above. A list of synonyms for the word you are looking for are given in the Research Task Pane. Click on any of the words listed in the Thesaurus section to view other synonyms for those words. Click on the arrow next to any word and select Insert option to replace the word with its synonym.

Page Formatting
Page Numbers
To add a page number to a document, follow the steps: 1. From the Menu bar, select Insert > Page Numbers. The Page Numbers dialog box will appear. 2. From the Position drop-down menu, select the position of the page number to make it appear either on the Top of page or Bottom of page. 3. From the Alignment drop-down menu, select the alignment of the page numbers. 4. If you do not want the page number to show on the first page (if it is a title page or booklet covering, for example), uncheck the Show number of first page box. 5. When finished, click OK.

Word 2003 – Tutorial 2

12

Headers and Footers
Headers are added to the top margin of every page such as a document title or page number. Footers are added to the lower margin at the bottom of the page. Follow these steps to add or edit headers and footers in the document: 1. From the Menu bar, select View > Header and Footer. The Header and Footer toolbar will appear and the top of the page.

2. Type the heading in the Header box. You may use many of the standard text formatting options such as font face, size, bold, italics, etc. 3. Click the Insert AutoText button to view a list of options available. 4. Use the other options on the toolbar to add page numbers, the current date and time. 5. To edit the footer, click the Switch between Header and Footer button found on the Header and Footer toolbar. 6. When you are done adding headers and footers, click the Close button on the Header and Footer toolbar.

Footnotes and Endnotes
Adding footnotes and endnotes to a document allows you to provide extra information on a topic. This information could be the source location, or extra details not necessarily in the main body of the text. • • Footnotes always appear at the bottom of the current page. Endnotes always appear at the bottom of the last page of a document.

When inserting a footnote or endnote while the document is in Normal View, the Note pane will open at the bottom of the document window for easy editing of footnotes or endnotes.

Word 2003 – Tutorial 2

13

Place an insertion point in a sentence that the footnote or endnote is being created for and where the footnote or endnote mark will appear. From the Menu bar, select Insert > Reference > Footnote To open the Footnote and Endnote dialog box. Select the Footnotes or Endnotes option in the Location area. Once done, click Insert.

Bookmarks
A bookmark identifies a location or selection of text that you name and identify for future reference. For example, you might use a bookmark to identify text that you want to revise at a later time. Instead of scrolling through the document to locate the text, you can locate it by using the bookmark dialog box. Select a text you want a bookmark assigned to, or click where you want to insert a bookmark. From the Menu bar, select Insert > Bookmark. Under Bookmark name, type or select a name. Bookmark names must begin with a letter and can contain numbers. You can't include spaces in a bookmark name. However, you can use the underscore character to separate words — for example, "First_heading." Click Add. To show bookmarks: From the Tools menu, click Options, and then click the View tab. Select the Bookmarks check box. If you assigned a bookmark to an item, the bookmark appears in brackets […] on the screen. If you assigned a bookmark to a location, the bookmark appears as an Ibeam. The brackets do not print. Highlight the word or text, which you want to link to the bookmark you have just created and from the Menu bar, go to Insert > Hyperlink, then click on

Word 2003 – Tutorial 2

14

Bookmark and select your specified bookmark name. The text appears as a hyperlink that points to the bookmark location.

Page Size and Orientation
From the Menu bar, select File > Page Setup and choose the Paper tab. Select the proper paper size from the Paper size dropdown menu. Go to Margins tab and change the Orientation to Portrait or Landscape.

Symbols and Special Characters
When creating documents, sometimes you need to use a symbol or character that doesn't appear on the keyboard. These symbols and characters can be accessed from the Symbol dialog box.

Insert Symbols
Use the Symbol dialog box to locate symbols, characters from other languages, arrows, and other characters. Symbols inserted into documents can then be formatted like letters or numbers. 1. From the Menu bar, select Insert > Symbol... , and the Symbol dialog box will appear. 2. Select the appropriate symbol. If you don't see the symbol you need, use the Font pulldown list to select another font. 3. Locate and click the symbol you want. Click on the Insert button to insert the symbol in your document. Note: the inserted symbol will appear where the cursor is blinking. Word 2003 – Tutorial 2 15

4. To close the Symbol dialog box, click on the Close button.

Insert Special Characters
Special characters do not appear on the keyboard. However, some characters have more functions than Symbols. For example, the non-breaking hyphen appears like any other hyphen, but the words that it separates will always remain on the same line (i.e., they won't break). From the Menu bar, select Insert > Symbol... The Symbol dialog box appears: 1. Select the Special Characters tab 2. From the Character listing, select appropriate character 3. Locate and click the character you want. Click on the Insert button to insert the character in your document. Note: the inserted character will appear where the cursor is blinking.

Word 2003 – Tutorial 2

16

4. To close the Symbol dialog box, click on Close.

Smart Tags and Other Markers
A Smart Tag is a button that appears after certain actions have taken place, such as an automatic text correction or a copy/paste procedure. When you click on the button, a menu of options appears. For instance, if Word automatically capitalizes the first letter of a word but you want the word to be lowercase, you can quickly change it by clicking on the Smart Tag that appears and selecting undo capitalization. Word includes several types of these Smart Tags that appear after different functions are performed. You can enable or disable the Smart Tags, from the Menu bar, select Tools > AutoCorrect Options; click on the Smart Tags tab and select or deselect Label text with Smart Tags.

AutoCorrect Options
AutoCorrect Options button appears after an automatic correction, such as a lowercase letter that's changed to a capital or a path that's converted to a Hyperlink. The tag shows as a small blue box when you place the mouse pointer near the text that was changed. The tag changes to a button icon that you can point to it and click it to display the smart tag menu. If you do not want the correction, click the Smart Tag and select undo.

Paste Options
Paste Options button gives you greater control and flexibility in choosing the format for a pasted item. The tag appears just below a pasted item, such as text or a table with options for formatting. For example, if you paste text from a different document into your current document, you can choose either to retain the original formatting of the other document or let the inserted text assume the formatting of the new document.

Wavy Underlines
Word uses different color wavy underlines to highlight items it believes to be incorrect or inconsistent. The green and red wavy underlines indicate grammar and spelling errors. To show or hide the wavy underlines:

Word 2003 – Tutorial 2

17

From the Menu bar, select Tools > Options > Spelling & Grammar tab and check or uncheck Check spelling as you type and Check grammar as you type. Click on the OK button.

Keyboard Shortcuts
Keyboard shortcuts can save time and the effort of switching from the keyboard to the mouse to execute simple commands. Print this list of Word keyboard shortcuts and keep it by your computer for a quick reference. Note: A plus sign indicates that the keys need to be pressed at the same time.

Action

Keystroke

Document actions Open a file CTRL + O New file CTRL + N Close a file CTRL + W Save as F12 Save CTRL + S or Shift + F12 Print Preview CTRL + F2 Print CTRL + P Show / Hide paragraph symbols CTRL + * Spelling and Grammar F7 Help F1 Find CTRL + F Replace CTRL + H Go To CTRL + G Cursor movement Select all –entire document CTRL + A Select from cursor to beginning of SHIFT + Home line Select from cursor to end of line SHIFT + END Go to beginning of line HOME Go to end of line END Go to the beginning of document CTRL + Home Go to the end of document CTRL + END Formatting Cut CTRL + X Copy CTRL + C Paste CTRL + V Undo CTRL + Z Redo CTRL + Y Format painter CTRL + SHIFT + C Left Alignment CTRL + L Center Alignment CTRL + E Word 2003 – Tutorial 2 18

Right Alignment Justified Delete Previous word Apply bulleted list Indent Page break

CTRL + R CTRL + J CTRL + Backspace CTRL + SHIFT + L CTRL + M CTRL + Enter Text Style Font Face CTRL + SHIFT + F Font size CTRL + SHIFT + P Bold CTRL + B Italics CTRL + I Underline CTRL + U Double underline CTRL + SHIFT + D Word underline CTRL + SHIFT + W All caps CTRL + SHIFT + A Change case SHIFT + F3 Subscript CTRL + = Superscript CTRL + SHIFT + = Make web hyperlink CTRL + K Tables Go to next cell Tab Go to previous cell SHIFT + Tab Go to beginning of column ALT + PageUp Highlight to beginning of column ALT + SHIFT + PageUp Go to end of column ALT + PageDown Highlight to end of column ALT + SHIFT + PageDown Go to beginning of row ALT + Home Highlight to beginning of row ALT + SHIFT + Home Go to end of row ALT + End Highlight to end of row ALT + SHIFT + End Column break CTRL + SHIFT + Enter

Word 2003 – Tutorial 2

19

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->