You are on page 1of 35

Steam

Cycle Simulation Aspen Plus v8.6



The attached gives steps to set up a simulation in Aspen Plus v8.6 to model a simple Rankine steam
cycle for electricity production. The system consisting of:
Fuel side with natural gas feed, air blower, combustion chamber, & fuel side of the steam
boiler.
Steam side with steam turbine, steam condenser, condensate pump, & steam side of the
boiler.

The simulation will be set up assuming isentropic steps for the rotating equipment.

When the simulation is set up the overall PFD should look like the following figure.


Create new simulation file
Start the program from Start, All Programs, Aspen Tech, Process Modeling V8.6, Aspen Plus, Aspen
Plus V8.6. When the program opens choose the New button. Choose the Gas Processing then the Gas
Processing with Metric Units template. Click the Create button.

Rev 0.0

January 1, 2015


Define the Components & the Property Models
Specify components, fluid property packages, & crude oil assays



The first step is to define a set of pure chemical species to represent:
Steam as modeled by pure water & using property correlations consistent with the ASME
Steam Tables.
The natural gas fuel, air, & combustion exhaust as pure light components modeled by the
PengRobinson equation of state (EOS).

Now lets add components to model the fuel side of the system. Go back to the Component Lists item
& click on the Add button to create Component List 2. We need components for the following:
Steam. For now well model as pure water.
Natural gas. For now lets model this as a possible mixture of methane, ethane, & propane.
Air. For now well model this as a mixture of oxygen & nitrogen.
Combustion gases. At the minimum well also need carbon dioxide and water (which we
also need for modeling the steam). However, well also want to take into account incomplete
combustion (forming carbon monoxide) as well as NOx formation (for now just as NO, NO2,
& N2O).

Click the Find button to bring up the databank search form. You can enter either the entire formula,
part of a name, or several other possible search items to find all of the desired chemical species.
When the proper compound is found, select it in the list & click Add selected compounds. The
following figure shows a search for H2O. As you are adding compounds you may be asked whether
to add or replace the compound already in the list; choose the Add option.

Rev 0.0

January 1, 2015



Below is an example of components retrieved from the Aspen databanks. There are two issues with
default manner in which this list is presented. One, the Component IDs are not very descriptive of
the compound (especially as compared to the Alias values). Two, the order does not group the
compounds in a convenient manner. We can address both of these issues before proceeding much
further.



Lets change the Component ID values to mostly match the Alias values. Select the Component ID
value either by doubleclicking on it or by clicking & then pressing the F2 key. Once selected, type in
the new ID & press the Enter key. Aspen Plus will ask what you really want to do by making this
change; click the Rename button. Change all IDs.
Rev 0.0

January 1, 2015


Now press the Reorder button. A form pops
up that will allow you to move selected
compounds up or down so that they in a
convenient order. Press Close when done.


Rev 0.0

January 1, 2015



The next step is to assure that an appropriate fluid property package has been chosen for these
compounds. Click on Methods in the All Items list on the left. From here we see that the Peng
Robinson EOS has been specified as the base method (per the choice of template originally chose).
Also the ASME steam table option has been specified for cases when only water is present in the
stream. These are the desired options so we can continue on.



Now is a good time to save the file before we start setting up the process simulation. Click the File
tab & then the Save As item. Choose the Aspen Plus Backup option.


Set up & Solve the Flowsheet
Working Units
Activate the Simulation option. Note that youll see a blank flowsheet.

We would like to show the calculations with a modified set of SI units, in particular:
Temperature as C.
Pressure as bar (absolute).
Mass flow as kg/sec.
Molar flow as kg.mol/sec.
Heat duty as kJ/sec.
Power as kW.

Rev 0.0

January 1, 2015


Under the Home tab click
the Unit Sets button. In
the list of unit sets click
on the row for SICBAR &
press Edit. Proceeding
through the various tabs
allows you to determine
what will be used for the
display of the results as
well as the default units
for the input. Most of the
units are what we desire,
but not all. For example,
you can see that Mass
Flow will be reported in
kg/hr, not quite what we
want.

Lets pull down the lists
associated for the Flow
related values & pick
options that are in terms
of seconds, not hours.

Go into the Heat tab.
Change Heat related
values from J to kJ and
power related values
from W to kW.



Steam Cycle
We will want to create a simple Rankine cycle with the following process conditions:
Saturated steam production at 125 bar.
Final condensation to 20C.
Steam turbine operating at ideal reversible conditions.
Condensate pump operating at ideal reversible conditions.
No extra pressure drop through heat exchangers or piping.

Rev 0.0

January 1, 2015


Lets place the following units from the Model Palette to the flowsheet1: 2 Heaters, a turbine (as
Pressure Changers, Compr, ICON3), & Pump. Ultimately it will be depicted as follows (with rotation
of the pump icon).



Connect the units with the following streams:
In the Model Palette click on the Material stream button. Draw as follows:
o Draw a stream into the red arrow of PUMP; call it CONDNSAT.
o Draw a stream from the red arrow out of PUMP & into the red arrow of BOILER; call it
HPSTEAM.
o Draw a stream from the red arrow out of BOILER & into the red arrow of STMTURBN;
call it AIR2.
o Draw a stream from the RED arrow out of STMTURBN & into the red arrow of
CONDNSR; call it EXHAUST.
o Draw a stream from the red arrow out of CONDNSR; call it COND2.
In the Model Palette click on the Heat stream button. Draw as follows:
o Draw a stream out of the blue arrow of BOILER; call it QBOILER.
o Draw a stream out of the blue arrow of CONDNSR; call it Q CONDSR.
In the Model Palette click on the Work stream button. Draw as follows:
o Draw a stream out of the blue arrow of PUMP; call it WPUMP.
o Draw a stream out of the blue arrow of STMTURBN; call it WTURBN.

Lets start to initialize the water circulating through the steam loop.


1 If the Model Palette is not visible choose the View tab & click on the Model Palette button or press the F10

key.

Rev 0.0

January 1, 2015


Doubleclick on the CONDNSAT
stream.

Select Temperature & Vapor
Fraction for the Flash Type. Enter
20 C for the Temperature & 0 for
the Vapor Fraction (i.e., a
saturated liquid).

Specify the Composition as pure
water; enter a 1 for H2O in the
list with the MoleFrac option.

Lets use a flow basis of 1 kg/s.


Now lets set the operating parameters for the various units.

Double click on the PUMP icon to open the input
sheet. Make sure the Pump option is specified
under Model.

Specify the Discharge Pressure as 125 bar.

Finally, to define this as an ideal pump specify a
1 for both the Pump & Driver Efficiencies.


Now lets define the operating conditions for the
steam side of the boiler. Double click on the
BOILER icon to open its input form.

We want to specify the outlet steam as saturated
vapor. We could specify the vapor fraction.
Instead well define 0C of superheat.

We also want to specify a zero pressure drop. We
can do this by specifying a zero value for the
pressure.

Rev 0.0

January 1, 2015


Now lets define operating
conditions for the turbine. Double
click on the STMTRBN icon to open
the input sheet. Make sure the
Turbine option is specified under
Model.

We want to define this as an ideal
turbine so specify a 1 for both the
Isentropic & Mechanical Efficiencies.

We need to specify something
about the Discharge Pressure even
though we dont really know what
it is, only that is corresponds to the
water vapor pressure at 20C. For
now specify a value of 0.1 bar; well
fix it later.

We know that this is a condensing
steam turbine. The default for the
Turbine model is that only vapor
will exit, so this will have to be
changed. Click on the Convergence
tab. Pull down the list for Valid
phases & change to VaporLiquid
FreeWater.

Now lets define the operating conditions for the
steam condenser. Double click on the exchanger
icon to open its input form.

We want to specify the outlet as saturated liquid.
We want to make sure that one of the Flash Type
options is Vapor fraction & set the appropriate
value as 0 (i.e., saturated liquid).

We also want to specify a zero pressure drop (i.e.,
let the discharge pressure setting from the
turbine control this). Make sure that one of the
Flash Type options is Pressure & set the
appropriate value as 0 (i.e., zero pressure drop).

We now have enough settings to be able to run the simulation. Open the control panel (item under
the Home tab) & press Run. Some warnings may come up but they will be addressed later.

We can summarize the results on the flowsheet by modifying the Stream Results settings. Select the
Main Flowsheet. Select the Modify tab & select the Temperature, Pressure, & Vapor Fraction items.
Click in the lower lefthand corner of the Stream Results section. On the popup form select the

Rev 0.0

January 1, 2015


Heat/Work item. Also, change the format for the Pressure value to show three decimal places (i.e., as
%.3f). Do the same for the Vapor fraction format. Click OK.



We can now see a summary of the results on the flowsheet below. One thing to note is that our
guess for the turbines discharge pressure was in error. The pressure should actually be 0.019 bar
to correspond with a condenser outlet temperature of 20C. We could go back and change the value
manually. However, well use one of Aspen Pluss operations to automatically set it to match the
condenser outlet.



We will use the CALCULATOR operation to feed forward the Condensers pressure to the turbines
discharge pressure. Even though we could use a calculator without seeing any indication on the
flowsheet well instead put an icon on the flowsheet to give an indication that it is there.
Rev 0.0

10

January 1, 2015



From the Model Palette, choose Manipulators, Calculator, & select ICON1. Place it on the flowsheet
near the exhaust stream. (For the flowsheet shown it is rotated vertically so it can hang below the
line.) Rename it SETP.

Doubleclick on the icon to open
up its input form. Define the
variable PCNDSR as the pressure
calculated for stream CONDNSAT
(i.e., the saturation pressure at
20C). Specify this as an Import
variable (i.e., the value has to be
calculated by Aspen Plus & will be
read by the calculator
operation).


Now define the variable PTURBN
as the steam turbines discharge
pressure. Specify this as an Export
variable (i.e., the value be
written as a parameter in a
downstream operation).

Rev 0.0

11

January 1, 2015


Finally, define the relationship in the Calculate
tab. Using the Fortran method enter the
statement PTURBN = PCNDSR (starting in
column 6).


Now we can rerun the simulation and get the results summarized below. We can see that the
CALCULATOR has done its job; the outlet pressure from the steam turbine is now the same as the
inlet to the condenser. However, the temperatures are different. Whats wrong?



The problem is that most of the calculations are done with the default PENGROB properties, not the
desired STEAMTA properties. The exception is the outlet of the turbine which recognizes the liquid
formed as FreeWater & uses the STEAMTA option for its properties. Hence, the inconsistency.

We can force the units to use the STEAMTA option to do the calculations by making modifications
to each units Block Options settings. In the Simulation tree structure for each operation select Block

Rev 0.0

12

January 1, 2015


Options. Under the pulldown list for Property method select STEAMTA. The form for STMTRBN is
shown as an example.



Now when we rerun the simulation we get consistent results. Notice that there are subtle changes
to the heat & work streams. For example, the boiler heat is now 2,581 kJ/sec; it was 2,808 kJ/sec
when calculated by the PENGROB method (a difference of 9%).

Rev 0.0

13

January 1, 2015


In preparation for additional changes we
need to modify the settings for
STMTRBN. On its input form click on the
Convergence tab. Change the Valid
phases to VaporLiquidLiquid. When we
rerun we get a minor warning that the
outlet is below its dew point (which we
already know since this is a condensing
turbine).



When dealing with the positive & negative values for the heat & work streams remember the two
conventions used by Aspen Plus:
If the heat or power stream is an outlet of a unit then Aspen Plus has calculated the value to
make other operating specifications (such as the outlet temperature in an exchanger). If it is
an inlet to a unit then Aspen Plus uses the value to determine the outlet conditions.
Heat represents energy to or from the unit operation; it is in the direction of the arrow if the
heat is positive or in the opposite direction if it is negative. Work, on the other hand,
represents energy to or from the universe; the energy flow is in the opposite direction as
that for heat.

Since QBOILER is negative for a heat stream pointing away from the BOILER, then the energy flows
into the boilers fluid. Since WTURBN is negative for a work stream pointing away from the
STMTURBN, then the energy flows out of the turbines fluid.

From the results shown we can calculate the thermal efficiency of this steam cycle. We should
always make use of the absolute values for the heat & work streams. For this steam cycle:

WTURBN WPUMP 1078 13
W
th net

0.4126 .

Q boiler
QBOILER
2581
Rev 0.0

14

January 1, 2015




Fuel & Combustion System
We will want to create a simple natural gas burner/boiler with the following process conditions:
Natural gas is available at industrial delivery pressure, 20 barg & 15C. We will
characterize the natural gas as 100% methane.
Air is available at 25C. We will characterize the air as a 21/79 O2/N2 molar mixture and
bone dry (i.e., no water). We want to add enough air so that there is 20% excess oxygen
based on complete combustion of the natural gas.
The combustion process occurs near atmospheric conditions so the natural gas must be let
down in pressure. However, a blower is needed to push the air into the combustion
chamber.
The pressure drop through the burner/boiler/flue combination is 0.3 bar.
The flue gas is emitted at 120C to prevent any liquid dropout & subsequent corrosion
problems.

Lets place the following units from the Model Palette to the flowsheet: Valve, Compressor2, RGibbs
Reactor, & Heater3. Ultimately it will be depicted as follows. (Well discuss the SET calculators as we
go.)



Connect the units with the following streams:
In the Model Palette click on the Material stream button. Draw as follows:
o Draw a stream into the blue arrow of the LETDOWN valve; call it FUELGAS.
o Draw a stream from the blue arrow out of the LETDOWN valve & into the blue arrow of
the COMBSTN reactor; call it LPGAS.
o Draw a stream into the blue arrow of the AIRBLWR compressor; call it AIR.
o Draw a stream from the blue arrow out of the AIRBLWR compressor & into the blue
arrow of the COMBSTN reactor; call it AIR2.
o Draw a stream from the blue arrow out of the COMBSTN reactor & into the blue arrow
of the HRSG exchanger; call it COMBGAS.
o Draw a stream from the red arrow out of the HRSG exchanger; call it FLUEGAS.
In the Model Palette click on the Heat stream button. Draw as follows:

2 Note that the compressor has been rotated vertically to get the inlet stream below the compressor & the

outlet stream above.


3 Note that the heat exchanger has been rotated vertically to get the heat stream below the exchanger.

Rev 0.0

15

January 1, 2015

o Draw a stream out of the blue arrow of the HRSG exchanger; call it QHRSG.
In the Model Palette click on the Work stream button. Draw as follows:
o Draw a stream out of the blue arrow of the AIRBLWR compressor; call it WBLOWER.


Lets start setting parameters for the inlet streams.

Lets initialize the natural gas
stream first.

Doubleclick on the FUELGAS
stream.

Select Temperature & Pressure
for the Flash Type. Enter 15 C for
the Temperature & 20 barg for
the Pressure.

Enter 1 for the C1 value as Mole
Frac.

Lets use a flow basis of 1
kg.mol/sec.

Now lets initialize the AIR
stream.

Doubleclick on the AIR stream.

Select Temperature & Pressure
for the Flash Type. Enter 25 C
for the Temperature & 0 barg
for the Pressure.

Enter 0.21 for the O2 & 0.79 for
the N2 values as MoleFrac.

As a starting point lets define
the flowrate as 12 kg.mol/hr.

Lets specify the outlet pressure of 0.3
barg after the letdown valve.
Doubleclick on LETDOWN. Specify
0.3 barg as the Outlet pressure.


Rev 0.0

16

January 1, 2015


We want to make the air blower an
ideal reversible compressor.
Doubleclick on AIRBLWR. Select
the Compressor as Model. Pull down
the Type list & choose Isentropic.
Specify 1 for the Isentropic &
Mechanical Efficiencies.


Now its time to model the combustion portion of the fuel gas burner. There are various options for
doing this. One of the simplest (and would normally be done for hand calculations) would be to
define all combustion reactions & specify the extent of conversion for each. Instead, were going to
take advantage of the full thermodynamic capabilities of Aspen Plus & use a reactor that will
minimize the Gibbs free energy. All we have to do is list the expected products & Aspen Plus will
calculate the resulting product distribution that honors the material & energy balances as well as
any chemical equilibrium limitations.

Double click on the RGibbs Reactor icon.
Set Pressure to 0 (to represent a zero
pressure drop) & specify 0 for the Heat
Duty (to signify adiabatic operation).

Thats pretty much it. The default is to
include all species in the component list
as potential products.


Now lets see how much heat can be transferred out of the combustion gases by specifying the
combustion gas side of the boiler.

Double click on the heater icon. Set the conditions to
the outlet conditions out the stack: 120 C & 0 barg.

Rev 0.0

17

January 1, 2015



We havent addressed the calculator operations yet
but we can still run the simulation. The results are
summarized on the Flowsheet show that the
combustion temperature will be 1734C. We can
doubleclick on the COMBGAS stream & see that
there will be some CO & NOx formed at these
conditions.



There are still a couple items to be done to clean up the simulation & format of the results. The
first is for a matter of convenience how should we specify the pressure of the AIR2 stream out of
the air blower? Right now the pressure into the COMBSTN operation is set separately for the two
inlet streams (LPGAS & AIR2). If a study was to be performed & the pressure were to change then
having the specifications in two separate locations could lead to them being changed differently. It
sure would be nice to set it only in one location & then have the other location update
automatically. We can do this with a CALCULATOR operation.

From the Model Palette, choose Manipulators, Calculator, & select ICON1. Place it on the flowsheet
near the AIR2 stream. (For the flowsheet shown it is rotated to the left so it can hang off the line.)
Rename it SETAP.

Rev 0.0

18

January 1, 2015


Doubleclick on the icon to open
up its input form. Define the
variable PFUEL as the pressure for
stream LPGAS (i.e., the pressure
out of the letdown valve). Specify
this as an Import variable (i.e., the
value has to be calculated by
Aspen Plus & will be read by the
calculator operation).


Now define the variable PAIR as
the air blowers discharge
pressure. Specify this as an Export
variable (i.e., the value be
written as a parameter in a
downstream operation).


Finally, define the relationship in the Calculate
tab. Using the Fortran method enter the
statement PAIR =PFUEL (starting in column 6).


The second change involves a convenient way to make sure that the correct amount of air is added
to match the excess oxygen spec. The amount of stoichiometric oxygen is determined from the
combustion reactions. For methane, ethane, & propane the reactions are, respectively:
Rev 0.0

19

January 1, 2015




CH4 + 2 O2 CO2 + 2 H2O

C2H6 + 3.5 O2 2 CO2 + 3 H2O

C3H8 + 5 O2 3 CO2 + 4 H2O

This shows that we need to know the composition of the fuel gas (in molar amounts) to determine
the stoichiometric amount of oxygen needed. The excess part is additional oxygen (as a
multiplier) that is added. The final consideration is that the specification in Aspen Plus is not just
for the rate of oxygen but rather of the air; so we have to take into account the composition of the
air account for the large amount of nitrogen also be introduced into the COMBSTN operation.

Since we have set the composition of the fuel gas to be pure methane & the basis flow rate to 1
kg.mol/sec then the stoichiometric oxygen flowrate is twice this, 2 kg.mol/sec. We also need to
increase this by 20% to include the desired excess. And we need to take into account the oxygen
content in the air to determine the air rate. So overall:

nO2
1 fexcess 2 1 0.2
stoich

11.43 kg.mol/sec .
nair
0.21
yO2


We could do these calculations prior to running Aspen Plus and enter the air rate. Or we could do
the calculations within Aspen Plus.

From the Model Palette, choose Manipulators, Calculator, & select ICON1. Place it on the flowsheet
near the AIR stream. (For the flowsheet shown it is rotated to the right so it can hang off the line.)
Rename it SETAFLO.

Doubleclick on the icon to open up
its input form. Define the variable
AIRFLO as the molar flow of the
stream AIR (i.e., the pressure out of
the letdown valve). Specify this as
an Export variable.

Rev 0.0

20

January 1, 2015


Now lets start defining Import
variables. First define the variable
YO2 as the O2 mole fraction in the
air. Specify this as an Import
variable.


Next lets define Import variables for
the combustible portions of the fuel
gas (even though weve only used
methane we have included the
possibility for ethane & propane,
too). Define the variables C1FLO,
C2FLO, & C3FLO. Make sure these
are specified as Import variables.


Finally, define the relationship in the Calculate tab.
Using the Fortran method enter the statement:

AIRFLO = 2. * C1FLO + 3.5 * C2FLO + 5. * C3FLO
AIRFLO = AIRFLO * (1. + 0.2)
AIRFLO = AIRFLO / YO2

(starting in column 6).


The simulation can be rerun giving the results summarized below. Note that correct air flow has
been calculated, 11.43 kg.mol/sec.
Rev 0.0

21

January 1, 2015


One more modification, that to directly show the mole fractions of all of the streams (since right
now the results are only shown as molar flows).

Expand the Setup options in the
lefthand Simulation tree
structure. Select Report Options.
Note that Mole Flow basis option
is specified but none of the
Fraction basis options. Select the
Mole option.

Rev 0.0

22

January 1, 2015


Rerun the simulation. Now when you doubleclick
on the COMBGAS stream you will not only see the
composition out of COMBSTN in molar flows but
also as mole fractions.



Tying the Two Systems Together
Even though the steam cycle & fuel gas systems are in the same Aspen Plus flowsheet they are
really modeled separately. The steam cycle has converged with a basis of 1 kg/sec water circulation
rate & the fuel system has converged with a basis of 1 kg.mol/sec fuel gas. We will tie the systems
together by pushing the duty from the fuel side of the boiler to the steam side & adjusting the
water circulation rate in the steam cycle to ensure this is the only heat needed for the steam cycle.

Now lets connect the two systems.
Rename the stream QBOILER to QRESID (for residual).
Rename the stream QHRSG to QBOILER.
Rightclick on QBOILER, select Reconnect, Reconnect Destination, & attach to blue inlet
arrow on the BOILER exchanger.

Rev 0.0

23

January 1, 2015


Run the simulation. Notice that for the
combination of fuel gas rate & water circulation
rate there is too much generated from the
combustion side of the boiler to be absorbed by
the steam. We can see this because the residual
heat from the steam side, QRESID, is 763,426
kJ/sec. Since 766,007 kJ/sec was generated from
the combustion side then only 2,581 kJ/sec was
needed in the steam side.


The results show that we really need 296.8 kg/sec water circulating in the steam cycle to absorb all
of the heat from the combustion side. We could enter this value manually but then we would have
to do the hand calculation over again if any conditions were to change. Instead we will let Aspen
Plus calculate the proper flowrate.

From the Model Palette select a Design Spec (the one shown in the PFD is the Design option &
rotated to the right). Change the name to ADJWFLO.

Doubleclick on ADJWFLO to get
its input forms. Create a variable
RESIDUAL to represent the
residual heat around the boiler
(i.e., the difference between the
heat generated on the
combustion side & the heat
needed on the steam side).


Rev 0.0

24

January 1, 2015


Select the Spec tab. Designate the
RESIDUAL variable as the Spec variable,
set its Target value to 0 (I.E., to match up
the combustion side & steam side
requirements). Set its convergence
Tolerance to 0.5.

Select the Vary tab. To adjust the mass
flow of the CONDENSAT stream first
choose StreamVar as the Type4.

Lets assume that the Upper limit is less
than 500 kg/sec; well set the Lower
limit as 0.1 (a slightly positive number).
Set the Step size as 0.01 & the Maximum
step size as 0.1.


We can look at the results & see that the anticipated water circulation rate has been found, 296.8
kg/sec.



4 Do not choose MassFlow as the Type; this will point to the flow of an individual component, not the entire

stream.

Rev 0.0

25

January 1, 2015



Additional Stream & Unit Analyses
There are additional analyses that we may want to perform for this simulation. Since the goal of the
process is to create power we should be very interested to determine the various thermal
efficiencies of the systems.

To calculate the efficiency of the boiler we need to determine the heating value of the fuel gas used.
To do this we will make use of the builtin net & gross heating values (lower & higher, respectively).

Expand the Setup
item in the lefthand
tree structure of the
Simulation items.
Under Property Sets
create a New set
called HEATVALS.
Edit that property
set & add the
properties QVALNET
& QVALGRS.


Next we want
to add these
properties to
the simulation
report. Under
Setup in the
lefthand tree
structure
choose Report
Options. Go to
the Stream tab
& click on
Property Sets.

Rev 0.0

26

January 1, 2015


Select HEATVALS in the Available property sets list &
press >. This will move HEATVALS to the Selected
property sets list. Click on Close.


Now we can rerun
the simulation.
Now when we
look at the Results
for a stream we
will see the net &
gross heating
values at the
bottom of the list.


We can now start to calculate various efficiencies for the combined fuel/steam system.
Boiler efficiency. This will be the amount of heat that is transferred out of the combustion
section of the system into the steam system. This can be based either on the lower (net)
heating value but more normally on the higher (gross) heating value:

766,007 kJ/sec
Qboiler

HHV

0.8601 .
HHV m 55515.1 kJ/kg 16.043 kg/sec


Steam cycle thermal efficiency. This has already been calculated as the ratio of the net work
produced by the steam cycle to the boiler heat in:

Wturbine Wpump 319,838 kW 3,716 kW

th

0.4127 .
Qboiler
766,007 kJ/sec

Overall efficiency. This is normally calculated as the product of the combustion sides
efficiency & the steam cycles efficiency:


HHV th 0.8601 0.4127 0.3550 .

Rev 0.0

27

January 1, 2015


However, this does not take into account the energy needed to run the air blower. Instead,
we should use the ratio of the net work produced to the entering heating value (again, in
terms of HHV):


Wturbine Wpump Wblower 319,838 kW 3,716 kW 7622 kW
total,HHV

0.3464 .
HHV m
55515.1 kJ/kg 16.043 kg/sec


Lets set up an Excel spreadsheet to do these calculations. You can start with a spreadsheet with
labels that look like below. Note that values that will be determined from the Aspen Plus simulation
(either as an input or a calculated value) are in a blue font & will have a light green background.


The information we want to put into this table & use for calculations will come from stream results
(Material, Heat, & Work) as well as equipment information (i.e., model results). We could copy &
paste individual data values between the Aspen Plus simulation and the spreadsheet; it is more
flexible to copy entire tables of results to the spreadsheet & then pick out the values desired.
Perform the following steps:
In your spreadsheet create three news tabs & call them Material Table, Heat Table, & Work
Table.
In your Aspen Plus simulation select the Streams option under Results Summary in the left
hand tree structure. The default shows the Material tab selected. Click the Copy All button.
Go to the Material Table tab in your spreadsheet & select cell A1. Rightclick & select Paste.
You may want to adjust column widths so you can more readily read all of the values.

Rev 0.0

28

January 1, 2015


In your Aspen Plus simulation select the Heat tab. Select the square in the upper left part of
the table & click (you should see the entire table highlighted). Rightclick this upper left
square of the table & select Copy. Go to the Heat Table tab in your spreadsheet & select cell
A1. Rightclick & select Paste. You may want to adjust column widths so you can more
readily read all of the values.

Rev 0.0

29

January 1, 2015



In your Aspen Plus simulation select the Work tab. Select the square in the upper left part of
the table & click (you should see the entire table highlighted). Rightclick this upper left
square of the table & select Copy. Go to the Heat Table tab in your spreadsheet & select cell
A1. Rightclick & select Paste. You may want to adjust column widths so you can more
readily read all of the values.

Rev 0.0

30

January 1, 2015



In your Aspen Plus simulation select the Models option under Results Summary in the left
hand tree structure. The default shows a summary report with the Heater tab selected. Click
the Send to Excel button. Use the default form of One table per Excel worksheet. Select the
option to Add tables to existing workbook; click the Browse button & find the spreadsheet
that youve created. Click on the Export tables to Excel button. When done click OK for Open
Excel File. You should see tabs for the various types of equipment in your simulation.

Rev 0.0

31

January 1, 2015

Rev 0.0

32

January 1, 2015



Now that we have the results in the spreadsheet lets start to connecting the cell values in the
Summary page. Many of the values can be referenced to a single cell, e.g., the mass flow rate of the
fuel gas as ='Material Table'!I6, the steam turbine power as ='Work Table'!D2, or the steam
turbine mechanical efficiency as =Compr!E17. The total molar flow rate of the fuel gas is a little
more complicated since the total value is not reported in the material table; it can be determined as
the sum of all the molar flow rates of the individual components, =SUM('Material Table'!I11:I21).

Note that even though the units on the values could be extracted from the row description in
column A of the sheets it is easier to enter them as text values.



Some additional cleanup:
It is convenient to format the numbers larger than 1,000 to a number with no decimal
places & comma separators.
The signs on the heat & work terms are dependent on whether the values are transferring
in or out of a particular unit. Only the absolute values should be reported here (important
here only for the power term associated with the steam turbine).

Rev 0.0

33

January 1, 2015


Now we want to add formulas to calculate the efficiency values:
Cell E2, =B3 * B4
Cell E3, =B3 * B5
Cell H2, =E4 / E2
Cell H3, =E4 / E3
Cell H5, =(E8 E7) / E4
Cell H7, =(E8 E7 E6) / E2
Cell H8, =(E8 E7 E6) / E3



We now have a spreadsheet created with a fairly flexible format that allows us to calculate new
efficiencies for modifications to the Aspen Plus simulation. All we would have to do is copy in the
new stream tables & model results. For example, we can get derive new efficiency values for the
following changes in operating parameters:
Pressure drop through the fuel gas system is 0.2 bar (not 0.3 bar).
The isentropic efficiencies of all rotating equipment is 85% (not 100%) & the mechanical
efficiencies are 95% (not 100%).
150C of superheat supplied to the steam.

Rev 0.0

34

January 1, 2015


Well skip the details of all of the changes to the Aspen Plus simulation. However the spreadsheet
shown below shows all of the steps of the efficiency calculations.

Rev 0.0

35

January 1, 2015