You are on page 1of 3

IES RIBERA DEL BULLAQUE EVA M PERDIGUERO GARZO

PORZUNA – CIUDAD REAL CURSO 09/10

UTILIZACIÓN DE LA HOJA DE CÁLCULO: EXCEL. FOTOCOPIA 20.


ESTADÍSTICA UNIDIMENSIONAL: HOJA 2. CÁLCULO DE PARÁMETROS.
Abrimos el programa de Office Excel. Al igual que en la fotocopia anterior vamos
primero a introducir unos datos en una tabla.
EJERCICIO 1:
La siguiente tabla recoge las notas obtenidas en Matemáticas por todos los alumnos de
3º y 4º eso en un instituto.
Xi = Notas ni
0 7
1 3
2 6
3 5
4 3
5 19
6 15
7 26
8 32
9 27
10 42

Copia los datos de la tabla en la hoja de cálculo. Ponle borde como has aprendido en la
fotocopia anterior.
Vuelve a seleccionar todas las celdas con los datos y con ellas seleccionadas haz clic
con el botón derecho sobre los datos. Aparecerá un menú donde encontrarás la
opción: Formato de celdas. Haz clic sobre él.

Aparecerá una nueva ventana, haz clic sobre la carpeta bordes.

El aspecto de la tabla debe ser semejante a este:


IES RIBERA DEL BULLAQUE EVA M PERDIGUERO GARZO
PORZUNA – CIUDAD REAL CURSO 09/10

Ahora vamos a Sumar todas las frecuencias absolutas, utilizando una función de Excel.
Nos situamos en la casilla B13.
Escribimos =SUMA(B2:B12), con esta función el programa Excel suma todos los valores
que van desde B2 hasta B12 (B2+B3+B4+B5+B6+B7+… +B12)
A continuación vamos a añadir las dos columnas que permiten calcular la media
aritmética y la varianza. Xi · ni xi2 · ni
De nuevo el programa hace todos los cálculos. Introducimos en C1 xi·ni y debajo en
la celda C2 escribimos = A2 * B2. Después de hacer clic en enter, sale automáticamente
el resultado. No es necesario repetir esta operación para cada celda. El programa tiene
un autocopiado. Nos situamos sobre la celda C2 y hacemos clic. Aparecerá la celda
resaltada y en la esquina inferior derecha un cuadradito.

Pinchamos con el botón izquierdo sobre el cuadradito y arrastramos hasta la celda


C12. Al soltar aparecen todos los resultados de los productos.
IES RIBERA DEL BULLAQUE EVA M PERDIGUERO GARZO
PORZUNA – CIUDAD REAL CURSO 09/10

Ahora tenemos que sumar toda la columna. Introducimos en la celda C13 la fórmula:
=SUMA(C2:C12)
Por último, vamos a por la columna de xi2 · ni lo escribimos en la celda D1. Y debajo, en
la celda D2 escribimos: =A2*A2*B2
De nuevo, autocopiamos la fórmula pinchando en el cuadradito y arrastrando.
Para acabar añadimos la suma de esta última columna.
El resultado debe ser:

Ahora podemos hacer el cálculo de la media, varianza y desviación típica.


¿Sabrías escribir los cálculos que debe hacer el programa para calcular estos
parámetros?

Media = 7, 17
Varianza = 7,087
Desviación = 2,66

Para el cálculo de la raíz cuadrada Excel utiliza la función RAIZ.

OBSERVACIÓN IMPORTANTE.
Una vez que hemos hecho la tabla podemos cambiar fácilmente los datos de la
frecuencia absoluta o los mismos datos y el programa realiza de nuevo todos los
cálculos sin tener que añadir o cambiar nada.
Compruebalo.