You are on page 1of 124

SOLIDWORKS NIVEL II

I. INFORMACION GENERAL
a. Código del curso
b. Carrera Técnica
c. Pre-requisito Manejo básico de SolidWorks.
d. Software a utilizar SolidWorks 2008
e. Duración 20 horas
f. No. de horas por semana 5
g. Dirigido a El curso va dirigido tanto a profesionales y
técnicos que necesiten conocer las herramientas
avanzadas que dispone el programa así como a
estudiantes.

II. SUMILLA
SolidWorks es el software estándar de diseño mecánico en 3D. SolidWorks ofrece
un valor y un rendimiento únicos, es líder en innovación y posee la mayor
comunidad de usuarios. Ningún otro sistema de CAD permite diseñar productos de
forma tan rápida y precisa.

III. OBJETIVO

El curso se orienta a características avanzadas tales como superficies, diseño de


chapas, uso de Cosmosworks, que usualmente no se tocan en un curso básico.

IV. METODOLOGIA
Se tendrán clases del tipo teórico práctico, mediante ejemplos desarrollados y
prácticas al final de clase
SolidWorks Nivel II InfoUni

V. INDICE

1. SUPERFICIES 4

2. PIEZAS MULTICUERPO 24

3. CHAPA METÁLICA 49

4. USO DE COSMOS/WORKS PARA ANÁLISIS LINEALES 72

2
SolidWorks Nivel II InfoUni

1. SUPERFICIES

OBJETIVOS

Tras completar el capitulo, será capaz de:

- Usar superficies para construir partes de geometría compleja.

- Usar croquis 3D para definir límites de superficies.

- Construir sólidos a partir de superficies.

1.1 Introducción a superficies

Las superficies son un tipo de geometría sin espesor que se puede usar para:

- Crear sólidos que tengan superficies como límites.

- Partir sólidos con superficies de corte.

- Construir nuevas superficies.

Muchas veces se emplean sólidos de modo casi exclusivo para realizar el modelamiento de
piezas, sin embargo en ocasiones es necesario el uso de superficies para realizar partes
complejas, tarea que sería más difícil con sólidos. Las superficies tienen la ventaja de que al
no contener espesor, no es necesario preocuparse por el volumen de la pieza, permitiendo
concentrarse inicialmente sólo en la forma externa.

Sumado a ello las superficies se pueden usar para partir sólidos y así tener diversas partes
derivadas de una parte principal, como si se tratara de un rompecabezas. Esto es usado en
los ensambles de plásticos como por ejemplo la carcasa de un equipo o de un mouse.

Es posible darle un volumen o espesor a las superficies y convertirlas en sólidos, pues así se
pueden extraer propiedades físicas como masa o centro de gravedad. También se pueden
convertir superficies que formen un volumen cerrado en un sólido. También se puede
convertir caras de sólidos en superficies.

Usualmente las herramientas de superficies no están disponibles inicialmente en


SolidWorks, así que es necesario visualizar su barra de herramientas. Ello se hace por
medio del menú Ver / Barras de Herramientas / Superficies. Los comandos de
superficies también están disponibles en el menú Insertar / Superficie.

3
SolidWorks Nivel II InfoUni

Para activar la barra Superficies, haga clic derecho en cualquier nombre de pestaña y active
Superficie.

Para la generación de superficies complejas a menudo es necesario el uso de splines, las


cuales son curvas polinomiales, que se definen por sus puntos pasantes y en ocasiones
también por la información de tangencia en aquellos puntos. Estas splines pueden ser 2D o
3D dependiendo de si sus puntos pasantes están todos en un plano o no.

Se comenzará con el uso de splines 2D, 3D y luego superficies.

1.2 Splines 2D

EJEMPLO 1

1. Nueva pieza. Cree una nueva pieza, y en el plano Alzado cree un croquis. Use el
comando Spline de la barra croquis. El comando solicita los puntos pasantes que se
obtienen al hacer clic en la pantalla.

4
SolidWorks Nivel II InfoUni

Para salir de Spline presione la tecla Esc.

Luego se pueden acotar y/o añadir relaciones a los puntos pasantes:

5
SolidWorks Nivel II InfoUni

2. Añadir tangencia. Aun cuando el croquis está completamente definido se puede alterar
la geometría de la spline añadiendo información de tangencia en cualquiera de sus
puntos pasantes. Para ello croquice las líneas constructivas:

Agregue las relaciones Tangente entre las líneas constructivas y la spline.

1.3 Extruir Superficie

3. Superficie extruida. Use el comando Extruir superficie de la barra Superficie y extruya


30mm hacia adelante.

6
SolidWorks Nivel II InfoUni

4. Guarde su pieza.

1.4 Splines 3D

EJEMPLO 2

1. Spline 3D. Se encuentran en los croquis 3D. Los croquis 3D se usan para dibujar
entidades que no están necesariamente en un plano, sino en cualquier parte o punto del
espacio. Se pueden croquizar líneas, líneas constructivas, arcos, splines en 3D. Estas
herramientas están en la barra croquis / Croquis 3D.

En este ejemplo se creará una Spline 3D como trayecto para un barrido:

Cree un croquis 3D y dibuje una línea como se indica, aparece un puntero con el
nombre del plano en el cual se va a croquizar:

7
SolidWorks Nivel II InfoUni

Dibuje la siguiente línea, para cambiar de plano pulse la tecla Tab antes de dibujar la
siguiente línea:

8
SolidWorks Nivel II InfoUni

Acote como se indica:

Ahora dibuje una spline que pase por los puntos indicados:

9
SolidWorks Nivel II InfoUni

2. Perfil. Cierre el croquis 3D y cree un croquis 2D (o simplemente croquis) en el plano


Planta, dibujando el círculo indicado:

3. Barrido. Ahora cierre el croquis y use el comando Barrer superficie para crear un
barrido con el círculo como Perfil y la spline3D como Trayecto:

10
SolidWorks Nivel II InfoUni

Comandos de Superficies

Exploraremos los comandos de superficies mediante ejemplos.

EJEMPLO 3

1.5 Revolución de superficie

1. Croquis base. Croquice en el plano Alzado.

11
SolidWorks Nivel II InfoUni

2. Revolución. Se puede crear una superficie de revolución alrededor de un eje, el cual


puede ser una línea constructiva. Use el comando Revolución de superficie
seleccionando la línea constructiva horizontal como eje de revolución.

12
SolidWorks Nivel II InfoUni

EJEMPLO 4

1.6 Recubrir Superficie

3. Croquice lo siguiente en el plano de planta:

Y esto en el plano Vista Lateral:

13
SolidWorks Nivel II InfoUni

Ahora use el comando Recubrir Superficie para unir ambos perfiles mediante una
superficie:

Observe la forma que adquiere la superficie cerca de los perfiles, se puede indicar a
SolidWorks que la superficie sea normal a los perfiles seleccionando la opción Normal al
perfil en Restricciones Inicial / Final. La restricción Inicial se refiere al primer croquis
seleccionado y la final al último:

14
SolidWorks Nivel II InfoUni

1.7 Simetría de Superficies

4. Use el comando Simetría de la barra Operaciones. Use el plano Vista Lateral como
plano de simetría y seleccione la superficie dentro del cuadro Sólidos para hacer
simetría.

15
SolidWorks Nivel II InfoUni

5. Genere otra simetría. Use el comando Simetría, seleccione el plano Planta como plano
de simetría y las superficies dentro del cuadro Sólidos para hacer simetría.

16
SolidWorks Nivel II InfoUni

1.8 Coser superficie

6. Coser superficie. Este comando une las superficies para crear una sola superficie o
opcionalmente un sólido en caso de que las superficies formen un volumen cerrado.
Seleccione el comando Coser superficie, seleccione todas las superficies y la opción
Probar a formar el sólido para crear un sólido a partir de las superficies.

17
SolidWorks Nivel II InfoUni

1.9 Agregar Texto

7. Texto en planta. Cree un croquis en el plano de planta. Croquice lo siguiente

Use el comando Texto y escriba un texto

18
SolidWorks Nivel II InfoUni

Seleccione la línea constructiva vertical como Curva guía. De ser necesario


active los botones Activar horizontal o vertical.

19
SolidWorks Nivel II InfoUni

Desactive el cuadro Utilizar fuente del documento, de clic en el botón Fuente y


de un tamaño de 48 Puntos. Acepte el comando.

8. Cortar extruir. Use el comando Extruir corte con equidistancia de 22, corte por
todo hacia arriba. Salve la pieza.

20
SolidWorks Nivel II InfoUni

EJEMPLO 5

1. Plano paralelo a Alzado. Cree un plano paralelo a Alzado, a 50mm adelante.

2. Curva Guía1. Croquice lo siguiente en Alzado.

3. Curva Guía2. Croquice lo siguiente en Plano1

21
SolidWorks Nivel II InfoUni

4. Perfil1. Croquice lo siguiente en Vista lateral. (spline de 2 puntos)

5. Perfil2. Croquice lo siguiente en Planta. (spline de 2 puntos)

22
SolidWorks Nivel II InfoUni

6. Recubrir. Use el comando Recubrir superficie usando el perfil 1 y 2 como


perfiles y las curvas guía 1 y 2 como curvas guía. En restricciones inicial/final
use Normal al perfil.

7. Simetrías. Haga simetrías para obtener:

23
SolidWorks Nivel II InfoUni

8. Croquis para recortar. Croquice esto en Planta:

1.10 Recortar superficie

9. Recortar con croquis. Use el comando Recortar superficie, active Eliminar


selecciones y seleccione las caras del agujero superior

24
SolidWorks Nivel II InfoUni

10. Coser superficie. Use el comando Coser superficie, seleccione las cuatro
superficies.

1.11 Dar espesor

25
SolidWorks Nivel II InfoUni

11. Dar espesor. Use el comando Dar espesor, seleccione la superficie, de un


espesor de 2mm hacia adentro. Guarde la pieza.

EJEMPLO 6

1.12 Superficie plana

1. Se puede crear una superficie plana a partir de croquis o aristas. Croquice esto en el
Plano Planta

26
SolidWorks Nivel II InfoUni

2. Superficie Plana. Use el comando Superficie Plana

1.13 Recortar superficie

3. Se usa este comando para cortar superficies teniendo como herramientas de corte otras
superficies. En base al ejemplo anterior extruya una superficie como se muestra:

27
SolidWorks Nivel II InfoUni

Observe que se ha creado una nueva superficie que aparece en el Feature Manger dentro de
la carpeta Conjuntos de superficies.

Ahora usaremos el comando Recortar superficie para agujerear la superficie plana, haga clic
sobre el comando, y escoja:

Tipo de Recorte: Simultáneo. Esto es para cortar con todas las superficies seleccionadas:

En Superficies: escoja las dos superficies

Active la opción eliminar selecciones, active el rectángulo rosado de selección y seleccione


la base del cilindro, como se muestra:

28
SolidWorks Nivel II InfoUni

El resultado debería ser éste:

1.14 Coser superficie

Coser superficie se usa para unir entre sí dos ó más superficies para formar una superficie
única. Esto se usa porque en ocasiones así es requerido por algunos comandos como el
comando Redondeo.

Antes de usar el comando Coser superficie, intente usar el comando Redondeo en la arista
indicada:

29
SolidWorks Nivel II InfoUni

No es posible seleccionarla, pues es el límite entre dos superficies. Es necesario coser


ambas superficies antes de hacer un redondeo. Para ello vaya al comando Coser superficie y
seleccione ambas superficies:

La opción Probar formar el sólido sirve para crear un sólido en caso de que las superficies
formen un contorno cerrado. En este caso no es así, acepte la operación y observe que en la
carpeta de superficies aparece una sola superficie con el nombre “Superficie-Coser1”.

Ahora proceda a hacer el redondeo en la arista indicada:

30
SolidWorks Nivel II InfoUni

1.15 Rellenar superficie

Sirve para crear una superficie que rellena aristas, croquis o curvas, es parecido al comando,
superficie plana, con la diferencia que Rellenar superficie puede crear superficies curvas. En
el ejemplo anterior, seleccione la arista redonda indicada para tapar la parte superior de la
superficie, active la opción Fusionar resultado para unir la nueva superficie de relleno con
la anterior.

31
SolidWorks Nivel II InfoUni

1.16 Equidistanciar superficie

Con este comando se pueden crear superficies paralelas a otras superficies o caras de
sólidos, seleccione todas las caras y cree una superficie paralela a 5mm al interior.

32
SolidWorks Nivel II InfoUni

33
SolidWorks Nivel II InfoUni

2. PIEZAS MULTICUERPO

OBJETIVOS

Tras completar el capitulo, será capaz de:

- Usar sólidos como partes integrantes de una pieza.

- Usar superficies de corte en sólidos.

- Formular un concepto de diseño que incluya varios sólidos.

Las piezas multicuerpo son aquellas que contienen más de un sólido en un documento de
pieza. Esto es diferente de un ensamblaje en el que se usan varias piezas dentro de un
archivo, en una pieza multicuerpo se tienen 2 ó más sólidos dentro de la pieza.

Tener la pieza separada en sólidos es útil en casos en que se desea obtener:

- Piezas derivadas de una única pieza donde se mantiene el concepto de forma inicial, por
ejemplo se puede diseñar una pieza de plástico o un mueble formado por varios sólidos.

- Sólidos listos para hacer operaciones de matriz, los sólidos se comportan como si fueran
elementos independientes.

EJEMPLO 7

1. Abrir pieza. Esto se verá con la ayuda de un ejemplo. Para ello abra el archivo
mouse_croquis.SLDPRT de la carpeta Sesion1 de los archivos entregados en clase. Este
archivo contiene varios croquis para la realización de un Mouse:

34
SolidWorks Nivel II InfoUni

Explore los croquis, están hechos con líneas, arcos, elipses y splines, observe la forma
en que se han dispuesto.

2. Recubrir Superficie. Ahora usaremos el comando Recubrir Superficie para crear la


carcasa del Mouse, seleccione los croquis Cima y Base como perfiles, asegúrese que los
círculos verdes que aparecen en los extremos de los croquis coincidan, de no ser así
arrastre cualquiera hasta la posición del otro.

35
SolidWorks Nivel II InfoUni

Añada restricciones en la parte Restricciones inicial/final. El primer croquis


seleccionado se corresponde con la restricción inicial y el último con la final. Las
restricciones sirven para indicar la tangencia al inicio y al final de la superficie a
crear. En este caso usaremos la restricción Normal al perfil para el croquis Cima, de
ese modo la superficie será plana arriba. En la restricción correspondiente al croquis
Base dejar en ningún, SolidWorks creará la superficie sin restringir la tangencia allí.
La flecha rosada debe apuntar al interior de la superficie, no interesa si aparece
adelante o atrás en el Mouse.

Añada también curvas guía, con los croquis Lateral y Adelante, de ese modo se
creará una superficie que pasa por esas curvas, modificándose el aspecto general de
la superficie como se verá.

Observe como la superficie ha tomado la forma de las curvas guía en sus partes
intermedias:

36
SolidWorks Nivel II InfoUni

3. Simetría. Ahora cree una Simetría de la superficie teniendo como plano de simetría el
plano Vista Lateral

37
SolidWorks Nivel II InfoUni

4. Ocultar croquis. Oculte los croquis para poder seleccionar las aristas en el siguiente
comando

5. Superficie plana. Use una Superficie plana para tapar la parte hueca:

38
SolidWorks Nivel II InfoUni

6. Coser superficie. Cosa todas las superficies, active la opción Probar formar sólido para
crear un sólido:

Observe en el FeatureManager que ya no hay superficies, solamente un sólido.


Ahora haga un Vaciado, con 1 mm de espesor de pared, no seleccione ninguna cara,
así no se eliminará ninguna cara de la pieza:

39
SolidWorks Nivel II InfoUni

En una vista de sección se aprecia el vaciado interno:

2.1 Partir sólidos

7. Partir sólidos. Con los croquis de la pieza vamos a partir el Mouse. Vaya al menú
Insertar / Operaciones / Partir. Seleccione las cuatro superficies y haga clic en el botón
Cortar pieza. Se deben haber generado 3 sólidos, active todos los check que están en la
lista de sólidos resultantes. Acepte la operación:

40
SolidWorks Nivel II InfoUni

8. Partir. Use nuevamente Partir, seleccione los croquis ParaRueda y AgujeroRueda. De


clic en Cortar pieza, de un check a los sólidos resultantes y acepte la operación.

41
SolidWorks Nivel II InfoUni

9. Aislar sólidos. De clic derecho a la cara de cualquier botón del mouse, de clic en Solido
/ Aislar.

42
SolidWorks Nivel II InfoUni

10. Partir sólidos. Parta estos botones usando como croquis de partir el croquis
CortarBotones. Debe obtener en total 8 sólidos. Al terminar de clic en salir de aislar.

43
SolidWorks Nivel II InfoUni

2.2 Eliminar sólidos

11. Eliminar sólidos. Vamos a eliminar el sólido que está en el agujero de la rueda, vaya
al menú Insertar / Operaciones / Eliminar sólido…. Seleccione el sólido indicado y
acepte la operación. Eliminar es diferente a Ocultar sólido, pues luego de ocultar se
puede mostrar el sólido en cualquier momento, mientras que eliminándolo el sólido
ya no está en la pieza.

12. Cortar tapa. Ahora se cortará la tapa inferior al Mouse, vamos a crear otra superficie
de corte, para ello muestre una Vista de sección para ver el interior de la pieza:

44
SolidWorks Nivel II InfoUni

Seleccione la cara indicada en la figura anterior y cree un nuevo croquis allí.


Seleccione las 4 aristas indicadas en la siguiente figura y vaya al comando Convertir
en la barra de croquis:

Al seleccionar esa cara Convertir proyecta las aristas de la cara seleccionada en


nuestro croquis, debe obtener un contorno cerrado.

Con este croquis haga una superficie extruida hacia abajo para usarla como
superficie de corte:

45
SolidWorks Nivel II InfoUni

Parta la pieza de modo similar al caso anterior, manteniendo todos los sólidos
visibles, debe obtener 9 sólidos, observe que en la parte inferior ya se puede separar
la carcasa superior de la pieza de la tapa inferior:

Oculte la superficie y salga de Vista de sección:

46
SolidWorks Nivel II InfoUni

2.3 Combinar sólidos.

13. Combinar sólidos. La parte inferior de la pieza tiene 2 sólidos, vamos a combinarlos
en uno solo, para ello vaya al menú Insertar / Operaciones / Combinar y seleccione
los sólidos indicados:

La opción Agregar unirá los sólidos si es posible. Eliminar los quita de la lista de
sólidos y Común produce la intersección de sólidos. Escoja Agregar y acepte la
operación:

47
SolidWorks Nivel II InfoUni

14. Crear rueda. Ahora se va a crear la rueda, extruya como sólido (usando el comando
Extruir de Operaciones), con 4mm de espesor usando la opción Plano medio y
desactivando la opción Fusionar resultado, para generar un sólido independiente y
para prever que se una al Mouse:

15. Redondear rueda. Se va a redondear la rueda. Vaya al comando Redondeo y


seleccione la opción Redondeo completo, este tipo de redondeo tiene la ventaja de
que no necesita de radio de redondeo, seleccione una cara plana de la rueda como
Conjunto lateral de caras 1, la cara cilíndrica como Conjunto central de caras y la
otra cara plana como Conjunto lateral de caras 2.

48
SolidWorks Nivel II InfoUni

Debe obtener la rueda redondeada:

49
SolidWorks Nivel II InfoUni

16. Finalizar. Para acabar haga visible todos los sólidos, oculte las superficies y añada
colores a los sólidos, agregue algunos redondeos (consulte la pieza terminada para
detalles):

50
SolidWorks Nivel II InfoUni

4. CHAPA METALICA

OBJETIVOS

Tras completar el capitulo, será capaz de:

- Crear una pieza de chapa con dobleces.

- Añadir pestañas a la chapa.

- Usar el Asistente para taladros de SolidWorks.

- Obtener la chapa plana a partir de la chapa en 3D.

- Usar un sólido como punto de partida para la creación de una chapa.

- Establecer la chapa lista para el corte.

En este capítulo se van a diseñar piezas hechas en chapa o plancha de metal. SolidWorks
dispone de comandos para facilitar la obtención de estas piezas. Cuando se hacen piezas en
chapa metálica debe tenerse en cuenta que lo más importante es obtener la pieza desdoblada,
pues así se puede llevar al corte y ser dimensionada. En SolidWorks también es posible partir de
un sólido con la forma de la chapa y convertirla en una pieza de chapa.

4.1 Radio de pliegue y fibra neutra de pliegue.

El radio de pliegue es el radio interno que queda luego de la operación de doblado.


Depende del punzón de doblado, del espesor de la plancha, la velocidad de la
operación. Por lo cual se aconseja medir este radio en una plancha ya doblada.
Usualmente el radio de doblado debe ser como mínimo igual al espesor de la plancha.

La fibra neutra de pliegue es la fibra cuya longitud no se altera luego del doblado. De
esta manera conociendo la posición de la fibra neutra de pliegue es posible conocer la
longitud final de la pieza doblada. En la figura siguiente el radio de pliegue es el radio
R y la fibra neutra de pliegue está en línea punteada.

51
SolidWorks Nivel II InfoUni

La longitud de la fibra neutra de pliegue se puede calcular por la expresión

L = A +B + S

S = α * pi * R1 / 180 , (α en grados)

R1 = R + k * T

La constante k depende del radio de pliegue y del material. Para materiales como el
acero k está entre 0.3-0.5. La tabla a continuación muestra la relación entre el radio de
pliegue y el factor k

R(mm) k

0,2 0.347
0,5 0,387
1 0.421
2 0.451
3 0.465
4 0.470
5 0.478
10 0.487s

Por ejemplo para:

A = B = 20mm

α = 45°

52
SolidWorks Nivel II InfoUni

t = 1mm

R = 2mm

De la tabla anterior se tiene k = 0.451. De lo cual:

R1 = 2 + 0.451 * 1 = 2.451mm

S = 45 * 3.14 * 2.451 / 180 = 1.93mm

L = 20 + 20 + 1.93 = 41.93mm

Entonces se necesita una plancha de 41.93mm de largo para conseguir ese doblado.
Muchas veces se elije k = 0.5 como una buena aproximación.

Barra chapa metálica

Para activar la barra Chapa metálica, de clic derecho en cualquier nombre de pestaña
y active Chapa metálica.

Comenzaremos con algunos comandos básicos mediante un ejemplo.

EJEMPLO 8

4.2 Brida base

53
SolidWorks Nivel II InfoUni

La operación Brida base es la primera operación a crear en una pieza de chapa metálica,
contiene la chapa a partir de la cual se pueden añadir dobleces, agujeros u otras
operaciones de chapa.

En SolidWorks se usa un croquis para iniciar una Brida base. En una nueva pieza muestre
la barra de herramientas de chapa metálica y cree una Brida base.

1. Croquis base. Dibuje el siguiente croquis:

Este croquis contiene la sección transversal de la chapa. Cuando el croquis es abierto


como en este caso, SolidWorks interpreta que es una sección transversal, si es cerrado
la chapa se dibujará plana con la misma forma que el croquis.

2. Brida base. Use el comando Brida base / Pestaña. Escriba 100mm en D1, esta es la
profundidad de la chapa. El espesor es 1/16in, configure el espesor para adentro,
haciendo clic en el checkbox Invertir dirección si es necesario.

54
SolidWorks Nivel II InfoUni

Debajo de Invertir dirección está el cuadro Radio de pliegue, aquí se puede configurar
el radio interno que tendrán los pliegues. SolidWorks siempre añade radios en los
pliegues, no es posible generar pliegues 100% rectos, esto concuerda con las chapas
dobladas reales. Escriba 1/16in como radio de pliegue. El factor k es 0.5.

4.3 Brida de arista

Este comando sirve para agregar pestañas seleccionando aristas y configurando el


espesor.

3. Brida de arista. Use el comando Brida de arista. Seleccione la arista indicada y haga
clic en la parte derecha para ubicar la pestaña. El ángulo es 90°, la Longitud de 10mm,
seleccione el botón Intersección virtual externa, Material Interior.

55
SolidWorks Nivel II InfoUni

56
SolidWorks Nivel II InfoUni

Seleccione además las aristas indicadas (internas) y acepte la operación.

4. Editar Brida de arista. Aparece un sobrante en cada esquina:

Para corregir esto edite la operación Brida de arista y active la opción Recortar
pliegues de lados. Active también Equidistanciar, observe el efecto y desactívelo.
Acepte la operación.

57
SolidWorks Nivel II InfoUni

Aparece la cara a inglete o brida, observe que tiene la forma del croquis y que está sobre
la arista seleccionada anteriormente. Además hay opciones para la generación de la brida
bajo el título Posición de la brida. Se muestran el efecto de estas opciones desde una vista
de abajo:

Material interior Material Exterior Pliegue exterior

5. Brida de arista. Repita la operación Brida de arista al otro lado.

58
SolidWorks Nivel II InfoUni

4.4 Pestaña

6. Pestaña. Vamos a crear una pestaña en la cara posterior de la pieza, para ello vaya al
comando Brida base / pestaña y seleccione la cara posterior:

Croquice el rectángulo centrado:

59
SolidWorks Nivel II InfoUni

Cierre el croquis:

4.5 Pliegue croquizado

7. Agregar un pliegue croquizado. Con la pestaña creada vamos a doblarla en ángulo


recto hacia adentro, para ello vaya al comando Pliegue croquizado, y seleccione la cara
indicada:

60
SolidWorks Nivel II InfoUni

Dibuje el croquis:

Cierre el croquis y selecciona la zona indicada por el cursor, esta es la parte de la cara que
estará fija cuando se haga la doblez:

61
SolidWorks Nivel II InfoUni

Ahora en propiedades de Pliegue croquizado seleccione Pliegue exterior y 90º, la


flecha que aparece en la línea de doblez debe apuntar hacia adentro, si no es así invierta
su dirección. Debe obtener la siguiente doblez:

4.6 Asistente para taladros

8. Agregar Taladro. Preseleccione la cara indicada

62
SolidWorks Nivel II InfoUni

Vaya a la pestaña operaciones / Asistente para taladro. Cambie las opciones por
aquellas que aparecen en la figura. Observe que el diámetro del agujero será 4.5mm,
lo suficiente para que por allí pase un perno de diámetro 4mm (M4), también en
Condición final se ha escogido la opción Hasta el siguiente para taladrar solo el
espesor de pared de la chapa:

63
SolidWorks Nivel II InfoUni

Vaya a la pestaña Posiciones, ubíquese en la Vista Inferior, agregue otro punto.

64
SolidWorks Nivel II InfoUni

Agregue las líneas constructivas y cotas:

Acepte la operación:

65
SolidWorks Nivel II InfoUni

4.7 Cortes en pliegue

9. Croquice lo siguiente en la cara superior de la pieza.

10. Haga un corte Por todo.

66
SolidWorks Nivel II InfoUni

4.8 Chapa desplegada

11. De clic en el botón Desplegar.

Observe el agujero. Si se desea un agujero redondo, el corte debe hacerse con la chapa
plana y no doblada. El corte no puede hacerse en esta Vista desplegada. Para hacerlo se
debe usar los comandos Desdoblar y Doblar. Para salir de la vista desplegada de clic de
nuevo en Desplegar.

4.9 Desdoblar

12. Desdoblar. Vaya al comando Desdoblar, seleccione la cara superior y de clic en Incluir
todos los pliegues.

67
SolidWorks Nivel II InfoUni

13. Corte. Croquice lo siguiente y corte por todo

68
SolidWorks Nivel II InfoUni

4.10 Doblar

14. Doblar. Use el comando Doblar, de clic en Incluir todos los pliegues y acepte la
operación.

69
SolidWorks Nivel II InfoUni

Observe la diferencia en los agujeros, uno fue hecho en la Vista 3D y otro en la Vista
2D con Desdoblar y Doblar. Siempre que se quiera hacer agujeros, ranuras, pestañas en
una Vista 2D se debe usar Desdoblar, la(s) operación(es) a añadir y Doblar.

4.11 Romper esquinas / recortar esquinas.

15. Agregar una esquina. Use el comando Romper esquinas / recortar esquinas. Seleccione
Chaflán, 5mm, la cara y las aristas indicadas.

70
SolidWorks Nivel II InfoUni

Observe el resultado y acepte.

16. Guarde su pieza.

71
SolidWorks Nivel II InfoUni

EJEMPLO 9

En el siguiente ejemplo vamos a usar las operaciones Brida base y Cara a inglete de un
modo ligeramente diferente:

17. Croquis base. Cree el siguiente croquis en el plano de Planta y usa la operación Brida
base para crear la chapa con un espesor de 1.5mm:

72
SolidWorks Nivel II InfoUni

4.12 Caras a Inglete

18. Caras a Inglete. Ahora cree una operación de Caras a inglete, seleccione la arista
indicada (arista inferior):

19. Croquis. Dibuje lo siguiente:

20. Caras a inglete. Cierre el croquis y seleccione las tres aristas del rectángulo que faltan
para generar esto:

73
SolidWorks Nivel II InfoUni

Acepte la operación, debe obtener esto:

4.13 Creación de una chapa desde un sólido

Es posible crear una chapa desde un sólido, para ello el sólido debe tener un espesor
uniforme y se debe decir al programa donde ubicar las rasgaduras si la chapa lo necesita.
Vamos a explorar esto mediante un ejemplo:

74
SolidWorks Nivel II InfoUni

EJEMPLO 10

21. Extruya la siguiente figura, la altura de extrusión es de 25mm:

22. Vaciado. Haga un vaciado con espesor de pared de 1/16in

23. Insertar pliegues. Ahora vaya al comando Insertar Pliegues:

75
SolidWorks Nivel II InfoUni

Seleccione la base como cara fija, esta es la cara que no se moverá cuando se despliegue
la chapa.

Seleccione las aristas laterales (pueden ser las internas o externas) indicadas como
aristas para rasgar:

Aparecen unas flechas amarillas en las aristas, estas flechas indican cómo se va a realizar
el desgarro, para cambiar estas flechas seleccione la arista en el cuadro de Parámetros de
rasgadura) y haga clic en el botón Cambiar dirección. Cambie estas flechas como se
muestra y acepte la operación:

76
SolidWorks Nivel II InfoUni

Observe la relación entre las flechas amarillas y la forma en que se ha creado el desgarro:

La pieza de chapa metálica ya se ha creado:

77
SolidWorks Nivel II InfoUni

24. Añadir pestañas. Usando el comando Brida de arista genere las pestañas de 10mm

78
SolidWorks Nivel II InfoUni

25. Guarde la pieza.

4.14 Plegue recubierto

Se usan para generar una chapa entre un par de perfiles, estos perfiles no deben tener
esquinas en ángulo, si lo tuvieran es necesario darles un redondeo. Además deben ser
contornos abiertos, los perfiles pueden estar en planos que no son necesariamente
paralelos. Veremos esto con un ejemplo:

EJEMPLO 11

1. Perfil1. Croquice esto en el plano de Planta:

79
SolidWorks Nivel II InfoUni

2. Perfil2. Y esto en un plano paralelo al plano de Planta, 80mm arriba. Al acabar el croquis
ciérrelo.

3. Pliegue recubierto. Note que ambos croquis son abiertos y no contienen filos, ahora llame
al comando Pliegue recubierto, seleccione ambos croquis y establezca un espesor de
pared de 1/16in hacia dentro:

80
SolidWorks Nivel II InfoUni

Con esto la chapa desplegada debería lucir así:

4.15 Estableciendo la chapa lista para el corte

Para cortar la chapa muchas veces es necesario entregar nuestro dibujo a un proveedor
externo a fin de que haga el corte, es frecuente que se use el formato dwg de AutoCAD
para intercambiar archivos, pues este formato es de amplio uso. Vamos a exportar nuestra
pieza a ese formato.

1. Crear dibujo. Cree un nuevo dibujo y en Formato / Tamaño de hoja escoja tamaño de
hoja personalizado, así tendremos una hoja sin ningún membrete, lo cual es adecuado
si el corte será automatizado y sólo necesitamos entregar la geometría del modelo y
nada más. En Anchura y Altura escriba valores adecuados para que la hoja contenga
la chapa desplegada:

81
SolidWorks Nivel II InfoUni

2. En la Vista de dibujo que obtiene busque Chapa desplegada en Más vistas y coloque
la pieza en la hoja:

En escala asegúrese que la escala sea 1:1, si no es así escoja Escala personalizada, 1:1.

Acepte la operación. La escala siempre debe estar en 1:1, de otra manera estaríamos
cortando una pieza más grande o más pequeña. Ahora vamos a exportar el dibujo en
formato dwg. Para ello vaya al menú Archivo / Guardar como y en Tipo escoja
Dwg(.dwg). Asigne un nombre y guarde el documento.

82
SolidWorks Nivel II InfoUni

La pieza desplegada en AutoCAD:

83
SolidWorks Nivel II InfoUni

5. USO DE COSMOS/WORKS PARA ANÁLISIS LINEALES

OBJETIVOS

Tras completar el capitulo, será capaz de:

- Iniciar un estudio de COSMOS/Works para análisis lineales.

- Definir propiedades de materiales, cargas, restricciones.

- Analizar los resultados del estudio.

- Usar COSMOS/Works para analizar piezas con presión variable.

- Hacer un análisis térmico.

Una pregunta usualmente planteada en los problemas de ingeniería es: ¿Cómo responderá el
Sistema a una Acción predeterminada?. Teniendo en cuenta que el sistema y la acción pueden
ser una estructura y un conjunto de cargas, un elemento disipador y una fuente de calor, etc.

Para describir la respuesta de sistemas simples se pueden emplear ecuaciones que representan
las relaciones entre las variables del mismo. Al solucionar tales ecuaciones se obtiene una
solución analítica. Pero muchas veces los sistemas encontrados en la práctica son de una
complejidad tal que abordarlos por este método suele ser muy difícil. Ante esto han aparecido
técnicas matemáticas que dividen los sistemas en partes pequeñas, a los que se aplican
ecuaciones sencillas. Estas ecuaciones se combinan y resuelven y se obtiene el resultado del
problema. Esta es una solución numérica. Un método numérico es el método de elementos
finitos (FEM), el cual es adecuado para su uso en una computadora y es aplicado
frecuentemente en el análisis de estructuras. Luego del estudio se puede emplear un criterio de
falla para determinar si la estructura fallará ante en las condiciones expuestas.

PASOS A EMPLEAR

Aunque en el mercado hay muchos programas capaces de usar el FEM para la solución de
problemas, se pueden agrupar los pasos para realizar el análisis como sigue:

1. Realización de un modelo. Lo cual conlleva a definir su geometría.


2. Definición de un estudio. Que comprende definir:
a. Tipo de análisis (estático, térmico, en frecuencia, etc)
b. Material.
c. Conjunto de cargas y restricciones.

84
SolidWorks Nivel II InfoUni

d. Enmallado.
3. Visualización e interpretación de resultados.
4. Si el modelo no satisface las expectativas, se puede regresar al paso 1.

En este caso se van a usar los programas COSMOS/Works y SolidWorks. En SolidWorks se


define el modelo (Paso 1), mientras que en COSMOS/Works se realiza el estudio (Paso 2).
COSMOS/Works se integra bastante bien dentro de SolidWorks, logrando que la obtención de
resultados sea algo bastante sencillo.

Vamos a empezar con un análisis de cargas. Abra la pieza soporte.sldprt. Asegúrese que
COSMOS/Works esté cargado, debe aparecer un menú con el nombre COSMOS/Works, si no
es así vaya al menú Herramientas / Complementos, active el checkbox para COSMOS/Works.

5.1 Definición de un estudio estático

Active la pestaña de COSMOS/Works:

De clic derecho en el nombre de la pieza y escoja Study…

85
SolidWorks Nivel II InfoUni

En la ventana Study de clic en el botón Add… , escriba Fuerzas como nombre del estudio, el
tipo de análisis es Static. Acepte las ventanas.

5.2 Definición de propiedades

Localice el nombre de la pieza (soporte) y de clic derecho, escoja Apply/Edit Material…

En la ventana Material en la pestaña COSMOS/M Library, encuentre el tipo de material


Steel en Material Type. En Material Name escoja AISI 102.

86
SolidWorks Nivel II InfoUni

Asegúrese que los valores de propiedades sean distintos de cero. En algunas instalaciones
estos valores están en cero, lo cual hace que el análisis falle, si este es el caso, entonces
deberá asignar las propiedades manualmente, para ello en la pestaña Input Properties escoja
una propiedad, por ejemplo EX Elastic Modulus, escriba un valor en el cuadro Input
Property Value y haga clic en el botón Set. Repita la operación para otras propiedades.

Acepte la ventana Material. Observe que el icono para el nombre de la pieza (soporte) tiene
un check a su izquierda, indicando que la pieza ya tiene un material.

87
SolidWorks Nivel II InfoUni

5.3 Cargas y restricciones

Si no está visible, active la barra de herramientas COSMOS/Works Loads, para ello vaya al
menú Ver / Barras de Herramientas COSMOS/Works Loads. Seleccione la cara indicada:

Haga clic en el botón Restraints y escoja Fixed en Type:

88
SolidWorks Nivel II InfoUni

Observe que ahora aparecen unos indicadores verdes que muestran que la cara seleccionada
es fija.

Seleccione la cara indicada:

Haga clic en el botón Force, active el check Along plane Dir 2 y escriba -100, la dirección 1
es el eje x, Dirección 2 el eje y, Normal to plane es el eje z. Al escribir -100 tenemos una
fuerza de 100N actuado en el eje y negativo en la cara seleccionada.

89
SolidWorks Nivel II InfoUni

5.4 Creación de un enmallado

Para hacer el análisis es preciso hacer un enmallado, el cual particiona el componente en


elementos pequeños, de modo que puedan ser usados en el Análisis de Elementos Finitos.
Para ello haga clic derecho en el título Mesh, como se muestra:

90
SolidWorks Nivel II InfoUni

Elija Ceate… y acepte la siguiente ventana con los valores por defecto que muestra, estos
valores, indican el tamaño y tolerancia que tendrá el enmallado, a más fino (fine) los
resultados serán más exactos, pero el estudio tardará más. Usualmente se deja en el valor
medio.

Obtiene la ventana Mesh Progress, acepte siguiente ventana.

Si desea mostrar el enmallado de clic derecho en el título Mesh y escoja Show Mesh

Esta es la pieza enmallada:

91
SolidWorks Nivel II InfoUni

Para ocultar el enmallado vaya al mismo menú contextual y elija Hide Mesh.

5.5 Corriendo el estudio, visualización de resultados

Ya tenemos todo lo necesario para correr el estudio, de clic derecho en el nombre del
estudio y en el menú contextual escoja Run:

MOSTRAR ESFUERZOS

Ahora es momento de mostrar los resultados, en la carpeta Stress de clic derecho en Plot1 y
escoja Show:

92
SolidWorks Nivel II InfoUni

Se muestran los resultados, Cosmos Works muestra la gráfica de esfuerzos y


desplazamientos. El esfuerzo indicado es de acuerdo al criterio de Von Misses, el cual se
obtiene de los esfuerzos principales en cada elemento del enmallado y se usa como criterio
de falla en piezas y estructuras. Si este esfuerzo es mayor en algún punto al esfuerzo de
fluencia de material, la estructura tenderá a sufrir una deformación plástica en dicho punto.

El esfuerzo de Von Misses máximo es de 3.537e5Pa lo cual es menor que el esfuerzo de


fluencia del material que es de 3.5e8Pa, con lo cual se concluye que la pieza no sufrirá
deformación plástica. También hay que señalar que la deformación está exagerada, de clic
derecho en Plot1 de la carpeta Stress y haga clic en Edit definition, haga clic en la pestaña
Settings y vea el factor de escala 68361, para mostrar la figura deformada a escala real debe
escribir allí el valor 1. Usualmente las deformaciones son tan pequeñas que no se pueden
apreciar a simple vista, de allí que sea necesario escalarlas.

93
SolidWorks Nivel II InfoUni

MOSTRAR DESPLAZAMIENTOS

Para mostrar desplazamientos haga clic derecho en Plot1 de la carpeta Displacement y elija
Show, se muestra la gráfica de desplazamientos, observe que las unidades están en metros:

El desplazamiento máximo es 25.6 µm.

FUERZAS DE REACCIÓN

Se puede calcular la fuerza de reacción en los apoyos, para ello visualice la barra de
herramientas COSMOS / Works Result tools y haga clic en el botón Reaction Force:

94
SolidWorks Nivel II InfoUni

Seleccione la cara indicada por el cursor y presione el botón Update, observe el resultado, la
cara seleccionada es la cara fija de la pieza, la fuerza de reacción es de 100N positivo, lo
cual es igual y opuesta a la carga aplicada.

ANIMAR LOS RESULTADOS

De clic derecho en Plot1 de la carpeta Displacement y escoja Animate… haga clic en el


botón Play:

Puede guardar el video si activa el check Save as AVI File, le da un nombre y ubicación con
el botón Browse y reproduce la animación.

95
SolidWorks Nivel II InfoUni

ANALISIS DE FALLA

COSMOS / Works puede mostrar las zonas donde el esfuerzo de Von Misses es mayor al
esfuerzo de fluencia del material, usando un factor de seguridad. Haga clic derecho en Plot1
de la carpeta Design Check, escoja Edit Definition… debe obtener esta ventana:

Esta ventana muestra el criterio (Von Misses) y el objetivo de diseño el cual es que el
esfuerzo de VonMisses no sobrepase al esfuerzo límite, haga clic en Next.

Esta segunda ventana muestra que esfuerzo se usará como esfuerzo límite, deje la opción en
to Yield strength y presione Next

96
SolidWorks Nivel II InfoUni

En esta ventana se puede especificar un factor de seguridad. Las zonas de la pieza donde el
esfuerzo de Von Misses dividido por el factor de seguridad sean menores al esfuerzo de
fluencia son seguras y se pintarán con azul, las demás con rojo. Establezca un factor de
seguridad de 10 y presione Finish. Obtiene esta figura, toda la pieza es segura.

5.6 Presión variable

COSMOS / Works también se puede usar para hacer análisis donde la presión no es
uniforme. En este ejemplo se va a analizar un tanque sometido a la presión del agua. Dibuje
lo siguiente en el plano Alzado:

97
SolidWorks Nivel II InfoUni

Realice una operación de Revolución, con espesor de pared de 10mm hacia adentro
(Operación lámina). Haga visible el croquis, la altura marcada con 700mm será la altura
hasta la cual estará el líquido. Para ello es necesario insertar un Sistema de coordenadas en
dicho punto. Vaya al menú Insertar / Geometría de referencia / Sistema de coordenadas.

Escoja el punto indicado, invierta el eje y para que este apunte hacia abajo. Acepte la
operación. Cree un nuevo estudio estático de COSMOS / Works, asigne el material Steel /
AISI 304, coloque una restricción fija en la parte inferior de el tanque:

98
SolidWorks Nivel II InfoUni

Vamos a partir la cara interna del tanque para diferenciar la zona donde actuará la presión y
donde no. Para ello dibuje esta línea en el plano Alzado, la línea debe pasar por el punto
antes marcado como origen de coordenadas:

Vaya al comando Línea de partición de la barra de herramientas Curvas:

Seleccione la cara interna como caras a partir y acepte la operación.

99
SolidWorks Nivel II InfoUni

Ahora vamos a agregar una presión al tanque. La presión puede ser uniforme o variable, en
este caso será variable, seleccione el Sistema de coordenadas1 y las 3 caras internas
inferiores del tanque:

Active el comando Pressure de la barra de herramientas COSMOS / Works Loads.

En la ventana Pressure escoja Normal to selected face en Type, Variable en Distribution,


Value en 1 y 9800 en y. La presión que se va a ejercer en las caras seleccionadas será:

Presión = (Value) * (0 + 0*x + 9800*y + 0*xy + 0*x^2 + 0*y^2)

100
SolidWorks Nivel II InfoUni

El valor 9800 es el peso específico del agua en unidades SI. Observe que en el cuadro
Selected Coord. System debe aparecer Sistema de coordenadas1, el cual se escogió justo en
el punto donde está el nivel de agua, con el eje y hacia abajo, todo ello para que la ecuación
de la presión hidrostática sea “presión = peso específico * y”.

Ahora haga un enmallado y corra el análisis, muestre la gráfica de esfuerzos:

Como se ve el esfuerzo más grande está en la parte inferior del tanque, es así pues la presión
es más grande allí.

101
SolidWorks Nivel II InfoUni

5.7 Aplicación de un torque

En este ejemplo se va a aplicar un momento a una pieza. Abra la pieza Aro.sldprt y cree un
nuevo estudio estático. Asigne el material Plastics / Nylon 6/10. Asigne la cara indicada
como fija:

Vaya al menú Ver / Ejes temporales. Seleccione el eje temporal del aro (donde está el
cursor) y la cara exterior curva:

Haga clic en el botón Force, aparece la ventana Force. Por defecto aparece Apply Torque en
Type. Escriba un torque de 10N.m. Este torque se aplicará en la cara seleccionada según la
dirección del eje temporal que se seleccionó.

102
SolidWorks Nivel II InfoUni

La figura muestra la dirección del torque aplicado:

Haga el enmallado, corra el análisis y muestre los resultados:

103
SolidWorks Nivel II InfoUni

5.8 Análisis térmico

Abra el archivo aleta.SLDPRT. En este ejemplo vamos a hacer un análisis térmico a una
aleta. En la base de la aleta se aplica un flujo de calor de 100W, las otras partes de la aleta
están expuestas al aire a la temperatura de 27ºC, el coeficiente convectivo es de 10W/m^2, y
el material de la aleta es Aluminio 1345.

Lo primero a hacer es crear un estudio térmico, cree un nuevo estudio y escoja Thermal en
Análisis Type.

104
SolidWorks Nivel II InfoUni

Escoja como material Aluminum Alloys / 1345 Alloy. Seleccione la cara indicada y haga
clic en el botón Heat Power.

Establezca el flujo de calor en 100W:

Seleccione estas caras (dos caras) y aplique Convección:

105
SolidWorks Nivel II InfoUni

Establezca el coeficiente convectivo en 10 W/m^2K y la temperatura del medio en 300K

Cree el enmallado y corra el análisis, muestre la distribución de temperaturas, mostrando


Plot1 en la carpeta Thermal. La temperatura máxima es de 445K o bien 172ºC en la base de
la aleta donde se esta inyectando calor.

106
SolidWorks Nivel II InfoUni

107
SolidWorks Nivel II InfoUni

EJERCICIOS SOLIDWORKS AVANZADO


SUPERFICIES

Dibuje las superficies y compruebe calculando el área superficial (pestaña


Calcular / Medir, seleccionar todas las caras)

1. Área total: 22241.49 milímetros^2

2. Área total: 6946.09 milímetros^2

Perfil en Vista lateral.

Trayecto en Alzado

108
SolidWorks Nivel II InfoUni

3. Área: 9442.18 milímetros^2


Perfil 1

Perfil 2 (en plano paralelo a 80mm)

109
SolidWorks Nivel II InfoUni

4. Área total: 26119.9 milímetros^2


Perfil 1

Perfil 2 en Plano paralelo a 120mm

110
SolidWorks Nivel II InfoUni

Curva Guía

111
SolidWorks Nivel II InfoUni

5. Área total: 14910.79 milímetros^2 (antes de dar espesor)

6. Área total: 9372.34 milímetros^2 (antes de dar espesor)

112
SolidWorks Nivel II InfoUni

113
SolidWorks Nivel II InfoUni

114
SolidWorks Nivel II InfoUni

115
SolidWorks Nivel II InfoUni

CHAPA METALICA
Obtenga las siguientes piezas en chapa de 1/16”, r = 1/16”.

1.

2.

116
SolidWorks Nivel II InfoUni

3.

4.

117
SolidWorks Nivel II InfoUni

5.

6.

118
SolidWorks Nivel II InfoUni

7.

8.

119
SolidWorks Nivel II InfoUni

120
SolidWorks Nivel II InfoUni

USO DE COSMOS/WORKS PARA ANÁLISIS LINEALES

1. Dibuje la siguiente llave, realice una análisis en CosmosWorks con los


siguientes datos:
a. Carga Vertical hacia abajo: 100N
b. Material: Steel / AISI 304
c. Apoyos fijos indicados
Halle el esfuerzo máximo de Von Misses y el desplazamiento máximo.

2. La siguiente tubería se apoya en su extremo inferior, mientras que en el extremo


superior se ubica una fuerza de magnitud 200, 150, -300 N. El material es Steel /
AISI 1020. Hallar el máximo esfuerzo de Von Misses, así como la deformación
máxima. Use el sistema de referencia indicado.

121
SolidWorks Nivel II InfoUni

3. En la siguiente pieza (ver medidas en el ejercicio 4 de chapa metálica) se aplica


una fuerza de 100N, con los apoyos fijos indicados, el material es Steel / AISI
304, evaluar si el diseño es seguro con Factor de seguridad N = 10.

4. la siguiente viga está apoyada en sus extremos, encuentre la máxima deflexión:

El material es acero (E = 30e6 lb / in^2)


P = 300lb
a = 8”
L = 12”
Espesor y profundidad de la viga = 0.75”.

122
SolidWorks Nivel II InfoUni

5. En el siguiente eje, se aplica un torque, indicado, el material es acero AISI 1020,


encuentre la máxima deformación y esfuerzo de VonMisses y si el diseño es
seguro con N = 4.

123
SolidWorks Nivel II InfoUni

BIBLIOGRAFIA

- Manual de SolidWorks 2005 Infouni.


- Manual de ayuda en línea de SolidWorks.

124