You are on page 1of 55

CCNA Exploration2: Routing Protocols – Chapter 1 Exam

1. Which two statements correctly describe the components of a router? (Choose two.)
• RAM permanently stores the configuration file used during the boot sequence.
• ROM contains diagnostics executed on hardware modules.
• NVRAM stores a backup copy of the IOS used during the boot sequence.
• Flash memory does not lose its contents during a reboot.
• ROM contains the most current and most complete version of the IOS.
• Flash contains boot system commands to identify the location of the IOS.

2.

Which interfaces in the exhibit could be used for a leased line WAN connection? (Choose two.)
• 1
• 2
• 3
• 4
• 5
• 6

3. If a router cannot find a valid configuration file during the startup sequence, what will occur?
• The startup sequence will reset.
• The router will prompt the user for a response to enter setup mode.
• The startup sequence will halt until a valid configuration file is acquired.
• The router will generate a default configuration file based on the last valid configuration.
• The router will monitor local traffic to determine routing protocol configuration requirements.

4. Which of the following is the correct flow of routines for a router startup?
• load bootstrap, load IOS, apply configuration
• load bootstrap, apply configuration, load IOS
• load IOS, load bootstrap, apply configuration, check hardware
• check hardware, apply configuration, load bootstrap, load IOS

5. What is the default sequence for loading the configuration file?


• NVRAM, FLASH, ROM
• FLASH, TFTP,CONSOLE
• NVRAM, TFTP, CONSOLE
• FLASH, TFTP, ROM

6. 06. From what location can a router load the Cisco IOS during the boot process? (Choose two.)
• RAM
• TFTP server
• NVRAM
• setup routine
• Flash memory
• Terminal

7. Which are functions of a router? (Choose three.)


• packet switching
• extension of network segments
• segmentation of broadcast domains
• selection of best path based on logical addressing
• selection of best path based on physical addressing

8. What three processes does a router execute when it receives a packet from one network that is destined for another network?
(Choose three.)
• decapsulates the Layer 3 packet by stripping off the Layer 2 frame header
• uses the destination MAC Address in the IP Header to look up the next-hop address in the routing table
• leaves the Layer 2 frame header intact when decapsulating the Layer 3 packet
• uses the destination IP Address in the IP header to look up the next-hop address in the routing table
• encapsulates the Layer 3 packet into the new Layer 2 frame and forwards it out the exit interface
• encapsulates the Layer 3 packet into a special Layer 1 frame and forwards it to the exit interface

9. The network administrator needs to connect two routers directly via their FastEthernet ports. What cable should the network
administrator use?
• straight-through
• rollover
• cross-over
• serial

10.

Refer to the exhibit. What can be concluded from the output of the running-configuration of a router?
• The passwords are encrypted.
• The current configuration was saved to NVRAM.
• The configuration that is shown will be the one used on the next reboot.
• The commands that are displayed determine the current operation of the router.

11. Which two statements describe characteristics of load balancing? (Choose two.)
• Load balancing occurs when a router sends the same packet to different destination networks.
• Load balancing occurs when the same number of packets are sent over static and dynamic routes.
• Load balancing allows a router to forward packets over multiple paths to the same destination network.
• Unequal cost load balancing is supported by EIGRP.
• If multiple paths with different metrics to a destinations exist, the router cannot support load balancing.

12.

Refer to the exhibit. What can be concluded from the routing table output in the exhibit? (Choose two.)
• This router only has two interfaces.
• The router interfaces are not operational yet.
• This router is configured to forward packets to remote networks.
• The FastEthernet0/0 and Serial0/0/0 interfaces of this router were configured with an IP address and the no shutdown command.
• An IP packet received by this router with a destination address of 198.18.9.1 will be forwarded out of the Serial0/0/0 interface.

13.

The serial connection shown in the graphic needs to be configured. Which configuration commands must be made on the Sydney
router to establish connectivity with the Melbourne site? (Choose three.)
• Sydney(config-if)# ip address 201.100.53.2 255.255.255.0
• Sydney(config-if)# no shutdown
• Sydney(config-if)# ip address 201.100.53.1 255.255.255.224
• Sydney(config-if)# clock rate 56000
• Sydney(config-if)# ip host Melbourne 201.100.53.2

14. Passwords can be used to restrict access to all or parts of the Cisco IOS. Select the modes and interfaces that can be protected
with passwords. (Choose three.)
• VTY interface
• console interface
• Ethernet interface
• secret EXEC mode
• privileged EXEC mode
• router configuration mode

15. What is the outcome of entering these commands?


R1(config)# line vty 0 4
R1(config-line)# password check123
R1(config-line)# login

• ensures that a password is entered before entering user EXEC mode


• sets the password to be used for connecting to this router via Telnet
• requires check123 to be entered before the configuration can be saved
• creates a local user account for logging in to a router or switch

16.

Refer to the exhibit. The network administrator has configured the router with the interface IP addresses shown for the directly
connected networks. Pings from the router to hosts on the connected networks or pings between router interfaces are not working.
What is the most likely problem?
• The destination networks do not exist.
• The IP addresses on the router interfaces must be configured as network addresses and not host addresses.
• The interfaces must be enabled with the no shutdown command.
• Each interface must be configured with the clock rate command.

17. A network administrator has just entered new configurations into Router1. Which command should be executed to save
configuration changes to NVRAM?
• Router1# copy running-config flash
• Router1(config)# copy running-config flash
• Router1# copy running-config startup-config
• Router1(config)# copy running-config startup-config
• Router1# copy startup-config running-config
• Router1(config)# copy startup-config running-config

18.

Refer to the exhibit. All routers have a route in its routing table to each network that is shown in the exhibit. Default routes have not
been issued on these routers. What can be concluded about how packets are forwarded in this network? (Choose two.)
• If RouterC receives a packet that is destined for 10.5.1.1, it will be forwarded out interface Fa0/0.
• If RouterA receives a packet that is destined for 192.168.3.146, it will be forwarded out interface S0/0/1.
• If RouterB receives a packet that is destined for 10.5.27.15, it will be forwarded out interface S0/0/1.
• If RouterB receives a packet that is destined for 172.20.255.1, it will be forwarded out interface S0/0/0.
• If RouterC receives a packet that is destined for 192.16.5.101, it will be forwarded out interface S0/0/1.
19. What header address information does a router change in the information it receives from an attached Ethernet interface before
information is transmitted out another interface?
• only the Layer 2 source address
• only the Layer 2 destination address
• only the Layer 3 source address
• only the Layer 3 destination address
• the Layer 2 source and destination address
• the Layer 3 source and destination address

20.

Refer to the exhibit. Host A pings host B. When R4 accepts the ping into the Ethernet interface, what two pieces of header
information are included? (Choose two.)
• source IP address: 192.168.10.129
• source IP address: BBBB.3333.5677
• source MAC address: 5555.AAAA.6666
• destination IP address: 192.168.10.33
• destination IP address: 192.168.10.134
• destination MAC address: 9999.DADC.1234

21.

Refer to the exhibit. After host 2 is connected to the switch on the LAN, host 2 is unable to communicate with host 1. What is the
cause of this problem?
• The subnet mask of host 2 is incorrect.
• Host 1 and host 2 are on different networks.
• The switch needs an IP address that is not configured.
• The router LAN interface and host 1 are on different networks.
• The IP address of host 1 is on a different network than is the LAN interface of the router.

CCNA Exploration2: Routing Protocols – Chapter 2 Exam

1. The output of the Router# show interfaces serial 0/1 command displays the following:
Serial0/1 is up, line protocol is down.
What is the most likely cause for the line protocol being down?

• Serial0/1 is shutdown.
• There is no cable connecting the routers.
• The remote router is using serial 0/0.
• No clock rate has been set.

2. Which address can be used to summarize networks 172.16.0.0/24 thru 172.16.7.0/24?


• 172.16.0.0/21
• 172.16.1.0/22
• 172.16.0.0 255.255.255.248
• 172.16.0.0 255.255.252.0

3.

Refer to the exhibit. How will packets destined to the 172.16.0.0 network be forwarded?
• Router1 will perform recursive lookup and packet will exit S0/0.
• Router1 will perform recursive lookup and packet will exit S0/1.
• There is no matching interface associated with network 172.16.0.0 so packets will be dropped.
• There is no matching interface associated with network 172.16.0.0 so packets will take gateway of last resort and exit out S0/2.

4. A static route that points to the next hop IP will have what administrative distance and metric in the routing table?
• administrative distance of 0 and metric of 0
• administrative distance of 0 and metric of 1
• administrative distance of 1 and metric of 0
• administrative distance of 1 and metric of 1

5. Hosts on two separate subnets cannot communicate. The network administrator suspects a missing route in one of the routing
tables. Which three commands can be used to help troubleshoot Layer 3 connectivity issues? (Choose three.)
• ping
• show arp
• traceroute
• show ip route
• show controllers
• show cdp neighbor

6.
Refer to the exhibit. Which static route should be configured on Router1 so that host A will be able to reach host B on the 172.16.0.0
network?
• ip route 192.168.0.0 172.16.0.0 255.255.0.0
• ip route 172.16.0.0 255.255.0.0 192.168.0.1
• ip route 172.16.0.0 255.255.0.0 S0/0/1
• ip route 172.16.0.0 255.255.0.0 S0/0/0

7. Which of the following are displayed by the Router# show cdp neighbors command? (Choose three.)
• load
• platform
• reliability
• holdtime
• local interface

8. Why is it advisable to enter a next-hop IP address when creating a static route whose exit interface is an Ethernet network?
• Adding the next-hop address eliminates the need for the router to do any lookups in the routing table before forwarding a packet.
• In a multi-access network, the router cannot determine the next-hop MAC address for the Ethernet frame without a next-hop address.
• Using a next-hop address in a static route provides a route with a lower metric.
• In multi-access networks, using a next-hop address in a static route makes that route a candidate default route.

9.

Refer to the exhibit. Which set of commands will configure static routes that will allow the WinterPark and the Altamonte routers to
deliver packets from each LAN and direct all other traffic to the Internet?
• WinterPark(config)# ip route 0.0.0.0 0.0.0.0 192.168.146.1
Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2
Altamonte(config)# ip route 0.0.0.0 0.0.0.0 s0/1
• WinterPark(config)# ip route 0.0.0.0 0.0.0.0 192.168.146.1
Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2
Altamonte(config)# ip route 198.18.222.0 255.255.255.255 s0/1
• WinterPark(config)# ip route 172.191.67.0 255.255.255.0 192.168.146.1
WinterPark(config)# ip route 0.0.0.0 0.0.0.0 192.168.146.1
Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2
• WinterPark(config)# ip route 172.191.67.0 255.255.255.0 192.168.146.1
Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2
Altamonte(config)# ip route 0.0.0.0 0.0.0.0 s0/0

10. What happens to a static route entry in a routing table when the outgoing interface is not available?
• The route is removed from the table.
• The router polls neighbors for a replacement route.
• The route remains in the table because it was defined as static.
• The router redirects the static route to compensate for the loss of the next hop device.

11. What address can be used to summarize networks 172.16.0.0/24 thru 172.16.7.0/24?
• 172.16.0.0/21
• 172.16.1.0/22
• 172.16.0.0 255.255.255.248
• 172.16.0.0 255.255.252.0

12.

Refer to the exhibit. Given the output in the exhibit, how would a clock rate be determined for this link?
• The rate would be negotiated by both routers.
• A rate would not be selected due to the DCE/DTE connection mismatch.
• The rate configured on the DTE determines the clock rate.
• The rate configured on the DCE determines the clock rate.

13. Which piece of information is available from examining the output of the command show ip interface brief?
• Interface speed and duplex
• Interface MTU
• Errors
• Interface MAC address
• Interface IP address

14. What two devices are responsible for converting the data from the WAN service provider into a form acceptable by the router?
(Choose two).
• the serial port of the router
• a modem
• a switch
• the ethernet port of the router
• a CSU/DSU device
• a DTE device

15.

Refer to the exhibit. What two commands are required to provide connectivity between the 192.168.1.0 and 10.0.0.0 networks without
requiring recursive lookup? (Choose two.)
• A(config)# ip route 10.0.0.0 255.0.0.0 s 0/1/0
• A(config)# ip route 10.0.0.0 255.0.0.0 172.16.40.2
• A (config)# ip route 10.0.0.0 255.0.0.0 s 0/0/0
• B(config)# ip route 192.168.1.0 255.255.255.0 s 0/0/0
• B (config)# ip route 192.168.1.0 255.255.255.0 172.16.40.1
• B(config)# ip route 192.168.1.0 255.255.255.0 s 0/1/0

16. A router has one static route configured to each destination network. Which two scenarios would require an administrator to alter
the static routes that are configured on that router? (Choose two.)
• The destination network no longer exists.
• The destination network is moved to a different interface on the same router.
• The path between the source and destination is upgraded with a higher bandwidth link.
• The remote destination network interface has to be down for 15 minutes of maintenance.
• A topology change occurs where the existing next-hop address or exit interface is not accessible.

17. A network administrator enters the following command into Router1: ip route 192.168.0.0 255.255.255.0 S0/1/0. Router1 then
receives a packet that is destined for 192.168.0.22/24. After finding the recently configured static route in the routing table, what
does Router1 do next to process the packet?
• drops the packet because the destination host is not listed in the routing table
• looks up the MAC address of the S0/1/0 interface to determine the destination MAC address of the new frame
• performs a recursive lookup for the IP address of the S0/1/0 interface before forwarding the packet
• encapsulates the packet into a frame for the WAN link and forwards the packet out the S0/1/0 interface

18.

Refer to the exhibit. A company network engineer is assigned to establish connectivity between the two Ethernet networks so that
hosts on the 10.1.1.0/24 subnet can contact hosts on the 10.1.2.0/24 subnet. The engineer has been told to use only static routing for
these company routers. Which set of commands will establish connectivity between the two Ethernet networks?
• R1(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.1
R2(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.2
• R1(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.2
R2(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.1
• R1(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.2
R2(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.1
• R1(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.1
R2(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.2
• R1(config)# ip route 0.0.0.0 0.0.0.0 10.1.2.1
R2(config)# ip route 0.0.0.0 0.0.0.0 10.1.1.1

19.

Refer to the exhibit. What is the significance of the /8 in the route to the 10.0.0.0 network?
• It indicates that there are 8 hops between this router and the 10.0.0.0 network.
• It represents the time, in milliseconds, it takes for a ping to reply when sent to the 10.0.0.0 network.
• It indicates that there are 8 subnets in the destination network to which the router can forward packets.
• It indicates the number of consecutive bits, from the left, in the destination IP address of a packet that must match 10.0.0.0 to
use that route.
20.

Refer to the exhibit. What two commands will change the next-hop address for the 10.0.0.0/8 network from 172.16.40.2 to
192.168.1.2? (Choose two.)
• A(config)# no network 10.0.0.0 255.0.0.0 172.16.40.2
• A(config)# no ip address 10.0.0.1 255.0.0.0 172.16.40.2
• A(config)# no ip route 10.0.0.0 255.0.0.0 172.16.40.2
• A(config)# ip route 10.0.0.0 255.0.0.0 s0/0/0
• A(config)# ip route 10.0.0.0 255.0.0.0 192.168.1.2

21. Which two statements describe functions or characteristics of CDP? (Choose two.)
• It starts up automatically and allows the device to detect directly connected neighbor devices that use CDP.
• It operates at the network layer and allows two systems to learn about each other.
• It creates a topology map of the entire network.
• It allows systems to learn about each other even if different network layer protocols are configured.
• It forwards advertisements about routes for faster convergence.

22.

Which of the following is true regarding CDP and the graphic shown?
• CDP running on Router D will gather information about routers A, B, C, and E.
• By default, Router A will receive CDP advertisements from routers B and C.
• If routers D and E are running different routing protocols, they will not exchange CDP information.
• Router E can use CDP to identify the IOS running on Router B.

CCNA Exploration2: Routing Protocols –Chapter 3 Exam

1. Which two statements correctly describe the concepts of administrative distance and metric? (Choose two.)
• Administrative distance refers to the trustworthiness of a particular route.
• A router first installs routes with higher administrative distances.
• The value of the administarive distance can not be altered by the network administrator.
• Routes with the smallest metric to a destination indicate the best path.
• The metric is always determined based on hop count.
• The metric varies depending which Layer 3 protocol is being routed, such as IP or IPX.
2.

Refer to the exhibit. Which statement correctly describes how R1 will determine the best path to R2?
• R1 will install a RIP route using network A in its routing table because the administrative distance of RIP is higher than EIGRP.
• R1 will install a RIP route using network A in its routing table because the path cost from RIP is lower than EIGRP.
• R1 will install an EIGRP route using network B in its routing table because the administrative distance of EIGRP is lower than
RIP.
• R1 will install an EIGRP route using network B in its routing table because the path cost from EIGRP is lower than RIP.
• R1 will install an EIGRP route and a RIP route in its routing table and load balance between them.

3. Which two statements are true regarding classless routing protocols? (Choose two.)
• sends subnet mask information in routing updates
• sends complete routing table update to all neighbors
• is supported by RIP version 1
• allows for use of both 192.168.1.0/30 and 192.168.1.16/28 subnets in the same topology
• reduces the amount of address space available in an organization

4. Which command would the network administrator issue to determine if load balancing is in effect on a router?
• show ip protocols
• show ip route
• show ip interface brief
• show ip interface

5. Which two conditions would create a setting where the use of a distance-vector routing protocol would be efficient? (Choose two.)
• the network requires a special hierarchical design
• fast convergence of the network is crucial
• the network is using a hub and spoke topology
• the network is using a flat design
• there are more than 15 hops between the most distant routers

6. What is the purpose of a routing protocol?


• It is used to build and maintain ARP tables.
• It provides a method for segmenting and reassembling data packets.
• It allows an administrator to devise an addressing scheme for the network.
• It allows a router to share information about known networks with other routers.
• It provides a procedure for encoding and decoding data into bits for packet forwarding.

7. Which of the following best describes the operation of distance vector routing protocols?
• They use hop count as their only metric.
• They only send out updates when a new network is added.
• They send their routing tables to directly connected neighbors.
• They flood the entire network with routing updates.
8. When multiple routing protocols have a route to the same destination network, what determines which route is installed in the
routing table?
• best metric
• lowest hop count
• greatest available bandwidth
• lowest administrative distance
• lowest cost

9. Why is fast convergence desirable in networks that use dynamic routing protocols?
• Routers will not allow packets to be forwarded until the network has converged.
• Hosts are unable to access their gateway until the network has converged.
• Routers may make incorrect forwarding decisions until the network has converged.
• Routers will not allow configuration changes to be made until the network has converged.

10. Which of the following conditions must be met in order for a network to have converged?
• The routers in the network are operating with dynamic routing protocols.
• The routers in the network are operating with compatible versions of IOS.
• The routers in the network are operating with the same routing tables.
• The routers in the network are operating with consistent routing knowledge.

11. Which two statements are true regarding metrics? (Choose two.)
• RIP uses bandwidth as a metric.
• OSPF uses delay as a metric.
• EIGRP uses bandwidth as a metric.
• OSPF uses cost based on bandwidth as a metric.
• RIP uses delay as a metric.
• EIGRP uses hop count only as a metric.

12. Which two statements are true regarding the advantages of the use of static routes? (Choose two).
• increased security
• reduced effort in configuring routes
• the administrator maintains control over routing
• easier to implement in a growing network
• reduces the chance of routing errors
• increased router resource usage

13. The following line of code is displayed in a routing table:

R 209.165.201.0/24 [120/2] via 192.168.252.2, 00:00:16, S0/0/0

What can be concluded from this output?


• A packet destined for host 192.168.252.2 will be forwarded out the interface connected to network 209.165.201.0/24.
• The value, 120, is used to determine the best path when a router has more than one routing protocol configured for the same destination
network.
• This route was manually configured using the ip route command.
• 192.168.252.2 is an interface on the router that produced this output.

14. What will be the result of the following commands?


ORL(config)# interface fastethernet 0/0
ORL(config-if)# ip address 172.16.3.1 255.255.255.0
ORL(config-if)# no shutdown

• The 172.16.3.0 network will be routed by any dynamic routing protocol automatically.
• A routing table entry is made to the 172.16.3.0 network with a code of “C”.
• A static route is required to route traffic to the 172.16.3.0 network.
• The commands will be saved to the startup-configuration automatically.

15. An engineer creates a static route by entering the Router(config)# ip route 10.0.0.0 255.255.255.0 192.168.1.2 command. What can be
concluded about this route?
• The administrative distance of this route is 1.
• 192.168.1.2 is the address of an interface on this router.
• This route will display as a directly connected network in the routing table.
• Packets with a destination IP address of 192.168.1.2 will be forwarded to the 10.0.0.0/24 network first.

16.

Refer to the exhibit. Router1 and Router2 are running EIGRP. All interfaces are operational and packets can be forwarded between
all networks. What information will be found in the routing table for Router1?
• Router1 will have 6 directly connected networks.
• The administrative distance of the route to network 172.16.0.0 will be 90.
• The metric for routes to 172.16.0.0 will be 1.
• The interface that is used to forward packets to 172.16.0.0 will always be the S0/1 interface.

17. The following line of code is present in the routing table:


O 10.16.1.0/27 [110/129] via 192.168.1.5, 00:00:05, Serial0/0/1

What does the number 129 indicate in this output?


• The cost for this link has a value of 129.
• The clock rate on this serial interface is set to 129,000.
• The next-hop router is 129 hops away from this router.
• This route has been updated 129 times in this routing table.

18. A growing medium-sized manufacturing company recently began to have routing instability issues. The company uses static routes
and has a mixture of over 30 Cisco and non-Cisco routers. The network administrator has decided to convert the network to
dynamic routing. What characteristics of protocols should be considered in this selection process?
• Distance vector routing protocols, such as RIP, converge more quickly than do link-state routing protocols.
• EIGRP can be used on all of the routers in the company.
• OSPF can be used between the routers.
• An exterior routing protocol, such as BGP, is recommended for growing companies.

19.
Refer to the exhibit. If RIP is the routing protocol, what is the value of the metric from router A to network 192.168.5.0/24?
• 3
• 4
• 56
• 624
• 724

20. A router learns two paths with equal metrics to a destination network via the RIP routing protocol. How will the router handle
packets to the destination network?
• The router will install the first route it learned into the routing table.
• The router will install both routes in the routing table and load balance between the two.
• The router will put the first route in the routing table, and denote the second route as a backup route.
• The router will pick the path with the higher bandwidth and will place it in the routing table.

CCNA Exploration2: Routing Protocols and Concepts – Chapter 4 Exam

1. Which event will cause a triggered update?


• an update routing timer expires
• a corrupt update message is received
• a route is installed in the routing table
• the network is converged

2. Three routers running a distance-vector routing protocol lost all power, including the battery backups. When the routers reload,
what will happen?
• They will share all routes saved in NVRAM prior to the power loss with their directly connected neighbors.
• They will multicast hello packets to all other routers in the network to establish neighbor adjacencies.
• They will send updates that include only directly connected routes to their directly connected neighbors.
• They will broadcast their full routing table to all routers in the network.

3. What does the RIP holddown timer do?


• ensures an invalid route has a metric of 15
• prevents a router from sending any updates after it has introduced a routing loop into the network
• ensures every new route is valid before sending an update
• instructs routers to ignore updates, for a specified time or event, about possible inaccessible routes

4. Which two statements are true regarding the function of the RIPv1 routing updates? (Choose two).
• updates are broadcast only when there are changes to the topology
• updates are broadcast at regular intervals
• broadcast are sent to 0.0.0.0
• broadcasts are sent to 255.255.255.255
• updates contain the entire network topology
• only changes are included in the updates

5. Which of the following statements are correct about RIP?


• uses a broadcast to update all other routers in the network every 60 seconds
• uses a multicast address to update other routers every 90 seconds
• will send out an update if there is a failure of a link
• updates only contain information about routes that have changed since last update

6. Which two statements describe EIGRP? (Choose two.)


• EIGRP can be used with Cisco and non-Cisco routers.
• EIGRP sends triggered updates whenever there is a change in topology that influences the routing information.
• EIGRP has an infinite metric of 16.
• EIGRP sends a partial routing table update, which includes just routes that have been changed.
• EIGRP broadcasts its updates to all routers in the network.
7. Which statement is true regarding cisco’s RIP_JITTER variable?
• It prevents the synchronization of routing updates by buffering the updates as they leave the router interfaces.
• It prevents the synchronization of routing updates by subtracting a random length of time ranging from 0% to 15% of the specified interval
time from the next routing update interval.
• It prevents the synchronization of routing updates by causing the router to skip every other scheduled update time.
• It prevents the synchronization of routing updates by forcing the router to listen when its time for other updates on the lines before
sending its update.

8.

What actions will occur after RouterA loses connectivity to network 114.125.16.0? (Choose two.)
• RouterB will include network 123.92.76.0 and 136.125.85.0 in its update to RouterA.
• During the next update interval, RouterB will send a RIP update out both ports that includes the inaccessible network.
• During the next update interval, RouterC will send an update to RouterB stating that network 114.125.16.0 is accessible in 2 hops.
• Router C will learn of the loss of connectivity to network 114.125.16.0 from RouterB.
• RouterB will include network 123.92.76.0 and 136.125.85.0 in its update to RouterC.

9. Which of the following methods does split horizon use to reduce incorrect routing information?
• Routing updates are split in half to reduce the update time.
• Information learned from one source is not distributed back to that source.
• New route information must be learned from multiple sources to be accepted.
• The time between updates is split in half to speed convergence.
• New route information is suppressed until the system has converged.

10.

The graphic shows a network that is configured to use RIP routing protocol. Router2 detects that the link to Router1 has gone down.
It then advertises the network for this link with a hop count metric of 16. Which routing loop prevention mechanism is in effect?
• split horizon
• error condition
• hold-down timer
• route poisoning
• count to infinity

11. What is the purpose of the TTL field in the IP header?


• used to mark routes as unreachable in updates sent to other routers
• prevents regular update messages from reinstating a route that may have gone bad
• prevents a router from advertising a network through the interface from which the update came
• limits the time or hops that a packet can traverse through the network before it should be discarded
• defines a maximum metric value for each distance vector routing protocol by setting a maximum hop count

12. Which of the following can exist in a distance vector network that has not converged? (Choose three.)
• routing loops
• inconsistent traffic forwarding
• no traffic forwarding until system converges
• inconsistent routing table entries
• routing table updates sent to wrong destinations

13.

Refer to the exhibit. The routers in this network are running RIP. Router A has not received an update from Router B in over three
minutes. How will Router A respond?
• The Holddown timer will wait to remove the route from the table for 60 seconds.
• The Invalid timer will mark the route as unusable if an update has not been received in 180 seconds.
• The Update timer will request an update for routes that were learned from Router B.
• The Hello timer will expire after 10 seconds and the route will be flushed out of the routing table.

14. A network administrator is evaluating RIP versus EIGRP for a new network. The network will be sensitive to congestion and must
respond quickly to topology changes. What are two good reasons to choose EIGRP instead of RIP in this case? (Choose two.)
• EIGRP uses periodic updates.
• EIGRP only updates affected neighbors.
• EIGRP uses broadcast updates.
• EIGRP updates are partial.
• EIGRP uses the efficient Bellman-Ford algorithm.

15.

Refer to the exhibit. What path will packets from the 192.168.1.0/24 network travel to reach the 10.0.0.0/8 network if RIP is the active
routing protocol?
• The path will be router A -> router B -> router C -> router E.
• The path will be router A -> router D -> router E.
• Router A will load balance between the router A -> router D -> router E and router A -> router B -> router C -> router E paths.
• Packets will alternate paths depending on the order they arrive at router A.

16. Which three routing protocols are distance vector routing protocols? (Choose three).
• RIPv1
• EIGRP
• OSPF
• IS-IS
• RIPv2

17. What is a routing loop?


• a packet bouncing back and forth between two loopback interfaces on a router
• a condition where a return path from a destination is different from the outbound path forming a “loop”
• a condition where a packet is constantly transmitted within a series of routers without ever reaching its intended destination
• the distribution of routes from one routing protocol into another

18. Which two conditions are most likely to cause a routing loop? (Choose two.)
• random jitter
• implementation of classful addressing
• inconsistent routing tables
• incorrectly configured static routes
• a network converging too quickly

19. What metric does the RIP routing protocol consider to be infinity?
• 0
• 15
• 16
• 224
• 255

20.

Refer to the exhibit. If all routers are using RIP, how many rounds of updates will occur before all routers know all networks?
• 1
• 2
• 3
• 4
• 5
• 6

CCNA Exploration2: Routing Protocols and Concepts – Chapter 5 Exam

1.
Refer to the exhibit. All routers in the exhibit are running RIP v1. The network administrator issues the show ip route command on
router A. What routes would appear in the routing table output if the network is converged? (Choose two).
• R 192.168.2.0/24 [120/1]
• C 192.168.2.0/24 [120/1]
• R 10.10.3.0/24 [120/0]
• C 10.10.3.0/24 [120/1]
• R 10.10.1.0/24 [120/2]
• R 10.10.1.0/24 [120/3]

2.

Refer to the exhibit. Router1 is running RIPv1. What command was entered into Router1 to configure the gateway of last resort?
• no auto-summary
• ip default-network 0.0.0.0
• ip default-gateway 10.0.0.0
• ip route 0.0.0.0 0.0.0.0 S0/0/1

3.

Refer to the exhibit. Router1 and Router2 are running the RIPv1 protocol. The network administrator configures the command
network 10.1.0.0 on Router1. What network will Router1 advertise to Router2?
• 10.1.0.0/16
• 10.1.0.0/8
• 10.0.0.0/16
• 10.0.0.0/8

4.
Which of the following would be the correct command sequence to enable RIP on Router B for all connected networks?
• RouterB# router rip
RouterB(router)# network 210.36.7.0
RouterB(router)# network 220.17.29.0
RouterB(router)# network 211.168.74.0
• RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0
RouterB(config-router)# network 211.168.74.0
RouterB(config-router)# network 199.84.32.0
• RouterB(config)# configure router rip
RouterB(config-router)# network 210.36.7.0
RouterB(config-router)# network 199.84.32.0
RouterB(config-router)# network 211.168.74.0
• RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0
RouterB(config-router)# network 210.36.7.0
RouterB(config-router)# network 211.168.74.0
• RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0
RouterB(config-router)# network 210.36.7.0
RouterB(config-router)# network 220.17.29.0

5. Which command will display RIP activity as it occurs on a router?


• debug ip rip
• show ip route
• show ip interface
• show ip protocols
• debug ip rip config
• show ip rip database

6. Which command or set of commands will stop the RIP routing process?
• RouterB(config)# router rip
RouterB(config-router)# shutdown
• RouterB(config)# router rip
RouterB(config-router)# network no 192.168.2.0
• RouterB(config)# no router rip
• RouterB(config)# router no rip

7.

Refer to the exhibit. RIPv1 is running on all three routers. All interfaces have been correctly configured with addresses in the
address ranges that are shown. Which route would you see in the routing table on router CHI if the routers are configured with the
commands that are displayed in the exhibit?
• 192.168.0.4/30
• 192.168.0.0/24
• 192.168.0.0/16
• 192.168.0.32/27

8. The following line was displayed in the output of the show ip route command.

R 192.168.3.0/24 [120/3] via 192.168.2.2, 00:00:30, Serial0/0

What is the value of the routing metric?


• 3
• 12
• 20
• 30
• 120

9. Which of the following is considered a limitation of RIP v1?


• RIP v1 does not send subnet mask information in its updates.
• RIP v1 is not widely supported by networking hardware vendors.
• RIP v1 consumes excessive bandwidth by multicasting routing updates using a Class D address.
• RIP v1 requires enhanced router processors and extra RAM to function effectively.
• RIP v1 does not support load balancing across equal-cost paths.
• RIP v1 authentication is complicated and time-consuming to configure.

10. What are three characteristics of the RIPv1 routing protocol? (Choose three.)
• supports the use of VLSM
• uses hop count as a metric
• considers a metric of 16 as infinity
• has an administrative distance of 110 by default
• includes the destination IP address and subnet mask in routing updates
• calculates metrics using the Bellman Ford algorithm

11. What will happen if an interface IP address is entered for the address portion of the network command in a RIPv1 configuration
instead of a network address?
• The router will reject the command.
• A route to the host address will be added to outgoing RIP updates.
• A route to the host address will be added to the routing table.
• All interfaces in the same classful network as the configured address will be included in the RIPv1 routing process.

12.

Refer to the exhibit. All routers that are shown are running the RIP routing protocol. All unknown IP traffic must be forwarded to the
ISP. What router or set of routers are recommended to have both a default route and the default-information originate command
issued to implement this forwarding policy?
• only Router1
• only the gateway router
• all routers in the network
• only the routers with LANs needing Internet access
13.

Refer to the exhibit. All routers are configured with valid interface addresses in the indicated networks and are running RIPv1. The
network is converged. Which routes are present in the routing tables?
• All routers have all routes in their routing table.
• All routers have all /30 routes, but do not have /24 routes in their routing table.
• All routers have all /30 routes. Routers A and E also have some of the /24 routes in their routing table.
• All routers have all /30 routes. Routers B and D also have some of the /24 routes in their routing table.
• Routers A and E have all routes. Routers B and D have only /30 routes in their routing table.
• Routers A and E have only /24 routes. Routers B and D have only /30 routes in their routing table.

14.

Refer to the exhibit. A network consists of multiple routers. What can be verified when the show ip protocols command is issued on
one of the routers in the network?
• whether all routes in the network have been properly added to the routing table
• routing protocol configuration in use for IP on this router
• operational status of routing protocols in use on all routers in the network
• routing metric of each network that is listed in the routing table

15.

Refer to the exhibit. The Ethernet interface on Router2 goes down and the administrator notices that the route is still valid in the
routing table of Router1. How much longer will it take for Router1 to mark the route invalid by setting the metric to 16?
• 30 seconds
• 90 seconds
• 155 seconds
• 180 seconds
• 255 seconds

16. What is the default update period in seconds for the RIP routing protocol?
• 10
• 12
• 15
• 20
• 30
• 60

17.

Refer to the exhibit. What can be concluded from the routing table output of router B?
• A static default route has been configured on B.
• The default-information originate command has been entered on A.
• All traffic that is destined for 192.168.1.1 will be sent to address 0.0.0.0.
• Hosts on the 10.16.1.0/27 network have 192.168.1.1 configured as the default gateway address.
18. Which two statements are true regarding the characteristics of RIPv1? (Choose two).
• It is a distance vector routing protocol.
• It advertises the address and subnet mask for routes in routing updates.
• The data portion of a RIP message is encapsulated into a TCP segment.
• The data portion of a RIP message is encapsulated into a UDP segment.
• It broadcasts updates every 15 seconds.
• It allows a maximum of 15 routers in the routing domain.

19.

Refer to the exhibit. The network that is shown is running RIPv1. The 192.168.10.0/24 network was recently added and will only
contain end users. What command or set of commands should be entered on Router1 to prevent RIPv1 updates from being sent to
the end user devices on the new network while still allowing this new network to be advertised to other routers?
• Router1(config-router)# no router rip
• Router1(config-router)# network 192.168.10.0
• Router1(config-router)# no network 192.168.10.0
• Router1(config-router)# passive-interface fastethernet 0/0
• Router1(config-router)# passive-interface serial 0/0/0
CCNA Exploration2: Routing Protocols and Concepts – Chapter 6 Exam

1. What two advantages does CIDR provide to a network? (Choose two.)


• reduced routing table size
• dynamic address assignment
• automatic route redistribution
• reduced routing update traffic
• automatic summarization at classful boundaries

2.

Refer to the exhibit. The network administrator wants to create a subnet for the point-to-point connection between the two routers.
Which subnetwork mask would provide enough addresses for the point-to-point link with the least number of wasted addresses?
• 255.255.255.192
• 255.255.255.224
• 255.255.255.240
• 255.255.255.248
• 255.255.255.252

3.

Refer to the exhibit. A network engineer is summarizing the two groups of routes on router R1 shown in the exhibit. Which
summarization will work for all the subnets?
• 192.168.0.0/23
• 192.168.0.0/22
• 192.168.0.0/21
• 192.168.0.0/20

4. Which of the following are contained in the routing updates of classless routing protocols? (Choose two.)
• 32-bit address
• next hop router interface
• subnet mask
• unicast host address
• Layer 2 address

5. Which of the following problems does VLSM help to alleviate?


• the shortage of IP addresses
• the difficulty of assigning static IP addresses to hosts in large enterprises
• the complexity of implementing advanced routing protocols such as OSPF and EIGRP
• the shortage of network administrators qualified in the use of RIP v1 and IGRP

6. What does VLSM allow a network administrator to do?


• utilize one subnet mask throughout an autonomous system
• utilize multiple subnet masks in the same IP address space
• utilize IGRP as the routing protocol in an entire autonomous system
• utilize multiple routing protocols within an autonomous system

7.
Refer to the exhibit. What subnet mask will be applied by router B when it receives a RIPv1 update for the network 172.16.1.0?
• None
• 8
• 16
• 24

8.

Refer to the exhibit. The network administrator wants to minimize the number of entries in Router1’s routing table. What should the
administrator implement on the network?
• VLSM
• CIDR
• private IP addresses
• classful routing

9. A router has a summary route to network 192.168.32.0/20 installed in its routing table. What range of networks are summarized by
this route?
• 192.168.0.0 – 192.168.32.0/24
• 192.168.0.0 – 192.168.47.0/24
• 192.168.32.0 – 192.168.47.0/24
• 192.168.32.0 – 192.168.48.0/24
• 192.168.32.0 – 192.168.63.0/24

10. A network administrator is tasked with dividing up a class C network among the QA, Sales, and Administration departments. The
QA department is made up of 10 people, the Sales is made up of 28 people, and the Administration has 6. Which two subnets masks
adequately address the QA and Sales departments? (Choose two.)
• 255.255.255.252 for QA
• 255.255.255.224 for Sales
• 255.255.255.240 for QA
• 255.255.255.248 for QA
• 255.255.255.0 for Sales

11.
In the network shown in the graphic, three bits were borrowed from the host portion of a Class C address. How many valid host
addresses will be unused on the three point-to-point links combined if VLSM is not used?
• 3
• 4
• 12
• 36
• 84
• 180

12.

A Class C address has been assigned for use in the network shown in the graphic. Using VLSM, which bit mask should be used to
provide for the number of host addresses required on Router A, while wasting the fewest addresses?
• /31
• /30
• /29
• /28
• /27
• /26

13.

An additional subnet is required for a new Ethernet link between Router1 and Router2 as shown in the diagram. Which of the
following subnet addresses can be configured in this network to provide a maximum of 14 useable addresses for this link while
wasting the fewest addresses?
• 192.1.1.16/26
• 192.1.1.96/28
• 192.1.1.160/28
• 192.1.1.196/27
• 192.1.1.224/28
• 192.1.1.240/28

14. Which three interior routing protocols support VLSM? (Choose three.)
• OSPF
• RIP v1
• RIP v2
• EIGRP
• BGP
• STP

15.

Refer to the exhibit. The number of required host addresses for each subnet in a network is listed in the exhibit. This number
includes the host address requirements for all router ports and hosts on that subnet. After all device and router port address
assignments are determined, what will be the total number of unused host addresses available?
• 6
• 14
• 29
• 34
• 40
• 62

16.

Refer to the exhibit. In the network that is shown, the router interfaces are assigned the first address in each subnet. Which IP
address would be usable for a host on one of the LANs in this network?
• 192.168.1.5/30
• 192.168.2.17/28
• 192.168.2.63/27
• 192.168.2.130/25

17.

Refer to the exhibit. Which address is a broadcast address for one of the subnets that are shown in the exhibit?
• 192.168.4.3/29
• 192.168.4.15/29
• 192.168.4.65/26
• 192.168.4.255/24
18.

Refer to the exhibit. A network administrator needs to create two subnetworks from 10.0.0.0/8 for a router running RIPv2. The Admin
subnet requires 120 hosts and the Sales subnet requires 58 hosts. The network administrator assigned 10.0.1.128/25 to the Admin
subnet. The Sales subnet is given 10.0.1.192/26. What will be the result of this addressing scheme?
• Because RIPv2 does not support VLSM, the subnet masks will not be allowed.
• The subnets will not have enough host addresses for the given network requirements.
• The subnets overlap and will be rejected by the router.
• The router will support the addressing scheme.

19.

Refer to the exhibit. A network technician enters the static route in R1 needed to reach network 10.1.1.0/24. A ping from R1 to Host B
fails. The technician begins testing the network and has the following results:

1. pings from R1 to the S0/0/0 interface on R2....successful


2. pings from R1 to the Fa0/0 interface on R2....successful
3. pings from Host B to hosts on the 10.1.1.0/24 network....successful
4. pings from Host B to the Fa0/0 interface on R2....successful
5. pings from R2 to Host B....successful

• What is the likely cause of the failure of the ping from R1 to Host B?
• Host B has a defective Ethernet card.
• The default gateway on Host B is not correctly set.
• There is a Layer 2 problem between R2 and Host B.
• R2 does not have routes back to networks connected to R1.

20. What is a supernet?


• the network for a default route
• a network that contains both private and public addresses
• a set of discontiguous networks that are controlled by an ISP
• a summarization of serveral IP classful networks into one IP address range
CCNA Exploration2: Routing Protocols and Concepts – Chapter 7 Exam

1.

Refer to the exhibit. If all routers are running RIP version 2, why is there no route for the 192.168.1.32/27 network?
• Rip version 2 does not send subnet masks in its updates.
• Router A is not setup with RIP as a routing protocol.
• Rip version 2 will auto summarize routes by default.
• Router B is not setup to advertise the 192.168.1.64/30 network.

2.

Refer to the exhibit. Which command on which router will allow Router1 to learn about the 192.168.0.0/20 network?
• Router1(config)# ip classless
• Router1(config-router)# no passive-interface serial 0/1/1
• Router2(config-router)# version 2
• Router2(config-router)# neighbor 10.0.0.2

3. What are two reasons to implement RIP version 2 rather than RIP version 1? (Choose two.)
• RIP version 2 supports VLSM.
• RIP version 2 supports more than 16 routers.
• RIP version 2 supports classful (and not classless) routing
• RIP version 2 supports routing update authentication.
• RIP version 2 supports multi-areas.
• RIP version 2 uses the Dijkstra algorithm rather than the Bellman-Ford algorithm.

4. How are RIP v1 and RIP v2 similar to one another? (Choose three.)
• They both use hop count as a metric.
• They both have the same metric value for infinite distance.
• They both use a broadcast IP address to send updates to their
neighbors.
• They both send subnet mask information in their updates.
• They both provide for authentication of update sources.
• They both use split horizon to prevent routing loops.

5.
Refer to the exhibit. Routers East and West are configured using RIPv1. Both routers are sending updates about their directly
connected routes. The East router can ping the West router serial interface and West can ping the serial interface of East. However,
neither router has dynamically learned routes from the other. What is most likely the problem?
• A gateway of last resort is required.
• Subnetting is not supported by RIPv1.
• VLSM is not supported by RIPv1.
• One of the routers needs a clock rate on the serial interface.

6.

Refer to the exhibit. Which command will allow Router2 to learn about the 192.168.16.0/28 network?
• Router1(config)# ip classless
• Router1(config-router)# network 192.168.16.0
• Router1(config-router)# no passive-interface serial 0/1/1
• Router2(config-router)# version 2
• Router2(config-router)# neighbor 10.0.0.2

7.
Refer to the exhibit. All routers are running RIP version 2. JAX is configured to just advertise the 10.0.0.0/24 network. CHI is
configured to advertise the 172.16.0.0/16 network. A network administrator enters the commands shown in the exhibit. What
changes will occur in this network?
• The JAX router will ignore updates for the 172.16.0.0/16 network due to split horizon issues.
• The CHI router will install a route to the 192.168.0.0/16 network in its routing table.
• The routing table for CHI will have the 192.168.0.0/16 route but it will have an S next to the route.
• The ORL router will apply a 255.255.0.0 subnet mask to all networks in the routing updates it forwards.

8.

Refer to the exhibit. A technician needs to add a new loopback interface to test routing functionality and network design. The
technician enters the following set of commands on the router:

Sanford(config)# interface loopback1


Sanford(config-if)# ip address 192.168.6.62 255.255.255.252

Why does the router respond with an error?


• The router does not allow loopback interface configurations.
• This mask can not be used with this class of addresses.
• Classless routing must be configured before this address can be added.
• The network address for Loopback1 overlaps with an already configured interface address.
• The router is over the limit for the maximum paths that can be provided in the routing table.

9. What is the maximum network diameter permitted by the default metric of RIPv2?
• 15 hops
• 16 hops
• 100 hops
• 120 hops
• 255 hops

10. What are two functions of the network command used when configuring routing protocols? (Choose two.)
• identifies which networks will be included in the routing updates
• identifies the hosts addresses that can be summarized in the network
• used to list all addresses for remote and local networks
• determines which subnet mask to apply to routing updates
• determines which interfaces can send and receive routing updates

11.
Refer to the exhibit. What can be concluded from the output shown in the exhibit?
• The routing table is limited to 2 routes.
• The LAN interfaces are participating in the routing process.
• One update has been sent out of each serial interface and 2 have been received.
• The no auto-summary has not been configured on this router.

12. A network administrator has been told that the company IP address infrastructure must adhere to RFC 1918. What three IP address
ranges from RFC 1918 could the administrator use on the network? (Choose three.)
• 10.0.0.0/8
• 127.0.0.0/8
• 169.254.0.0/16
• 172.16.0.0/12
• 192.168.0.0/16
• 209.165.201.0/27

13.

Refer to the exhibit. All routers are running RIPv1. What changes will occur in the routing table of router B if a loopback interface
with an address of 10.16.1.129/27 is configured on router B?
• Routes to the 10.16.1.0/27, 10.16.1.64/27, and 10.16.1.128/27 networks are added.
• A connected route to the 10.16.1.128/27 network is added.
• A third route to the 10.0.0.0/8 network with RIPv1 as the source is added.
• The 10.0.0.0/8 route is dropped immediately from the routing table after router B is configured.
14. A network administrator installed four new routers that are running RIPv2. Router1 is a boundary router in the RIPv2 network and
has a default route configured. Once the network has converged, the network administrator enters Router1(config-router)# default-
information originate on Router1. How will this affect the network?
• prevents Router1 from forwarding updates about networks that are not directly connected
• causes all routers in the network to synchronize routing updates with Router1
• forces Router1 to become the primary or designated router (DR) for updates
• propagates the default route to all routers in the network
15.

Refer to the exhibit. The exhibited network contains a mixture of Cisco and non-Cisco routers. The command debug ip rip was
entered on the JAX router. All routers are running the same version of RIP. Router CHI and Router ORL are not able to reach the
192.168.1.16/28 network. What is a possible solution to this problem?
• Enable split horizon in the network.
• Configure RIPv2 on routers.
• Add network 192.168.1.0 to the RIP configuration on the JAX router.
• Configure JAX Fa0/0 as a passive interface.
• Enable the Serial0/0/0 interface on the JAX router.
• Change the IP address on the Fa0/0 interface of the JAX router to 192.168.1.1/24.

16. What field was added to the RIP message header by RFC 1723 to add support for VLSM and CIDR?
• subnet mask
• destination port number
• address family identifier
• source and destination IP addresses

17.

Refer to the exhibit. What effect will the commands that are shown have on RIP updates for Router1?
• Only version 2 updates are sent to 255.255.255.255.
• Only version 2 updates are sent to 224.0.0.9.
• Both version 1 and version 2 updates are sent to 224.0.0.9.
• Both version 1 and version 2 updates are sent to 255.255.255.255.

18.
Refer to the exhibit. RIPv1 is configured as the routing protocol for the network that is shown. The following commands are used on
each router:

router rip
network 10.0.0.0
network 172.16.0.0

When this configuration is complete, users on the LAN of each router are unable to access the remote LANs. Why?
• The network statements are configured incorrectly.
• A routing loop has been created.
• RIPv1 is unable to route to discontiguous subnets of a major network.
• RIPv1 is unable to route networks with a /24 subnet mask.

19. RIPv2 is the configured routing protocol on the routers in a network. The command Router(config-router)# no version 2 is entered
on the routers. What effect does entering this command have on routing updates?
• Subnet masks will be added to the routing updates.
• Routing updates will be sent out using multicast address 224.0.0.9.
• Version 1 and 2 updates will be received and the version 2 updates will not be sent.
• The RIP routing process will be removed from the router and routing updates will not be forwarded.
CCNA Exploration2: Routing Protocols and Concepts – Chapter 8 Exam

1.

Refer to the exhibit. What can be determined from this output?


• The router will have to perform recursive lookups to forward a packet destined for 192.168.2.213/24.
• The parent route for these networks was removed from the routing table.
• A route to 192.168.0.0/25 would be classified as a supernet route for the routes listed in the routing table.
• All of the routes listed are network routes.

2.

Refer to the exhibit. A packet destined for host 128.107.0.5/16 is processed by the JAX router. After finding the static route in the
routing table that matches the destination network for this packet, what does the router do next?
• searches for a default route to forward the packet
• drops the packet since the static route does not have an exit interface
• performs a recursive lookup to find the exit interface used to forward the packet
• sends a request to neighboring routers for the location of the 128.107.0.0 network.

3.
Refer to the exhibit. What parent network will automatically be included in the routing table when the three subnets are configured
on Router1?
• 172.16.0.0/16
• 172.16.0.0/24
• 172.16.0.0/30
• 172.16.1.0/16
• 172.16.1.0/24

4. The following entry is displayed in the routing table:

R 192.168.8.0/24 [120/2] via 192.168.4.1, 00:00:26, Serial0/0/1

What type of route is this?


• a level 1 parent route
• a level 1 supernet route
• a level 1 ultimate network route
• a level 2 child route
• a level 2 ultimate child route

5.

Refer to the exhibit. Router1 is running IOS version 12.2. What will the network administrator need to do so that packets for
unknown child routes of 172.16.0.0/24 will not be dropped?
• issue the ip default-network command
• use a classful routing protocol such as RIPv1
• enable either OSPF or ISIS as the routing protocol
• issue the ip classless command
• do nothing, ip classless is on by default

6.

Refer to the exhibit. Router B receives a packet with a destination address of 10.16.1.97. What will router B do?
• drop the packet
• use the default route
• forward the packet via the route to 10.16.1.0
• forward the packet via the route to 10.16.1.64
7.

Refer to the exhibit. How many routes in this output qualify for use as ultimate routes?
• 3
• 4
• 5
• 6
• 7
• 8

8.

Refer to the exhibit. With the ip classless command issued, what will router R2 do with a packet destined for host 172.16.4.234?
• drop the packet
• send packet out Serial 0/0/1
• send packet to network 0.0.0.0
• send packet out FastEthernet 0/0

9.

Refer to the exhibit. Which statement correctly describes this network?


• EIGRP is being used
• There is at least one parent and one child route
• 192.168.2.0, 192.168.3.0, and 192.168.4.0 networks are child routes
• Traffic going to 172.16.3.0 will be directed to s 0/0/1

10.

Refer to the exhibit. Router1 has been issued the ip classless command. What happens to packets destined to host 172.16.3.10?
• they are dropped
• sent to default gateway
• forward out interface Serial0/0/1
• forward out interface FastEthernet 0/0

11.

Refer to the exhibit. The network administrator has discovered that packets destined for servers on the 172.16.254.0 network are
being dropped by Router2. What command should the administrator issue to ensure that these packets are sent out the gateway of
last resort, Serial 0/0/1?
• ip classless
• no ip classless
• ip default-network 0.0.0.0
• ip default-gateway 172.16.254.1
• ip route 0.0.0.0 0.0.0.0 Serial 0/0/1

12. What determines if the router implements a classless route lookup process?
• Child routes are present in the routing table.
• The command ip classless is enabled on the router.
• A classless routing protocol has been configured on the router.
• Routing table entries have a next-hop IP address and an exit interface for each child route.

13. What occurs when no ip classless is implemented on the router?


• The router will only support classful IP addressing.
• The router will only support classful routing protocols.
• The router will use a default route, if present, when a matching route is not found in the routing table.
• The router will assume it has knowledge of all subnets in the network and will not search beyond child routes for a better match.

14.
Refer to the exhibit. The graphic contains partial contents of the routing table on router E. Router E is running version 12.3 of the
IOS and is configured for default routing behavior. Router E receives a packet to forward. Which route in the routing table will be
searched first and why?
• 172.16.1.0/25 because it is the first ultimate route
• 0.0.0.0/0 because it is the lowest network number
• 172.16.0.0/25 because it is the first level 1 route
• 172.18.0.0/16 because it has the shortest mask

15. A network is converged and the routing tables are complete. When a packet needs to be forwarded, what is the first criterion used to
determine the best path in the routing table?
• the route with the highest bandwidth
• the route with the smallest Administrative Distance
• the route with the longest address and mask match to the destination
• the route with the best combination of Administrative Distance and lowest cost

16.

Refer to the exhibit. What subnet mask will Router1 apply to child routes of the 172.16.0.0/24 network?
• 0.0.0.0
• 255.255.0.0
• 255.255.255.0
• 255.255.255.255

17. Refer to the exhibit. What protocol was used to distribute the routing information for the network 172.16.1.4?
• RIPv1
• RIPv2
• EIGRP
• OSPF

18. A route to a destination network is learned from multiple routing protocols. What is used by a Cisco router to select the preferred
route to the destination that will be installed in the routing table?
• metric
• route prefix
• update timer
• administrative distance
CCNA Exploration2: Routing Protocols and Concepts–Chapter9 Exam

1. On a router running EIGRP, what database would maintain a list of feasible successors?
• routing table
• neighbor table
• topology table
• adjacency table

2.

Refer to the exhibit. This is the debug output from 2 directly connected EIGRP routers. They are not forming an adjacency. What is
the cause?
• one router is a non-cisco router
• they have different autonomous-system numbers
• they are using difference sequence numbers
• they are sending incorrect hello types

3.

Refer to the exhibit. Which command will advertise the 192.168.1.64/30 network but not the 192.168.1.32 network on router A?
• network 192.168.1.0
• network 192.168.1.0 255.255.255.0
• network 192.168.1.64 0.0.0.3
• network 192.168.1.64 0.0.0.255

4. What two actions will the EIGRP DUAL FSM take if a link to a network goes down? (Choose two.)
• put the route into passive mode
• query neighbors for a new route
• search routing table for a feasible successor
• run the SPF algorithm to find a new successor
• search topology table for a feasible successor

5.
Refer to the exhibit. What is indicated by the P at the beginning of the topology entry?
• the route is in a stable state
• the route is a preferred route
• DUAL is searching for a better route to this destination
• the exit interface is in passive mode and EIGRP advertisements are blocked

6. In which of the following tables does the EIGRP DUAL algorithm store the primary route to a destination? (Choose two.)
• routing
• topology
• neighbor
• path
• shortest path

7. What information is maintained in the EIGRP topology database for a destination route? (Choose two.)
• the highest cost of the route
• the SRTT value for the route
• the feasible distance of the route
• the physical address of the gateway interface
• the route cost as advertised by the neighboring router

8. Which of the following statements describes the bounded updates used by EIGRP?
• Bounded updates are sent to all routers within an autonomous system.
• Partial updates are sent only to routers that need the information.
• The updates are sent to all routers in the routing table.
• Updates are bounded by the routers in the topology table.

9.

Host 192.168.1.66 in the network illustrated is unable to ping host 192.168.1.130. How must EIGRP be configured to enable
connectivity between the two hosts? (Choose two.)
• R1(config-router)# network 192.168.1.128
• R1(config-router)# auto-summary
• R1(config-router)# no auto-summary
• R2(config-router)# no auto-summary
• R2(config-router)# auto-summary
• R2(config-router)# network 192.168.1.64

10. Which two statements describe characteristics of EIGRP? (Choose two.)


• EIGRP is a distance vector routing protocol.
• EIGRP supports classless routing and VLSM.
• EIGRP is classified as a link-state routing protocol.
• EIGRP uses TCP for reliable delivery of EIGRP update packets.
• With EIGRP, loop-free paths are achieved through the use of hold-down timers.
• EIGRP sends a periodic update every 30 minutes.

11.

Refer to the exhibit. Based on the output of show ip eigrp neighbors, what are two possible problems with adjacencies between
Router1 and Router2? (Choose two.)
• The routers are configured with different EIGRP process IDs.
• Automatic summarization was disabled.
• The hello timer for R1 was altered.
• The serial interfaces for both routers are in different networks.
• No feasible successors were found.

12.

Refer to the exhibit. In the topology table, what do the numbers 3011840 and 3128695 represent?
• the route metric that is applied to those EIGRP routes for this router
• the trustworthiness of the routing information source
• the composite of the hop count and bandwidth to that destination network
• the total metric for that network as advertised by the EIGRP neighbor

13.
Refer to the exhibit. EIGRP is the only routing protocol enabled on this network. No static routes are configured on this router. What
can be concluded about network 198.18.1.0/24 from the exhibited output?
• A route to network 198.18.1.0/24 is not listed in the routing table.
• Packets that are destined for 198.18.1.0/24 will be forwarded to 198.18.10.6.
• EIGRP will perform equal cost load balancing across two paths when forwarding packets to 198.18.1.0/24.
• The router with interface 172.16.3.2 is a successor for network 198.18.1.0/24.

14.

Refer to the exhibit. All interfaces have been configured with the bandwidths that are shown in the exhibit. Assuming that all routers
are using a default configuration of EIGRP as their routing protocol, what path will packets take from the 172.16.1.0/16 network to
the 192.168.200.0/24 network?
• A,B,E
• A,C,E
• A,D,E
• Packets will load balance across the A,B,E and A,C,E paths.
• Packets will load balance across the A,B,E and A,D,E paths.
• Packets will load balance across the A,C,E and A,D,E paths.

15. By default, which two metrics are used by EIGRP to determine the best path between networks?
• MTU
• load
• delay
• bandwidth
• reliability
16. Which term defines a collection of networks under the administrative control of a single entity that presents a common routing
policy to the Internet?
• autonomous system
• contiguous networks
• process ID
• BGP

17.
Refer to the exhibit. The company is using EIGRP with an autonomous system number of 10. Pings between hosts on networks that
are connected to router A and those that are connected to router B are successful. However, users on the 192.168.3.0 network are
unable to reach users on the 192.168.1.32 network. What is the most likely cause of this problem?
• IP classless is enabled and is causing the packet to drop.
• The command network 192.168.1.32 was not issued on router C.
• The routers are not configured in the same EIGRP routing domain.
• Automatic summarization of the networks is causing the subnetted routes to be dropped.

18. In the command router eigrp 20, what is the purpose of the number 20?
• specifies the administrative distance for all EIGRP routes
• identifies the autonomous system number this EIGRP process will advertise
• determines what metric is added to all advertised routes
• indicates the number of addresses in the EIGRP routing domain

19. The show ip eigrp topology command output on a router displays a successor route and a feasible successor route to network
192.168.1.0/24. In order to reduce processor utilization, what does EIGRP do when the primary route to this network fails?
• The router sends query packets to all EIGRP neighbors for a better route to network 192.168.1.0/24.
• The DUAL FSM immediately recomputes the algorithm to calculate the next backup route.
• Packets that are destined for network 192.168.1.0/24 are sent out the default gateway instead.
• The backup route to network 192.168.1.0/24 is installed in the routing table.

20. What administrative distance would a router assign to a default route in EIGRP that is learned from a source external to the
autonomous system?
• 1
• 5
• 70
• 90
• 170
• 190

21.

Refer to the exhibit. Network 192.168.0.0/28 goes down. What type of packet does Router2 immediately send to Router1 and
Router3?
• a query for network 192.168.0.0/28
• an acknowledgment packet to 224.0.0.9
• an update packet that is sent to 255.255.255.255
• a packet that contains the new routing table for R2
• unicast update packets to 192.168.1.1 and 192.168.2.1

CCNA Exploration2: Routing Protocols and Concepts – Chapter 10 Exam

1.
Refer to the exhibit. When Router D is configured to use a link-state routing protocol and is added to the network, what is the first
thing that it does to begin learning the network topology?
• It sends LSP packets to Routers B and C.
• It sends LSP packets to all routers in the network.
• It sends Hello packets to all routers in the network.
• It sends information about its directly connected neighbors to Routers A and E.
• It sends information about its directly connected neighbors to all routers in the network.
• It learns about its directly connected networks when its interfaces reach the up state.

2. What two events will cause a link state router to send LSPs to all neighbors? (Choose two.)
• 30 second timer expires
• whenever the network topology changes
• immediately after the Bellman-Ford algorithm has run
• immediately after the DUAL FSM has built the topology database
• upon initial startup of router or routing protocol

3. What is the final step in the link state routing process?


• successors are placed into the routing tableSPF computes best path to each destination network
• SPF computes best path to each destination network
• LSPs are flooded to all neighbors to converge the network
• DUAL algorithm is run to find best path to destination networks

4. What two statements correctly describe the link state routing process? (Choose two.)
all routers in the area have link state databases
each router in the area floods LSPs to all neighbors
LSPs use the reserved multicast address of 224.0.0.10 to reach neighbors
routing loops are prevented by running the Diffusing Update Algorithm (DUAL)
Reliable Transport Protocol (RTP) is the protocol used by for the delivery and reception of LSPs

5.

Refer to the exhibit. What kind of information would be seen in an LSP sent from router JAX to router ATL?
• hop count
• uptime of the route
• cost of the link
• a list of all the routing protocols in use

6. What feature do modern link-state protocols provide to minimize processing and memory requirements?
• splitting routing topologies into smaller areas
• assigning lower process priorities to route calculations
• using update timers to restrict routing updates
• strict split horizon rules to reduce routing table entries

7. To achieve network convergence, what three steps does each link state router take? (Choose three.)
• use automatic summarization to reduce the size of routing tables
• build a Link State Packet (LSP) containing the state of each directly connected link
• flood the LSP to all neighbors, who then store all LSPs received in a database
• send hello packages at regular intervals to discover neighbors and establish adjacencies
• construct a complete map of the topology and compute the best path to each destination network
• use the DUAL FSM to select efficient, loop-free paths, and insert routes into the routing table

8. What speeds up convergence in a network using link-state routing?


• updates triggered by network changes
• updates sent at regular intervals
• updates sent only to directly connected neighbors
• updates that include complete routing tables

9. Why is it difficult for routing loops to occur in networks that use link-state routing?
• Each router builds a simple view of the network based on hop count.
• Routers flood the network with LSAs to discover routing loops.
• Each router builds a complete and synchronized view of the network.
• Routers use hold-down timers to prevent routing loops.

10. What are two advantages of using a link-state routing protocol instead of a distance vector routing protocol? (Choose two.)
• The topology database eliminates the need for a routing table.
• Each router independently determines the route to each network.
• Link-state protocols require less router processor power than distance vector protocols.
• After the inital LSP flooding, they generally require less bandwidth to communicate changes in a topology.
• Frequent periodic updates are sent to minimize the number of incorrect routes in the topological database.

11. Which algorithm is run by link-state routing protocols to calculate the shortest path to destination networks?
• DUAL
• Dijkstra
• Bellman-Ford
• Diffie-Hellman

12.

Refer to the exhibit. Which statement correctly describes the path traffic would take from the 10.0.0.0/24 network to the
192.168.1.0/24 network if a link-state routing protocol was in use?
• BOS -> ATL because this path is the least hops
• BOS -> ATL because this path is highest cost
• BOS -> ORL -> JAX -> ATL because this path is the lowest cost
• traffic would load balance across all links

13. Which database or table must be identical on all link-state routers within an area in order to construct an accurate SPF tree?
• routing table
• adjacency table
• link-state database
• neighbor table
• topology database

14. Which two routing protocols use Dijkstra’s shortest path first algorithm? (Choose two.)
• RIPv1
• RIPv2
• IS-IS
• BGP
• EIGRP
• OSPF
15. When are link-state packets sent to neighbors?
• every 30 seconds
• every 180 seconds
• after the holddown time expires
• when a link goes up or down
• when a routing loop occurs

16.

Refer to the exhibit. What does JAX do with link-state packets from ORL?
• sends out its updated routing table to both ORL and BOS routers
• sends out the individual link-state packets out the interface connected to BOS
• queries BOS to see if it has a better route
• only adds it to the local routing table and performs no other actions

17. A new network administrator is given the task of selecting an appropriate dynamic routing protocol for a software development
company. The company has over 100 routers, uses CIDR and VLSM, requires fast convergence, and uses both Cisco and non-Cisco
equipment. Which routing protocol is appropriate for this company?
• RIP version 2
• IGRP
• EIGRP
• OSPF
• BGP

18. What action does a link-state router take immediately upon receipt of an LSP from a neighboring router?
• floods the LSP to neighbors
• calculates the SPF algorithm
• runs the Bellman-Ford algorithm
• computes the best path to the destination network

19.

Refer to the exhibit. If all routers and interfaces are configured to use a link-state routing protocol, from which routers will router D
receive hello packets?
• A and E
• B and C
• A, B, C, and E
• C only

CCNA Exploration2: Routing Protocols and Concepts – Chapter 11 Exam

1.

Refer to the exhibit. What does the “O*E2″ from the “O*E2 0.0.0.0/0 [110/1] via 192.168.1.1, 00:05:34, Serial0/0″ line represent?
• an internal type 2 OSPF route.
• an external OSPF route at least two hops away.
• an external OSPF route from two different sources.
• an external OSPF route that will not increment in cost.
• a default route.
• The route was distributed into OSPF from a type 2 router.

2.

Refer to the exhibit. What is the cost of the route to the 10.0.0.0 network?
• 2
• 110
• 1786
• 1.544

3. What three parameters must be indentical between OSPF routers in order to form an adjacency? (Choose three.)
• area id
• K-values
• metric value
• hello interval
• network type
• interface type

4. What does OSPF use to reduce the number of exchanges of routing information in networks where large numbers of neighbors are
present? (Choose two.)
• root router
• backup root router
• domain router
• backup domain router
• designated router
• backup designated router

5. What does OSPF use to calculate the cost to a destination network?


• bandwidth
• bandwidth and hop count
• bandwidth and reliability
• bandwidth, load, and reliability

6. A fully converged five router OSPF network has been running successfully for several weeks. All configurations have been saved
and no static routes are used. If one router looses power and reboots, what information will be in its routing table after the
configuration file is loaded but before OSPF has converged?
• All routes for the entire network will be present.
• Directly connected networks that are operational will be in the routing table.
• Because the SPF algorithm has not completed all calculations, no routes will be in the table.
• A summary route for all previously learned routes will automatically appear in the routing table until all LSPs have been received by the
router.

7.

Refer to the exhibit. Router A is correctly configured for OSPF. Which OSPF configuration statement or set of statements was
entered for router B to generate the exhibited routing table?
• B(config-router)# network 192.168.1.0 0.0.0.3 area 0
• B(config-router)# network 10.16.1.0 0.0.0.224 area 0
• B(config-router)# network 10.16.1.0 255.255.255.224 area 0
• B(config-router)# network 192.168.1.0 255.255.255.255 area 0
• B(config-router)# network 10.0.0.0 255.255.255.255 area 0

8.

Refer to the exhibit. Which network command or set of commands will cause OSPF to be enabled for any R1 interface connected to
the exhibited subnets?
• R1(config-router)# network 10.0.0.0 0.0.0.0 area 0
• R1(config-router)# network 10.1.0.0 0.0.0.255 area 0
R1(config-router)# network 10.1.1.0 0.0.0.255 area 0
R1(config-router)# network 10.1.2.4 0.0.0.3 area 0
• R1(config-router)# network 10.1.0.0 0.0.0.255 area 0
R1(config-router)# network 10.2.0.0 0.0.0.255 area 0
• R1(config-router)# network 10.0.0.0 0.0.255.255 area 0

9.

Refer to the exhibit. What does the “2″ stand for in the router ospf 2 statement?
• The number 2 is the autonomous system number.
• The number 2 indicates the number of networks advertised by OSPF.
• The number 2 identifies this particular instance of OSPF on this router.
• The number 2 indicates the priority of the OSPF process on this router.

10.

Refer to the exhibit. All routers have been configured with the interface priorities that are shown. All routers were restarted
simultaneously. The results of the DR/BDR election are shown. What can be concluded about this network?
• Router C cannot win a DR election under any circumstances.
• If the link for interface 192.168.1.4 goes down, router B will become the new DR.
• The highest router ID was most likely determined via an OSPF router-id statement or statements.
• If a new router is added with a higher router ID than router D, it will become the DR.

11.

Refer to the exhibit. What configuration statements would give the results that are shown in the output of the show ip protocols
command?
• B(config)# int fa0/0
B(config-if)# router-id 192.168.1.5
• B(config)# int lo0
B(config-if)# ip address 192.168.1.5
• B(config)# router ospf 1
B(config-router)# router-id 192.168.1.5
• B (config)# router ospf 1
B(config-router)# ip address 192.168.1.5

12.
Refer to the exhibit. How many OSPF adjacencies must be formed to build the complete topology if a DR or BDR were not elected in
this OSPF network?
• 4
• 5
• 6
• 7
• 10

13. What is the default administrative distance for OSPF?


• 90
• 100
• 110
• 115
• 120

14.

Refer to the exhibit. Routers A, B, C, and D are all running OSPF with default router IDs and OSPF interface priorities. Loopback
interfaces are not configured and all interfaces are operational. Router D is the DR and router C is the BDR.
What happens immediately after the following commands are entered on router A?
• A(config)# interface fa0/0
• A(config-if)# ip ospf priority 255
• A will become the DR. D will become the BDR.
• A will become the DR. C will remain the BDR.
• D will remain the DR. A will become the BDR.
• D will remain the DR. C will remain the BDR.

15.
Refer to the exhibit. All routers are running OSPF. What cost would JAX put in its routing table for the 10.0.0.0/24 network?
• 2
• 156
• 1564
• 1785
• 1787

16. What range of networks will be advertised in the OSPF updates by the command Router1(config-router)# network 192.168.0.0
0.0.15.255 area 100?
• 192.168.0.0/24 through 192.168.0.15/24
• 192.168.0.0/24 through 192.168.15.0/24
• 192.168.15.0/24 through 192.168.31.0/24
• 192.168.15.0/24 through 192.168.255.0/24
• 192.168.16.0/24 through 192.168.255.0/24

17.

Refer to the exhibit. The network administrator wants to set the router ID of Router1 to 192.168.100.1. What steps can the
administrator take to accomplish this?
• shut down the loop back interface
• use the OSPF router-id 192.168.100.1 command
• use the clear ip ospf process command
• nothing, the router-id of Router1 is already 192.168.100.1

18.

Refer to the exhibit. When OSPF is operational in the exhibited network, what neighbor relationship is developed between Router1
and Router2?
• A FULL adjacency is formed.
• A 2WAY adjacency is formed.
• Router2 will become the DR and Router1 will become the BDR.
• Both routers will become DROTHERS.
19.

Refer to the exhibit. Assuming that the routers have default interface OSPF priorities and no configured loopback interfaces, what
two roles will router B play on each network segment? (Choose two.)
• DR for network 192.168.1.200
• BDR for network 192.168.1.200
• DROTHER on 192.168.1.200
• DR for network 192.168.1.204
• BDR for network 192.168.1.204
• DROTHER on network 192.168.1.204

20.

Refer to the exhibit. Router1 and Router2 are running OSPF. The show ip ospf neighbor command reveals no neighbors. What is a
possible cause?
• OSPF autonomous system IDs do not match.
• OSPF process IDs do not match.
• OSPF network types are identical.
• OSPF hello or dead timers do not match.

21.

Refer to the exhibit. Which command sequence on RouterB will redistribute a gateway of last resort to the other routers in OSPF
area 0?
• RouterB(config)# router ospf 10
RouterB(config-router)# gateway-of-last-resort 172.16.6.6
• RouterB(config)# ip route 0.0.0.0 0.0.0.0 serial 0/0/0
• RouterB(config)# ip route 0.0.0.0 0.0.0.0 172.16.6.6
RouterB(config)# router ospf 10
RouterB(config-router)# default-information originate
• RouterB(config)# router ospf 10
RouterB(config-router)# default-network 172.16.6.6 0.0.0.3 area 0
• RouterB(config)# ip route 0.0.0.0 0.0.0.0 172.16.6.6
• RouterB(config)# ip default-route 0.0.0.0 0.0.0.0 172.16.6.6
RouterB(config)# router ospf 10
• RouterB(config-router)# redistribute ip default-route

22.

Refer to the exhibit. RouterA, RouterB, and RouterC in the diagram are running OSPF on their Ethernet interfaces. Router D was just
added to the network. Routers are configured with the loopback interfaces (Lo 0) that are shown in the exhibit. What happens to the
OSPF DR/BDR after RouterD is added to the network?
• RouterB takes over as DR and RouterD becomes the BDR.
• RouterD becomes the BDR and RouterA remains the DR.
• RouterD becomes the DR and RouterA becomes the BDR.
• RouterC acts as the DR until the election process is complete.
• RouterD becomes the DR and RouterB remains the BDR.
• There is no change in the DR or BDR until either current DR or BDR goes down.

23. Which two statements describe the use of OSPF DR/BDR elections? (Choose two.)
• Elections are always optional.
• Elections are required in all WAN networks.
• Elections are required in point-to-point networks.
• Elections are required in broadcast multiaccess networks.
• Elections are sometimes required in NBMA networks.

24.
Refer to the exhibit. The routers in the exhibit are using default OSPF configuration settings to advertise all attached networks. If all
of the routers start at the same time, what will be the result of the DR and BDR elections for this single area OSPF network? (Choose
three.)
• HQ will be DR for 10.4.0.0/16.
• Router A will be DR for 10.4.0.0/16.
• HQ will be BDR for 10.4.0.0/16.
• Router A will be DR for 10.5.0.0/16.
• Remote will be DR for 10.5.0.0/16.
• Remote will be BDR for 10.5.0.0/16.

25. Refer to the exhibit. What must be received between neighbors to prevent the dead time that is shown in the exhibit from reaching
zero?
• any traffic through the router interfaces
• routing database updates
• hello packets
• BPDU packets