P. 1
Manga Photo Backgrounds by Jonx0r

Manga Photo Backgrounds by Jonx0r

|Views: 1,114|Likes:
Published by Barbara D'Aversa

More info:

Published by: Barbara D'Aversa on Sep 21, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/25/2014

pdf

text

original

Photo Background Technique http://jonx0r.deviantart.

com

Page 1

........................................................................................deviantart............... 8 Step 4c: AKVIS Sketch ................................................................ atleast in this tutorial...............................................com Photo Background Technique http://jonx0r........................deviantart... 4 Step 2: Adjust The Photo ............................................................................................................................................................................................................................. 12 Step 6: Draw The Lineart ... I will be using Adobe Photoshop CS5 and Manga Studio EX4 however the version of software you use should not make much of a difference................................................................................................................................................................. so i won’t delve deep into it...............Menu Menu ................................................................................... How ever you decide to ink the background is up to you and your style................................................ This technique should be treated as a starting point for making a background and keep in mind that the quality of the illustration still depends on your experience as an artist........................................................................................................................................................................................................................ 14 Introduction In this tutorial i’ll step you through one of the methods for converting a photo into a manga background plus a few optional steps that you might find interesting to generate some lineart for you to work with............ 6 Step 4a: Adjust The Levels ............................................................................... 5 Step 3: Convert The Photo To Black & White .............................................................................................................. 11 Step 5b: Import Into Manga Studio (2DLT) ............................. I prefer doing my lineart in Manga Studio however you can continue on in Photoshop or the image editor of your choice if you so choose............................................................................................................ This tutorial assumes that you have some working knowledge with an image editing application and illustration ability...com Page 2 ............... 2 Introduction ........................................................................... 10 Step 5a: Import Into Manga Studio (Normal) .. If you have any questions feel free to leave me a comment on my DeviantArt account: http://jonx0r............................................................................. 13 Step 7: Special Effects .............................................. 2 Step 1: Find A Suitable Photo ............................ 9 Step 4d: Tiffen DFX ....................................................................................................................................................... 7 Step 4b: HDR Toning ..............

deviantart.Photo Background Technique http://jonx0r.com Page 3 .

but this may change in the future so keep an ear open about it. The resolution of the photo is also a very important aspect of this technique. Once you’ve decided on a photo. houses. load it into Photoshop and clone out any unwanted detail before moving on. or with lens flares and reflections as this will just give you more work.deviantart. forests. confirm you have permission to use the photo first. etc. lots of people. alleys.Step 1: Find A Suitable Photo One of the most important aspects of this technique is the photo you use. Try to avoid photos with too much detail. city scapes. This technique works best with city scenes. buildings or any other engineered structure. Figure 1 Photo Background Technique http://jonx0r. always use as high a resolution photo as possible as blurriness and pixilation will make it harder. mountains. Try and keep away from photos of natural things like water. as the amount of random detail will require much more effort to ink over which somewhat defeats the purpose of this technique which is to simply and expediate background creation procedure. Indoor scenes also work fine with this technique. rocks. You don’t want to be caught simonizing photos that belong to someone else! The use of Google StreetView for reference nowadays seems to be acceptable and there are painters out there who use StreetView images for reference without any problems. Depictions of natural things in comics or manga are significantly more ‘iconized’ than other background elements and as such they really should be drawn in manually instead.com Page 4 . Finally if you use a photo off the internet.

Pick a few edges that lead to the vanishing point(s) and draw in a few converging lines 5. Use the Free Transform tool to adjust the alignment of the photo where required Figure 2 Photo Background Technique http://jonx0r.deviantart.Step 2: Adjust The Photo When you take a photo. unless you took it with absolute precision it’s going to be crooked. Create a new layer 3. Draw in the horizon and line 4. Load the image in Photoshop 2. Make sure the horizon line is horizontal (unless intended otherwise). 1.com Page 5 .

Tweak any of the sliders if required for the photo 4.Step 3: Convert The Photo To Black & White 1.deviantart. Go to Image > Adjustments > Black & White 2. Figure 3 Photo Background Technique http://jonx0r. Blurring your eyes to gauge the balance between light and dark can be useful here. The aim is to introduce as much white as possible into the photo while retaining enough black in the shadows and in crevices where you would normally find black if you were drawing the background from scratch.com Page 6 . Click OK to close Typically i use Neutral Density then adjust the sliders to get the effect i’m after however you may get a better effect by using a different preset depending on the photo. Select a preset 3.

Step 4a: Adjust The Levels 1. Click OK to close Try not to wash everything out with white. Go to Image > Adjustments > Levels 2. Midtone to 2 and Highlight down to around 220 3. Figure 4 Photo Background Technique http://jonx0r. Leave enough detail so you know where to draw your lines in later. Again blur your eyes to keep a balance between light and dark as if you were looking at a drawn background. Adjust the sliders to increase the contrast between white and black.com Page 7 . I typically bring the Shadow value up to around 20.deviantart.

Step 4b: HDR Toning An alternative for those with Photoshop CS5 (or later if a newer version is out by the time you read this) is to use HDR Tone to adjust the contrast. Personally i prefer using this over a levels adjustment as setting the Radius value to 1 will also sharpen the image. Click OK to close Figure 5 Photo Background Technique http://jonx0r. Increase the Gamma slider to bring back any edges that may have faded away 4. Set the preset to Monochromatic High Contrast 3. 1. Go to Image > Adjustments > HDR Toning 2. though you can sharpen the image separately if required if you’re running Photoshop CS4 or earlier.deviantart.com Page 8 .

set the Size.Step 4c: AKVIS Sketch This is an optional step that you can take using Akvis Sketch if you have a copy of it. 1. and can be used to create some more additional lineart for you to work with. Launch Akvis Sketch 2.com Page 9 . Click on the Run button to convert the photo to lineart. Figure 6 Photo Background Technique http://jonx0r. Charcoal and Colorization to 0. This is not a substitute for doing the lineart yourself but it can be used to help give you something more to work with which saves time. In my example i set Watercolor to 15. left the Angle on 90. Max Length to 3 and Sharpen to 90 3.deviantart. Configure the sliders. Midtones Intensity and Midtones Hatching to 1. Min Length to 0.

Scroll to the Special Effects tab and select Pencil 3.deviantart. 1.com Page 10 . I normally over-sharpen the image first before applying this filter as that gives a better result.Step 4d: Tiffen DFX This is more of an alternative to using Akvis and can also be used to create some more additional lineart to import into Manga Studio. Again this isn’t a substitute for doing the lineart but it can give you something to work with. Choose the Pencil 2 preset then click on the Done button Figure 7 Photo Background Technique http://jonx0r. Go to Filter > Tiffen > DFX (Note: You will need to have the Tiffen DFX plugin installed first) 2.

Set the Layer Type to Raster.com Page 11 . the Resolution to 1200. Click OK to finish placing the image Figure 8 Photo Background Technique http://jonx0r. Color Model to Gray (8 bits).Step 5a: Import Into Manga Studio (Normal) 1. Save the photo in a lossless format (eg: BMP.deviantart. Select the image file 4. PNG) 2. In Manga Studio go to File > Import > Image File 3. Output Attributes to Finish and the Color Reduction Method to Convert to Tone 6.0 dpi (or the highest value listed). On the Properties box. Scale it so it fits into the panel you wish to add it to 5. go to the Image Adjust tab.

Under Posterization Settings. decrease the Black Fill Threshold abit. Play around with different Edge Height Threshold. Variation Slope Threshold and Blur Range values until you find something that adds enough lines without too much unnecessary noise.0dpi (or the highest value listed). Click OK to finish placing the image Figure 9 Photo Background Technique http://jonx0r. Under Outline Settings choose Extract Outline 2. 1. set the Number Of Tone Lines to 60 and the Roughness Of Grain to 1.deviantart.com Page 12 . Select the image file 3. Scale it so it fits into the panel you wish to add it to 4. Set the Output Resolution to 1200. In Manga Studio go to File > Import > 2DLT 2. and Outline Width to 0. Again it’s not a substitute for having to do the lineart and toning yourself later on but it will give you a start.Step 5b: Import Into Manga Studio (2DLT) 2DLT import can be used to create lineart and tone based on the photo you choose to import. Output Attributes to Finish. Click Preview to check how the image will look 5.

Draw in the lineart over the top of the photo. 3. Draw it in manually to help stylize the picture 4.deviantart. 1. Don’t be too hung up on outlining really tiny objects or objects that are far in the distance. Erase any dirt or noise on close-by surfaces such as walls from the photo layer. you will still need to add in clean lines yourself and erase some of the noise imported with the photo. create a new layer above the photo layer 2. Create a new raster or vector layer above the photo layer if you’re working in Manga Studio. For Photoshop users.com Page 13 . Some artists use the tone from the photo for shading however i prefer using the photo as reference to create lineart and add tone manually.Step 6: Draw The Lineart Regardless of how good the digital technique is. Erase the sky from the photo (this is optional) and either draw it in or replace it with a more preferable gray scale photo of a sky Figure 10 Photo Background Technique http://jonx0r. whichever you choose is up to you and what you normally work with.

deviantart.Step 7: Special Effects Some artists go so far as to add special effects such as lens flares or glows to their scene. If you’re working in Manga Studio you will need to export the image back to Photoshop first. Load the image in Photoshop and add in the desired effect 4. Whether you export in pixels or in dimensions is up to you 2. 1. Make sure Finish Image. Tone and Text are ticked.com Page 14 . In Manga Studio go to File > Import > Image File and import as per Step 5a Figure 11 Photo Background Technique http://jonx0r. If you added any coloured effects you should to desaturate the image first by going to Image > Adjustments > Desaturate 5. PNG) 6. In Manga Studio go to File > Export > Image File. set the Output Destination then click OK to export the image 3. Save the image in a lossless format (eg: BMP.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->